Nastavenie zväčšenia strany

Pomocou nástrojov na paneli s nástrojmi Vybratie a zväčšenie môžete meniť mierku zobrazenia dokumentov PDF. Pri predvolenom zobrazení tohto panela s nástrojmi sa zobrazujú len niektoré z týchto nástrojov. Ak chcete zobraziť všetky nástroje, kliknite pravým tlačidlom myši na panel s nástrojmi a vyberte jednotlivé nástroje alebo príkaz Zobraziť všetky nástroje na vybratie a zväčšenie. Niekoľko nástrojov je k dispozícii aj na paneli s nástrojmi Ovládanie strany, napríklad Priblíženie/oddialenie a Priblíženie podľa hodnoty.

Nástroje na paneli Vybratie a zväčšenie
Nástroje na paneli Vybratie a zväčšenie

A. Rámček zväčšenia B. Priebežné alebo dynamické zväčšenie C. Skutočná veľkosť D. Zväčšiť na úroveň strany E. Podľa šírky F. Posúvanie a zväčšovanie G. Lupa 
Nástroje na paneli Ovládanie strany
Nástroje na paneli Ovládanie strany

A. Výber B. Ruka alebo Posúvanie dookola C. Zmenšiť D. Zväčšiť E. Hodnota zväčšenia F. Prispôsobiť oknu G. Prispôsobiť celú stranu oknu H. Zobraziť v režime čítania 

  • Nástroj rámček zväčšenia pracuje niekoľkými rôznymi spôsobmi. Môžete pomocou neho natiahnuť rámček okolo oblasti strany, ktorá má vyplniť zobrazovaciu plochu. Alebo jednoducho kliknutím na nástroj rámček zväčšenia zvýšte zväčšenie o vopred nastavenú hodnotu, so stredom v bode, na ktorý ste klikli. Ak chcete zväčšenie znížiť o prednastavenú hodnotu, kliknite na nástroj rámček zväčšenia so stlačeným klávesom Ctrl.
  • Nástroj Priebežné zväčšenie alebo Dynamické zväčšenie zväčšuje zobrazenie pri ťahaní nahor po strane a zmenšuje zobrazenie pri ťahaní nadol. Ak používate koliesko myši, tento nástroj približuje pri otáčaní kolieskom dopredu a odďaľuje pri otáčaní dozadu.
  • Pomocou tlačidiel ZväčšiťZmenšiť je možné meniť mierku zobrazenia dokumentu o prednastavené hodnoty.
  • Voľba Hodnota zväčšenia zmení zobrazenie strany podľa hodnoty v percentách, ktorú zadáte alebo vyberiete z rozbaľovacieho menu.
  • Skutočná veľkosť zobrazí stranu v 100% zväčšení.
  • Položka Podľa šírky upraví zväčšenie tak, aby dokument PDF vodorovne vyplnil tablu dokumentu.
  • Položka Na celú stranu upraví zväčšenie tak, aby sa na table dokumentu zvislo zobrazila celá jedna strana.
  • Nástroj Posúvanie a zväčšovanie upravuje mierku zobrazenia a polohu zobrazenej oblasti podľa nastaviteľného obdĺžnika v náhľadovom zobrazení miniatúry strany v okne nástroja Posúvanie a zväčšovanie.
  • V okne nástroja Lupa sa zobrazí zväčšená časť PDF zodpovedajúca ploche ohraničenej nastaviteľným obdĺžnikom na table dokumentu.

Zmena veľkosti zobrazenia strany podľa okna

  • Ak chcete zmeniť veľkosť zobrazenia strany tak, aby presne vyplnila tablu dokumentu, vyberte možnosti Zobrazenie > Zväčšenie > Zväčšenie na celú stranu.
  • Ak chcete zmeniť veľkosť zobrazenia strany podľa šírky okna, vyberte Zobrazenie > Zväčšenie > Podľa šírky. Časť strany môže byť mimo zobrazenia.
  • Ak chcete zmeniť veľkosť zobrazenia strany podľa výšky okna, vyberte Zobrazenie > Zväčšenie > Podľa výšky. Časť strany môže byť mimo zobrazenia.
  • Ak chcete, aby text a obrázky na strane vyplnili šírku okna, vyberte voľby Zobrazenie > Zväčšenie > Podľa obsahu. Časť strany môže byť mimo zobrazenia.

Poznámka:

Ak chcete zobraziť klávesové skratky pre zmenu veľkosti dokumentu, otvorte menu Zobrazenie > Zväčšenie.

Zobrazenie strany v skutočnej veľkosti

  1. Vyberte voľby Zobrazenie > Zväčšenie > Skutočná veľkosť.

    Skutočná veľkosť strany PDF je typicky 100 %, ale pri vytváraní dokumentu ju môžete nastaviť na inú úroveň zväčšenia.

Zmena mierky zobrazenia pomocou nástrojov zväčšenia

  1. Vykonajte jeden z týchto úkonov:
    • Na paneli s nástrojmi kliknite na tlačidlo Zväčšiť alebo Zmenšiť .

    • Zadajte mierku zobrazenia v percentách na paneli s nástrojmi Bežné nástroje. Požadovanú hodnotu môžete zadať alebo ju vybrať z rozbaľovacieho menu.

    • Ťahaním nástroja Rámček zväčšenia definujte na strane plochu, ktorou chcete vyplniť tablu dokumentu. (Zobrazenie > Zväčšenie > Rámček zväčšenia)

    • Nástrojom Priebežné zväčšenie (ktorý sa tiež nazýva Dynamické zväčšenie) ťahajte nahor, ak chcete mierku zobrazenia zväčšiť, alebo naopak nadol, ak chcete mierku zobrazenia zmenšiť. (Zobrazenie > Zobraziť/skryť > Položky na paneli s nástrojmi > Vybratie a zväčšenie > Dynamické zväčšenie)

    Poznámka:

    Ak je zvolený nástroj Rámček zväčšenia, zobrazenie môžete zmenšiť kliknutím alebo ťahaním myšou so stlačeným klávesom Ctrl. Podržaním klávesu Shift prepnete dočasne z nástroja Rámček zväčšenia na nástroj Dynamické zväčšenie.

Zmena mierky zobrazenia pomocou nástroja Posúvanie a zväčšovanie okna

  1. Vyberte možnosti Zobrazenie > Zväčšenie > Posúvanie a zväčšovanie alebo kliknite na nástroj Posúvanie a zväčšovanie na paneli s nástrojmi Vybratie a zväčšenie.

  2. Vykonajte ľubovoľný z nasledujúcich úkonov:
    • Ťahaním za tiahla rámčeka v okne Posúvanie a zväčšovanie zmeňte zväčšenie dokumentu.

    • Potiahnutím stredu rámčeka sa posuniete do oblasti, ktorú chcete vidieť.

    • Kliknutím na navigačné tlačidlá prejdite na inú stranu.

    • Zadajte hodnotu do textového poľa zväčšenia alebo kliknite na tlačidlo plus alebo mínus , čím zväčšíte alebo zmenšíte priblíženie o predvolené úrovne.

Zmena mierky zobrazenia pomocou nástroja Lupa

  1. Vyberte voľby Zobrazenie > Zväčšenie > Nástroj Lupa.
  2. Kliknite na oblasť dokumentu, ktorú chcete zobraziť podrobnejšie. V dokumente sa zobrazí obdĺžnik odpovedajúci ploche zobrazenej v okne nástroja Lupa. Presúvaním myšou alebo zmenou veľkosti tohto obdĺžnika môžete zmeniť zobrazenie v okne nástroja Lupa.
  3. Ak chcete zmeniť mieru zväčšenia nástroja Lupa, vykonajte ľubovoľný z týchto úkonov:
    • Pretiahnite jazdca.

    • Kliknite na tlačidlo plus alebo mínus.

    • Zadajte hodnotu do textového poľa na zväčšenie.

    Nástroj Lupa na zväčšenie oblasti dokumentu
    Použitie nástroja Lupa na zobrazenie zväčšenej oblasti dokumentu.

    Poznámka:

    Ak chcete zmeniť farbu obdĺžnika nástroja Lupa, kliknite na rozbaľovacie menu Farba čiary v pravom dolnom rohu okna nástroja Lupa a vyberte novú farbu.

Zmena mierky zobrazenia pomocou miniatúry strany

  1. Kliknite na tlačidlo Miniatúry strán na navigačnej table na ľavej strane okna.

  2. Vyhľadajte miniatúru pre stranu. Potom umiestnite ukazovateľ nad pravý dolný roh rámčeka zobrazenia strany, až sa ukazovateľ zmení na dvojitú šípku.
  3. Ťahaním rohu rámčeka zväčšite alebo zmenšite zobrazenie strany.
  4. Podľa potreby umiestnite ukazovateľ nad rámček zobrazujúci zväčšenie v miniatúre, až sa ukazovateľ zmení na ikonu ruky. Potom pretiahnite rámček, aby ste na table dokumentu zobrazili inú oblasť strany.
    Rámček zobrazenia strany v miniatúre strany
    Rámček zobrazenia strany v miniatúre strany označuje oblasť strany, ktorá sa práve zobrazuje na table dokumentu.

Zmena predvoleného zväčšenia

  1. V dialógovom okne Predvoľby prejdite do časti Kategórie a vyberte položku Zobrazenie strán.
  2. Otvorte rozbaľovacie menu Zväčšenie a vyberte predvolenú úroveň zväčšenia.

Zobrazenie oblasti zväčšenej strany, ktoré sú mimo obrazovku

Keď zobrazenie veľmi zväčšíte, možno uvidíte len časť strany. Zobrazenie môžete posúvať na iné časti strany bez toho, aby ste zmenili úroveň zväčšenia.

  1. Vykonajte ľubovoľný z týchto úkonov:
    • Pre pohyb po strane hore a dole použite zvislé posuvníky, pre pohyb doprava a doľava použite vodorovné posuvníky.

    • Vyberte nástroj ruka na paneli s nástrojmi Bežné nástroje a ťahaním myšou posúvajte stranu, ako keby ste posúvali papier po stole.

Nastavenie rozloženia a orientácie strán

Zmena usporiadania strán je užitočná najmä vtedy, keď chcete dokument zmenšiť tak, aby ste získali prehľad o jeho usporiadaní. Vyberte voľby Zobrazenie > Zobrazenie strany a vyberte niektoré z týchto rozložení strany:

Zobrazenie jednej strany

Zobrazí len jednu stranu tak, aby sa nezobrazovali časti žiadnych iných strán.

Povoliť rolovanie

Zobrazí strany v súvislom zvislom stĺpci, ktorý má šírku jednej strany.

Zobrazenie dvoch strán

Zobrazí vždy len jednu dvojstranu tak, aby sa nezobrazovali časti žiadnych iných strán.

Rolovanie pri zobrazení dvoch strán

Zobrazí protiľahlé strany usporiadané v dvojiciach vedľa seba v súvislom zvislom stĺpci.

Poznámka:

Ak dokument obsahuje viac ako dve strany, môžete zabezpečiť zobrazenie prvej strany samostatne na pravej strane tably dokumentu. Vyberte voľbu Zobrazenie dvoch strán alebo Rolovanie pri zobrazení dvoch strán. Tiež vyberte voľby Zobrazenie > Zobrazenie strany > Zobraziť titulnú stranu pri zobrazení dvoch strán.

Zobrazenie strany na zobrazenie rozloženia a orientácie strán
Rozloženia Zobrazenie jednej strany, Povoliť rolovanie, Zobrazenie dvoch strán, Rolovanie pri zobrazení dvoch strán

Tiež môžete zobraziť tlačidlá pre každú z týchto volieb na paneli s nástrojmi Rýchle nástroje výberom volieb Zobrazenie > Zobraziť/skryť > Položky na paneli s nástrojmi > Zobrazenie strany a ich výberom v menu.

Poznámka:

Pri zobrazení Zobrazenie jednej strany sa príkazom Úpravy > Vybrať všetko vyberie všetok text na aktuálnej strane. V ostatných rozloženiach vyberie príkaz Vybrať všetko všetok text v dokumente PDF.

Otočenie zobrazenia strany

Zobrazenie strany môžete otáčať v krokoch po 90 stupňoch. Tým sa zmení zobrazenie strany, ale nie jej skutočná orientácia.

  • Ak chcete dočasne otočiť zobrazenie strany, vyberte voľby Zobrazenie > Otočiť zobrazenie > Doprava alebo Doľava. Túto zmenu nie je možné uložiť.

  • Ak chcete uložiť otočenie v dokumente, vyberte položky Nástroje > Organizovať stránky > tlačidlo Otočiť v smere hodinových ručičiek alebo tlačidlo Otočiť proti smeru hodinových ručičiek na paneli s nástrojmi.

Zmena predvoleného usporiadania strany (počiatočného zobrazenia)

Predvolené nastavenia počiatočného zobrazenia môžete zadať v dialógovom okne Predvoľby. (Pozrite si časť Nastavenie predvolieb.)

  1. V dialógovom okne Predvoľby prejdite do časti Kategórie a vyberte položku Zobrazenie strán.
  2. Otvorte menu Usporiadanie strán a vyberte voľbu Automaticky, Jedna strana, Jedna strana priebežne, Dvojstrany alebo Dvojstrany priebežne.

Poznámka:

Súbor PDF sa otvorí s usporiadaním strán vybratým v Predvoľbách v prípade, že vo Vlastnostiach dokumentu nie je vybraté iné usporiadanie strán (Súbor > Vlastnosti > Počiatočné zobrazenie). Nastavenie Vlastnosti dokumentu prepíše nastavenie Predvoľby. Ak používate Vlastnosti dokumentu, uložte a zavrite dokument, aby sa zmeny prejavili. Ak nastavenia zabezpečenia nebránia zmenám, užívatelia aplikácie Acrobat môžu meniť počiatočné zobrazenie. Užívatelia aplikácie Reader nemôžu meniť počiatočné zobrazenie.

Použitie zobrazenia s rozdeleným oknom

Dokument PDF môžete zobraziť s tablou dokumentu rozdelenou na dve tably (príkaz Rozdeliť) alebo na štyri tably (príkaz Tabuľkové rozdelenie).

Príkazom Rozdeliť môžete na aktívnej table posúvať zobrazenie, meniť úroveň zväčšenia alebo prejsť na inú stranu bez toho, aby ste tým ovplyvnili druhú tablu.

Zobrazenie s tabuľkovým rozdelením je užitočné, ak chcete pri prezeraní veľkej tabuľky zachovať viditeľné nadpisy stĺpcov a riadkov. V tomto režime zmena zväčšenia na jednej table zmení zväčšenie aj na všetkých ostatných tablách. Rolovanie je na všetkých tablách tiež rovnaké: vodorovné rolovanie tably tiež roluje tablu nad ňou alebo pod ňou a zvislé rolovanie tiež roluje tablu naľavo alebo napravo od tejto tably.

  1. Začnite tvorbu požadovaného typu rozdeleného zobrazenia:
    • Ak chcete zobrazenie rozdeliť na dve tably, vyberte voľby Okná > Rozdeliť alebo pretiahnite šedý rámček nad zvislým posuvníkom.

    • Ak chcete zobrazenie rozdeliť na štyri tably so synchronizovaným rolovaním a úrovňami zväčšenia, vyberte voľby Okná > Tabuľkové rozdelenie.

  2. Veľkosť tabiel nastavte podľa potreby potiahnutím deliacich líšt nahor, nadol, doľava alebo doprava.
  3. Podľa potreby upravte úroveň zväčšenia:
    • V rozdelenom zobrazení môžete tablu aktivovať kliknutím na túto tablu a zmeniť potom úroveň zväčšenia iba pre túto tablu.

    • V zobrazení s tabuľkovým rozdelením upravením úrovne zväčšenia zmeníte zobrazenie na všetkých štyroch tablách.

  4. Rolujte podľa potreby:
    • V rozdelenom zobrazení aktivujete tablu kliknutím a rolovaním ovplyvníte iba jej obsah.

    • V zobrazení s tabuľkovým rozdelením kliknite na tablu a zvislým rolovaním zmeníte zobrazenie na aktívnej table a table vedľa nej. Vodorovným rolovaním zmeníte zobrazenie na aktívnej table a table nad alebo pod ňou.

  5. Ak chcete obnoviť zobrazenie na jednej table, vyberte voľby Okná > Odstrániť rozdelenie.

Prezeranie dokumentu vo viacerých oknách

Pomocou príkazu Nové okno môžete pre jeden dokument vytvoriť viac okien. Nové okná majú rovnakú veľkosť, zväčšenie a usporiadanie ako originálne okno a otvoria sa na rovnakej strane a nad originálnym oknom. Keď otvoríte nové okno, pridá Acrobat k pôvodnému názvu súboru príponu 1 a novému oknu priradí príponu 2. Môžete otvoriť aj viac okien a prípona sa pre každé nové okno o jednotku zvýši. Zavretie okna spôsobí, že sa zostávajúce otvorené okná prečíslujú; to znamená, že keď máte päť otvorených okien a zavriete okno, ktoré ste otvorili ako tretie, okná sa prečíslujú s príponami 1 až 4.

Poznámka:

Táto funkcia nie je dostupná, keď prezeráte dokumenty PDF vo webovom prehľadávači.

Otvorenie nového okna

  1. Vyberte voľby Okná > Nové okno.

Zatvorenie okna

  1. Kliknite na zatváracie tlačidlo okna. Budete vyzvaní, aby ste uložili vykonané zmeny. Ak je otvorených viac okien ako jedno, dokument sa pri zatvorení okna nezatvorí.

Zatvorenie všetkých okien dokumentu

  1. Vyberte Súbor > Zatvoriť. Pred zatvorením jednotlivých okien budete vyzvaní, aby ste uložili vykonané zmeny.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online