Príručka používateľa Zrušiť

Profily kontroly pred výstupom (Acrobat Pro)

  1. Príručka používateľa Acrobat
  2. Úvod do aplikácie Acrobat
    1. Získajte prístup k aplikácii Acrobat z počítača, mobilu a webu
    2. Čo je nové v aplikácii Acrobat
    3. Klávesové skratky
    4. Systémové požiadavky
  3. Pracovná plocha
    1. Základy používania pracovnej plochy
    2. Otváranie a zobrazovanie dokumentov PDF
      1. Otváranie dokumentov PDF
      2. Navigácia na stranách dokumentu PDF
      3. Zobrazovanie predvolieb dokumentov PDF
      4. Úpravy zobrazenia PDF
      5. Povoliť náhľad miniatúr dokumentov PDF
      6. Zobrazenie dokumentu PDF v prehliadači
    3. Práca s účtami online úložiska
      1. Prístup k súborom zo služby Box
      2. Prístup k súborom z úložiska Dropbox
      3. Prístup k súborom z úložiska OneDrive
      4. Prístup k súborom z platformy SharePoint
      5. Prístup k súborom z úložiska Google Drive
    4. Acrobat a macOS
    5. Upozornenia aplikácie Acrobat
    6. Mriežky, vodidlá a meranie v súboroch PDF
    7. Text v ázijských jazykoch, azbuke a text sprava doľava v dokumentoch PDF
  4. Vytváranie dokumentov PDF
    1. Prehľad vytvárania dokumentov PDF
    2. Vytvorenie dokumentov PDF v aplikácii Acrobat
    3. Vytvorenie dokumentov PDF pomocou súčasti PDFMaker
    4. Používanie tlačiarne Adobe PDF
    5. Prevod webových stránok do PDF
    6. Vytváranie PDF pomocou aplikácie Acrobat Distiller
    7. Nastavenie prevodu Adobe PDF
    8. Písma v súboroch PDF
  5. Úpravy dokumentov PDF
    1. Úprava textu v dokumentoch PDF
    2. Úprava obrázkov alebo objektov v súbore PDF
    3. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    4. Úprava naskenovaných dokumentov PDF
    5. Vylepšenie fotografií v dokumente nasnímaných pomocou fotoaparátu na mobilnom zariadení
    6. Optimalizácia súborov PDF
    7. Vlastnosti a metadáta dokumentu PDF
    8. Odkazy a prílohy v dokumentoch PDF
    9. Vrstvy dokumentu PDF
    10. Miniatúry strán a záložky v dokumentoch PDF
    11. Sprievodca akciami (Acrobat Pro)
    12. Dokumenty PDF prevedené na webové stránky
    13. Nastavenie dokumentov PDF na prezentáciu
    14. Články v dokumentoch PDF
    15. Geopriestorové dokumenty PDF
    16. Aplikovanie akcií a skriptov na dokumenty PDF
    17. Zmeňte predvolené písmo na pridávanie textu
    18. Odstránenie strán zo súboru PDF
  6. Skenovanie a funkcia OCR
    1. Skenovanie dokumentov do formátu PDF
    2. Vylepšenie fotografií v dokumente
    3. Riešenie problémov so skenerom pri skenovaní pomocou aplikácie Acrobat
  7. Formuláre
    1. Základy práce s formulármi PDF
    2. Vytvorenie formulára od začiatku v aplikácii Acrobat
    3. Vytváranie a rozosielanie formulárov PDF
    4. Vypĺňanie formulárov PDF
    5. Vlastnosti poľa formulára v dokumentoch PDF
    6. Vypĺňanie a podpisovanie formulárov PDF
    7. Nastavenia tlačidiel akcií vo formulároch PDF
    8. Publikovanie interaktívnych webových formulárov PDF
    9. Základy práce s poľami formulára PDF
    10. Polia formulárov PDF s čiarovými kódmi
    11. Zhromažďovanie a správa údajov z formulárov PDF
    12. Informácie o sledovaní formulárov
    13. Pomocník s formulármi PDF
    14. Odosielanie formulárov PDF príjemcom pomocou e-mailu alebo interného servera
  8. Kombinovanie súborov
    1. Spojenie alebo zlúčenie súborov do jedného dokumentu PDF
    2. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    3. Pridanie hlavičiek, piat a číslovania Batesovými číslami do dokumentov PDF
    4. Orezanie strán súboru PDF
    5. Pridávanie vodoznakov do dokumentov PDF
    6. Pridávanie pozadí do dokumentov PDF
    7. Práca s čiastkovými súbormi v portfóliu PDF
    8. Publikovanie a zdieľanie portfólií PDF
    9. Prehľad portfólií PDF
    10. Vytváranie a prispôsobenie portfólií PDF
  9. Zdieľanie, recenzovanie a pridávanie poznámok
    1. Zdieľanie a sledovanie súborov PDF online
    2. Vyznačenie úprav textu
    3. Príprava na recenziu dokumentu PDF
    4. Začatie recenzie dokumentu PDF
    5. Hosťovanie zdieľaných recenzií na lokalitách SharePoint alebo Office 365
    6. Účasť na recenzii súboru PDF
    7. Pridávanie poznámok do dokumentov PDF
    8. Pridanie pečiatky do dokumentu PDF
    9. Pracovné postupy schvaľovania
    10. Správa poznámok | prezerať, odpovedať, tlačiť
    11. Import a export poznámok
    12. Sledovanie a správa recenzií dokumentov PDF
  10. Ukladanie a exportovanie dokumentov PDF
    1. Ukladanie dokumentov PDF
    2. Prevod súboru PDF do formátu Word
    3. Prevod súboru PDF do formátu JPG
    4. Prevedenie alebo exportovanie súborov PDF do súborov iných formátov
    5. Možnosti formátu súborov pre export dokumentu PDF
    6. Opakované použitie obsahu súboru PDF
  11. Zabezpečenie
    1. Nastavenie zvýšeného zabezpečenia pre súbory PDF
    2. Zabezpečovanie súborov PDF heslom
    3. Spravujte digitálne identifikátory
    4. Zabezpečovanie súborov PDF certifikátmi
    5. Otváranie zabezpečených dokumentov PDF
    6. Odstránenie citlivého obsahu z dokumentov PDF
    7. Nastavenie zásad zabezpečenia pre súbory PDF
    8. Výber metódy zabezpečenia  pre súbory PDF
    9. Upozornenie zabezpečenia pri otvorení súboru PDF
    10. Zabezpečenie súborov PDF pomocou servera Adobe Experience Manager
    11. Funkcia chráneného zobrazenia pre dokumenty PDF
    12. Prehľad zabezpečenia v aplikácii Acrobat a dokumentoch PDF
    13. JavaScripty v súboroch PDF ako riziko pre zabezpečenie
    14. Prílohy ako riziko zabezpečenia
    15. Povoľte alebo zablokujte odkazy v súboroch PDF
  12. Elektronické podpisy
    1. Podpis dokumentov PDF
    2. Nasnímajte svoj podpis do mobilného zariadenia a používajte ho kdekoľvek
    3. Odosielanie dokumentov na elektronické podpisy
    4. O podpisoch certifikátov
    5. Certifikované podpisy
    6. Overovanie digitálnych podpisov
    7. Zoznam dôveryhodných certifikátov schválených spoločnosťou Adobe
    8. Správa dôveryhodných identít
  13. Tlač
    1. Základné tlačové úlohy dokumentov PDF
    2. Tlač brožúr a portfólií PDF
    3. Ďalšie nastavenia tlače dokumentov PDF
    4. Tlač do PDF
    5. Tlač farebných dokumentov PDF (Acrobat Pro)
    6. Tlač dokumentov PDF s vlastnou veľkosťou
  14. Uľahčenie prístupu, tagy a preformátovanie
    1. Vytvorenie a overenie prístupnosti dokumentu PDF
    2. Funkcie na uľahčenie prístupu v dokumentoch PDF
    3. Nástroj Poradie čítania pre dokumenty PDF
    4. Čítanie dokumentov PDF s preformátovaním a uľahčenie prístupu
    5. Úprava štruktúry dokumentu pomocou panelov Obsah a Tagy
    6. Vytváranie prístupných PDF
  15. Prehľadávanie a indexovanie
    1. Vytváranie indexov PDF
    2. Prehľadávanie dokumentov PDF
  16. Multimédiá a 3D modely
    1. Pridávanie zvuku, videí a interaktívnych objektov do súborov PDF
    2. Pridávanie 3D modelov do súborov PDF (Acrobat Pro)
    3. Zobrazenie 3D modelov v súboroch PDF
    4. Interakcia s 3D modelmi
    5. Meranie 3D modelov v súboroch PDF
    6. Nastavenie 3D pohľadov v súboroch PDF
    7. Povolenie obsahu 3D v dokumente PDF
    8. Pridávanie multimediálneho obsahu do dokumentov PDF
    9. Vytváranie poznámok k 3D dizajnom v súboroch PDF
    10. Prehrávanie formátov videa, zvuku a multimédií v dokumentoch PDF
    11. Pridávanie poznámok k videám
  17. Nástroje produkcie tlače (Acrobat Pro)
    1. Prehľad nástrojov produkcie tlače
    2. Tlačové značky a vlasové čiary
    3. Náhľad výstupu
    4. Zlúčenie priehľadností
    5. Prevod farieb a správa tlačových farieb
    6. Presahy tlačových farieb
  18. Kontrola pred výstupom (Acrobat Pro)
    1. Súbory vyhovujúce štandardu PDF/X, PDF/A a PDF/E
    2. Profily kontroly pred výstupom
    3. Rozšírené kontroly pred výstupom
    4. Správy kontroly pred výstupom
    5. Zobrazenie výsledkov kontroly pred výstupom, objektov a zdrojov
    6. Výstupné zámery v dokumentoch PDF
    7. Opravenie problémových oblastí pomocou nástroja Kontrola pred výstupom
    8. Automatizácia analýzy dokumentu pomocou dropletov alebo činností kontroly pred výstupom
    9. Analýza dokumentov pomocou nástroja Kontrola pred výstupom
    10. Ďalšie kontroly pomocou nástroja Kontrola pred výstupom
    11. Knižnice kontroly pred výstupom
    12. Premenné kontroly pred výstupom
  19. Správa farieb
    1. Zachovanie zhodných farieb
    2. Nastavenia farieb
    3. Správa farieb v dokumentoch
    4. Práca s profilmi farieb
    5. Princípy správy farieb

O profiloch kontroly pred výstupom

Úspešnosť kontroly pred výstupom závisí od toho, ako dobre určíte kritériá tejto kontroly. Kritériá kontroly sú zabalené v súbore, ktorý sa nazýva profil kontroly pred výstupom. Profil kontroly pred výstupom zahŕňa jednu alebo viac kontrol, opráv alebo kontrol aj opráv. Každá kontrola zahŕňa jeden alebo viac výrokov o vlastnostiach, ktoré overujú platnosť obsahu dokumentu PDF. Kontrola pred výstupom zobrazí chybu, iba ak sú chybné všetky výroky o vlastnostiach v kontrole. V dialógovom okne Preflight Edit Profile (Kontrola pred výstupom: Upraviť profil) môžete určiť, ktoré hodnoty sa použijú, a ako sa bude s nájdenými problémami zaobchádzať. Môžete napríklad zvoliť profil, ktorý jednoducho oznamuje problémy alebo iný, ktorý automaticky opraví problém podľa určených parametrov. Vedľa profilu s opravou je ikona sivého kľúča.

Aplikácia Adobe Acrobat obsahuje niekoľko preddefinovaných profilov kontroly pred výstupom, ktoré sú usporiadané do skupín, napríklad Digital Printing (Digitálna tlač), PDF Analysis (Analýza PDF), Prepress (Predtlačová príprava) a PDF/A, PDF/E, or PDF/X Compliance (Kompatibilita s PDF/A, PDF/E alebo PDF/X). Preddefinované profily môžete použiť tak, ako sú, alebo ich môžete upraviť a vytvoriť z nich vlastné profily. Kontroly, ktoré tvoria profily (v predchádzajúcich verziách aplikácie Acrobat nazvané pravidlá ), sú organizované v kategóriách, napríklad Document (Dokument), Pages (Stránky), Images (Obrázky) atď. Každá kontrola v kategórii sa vzťahuje k určitej vlastnosti dokumentu.

Ak chcete zistiť, ktoré vlastnosti dokumentu daný profil kontroly pred výstupom analyzuje, môžete skontrolovať informácie každej vybratej kontroly v dialógovom okne Preflight Edit Profile (Kontrola pred výstupom: Upraviť profil). Tieto informácie opisujú, aké kritéria kontrola používa na analýzu a možnú opravu vlastností dokumentu.

Prezeranie profilov

  1. Vykonajte jeden z týchto úkonov:
    • Ak dialógové okno Kontrola pred výstupom nie je zobrazené, vyberte položky Nástroje > Produkcia tlače > Kontrola pred výstupom.
    • Použitím rozbaľovacieho zoznamu knižníc v hornej časti prepnite na požadovanú knižnicu.
    • Ak je v dialógovom okne kontroly pred výstupom zobrazený iný panel, kliknite na kartu Profily.
  2. Rozbaľte skupiny profilov podľa potreby.

    Zoznam obsahuje všetky preddefinované profily a všetky vlastné profily, ktoré ste vytvorili.

Nastavenie obľúbených profilov

  1. Vykonajte jeden z týchto úkonov:
    • Ak dialógové okno Kontrola pred výstupom nie je zobrazené, vyberte položky Nástroje > Produkcia tlače > Kontrola pred výstupom.

    • Ak je v dialógovom okne kontroly pred výstupom zobrazený iný panel, kliknite na kartu Profily.

  2. Rozbaľte skupiny podľa potreby.
  3. Vyberte profil, kliknite na príznak vedľa názvu a potom vyberte položku Obľúbené.

Prehľad dialógového okna Preflight Edit Profile (Kontroly pred výstupom: Upraviť profil)

Dialógové okno Preflight Edit Profile (Kontrola pred výstupom: Upraviť profil) obsahuje zoznam všetkých dostupných profilov a ukazuje, ktoré vlastnosti dokumentu sa analyzujú. Z tohto dialógového okna môžete profil odomknúť a zamknúť, vytvoriť novú skupinu na usporiadanie profilov a určiť kritéria kontroly. Po rozbalení profilu získate prístup k ďalším voľbám a informáciám.

Ak chcete otvoriť dialógové okno Edit Profile (Kontrola pred výstupom: Upraviť profil), rozbaľte skupinu profilov v dialógovom okne Preflight (Kontrola pred výstupom), vyberte profil a kliknite na položku Edit (Upraviť), alebo v menu Options (Voľby) vyberte voľbu Edit Preflight Profiles (Upraviť profily kontroly pred výstupom).

Dialógové okno Kontrola pred výstupom: Upraviť profil
Dialógové okno Kontrola pred výstupom: Upraviť profil

A. Profil B. Preddefinovaná sada kontrol C. Viac volieb D. Skupiny profilov 

Pridávanie a odstraňovanie profilov

Môžete si vytvoriť vlastné profily kontroly pred výstupom. Skôr ako začnete vytvárať úplne nový profil, prezrite si existujúce profily, či medzi nimi nie sú také, ktoré poskytujú podobné výsledky. Ak je to možné, duplikujte existujúci profil a upravte len jeho príslušnú časť.

Profil kontroly pred výstupom musí obsahovať najmenej jednu kontrolu alebo opravu a jednu vlastnosť, ktorá overuje platnosť obsahu PDF. Keď vytvárate úplne novú kontrolu, môžete použiť existujúce vlastnosti alebo môžete postupne vytvárať nové vlastnosti. Aby ste pri vytváraní a úpravách profilov dosiahli čo najlepšie výsledky, pridajte iba toľko kontrol, koľko je potrebné na overenie platnosti obsahu PDF, a snažte sa, aby kontroly a vlastnosti boli jednoduché a jasné. Napríklad môžete použiť profil PDF/X na kontrolu určitých kritérií a potom pridať kontroly na ďalšie kritériá, ktoré nie sú obsiahnuté v PDF/X, napríklad na rozlíšenie obrázka.

Vytvorenie profilu

  1. Na paneli Profily v dialógovom okne Kontrola pred výstupom kliknite na tlačidlo Vybrať profily .

  2. Vyberte položku Voľby > Vytvoriť profil.

  3. Zadajte názov a účel nového profilu a ostatné požadované voľby.

    Novovytvorené profily sa štandardne zobrazujú v skupine Custom Profiles (Vlastné profily), ak ich nepriradíte do inej skupiny.

  4. Rozbaľte profil v stĺpci v ľavej časti.
  5. Upravte kontroly (dodané).
  6. Pridajte ďalšie kontroly a opravy.

Duplikovanie profilu

  1. Na paneli Profily v dialógovom okne Kontrola pred výstupom kliknite na tlačidlo Vybrať profily .

  2. Vyberte existujúci profil a potom položku Voľby > Duplikovať profil.

    Duplikovaný profil sa pridá do rovnakej skupiny ako pôvodný profil.

Vytvorenie skupiny profilov

  1. Vyberte profil v dialógovom okne Kontrola pred výstupom: Upraviť profil.

  2. Z rozbaľovacieho zoznamu Skupina vyberte položku Nová skupina.

  3. Zadajte názov skupiny a kliknite na tlačidlo OK.

    Poznámka:

    Ak vyberiete skupinu profilov, všetky profily sa presunú do novej skupiny.

Odstránenie profilu

  1. V dialógovom okne Kontrola pred výstupom: Upraviť profil vyberte požadovaný profil a kliknite na položku Odstrániť .

Import alebo export profilov kontroly pred výstupom

Profily kontroly pred výstupom môžete zdieľať s inými užívateľmi. Napríklad poskytovatelia tlačových služieb ich môžu poskytovať svojim zákazníkom, aby zaistili, že ich zákazky prešli pred odovzdaním kontrolou definovanou týmito profilmi. Užívatelia si v rámci pracovnej skupiny môžu vytvoriť vlastné profily na kontrolu dokumentu pred jeho umiestnením na Web alebo pred vytlačením na špeciálnej tlačiarni, prípadne na účely internej kontroly produkcie.

Ak si chcete s niekým profily vymieňať, musíte ich zabaliť na import a export. Zabalený profil obsahuje všetky kontroly a vlastnosti vybratého profilu.

Import profilu kontroly pred výstupom

  1. Vykonajte jeden z týchto úkonov:
    • V dialógovom okne Kontrola pred výstupom vyberte z ponuky Voľby položku Importovať profil.

    • V dialógovom okne Kontrola pred výstupom: Upraviť profil kliknite na ikonu Importovať . .

  2. Nájdite súbor so zbaleným profilom (s príponou .kfp) a kliknite na Open (Otvoriť). Profil sa zobrazí v zozname Profiles (Profily) v skupine Imported Profiles (Importované profily).
  3. (Voliteľné) Ak je profil zamknutý, v rozbaľovacom menu v dialógovom okne Preflight Edit Profile (Kontrola pred výstupom: Upraviť profil) vyberte voľbu Unlocked (Odomknutý). Profil je možné upraviť po jeho odomknutí.
  4. (Voliteľné) Ak sa zobrazí výzva na zadanie hesla, zadajte heslo.
Poznámka:

Profil kontroly pred výstupom môžete importovať aj presunutím súboru do okna aplikácie Acrobat alebo na ikonu aplikácie Acrobat.

Export profilu kontroly pred výstupom

  1. Ak je to potrebné, pred spustením procesu exportu premenujte profil (v dialógovom okne Edit Profile (Upraviť profil)).
  2. Ak chcete profil pred exportom zamknúť, v rozbaľovacom menu v dialógovom okne Preflight Edit Profile (Kontrola pred výstupom: Upraviť profil) vyberte hodnotu Locked (Zamknutý). Môžete tiež vybrať položku Password Protected (Chránený heslom) a zadať heslo.
  3. Vykonajte jeden z týchto úkonov:
    • V dialógovom okne Kontrola pred výstupom vyberte z ponuky Voľby položku Exportovať profil.

    • V dialógovom okne Kontrola pred výstupom: Upraviť profil kliknite na ikonu Exportovať .

  4. Zadajte umiestnenie balíka a kliknite na tlačidlo Uložiť. Názov súboru nemeňte.

Zamknutie, odomknutie a ochrana profilov heslom

Aby ste zabránili neoprávneným zmenám profilov kontroly pred výstupom, môžete profily zamknúť a pridať k nim heslo. To môže byť užitočné, keď profily zdieľa viac používateľov. Profily môžete zamknúť alebo chrániť heslom, keď ich prvýkrát vytvoríte alebo kedykoľvek ich ukladáte. Štandardne sú všetky preddefinované profily kontroly pred výstupom zamknuté.

Odomknutie zamknutého profilu kontroly pred výstupom
Odomknutie zamknutého profilu kontroly pred výstupom

Zamknutie profilu

  1. Vyberte profil v dialógovom okne Kontrola pred výstupom: Upraviť profil.
  2. Vyberte položku Zamknuté z rozbaľovacej ponuky v ľavej hornej časti dialógového okna.

    Voľby sa zmenia na nedostupné.

Ochrana profilu heslom

  1. Vyberte profil v dialógovom okne Kontrola pred výstupom: Upraviť profil.
  2. Z rozbaľovacej ponuky v ľavom hornom rohu dialógového okna vyberte položku Chránený heslom.

  3. Zadajte heslo, potvrďte ho a kliknite na tlačidlo OK. Môžete používať veľké a malé písmená, číslice alebo interpunkčné znamienka.

    Voľby sa zmenia na nedostupné.

Odomknutie profilu alebo zrušenie jeho ochrany heslom

  1. Vyberte profil v dialógovom okne Kontrola pred výstupom: Upraviť profil.
  2. Vyberte položku Odomknuté z rozbaľovacej ponuky v ľavej hornej časti dialógového okna.

  3. Ak systém zobrazí správu, zadajte správne heslo a kliknite na tlačidlo OK.

Zmena nastavení profilu

Môžete zmeniť nastavenie jedného profilu.

Zmena všeobecných nastavení profilu

  1. Otvorte dialógové okno Preflight Edit Profile (Kontrola pred výstupom: Upraviť profil).
  2. Rozbaľte skupinu profilov a vyberte profil.
  3. Ak je profil zamknutý, z rozbaľovacieho menu vyberte Unlocked (Odomknutý).
  4. Zmeňte ľubovoľné z nasledujúcich nastavení:
    • Zadajte nový názov pre profil a popíšte ho v rámčeku Purpose (Účel).

    • Ak chcete v profile použiť ochranu heslom, vyberte z rozbaľovacieho menu položku Chránený heslom. Keď sa zobrazí výzva, zadajte heslo, potvrďte ho a kliknite na tlačidlo OK. Inak vyberte položku Nezamknutý.

    • Zadajte svoje meno a e-mailovú adresu.

    • Priraďte profil ku skupine. Vyberte existujúcu skupinu z menu alebo vyberte položku New Group (Nová skupina), zadajte názov a kliknite na tlačidlo OK. Skupiny sú zoradené abecedne.

  5. Po dokončení úprav profilu chráneného heslom vyberte z rozbaľovacieho menu Locked (Zamknutý). Profil môžete tiež znovu zabezpečiť heslom.
  6. Kliknite na tlačidlo OK alebo kliknite na tlačidlo Save (Uložiť), ak chcete uložiť zmeny bez zatvorenia dialógového okna.

Úpravy existujúcich nastavení kontroly a výstrah

  1. Otvorte dialógové okno Preflight Edit Profile (Kontrola pred výstupom: Upraviť profil).
  2. Rozbaľte skupinu profilov a vyberte profil.
  3. Ak je profil zamknutý, z rozbaľovacieho menu vyberte Unlocked (Odomknutý).
  4. Rozbaľte profil a zobrazia sa skupiny vlastností dostupných k profilu.
  5. Vyberte skupinu vlastností.
  6. Nastavte voľby, určujúce kritéria kontroly. Voľby sa líšia v závislosti od vybratej kategórie vlastností v profile. Môžete vybrať alebo zrušiť výber kritérií, upraviť hodnoty alebo aktivovať vlastnosť.
  7. Z rozbaľovacieho menu vyberte voľbu výstrahy a určite, ako sa majú spracovať problémy nájdené počas kontroly.
  8. Kliknite na tlačidlo OK alebo kliknite na tlačidlo Save (Uložiť), ak chcete uložiť zmeny bez zatvorenia dialógového okna.

Možnosti výstrah kontroly pred výstupom

Pri každej kontrole v profile môžete určiť, ako sa majú spracovať problémy nájdené počas kontroly. Môžete vybrať z menu vedľa každej ikony výstrahy. Ikona výstrahy sa zobrazuje vedľa kontroly v dialógovom okne Preflight (Kontrola pred výstupom).

Chyba 

Vytvorí chybovú správu k tejto kontrole (alebo pre všetky kontroly v tejto kategórii). Túto voľbu vyberte v prípade problémov, ktoré sa musia opraviť pred pokračovaním do ďalšieho kroku pracovného postupu.

Upozornenie 

Vytvorí varovnú správu k tejto kontrole (alebo pre všetky kontroly v tejto kategórii). Túto voľbu vyberte pre problémy, o ktorých chcete vedieť a ktoré bude pravdepodobne potrebné opraviť pred finálnym výstupom.

Informácie 

Vytvorí jednoduchú poznámku k danej kontrole (alebo pre všetky kontroly v tejto kategórii). Túto voľbu vyberte pre problémy, o ktorých chcete vedieť, ale ktoré nebude potrebné opraviť pred finálnym výstupom.

Inactive (Neaktívne)

Nikdy nevytvorí žiadnu správu k danej kontrole (alebo pre všetky kontroly v tejto kategórii). Túto voľbu vyberte v prípade problémov, ktoré neovplyvnia výstupnú kvalitu dokumentu PDF. Aby boli textové polia dostupné, musíte zmeniť stav z voľby Inactive (Neaktívne) na akýkoľvek iný stav.

Zobrazenie súhrnu profilu

Ak chcete zobraziť opis jednotlivých kontrol a kritérií kontroly k danému profilu, vytvorte prehľad profilu.

  1. V dialógovom okne Preflight (Kontrola pred výstupom) vyberte profil a z menu Options (Voľby) vyberte Create Profile Summary (Vytvoriť prehľad profilu).
    Prehľad profilu je súbor PDF
    Prehľad profilu je súbor PDF.

Logo Adobe

Prihláste sa do svojho účtu