Chyba „Vytváranie súboru PDF nemôže pokračovať, pretože aplikácia Acrobat nie je aktivovaná“

Keď sa pokúšate vytvoriť súbor PDF pomocou tlačiarne Adobe PDF alebo funkcie Previesť do Adobe PDF (funkcia aplikácie PDFMaker) v rôznych aplikáciach, zobrazí sa nasledujúca chyba:

„Vytváranie súboru PDF nemôže pokračovať, pretože aplikácia Acrobat nie je aktivovaná“, postupujte podľa týchto krokov.

Poznámka:Nižšie uvedené informácie sú založené na verzii Classic systému Windows XP.

Vyskúšajte jedno alebo viaceré z nasledujúcich riešení:

Riešenie 1: Nastavte tlačiareň Adobe PDF ako predvolenú tlačiareň

Ak chcete nastaviť tlačiareň Adobe PDF ako predvolenú tlačiareň:

  1. Vyberte Štart > Nastavenie > Tlačiarne a faxy (Windows XP) alebo Štart > Nastavenie > Zariadenia a tlačiarne (Windows 2000).
  2. Kliknite pravým tlačidlom na položku Adobe PDF, a potom vyberte Nastaviť ako predvolené.

Riešenie 2: Presuňte súbor s údajmi .tsf na plochu

  1. Prejdite na C:\Documents and Settings\All Users\Application Data\FLEXnet.
  2. Kliknite pravým tlačidlom na súbor adobe_00080000_tsf.data a vyberte Kopírovať.

  3. Prilepte súbor na plochu alebo iné umiestnenie, kde ho môžete jednoducho nájsť.

  4. Prejdite späť na C:\Documents and Settings\All Users\Application Data\FLEXnet and delete the adobe_00080000_tsf.data file .
  5. Reštartujte aplikáciu Acrobat a pozrite sa, či budete vyzvaní na aktiváciu softvéru.

Riešenie 3: Presuňte súbor cache.db

Súbor cache.db môže spôsobovať tento problém. Ak vyššie uvedené riešenia nevyriešili tento problém, postupujte podľa krokov tohto riešenia. 

  1. Prejdite na nasledovné umiestnenie

  • Windows: C:\Program Files\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Library/Application Support/Adobe/Adobe PCD/cache

      2. Presuňte nasledujúce súbory:

  • pcd.db
  • cache.db
  • caps.db

      3.  Spustite aplikáciu Acrobat. Budete vyzvaní pre opätovné zadanie sériového čísla.

Poznámka: Odstránenie týchto súborov odstráni informácie o produkte a sériové čísla zo zariadenia. Keď spustíte produkt, znovu zadajte tieto údaje.

Riešenie 4: Ukončite proces acrotray.exe v správcovi úloh

  1. Keď je aplikácia Acrobat zatvorená, stlačte klávesy Ctrl+Alt+Delete na klávesnici.

  2. Stlačte tlačidlo Správca úloh.
  3. Kliknite na kartu Procesy a zvýraznite acrotray.exe v zozname procesov.

  4. Kliknite na tlačidlo Ukončiť proces a kliknite na položku Áno v bezpečnostnom upozornení správcu úloh.

  5. Skúste znovu spustiť aplikáciu Acrobat.

Riešenie 5: Dočasne vypnite programy, ktoré vykonávajú antivírusovú kontrolu a opravte aplikáciu Acrobat

Programy, ktoré vykonávajú kontrolu, môžu byť v konflikte s procesom aktivácie. Pred aktiváciou softvéru Adobe dočasne vypnite nasledujúce programy:

  • Softvér antivírusovej ochrany (napríklad McAfee, Norton Anti-Virus)
  • Softvér s bránou Firewall (napríklad ZoneAlarm, Norton Internet Security Suite)
  • Softvér, ktorý uchováva odstránené súbory alebo odstraňuje dočasné súbory zo systému (napríklad Norton SystemWorks).

Pokyny pre vypnutie alebo opätovné zapnutie programu nájdete v jeho dokumentácii. Ak chcete vypnúť softvér s bránou Firewall, kontaktujte svojho správcu systému.

Dôležité: Vypnutie softvéru s bránou Firewall môže zanechať váš počítač zraniteľný. Vypnutie softvéru nezaručuje, že všetky funkcie softvéru sú vypnuté.

Keď je softvér vypnutý, vykonajte opravu aplikácie Acrobat:

  1. Vyberte položky Štart > Nastavenie > Ovládací panel.
  2. Dvakrát kliknite na položku Pridať alebo odstrániť programy.
  3. Vyberte aktuálnu verziu aplikácie Acrobat a kliknite na položku Zmeniť.
  4. Postupujte podľa pokynov na obrazovke, kým sa nevykoná oprava aplikácie Acrobat.

Riešenie 6: Vytvorte lokálny administrátorský účet a spustite aplikáciu Acrobat

Používateľské konto môže byť poškodené alebo môže obsahovať nastavenia zabezpečenia, ktoré bránia v správnom fungovaní inštalátora. Nainštalovaním aplikácie Acrobat pod novým používateľským kontom sa týmto problémom môžete vyhnúť. Keď vytvárate správcovské kontá v rámci domény, požiadajte o pomoc správcov siete. Ak je to možné, vytvorte nové miestne správcovské konto použitím nižšie uvedených krokov.

  1. Kliknite pravým tlačidlom na položku Môj počítač a kliknite na Spravovať.
  2. Rozbaľte Nástroje na správu > Lokálni používatelia a skupiny > Používatelia.
  3. Kliknite pravým tlačidlom na položku Používatelia a vyberte Nový používateľ.

  4. Do pola Popis v dialógovom okne Nový používateľa zadajte text Správca. Dokončite zostávajúce polia.
  5. Odškrtnite možnosť Používateľ musí zmeniť heslo pri ďalšom prihlásení a zaškrtnite možnosť Platnosť hesla nikdy nevyprší, potom kliknite na položku Zatvoriť.
  6. Pravým tlačidlo kliknite na novo vytvoreného používateľa a vyberte položku Vlastnosti.
  7. Vyberte kartu Člen a kliknite na položku Pridať.
  8. Do pola Zadať názvy objektu pre výber zadajte textSprávca a kliknite na tlačidlo OK.
  9. Kliknutím na tlačidlo OK zatvorte okno Vlastnosti používateľa.
  10. Odhláste aktuálneho používateľa a prihláste sa do novo vytvoreného konta Správcu.
  11. Znovu spustite aplikáciu Acrobat a spustite proces aktivácie.

Riešenie 7: Vypnite všetky služby od iných výrobcov, než je spoločnosť Microsoft a položky spúšťania, a opravte aplikáciu Acrobat (len Windows XP)

Vypnite položky spúšťania a reštartujte systém Windows v režime Selektívne spustenie:

  1. Zvoľte Štart > Spustiť.
  2. Do textového poľa Otvoriť zadajte text msconfig a kliknite na tlačidlo OK.

  3. Kliknite na kartu Služby, kliknite na možnosť Skryť všetky služby spoločnosti Microsoft, a potom kliknite na tlačidlo Vypnúť všetky.
  4. Kliknite na kartu Pri spustení, na tlačidlo Vypnúť všetky a potom na OK.
  5. V dialógovom okne Konfigurácia systému kliknite na tlačidlo Reštartovať.
  6. V dialógovom okne Pracovná plocha kliknite na tlačidlo OK na spustenie systému Windows.
  7. Vyberte položky Štart > Nastavenie > Ovládací panel a dvakrát kliknite na položku Pridať alebo odstrániť programy.
  8. Vyberte aktuálnu verziu aplikácie Acrobat a Adobe Reader, a kliknite na položku Zmeniť.
  9. Postupujte podľa pokynov na obrazovke, kým sa nevykoná oprava aplikácie Acrobat.

Riešenie 8: Odstráňte všetky predchádzajúce verzie aplikácií Acrobat, a potom vykonajte opravu aplikácie

  1. Vyberte položky Štart > Nastavenie > Ovládací panel a dvakrát kliknite na položku Pridať alebo odstrániť programy.
  2. Vyberte položku Adobe Acrobat 9.x alebo staršiu verziu a kliknite na tlačidlo Odstrániť.
  3. Keď sa zobrazí výzva, potvrďte odstránenie vybratej aplikácie.
  4. Vyššie uvedený postup opakujte pre všetky predtým nainštalované verzie aplikácie Adobe Acrobat. Začnite najnovšou verziou a pokračujte k najstaršej.
  5. Reštartujte počítač.
  6. Vyberte položky Štart > Nastavenie > Ovládací panel a dvakrát kliknite na položku Pridať alebo odstrániť programy.
  7. Vyberte aktuálnu verziu aplikácie Acrobat a Adobe Reader, a kliknite na položku Zmeniť.
  8. Postupujte podľa pokynov na obrazovke, kým sa nevykoná oprava aplikácie Acrobat.

Riešenie 9: Uistite sa, že povolenia pre daný súbor a cestu sú správne nastavené

Poznámka: Všetky riešenia vyžadujú, aby ste boli prihlásení ako Správca alebo ako používateľ, ktorý je Správca.

Windows 2000

  1. Dvakrát kliknite na položku Môj počítač.
  2. Pravým tlačidlom kliknite na priečinok FLEXnet, ktorý nájdete pod C:\Documents and Settings\All Users\Application Data\. Pravým tlačidlom kliknite na položku Údaje aplikácie a vyberte Vlastnosti.
  3. Vyberte kartu Zabezpečenie.Uistite sa, že uvedený správcovia a povolenia pre zabezpečenie sú nastavené na plnú kontrolu.
  4. Vyberte položky Štart > Nastavenie > Ovládací panel a dvakrát kliknite na položku Pridať alebo odstrániť programy.
  5. Vyberte položku Adobe Acrobat a kliknite na tlačidlo Zmeniť.
  6. Postupujte podľa pokynov na obrazovke, kým sa nevykoná oprava aplikácie Acrobat.

Windows XP Home

  1. Reštartujte v núdzovom režime.
    1. Reštartujte systém Windows.
    2. Keď uvidíte správu, ako napr. „Pre rozšírené možnosti spustenia....“ pred spustením systému Windows, stlačte kláves F8.
    3. V zozname možností spustenia vyberte Núdzový režim. Uistite sa, že je text Núdzový režim zobrazený v každom rohu plochy.
    • Ak nie je text Núdzový režim zobrazený v každom rohu plochy, opakujte kroky 6 – 8.
    • Ak je text Núdzový režim zobrazený v každom rohu plochy, potom sa prihláste ako správca lokálneho počítača.
    1. Ak vás dialógové okno informuje, že sa systém Windows nachádza v núdzovom režime, potom kliknite na tlačidlo OK.
  2. Vyberte položky Štart > Môj počítač.
  3. Vyberte položky Nástroje > Možnosti priečinka, a potom kliknite na kartu Zobrazenie.
  4. Pravým tlačidlom kliknite na priečinok FLEXnet, ktorý nájdete pod C:\Documents and Settings\All Users\Application Data. Pravým tlačidlom kliknite na položku Údaje aplikácie a vyberte Vlastnosti.
  5. Vyberte kartu Zabezpečenie.
  6. Uistite sa, že uvedený správcovia a povolenia pre zabezpečenie sú nastavené na plnú kontrolu.
  7. Kliknite na tlačidlo OK.
  8. Vyberte položky Štart > Nastavenie > Ovládací panel a dvakrát kliknite na položku Pridať alebo odstrániť programy.
  9. Vyberte aktuálnu verziu aplikácie Acrobat a Adobe Reader, a kliknite na položku Zmeniť.
  10. Postupujte podľa pokynov na obrazovke, kým sa nevykoná oprava aplikácie Acrobat.

Windows XP Professional

  1. Vyberte položky Štart > Môj počítač.
  2. Vyberte položky Nástroje > Možnosti priečinka, a potom kliknite na kartu Zobrazenie.
  3. V položke Rozšírené nastavenia zrušte výber možnosti Použiť jednoduché zdieľanie súborov (odporúča sa) a kliknite na tlačidlo OK.
  4. Pravým tlačidlom kliknite na priečinok FLEXnet, ktorý nájdete pod C:\Documents and Settings\All Users\Application Data. Pravým tlačidlom kliknite na položku Údaje aplikácie a vyberte Vlastnosti.
  5. Vyberte kartu Zabezpečenie.
  6. Uistite sa, že uvedený správcovia a povolenia pre zabezpečenie sú nastavené na plnú kontrolu.
  7. Vyberte položky Štart > Nastavenie > Ovládací panel a dvakrát kliknite na položku Pridať alebo odstrániť programy.
  8. Vyberte aktuálnu verziu aplikácie Acrobat a Adobe Reader, a kliknite na položku Zmeniť.
  9. Postupujte podľa pokynov na obrazovke, kým sa nevykoná oprava aplikácie Acrobat.

Riešenie 10: Nastavte správne povolenie pre daný priečinok použitím príkazového riadka

  1. Vyberte položky Štart > Spustiť a do poľa Otvoriť zadajte cmd. Kliknite na tlačidlo OK.
  2. Použite nasledujúce príkazy: Na konci každého riadku použite úvodzovky a stlačte kláves Enter. (Taktiež sa uistite, že zadáte medzery medzi /T, /E, /C a /G v treťom riadku.)

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Riešenie 11: Oprava povolení v kľúči databázy Registry pre službu FLEXNet Licensing Service

Nižšie uvedená skupina Správcovia je predvolená miestna administratívna skupina v systéme Windows XP, Vista, and Windows 7.

Upozornenie: Tento postup zahŕňa úpravu databázy Registry systému Windows. Spoločnosť Adobe neposkytuje podporu pre úpravu databázy Registry, ktorá obsahuje kritické informácie o systéme a aplikáciách. Databázu Registry pred jej úpravou zálohujte. Ďalšie informácie o databáze Registry nájdete v dokumentácii k systému Windows alebo vám ich poskytne spoločnosť Microsoft.

Pred týmito krokmi existujú dve úlohy, ktoré môžete vykonať, aby ste zálohovali váš aktuálny systém a databázu Registry:

  • Vytvoriť bod obnovy na vašom počítači výberom položiek Štart > Programy > Príslušenstvo > Systémové nástroje > Obnovovanie systému.
  • Register zálohujte okamžite po spustení editora databázy Registry výberom položiek Súbor > Export. Záložnej kópii dajte meno a umiestnenie, ktoré si zapamätáte.

Windows XP

  1. Vyberte položky Štart > Spustiť, do textového poľa Otvoriť v dialógovom okne Spustiť zadajte text regedit a kliknite na tlačidlo OK.
  2. Zálohujte aktuálny súbor databázy Registry:
    1. V dialógovom okne editora registrov vyberte Súbor > Export.
    2. Zadajte názov súboru a vyberte umiestnenie.
    3. Ako rozsah exportu vyberte Všetko.
    4. Kliknite na položku Uložiť.
  3. Prejdite na tento kľúč: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4.  Kliknite pravým tlačidlom na kľúč FLEXnet Licensing Service a vyberte položku Povolenia.
  5. V dialógovom okne Povolenia pre FLEXnet Licensing Service overte, či sú prítomné skupiny Správcovia a SYSTÉM. Taktiež sa uistite, že v stĺpci Povoliť oboch skupín je vybratá možnosť Plná kontrola.
  6. Kliknite na tlačidlo Spresniť.

  7. Kliknite na kartu Vlastník v dialógovom okne Rozšírené nastavenie zabezpečenia. Potom vyberte skupinu Správcovia (1), vyberte možnosť „Nahradiť vlastníka podriadených kontajnerov a objektov“ (2), kliknite na položku Použiť (3) a kliknite na kartu Povolenia (4).


    Poznámka: Ak skupina Správcovia nie je dostupná, vyberte aktuálne konto správcu.

  8. Na karte Povolenia vyberte „Nahradiť položky povolení pre všetky podradené objekty zobrazenými položkami, ktoré sa týkajú podradených objektov“ (1) a kliknite na tlačidlo OK (2).

  9. V dialógovom okne Povolenia pre FLEXnet Licensing Service kliknite na tlačidlo OK. Systém Windows nastaví povolenia pre všetky podradené objekty podľa nadradeného objektu.
  10. Zatvorte Editor databázy Registry.

Windows Vista

  1. Kliknite na tlačidlo Štart, do vyhľadávacieho poľa v ponuke Štart zadajte text regedit a stlačte kláves Enter. 
  2. Zálohujte aktuálny súbor databázy Registry:
    1. V dialógovom okne editora registrov vyberte Súbor > Export.
    2. Zadajte názov súboru a vyberte umiestnenie.
    3. Ako rozsah exportu vyberte Všetko.
    4. Kliknite na položku Uložiť.
  3. Prejdite na tento kľúč: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4.  Kliknite pravým tlačidlom na kľúč FLEXnet Licensing Service a vyberte položku Povolenia.
  5. V dialógovom okne Povolenia pre FLEXnet Licensing Service overte, či sú prítomné skupiny Správcovia a SYSTÉM. Taktiež sa uistite, že v stĺpci Povoliť oboch skupín je vybratá možnosť Plná kontrola.
  6. Kliknite na tlačidlo Spresniť.

  7. Kliknite na kartu Vlastník v okne Rozšírené nastavenie zabezpečenia. Potom vyberte skupinu Správcovia (1), vyberte možnosť „Nahradiť vlastníka podriadených kontajnerov a objektov“ (2), kliknite na položku Použiť (3) a kliknite na kartu Povolenia (4).


    Poznámka: Ak skupina Správcovia nie je dostupná, vyberte aktuálne konto správcu.

  8. Na karte Povolenia vyberte „Nahradiť všetky existujúce dedičné položky povolení pre všetkých následníkov dedičnými povoleniami pre tento objekt“ (1) a kliknite na tlačidlo OK (2).

  9. V dialógovom okne Povolenia pre FLEXnet Licensing Service kliknite na tlačidlo OK. Systém Windows nastaví povolenia pre všetky podradené objekty podľa nadradeného objektu.
  10. Zatvorte Editor databázy Registry.

 

Ďalšie informácie

Nie je možné aktivovať aplikáciu Adobe Acrobat alebo aktivácia je poškodená.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online