Príručka používateľa Zrušiť

Vytváranie dokumentov PDF pomocou súčasti PDFMaker (Windows)

  1. Príručka používateľa Acrobat
  2. Úvod do aplikácie Acrobat
    1. Získajte prístup k aplikácii Acrobat z počítača, mobilu a webu
    2. Čo je nové v aplikácii Acrobat
    3. Klávesové skratky
    4. Systémové požiadavky
  3. Pracovná plocha
    1. Základy používania pracovnej plochy
    2. Otváranie a zobrazovanie dokumentov PDF
      1. Otváranie dokumentov PDF
      2. Navigácia na stranách dokumentu PDF
      3. Zobrazovanie predvolieb dokumentov PDF
      4. Úpravy zobrazenia PDF
      5. Povoliť náhľad miniatúr dokumentov PDF
      6. Zobrazenie dokumentu PDF v prehliadači
    3. Práca s účtami online úložiska
      1. Prístup k súborom zo služby Box
      2. Prístup k súborom z úložiska Dropbox
      3. Prístup k súborom z úložiska OneDrive
      4. Prístup k súborom z platformy SharePoint
      5. Prístup k súborom z úložiska Google Drive
    4. Acrobat a macOS
    5. Upozornenia aplikácie Acrobat
    6. Mriežky, vodidlá a meranie v súboroch PDF
    7. Text v ázijských jazykoch, azbuke a text sprava doľava v dokumentoch PDF
  4. Vytváranie dokumentov PDF
    1. Prehľad vytvárania dokumentov PDF
    2. Vytvorenie dokumentov PDF v aplikácii Acrobat
    3. Vytvorenie dokumentov PDF pomocou súčasti PDFMaker
    4. Používanie tlačiarne Adobe PDF
    5. Prevod webových stránok do PDF
    6. Vytváranie PDF pomocou aplikácie Acrobat Distiller
    7. Nastavenie prevodu Adobe PDF
    8. Písma v súboroch PDF
  5. Úpravy dokumentov PDF
    1. Úprava textu v dokumentoch PDF
    2. Úprava obrázkov alebo objektov v súbore PDF
    3. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    4. Úprava naskenovaných dokumentov PDF
    5. Vylepšenie fotografií v dokumente nasnímaných pomocou fotoaparátu na mobilnom zariadení
    6. Optimalizácia súborov PDF
    7. Vlastnosti a metadáta dokumentu PDF
    8. Odkazy a prílohy v dokumentoch PDF
    9. Vrstvy dokumentu PDF
    10. Miniatúry strán a záložky v dokumentoch PDF
    11. Sprievodca akciami (Acrobat Pro)
    12. Dokumenty PDF prevedené na webové stránky
    13. Nastavenie dokumentov PDF na prezentáciu
    14. Články v dokumentoch PDF
    15. Geopriestorové dokumenty PDF
    16. Aplikovanie akcií a skriptov na dokumenty PDF
    17. Zmeňte predvolené písmo na pridávanie textu
    18. Odstránenie strán zo súboru PDF
  6. Skenovanie a funkcia OCR
    1. Skenovanie dokumentov do formátu PDF
    2. Vylepšenie fotografií v dokumente
    3. Riešenie problémov so skenerom pri skenovaní pomocou aplikácie Acrobat
  7. Formuláre
    1. Základy práce s formulármi PDF
    2. Vytvorenie formulára od začiatku v aplikácii Acrobat
    3. Vytváranie a rozosielanie formulárov PDF
    4. Vypĺňanie formulárov PDF
    5. Vlastnosti poľa formulára v dokumentoch PDF
    6. Vypĺňanie a podpisovanie formulárov PDF
    7. Nastavenia tlačidiel akcií vo formulároch PDF
    8. Publikovanie interaktívnych webových formulárov PDF
    9. Základy práce s poľami formulára PDF
    10. Polia formulárov PDF s čiarovými kódmi
    11. Zhromažďovanie a správa údajov z formulárov PDF
    12. Informácie o sledovaní formulárov
    13. Pomocník s formulármi PDF
    14. Odosielanie formulárov PDF príjemcom pomocou e-mailu alebo interného servera
  8. Kombinovanie súborov
    1. Spojenie alebo zlúčenie súborov do jedného dokumentu PDF
    2. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    3. Pridanie hlavičiek, piat a číslovania Batesovými číslami do dokumentov PDF
    4. Orezanie strán súboru PDF
    5. Pridávanie vodoznakov do dokumentov PDF
    6. Pridávanie pozadí do dokumentov PDF
    7. Práca s čiastkovými súbormi v portfóliu PDF
    8. Publikovanie a zdieľanie portfólií PDF
    9. Prehľad portfólií PDF
    10. Vytváranie a prispôsobenie portfólií PDF
  9. Zdieľanie, recenzovanie a pridávanie poznámok
    1. Zdieľanie a sledovanie súborov PDF online
    2. Vyznačenie úprav textu
    3. Príprava na recenziu dokumentu PDF
    4. Začatie recenzie dokumentu PDF
    5. Hosťovanie zdieľaných recenzií na lokalitách SharePoint alebo Office 365
    6. Účasť na recenzii súboru PDF
    7. Pridávanie poznámok do dokumentov PDF
    8. Pridanie pečiatky do dokumentu PDF
    9. Pracovné postupy schvaľovania
    10. Správa poznámok | prezerať, odpovedať, tlačiť
    11. Import a export poznámok
    12. Sledovanie a správa recenzií dokumentov PDF
  10. Ukladanie a exportovanie dokumentov PDF
    1. Ukladanie dokumentov PDF
    2. Prevod súboru PDF do formátu Word
    3. Prevod súboru PDF do formátu JPG
    4. Prevedenie alebo exportovanie súborov PDF do súborov iných formátov
    5. Možnosti formátu súborov pre export dokumentu PDF
    6. Opakované použitie obsahu súboru PDF
  11. Zabezpečenie
    1. Nastavenie zvýšeného zabezpečenia pre súbory PDF
    2. Zabezpečovanie súborov PDF heslom
    3. Spravujte digitálne identifikátory
    4. Zabezpečovanie súborov PDF certifikátmi
    5. Otváranie zabezpečených dokumentov PDF
    6. Odstránenie citlivého obsahu z dokumentov PDF
    7. Nastavenie zásad zabezpečenia pre súbory PDF
    8. Výber metódy zabezpečenia  pre súbory PDF
    9. Upozornenie zabezpečenia pri otvorení súboru PDF
    10. Zabezpečenie súborov PDF pomocou servera Adobe Experience Manager
    11. Funkcia chráneného zobrazenia pre dokumenty PDF
    12. Prehľad zabezpečenia v aplikácii Acrobat a dokumentoch PDF
    13. JavaScripty v súboroch PDF ako riziko pre zabezpečenie
    14. Prílohy ako riziko zabezpečenia
    15. Povoľte alebo zablokujte odkazy v súboroch PDF
  12. Elektronické podpisy
    1. Podpis dokumentov PDF
    2. Nasnímajte svoj podpis do mobilného zariadenia a používajte ho kdekoľvek
    3. Odosielanie dokumentov na elektronické podpisy
    4. O podpisoch certifikátov
    5. Certifikované podpisy
    6. Overovanie digitálnych podpisov
    7. Zoznam dôveryhodných certifikátov schválených spoločnosťou Adobe
    8. Správa dôveryhodných identít
  13. Tlač
    1. Základné tlačové úlohy dokumentov PDF
    2. Tlač brožúr a portfólií PDF
    3. Ďalšie nastavenia tlače dokumentov PDF
    4. Tlač do PDF
    5. Tlač farebných dokumentov PDF (Acrobat Pro)
    6. Tlač dokumentov PDF s vlastnou veľkosťou
  14. Uľahčenie prístupu, tagy a preformátovanie
    1. Vytvorenie a overenie prístupnosti dokumentu PDF
    2. Funkcie na uľahčenie prístupu v dokumentoch PDF
    3. Nástroj Poradie čítania pre dokumenty PDF
    4. Čítanie dokumentov PDF s preformátovaním a uľahčenie prístupu
    5. Úprava štruktúry dokumentu pomocou panelov Obsah a Tagy
    6. Vytváranie prístupných PDF
  15. Prehľadávanie a indexovanie
    1. Vytváranie indexov PDF
    2. Prehľadávanie dokumentov PDF
  16. Multimédiá a 3D modely
    1. Pridávanie zvuku, videí a interaktívnych objektov do súborov PDF
    2. Pridávanie 3D modelov do súborov PDF (Acrobat Pro)
    3. Zobrazenie 3D modelov v súboroch PDF
    4. Interakcia s 3D modelmi
    5. Meranie 3D modelov v súboroch PDF
    6. Nastavenie 3D pohľadov v súboroch PDF
    7. Povolenie obsahu 3D v dokumente PDF
    8. Pridávanie multimediálneho obsahu do dokumentov PDF
    9. Vytváranie poznámok k 3D dizajnom v súboroch PDF
    10. Prehrávanie formátov videa, zvuku a multimédií v dokumentoch PDF
    11. Pridávanie poznámok k videám
  17. Nástroje produkcie tlače (Acrobat Pro)
    1. Prehľad nástrojov produkcie tlače
    2. Tlačové značky a vlasové čiary
    3. Náhľad výstupu
    4. Zlúčenie priehľadností
    5. Prevod farieb a správa tlačových farieb
    6. Presahy tlačových farieb
  18. Kontrola pred výstupom (Acrobat Pro)
    1. Súbory vyhovujúce štandardu PDF/X, PDF/A a PDF/E
    2. Profily kontroly pred výstupom
    3. Rozšírené kontroly pred výstupom
    4. Správy kontroly pred výstupom
    5. Zobrazenie výsledkov kontroly pred výstupom, objektov a zdrojov
    6. Výstupné zámery v dokumentoch PDF
    7. Opravenie problémových oblastí pomocou nástroja Kontrola pred výstupom
    8. Automatizácia analýzy dokumentu pomocou dropletov alebo činností kontroly pred výstupom
    9. Analýza dokumentov pomocou nástroja Kontrola pred výstupom
    10. Ďalšie kontroly pomocou nástroja Kontrola pred výstupom
    11. Knižnice kontroly pred výstupom
    12. Premenné kontroly pred výstupom
  19. Správa farieb
    1. Zachovanie zhodných farieb
    2. Nastavenia farieb
    3. Správa farieb v dokumentoch
    4. Práca s profilmi farieb
    5. Princípy správy farieb

Skôr než začnete

Zavádzame nové, intuitívnejšie prostredie produktu. Ak sa zobrazená obrazovka nezhoduje s rozhraním vášho produktu, vyberte pomocníka pre vaše aktuálne prostredie.

V novom prostredí sa nástroje zobrazujú na ľavej strane obrazovky.

Použitie súčasti PDFMaker v zdrojovej aplikácii je jednoduché – stačí jedno kliknutie. Vyžaduje kliknutie na tlačidlo na paneli s nástrojmi Acrobat PDFMaker alebo výber príkazu v menu Adobe PDF.  

O module Acrobat PDFMaker

PDFMaker je funkcia aplikácie Acrobat, ktorá funguje v mnohých obchodných aplikáciách, ako sú aplikácie balíka Microsoft Office, AutoCAD a Lotus Notes. Po nainštalovaní aplikácie Acrobat sa na pracovnej ploche zdrojovej aplikácie zobrazia ovládacie prvky súčasti PDFMaker.

Poznámka:

V niektorých verziách aplikácií na vytváranie dokumentov nie sú niektoré funkcie súčasti PDFMaker k dispozícii. Porovnávaciu tabuľku nájdete v článku Compatible web browsers and PDFMaker applications (Kompatibilné webové prehliadače a aplikácie podporujúce funkciu PDFMaker) | Acrobat, Reader.

Použitie cloudovej služby Create PDF na konverziu súborov PDF

Aplikácia Acrobat poskytuje možnosť využitia cloudovej služby Adobe Create PDF, ktorá okrem lokálnej konverzie dokáže spracovať na súbory PDF aj dokumenty Microsoft Word. Vytvorené súbory PDF disponujú vysokou kvalitou a poskytujú výnimočnú vizuálnu vernosť. Pre lepší prístup obsahujú štítky. Zároveň obsahujú rozpoznávanie prepojení, takže hypertextové prepojenia, interné prepojenia v rámci dokumentu a obsahy sa vytvárajú s funkčnými prepojeniami.  

Na používanie tejto funkcie je potrebné aktívne predplatné aplikácie Acrobat. Podrobnosti o predplatnom nájdete na stránke Plány a ceny aplikácie Adobe Acrobat.

Konverzia na PDF súbory je podmienená predplatným aplikácie Acrobat

Prevod súboru na dokument PDF pomocou funkcie PDFMaker

V systéme Windows aplikácia Acrobat inštaluje panel s nástrojmi aplikácie Acrobat PDFMaker a menu Adobe PDF do mnohých obľúbených zdrojových aplikácií. Na vytvorenie dokumentu PDF môžete používať buď tlačidlá panela s nástrojmi, alebo menu Adobe PDF (menu Akcia v aplikácii Lotus Notes), ale menu Adobe PDF navyše poskytuje prístup k nastaveniam prevodu. Napriek tomu, že mnohé z nastavení prevodu sú spoločné pre všetky zdrojové aplikácie, niekoľko z nich je špecifických pre určitú aplikáciu.

V aplikáciách balíka Microsoft Office, ako je napríklad aplikácia Word, Excel, alebo PowerPoint, sú voľby na vytvorenie dokumentov PDF k dispozícii na páse kariet Acrobat.

Poznámka:

Ak sa v aplikácii nezobrazujú tlačidlá panela s nástrojmi PDF, je nutné zobraziť alebo aktivovať panel s nástrojmi PDF. Riešenia iných problémov nájdete v časti Riešenie problémov s aplikáciou Acrobat PDFMaker.

Zobrazenie alebo aktivovanie súčasti PDFMaker v balíku Microsoft Office a v aplikácii Lotus Notes

Ak sa v aplikácii balíka Microsoft Office alebo v aplikácii Lotus Notes nezobrazujú tlačidlá panela s nástrojmi PDF, na zobrazenie alebo aktiváciu súčasti PDFMaker použite jeden z nasledujúcich postupov.

V aplikácii Lotus Notes 9 vyberte položky Súbor > Predvoľby. V zobrazenom dialógovom okne vyberte voľby Panel s nástrojmi > Panely s nástrojmi a vyberte voľbu Viditeľná pre položku Acrobat PDFMaker.

V aplikácii Microsoft Office sa riaďte nasledovným postupom:

  1. Kliknite na kartu Súbor a potom kliknite na položku Možnosti.

  2. Kliknite na položku Doplnky v ľavej časti dialógového okna.

  3. Vykonajte jeden z týchto úkonov:
    • Ak sa doplnok PDFMOutlook alebo Acrobat PDFMaker Office COM Add-in nenachádza v zozname, v rozbaľovacom menu Spravovať vyberte položku Doplnky COM a kliknite na položku Prejsť.
    • Ak sa doplnok PDFMOutlook alebo Acrobat PDFMaker Office COM nachádza v zozname Zakázané aplikačné doplnky, vyberte v rozbaľovacom menu Spravovať položku Zakázané položky a kliknite na položku Prejsť.
  4. Vyberte doplnok PDFMOutlook alebo Acrobat PDFMaker Office COM a kliknite na tlačidlo OK.

  5. Reštartujte aplikáciu balíka Office.

Prevod súboru do PDF

  1. Otvorte súbor v aplikácii, ktorá bola použitá na jeho vytvorenie.
  2. Na paneli s nástrojmi Adobe PDFMaker kliknite na tlačidlo Previesť do Adobe PDF.

    V aplikáciách balíka Microsoft Office, ako je napríklad aplikácia Word, Excel, alebo PowerPoint, kliknite na tlačidlo Vytvoriť PDF  na páse kariet aplikácie Acrobat.

  3. Zadajte názov a umiestnenie súboru PDF a kliknite na položku Uložiť.

  4. (Voliteľné) Začiarknutím položky Zobraziť výsledok dokument PDF otvorte alebo zapnutím položky Chrániť PDF zadajte nastavenia zabezpečenia dokumentu PDF.

V aplikáciách Microsoft Office, ako sú Word, Excel a

PowerPoint, vyberte tlačidlo Vytvoriť PDF na páse Acrobat.

  1. Otvorte súbor v aplikácii, ktorá bola použitá na jeho vytvorenie.

  2. Vykonajte ľubovoľný z nasledujúcich úkonov:

    • Na karte Domov vyberte možnosť Vytvorte súbor PDF a zdieľajte odkaz.
    Vytvorte súbor PDF a zdieľajte odkaz

    • Na karte Domov vyberte možnosť Vytvorte súbor PDF a zdieľajte odkaz.
    Vytvorte súbor PDF a zdieľajte odkaz

    • Vyberte položku Súbor > Zdieľať > Vytvorte súbor PDF a zdieľajte odkazVytvorte súbor PDF a zdieľajte odkaz.
    Vytvorte súbor PDF a zdieľajte odkaz

    • Vyberte položku Súbor > Zdieľať ako odkaz Adobe PDF.
    Vytvorte súbor PDF a zdieľajte odkaz

  3. Acrobat prevedie súbor do formátu PDF, zobrazí ho v Acrobate a skopíruje odkaz na zdieľanie. Odkaz môžete zdieľať s vybranými príjemcami.

Vytvorte súbor A PDF a zdieľajte prostredníctvom aplikácie Outlook

PowerPoint, vyberte tlačidlo Vytvoriť PDF na páse Acrobat.

  1. Otvorte súbor v aplikácii, ktorá bola použitá na jeho vytvorenie.

  2. Vykonajte ľubovoľný z nasledujúcich úkonov:

    • Na karte Domov vyberte možnosť Vytvorte súbor PDF a zdieľajte ho prostredníctvom aplikácie Outlook.
    Vytvorte súbor PDF a zdieľajte prostredníctvom aplikácie Outlook

    • Na karte Domov vyberte možnosť Vytvorte súbor PDF a zdieľajte ho prostredníctvom aplikácie Outlook..
    Vytvorte súbor PDF a zdieľajte prostredníctvom aplikácie Outlook

    • Vyberte položku Súbor > Zdieľať > EmailVytvorte súbor PDF a zdieľajte prostredníctvom aplikácie Outlook.
    Vytvorte súbor PDF a zdieľajte prostredníctvom aplikácie Outlook

  3. Acrobat prevedie súbor do formátu PDF, vytvorí odkaz na zdieľanie a otvorí aplikáciu Outlook s odkazom v novom návrhu správy.

  4. Správu môžete podľa potreby upraviť, pridať e-mailové adresy príjemcov a potom vybrať možnosť Odoslať.

Vytvorenie PDF ako prílohy e-mailu

  1. Otvorte súbor v aplikácii, ktorá bola použitá na jeho vytvorenie.
  2. Vyberte voľby Adobe PDF > Previesť do Adobe PDF a odoslať e-mailom.

    V aplikáciách balíka Microsoft Office, napríklad Word, Excel a PowerPoint, kliknite na tlačidlo Vytvoriť a zdieľať na na  páse s nástrojmi aplikácie Acrobat.

    Po dokončení prevodu sa súbor PDF otvorí v aplikácii Adobe Acrobat. Kliknite na ikonu Odoslať súbor e-mailom () v aplikácii Acrobat. Viac informácií nájdete v sekcii Zdieľanie súboru PDF ako prílohu k e-mailu.

Priloženie súboru vo formáte PDF (Outlook)

  1. V okne e-mailovej správy aplikácie Outlook kliknite na tlačidlo Acrobat > Priložiť ako Adobe PDF.

  2. Vyberte súbor, ktorý chcete priložiť, a kliknite na položku Otvoriť.

Prevod súborov na zabezpečený dokument PDF a jeho priloženie k e-mailovej správe (Outlook)

  1. V okne e-mailovej správy v aplikácii Outlook kliknite na tlačidlo Priložiť ako zabezpečené Adobe PDF .

    Poznámka:

    Tlačidlo Pripojiť ako zabezpečený dokument Adobe PDF sa zobrazí až po nakonfigurovaní zabezpečenia dokumentu Adobe Experience Manager pomocou ponuky Všetky nástroje > Chrániť PDF > Nastaviť vlastnosti zabezpečenia > Spôsob zabezpečenia.

  2. Kliknite na tlačidlo Prehľadávať, vyberte súbor, ktorý chcete previesť, a kliknite na tlačidlo Otvoriť.

  3. Určite užívateľov, ktorí budú môcť dokument PDF otvoriť, a potom kliknite na tlačidlo OK:

    • Ak chcete určiť iba užívateľov, ktorí majú dokument PDF dostať, vyberte položku Obmedziť prístup len na osoby v zoznamoch Komu, Kópia a Skrytý tejto správy. V takom prípade nebude dokument PDF zabezpečený, kým túto e-mailovú správu neodošlete.
    • Ak chcete určiť len užívateľov, ktorí sú určení v zásadách zabezpečenia, vyberte voľbu Obmedziť prístup aplikovaním nasledujúcich zásad zabezpečenia a potom zo zoznamu vyberte zásady zabezpečenia. V tomto prípade bude dokument PDF zabezpečený už predtým, než ho priložíte k e-mailovej správe.
  4. Ak sa zobrazí výzva, zadajte svoje užívateľské meno a heslo na prihlásenie k serveru Adobe LiveCycle Rights Management Server.

Vytvorenie dokumentu PDF a jeho odoslanie na recenziu

  1. Otvorte súbor v aplikácii, ktorá bola použitá na jeho vytvorenie.
  2. Kliknite na tlačidlo Previesť do Adobe PDF a odoslať na recenziu na paneli s nástrojmi aplikácie Acrobat PDFMaker alebo (ak je dostupný) vyberte príkaz Adobe PDF > Previesť do Adobe PDF a odoslať na recenziu.

  3. Keď sa zobrazí dialógové okno Nastavenie identity, zadajte o sebe príslušné informácie a kliknite na položku Dokončiť.

  4. Postupujte podľa pokynov v okne sprievodcu, ktoré sa zobrazí, ako je opísané v časti Začatie e-mailovej recenzie.

Vytvorenie dokumentu PDF a spustenie akcie

  1. Otvorte súbor v aplikácii, ktorá bola použitá na jeho vytvorenie.
  2. Kliknite na tlačidlo Previesť do Adobe PDF a spustiť akciu na paneli s nástrojmi aplikácie Acrobat PDFMaker alebo (ak je dostupný) vyberte príkaz Adobe PDF > Previesť do Adobe PDF a spustiť akciu.

    V aplikáciách balíka Microsoft Office 2010, napríklad Word, Excel, alebo PowerPoint, kliknite na tlačidlo Vytvoriť PDF a spustiť akciu na páse s nástrojmi aplikácie Acrobat.

  3. Kliknite na príslušnú akciu v menu tlačidla a pomocou zobrazených výziev uložte súbory.

  4. Dokument PDF sa otvorí v aplikácii Acrobat. Kliknite na tlačidlo Spustiť na pravej table na spracovanie súboru.

Zobrazenie nastavení prevodu pre PDFMaker

Nastavenia prevodu pre súčasť PDFMaker sa líšia podľa typu súboru. Voľby, ktoré sú k dispozícii napríklad pre súbory aplikácie PowerPoint, nie sú totožné s voľbami, ktoré sú k dispozícii pre súbory aplikácie Outlook. Vybraté nastavenia prevodu sa použijú na všetky súbory PDF, ktoré potom vytvoríte zo súborov daného typu. Nastavenia je užitočné príležitostne kontrolovať.

  1. Otvorte aplikáciu umožňujúcu spoluprácu so súčasťou PDFMaker (ako je Word alebo Excel).
  2. Vykonajte jeden z týchto úkonov:
    • (Lotus Notes) Vyberte voľby Akcie > Zmeniť nastavenie prevodu Adobe PDF.
    • (Aplikácie balíka Office 2010) Na páse s nástrojmi aplikácie Acrobat alebo Adobe PDF kliknite na voľbu Predvoľby.
    • (Vo všetkých ostatných aplikáciách) Vyberte voľby Adobe PDF > Zmeniť nastavenie prevodu.
  3. (Voliteľné) Ak sa chcete vrátiť k pôvodným predvoleným nastaveniam, na karte Nastavenia kliknite na položku Obnoviť predvolené.

Karta Nastavenia predvolieb súčasti Adobe PDFMaker

Nastavenia dostupné pre súčasť PDFMaker závisia od aplikácie, v ktorej súčasť PDFMaker používate.

Nastavenie prevodu

Určuje štandard, podľa ktorého bude PDF optimalizované. Keď zvolíte niektorú položku v menu, tesne pod ňou sa zobrazí popis tejto predvoľby.

Zobraziť výsledné Adobe PDF

Prevedený dokument sa otvorí priamo v aplikácii Acrobat. (Výnimka: Ak použijete príkaz Previesť do Adobe PDF a odoslať e-mailom.)

Opýtať sa na názov súboru Adobe PDF

Umožňuje zadať vlastný názov pre výsledné PDF. Túto voľbu zrušte, ak chcete súbor uložiť do toho istého priečinka a s rovnakým názvom súboru ako zdrojový súbor, ale s príponou .pdf.

Previesť informácie o dokumente

Pridajú sa informácie o dokumente z dialógového okna Vlastnosti zdrojového súboru. Toto nastavenie zmení predvoľby tlačiarne a nastavení na paneli Ďalšie voľby v dialógovom okne Nastavenia Adobe PDF.

Poznámka:

Tlačidlom Ďalšie nastavenia otvorte dialógové okno Nastavenia Adobe PDF, ktoré obsahuje mnoho ďalších volieb prevodu. Tieto nastavenia prevodu platia pre všetky funkcie aplikácie Acrobat, ktoré vytvárajú súbory PDF, ako sú Acrobat Distiller, PDFMaker aj samotná aplikácia Acrobat.

Kompatibilita so štandardom PDF/A

Vytvorí sa PDF, ktoré zodpovedá vybranej norme ISO pre dlhodobé uchovávanie elektronických dokumentov.

Karta Zabezpečenie predvolieb súčasti Adobe PDFMaker

Nastavenia dostupné pre súčasť PDFMaker závisia od aplikácie, v ktorej súčasť PDFMaker používate.

Vyžadovať heslo pri otváraní dokumentu

Po vybratí tejto voľby je k dispozícii pole Heslo na otvorenie dokumentu, do ktorého sa zadáva heslo potrebné na otvorenie dokumentu.

Obmedziť úpravy a tlač tohto dokumentu

Keď je táto voľba vybratá, budú dostupné ďalšie voľby v časti Povolenia.

Zmeniť heslo povolení

Určuje heslo, ktoré musia užívatelia zadať, aby mohli vykonať akúkoľvek povolenú tlač alebo úpravy.

Povolená tlač

Určuje, či užívatelia, ktorí zadajú Heslo pre práva, môžu dokument vytlačiť a v akom rozlíšení.

Povolené zmeny

Určuje, aký druh zmien smú robiť užívatelia po zadaní Hesla pre práva.

Povoliť kopírovanie textu, obrázkov a ďalšieho obsahu

Zabráni alebo povolí užívateľom kopírovať obsah dokumentu PDF.

Povoliť prístup k textu zariadeniam na čítanie z obrazovky pre slabozrakých

Zakáže alebo povolí zariadeniam na čítanie z obrazovky čítanie textu. (Táto voľba je štandardne vybratá.)

Povoliť textové metadáta

Určuje, či vyhľadávací modul môže čítať metadáta dokumentu. Dostupné iba v prípade, ak je kompatibilita PDF nastavená na kompatibilitu s aplikáciou Acrobat, verziou 6.0 (PDF 1.5) alebo novšou.

Prevod súborov aplikácií Microsoft Word, PowerPoint a Excel do formátu PDF

Pri vytváraní dokumentu PDF z aplikácií Microsoft Word, PowerPoint alebo Excel, môžete nastaviť voľby prevodu pre aktuálny súbor. V súbore tiež môžete vybrať oblasť obsahu, ktorá sa má previesť. Voľby prevodu, ktoré môžete nastaviť v nasledujúcich krokoch, predstavujú niektoré z najbežnejšie používaných nastavení v dialógovom okne Acrobat PDFMaker. Všetky zmeny vykonané vo voľbách prevodu sa použijú len pre aktuálny prevod.

Prevod súborov aplikácie Excel do formátu PDF

  1. Otvorte súbor v aplikácii Excel.
  2. Prípadne vyberte bunky, ktoré sa majú previesť.
  3. Na páse s nástrojmi aplikácie Acrobat vyberte niektorú z položiek v časti Vytvoriť.

  4. V dialógovom okne Acrobat PDFMaker vyberte položku Rozsah prevodu, a potom vyberte položku Previesť do PDF.

  5. V dialógovom okne Uložiť súbor Adobe PDF ako zadajte názov a umiestnenie súboru PDF.

  6. Prípadne môžete vybrať tlačidlo Voľby a zmeniť nastavenia prevodu.

  7. Vyberte položku Uložiť a vytvorte dokument PDF.

Prevod súborov aplikácií Word a PowerPoint do formátu PDF

  1. Otvorte súbor v aplikácii Word alebo PowerPoint.
  2. Prípadne vyberte požadované objekty a text (v aplikácii Word) alebo snímky (v aplikácii PowerPoint).
  3. (Balík Office 2010) Na páse s nástrojmi aplikácie Acrobat vyberte položku Vytvoriť PDF, Vytvoriť a priložiť k e-mailu alebo Vytvoriť a odoslať na recenziu.

  4. V dialógovom okne Uložiť súbor Adobe PDF ako zadajte názov a umiestnenie súboru PDF.

  5. Voliteľne môžete kliknúť na tlačidlo Voľby a zmeniť nastavenia prevodu.

  6. Vyberte položku Rozsah strán (Word) alebo Rozsah snímok (PowerPoint). Voľba Výber je k dispozícii len v prípade výberu určitého obsahu v súbore.

  7. Kliknite na tlačidlo OK a potom kliknutím na položku Uložiť vytvorte dokument PDF.

Prevod e-mailových správ na dokumenty PDF

Pomocou súčasti PDFMaker môžete previesť e-mailové správy alebo celé priečinky správ aplikácií Microsoft Outlook a Lotus Notes na zlúčený dokument PDF alebo portfólio PDF. V rámci portfólia PDF sa každá e-mailová správa zobrazuje ako samostatný dokument PDF.

Dialógové okno Nastavenie prevodu súčasti Acrobat PDFMaker obsahuje voľbu, ktorá určuje, či sa e-mailové správy zlúčia do jedného dokumentu PDF alebo usporiadajú do portfólia PDF.

Ovládacie prvky, ktoré aktivujú prevod e-mailov do formátu PDF, sa zobrazujú na dvoch miestach e-mailovej aplikácie: na paneli s nástrojmi Acrobat PDFMaker a v menu. V aplikácii Outlook sa toto menu nazýva Adobe PDF a zobrazuje sa vpravo od menu pomocníka aplikácie Outlook. V aplikácii Lotus Notes sa príkazy na prevod na dokument PDF zobrazujú v menu Akcia.

Poznámka:

Jednu aktuálne otvorenú e-mailovú správu môžete previesť do súboru PDF (nie do portfólia PDF) tak, že kliknete na príkaz Súbor > Tlačiť a v dialógovom okne tlače vyberiete tlačiareň Adobe PDF. Nastavenia prevodu súčasti PDFMaker nemajú na tento proces vplyv.

Nastavenie vytvárania zlúčených dokumentov PDF alebo portfólií PDF z e-mailových správ

  1. Vykonajte jeden z týchto úkonov:
    • (Aplikácia Outlook) Vyberte voľby Acrobat > Zmeniť nastavenie prevodu.
    • (Lotus Notes) Vyberte voľby Akcie > Zmeniť nastavenie prevodu Adobe PDF.
  2. Vykonajte jeden z týchto úkonov:
    • Ak chcete previesť a zlúčiť e-mailové správy na dokument PDF ako po sebe nasledujúce strany jedného dokumentu, zrušte výber voľby Vytvoriť portfólio Adobe PDF pri vytváraní nového súboru PDF.
    • Ak chcete prevedené e-maily zostaviť ako súčasti portfólia PDF, vyberte voľbu Vytvoriť portfólio Adobe PDF pri vytváraní nového súboru PDF.

Prevod otvorenej e-mailovej správy do formátu PDF (Outlook)

  1. Vyberte voľby Acrobat > Previesť do Adobe PDF.

Poznámka:

Ak je zobrazený panel s nástrojmi Priložiť ako Adobe PDF, na dokument PDF môžete previesť aj iný súbor z otvorenej e-mailovej správy aplikácie Outlook. Kliknutím na toto tlačidlo sa otvorí séria dialógových okien na výber a ukladanie nového súboru PDF a spustí sa aj aplikácia Acrobat, ak ešte nie je spustená. Výsledný súbor PDF sa priloží k otvorenej e-mailovej správe.

Prevod e-mailových správ do nového PDF

  1. V aplikácii Outlook alebo Lotus Notes vyberte jednotlivé e-mailové správy.

  2. Vykonajte jeden z týchto úkonov:
    • (Aplikácia Outlook) Vyberte voľby Acrobat > Vybraté správy > Vytvoriť nový súbor PDF.
    • (Aplikácia Lotus Notes) Vyberte voľby Akcie > Previesť vybraté správy do Adobe PDF.
  3. V dialógovom okne Uložiť Adobe PDF ako vyberte umiestnenie, zadajte názov súboru a kliknite na položku Uložiť.

Pridanie e-mailových správ alebo priečinkov do existujúceho dokumentu PDF

  1. V aplikácii Outlook alebo Lotus Notes vyberte jednotlivé e-mailové správy alebo priečinky.

  2. Vykonajte jeden z týchto úkonov:
    • (Aplikácia Outlook) Vyberte voľby Acrobat > Vybraté správy > Pripojiť do existujúceho súboru PDF, prípadne AcrobatVybraté priečinky > Pridať do existujúceho súboru PDF.
    Poznámka:

    Ak ste už vytvorili určité portfóliá PDF, okrem voľby Pridať do existujúceho súboru PDF môžete vybrať niektoré z nedávno vytvorených portfólií PDF.

    • (Aplikácia Lotus Notes) Vyberte voľby Akcie > Pridať vybraté správy do existujúceho súboru Adobe PDF alebo Akcie > Pripojiť vybraté priečinky do existujúceho súboru Adobe PDF.
  3. Nájdite a vyberte súbor PDF alebo portfólio PDF, do ktorého chcete pridať prevedené správy, a kliknite na položku Otvoriť.

    Poznámka:

    Nezadávajte nový názov PDF. Ak to urobíte, zobrazí sa výstražná správa s upozornením, že také PDF nebolo nájdené. Kliknite na tlačidlo OK a vyberte dokument PDF bez toho, že by ste zmenili jeho názov.

  4. (Iba Outlook) Ak sa zobrazí správa s upozornením, že existujúci dokument PDF bol vytvorený pomocou staršej verzie súčasti PDFMaker, vykonajte jeden z týchto úkonov:
    • Ak chcete vytvoriť portfólio PDF z pôvodného archívu PDF, kliknite na tlačidlo Áno a vyberte názov a umiestnenie nového archívu. (V predvolenom názve sa k pôvodnému názvu súboru PDF pridá výraz _Portfolio.) Po dokončení prevodu a zatvorení dialógového okna Vytvorenie Adobe PDF sa nový archív otvorí v aplikácii Acrobat.
    • Kliknutím na položku Nie zrušte proces.
Poznámka:

V prípade portfólií PDF z e-mailov prevedených alebo migrovaných na verziu aplikácie Acrobat 8 alebo novšiu sa pripájajú iba nové správy (správy, ktoré ešte nie sú súčasťou portfólia PDF).

Prevod priečinkov e-mailov do nového PDF

Aplikácia PDFMaker môže v rámci jednej procedúry previesť viacero priečinkov do formátu PDF. Tieto priečinky nie je nutné vybrať na začiatku procesu, pretože výber môžete vykonať v dialógovom okne, ktoré sa zobrazí automaticky.

  1. Vykonajte jeden z týchto úkonov:
    • (Aplikácia Outlook) Vyberte voľby AcrobatVybraté priečinky > Vytvoriť nový súbor PDF.
    • (Aplikácia Lotus Notes) Vyberte voľby Akcie > Previesť vybraté priečinky do formátu Adobe PDF.
  2. V dialógovom okne Konvertovať priečinky do PDF vyberte priečinky. Potom vyberte alebo zrušte výber možnosti Previesť tento priečinok a všetky podpriečinky.

  3. V dialógovom okne Uložiť súbor Adobe PDF ako vyberte umiestnenie a názov portfólia PDF.

Po dokončení prevodu sa nový dokument PDF otvorí v aplikácii Acrobat.

Nastavenie automatickej archivácie e-mailov

  1. Vykonajte jeden z týchto úkonov:
    • (Aplikácia Outlook) Vyberte voľby Acrobat > Nastaviť automatickú archiváciu.
    • (Aplikácia Lotus Notes) Vyberte voľby Akcie > Nastaviť automatickú archiváciu.
  2. Na karte Automatická archivácia dialógového okna súčasti Acrobat PDFMaker vyberte položku Zapnúť automatickú archiváciu. Potom vyberte voľby pre frekvenciu a časť v rámci dňa, v ktorom sa má automatická archivácia uskutočniť.

  3. Podľa potreby vyberte ďalšie voľby:

    Udržovať záznam archivácie

    Vytvorí záznam o každom procese archivácie.

    Vyberte Súbor

    Určuje názov a umiestnenie záznamu archivácie.

    Vložiť index pre rýchlejšie hľadanie

    Vytvorí index, v ktorom môžete vyhľadávať určité slová alebo znaky namiesto toho, aby ste museli prehľadávať jednotlivé dokumenty.

  4. Kliknite na položku Pridať a vyberte e-mailové priečinky a podpriečinky. Potom vyberte alebo zrušte začiarknutie políčka voľby Previesť tento priečinok a všetky podpriečinky a kliknite na tlačidlo OK.

  5. V dialógovom okne Uložiť archívny súbor PDF ako vyberte názov a umiestnenie pre dokument PDF s archivovanými e-mailami. Potom kliknite na tlačidlo Otvoriť.

  6. Skontrolujte nastavenie a názvy priečinkov archívov uvedené v dialógovom okne súčasti Acrobat PDFMaker a vykonajte jeden z týchto úkonov:
    • Ak chcete do zoznamu pridať ďalšie e-mailové priečinky, kliknite na položku Pridať a vyberte priečinok.
    • Ak chcete odstrániť priečinky zo zoznamu, vyberte ich a kliknite na položku Odstrániť.
    • Ak chcete zmeniť archívny súbor, vyberte názov ľubovoľného priečinka v zozname, kliknite na položku Zmeniť archívny súbor a zadajte názov a umiestnenie.
    • Ak chcete okamžite začať s archiváciou e-mailov, kliknite na položku Spustiť archiváciu teraz.

Vytváranie dokumentov PDF z hromadnej korešpondencie aplikácie Word

Hromadná korešpondencia z aplikácie Word vygeneruje dokumenty, ako sú napríklad listy s formulármi (jeden z bežných príkladov), ktoré sú prispôsobené pomocou informácií, ako sú napríklad mená alebo adresy príjemcov. Pomocou súčasti Acrobat PDFMaker si môžete skrátiť postup tak, že budete posielať hromadnú korešpondenciu priamo do dokumentu PDF pomocou dokumentu pre hromadnú korešpondenciu aplikácie Word a zodpovedajúceho dátového súboru. PDFMaker môžete dokonca nastaviť tak, aby bolo toto PDF priložené k e-mailovým správam generovaným pri vytváraní PDF.

Poznámka:

Informácie o nastavení súborov pre funkciu hromadnej korešpondencie aplikácie Word nájdete v Pomocníkovi pre aplikáciu Microsoft Office Word.

  1. V aplikácii Microsoft Word otvorte šablónu, ktorú ste vytvorili ako základ hromadnej korešpondencie, alebo podľa potreby vytvorte súbor pomocou panela s nástrojmi a sprievodcu hromadnou korešpondenciou aplikácie Word.

    Poznámka:

    Nedokončujte hromadnú korešpondenciu v aplikácii Word. Namiesto toho ju nastavte a prezrite si ju ako zvyčajne, aby ste si mohli overiť, že bude správne fungovať.

  2. Vykonajte jeden z týchto úkonov:
    • Vyberte voľby Acrobat > Hromadná korešpondencia.
    • Kliknite na tlačidlo Hromadná korešpondencia do Adobe PDF na paneli s nástrojmi hromadnej korešpondencie (Zobraziť > Panely s nástrojmi > Hromadná korešpondencia).
  3. V dialógovom okne Acrobat PDFMaker – Hromadná korešpondencia vyberte požadované voľby:

    • Ak chcete určiť, ktoré záznamy v dátovom súbore sa budú importovať do zlúčených súborov, vyberte položku Všetky alebo Aktuálne, prípadne zadajte rozsah strán do polí OdDo.
    • Ak chcete pomenovať vytváraný súbor PDF, zadajte názov do poľa Určiť názov súboru PDF.
    Poznámka:

    Súbor PDF sa pomenuje s použitím tohto názvu a radu čísiel. Ak napríklad do poľa Určiť názov súboru PDF zadáte JúlList, názvy súborov PDF hromadnej korešpondencie môžu byť JúlList_0000123, JúlList_0000124, JúlList_0000125 atď.

  4. V prípade voľby Automaticky poslať súbory Adobe PDF e-mailom vykonajte jeden z týchto úkonov:

    • Ak chcete vytvoriť a uložiť zlúčené súbory PDF na tlač alebo neskoršie odoslanie e-mailom, nechajte túto voľbu nevybratú a kliknite na tlačidlo OK.
    • Ak chcete vytvoriť zlúčené súbory PDF a pripojiť každý z nich k e-mailovej správe pre príslušného príjemcu, začiarknite toto políčko a zadajte ostatné voľby e-mailu.
  5. Keď sa zobrazí dialógové okno Vyhľadať priečinok, prejdite do požadovaného umiestnenia a kliknite na tlačidlo OK.

    Počas vytvárania jednotlivých súborov PDF súčasťou PDFMaker sa zobrazujú indikátory stavu.

  6. Ak ste vybrali položku Automaticky odoslať súbory Adobe PDF e-mailom, zobrazí sa dialógové okno so žiadosťou o e-mailový profil. Zadajte príslušné informácie a kliknite na tlačidlo OK.

Po dokončení úlohy sa zobrazí správa, ktorá vám oznámi, že tento proces bol úspešný.

Voľby e-mailovej voľby pre hromadnú korešpondenciu v PDF

Ak 

Pomocou rozbaľovacieho menu vyberte pole alebo stĺpec v spojenom dátovom súbore, ktorý obsahuje e-mailové adresy v zázname každého jednotlivca.

Riadok predmetu

Zadajte text, ktorý sa má zobrazovať v riadku predmetu každej správy.

Správa

Pridajte alebo upravte text, ktorý sa má zobraziť v tele e-mailových správ.

Dokumenty PDF z aplikácie Microsoft Project (Acrobat Pro)

Pri vytváraní súboru PDF zo súborov vytvorených v aplikácii Microsoft Project je treba mať na pamäti určité špecifické odlišnosti.

PDF možno vytvoriť len z aktuálne vybratého pohľadu. Do formátu PDF nie je možné previesť zobrazenia, ktoré sú v aplikácii Project označené ako nevytlačiteľné.

Prevod súborov Visio na dokument PDF (Acrobat Pro)

V dokumentoch PDF vytvorených zo súborov aplikácie Visio sa veľkosti strán zachovávajú a vrstvy, prehľadávateľný text, používateľské vlastnosti, odkazy, záložky a poznámky podporujú v závislosti od nastavení prevodu. Ak chcete určiť vlastnosti:

  • (Visio 2010) Na páse kariet vyberte voľby Acrobat > Predvoľby

Pri prevádzaní súboru aplikácie Visio sa do formátu PDF prevedú a zobrazia len tie tvary a vodiace čiary, ktoré je možné vytlačiť a zobraziť na kresbe aplikácie Visio. Tvary sa prevedú bez ohľadu na ich ochranu a správanie. Užívateľské vlastnosti tvarov je možné previesť do dátového objektu PDF.

Pri prevádzaní súboru aplikácie Visio do formátu PDF môžete zachovať všetky alebo len niektoré vrstvy, alebo môžete všetky vrstvy zlúčiť. Ak zlúčite vrstvy, príslušný dokument PDF bude vyzerať ako pôvodná kresba, nebude však obsahovať žiadne informácie o vrstvách. Ak sa vrstvy zlúčia, v prevedenom dokumente PDF sa zobrazí iba obsah tých vrstiev, ktoré sú viditeľné a ktoré je možné vytlačiť.

Prevod súborov Visio

  1. Ak chcete zmeniť nastavenia prevodu pomocou funkcie PDFMaker, postupujte takto. (Ak chcete získať informácie o určitom nastavení, prejdite ukazovateľom nad nastavenie a v spodnej časti sa zobrazí popis.)

    • (Visio 2010) Vyberte voľby Acrobat > Predvoľby
  2. Ak chcete previesť každú stranu v súbore aplikácie Visio na stranu so záložkou v súbore PDF, vyberte voľby Adobe PDF > Previesť všetky strany v kresbe. Ak táto voľba nie je vybratá, prevedie sa iba aktuálna strana.

  3. Vykonajte jeden z týchto úkonov:
    • (Visio 2010) Vyberte voľby Acrobat > Vytvoriť PDF.
    • (Visio 2010) Vyberte voľby Acrobat > Previesť do Adobe PDF
    • (Visio 2010) Vyberte voľby Acrobat > Vytvoriť a priložiť k e-mailu. Súbor PDF sa priloží k novej e-mailovej správe v predvolenej e-mailovej aplikácii.
    • (Visio 2010) Vyberte voľby Acrobat > Vytvoriť a odoslať na recenziu. Súbor sa prevedie na súbor Adobe PDF a začne sa proces e-mailovej recenzie.
  4. Ak chcete zahrnúť používateľské vlastnosti tvarov, vyberte príslušnú voľbu.
  5. Kliknite na tlačidlo Pokračovať.

  6. Vyberte voľbu pre zachovanie alebo zlúčenie vrstiev vo výslednom súbore PDF a kliknite na tlačidlo Pokračovať.

    Poznámka:

    Ak vyberiete položku Zachovať niektoré vrstvy na vybratej strane, zobrazí sa výzva, aby ste vybrali vrstvy aplikácie Visio, ktoré chcete zahrnúť.

  7. Kliknite na položku Previesť do Adobe PDF, zadajte umiestnenie a názov súboru a kliknite na tlačidlo Uložiť.

Výber vrstiev aplikácie Visio na prevod (Acrobat Pro)

Kresbu z aplikácie Visio, ktorá obsahuje vrstvy, môžete previesť na súbor PDF a zachovať pritom vo výslednom dokumente PDF niektoré z vrstiev alebo všetky vrstvy, prípadne môžete všetky vrstvy zlúčiť. Vrstvy aplikácie Visio môžete tiež usporiadať do sád vrstiev, čo sú priečinky na paneli Vrstvy v aplikácii Acrobat.

  1. S otvoreným súborom s viacerými vrstvami v aplikácii Visio kliknite na tlačidlo na paneli s nástrojmi Adobe PDF a vyberte voľbu Zachovať niektoré vrstvy na vybratej strane.

    Poznámka:

    Ak nie je voľba Zachovať niektoré vrstvy na vybratej strane dostupná, zrušte výber voľby Previesť všetky strany v kresbe.

  2. Vyberte jednu alebo viac vrstiev v zozname Vrstvy v kresbe Visio.

  3. Ak chcete pridať vybraté vrstvy aplikácie Visio do zoznamu vrstiev, ktoré sa prevedú na súbor PDF, vykonajte jeden z týchto úkonov:
    • Ak chcete previesť vybraté vrstvy aplikácie Visio na jednotlivé vrstvy PDF obsiahnuté v sade vrstiev PDF, kliknite na položku Vytvoriť sadu vrstiev a prípadne zadajte názov vrstvy.
    • Ak chcete previesť vybraté vrstvy aplikácie Visio na samostatné vrstvy (ale nezoskupené v sade vrstiev), kliknite na tlačidlo Pridať vrstvy.
    Poznámka:

    Názov vrstvy v zozname Vrstvy v kresbe Visio nie je dostupný, ak je táto vrstva zahrnutá v zozname Vrstvy v PDF. Keď vyberiete túto vrstvu v zozname Vrstvy v PDF, vedľa názvu vrstvy v zozname Vrstvy v kresbe Visio sa zobrazí odrážka.

  4. Voliteľne môžete vykonať ľubovoľné z nasledujúcich úkonov:
    • Ak chcete zmeniť poradie vrstiev v zozname Vrstvy v PDF, pretiahnite položku v zozname hore alebo dole.
    • Ak chcete zahrnúť vlastnosť pre viditeľnosť, ktorú je možné v aplikácii Acrobat zapnúť alebo vypnúť, zrušte začiarknutie políčka Zamknutá vedľa vrstvy PDF. Ak chcete zamknúť zapnutú viditeľnosť výslednej vrstvy PDF, začiarknite políčko Zamknutá.
    • Ak chcete uložiť aktuálne nastavenie vybratých vrstiev aplikácie Visio, kliknite na položku Uložiť nastavenia PDF a kliknite na tlačidlo OK. Tieto nastavenia sa použijú pri budúcom prevode aktuálneho súboru Visio na súbor PDF.
  5. Kliknite na položku Previesť do PDF, do poľa Uložiť do zadajte priečinok, do ktorého chcete uložiť súbor PDF, zadajte názov súboru a potom kliknite na tlačidlo Uložiť.

    Poznámka:

    Vrstvy Visio, ktoré boli vybraté na prevod, a ktoré majú v aplikácii Visio nastavenie pre viditeľnosť, tlač alebo zámok, sa prevedú na vrstvy PDF; výsledné vrstvy PDF budú mať zodpovedajúce vlastnosti pre viditeľnosť a tlač. Ak súbor Visio obsahuje stranu pozadia, hlavičku alebo pätu, budú v súbore PDF automaticky vrstvy PDF nazvané podľa týchto položiek.

Prevod súborov aplikácie AutoCAD na dokument PDF (aplikácia Acrobat Pro pre systém Windows)

Ak chcete previesť súbory aplikácie AutoCAD z aplikácie AutoCAD, použite modul PDFMaker. Na prevedenie viacerých súborov aplikácie AutoCAD v rámci jednej operácie môžete použiť aj funkciu dávkového prevoduPri prevádzaní súborov aplikácie AutoCAD do formátu PDF aplikácia Acrobat PDFMaker zachováva vybraté vrstvy a rozloženia.

Prevod súborov aplikácie AutoCAD, keď je aplikácia AutoCAD nainštalovaná

Pri prevádzaní jednotlivých súborov aplikácie AutoCAD zvyčajne nie je potrebné zmeniť veľkosť strán a nastavenia pre vykreslenie. Modul PDFMaker používa na vytvorenie správnej veľkosti súboru PDF zodpovedajúcu veľkosť strán rozloženia a informácie vykreslenia.

Poznámka:

Aplikácia Acrobat nemôže konvertovať súbor DWG do PDF bez nainštalovaného programu AutoCAD.

  1. Ak chcete zmeniť nastavenie prevodu do formátu PDF, vyberte v aplikácii AutoCAD voľby Adobe PDF > Zmeniť nastavenie prevodu.
  2. Vykonajte jeden z týchto úkonov:
    • Na paneli s nástrojmi Adobe PDF kliknite na tlačidlo Previesť do Adobe PDF  alebo Previesť do Adobe PDFa odoslať na recenziu .
    • Vyberte voľby Adobe PDF > Previesť do Adobe PDF.
    • Vyberte voľby Adobe PDF > Previesť do Adobe PDF a odoslať e-mailom.
    • Vyberte voľby Adobe PDF > Previesť do Adobe PDFa odoslať na recenziu.
  3. V dialógovom okne Vybrať rozloženie pridajte alebo odstráňte rozloženia podľa potreby. Ak chcete zmeniť poradie rozložení, vyberte rozloženie v zozname rozložení v dokumente PDF a kliknite na položku Posunúť hore alebo Posunúť dole.

  4. Ak chcete určiť, ako sa prevedú vrstvy aplikácie AutoCAD, vyberte jednu z nasledujúcich volieb a potom kliknite na položku Pokračovať:

    • Zlúčiť všetky vrstvy. Ak sú vrstvy zlúčené, v prevedenom dokumente PDF sa zobrazia len tie entity vrstiev, ktoré nie sú zablokované a dajú sa vytlačiť.
    • Zachovať všetky alebo niektoré vrstvy. V nasledujúcom dialógovom okne zadajte vrstvy, ktoré chcete zahrnúť do výsledného dokumentu PDF.
  5. V dialógovom okne Uložiť ako zadajte názov súboru a jeho umiestnenie a kliknite na tlačidlo Uložiť.

Výber vrstiev aplikácie AutoCAD na prevod

Ak vyberiete, aby sa pri prevode do formátu PDF zachovali všetky alebo niektoré vrstvy aplikácie AutoCAD, môžete zadať, ktoré vrstvy sa majú zachovať v dokumente PDF.

  1. V aplikácii AutoCAD spustite prevod súboru AutoCAD a vyberte voľbu Zachovať všetky alebo niektoré vrstvy.

  2. Ak chcete zobraziť konkrétne vrstvy aplikácie AutoCAD v zozname Vrstvy v kresbe, vykonajte niektoré z týchto akcií:

    • Vyberte voľbu z menu Filtre nazvaných vrstiev, aby ste zobrazili zoznam všetkých vrstiev, ktoré vyhovujú tomuto kritériu.
    • Ak chcete zobraziť všetky vrstvy okrem tých, ktoré sú popísané vybratou voľbou v menu Filtre pomenovaných vrstiev, vyberte voľbu Invertovať.
    • Ak chcete zmeniť poradie usporiadaných vrstiev, kliknite na hlavičku stĺpca.
    Poznámka:

    Ak chcete zmeniť vlastnosti vrstiev Zapnutá, Zablokovaná alebo Vykreslenie, kliknite na položku Zrušiť, zmeňte tieto vlastnosti vo výkrese AutoCAD a znova spustite tento postup.

  3. Ak chcete vybrať vrstvy aplikácie AutoCAD na prevod, postupujte nasledovne:
    • V menu Nastavenie vrstiev PDF vyberte predtým uloženú množinu vrstiev.
    • Vyberte jednu alebo viac vrstiev v zozname Vrstvy v kresbe.
    • Ak chcete previesť všetky vrstvy v kresbe, kliknite na príkaz Pridať všetky vrstvy a prejdite na krok 5.
  4. Ak chcete do zoznamu Vrstvy v PDF pridať vybraté vrstvy aplikácie AutoCAD, vykonajte jeden z týchto úkonov:
    • Ak chcete previesť vybraté vrstvy aplikácie AutoCAD do jednotlivých vrstiev v rámci množiny vrstiev dokumentu PDF, kliknite na položku Vytvoriť sadu vrstiev. Touto akciou sa na navigačnej table Vrstvy v aplikácii Acrobat vytvorí priečinok vrstiev.
    • Ak chcete previesť vybraté vrstvy aplikácie AutoCAD na samostatné vrstvy, kliknite na položku Pridať vrstvy.
  5. V zozname Vrstvy v PDF tiež môžete vykonať ľubovoľné z nasledujúcich úkonov:

    • Ak chcete zmeniť usporiadanie vrstiev, myšou presuňte príslušnú položku v zozname nahor alebo nadol.
    • Ak chcete zahrnúť vlastnosť pre viditeľnosť, ktorú je v aplikácii Acrobat možné vypnúť alebo zapnúť, zrušte začiarknutie políčka Zamknutá pre vrstvu PDF. Ak chcete zamknúť výslednú viditeľnosť vrstvy PDF, začiarknite políčko Zamknutá.
    • Ak chcete uložiť aktuálny zoznam vybratých vrstiev aplikácie AutoCAD, kliknite na položku Pridať nastavenie PDF. Tento zoznam je neskôr možné načítať z menu Nastavenie vrstiev PDF.
  6. Kliknite na položku Previesť, zadajte názov súboru a umiestnenie a potom kliknite na tlačidlo Uložiť.

Prevod súborov AutoCAD po dávkach

  1. Vyberte voľby Adobe PDF > Dávkový prevod.
  2. Zadajte predvoľby pre vrstvy, veľkosť strán, štýl vykreslenia a výstupné súbory PDF. Ak chcete zadať nastavenia aplikácie Acrobat PDFMaker, kliknite na položku Nastavenie prevodu.
  3. V zozname DWG vykonajte ľubovoľný z nasledujúcich úkonov:
    • Kliknite na voľbu Pridať priečinok alebo Pridať súbory a zadajte požadovaný priečinok alebo súbory.
    • Ak chcete načítať skôr uložený zoznam súborov, kliknite na voľbu Pridať zoznam a potom vyberte požadovaný zoznam.
    • V prípade potreby rozbaľte jednotlivé súbory a vyberte alebo zrušte výber príslušných položiek, napríklad priestor modelu a rozloženia. Ak chcete vylúčiť alebo zahrnúť celý priestor modelu, kliknite na príslušné tlačidlá.
    • Ak chcete vylúčiť súbor z prevodu, zrušte výber poľa súboru. V prípade potreby vyberte alebo zrušte výber všetkých súborov v zozname, zmeňte poradie súborov, odstráňte súbory alebo vymažte zoznam.
    • Ak chcete zobraziť úplné cesty k súborom, vyberte položku Rozbaliť názvy súborov.
    • Ak chcete uložiť zoznam DWG na neskoršie použitie, kliknite na položku Uložiť zoznam. Touto akciou sa uloží zoznam vo svojom aktuálnom stave vrátane výberov a poradia súborov. Kliknutím na položku Pridať zoznam je možné tento zoznam kedykoľvek načítať.
  4. Kliknite na položku Previesť.

  5. Po dokončení prevodu môžete kliknutím na položku Uložiť podrobnosti uložiť súbor denníka prevodu.

Nastavenia modulu PDFMaker špecifické pre aplikáciu

Niekedy sa nastavenia prevodu v jednej aplikácii umožňujúcej spoluprácu s modulom PDFMaker líšia od nastavení v inej aplikácii.

Niektoré nastavenia modulu PDFMaker sú spoločné pre viac alebo väčšinu aplikácií. Niektoré voľby sú jedinečné len pre určitú aplikáciu.

Voľby na karte Nastavenia dostupné z väčšiny aplikácií

Nasledujúce nastavenia sa zobrazujú na karte Nastavenia, ktorá je dostupná vo väčšine aplikácií spolupracujúcich so súčasťou PDFMaker.

Priloženie zdrojového súboru

Do vytvoreného dokumentu PDF sa vloží pôvodný prevádzaný dokument.

Vytvoriť záložky

Určité prvky v pôvodných dokumentoch Office sa prevedú na záložky PDF: Nadpisy v aplikácii Word, názvy listov v aplikácii Excel alebo názvy v aplikácii PowerPoint. Výberom tejto voľby sa zmenia prípadné nastavenia na karte Záložky v dialógovom okne Nastavenia prevodu.

Pridanie odkazov

Do dokumentu PDF sa pridajú aktívne odkazy a hypertext.

Poznámka:

Ak je zrušený výber tejto voľby, ale príjemca dokumentu PDF má vybratú predvoľbu Vytvoriť odkazy z URL, adresy URL v dokumente PDF zostanú aktívne.

Povoliť uľahčenie prístupu a preformátovanie pomocou tagovaného PDF

Do PDF sa vložia tagy.

Voľby špecifické pre aplikáciu Excel na karte Nastavenie

Prevod poznámok

Prevedie užívateľom vytvorené komentáre aplikácie Excel na poznámky a zobrazí ich na paneli Poznámky aplikácie Acrobat.

Skutočná veľkosť

Použije sa skutočná veľkosť zadaná v pracovnom liste. Veľkosť pracovných listov sa nezmení.

List tabuľkového procesora na jednu stranu

Veľkosť každého listu z tabuľkového procesora sa prispôsobí tak, aby sa všetky položky listu zobrazili na jednej strane PDF.

Prispôsobiť na šírku papiera

Upraví šírku každého listu tak, aby sa všetky stĺpce na tomto liste zobrazili na jednej strane dokumentu PDF.

Výzva na výber listov aplikácie Excel

Otvorí dialógové okno na začiatku procesu prevodu súboru. V tomto dialógovom okne môžete zadať, ktoré listy sa majú zahrnúť do dokumentu PDF, a poradie, v ktorom sa listy v tomto dokumente zobrazia.

Voľby na karte Nastavenie špecifické pre aplikáciu PowerPoint

Zachovať prechody snímok

Prevedie efekty prechodov snímkov aplikácie PowerPoint na efekty prechodov PDF.

Previesť skryté obrázky na strany PDF

Prevedie PDF všetky snímky aplikácie PowerPoint, ktoré sa nezobrazujú pri zvyčajnom prehrávaní prezentácie, na strany dokumentu PDF.

Previesť poznámky lektora

Prevedie všetky poznámky lektora v prezentácii aplikácie PowerPoint na textové poznámky v dokumente PDF.

Voľby na karte Nastavenie špecifické pre e-maily

Keď otvoríte nastavenia súčasti PDFMaker z aplikácie Microsoft Outlook alebo Lotus Notes, zobrazia sa nasledujúce voľby.

Kompatibilita

Nastaví úroveň kompatibility PDF. Ak chcete použiť najnovšie vlastnosti a funkcie, použite najnovšiu verziu (v tomto prípade verziu 1.7 ADBE-3). Ak vytvárate dokumenty PDF, ktoré sa budú hromadne distribuovať, výberom staršej úrovne zabezpečte, aby dokument mohli zobraziť a vytlačiť všetci užívatelia.

Prílohy

Označuje, či sa do príslušného dokumentu PDF zahrnú všetky súbory priložené k e-mailovým správam.

Vytvoriť portfólio Adobe PDF pri vytváraní nového súboru PDF

Ak je vybratá táto voľba, jednotlivé správy sa vždy prevedú ako jednotlivé súbory portfólia PDF. Keď nie je vybratá, jednotlivé správy sa zlúčia ako samostatné strany PDF.

Nezahrnúť informácie o názvoch priečinkov

Ak je vybratá táto voľba, z dokumentov PDF sa vylúčia názvy poštových priečinkov.

Vložiť index pre rýchlejšie hľadanie

Vytvorí sa vložený index, ktorý urýchli prehľadávanie, hlavne pri prevedení veľkého počtu e-mailových správ alebo priečinkov so správami.

Blokovať preberanie externého obsahu

Ak je vybratá táto voľba, zabráni sa prevzatiu akéhokoľvek externého internetového obsahu, ako sú napríklad obrázky, šablóny CSS alebo JavaScript.

Voľby usporiadania strán

Určuje vlastnosti strán, ako sú napríklad vlastnosti v dialógovom okne Tlačiť: rozmery strán, orientácia a okraje.

Zobraziť tento počet posledných archívov (len aplikácia Outlook)

Pri prevádzaní e-mailových správ a priečinkov môžu menu Adobe PDF > [Previesť vybraté správy a Previesť vybraté priečinky] obsahovať zoznam naposledy vytvorených dokumentov PDF, ktoré sa majú pridať. Táto voľba určuje maximálny počet dokumentov PDF, ktoré sa majú v menu zobrazovať.

Zobraziť tlačidlá Priložiť ako Adobe PDF

Ak je vybratá táto voľba, v okne e-mailových správ aplikácie Outlook sa zobrazí tlačidlo Priložiť ako Adobe PDF.

Možnosti špecifické pre aplikáciu AutoCAD na karte Nastavenia (Acrobat Pro)

Po otvorení nastavenia súčasti PDFMaker z aplikácie Autodesk AutoCAD sa zobrazia nasledujúce voľby.

Kompatibilita so štandardom

Zadajte kompatibilitu so štandardom PDF/A alebo PDF/E, alebo nezadajte žiadnu.

Pri prezeraní v aplikácii Acrobat otvoriť tablu Vrstvy

Zobrazuje štruktúru vrstiev pri otvorení dokumentu PDF v aplikácii Acrobat.

Vložiť informácie o mierke

Zachová informácie o mierke výkresu, ktoré môžu použiť nástroje pre meranie aplikácie Acrobat.

Neprevádzať priestor Model na 3D

Ak je vybratá táto voľba, rozloženie priestoru modelu sa v súbore PDF prevedie na anotáciu 3D.

Vybrať voľby rozloženia

Určuje, či sa do dokumentu PDF zahrnie aktuálne rozloženie, všetky rozloženia alebo vybraté rozloženia.

Vylúčiť priestor Model

(Voľba je k dispozícii len v prípade, že je pre voľbu Vybrať voľby rozloženia vybratá položka Previesť všetky rozloženia bez upozornenia.) Ak je vybratá táto voľba, do dokumentu PDF sa zahrnú všetky rozloženia okrem priestoru modelu.

Vybrať voľby vrstvy

Určuje, či sa do dokumentu PDF zahrnú všetky vrstvy, vybraté vrstvy alebo žiadne vrstvy.

Možnosti špecifické pre aplikáciu Visio na karte Nastavenia (Acrobat Pro)

Po otvorení nastavenia aplikácie PDFMaker z aplikácie Microsoft Visio sa zobrazia nasledujúce voľby.

Vložiť používateľské vlastnosti aplikácie Visio ako dáta objektu do Adobe PDF

Označuje, či sú do nového dokumentu PDF vložené užívateľské vlastnosti obrázka aplikácie Visio.

Vylúčiť objekty Visio bez používateľských vlastností

Označuje, či sú z nového dokumentu PDF vylúčené objekty aplikácie Visio bez užívateľských vlastností.

Previesť komentáre na poznámky Adobe PDF

Označuje, či sa komentáre v súbore aplikácie Visio prevedú v novom dokumente PDF na poznámky vo formáte PDF.

Vždy zlúčiť vrstvy v Adobe PDF

Určuje, či sú vrstvy zlúčené. Ak zlúčite vrstvy, príslušný súbor PDF bude vyzerať ako pôvodná kresba, ale nebude obsahovať žiadne informácie o vrstvách. Prevedú sa všetky tvary v kresbe Visio, bez ohľadu na ich ochranu alebo správanie, a používateľské vlastnosti tvaru je možné previesť na dáta objektu PDF.

Pri prezeraní v aplikácii Acrobat otvoriť tablu Vrstvy

Zobrazuje štruktúru vrstiev pri otvorení dokumentu PDF v aplikácii Acrobat.

Nastavenie na karte Word (Microsoft Word)

Previesť zobrazené komentáre na poznámky v Adobe PDF

Zmení všetky položky komentárov aplikácie Word na poznámky dokumentu PDF. Ak práve otvorený dokument aplikácie Word obsahuje komentáre, v zozname Poznámky na tejto karte sa zobrazia ďalšie voľby:

Recenzent

Obsahuje zoznam mien recenzentov, ktorí zadali komentáre do aktuálneho dokumentu aplikácie Word.

Zahrnúť

Keď je táto voľba vypnutá, komentáre sa do dokumentu PDF nezahrnú.

Otvoriť poznámky

Určuje, či sa pre komentáre daného recenzenta automaticky otvoria okná poznámok dokumentu PDF, alebo zostanú zatvorené.

Farba

Zobrazí farbu ikon poznámok daného recenzenta. Opakovaným kliknutím na ikonu farby môžete cyklicky prechádzať obmedzenou množinou dostupných farieb.

Počet poznámok

Zobrazí počet poznámok daného recenzenta.

Previesť odkazy poznámok pod čiarou a poznámok na konci

Začlení tieto odkazy do dokumentu PDF.

Previesť polia podpisov určené parametrami pdfmark

Prevedú sa polia podpisov určené parametrami pdfmark.

Povoliť rozšírené tagovanie

Začlení túto možnosť do dokumentu PDF.

Nastavenie v paneli Záložky (Microsoft Word)

Voľby, ktoré sa nastavujú na tejto karte, určujú, ktoré položky sa prevedú na záložky PDF.

Poznámka:

Ak chcete do procesu prevodu zahrnúť aj záložky, musíte vybrať voľbu Pridať záložky do Adobe PDF na karte Nastavenia. Ak zrušíte výber tejto voľby, zmenia sa nastavenia všetkých volieb na tejto karte a žiadne záložky sa nevytvoria.

Previesť nadpisy z aplikácie Word na záložky

Všetky nadpisy v zozname Elementy sa vyberú na prevod na záložky dokumentu PDF.

Previesť štýly z aplikácie Word na záložky

Všetky štýly textu v zozname Elementy sa vyberú na prevod na záložky dokumentu PDF (táto voľba je predvolene nevybratá).

Previesť záložky aplikácie Word

Prevedie všetky užívateľom vytvorené záložky aplikácie Word na záložky dokumentu PDF.

Zoznam Elementy

Určuje, ktoré nadpisy a štýly aplikácie Word sa prevedú na záložky dokumentu PDF.

Element

Obsahuje zoznam názvov všetkých dostupných nadpisov a štýlov aplikácie Word. Ikony pre nadpisy štýly  ukazujú typy elementov.

Typ

Tiež ukazuje, či je daný element v dokumente aplikácie Word nadpisom alebo štýlom.

Záložka

Zobrazuje znaky X, ktoré označujú, či sú jednotlivé elementy prevedené na záložky dokumentu PDF. Kliknutím na voľbu určitej záložky zmeníte stav výberu daného elementu.

Úroveň

Určuje, na akú úroveň hierarchickej štruktúry na paneli Záložky dokumentu PDF sa umiestni daný element. Kliknutím na číslo úrovne sa otvorí menu, ktoré môžete použiť na zmenu hodnoty.

Poznámka:

Keď sú na prevod na záložky dokumentu PDF vybraté len niektoré z dostupných nadpisov a štýlov aplikácie Word, zmení sa označenie v príslušných začiarkavacích políčkach v hornej časti karty. Ak sú vybraté všetky elementy určitého typu, zobrazí sa zaškrtnutie. Ak sú vybraté len niektoré elementy daného typu, zobrazí sa farebný štvorec. Inak je začiarkavacie políčko prázdne.

 Adobe

Získajte pomoc rýchlejšie a ľahšie

Nový užívateľ?

Adobe MAX 2024

Adobe MAX
Konferencia o kreativite

14. – 16. októbra Miami Beach a online

Adobe MAX

Konferencia o kreativite

14. – 16. októbra Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konferencia o kreativite

14. – 16. októbra Miami Beach a online

Adobe MAX

Konferencia o kreativite

14. – 16. októbra Miami Beach a online