Príručka používateľa Zrušiť

Opakované použitie obsahu súboru PDF

  1. Príručka používateľa Acrobat
  2. Úvod do aplikácie Acrobat
    1. Získajte prístup k aplikácii Acrobat z počítača, mobilu a webu
    2. Čo je nové v aplikácii Acrobat
    3. Klávesové skratky
    4. Systémové požiadavky
  3. Pracovná plocha
    1. Základy používania pracovnej plochy
    2. Otváranie a zobrazovanie dokumentov PDF
      1. Otváranie dokumentov PDF
      2. Navigácia na stranách dokumentu PDF
      3. Zobrazovanie predvolieb dokumentov PDF
      4. Úpravy zobrazenia PDF
      5. Povoliť náhľad miniatúr dokumentov PDF
      6. Zobrazenie dokumentu PDF v prehliadači
    3. Práca s účtami online úložiska
      1. Prístup k súborom zo služby Box
      2. Prístup k súborom z úložiska Dropbox
      3. Prístup k súborom z úložiska OneDrive
      4. Prístup k súborom z platformy SharePoint
      5. Prístup k súborom z úložiska Google Drive
    4. Acrobat a macOS
    5. Upozornenia aplikácie Acrobat
    6. Mriežky, vodidlá a meranie v súboroch PDF
    7. Text v ázijských jazykoch, azbuke a text sprava doľava v dokumentoch PDF
  4. Vytváranie dokumentov PDF
    1. Prehľad vytvárania dokumentov PDF
    2. Vytvorenie dokumentov PDF v aplikácii Acrobat
    3. Vytvorenie dokumentov PDF pomocou súčasti PDFMaker
    4. Používanie tlačiarne Adobe PDF
    5. Prevod webových stránok do PDF
    6. Vytváranie PDF pomocou aplikácie Acrobat Distiller
    7. Nastavenie prevodu Adobe PDF
    8. Písma v súboroch PDF
  5. Úpravy dokumentov PDF
    1. Úprava textu v dokumentoch PDF
    2. Úprava obrázkov alebo objektov v súbore PDF
    3. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    4. Úprava naskenovaných dokumentov PDF
    5. Vylepšenie fotografií v dokumente nasnímaných pomocou fotoaparátu na mobilnom zariadení
    6. Optimalizácia súborov PDF
    7. Vlastnosti a metadáta dokumentu PDF
    8. Odkazy a prílohy v dokumentoch PDF
    9. Vrstvy dokumentu PDF
    10. Miniatúry strán a záložky v dokumentoch PDF
    11. Sprievodca akciami (Acrobat Pro)
    12. Dokumenty PDF prevedené na webové stránky
    13. Nastavenie dokumentov PDF na prezentáciu
    14. Články v dokumentoch PDF
    15. Geopriestorové dokumenty PDF
    16. Aplikovanie akcií a skriptov na dokumenty PDF
    17. Zmeňte predvolené písmo na pridávanie textu
    18. Odstránenie strán zo súboru PDF
  6. Skenovanie a funkcia OCR
    1. Skenovanie dokumentov do formátu PDF
    2. Vylepšenie fotografií v dokumente
    3. Riešenie problémov so skenerom pri skenovaní pomocou aplikácie Acrobat
  7. Formuláre
    1. Základy práce s formulármi PDF
    2. Vytvorenie formulára od začiatku v aplikácii Acrobat
    3. Vytváranie a rozosielanie formulárov PDF
    4. Vypĺňanie formulárov PDF
    5. Vlastnosti poľa formulára v dokumentoch PDF
    6. Vypĺňanie a podpisovanie formulárov PDF
    7. Nastavenia tlačidiel akcií vo formulároch PDF
    8. Publikovanie interaktívnych webových formulárov PDF
    9. Základy práce s poľami formulára PDF
    10. Polia formulárov PDF s čiarovými kódmi
    11. Zhromažďovanie a správa údajov z formulárov PDF
    12. Informácie o sledovaní formulárov
    13. Pomocník s formulármi PDF
    14. Odosielanie formulárov PDF príjemcom pomocou e-mailu alebo interného servera
  8. Kombinovanie súborov
    1. Spojenie alebo zlúčenie súborov do jedného dokumentu PDF
    2. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    3. Pridanie hlavičiek, piat a číslovania Batesovými číslami do dokumentov PDF
    4. Orezanie strán súboru PDF
    5. Pridávanie vodoznakov do dokumentov PDF
    6. Pridávanie pozadí do dokumentov PDF
    7. Práca s čiastkovými súbormi v portfóliu PDF
    8. Publikovanie a zdieľanie portfólií PDF
    9. Prehľad portfólií PDF
    10. Vytváranie a prispôsobenie portfólií PDF
  9. Zdieľanie, recenzovanie a pridávanie poznámok
    1. Zdieľanie a sledovanie súborov PDF online
    2. Vyznačenie úprav textu
    3. Príprava na recenziu dokumentu PDF
    4. Začatie recenzie dokumentu PDF
    5. Hosťovanie zdieľaných recenzií na lokalitách SharePoint alebo Office 365
    6. Účasť na recenzii súboru PDF
    7. Pridávanie poznámok do dokumentov PDF
    8. Pridanie pečiatky do dokumentu PDF
    9. Pracovné postupy schvaľovania
    10. Správa poznámok | prezerať, odpovedať, tlačiť
    11. Import a export poznámok
    12. Sledovanie a správa recenzií dokumentov PDF
  10. Ukladanie a exportovanie dokumentov PDF
    1. Ukladanie dokumentov PDF
    2. Prevod súboru PDF do formátu Word
    3. Prevod súboru PDF do formátu JPG
    4. Prevedenie alebo exportovanie súborov PDF do súborov iných formátov
    5. Možnosti formátu súborov pre export dokumentu PDF
    6. Opakované použitie obsahu súboru PDF
  11. Zabezpečenie
    1. Nastavenie zvýšeného zabezpečenia pre súbory PDF
    2. Zabezpečovanie súborov PDF heslom
    3. Spravujte digitálne identifikátory
    4. Zabezpečovanie súborov PDF certifikátmi
    5. Otváranie zabezpečených dokumentov PDF
    6. Odstránenie citlivého obsahu z dokumentov PDF
    7. Nastavenie zásad zabezpečenia pre súbory PDF
    8. Výber metódy zabezpečenia  pre súbory PDF
    9. Upozornenie zabezpečenia pri otvorení súboru PDF
    10. Zabezpečenie súborov PDF pomocou servera Adobe Experience Manager
    11. Funkcia chráneného zobrazenia pre dokumenty PDF
    12. Prehľad zabezpečenia v aplikácii Acrobat a dokumentoch PDF
    13. JavaScripty v súboroch PDF ako riziko pre zabezpečenie
    14. Prílohy ako riziko zabezpečenia
    15. Povoľte alebo zablokujte odkazy v súboroch PDF
  12. Elektronické podpisy
    1. Podpis dokumentov PDF
    2. Nasnímajte svoj podpis do mobilného zariadenia a používajte ho kdekoľvek
    3. Odosielanie dokumentov na elektronické podpisy
    4. O podpisoch certifikátov
    5. Certifikované podpisy
    6. Overovanie digitálnych podpisov
    7. Zoznam dôveryhodných certifikátov schválených spoločnosťou Adobe
    8. Správa dôveryhodných identít
  13. Tlač
    1. Základné tlačové úlohy dokumentov PDF
    2. Tlač brožúr a portfólií PDF
    3. Ďalšie nastavenia tlače dokumentov PDF
    4. Tlač do PDF
    5. Tlač farebných dokumentov PDF (Acrobat Pro)
    6. Tlač dokumentov PDF s vlastnou veľkosťou
  14. Uľahčenie prístupu, tagy a preformátovanie
    1. Vytvorenie a overenie prístupnosti dokumentu PDF
    2. Funkcie na uľahčenie prístupu v dokumentoch PDF
    3. Nástroj Poradie čítania pre dokumenty PDF
    4. Čítanie dokumentov PDF s preformátovaním a uľahčenie prístupu
    5. Úprava štruktúry dokumentu pomocou panelov Obsah a Tagy
    6. Vytváranie prístupných PDF
  15. Prehľadávanie a indexovanie
    1. Vytváranie indexov PDF
    2. Prehľadávanie dokumentov PDF
  16. Multimédiá a 3D modely
    1. Pridávanie zvuku, videí a interaktívnych objektov do súborov PDF
    2. Pridávanie 3D modelov do súborov PDF (Acrobat Pro)
    3. Zobrazenie 3D modelov v súboroch PDF
    4. Interakcia s 3D modelmi
    5. Meranie 3D modelov v súboroch PDF
    6. Nastavenie 3D pohľadov v súboroch PDF
    7. Povolenie obsahu 3D v dokumente PDF
    8. Pridávanie multimediálneho obsahu do dokumentov PDF
    9. Vytváranie poznámok k 3D dizajnom v súboroch PDF
    10. Prehrávanie formátov videa, zvuku a multimédií v dokumentoch PDF
    11. Pridávanie poznámok k videám
  17. Nástroje produkcie tlače (Acrobat Pro)
    1. Prehľad nástrojov produkcie tlače
    2. Tlačové značky a vlasové čiary
    3. Náhľad výstupu
    4. Zlúčenie priehľadností
    5. Prevod farieb a správa tlačových farieb
    6. Presahy tlačových farieb
  18. Kontrola pred výstupom (Acrobat Pro)
    1. Súbory vyhovujúce štandardu PDF/X, PDF/A a PDF/E
    2. Profily kontroly pred výstupom
    3. Rozšírené kontroly pred výstupom
    4. Správy kontroly pred výstupom
    5. Zobrazenie výsledkov kontroly pred výstupom, objektov a zdrojov
    6. Výstupné zámery v dokumentoch PDF
    7. Opravenie problémových oblastí pomocou nástroja Kontrola pred výstupom
    8. Automatizácia analýzy dokumentu pomocou dropletov alebo činností kontroly pred výstupom
    9. Analýza dokumentov pomocou nástroja Kontrola pred výstupom
    10. Ďalšie kontroly pomocou nástroja Kontrola pred výstupom
    11. Knižnice kontroly pred výstupom
    12. Premenné kontroly pred výstupom
  19. Správa farieb
    1. Zachovanie zhodných farieb
    2. Nastavenia farieb
    3. Správa farieb v dokumentoch
    4. Práca s profilmi farieb
    5. Princípy správy farieb

Výber a kopírovanie textu a obrázkov

Nástroj na výber umožňuje vybrať v dokumente PDF vodorovný alebo zvislý text alebo stĺpce textu, obrázky, vektorové objekty a tabuľky. Nástroj na výber rozpozná typ obsahu pod kurzorom a automaticky sa zmení. Na kopírovanie vybratého textu do inej aplikácie môžete použiť príkazy Kopírovať, Kopírovať s formátovaním, Exportovať výber ako a Vložiť. Zapamätajte si tieto pravidlá:

  • Ak text nemôžete vybrať, možno je súčasťou obrázka. Ak chcete v aplikácii Acrobat exportovať text obrázka do textu, ktorý možno vybrať, vyberte možnosti Nástroje > Skenovať a OCR > Rozpoznať text > V tomto súbore.
  • Ak sú príkazy Vystrihnúť, Kopírovať, Kopírovať s formátovaním a Vložiť po výbere textu nedostupné, autor pravdepodobne nastavil obmedzenia zabraňujúce kopírovaniu textu.
  • Ak je v kopírovanom texte použité písmo, ktoré v systéme nemáte, nahradí sa podobným alebo predvoleným písmom.
Nástroj na výber
Vyberte text ťahaním od textového kurzora ku koncovému bodu (vľavo) alebo šikmým ťahaním cez text (vpravo).

Výber textu a obrázkov

  1. Kliknite na nástroj na výber  a podržte kurzor nad prázdnou časťou strany. Prípadne stlačte kláves Ctrl (Windows) alebo Command (macOS) – ukazovateľ sa zmení na obdĺžnik.

  2. Myšou potiahnite ukazovateľ a nakreslite obdĺžnik, pomocou ktorého vyberte časť strany.

Výber stĺpca textu

  1. Pomocou nástroja na výber presuňte ukazovateľ k stĺpcu textu. Keď sa ukazovateľ zmení na rámček preškrtnutý zvislou čiarou , je nástroj na výber v režime výberu stĺpca.
    Poznámka:

    Režim výberu stĺpca môžete vynútiť tak, že pri posúvaní rámčeka myšou cez stĺpec textu stlačíte kláves Alt.

  2. Ťahajte rámček cez stĺpec textu. Ak chcete vybrať text vo viacerých stĺpcoch, ťahajte od začiatku textu v prvom stĺpci ku koncu textu, ktorý chcete vybrať.

Výber celého textu na strane

  1. Vyberte možnosti Zobrazenie > Zobrazenie strany > Zobrazenie jednej strany.

  2. Vykonajte jeden z týchto úkonov:
    • Vyberte voľby Úpravy > Vybrať všetko.

    • Kliknite štyrikrát za sebou do textu. Táto metóda vyberie všetok text na strane bez ohľadu na usporiadanie strán.

    Poznámka:

    Ak zvolíte akékoľvek iné usporiadanie strán, vyberie sa všetok text v dokumente.

Kopírovanie vybratého textu

  1. Pomocou nástroja na výber vyberte ľubovoľnú časť textu na strane.
  2. Skopírujte text:
    • Pomocou príkazu Úpravy > Kopírovať skopírujte vybratý text do inej aplikácie.

    • Kliknite pravým tlačidlom myši na vybratý text a potom vyberte príkaz Kopírovať.

    • Kliknite pravým tlačidlom myši na vybratý text a potom vyberte príkaz Kopírovať s formátovaním.

      Skopírovaný text môžete vložiť do poznámok, záložiek a dokumentov vytváraných v iných aplikáciách.

Prevod vybratého obsahu do iných formátov

Vybratý obsah môžete previesť do iných formátov exportovaním výberu. Môžete napríklad vybrať obsah a uložiť ho ako dokument aplikácie Word,, tabuľku aplikácie Excel alebo hodnoty oddelené čiarkami.

  1. Kliknite na nástroj na výber . Stlačením klávesu Ctrl (Windows) alebo Command (macOS) vytvorte obdĺžnikový výber.

  2. Ťahaním nakreslite rámček nad obsahom, ktorý chcete skopírovať. Ak vyberáte text v stĺpcoch, stlačte kláves Alt.
    Poznámka:

    Ak chcete vybrať tabuľky, ktoré presahujú jednu stranu, pred výberom tabuliek skúste zmeniť zobrazenie strán na možnosť Jedna strana priebežne. (Zobrazenie > Zobrazenie strany > Povoliť rolovanie)

  3. Kliknite pravým tlačidlom myši na výber, vyberte voľbu Exportovať výber ako a zadajte názov súboru.
  4. V závislosti od typu obsahu vyberte jednu z nasledujúcich volieb Uložiť ako typ:

    Dokument aplikácie Word alebo Word 97-2003

    Obsah sa uloží ako súbor aplikácie Word.

    Zošit aplikácie Excel, tabuľka XML alebo CSV

    Obsah sa uloží ako tabuľka.

    Formát RTF alebo HTML

    Obsah sa uloží ako súbor RTF alebo HTML.

    Poznámka:

    Ak chcete skopírovať tabuľku vo formáte RTF, pretiahnite vybratú tabuľku do otvoreného dokumentu v cieľovej aplikácii.

    PowerPoint

    Obsah sa uloží ako súbor aplikácie PowerPoint (.pptx).

Kopírovanie obrázkov

Pomocou nástroja na výber skopírujte a vložte jednotlivé obrázky z dokumentu PDF do schránky, do inej aplikácie alebo do súboru.

Ak obrázok nie je možné vybrať kvôli presahujúcemu textu, otvorte dialógové okno Predvoľby, prejdite do časti Kategórie a vyberte položku Všeobecné. Potom vyberte položku Nástroj na výber vyberie obrázky pred textom.

  1. S nástrojom na výber vykonajte jeden z týchto úkonov:
    • Ak chcete vybrať celý obrázok, kliknite naň alebo okolo neho ťahaním nakreslite rámček.

    • Ak chcete vybrať časť obrázka, podržte ukazovateľ nad obrázkom, kým sa nezobrazí ikona zameriavacieho kríža , a potom ťahaním vytvorte rámček okolo požadovanej časti.

    Poznámka:

    Ak chcete zrušiť výber obrázka a začať znovu, kliknite mimo obrázok.

  2. Skopírujte obrázok:
    • Vyberte voľby Úpravy > Kopírovať a potom príkazom Úpravy > Vložiť vložte obrázok do dokumentu otvoreného v inej aplikácii.

    • Kliknite pravým tlačidlom myši na obrázok a vyberte voľbu na kopírovanie obrázka do schránky alebo do nového súboru.

    • Presuňte obrázok do otvoreného dokumentu v inej aplikácii.

Exportovanie objektov do samostatných súborov PDF

Pomocou nástroja Upraviť objekt môžete objekty ukladať do samostatných súborov PDF.

  1. Vyberte voľby Nástroje > Produkcia tlače > Upraviť objekt.

  2. Vyberte objekt alebo objekty.

  3. Kliknite pravým tlačidlom myši na vybraný objekt a zvoľte možnosť Uložiť výber ako.

  4. V dialógovom okne Uložiť ako zadajte umiestnenie, kam sa má súbor uložiť, pomenujte súbor a potom kliknite na tlačidlo Uložiť.

Vytvorenie snímky strany

Nástroj snímka môžete použiť na skopírovanie celého vybratého obsahu (textu, obrázkov alebo oboch) do schránky alebo do inej aplikácie. Text aj obrázky sa skopírujú ako obrázok.

Snímku môžete vytvoriť dvoma spôsobmi: použite nástroj na výber alebo nástroj Snímka. Pomocou nástroja na výber nakreslite obdĺžnik, kliknite pravým tlačidlom myši a vyberte voľbu Vytvoriť snímku.

Ak chcete použiť nástroj Snímka, postupujte takto:

  1. Vyberte nástroj snímka výberom volieb Úpravy > Vytvoriť snímku.
  2. Vykonajte jeden z týchto úkonov:
    • Kliknutím kamkoľvek na strane zachyťte všetok obsah zobrazený na obrazovke.

    • Ťahaním vytvorte rámček okolo textu, obrázkov alebo kombinácie textu aj obrázkov.

    • Ak chcete skopírovať len časť obrázka, vytvorte ťahaním rámček vo vnútri obrázka.

      Farby vo vybratej oblasti sa na okamih invertujú, aby sa výber zvýraznil. Výber sa skopíruje do schránky automaticky hneď po uvoľnení tlačidla. Ak je v inej aplikácii otvorený dokument, môžete vybrať Úpravy > Vložiť, aby ste vložili skopírovaný výber priamo do cieľového dokumentu.


    Poznámka:

    Ak chcete pridať nástroj Snímka na panel s nástrojmi Bežné nástroje, kliknite pravým tlačidlom myši na panel s nástrojmi a vyberte voľby Úpravy > Urobiť snímku. Panel s nástrojmi Bežné nástroje sa nachádza naľavo od tabiel Nástroje, Poznámka a Zdieľať. Pozrite si časť Panely s nástrojmi.

    Poznámka:

    Uložiť môžete všetky obrázky z PDF. Pozri Export obrázkov do iného formátu. Táto funkcia nie je k dispozícii v aplikácii Reader.

 Adobe

Získajte pomoc rýchlejšie a ľahšie

Nový užívateľ?