Guia do Usuário Cancelar

Adicionar texto e trabalhar com objetos de texto

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Barra de ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Recuperação, desfazer, histórico e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Saiba como adicionar texto, trabalhar com objetos de texto e quebrar texto na sua arte vetorial.

Ao criar um logotipo, um panfleto, um banner ou qualquer ilustração, você pode adicionar texto de três maneiras diferentes para deixar seu design ainda melhor. Você também pode excluir objetos de texto vazios, remover texto de espaço reservado padrão, preencher somente objetos selecionados com texto de espaço reservado e quebrar texto.

Assista a um tutorial rápido em vídeo para começar

Assista a este vídeo de 1 minuto e 24 segundos para aprender a criar um logotipo usando texto no Illustrator. 

Crie agora seu logotipo. Clique em Começar para iniciar o Adobe Illustrator:

Três maneiras diferentes de adicionar texto

Se você deseja adicionar um título, um parágrafo ou texto 3D, pode adicionar rapidamente texto a um ponto, a uma área ou forma ou a um caminho nos formatos disponíveis conforme seus requisitos de design. Continue lendo para saber como adicionar texto de três maneiras diferentes:

Inserir texto em um ponto

Inserir texto em um caminho ou contorno

Inserir texto em uma área

Inserir texto em um ponto

Texto de ponto é uma linha de texto horizontal ou vertical que começa onde você clica e aumenta à medida que os caracteres são digitados. Cada linha de texto é independente. A linha amplia ou encolhe à medida que você insere ou exclui texto, mas não há quebra para a linha seguinte. Você pode usar essa opção para digitar somente algumas palavras na sua ilustração.

Siga estas etapas para inserir texto em um ponto:

Adicionar texto a qualquer ponto

  1. Selecione a ferramenta Texto   (T) ou a ferramenta Texto vertical  

  2. Clique em qualquer lugar para inserir seu texto. Pressione Enter ou Return para iniciar uma nova linha de texto dentro do mesmo objeto de texto.

  3. Clique na ferramenta Seleção  (V) para selecionar o objeto de texto.

Inserir texto em uma área

O texto de área (também denominado texto de parágrafo) usa os limites de um objeto para controlar o fluxo de caracteres, horizontalmente ou verticalmente. Quando o texto atinge uma borda, ele é quebrado automaticamente para se ajustar à área definida. Essa opção é usada para criar texto com um ou mais parágrafos, como um panfleto.

Siga estas etapas para inserir texto em qualquer área da sua arte vetorial:

  1. Use um destes métodos para definir uma área delimitadora:

    Arrastar para definir uma área delimitadora

    Arrastar para definir uma área delimitadora

    Selecione a ferramenta Retângulo   (M) e arraste na diagonal para criar um objeto retangular.

    Converter uma forma em área delimitadora

    Converter uma forma em área delimitadora

    Selecione ferramentas de forma, como a ferramenta Elipse  , a ferramenta Polígono  ou qualquer outra ferramenta de forma para criar um objeto.

  2. Selecione a ferramenta Texto de área   ou a ferramenta Texto de área vertical  .

  3. Clique em qualquer lugar do caminho do objeto. O objeto será preenchido com um texto de espaço reservado.

  4. Digite seu texto.

Inserir texto em um caminho

Você pode inserir texto em qualquer caminho ou contorno. Siga estas etapas para saber como:

Adicionar texto em um caminho ou contorno

  1. Desenhe um caminho ou forma.

  2. Selecione a ferramenta Texto no caminho  ou a ferramenta Texto no caminho vertical   .

  3. Clique no início do caminho ou em qualquer ponto do contorno da forma.

    O caminho ou o contorno da forma será preenchido por texto de espaço reservado.

  4. Digite seu texto.

Agora que você sabe como adicionar texto, continue lendo para saber como excluir objetos de texto vazios, preencher objetos de texto com texto de espaço reservado e quebrar texto em um objeto.

Excluir objetos de texto vazios da ilustração

Exclua objetos de texto não usados para facilitar a impressão da ilustração e reduzir o tamanho do arquivo. Você pode criar objetos de texto vazios ao clicar sem querer com a ferramenta Texto   na área da ilustração antes de selecionar outra ferramenta.

  1. Selecione Objeto > Caminho > Limpar.

  2. Selecione Caminhos de texto vazios.

Preencher objetos de texto com texto de espaço reservado

Preencha objetos de texto com texto de espaço reservado para ajudar a visualizar melhor o design. Por padrão, o Illustrator preenche automaticamente novos objetos criados com a ferramenta de texto de espaço reservado. O texto de espaço reservado mantém a fonte e o tamanho aplicado ao objeto de texto anterior.

Preencher uma área ou caminho com texto de espaço reservado
Preencher uma área ou caminho com texto de espaço reservado

Remover texto de espaço reservado padrão

Por padrão, o Illustrator preenche todos os novos objetos de texto com texto de espaço reservado.

Siga estas etapas para desativar este comportamento padrão do Illustrator:

  1. Acesse Editar > Preferências > Texto.

  2. Desmarque Preencher os novos objetos de texto com um texto de espaço reservado.

Preencher objetos selecionados com texto de espaço reservado

Você pode adicionar texto de espaço reservado a objetos selecionados.

Siga estas etapas para preencher objetos selecionados com texto de espaço reservado:

  1. Crie um objeto de texto ou selecione um existente na prancheta.

  2. Selecione Texto > Preencher com texto de espaço reservado.

Quebrar texto em um objeto

Você pode quebrar um texto de área em torno de qualquer objeto, incluindo objetos de texto, imagens importadas e objetos desenhados.

Antes de continuar

Verifique se o objeto de texto em que deseja quebrar o texto:

  • É um texto de área (digitado em uma caixa).
  • Está na mesma camada que o objeto de quebra.
  • Está localizado diretamente abaixo do objeto de quebra na hierarquia da camada.
  • Se a camada tiver vários objetos de texto, mova os objetos em que não deseja quebrar o texto para outra camada ou acima do objeto de quebra.
Quebrar texto em qualquer objeto ou forma
Quebrar texto em qualquer objeto ou forma

Quebrar texto em um objeto

  1. Selecione um ou mais objetos nos quais deseja quebrar o texto.

  2. Selecione Objeto > Quebra de texto > Criar.

Desfazer a quebra de texto de um objeto

  1. Selecione o objeto em que o texto foi quebrado.

  2. Selecione Objeto > Quebra de texto > Liberar.

Você pode personalizar ainda mais a maneira como o texto é quebrado usando as seguintes opções de quebra.

Definir opções de quebra

É possível definir opções de quebra antes ou depois de quebrar o texto.

Opções para quebrar o texto em um objeto
Opções para quebrar o texto em um objeto

  1. Selecione o objeto de quebra.
  2. Selecione Objeto > Quebra de texto > Opções de quebra de texto e especifique as seguintes opções:

    • Deslocamento: especifica a quantidade de espaço entre o texto e o objeto de quebra. É possível inserir um valor positivo ou negativo.
    • Inverter quebra de texto: quebra o texto no lado inverso do objeto.

Dicas e truques

Agora que você sabe como adicionar texto à sua ilustração, confira algumas dicas e truques ao trabalhar com texto em uma área:

  • Não clique em um objeto existente ao trabalhar com a ferramenta Texto. Isso converte o objeto de texto em um Texto de área para inserir texto em uma área ou em um Texto no caminho para inserir texto em um caminho. Você pode bloquear ou ocultar o objeto para mantê-lo como está.
  • Defina a configuração da caixa delimitadora como Mostrar caixa delimitadora. Se a caixa delimitadora não for exibida, clique em Exibir > Mostrar caixa delimitadora.
  • Você pode usar a ferramenta Texto de área  para definir a área delimitadora de um objeto com um caminho aberto O Illustrator desenha uma linha imaginária entre as extremidades do caminho para definir os limites.
  • Para converter uma forma em uma área de texto, clique sobre o caminho, não dentro dele.

Próximo passo

Agora você sabe como adicionar texto e trabalhar com objetos de texto. Continue em frente e aprenda a gerenciar área de textoencadear textocriar texto em um caminho.

Tem alguma dúvida ou sugestão?

Pergunte à comunidade

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Illustrator. Adoraríamos ver suas criações e ouvir o que você tem a dizer.

Logotipo da Adobe

Fazer logon em sua conta