Bloquear ou desbloquear objetos ou camadas

O bloqueio de objetos impede a sua seleção e edição. Você pode bloquear rapidamente vários caminhos, grupos e subcamadas ao bloquear a camada pai.

  • Para bloquear objetos, no painel Camadas, clique no botão da coluna de edição (à direita do ícone de olho) referente ao objeto ou à camada que deseja bloquear. Arraste entre vários botões da coluna de edição para bloquear vários itens. Como alternativa, selecione os objetos que deseja bloquear e escolha Objeto > Bloquear > Seleção.

  • Para desbloquear objetos, no painel Camadas, clique no ícone de cadeado referente ao objeto ou à camada que deseja desbloquear.

Também é possível usar os seguintes comandos para bloquear e desbloquear objetos:

  • Para bloquear todos os objetos que se sobrepõem à área do objeto selecionado e que estão na mesma camada, selecione o objeto e escolha Objeto > Bloquear > Toda arte acima.

  • Para bloquear todas as camadas, exceto à que contém um item ou grupo selecionado, escolha Objeto > Bloquear > Outras camadas ou escolha Bloquear outros, no menu do painel Camadas.

  • Para bloquear todas as camadas, selecione-as no painel Camadas e escolha Bloquear todas as camadas no menu do painel.

  • Para desbloquear todos os objetos no documento, escolha Objeto > Desbloquear tudo.

  • Para desbloquear todos os objetos em um grupo, selecione um objeto desbloqueado e visível nesse grupo. Mantenha pressionadas as teclas Shift e Alt (Windows), ou Shift e Option (Mac OS), e escolha Objeto > Desbloquear tudo.

  • Se você tiver bloqueado todas as camadas, escolha Desbloquear todas as camadas, no menu do painel Camadas, para desbloqueá-las.

Observação:

Os menus Bloquear ficam desativados no modo de isolamento.

Ocultar ou mostrar objetos ou camadas

Selecione um dos seguintes métodos:

  • No painel Camadas, clique no ícone de olho ao lado do item que você deseja ocultar. Clique novamente para voltar a exibir o item. Se você ocultar uma camada ou um grupo, todos os itens nele contidos também serão ocultos.

  • Arraste entre vários ícones de olho para ocultar vários itens.

  • Selecione um objeto que deseja ocultar e escolha Objeto > Ocultar > Seleção.

  • Para ocultar todos os objetos acima de um objeto em uma camada, selecione-o e escolha Objeto > Ocultar > Toda arte acima.

  • Para ocultar todas as camadas não selecionadas, escolha Ocultar outros, no menu do painel Camadas, ou, com a tecla Alt (Windows), ou Option (Mac OS), pressionada, clique no ícone de olho referente à camada que deseja mostrar. Como alternativa, para ocultar todas as outras camadas, exceto à que contém o objeto ou grupo selecionado, escolha Objeto > Ocultar > Outras camadas.

  • Para mostrar todos os objetos, escolha Objeto > Mostrar tudo. Todos os objetos anteriormente ocultos são mostrados. Todos os objetos anteriormente selecionados são selecionados.

  • Para mostrar todas as camadas e subcamadas, selecione Mostrar todas as camadas, no menu do painel Camadas. Objetos ocultos não são exibidos por esse comando, apenas camadas ocultas.

  • Para mostrar todos os objetos em um grupo, selecione um objeto desbloqueado e visível nesse grupo. Mantenha pressionadas as teclas Shift e Alt (Windows), ou Shift e Option (Mac OS), e escolha Objeto > Mostrar tudo.

Observação:

Os menus Mostrar tudo e Ocultar ficam desativados no modo de isolamento.

Excluir objetos

  1. Siga um destes procedimentos:

    • Selecione os objetos e pressione a tecla Backspace (Windows) ou Delete.

    • Selecione os objetos e escolha Editar > Limpar ou Editar > Recortar.

    • No painel Camadas, selecione os itens que deseja excluir e clique no ícone Excluir . Como alternativa, arraste o nome do item no painel Camadas até o ícone Excluir ou escolha Excluir “Nome da camada” no menu desse painel.

    A exclusão de uma camada também exclui todo o trabalho artístico que ela contém. Por exemplo, se você excluir uma camada contendo subcamadas, grupos, caminhos e conjuntos de recorte, todos esses elementos serão excluídos junto com a camada.

    Observação:

    Um documento deve ter pelo menos uma camada. Se um documento tiver apenas uma camada, o ícone Excluir e comando Excluir não estarão disponíveis.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online