Guia do Usuário Cancelar

Personalizar atalhos de teclado

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. IA generativa (não disponível na China continental)
      1. Gerar um gráfico vetorial usando um comando de texto
      2. Recolorir sua ilustração usando um comando de texto
    5. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto com visual à moda antiga
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator na Web (beta)
    1. Visão geral do Illustrator na Web (beta)
    2. Perguntas frequentes sobre o Illustrator na Web (beta)
    3. Atalhos de teclado para o Illustrator na Web (beta)
    4. Criar e combinar formas na Web
    5. Adicionar e editar texto na Web
    6. Aplicar cores e degradês na Web
    7. Desenhar e editar caminhos na Web
    8. Trabalhar com documentos na nuvem na Web
    9. Convidar colaboradores para editar na Web
  4. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  5. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  6. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Desenhar grades retangulares e polares
      7. Desenhar e editar clarões
      8. Traçado de imagem
      9. Simplificar um caminho
      10. Ferramentas de simbolismo e conjuntos de símbolos
      11. Ajustar segmentos de caminho
      12. Criar uma flor em cinco etapas fáceis
      13. Criar e editar uma grade de perspectiva
      14. Desenhar e modificar objetos em uma grade de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
      17. Medir e traçar dimensões
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
      5. Criar objetos 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
      10. Criar modelos de arte realistas
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Converter texto dentro de imagens em texto editável
      6. Adicionar formatação básica ao texto
      7. Adicionar formatação avançada ao texto
      8. Importar e exportar texto
      9. Formatar parágrafos
      10. Caracteres especiais
      11. Criar texto em um caminho
      12. Estilos de caractere e de parágrafo
      13. Guias
      14. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Atributos de aparência
      4. Criar croquis e mosaicos
      5. Sombras projetadas, brilhos e difusão
      6. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Fatias e mapas de imagens
  7. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Painel Informações do documento
  8. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  9. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  10. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Saiba como personalizar, definir, limpar ou excluir atalhos no Illustrator.

Os atalhos de teclado aumentam a sua produtividade no Illustrator. Você pode usar os atalhos padrão ou pode adicionar e personalizar atalhos para atender às suas necessidades.

É possível definir os seus próprios conjuntos de atalhos, alterar atalhos individuais em um conjunto e alternar entre conjuntos de atalhos. Você pode criar conjuntos separados para diferentes espaços de trabalho acessando Janela > Espaço de trabalho.

Definição de novos atalhos de teclado

  1. Acesse Editar > Atalhos de teclado.

  2. Selecione um conjunto de atalhos nas opções Definir na caixa de diálogo Atalhos do teclado.

  3. Escolha um tipo de atalho no menu acima da exibição de atalhos.

    Comandos de menu

    Você pode personalizar atalhos de teclado para os itens na barra de menus e nos menus de painel.

    Ferramentas

    Você pode personalizar atalhos de teclado para as ferramentas na caixa de ferramentas.

  4. Siga um destes procedimentos:

    • Para alterar um atalho, selecione a coluna Atalho da lista de rolagem e digite um novo atalho. Se você inserir um atalho atribuído a outro comando ou ferramenta, um alerta será exibido. Selecione Desfazer para desfazer a alteração ou Ir para conflito para navegar até o outro comando ou ferramenta e atribuir um novo atalho. Na coluna Símbolo, digite o símbolo no menu ou dica de ferramenta para o comando ou ferramenta e selecione OK. É possível usar qualquer um dos caracteres permitidos na coluna Atalho.
    • Selecione OK para salvar um novo conjunto de atalhos. Insira um nome para o novo conjunto de atalhos e clique em OK. O novo conjunto de teclas aparecerá no menu pop-up com o novo nome.
    • Para exportar o conjunto exibido de atalhos para um arquivo de texto, clique em Exportar texto.... Na caixa de diálogo Salvar arquivo de conjunto de teclas como, insira um nome de arquivo para o conjunto de teclas atual e clique em OK. Esse arquivo de texto pode ser usado para imprimir uma cópia dos atalhos de teclado.
    Observação:

    O macOS não permite atribuir Command+Option+8 como atalho de menu.


Exemplo: criar um atalho do teclado personalizado para Cortar imagem

Este é um exemplo da criação de um atalho para Cortar imagem:

  1. Acesse Editar > Atalhos de teclado.

  2. Selecione Comandos de menu.

  3. Selecione Objeto > Cortar imagem.

  4. Digite um novo atalho.

    Um alerta aparece se o atalho de teclado já estiver atribuído a outro comando ou ferramenta no conjunto. Atribua novamente um atalho, clique em OK e Ir para conflito para atribuir um atalho novo ao outro comando ou à outra ferramenta.

  5. Digite um nome para o conjunto de teclas salvo.

  6. Selecione OK.

Você também pode limpar atalhos de um comando ou ferramenta e excluir um conjunto de atalhos.

Excluir um só atalho

  1. Selecione Editar > Atalhos de teclado.

  2. Selecione o nome do comando ou da ferramenta cujo atalho você deseja excluir na caixa de diálogo Atalhos de teclado.

  3. Selecione Limpar e selecione OK.

Excluir um conjunto de atalhos

  1. Acesse Editar > Atalhos de teclado.

  2. Selecione o conjunto de atalhos que deseja excluir na lista suspensa Definir.

  3. Selecione o ícone Excluir   e escolha OK.

Personalize as teclas de atalho para formatação de texto

  1. Para personalizar suas teclas de atalho, navegue até Editar > Teclas de atalho.

  2. Selecione Comandos de menu > Outro texto e navegue até a seção Negrito, Itálico ou Sublinhado .

  3. Atribua um novo atalho e selecione OK.

A tecla de atalho personalizada criada deve ser exclusiva e acompanhada por uma tecla modificadora (como Ctrl ou Command).

Localizar atalhos personalizados na sua máquina

Os atalhos de teclado personalizados do Illustrator são salvos nos seguintes locais:

macOS:

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows:

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
Observação:

Além de atalhos do teclado, você pode acessar vários comandos usando menus contextuais. Menus contextuais exibem comandos relevantes de seleção, painel ou ferramenta ativos. Para exibir um menu contextual, clique na janela do documento ou no painel com o botão direito (Windows) ou com a tecla Control (macOS) pressionada.

Se você já tiver salvo um conjunto de atalhos de teclado diferente dos atalhos padrão, esses atalhos são armazenados em um arquivo .kys na pasta de preferências do Illustrator. Você pode copiar este arquivo no mesmo local no novo computador. Em seguida, é possível escolher esse conjunto na caixa de diálogo Atalhos de teclado.

Você pode usar o mesmo arquivo .kys nas plataformas, desde que os atalhos modificados sejam válidos.


Recursos relacionados

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe Illustrator

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?