Guia do Usuário Cancelar

Traçado de imagem

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
        11. Dimensão
    4. IA generativa (não disponível na China continental)
      1. Gerar um gráfico vetorial usando um comando de texto
      2. Recolorir sua ilustração usando um comando de texto
    5. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto com visual à moda antiga
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator na Web (beta)
    1. Visão geral do Illustrator na Web (beta)
    2. Perguntas frequentes sobre o Illustrator na Web (beta)
    3. Perguntas frequentes sobre solução de problemas
    4. Atalhos de teclado para o Illustrator na Web (beta)
    5. Criar e combinar formas na Web
    6. Adicionar e editar texto na Web
    7. Aplicar cores e degradês na Web
    8. Desenhar e editar caminhos na Web
    9. Trabalhar com documentos na nuvem na Web
    10. Convidar colaboradores para editar na Web
  4. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  5. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  6. Adicionar e editar conteúdo
    1. Desenho e dimensionamento
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Desenhar grades retangulares e polares
      7. Desenhar e editar clarões
      8. Traçado de imagem
      9. Simplificar um caminho
      10. Ferramentas de simbolismo e conjuntos de símbolos
      11. Ajustar segmentos de caminho
      12. Criar uma flor em cinco etapas fáceis
      13. Criar e editar uma grade de perspectiva
      14. Desenhar e modificar objetos em uma grade de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
      17. Medir e traçar dimensões
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
      5. Criar objetos 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
      10. Criar modelos de arte realistas
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Converter texto dentro de imagens em texto editável
      6. Adicionar formatação básica ao texto
      7. Adicionar formatação avançada ao texto
      8. Importar e exportar texto
      9. Formatar parágrafos
      10. Caracteres especiais
      11. Criar texto em um caminho
      12. Estilos de caractere e de parágrafo
      13. Guias
      14. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Atributos de aparência
      4. Criar croquis e mosaicos
      5. Sombras projetadas, brilhos e difusão
      6. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Fatias e mapas de imagens
  7. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Painel Informações do documento
  8. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  9. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  10. Solução de problemas 
    1. Problemas conhecidos
    2. Problemas de falha
    3. Recuperar arquivos após falha
    4. Problemas em arquivos
    5. Formatos de arquivo com suporte
    6. Problemas no driver de dispositivo de GPU
    7. Problemas no dispositivo Wacom
    8. Problemas em arquivos DLL
    9. Problemas na memória
    10. Problemas no arquivo de preferências
    11. Problemas em fontes
    12. Problemas na impressora
    13. Compartilhar relatório de falha com a Adobe
    14. Melhorar o desempenho do Illustrator

Traçado de imagem permite que você converta imagens rasterizadas (JPEG, PNG, PSD etc.) em artes vetorizadas. Usando esse recurso, você pode basear facilmente um novo desenho em uma parte de um trabalho artístico existente, traçando essa parte. Por exemplo, você pode converter a imagem de um esboço a lápis desenhado no papel em uma arte vetorizada usando o Traçado de imagem. Você pode escolher entre um conjunto de predefinições de traçado para obter o resultado desejado rapidamente.

Antes e depois de traçar uma imagem rasterizada usando predefinições de traçado

A. Imagem original B. Resultados de traçado usando diferentes predefinições 

Traçar uma imagem

Experimente no aplicativo!

Transforme um esboço desenhado à mão em arte vetorial instantaneamente no Illustrator.

  1. Abra ou insira uma imagem rasterizada no documento do Illustrator.

  2. Com a imagem inserida selecionada, siga um destes procedimentos:

    • Escolha Objeto > Traçado de imagem > Criar para traçar com parâmetros padrão. O Illustrator converte a imagem em um traçado em preto e branco por padrão.
    • Clique no botão Traçado de imagem no Painel de controle ou no painel Propriedades, ou selecione uma predefinição pelo botão Predefinições de traçado ().
    • Escolha Janela > Traçado de imagem ou alterne para a área de trabalho Traçado para abrir o painel Traçado de imagem e execute uma das seguintes ações:
    Observação:
    • No painel Traçado de imagem, ative a Visualização para ver os resultados das suas modificações. 
    • A resolução da imagem inserida determina a velocidade do traçado.
  3. (Opcional) Ajuste os resultados do traçado no painel Traçado de imagem (Janela > Traçado de imagem).

  4. Para converter o objeto do traçado em caminhos e editar manualmente a arte vetorizada, escolha Objeto > Traçado de imagem > Expandir.

Para um vídeo do traçado, assista a este vídeo sobre traçado de imagem.

Especificar as opções de traçado

Quando a imagem é selecionada, você pode ver que as opções no painel traçado da imagem se tornam disponíveis. Na parte superior do painel estão as opções básicas; você pode exibir opções adicionais girando o triângulo ao lado do rótulo Avançado.

Controles básicos

Especifique as opções básicas no painel Traçado de imagem para obter o resultado do traçado desejado.

Predefinição

O painel Traçado da imagem permite selecionar uma predefinição para sua imagem. Os ícones localizados na parte superior do painel são predefinições nomeadas de acordo com fluxos de trabalho populares. 

Exemplos de predefinições de traçado disponíveis no painel Traçado de imagem

Ícone

Nome da predefinição

Definição

Cor automática

Cria uma imagem posterizada da foto ou trabalho artístico

Cor alta

Cria uma arte fotorrealista de alta fidelidade

Cor baixa

Cria uma arte fotorrealista simplificada

Escala de cinza

Traça a arte em tons de cinza

Preto e branco

Simplifica a imagem para uma arte em preto e branco

Contorno

Simplifica a imagem para contornos em preto

Predefinições adicionais podem ser acessadas pelo menu suspenso superior.

Exemplos de predefinições de traçado disponíveis no menu suspenso Predefinição.

A. 3 cores B. 6 cores C. Foto de alta fidelidade 

Clique no ícone de menu () para salvar as configurações atuais como uma nova predefinição, ou excluir ou renomear predefinições existentes. Para obter detalhes, consulte Salvar uma predefinição de traçado.

Exibir

Especifica a exibição do objeto traçado. Um objeto traçado consiste em dois componentes: a imagem original e o resultado do traçado (que é a ilustração vetorizada). É possível escolher entre exibir o resultado do traçado, a imagem de origem, contornos, e outras opções. Você pode clicar no ícone de olho para sobrepor a imagem de origem com a exibição selecionada.

Escolher uma exibição do objeto traçado
Escolher uma exibição do objeto traçado

A. Resultado do traçado B. Resultado do traçado com contornos C. Contornos D. Contornos com imagem de origem E. Imagem de origem 

Modo

Especifica um modo de cor para o resultado do traçado. As opções disponíveis definem modos de cor básicos e em tons de cinza para a arte traçada.

As seguintes configurações de cores aparecem com base nas configurações da opção Modo:

Especifica o número de cores que devem ser usadas em um resultado de traçado a cores. Se você tiver a Biblioteca de documento selecionada como a paleta, pode escolher uma amostra. (Essa opção estará disponível apenas quando o Modo estiver definido como Cor.)

Ajuste o número de cores no resultado do traçado quando o Modo estiver definido como Cor.

Especifica o número de cinzas que devem ser usados em um resultado de traçado em escala de cinza. (Essa opção estará disponível apenas quando o Modo estiver definido como Escala de cinza.)

Ajuste o número de cinzas no resultado do traçado quando o Modo estiver definido como Tons de cinza.

Especifica um valor para geração de um resultado de traçado em preto e branco a partir da imagem original. Todos os pixels mais claros do que o valor de Limite são convertidos em branco, enquanto todos os pixels mais escuros do que esse mesmo valor são convertidos em preto. (Essa opção estará disponível somente quando o Modo estiver definido como Preto e branco.)

Ajuste o valor limite para converter os pixels para preto ou branco no resultado do traçado quando o Modo estiver definido como Preto e branco.

Paleta

Especifica uma paleta para geração de um traçado em cores ou em escala de cinza a partir da imagem original. (Essa opção apenas estará disponível quando o Modo estiver definido como Cor ou Escala de cinza.)

Você pode escolher uma das seguintes opções:

Alterna automaticamente entre a paleta limitada e o tom completo do traçado, dependendo da imagem de entrada. Ao selecionar Automático para a paleta, você pode ajustar o controle deslizante de cores para alterar a simplicidade do setor e a precisão do traçado. O valor 0 significa simplificado, sacrificando a precisão, e o valor 100 indica a maior precisão ou fotorrealismo, em detrimento da simplicidade.

Exemplo: resultado do traçado ao escolher Automático

Usa um pequeno conjunto de cores para a paleta do traçado. Você pode usar o controle deslizante de cores para reduzir ainda mais as cores selecionadas.

Exemplo: resultado do traçado ao escolher Limitado

Usa todo o conjunto de cores para a paleta do traçado. Essa opção é a melhor para o traçado de fotos e a criação de artes fotorrealistas. Com essa opção selecionada, o controle deslizante de cores determina a variação dos pixels que compõem cada uma das regiões de preenchimento. Quando o controle deslizante de cores está à direita, a variabilidade é menor, resultando em mais caminhos definidos por pequenas áreas de cores. Por outro lado, quando o controle deslizante está à esquerda, as áreas de preenchimento são em menor quantidade, porém maiores.

Exemplo: resultado do traçado ao escolher Tom completo

Usa um grupo de cor existente para a paleta do traçado. Essa opção permite definir a cores exatas que você deseja usar na arte traçada. Você pode escolher qualquer biblioteca de cores carregada pelo painel Amostras para a sua paleta de traçado.

Exemplo: resultado do traçado ao escolher Biblioteca de documentos

Adicione bibliotecas de cores ao painel Amostras pelo menu Bibliotecas de amostras

  1. Para abrir o painel Amostras, selecione Janela > Amostras.
  2. Clique no ícone do menu Bibliotecas de amostras () no canto inferior esquerdo do painel Amostras. Como alternativa, escolha Abrir biblioteca de amostras no menu do painel.
  3. Escolha uma biblioteca na lista.
  4. Para adicionar o grupo de cores desejado ao painel Amostras, clique no botão Salvar grupo de cores no painel Amostras (). Para obter detalhes, consulte Usar bibliotecas de amostras.
Adicione bibliotecas de cores ao painel Amostras pelo menu Bibliotecas de amostras.

Escolha qualquer biblioteca de cores carregada pelo painel Amostras para a sua paleta de traçado.

Adicionar bibliotecas de cores ao painel Amostras usando o painel Temas do Adobe Color

  1. Para abrir o painel Temas do Adobe Color, escolha Janela > Temas do Color.
  2. Explore os diversos temas de cor públicos disponíveis na guia Explorar ou crie seus próprios temas de cor. Em seguira, adicione o tema de cores selecionado ao painel Amostras. Para obter detalhes, consulte Usar o painel Temas do Adobe Color.
Adicione bibliotecas de cores ao painel Amostras usando o painel Temas do Adobe Color.

Escolha qualquer biblioteca de cores carregada pelo painel Temas do Adobe Color para a sua paleta de traçado.

Controles avançados

Demarcadores

Controla a distância entre a forma traçada e a forma de pixels original. Valores menores criam um ajuste de caminho mais suave, enquanto valores maiores criam um ajuste de caminho mais justo.

Cantos

Especifica a ênfase nos cantos e a probabilidade de uma dobra aguda se transformar em um ponto de canto. Um valor mais alto resulta em mais cantos.

Ruído

Especifica uma área em pixels que é ignorada durante o traçado. Um valor mais alto resulta em menos ruído.

Dica: para uma imagem de alta resolução, mova o controle deslizante de Ruído para um valor mais alto (por exemplo, entre 20 e 50) para ter algum efeito. Para uma imagem de baixa resolução, defina como um valor menor (1 a 10).

Simplificar

Simplifica a imagem reduzindo o número de pontos de ancoragem. Esta opção não está disponível com o método Sobreposição.

Método

Especifica um método de traçado. Você pode escolher uma das seguintes opções:

Ícone

Nome da predefinição

Definição

Adjacente

Cria caminhos cutout. A borda de um caminho é exatamente igual à borda do caminho vizinho.

Sobreposição

Cria caminhos empilhados. Cada caminho se sobrepõe ligeiramente a seu vizinho.

Preenchimentos

Cria regiões preenchidas no resultado do traçado.

Traçados

Cria caminhos traçados no resultado do traçado.

Traçado

Especifica a largura máxima dos componentes na imagem original que podem ser traçados. Os componentes com largura superior à máxima se transformam em áreas contornadas no resultado do traçado.

Encaixar curvas em linhas

Especifica se linhas ligeiramente curvadas são substituídas por linhas retas e se linhas próximas de 0 ou 90 graus são arredondadas para 0 ou 90 graus absolutos.

Dica: você pode escolher essa opção para artes geométricas ou se as formas da imagem de origem estiverem um pouco inclinadas.

Ignorar cor

Ignora uma cor específica durante o traçado. Use o seletor de cores para ignorar seletivamente uma cor. Esta opção não está disponível com o modo Tons de cinza e o método Sobreposição.

Para um vídeo do traçado, assista a este vídeo sobre traçado de imagem.

Salvar uma predefinição de traçado

  1. Abra o painel Traçado de imagem escolhendo Janela > Traçado de imagem.

  2. Defina opções de traçado para a predefinição usando o painel Traçado de imagem.

    Observação:

    Não é possível editar ou excluir as predefinições padrão (que aparecem entre colchetes []). No entanto, você pode criar uma cópia editável de uma predefinição padrão selecionando essa predefinição e escolhendo Salvar como nova predefinição no menu do painel.

  3. Clique no ícone do menu () e escolha Salvar como nova predefinição.

  4. Insira um nome para a  predefinição e clique em OK.

  5. (Opcional) Para renomear a predefinição salva, clique no ícone de menu () e selecione Renomear. Insira um nome para a  predefinição e clique em OK.

  6. (Opcional) Para excluir a predefinição salva, clique no ícone de menu () e selecione Excluir.

Editar o resultado do traçado

Quando estiver satisfeito com os resultados de um traçado, você poderá converter o objeto de traçado em caminhos. Essa etapa final permite que você trabalhe com o resultado do traçado enquanto cria outro trabalho artístico de vetor. Após a conversão do objeto traçado, não será mais possível ajustar as opções de traçado.

  1. Selecione o resultado do traçado.

  2. Para converter o resultado do traçado em caminhos, siga um destes procedimentos:

    • Clique em Expandir, no Painel de controle ou no painel Propriedades.
    • Selecione Objeto > Traçado de imagem > Expandir

    Os caminhos resultantes são agrupados.

  3. Para desagrupar os caminhos agrupados, clique em Desagrupar no painel Propriedades. Como alternativa, escolha Objeto > Desagrupar.

  4. (Opcional) Para simplificar os caminhos removendo o excesso de pontos de ancoragem, escolha Objeto > Caminho > Simplificar. Para obter mais detalhes, consulte Simplificar um caminho

    Você também pode remodelar ou editar caminhos. Para obter detalhes, consulte Ajustar segmentos do caminho.

  5. Para colorir o resultado do traçado, converta-o em grupos de Pintura em tempo real selecionando os caminhos desejados e escolha Objeto > Pintura em tempo real > Criar. Para obter mais detalhes, consulte Grupos de pintura em tempo real.

     

Liberar um objeto de traçado

Para descartar um traçado, mas manter a imagem original inserida, libere o objeto de traçado.

  1. Selecione o objeto de traçado.

  2. Selecione Objeto > Traçado de imagem > Liberar.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?