Transformação

Transformar envolve mover, girar, refletir, dimensionar e distorcer objetos. Você pode transformar objetos usando o painel Transformar, os comandos Objeto > Transformar e ferramentas especializadas. Também é possível executar vários tipos de transformações arrastando a caixa delimitadora referente a uma seleção.

Em certas ocasiões, talvez você queira repetir a mesma transformação várias vezes, especialmente ao copiar objetos. O comando Transformar novamente, no menu Objeto, permite repetir uma operação de movimentação, dimensionamento, giro, reflexão ou distorção quantas vezes forem desejadas, até você executar uma operação de transformação diferente.

Observação:

Use o painel Informações para exibir as dimensões atuais e a posição da sua seleção ao transformá-la.

Para assistir a um vídeo sobre como dimensionar, inclinar e girar objetos, consulte www.adobe.com/go/vid0040.

Visão geral do painel Transformar

O painel Transformar (Janela > Transformar) exibe informações sobre o local, o tamanho e a orientação de um ou mais objetos selecionados. Ao digitar novos valores, você pode modificar os objetos selecionados e/ou seus preenchimentos de padrão. Também pode alterar o ponto de referência de transformação e bloquear as proporções do objeto.

Todos os valores no painel referem-se às caixas delimitadoras dos objetos, com exceção dos valores X e Y, que fazem referência ao ponto de referência selecionado. Para alinhar os pixels de objetos individuais à grade de pixels, marque a caixa de seleção Alinhar à grade de pixels.

Observações:

  • Desde a versão CC 2017, o Illustrator conta com uma funcionalidade mais previsível e precisa para desenhar a arte alinhada à grade de pixels. Consulte Desenhar arte pixel-perfect para obter detalhes.
  • O localizador de pontos de referência no painel Transformar especifica o ponto de referência de um objeto somente quando este é transformando por meio da modificação dos valores no painel. Outros métodos de transformação (como usar a ferramenta Escala), usam o ponto central do objeto ou o local do ponteiro como ponto de referência.

 

Painel 'Transformar'
Painel 'Transformar'

A. Localizador de ponto de referência B. Menu do painel C. Ícone de bloqueio de proporções 

Transformar os padrões de um objeto

Ao mover, girar, refletir (virar), dimensionar ou distorcer um objeto preenchido com um padrão, você pode transformar apenas o objeto, apenas o padrão ou tanto um quanto o outro. Após a transformação do padrão de preenchimento de um objeto, todos os padrões que forem subsequentemente aplicados a ele serão transformados da mesma maneira.

  • Para especificar como você deseja transformar padrões ao usar o painel Transformar, selecione uma opção no menu do painel: Transformar somente objeto, Transformar somente padrão ou Transformar ambos.
  • Para especificar como você deseja transformar padrões ao usar um comando de transformação, defina as opções Objetos e Padrões na caixa de diálogo correspondente. Por exemplo, selecione Padrões e cancele a seleção de Objetos se quiser transformar o padrão, mas não o objeto.
  • Para transformar padrões, mas não os objetos, ao usar uma ferramenta de transformação, mantenha pressionada a tecla de til (~) ao arrastar. As bordas do objeto parecem estar transformadas, mas, quando você soltar o botão do mouse, elas retornarão à configuração original, deixando apenas o padrão transformado.
  • Para impedir que os padrões sejam transformados ao usar ferramentas de transformação, escolha Editar > Preferências > Geral (Windows), ou Illustrator > Preferências > Geral (Mac OS), e cancele a seleção de Transformar blocos gráficos padrão.
  • Para retornar o padrão de preenchimento de um objeto ao seu estado original, preencha o objeto com uma cor sólida e repita a seleção do padrão desejado.

Transformar usando a caixa delimitadora

Quando você seleciona um ou mais objetos com a ferramenta Seleção, uma caixa delimitadora é exibida ao redor deles. Use essa caixa delimitadora para mover, girar, duplicar e dimensionar objetos facilmente arrastando o objeto desejado ou sua respectiva alça (um dos quadrados vazios ao longo da caixa delimitadora).

  • Para ocultar a caixa delimitadora, escolha Exibir > Ocultar caixa delimitadora.
  • Para mostrar a caixa delimitadora, escolha Exibir > Mostrar caixa delimitadora.
  • Para reorientar a caixa delimitadora depois de girá-la, escolha Objeto > Transformar > Redefinir caixa delimitadora.
Transformar usando a caixa delimitadora
Objetos selecionados antes (à esquerda) e depois (à direita) do dimensionamento usando a caixa delimitadora

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online