O Adobe PDF (Portable Document Format) é um formato de arquivo versátil que pode representar dados de vetor e de bitmap. É possível transferir o trabalho artístico de arquivos PDF para o Illustrator usando os comandos Abrir, Inserir e Colar e o recurso de arrastar e soltar.

  • A partir da versão de março de 2018 do Illustrator CC (versão 22.1), use o comando Abrir para importar um arquivo PDF para o Illustrator. Use a caixa de diálogo Opções de importação de PDF para especificar se deseja abrir uma única página, um intervalo de páginas ou todas as páginas do arquivo PDF como páginas vinculadas ou embutidas no documento do Illustrator.
  • Use o comando Inserir, com a opção Vínculo selecionada, para importar um arquivo PDF (ou uma página do PDF se for um documento de várias páginas) como uma única imagem. Você pode modificar a imagem vinculada usando ferramentas de transformação. Entretanto, não pode selecionar e editar seus componentes individuais.
  • Use o comando Inserir com a opção Link desmarcada para editar o conteúdo de um arquivo PDF. O Illustrator reconhece os componentes individuais no trabalho artístico em PDF e permite a edição de cada componente como um objeto distinto.
  • Use o comando Colar ou o recurso de arrastar e soltar para importar componentes selecionados de um arquivo PDF, incluindo objetos de vetor, imagens bitmap e texto.

Observação: Se você estiver gerenciando as cores do trabalho artístico em um documento, as imagens PDF incorporadas farão parte do documento e, portanto, passarão pelo gerenciamento de cores quando enviadas a um dispositivo de impressão. Por outro lado, imagens PDF vinculadas não passam por gerenciamento de cores, mesmo quando esse gerenciamento está ativado para o restante do documento.

Importar um arquivo Adobe PDF

Introduzida na versão de março de 2018 da Illustrator CC

Ao abrir um arquivo Adobe PDF no Illustrator usando o comando Arquivo > Inserir, você especifica que páginas deseja importar. Você pode abrir uma única página, um intervalo de páginas ou todas as páginas. As opções de intervalo de páginas aparecem na caixa de diálogo Opções de importação de PDF. Você pode exibir a miniatura de uma página na caixa de diálogo antes de importá-la.

PDF-Import-Options-dialog-box_1
Caixa de diálogo Opções de importação de PDF

A. Visualizar uma página B. Especificar um número de página para exibir sua miniatura C. Importar um intervalo de páginas D. Importar todas as páginas E. Importar como um arquivo vinculado 
  1. No Illustrator, escolha Arquivo > Abrir.

  2. Na caixa de diálogo Abrir, selecione o arquivo PDF e clique em Abrir.

  3. Na caixa de diálogo Opções de importação de PDF, siga um desses procedimentos:

    • Para abrir páginas específicas, selecione Intervalo e, em seguida, especifique os números de página.
    • Para abrir todo o documento, escolha Tudo.

    Observação:

    Ao importar um PDF vinculado ou de várias páginas, você cria um novo documento. Ao importar um PDF incorporado de uma única página, você pode atualizar o PDF original, usando o comando Salvar, ou criar um novo documento, usando o comando Salvar como.

  4. Para abrir as páginas do arquivo PDF como links, marque a caixa de seleção Importar as páginas do PDF como links para um desempenho otimizado.

    Observação:

    • Se você selecionar Todas para importar todo o documento PDF, essa caixa de seleção estará marcada por padrão, e o Illustrator abrirá as páginas como links.
    • Se você especificar um intervalo de páginas que deseja importar, essa caixa de seleção estará desmarcada por padrão, e o Illustrator incorporará as páginas ao documento.

  5. Clique em OK para continuar.

    Observação:

    Ao abrir um PDF de várias páginas que excede o tamanho de tela de desenho, o Illustrator exibirá a seguinte mensagem de erro: Não foi possível abrir o arquivo PDF completo porque ele extrapola a área de desenho disponível.

    Você pode clicar em OK para continuar.

Opções de posicionamento para Adobe PDF

Ao inserir um arquivo Adobe PDF usando o comando Arquivo > Inserir, você especifica que página deseja importar. Além disso, também escolhe como cortar o trabalho artístico, selecionando uma opção Cortar:

Caixa delimitadora

Insere a caixa delimitadora da página PDF, ou a área mínima que delimita os objetos na página, incluindo marcas de página.

Arte

Insere o PDF somente na área definida por um retângulo criado pelo autor como trabalho artístico posicionável (por exemplo, um clipart).

Corte

Insere o PDF somente na área exibida ou impressa pelo Adobe Acrobat.

Aparar

Identifica o local em que a página final produzida será fisicamente recortada no processo de produção, caso sejam exibidas marcas de aparagem.

Sangria

Insere somente a área que representa o local onde todo o conteúdo da página deverá ser recortado, se for apresentada uma área de sangria. Essas informações serão úteis se a página estiver sendo impressa em um ambiente de produção. Observe que a página impressa pode incluir marcadores de página fora da área de sangria.

Mídia

Insere a área que representa o tamanho físico da página do documento PDF original (por exemplo, as dimensões de uma folha de papel A4), incluindo os marcadores de página.

Importar imagens monotônicas, duotônicas e tritônicas a partir de arquivos Adobe PDF

Ao importar o trabalho artístico de um arquivo Adobe PDF, é possível introduzir dados que não podem ser criados no Illustrator. Esses dados são chamados de arte não nativa e incluem imagens monotônicas, duotônicas e tritônicas. Você também pode gerar arte não nativa no Illustrator usando o comando Nivelar transparência para preservar cores especiais.

Observação:

A capacidade do Illustrator de preservar a arte não nativa é útil em muitas situações. Por exemplo, o Illustrator mantém as informações de cores especiais em arquivos PDF vinculados quando você processa separações de cores.

Por padrão, a arte não nativa recebe o nome <Arte não nativa> nos painéis Camadas e Aparência. Você pode selecionar, mover, salvar e executar transformações básicas (como dimensionamento, rotação ou inclinação) na arte não nativa. Entretanto, não pode selecionar e editar seus componentes individuais. Além disso, é preciso rasterizar a arte não nativa antes de editá-la com as ferramentas de liquefazer.

Para converter a arte não nativa em um objeto do Illustrator, escolha Objeto > Rasterizar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online