Guia do Usuário Cancelar

Desenhar e modificar linhas e formas simples

Use as ferramentas de forma para desenhar formas básicas sem dificuldade, como segmentos de linha, retângulos e círculos.

As ferramentas de forma do Illustrator permitem produzir formas básicas com precisão e facilidade. Além disso, a maioria das formas criadas com essas ferramentas são formas ativas, sendo possível ajustá-las de maneira dinâmica sem precisar trocar de ferramenta.

Desenhar formas básicas

Para exibir a maioria das ferramentas Forma, mantenha pressionada a ferramenta Retângulo   na barra de ferramentas. Para encontrar as demais ferramentas, selecione   na parte inferior da barra de ferramentas.

  

Selecione a ferramenta Retângulo (M) e arraste sobre a tela para desenhar um retângulo. Pressione Shift enquanto arrasta para desenhar um quadrado.

  

Selecione a ferramenta Retângulo arredondado e arraste sobre a tela para desenhar um retângulo arredondado.

  

Selecione a ferramenta Elipse (L) e arraste sobre a tela para desenhar uma elipse. Pressione Shift enquanto arrasta para desenhar um círculo.

  

Selecione a ferramenta Polígono , selecione a tela e especifique a quantidade de Lados do polígono.

  

Selecione a ferramenta Estrela (S) e arraste sobre a tela para desenhar uma estrela.

  

Selecione a ferramenta Segmento de linha (\) e arraste sobre a tela para desenhar uma linha.

  

Selecione a ferramenta Arco e arraste sobre a tela para desenhar um arco.

  

Selecione a ferramenta Espiral e arraste sobre a tela para desenhar uma espiral.

 

Selecione a ferramenta Shaper e desenhe formas irregulares, como polígonos, círculos e retângulos. A ferramenta Shaper as converte em formas geométricas perfeitas.

As formas desenhadas com as ferramentas Retângulo, Retângulo arredondado, Elipse, Polígono, Segmento de linha e Shaper são formas ativas.

Desenhar formas básicas usando opções avançadas

Desenhar linhas

  1. Selecione a ferramenta Segmento de linha .

  2. Clique no local da tela em que você deseja que a linha comece. Na caixa de diálogo, especifique o Comprimento e o Ângulo da linha. Se quiser preencher a linha com a cor de preenchimento atual, selecione Preencher linha.

Desenhar arcos

  1. Selecione a ferramenta Arco .

  2. Clique no local da tela em que você deseja que o arco comece. Na caixa de diálogo Opções da ferramenta Segmento de arco, defina as seguintes opções:

    •  : seleciona o localizador de pontos de referência para determinar o ponto a partir do qual o arco é desenhado. 
    • Eixo X do comprimento: especifica a largura do arco.
    • Eixo Y do comprimento: especifica a altura do arco.
    • Texto: especifica se você deseja que o arco seja um caminho aberto ou fechado.
    • Base ao longo: especifica a direção do arco. Selecione Eixo X ou Eixo Y dependendo de como deseja desenhar a base do arco, podendo ser ao longo do eixo horizontal (X) ou do eixo vertical (Y).
    • Inclinação: especifica a direção da inclinação do arco. Insira um valor negativo para uma inclinação côncava (para dentro). Insira um valor positivo para uma inclinação convexa (para fora). Uma inclinação de 0 cria uma linha reta.
    • Preencher arco: preenche o arco com a cor de preenchimento atual.

Desenhar espirais

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
        11. Dimensão
    4. IA generativa (não disponível na China continental)
      1. Gerar um gráfico vetorial usando um comando de texto
      2. Recolorir sua ilustração usando um comando de texto
    5. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto com visual à moda antiga
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator na Web (beta)
    1. Visão geral do Illustrator na Web (beta)
    2. Perguntas frequentes sobre o Illustrator na Web (beta)
    3. Perguntas frequentes sobre solução de problemas
    4. Atalhos de teclado para o Illustrator na Web (beta)
    5. Criar e combinar formas na Web
    6. Adicionar e editar texto na Web
    7. Aplicar cores e degradês na Web
    8. Desenhar e editar caminhos na Web
    9. Trabalhar com documentos na nuvem na Web
    10. Convidar colaboradores para editar na Web
  4. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  5. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  6. Adicionar e editar conteúdo
    1. Desenho e dimensionamento
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Desenhar grades retangulares e polares
      7. Desenhar e editar clarões
      8. Traçado de imagem
      9. Simplificar um caminho
      10. Ferramentas de simbolismo e conjuntos de símbolos
      11. Ajustar segmentos de caminho
      12. Criar uma flor em cinco etapas fáceis
      13. Criar e editar uma grade de perspectiva
      14. Desenhar e modificar objetos em uma grade de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
      17. Medir e traçar dimensões
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
      5. Criar objetos 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
      10. Criar modelos de arte realistas
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Converter texto dentro de imagens em texto editável
      6. Adicionar formatação básica ao texto
      7. Adicionar formatação avançada ao texto
      8. Importar e exportar texto
      9. Formatar parágrafos
      10. Caracteres especiais
      11. Criar texto em um caminho
      12. Estilos de caractere e de parágrafo
      13. Guias
      14. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Atributos de aparência
      4. Criar croquis e mosaicos
      5. Sombras projetadas, brilhos e difusão
      6. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Fatias e mapas de imagens
  7. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Painel Informações do documento
  8. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  9. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  10. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator
  1. Selecione a ferramenta Espiral .

  2. Clique no local da tela em que você deseja que a espiral comece. Na caixa de diálogo Espiral, defina as seguintes opções:

    • Raio: especifica a distância do centro até o ponto mais externo da espiral.
    • Declínio: especifica a quantidade pela qual cada volta da espiral deve diminuir com relação à volta anterior.
    • Segmentos: especifica quantos segmentos a espiral possui. Cada volta completa da espiral consiste em quatro segmentos.
    • Estilo: especifica a direção da espiral.

Desenhar estrelas

  1. Selecione a ferramenta Estrela .

  2. Clique no local da tela em que você deseja que a estrela comece. Na caixa de diálogo Estrela, defina as seguintes opções:

    • Raio 1: especifica a distância do centro até os pontos mais internos da estrela.
    • Raio 2: especifica a distância do centro até os pontos mais externos da estrela.
    • Pontas: especifica o número de pontas (braços) desejado na estrela.

    Você também pode usar as setas para cima e para baixo para aumentar ou diminuir o número de Pontas na estrela.

Modificar formas

Para modificar formas ativas, você pode usar os dispositivos de controle na forma.

Dimensionar formas ativas

Para dimensionar uma forma ativa, arraste qualquer uma das oito alças da caixa delimitadora.

Girar formas ativas

Para girar uma forma ativa, passe o mouse sobre um ponto de ancoragem de fora para dentro da forma até o ícone Girar  aparecer e arraste.

Mover formas ativas

Para mover uma forma ativa, arraste o dispositivo de ponto central para a área desejada.

Criar formas de pizza

Para criar uma forma de pizza, arraste o dispositivo de pizza de uma elipse.

Adicionar ou remover lados de polígonos

Para alterar o número de lados de um polígono, arraste seu dispositivo de lado.

Alterar o raio do canto de formas ativas

Para alterar o raio do canto de uma forma ativa, arraste um dispositivo de canto. Para alterar os raios dos cantos internos e externos de uma estrela, arraste os dispositivos dos cantos interno e externo, respectivamente. Alterne para a ferramenta Seleção direta para obter mais controle sobre a forma dos cantos.

Adicionar ou remover lados das estrelas

Para alterar o número dos lados (pontos) de uma estrela, arraste o dispositivo de lado.

Alterar os raios internos e externos das estrelas

Para alterar os raios internos e externos de uma estrela, arraste os dispositivos de raios interno e externo, respectivamente.

Você também pode modificar as formas na seção Transformar do painel Propriedades . Para obter mais opções, selecione   na seção Transformar. Como alternativa, abra o painel Transformar (Janela > Transformar).

Use a ferramenta Seleção direta e os dispositivos de canto para moldar cantos

Ao trocar para a ferramenta Seleção direta, um dispositivo de canto é exibido próximo de cada ponto de canto da forma selecionada. Arraste um dispositivo de canto para arrastar automaticamente todos os cantos ou selecione e arraste um dispositivo de canto específico.

Alterar as configurações de cantos

  1. Clique duas vezes em um dispositivo de canto.

  2. Selecione o Canto do widget e determine os estilos de Arredondamento, depois especifique o Raio do canto.

Dicas e truques

  • Não é possível alterar o raio do canto após desenhar um retângulo arredondado. Se você achar que precisa alterar o raio do canto, desenhe um retângulo normal e selecione Efeito > Converter para forma > Retângulo arredondado e especifique os parâmetros do retângulo arredondado.

  • Para ocultar ou exibir dispositivos de canto ao selecionar a ferramenta Seleção direta, selecione Exibir > Ocultar dispositivo de canto ou Exibir > Mostrar dispositivo de canto.
  • Para aprimorar a aparência ao vivo de objetos ao trabalhar neles, selecione a seguinte opção: 
    • Editar > Preferências > Desempenho > Desenho e edição em tempo real (Windows)
    • Illustrator > Preferências > Performance > Desenho e edição em tempo real (macOS)
  • Para ocultar dispositivos de canto para ângulos de canto maiores que um valor especificado, selecione a seguinte opção:
    • Editar > Preferências > Exibição de seleção e âncora > Ocultar widget de canto para ângulos maiores que (Windows)
    • IllustratorPreferências > Exibição de seleção e âncora > Ocultar widget de canto para ângulos maiores que (macOS)

Veja também

Tem alguma dúvida ou sugestão?

Pergunte à comunidade

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Illustrator. Adoraríamos ver suas criações e ouvir o que você tem a dizer.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?