Guia do Usuário Cancelar

Grupos de Pintura em tempo real

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Sobre pintura em tempo real

Converter um trabalho artístico em grupos de Pintura em tempo real permite colori-los livremente, como você faria com um desenho em tela ou papel. É possível traçar cada segmento de caminho com uma cor diferente e preencher cada caminho delimitado (e não apenas caminhos fechados) com uma cor, um padrão ou um degradê diferente.

A Pintura em tempo real é uma maneira intuitiva de criar desenhos coloridos. Com ela, você pode usar a gama completa de ferramentas de desenho de vetor do Illustrator, mas tratar os caminhos desenhados como se estivessem na mesma superfície plana. Ou seja, nenhum dos caminhos está atrás ou na frente uns dos outros. Em vez disso, os caminhos dividem a superfície de desenho em áreas, que podem ser coloridas independentemente de a área estar limitada por um único caminho ou por segmentos de vários caminhos. O resultado é que a pintura de objetos é como preencher um livro de pintura ou usar aquarelas para pintar um esboço a lápis.

Após a criação de um grupo de Pintura em tempo real, cada caminho permanece totalmente editável. Quando a forma de um caminho é movida ou ajustada, as cores que haviam sido aplicadas não permanecem simplesmente no lugar em que estavam, como se observa em pinturas em mídia natural ou programas de edição de imagens. Em vez disso, o Illustrator as reaplica automaticamente às novas regiões que foram formadas pelos caminhos editados.

Ajuste de caminhos de Pintura em tempo real
Ajuste de caminhos de Pintura em tempo real

A. Original B. Grupo de Pintura em tempo real C. Caminhos ajustados, refluxo da Pintura em tempo real 

As partes que podem ser pintadas dos grupos de Pintura em tempo real são chamadas de bordas e faces. Uma borda é a parte de um caminho entre a qual ele faz interseção com outros caminhos. Uma face é a área delimitada por uma ou mais bordas. Você pode traçar bordas e preencher faces.

Por exemplo, considere um círculo com uma linha desenhada através dele. Como um grupo de Pintura em tempo real, a linha (borda) que divide o círculo cria duas faces nele. É possível preencher cada face e traçar cada borda com uma cor diferente, usando a ferramenta Balde de pintura em tempo real.

Círculo e linha (à esquerda) em comparação a círculo e linha após a conversão em um grupo de Pintura em tempo real, o preenchimento de faces e o traçado de bordas (à direita).
Círculo e linha (à esquerda) em comparação a círculo e linha após a conversão em um grupo de Pintura em tempo real, o preenchimento de faces e o traçado de bordas (à direita).

Observação:

A Pintura em tempo real aproveita os multiprocessadores, que ajudam o Illustrator a executar operações mais rapidamente.

Limitações da Pintura em tempo real

Os atributos de preenchimento e pintura são anexados a faces e bordas de um grupo de Pintura em tempo real e não aos caminhos reais que as definem, como em outros objetos do Illustrator. Por causa disso, alguns recursos e comandos funcionam diferentemente ou não são aplicáveis a caminhos dentro de um grupo de Pintura em tempo real.

Recursos e comandos que funcionam em um grupo de Pintura em tempo real inteiro, mas não em faces e bordas individuais

  • Transparência

  • Efeitos

  • Vários preenchimentos e traçados no painel Aparência

  • Objeto > Distorção de envelope

  • Objeto > Ocultar

  • Objeto > Rasterizar

  • Objeto > Fatia > Criar

  • Criar máscara de opacidade (no menu do painel Transparência)

  • Pincéis (Você poderá aplicar pincéis a um grupo de Pintura em tempo real inteiro se adicionar um novo traçado ao grupo usando o painel Aparência.)

Recursos que não funcionam em grupos de Pintura em tempo real

  • Malhas de gradiente

  • Gráficos

  • Símbolos do painel Símbolos

  • Clarões

  • Opções de Alinhar traçado no painel Traçado

  • A ferramenta Varinha mágica

Comandos de objetos que não funcionam em grupos de Pintura em tempo real

  • Contornar traçado

  • Expandir (Você pode usar o comando Objeto > Pintura em tempo real > Expandir como alternativa.)

  • Misturar

  • Fatia

  • Máscara de corte > Criar

  • Criar malha de gradiente

Outros comandos que não funcionam em grupos de Pintura em tempo real

  • Comandos do Pathfinder

  • Arquivo > Inserir

  • Exibir > Guias > Criar

  • Selecionar > Mesmo(a) > Modo de mistura, Preenchimento e traçado, Opacidade, Estilo, Instância de símbolo ou Série de blocos de vínculo

  • Objeto > Texto em contorno > Criar

Criar grupos de Pintura em tempo real

Quando quiser colorir objetos usando diferentes cores para cada borda, ou interseção, converta o trabalho artístico em um grupo de Pintura em tempo real.

Certos tipos de objetos, como texto, imagens bitmap e pincéis, não podem ser diretamente transformados em grupos de Pintura em tempo real. Em primeiro lugar, é preciso converter esses objetos em caminhos. Por exemplo, se você tentar converter um objeto que usa pincéis ou efeitos, a aparência visual complexa será perdida na conversão em Pintura em tempo real. Entretanto, é possível preservar grande parte da aparência ao converter primeiro os objetos em caminhos regulares e então converter os caminhos resultantes em Pintura em tempo real.

Observação: ao se converter um trabalho artístico em grupo de Pintura em tempo real, não é possível retornar esse trabalho ao seu estado original. Você pode expandir o grupo em seus componentes individuais ou liberá-lo de volta aos seus caminhos originais, sem preenchimento e com um traçado preto de 0,5.

Criar um grupo de Pintura em tempo real

  1. Selecione um ou mais caminhos e/ou caminhos compostos.
  2. Siga um destes procedimentos:
    • Selecione Objeto > Pintura em tempo real > Criar.

    • Selecione Balde de pintura em tempo real ferramenta  e clique no objeto selecionado.

Observação:

Certas propriedades podem ser perdidas na conversão em um grupo de Pintura em tempo real, como a transparência e os efeitos, enquanto outros objetos não podem ser convertidos (como texto, imagens bitmap e pincéis).

Converter objetos em grupos de Pintura em tempo real

  1. Siga qualquer um destes procedimentos para objetos que não são diretamente convertidos em grupos de Pintura em tempo real:
    • Para objetos de texto, escolha Tipo > Criar contornos. Em seguida, transforme os caminhos resultantes em um grupo de Pintura em tempo real.

    • Para imagens bitmap, escolha Objeto > Traço em tempo real > Criar e converter em pintura em tempo real.

    • Para outros objetos, escolha Objeto > Expandir. Em seguida, transforme os caminhos resultantes em um grupo de Pintura em tempo real.

Expandir ou liberar um grupo de Pintura em tempo real

Liberar um grupo de Pintura em tempo real o transforma em um ou mais caminhos comuns, sem preenchimento e com um traçado preto de 0,5 pontos. Expandir um grupo de Pintura em tempo real o transforma em um ou mais caminhos comuns que são visualmente semelhantes ao grupo de Pintura em tempo real, mas que agora são caminhos preenchidos e traçados separados. Você pode usar a ferramenta Seleção de grupos para selecionar e modificar esses caminhos separadamente.

Grupo de Pintura em tempo real antes (à esquerda) e após a expansão e o arraste até faces e bordas separadas (à direita)
Grupo de Pintura em tempo real antes (à esquerda) e após a expansão e o arraste até faces e bordas separadas (à direita)

Grupo de Pintura em tempo real antes (à esquerda) e após a aplicação do comando Liberar (à direita)
Grupo de Pintura em tempo real antes (à esquerda) e após a aplicação do comando Liberar (à direita)

  1. Selecione o grupo de Pintura em tempo real.
  2. Siga um destes procedimentos:
    • Selecione Objeto > Pintura em tempo real > Expandir.

    • Selecione Objeto > Pintura em tempo real > Liberar.

Selecionar itens em grupos de Pintura em tempo real

Use a ferramenta Seleção de pintura em tempo real para selecionar faces e bordas individuais em um grupo de Pintura em tempo real. Use a ferramenta Seleção para selecionar o grupo de Pintura em tempo real inteiro e a ferramenta Seleção direta para selecionar dentro de um grupo de Pintura em tempo real. Ao trabalhar em um documento complexo, você pode isolar um grupo de Pintura em tempo real de forma a facilitar a seleção da face ou da borda exata desejada.

Observação:

Selecione uma ferramenta de seleção dependendo do que você deseja afetar em um grupo de Pintura em tempo real. Por exemplo, use a ferramenta Seleção de pintura em tempo real para aplicar diferentes degradês a faces distintas de um grupo de Pintura em tempo real e use a ferramenta Seleção para aplicar o mesmo degradê ao grupo de Pintura em tempo real inteiro.

Selecionar faces e bordas

O ponteiro da ferramenta Seleção de pintura em tempo real se transforma no ponteiro de face quando posicionado sobre uma face, no ponteiro de borda quando posicionado sobre uma borda ou no ponteiro x quando posicionado fora de um grupo de Pintura em tempo real.

  1. Selecione a ferramenta Seleção de pintura em tempo real e faça o seguinte:

    • Para selecionar uma face ou borda individual, clique em uma face ou borda.
    • Para selecionar várias faces e bordas, arraste uma marca de seleção ao redor dos itens que você deseja selecionar. Seleções parciais são incluídas.
    • Para selecionar todas as faces adjacentes não separadas por uma borda pintada, clique duas vezes em uma face.
    • Para selecionar faces ou bordas com o mesmo preenchimento ou traçado, clique três vezes em um item. Ou, clique uma vez, escolha Selecionar > Mesmo(a) e escolha Cor de preenchimento, Cor do traçado ou Espessura do traçado no submenu.
    • Para adicionar ou remover itens da seleção atual, clique ou arraste com a tecla Shift pressionada em uma marca de seleção ao redor dos itens.

Selecionar um grupo de Pintura em tempo real

  1. Usando a ferramenta Seleção, clique no grupo.

Selecionar um caminho original em um grupo de Pintura em tempo real

  1. Usando a ferramenta Seleção direta, clique em um caminho dentro do grupo de Pintura em tempo real.

Isolar um grupo de Pintura em tempo real do restante do trabalho artístico

  1. Com a ferramenta Seleção, siga um destes procedimentos:
    • Clique duas vezes no grupo.

    • Selecione o grupo e clique no botão Isolar grupo selecionado no painel de Controle.

Modificar grupos de Pintura em tempo real

Ao modificar um caminho em um grupo de Pintura em tempo real, o Illustrator colore as faces novas ou modificadas usando preenchimentos e traçados a partir do grupo existente. Se os resultados não forem os esperados, você poderá reaplicar as cores desejadas usando a ferramenta Balde de pintura em tempo real.

Grupo de pintura em tempo real antes (à esquerda) e depois de ajustar caminhos (à direita)
Grupo de pintura em tempo real antes (à esquerda) e depois de ajustar caminhos (à direita)

Ao excluir as bordas, o preenchimento transborda pela face recém-expandida. Por exemplo, se você excluir um caminho que divide um círculo pela metade, este será preenchido com um dos preenchimentos existentes anteriormente no círculo. Às vezes, você pode ajudar a direcionar os resultados. Por exemplo, antes de excluir um caminho que divide um círculo, primeiro mova-o de forma que o preenchimento que você deseja manter seja maior do que o preenchimento que deseja remover.

Grupo de Pintura em tempo real antes (à esquerda) e depois de selecionar e excluir um caminho (à direita)
Grupo de Pintura em tempo real antes (à esquerda) e depois de selecionar e excluir um caminho (à direita)

Observação:

Salve no painel Amostras as cores de preenchimento e traçado usadas em grupos de Pintura em tempo real. Dessa maneira, se uma alteração perder uma cor que você deseja manter, será possível selecionar a amostra e usar a ferramenta Balde de pintura em tempo real para reaplicar o preenchimento ou o traçado.

Adicionar caminhos a um grupo de Pintura em tempo real

À medida que você adicionar mais caminhos ao grupo de Pintura em tempo real, poderá preencher e traçar as novas faces e bordas criadas.

Grupo de Pintura em tempo real antes (à esquerda) e depois de adicionar um novo caminho e pintar as novas faces e bordas por ele criadas (à direita)
Grupo de Pintura em tempo real antes (à esquerda) e depois de adicionar um novo caminho e pintar as novas faces e bordas por ele criadas (à direita)

  1. Siga qualquer um destes procedimentos:
    • Usando a ferramenta Seleção, clique duas vezes em um grupo de Pintura em tempo real (ou clique no botão Isolar grupo selecionado no painel de Controle) para colocar o grupo no modo de isolamento. Em seguida, desenhe outro caminho. O Illustrator adiciona o novo caminho ao grupo de Pintura em tempo real. Clique no botão Sair do modo de isolamento    quando  tiver concluído a adição de novos caminhos.

    • Selecione um grupo de Pintura em tempo real e os caminhos que deseja adicionar a esse grupo. Em seguida, siga qualquer um destes procedimentos:
      • Selecione Objeto > Pintura em tempo real > Mesclar.
      • Clique em Mesclar pintura em tempo real no painel de controle.
      • Clique no botão Mesclar pintura em tempo real na seção Ações rápidas do painel Propriedades.
    • No painel Camadas, arraste um ou mais caminhos até um grupo de Pintura em tempo real.

      Observação: os caminhos dentro de um grupo de Pintura em tempo real talvez não se alinhem exatamente a caminhos semelhantes ou idênticos fora do grupo de Pintura em tempo real.

Redimensionar um objeto ou caminho individual

  1. Siga um destes procedimentos:
    • Com a ferramenta Seleção direta, clique no caminho ou objeto para selecioná-lo. Em seguida, escolha a ferramenta Seleção e clique novamente no caminho ou objeto para editá-lo.

    • Usando a ferramenta Seleção, clique duas vezes no Grupo de pintura em tempo real para colocá-lo no modo de isolamento. Em seguida, clique em um caminho ou objeto para editá-lo.

Pintar com a ferramenta Balde de pintura em tempo real

A ferramenta Balde de pintura em tempo real pinta faces e bordas de grupos de Pintura em tempo real com atributos atuais de preenchimento e traçado. O ponteiro da ferramenta é exibido com um ou três quadrados de cores, que representam a cor de preenchimento ou traçado selecionada e, se você estiver usando cores de uma biblioteca de amostras, as duas cores adjacentes à cor selecionada na biblioteca. Você pode acessar as cores adjacentes, bem como as cores próximas a elas, e assim por diante, pressionando a seta para a esquerda ou direita.

  1. Selecione a ferramenta Balde de pintura em tempo real . Clique na ferramenta Construtor de formas e mantenha-a pressionada para ver e selecionar a ferramenta Balde de pintura em tempo real. Consulte Selecionar uma ferramenta para conhecer outros métodos de seleção de ferramentas. Consulte Visão geral do painel Ferramentas para localizar todas as ferramentas.
  2. Especifique a cor de preenchimento ou traçado e o tamanho desejado.
    Observação:

    Se você selecionar uma cor do painel Amostras, o ponteiro se transformará para exibir três cores . A cor selecionada fica no meio e as duas cores adjacentes ficam uma de cada lado. Para usar uma cor adjacente, clique na tecla de seta para a esquerda ou direita.

  3. Para pintar uma face, siga qualquer um destes procedimentos:
    • Clique em uma face para preenchê-la. (quando o ponteiro estiver sobre uma face, ele se transformará em um balde de pintura semicheio e realçará as linhas ao redor da parte interna do preenchimento)

    • Arraste ao longo de várias faces para pintar mais de uma face ao mesmo tempo.

    • Clique duas vezes em uma face para preencher ao longo de bordas não traçadas, em faces adjacentes (preenchimento com transbordamento).

    • Clique três vezes em uma face para preencher todas as faces com o mesmo preenchimento no momento.

      Dica: para alternar para a ferramenta Conta-gotas e obter amostras de preenchimentos ou traçados, clique no preenchimento ou traçado desejado com a tecla Alt (Windows), ou Option (Mac OS), pressionada.

  4. Para pintar uma borda, clique duas vezes na ferramenta Balde de pintura em tempo real e selecione Pintar traçados ou alterne temporariamente para a opção Pintar traçados pressionando Shift. Em seguida, siga qualquer um destes procedimentos:
    • Clique em uma borda para traçá-la. (quando o ponteiro estiver sobre uma borda, ele muda para um pincel   e a aresta é realçada)

    • Arraste ao longo de várias bordas para traçar mais de uma borda ao mesmo tempo.

    • Clique duas vezes em uma borda para traçar todas as bordas conectadas da mesma cor (traçado com transbordamento).

    • Clique três vezes em uma borda para traçar todas as bordas do mesmo traçado.

      Observação: pressionar Shift permite alternar rapidamente entre pintar somente os traçados e somente os preenchimentos. Você também pode especificar essas alterações na caixa de diálogo Opções do balde de pintura em tempo real. Se as opções Pintar preenchimentos e Pintar traçados estiverem simultaneamente selecionadas, pressionar Shift alternará apenas para Pintar preenchimentos. (isso pode ser útil ao tentar preencher uma pequena face delimitada por bordas traçadas)

Opções do balde de pintura em tempo real

As opções do Balde de pintura em tempo real permitem especificar como a ferramenta Pintura em tempo real funciona, optando pela pintura apenas de preenchimentos, apenas de traçados ou de ambos, além de possibilitarem determinar como realçar as faces e as bordas à medida que essa ferramenta se move sobre elas. É possível ver essas opções clicando-se duas vezes na ferramenta Balde de pintura em tempo real.

Pintar preenchimentos

Pinta as faces dos grupos de Pintura em tempo real.

Pintar traçados

Pinta as bordas de grupos de Pintura em tempo real.

Visualizar amostra de cursor

Esta opção é exibida ao escolher uma cor no painel Amostras. O ponteiro da ferramenta Balde de pintura em tempo real aparece como três amostras de cores: a cor de preenchimento ou traçado selecionada, mais a cor diretamente à esquerda e a cor diretamente à direita dela no painel Amostras.

Realce

Contorna a face ou a borda sobre a qual o cursor está atualmente posicionado. As faces são realçadas com uma linha espessa e as bordas com uma linha fina.

Cor

Define a cor do realce. É possível escolher uma cor no menu ou clicar na amostra de tinta para especificar uma cor personalizada.

Largura

Especifica a espessura a ser aplicada ao realce.

Fechar espaços em grupos de Pintura em tempo real

Espaços são pequenas separações entre caminhos. Se a pintura vazar e pintar faces não planejadas, significa que existe um espaço no seu trabalho artístico. Você pode criar um novo caminho que feche esse espaço, editar os caminhos para fechá-lo ou ajustar as opções de espaço no grupo de Pintura em tempo real.

Observação:

Você pode evitar espaços no seu trabalho artístico de Pintura em tempo real desenhando os caminhos em sobreposição (ou seja, estendendo-os uns sobre os outros). Dessa forma, é possível selecionar e excluir o excesso de bordas resultante ou lhes aplicar um traçado do tipo "Nenhum".

Realçar espaços em um grupo de Pintura em tempo real

  1. Selecione Exibir > Mostrar espaços de Pintura em tempo real.

Esse comando realça todos os espaços no grupo de Pintura em tempo real atualmente selecionado, com base nas suas configurações de opções de espaço para esse grupo.

Definir opções de espaço de Pintura em tempo real

  1. Selecione Objeto > Pintura em tempo real > Opções de espaço e especifique qualquer uma das opções a seguir:

    Detecção de espaços

    Quando essa opção está selecionada, o Illustrator reconhece os espaços em caminhos de Pintura em tempo real e impede que a pintura transborde entre eles. Observe que isso pode tornar o Illustrator mais lento ao trabalhar em grupos de Pintura em tempo real grandes e complexos. Nesse caso, é possível escolher Fechar espaços com caminhos, para ajudar o Illustrator a ficar mais rápido novamente.

    Pintar limites em

    Define o tamanho do espaço pelo qual a pintura não pode transbordar.

    Personalizado

    Especifica um tamanho de espaço personalizado para Pintar limites em.

    Cor de visualização do espaço

    Define a cor para a visualização de espaços em grupos de Pintura em tempo real. É possível escolher uma cor no menu ou clicar no compartimento de cores ao lado do menu Cor de visualização do espaço para especificar uma cor personalizada.

    Fechar espaços com caminhos

    Quando essa opção está selecionada, ela insere caminhos não pintados no grupo de Pintura em tempo real para fechar espaços (em vez de simplesmente impedir o transbordamento da pintura pelos espaços). Observe que, como esses caminhos não são pintados, podem dar a aparência de que ainda existem espaços, embora já tenham sido fechados.

    Visualizar

    Exibe os espaços atualmente detectados em grupos de Pintura em tempo real como linhas coloridas, com base na cor de visualização escolhida.

Regras de espaços para grupos de Pintura em tempo real mesclados

Ao mesclar grupos de Pintura em tempo real com diferentes configurações de espaços, o Illustrator utiliza as seguintes regras para lidar com espaços:

  • Se a detecção de espaços estiver inativa em todos os grupos da seleção, os espaços serão fechados e a detecção de espaços será ativada com a opção Pintar limites em definida como Espaços pequenos.

  • Se a detecção de espaços estiver ativa e for idêntica em todos os grupos da seleção, os espaços serão fechados e a configuração de espaços será preservada.

  • Se a seleção tiver uma detecção de espaços mista, os espaços serão fechados e as configurações de espaços do grupo de Pintura em tempo real na extremidade inferior serão preservadas (se a detecção de espaços estiver ativa nesse grupo). Se o grupo na extremidade inferior tiver a detecção de espaços inativa, esta será ativada e a opção Pintar limites em será definida como Espaços pequenos.

Logotipo da Adobe

Fazer logon em sua conta