Guia do Usuário Cancelar

Símbolos

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Barra de ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Recuperação, desfazer, histórico e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Sobre símbolos

Um símbolo é um objeto artístico que pode ser reutilizado em um documento. Por exemplo, se você criar um símbolo a partir de uma flor, poderá adicionar instâncias desse símbolo várias vezes ao seu trabalho artístico sem adicionar realmente a arte complexa várias vezes. Cada instância de símbolo é vinculada ao símbolo no painel Símbolos ou a uma biblioteca de símbolos. O uso de símbolos pode poupar tempo e reduzir significativamente o tamanho do arquivo.

Com Símbolos dinâmicos, os símbolos podem compartilhar uma forma mestra, mas as diferentes ocorrências do símbolo podem dinamicamente ter modificado aparências. Se a forma da página-mestre for modificada, as instâncias de símbolos recebem a nova modificação, mas também mantêm suas próprias modificações. .

Sobre símbolos dinâmicos

Há exigências que precisam que um símbolo apareça de forma diferente e consistente em um projeto ou trabalho artístico. No entanto, alguns precisariam representar atributos ou aparências diferentes.

Exemplo: um designer de trajes pode projetar uma camisa nova que precisa ser exibida em um número ou organização de combinações de cores distintas. Essa camisa agora pode ser definida como um símbolo dinâmico, e as cores teriam de representar as combinações de cores aplicadas. Se o designer precisar atualizar o design da camisa, como um novo formato de colarinho, o símbolo da camisa poderá ser editado e todas as instâncias dessa camisa serão atualizadas automaticamente, mas deixará todas as suas combinações de cores originais e aplicadas individualmente.

O recurso Símbolos dinâmicos deixa os símbolos mais poderosos, permitindo o uso de substituições de aparências nas suas ocorrências, mantendo, porém, seu relacionamento com o símbolo mestre intacto. As edições de aparência incluem cores, gradientes e padrões.

Vantagens de símbolos dinâmicos

  • As ocorrências de símbolos dinâmicos podem ser modificadas usando a ferramenta Seleção direta.
  • Quando a aparência de uma ocorrência é modificada, a alteração não afeta o relacionamento com o símbolo mestre.
  • As alterações na aparência do símbolo mestre são refletidas em todas as ocorrências. No entanto, as edições individuais às ocorrências também são mantidas.
  • Um símbolo aninhado dentro de um símbolo dinâmico pode ser substituído por outro símbolo. Isso proporciona maior flexibilidade na hora de personalizar os símbolos.
  • Você pode selecionar todos os símbolos dinâmicos disponíveis em um documento usando o comando Selecionar > Mesmo.
Observação:

Se um símbolo dinâmico for aberto em uma versão anterior do Illustrator, o símbolo será expandido.

Depois de inserir um símbolo, é possível editar as suas instâncias na prancheta e, se desejado, redefinir o símbolo original com as edições. As ferramentas de simbolismo permitem adicionar e manipular várias instâncias de símbolo ao mesmo tempo.

Trabalho artístico com instâncias de símbolo
Trabalho artístico com instâncias de símbolo

Inserir ou criar um símbolo

Inserir um símbolo

  1. Selecione um símbolo no painel Símbolos ou em uma biblioteca de símbolos.

  2. Siga um destes procedimentos:

    • Clique no botão Place Symbol Instance no Painel Símbolos para inserir a instância no centro da área visível atual da janela do documento.

    • Arraste o símbolo até a prancheta, no local em que deseja exibi-lo.

    • Selecione Inserir instância de símbolo, no menu do painel Símbolos.

      Observação: um símbolo único inserido em qualquer lugar do trabalho artístico (como oposto ao existente apenas no painel) é denominado uma ocorrência.

Criar um símbolo

  1. Selecione o trabalho artístico a ser usado como símbolo.

    Observação:

    Ao criar símbolos dinâmicos, não inclua texto, imagens inseridas ou objetos de malha.

  2. Siga um destes procedimentos:

    • Clique no botão Novo símbolo, no painel Símbolos.

    • Arraste o trabalho artístico até o painel Símbolos.

    • Selecione Novo símbolo, no menu do painel.

    Observação:

    Por padrão, o trabalho artístico selecionado se torna uma instância do novo símbolo. Se não quiser que o trabalho artístico se torne uma instância, pressione Shift ao criar o novo símbolo. Além disso, se não quiser que a caixa de diálogo Novo símbolo seja aberta quando um novo símbolo for criado, pressione a tecla Alt (Windows), ou Option (Mac OS), enquanto cria o símbolo, e o Illustrator usará um nome padrão para ele, como Novo símbolo 1.

  3. Na caixa de diálogo Opções de símbolo, digite um nome para o símbolo.

  4. Selecione o tipo de símbolo como Clipe de filme ou Gráfico.

  5. Selecione o tipo de símbolo que deseja criar: estático ou dinâmico. A configuração padrão é Dinâmico.

  6. Selecione a opção Alinhar à grade de pixels para aplicar ao símbolo a propriedade de alinhamento de pixels. Para obter mais informações, consulte Alinhamento de símbolos à grade de pixels.

Observação:

No painel Símbolos, os símbolos dinâmicos são exibidos com um pequeno símbolo de adição no canto inferior direito do ícone.

Você pode criar símbolos a partir da maioria dos objetos do Illustrator, incluindo caminhos, caminhos compostos, objetos de texto, imagens rasterizadas, objetos de malha e grupos de objetos. Entretanto, não pode criar um símbolo a partir de uma arte vinculada ou de alguns grupos, como grupos de gráficos.

Adicionar subcamadas para símbolos

Agora, os símbolos têm uma hierarquia de camadas independente, a qual é mantida quando você expande símbolos. Você pode criar subcamadas para símbolos no Modo de edição de símbolo.

Criar subcamadas para símbolos no modo de edição
Capacidade de criar subcamadas para símbolos no modo de edição

A opção Colar camadas lembradas é considerada quando um conteúdo é colado no modo de edição de símbolo.

Usar a escala de 9 fatias

Você pode usar a escala de 9 fatias (escala 9) para especificar a escala ao estilo de componentes para símbolos de estilo gráfico e clipe de filme. Esse tipo de dimensionamento permite criar símbolos de clipe de filme que são dimensionados apropriadamente para uso como componentes de interface do usuário, ao contrário do tipo de dimensionamento normalmente aplicado a gráficos e elementos de design.

O símbolo é dividido conceitualmente em nove seções com uma sobreposição em estilo de grade, sendo que cada uma das nove áreas é dimensionada independentemente. Para manter a integridade visual do símbolo, os vértices não são dimensionados, enquanto as áreas restantes da imagem são dimensionadas (em vez de serem esticadas) com base em um tamanho maior ou menor, conforme necessário.

A grade de escala de 9 fatias é visível apenas no modo de isolamento. Por padrão, as guias da grade são dispostas a 25% (ou 1/4) da largura e altura do símbolo a partir da borda deste, aparecendo como linhas pontilhadas superpostas no símbolo.

No Illustrator, é possível criar uma grade de 9 fatias para símbolos com rotação, cisalhamento e transformações complexas. Quando um símbolo é dimensionado, todas as suas nove áreas podem ser dimensionadas independentemente.

Ativar a escala de 9 fatias

  1. Selecione o símbolo na prancheta ou no painel Símbolos e escolha Opções de símbolo, no menu do painel.

  2. Na caixa de diálogo Opções de símbolo, selecione Clipe de filme ou Gráfico para Tipo e escolha Ativar guias para escala de 9 fatias.

Observação:

Também é possível ativar essa opção na caixa de diálogo Opções de símbolo ao criar um novo símbolo.

Editar a grade de escala de 9 fatias para um símbolo

  1. Para editar a grade de escala para um símbolo, abra esse símbolo no modo de isolamento, seguindo um destes procedimentos:

    • Clique duas vezes no símbolo, no painel Símbolos.

    • Selecione o símbolo no painel Símbolos e, no menu desse painel, escolha Editar símbolo.

  2. Para editar a grade de escala para uma instância de símbolo, abra essa instância no modo de isolamento, seguindo um destes procedimentos:

    • Clique duas vezes na instância de símbolo na prancheta.

    • Selecione a instância de símbolo na prancheta e clique em Editar símbolo no painel de Controle.

  3. Mova o ponteiro sobre qualquer uma das quatro guias. Quando o ponteiro se transformar no ponteiro de movimento, arraste a guia.

    Observação:

    O dimensionamento ainda ocorrerá se você distanciar uma guia dos limites do símbolo (dividindo assim o símbolo em menos de 9 fatias). O símbolo será dimensionado de acordo com a fatia na qual estiver enquadrado.

  4. Saia do modo de isolamento clicando no botão Sair do modo de isolamento, localizado no canto superior esquerdo da prancheta ou no Painel de controle .

Trabalhar com instâncias de símbolo

Você pode mover, dimensionar, girar, deformar (ou inclinar) ou refletir instâncias de símbolo exatamente como faz com outros objetos. Também pode realizar qualquer operação nos painéis Transparência, Aparência e Estilos de gráfico, além de aplicar qualquer efeito a partir do menu Efeito. Entretanto, se quiser modificar os componentes individuais de uma instância de símbolo, será necessário expandi-la primeiro. A expansão quebra o vínculo entre o símbolo e a sua instância, convertendo-a em um trabalho artístico comum.

Para saber como selecionar e alinhar objetos, incluindo símbolos, veja este tutorial.

Observação:

No painel Símbolos, os símbolos dinâmicos são exibidos com um pequeno símbolo de adição no canto inferior direito do ícone.

Observação:

As opções para Substituir instância de símbolo com um símbolo diferente, quebrar link ao Expandir uma instância de símbolo e Redefinir transformações não funcionam em símbolos em perspectiva.

Modificar uma instância de símbolo

Depois de modificar uma instância de símbolo, é possível redefinir o símbolo original no painel Símbolos. Quando um símbolo é redefinido, todas as suas instâncias existentes adotam a nova definição.

  1. Selecione uma instância do símbolo.

  2. Clique no botão Quebrar vínculo com o símbolo , no painel Símbolos ou no painel de Controle.

  3. Edite o trabalho artístico.

    Observação:

    Ao editar símbolos dinâmicos, não inclua texto, imagens inseridas ou objetos de malha.

  4. (Opcional) Siga um destes procedimentos:

    • Para substituir o símbolo pai por essa versão editada, arraste o símbolo modificado com a tecla Alt (Windows), ou Option (Mac OS), pressionada sobre o símbolo antigo no painel Símbolos. O símbolo é substituído no painel Símbolos e atualizado no arquivo atual.

    • Para criar um novo símbolo com essa versão editada, arraste o símbolo modificado até o painel Símbolos ou clique em Novo símbolo , no painel Símbolos.

Expandir uma instância de símbolo

  1. Selecione uma ou mais instâncias de símbolo.

  2. Siga um destes procedimentos:

    • Clique no botão Quebrar vínculo com o símbolo , no painel Símbolos ou no painel de Controle, ou escolha Quebrar vínculo com o símbolo no menu desse painel.

    • Selecione Objeto > Expandir e clique em OK na caixa de diálogo Expandir.

    O Illustrator insere os componentes da instância de símbolo em um grupo. Após a expansão, é possível editar o trabalho artístico.

Observação:

Se um símbolo dinâmico for aberto em uma versão anterior do Illustrator, o símbolo será expandido.

Duplicar uma instância de símbolo na prancheta

Se você tiver dimensionado, girado, deformado (ou inclinado) ou refletido uma instância de símbolo e quiser adicionar mais instâncias exatamente com essas mesmas modificações, duplique a instância modificada.

  1. Selecione a instância de símbolo.

  2. Siga um destes procedimentos:

    • Com a tecla Alt (Windows), ou Option (Mac OS), pressionada, arraste a instância de símbolo até outro local na prancheta.

    • Copie e cole a instância de símbolo.

Observação:

Se quiser duplicar um símbolo no painel Símbolos, por exemplo, para criar um novo símbolo com base em um existente, duplique o símbolo e não a instância. (Consulte Visão geral do painel Símbolos.)

Substituir uma instância de símbolo por um símbolo diferente

  1. Selecione a instância de símbolo na prancheta.

  2. Siga um destes procedimentos:

    • Selecione um novo símbolo no menu Substituir do painel de Controle.

    • Selecione um novo símbolo no painel Símbolos e, no menu desse painel, escolha Substituir símbolo.

Observação:

Esta opção não funciona para símbolos em perspectiva. Consulte Adição de texto e símbolos em perspectiva.

Selecionar todas as instâncias de um símbolo no documento

Selecione um símbolo no painel Símbolos e, no menu desse painel, escolha Selecionar todas as instâncias.

Redefinir transformações

Para redefinir qualquer transformação como símbolo, selecione o símbolo e clique no botão Redefinir no painel de Controle. Você pode também selecionar a opção Redefinir transformação do menu do painel Símbolos (menu suspenso).

 

Editar ou redefinir um símbolo

Você pode editar um símbolo alterando o trabalho artístico desse símbolo ou pode redefinir o símbolo substituindo-o por um novo trabalho artístico. O processo de editar e redefinir um símbolo altera a sua aparência no painel Símbolos, bem como todas as suas instâncias na prancheta.

Editar um símbolo

  1. Siga um destes procedimentos para abrir o símbolo no modo de isolamento:

    • Selecione uma instância do símbolo e clique em Editar símbolo no painel de Controle. Quando a caixa Alerta for aberta, clique em OK.

    • Clique duas vezes em uma instância do símbolo. Quando a caixa Alerta for aberta, clique em OK.

    • Clique duas vezes em um símbolo, no painel Símbolos. Uma instância temporária do símbolo aparece no centro da prancheta.

  2. Edite o trabalho artístico.

  3. Saia do modo de isolamento clicando no botão Sair do modo de isolamento, localizado no canto superior esquerdo da prancheta ou no Painel de controle, ou pressione Esc.

    Também é possível aplicar a propriedade de alinhamento a pixels a um símbolo. Para obter mais informações, consulte Alinhamento de símbolos à grade de pixels.

Redefinir um símbolo com trabalho artístico diferente

  1. Selecione o trabalho artístico que deseja usar para redefinir um símbolo existente. Certifique-se de selecionar o trabalho artístico original e não uma instância de símbolo.

  2. No painel Símbolos, clique no símbolo que deseja redefinir e, no menu desse painel, escolha Redefinir símbolo.

Observação:

O trabalho artístico selecionado se transforma automaticamente em uma instância do símbolo. Se não quiser que o trabalho artístico selecionado se transforme em uma instância de símbolo, pressione a tecla Shift ao escolher a opção Redefinir símbolo, no menu do painel.

Observação:

Se não for possível localizar o menu Painel, consulte Usar menus do painel.

Bibliotecas de símbolos

Bibliotecas de símbolos são coleções de símbolos predefinidos. Quando uma biblioteca de símbolos é aberta, ela aparece em um novo painel (não no painel Símbolos).

É possível selecionar, classificar e exibir itens em uma biblioteca de símbolos usando os mesmos procedimentos que no painel Símbolos. Entretanto, não é possível adicionar itens a bibliotecas de símbolos, excluí-los de bibliotecas de símbolos ou editá-los em bibliotecas de símbolos.

Abrir bibliotecas de símbolos

  1. Siga um destes procedimentos:

    • Selecione Janela > Bibliotecas de símbolos > [símbolo].

    • Selecione Abrir biblioteca de símbolos, no menu do painel Símbolos, e escolha uma biblioteca na lista exibida.

    • Clique no botão Menu Biblioteca de símbolos, no painel Símbolos, e escolha uma biblioteca na lista exibida.

    Observação:

    Para abrir automaticamente uma biblioteca ao iniciar o Illustrator, escolha Persistente no menu do painel dessa biblioteca.

Mover símbolos de uma biblioteca até o painel Símbolos

Um símbolo é automaticamente adicionado ao painel Símbolo sempre que você o utiliza em um documento.

  1. Clique em um símbolo em uma biblioteca.

Criar bibliotecas de símbolos

  1. Para adicionar todos os símbolos de uma biblioteca, selecione todos os símbolos com a tecla Shift pressionada e escolha Adicionar a símbolos, no menu da opção Biblioteca de símbolos. Adicione os símbolos desejados na biblioteca ao painel Símbolos e exclua todos os símbolos não desejados.

    Observação:

    Para selecionar todos os símbolos não utilizados em um documento, escolha Selecionar todos os não usados, no menu do painel Símbolos.

  2. Selecione Salvar biblioteca de símbolos, no menu do painel Símbolos.

  3. Salve a nova biblioteca na pasta Símbolos padrão. O nome da biblioteca será exibido automaticamente no submenu Definido pelo usuário dos menus Bibliotecas de símbolos e Abrir biblioteca de símbolos.

    Se você salvar a biblioteca em uma pasta diferente, poderá abri-la escolhendo Abrir biblioteca de símbolos > Outra biblioteca, no menu do painel Símbolos. Quando a biblioteca for aberta com o uso desse processo, ela aparecerá no submenu Bibliotecas de símbolos junto com as outras bibliotecas.

Importar uma biblioteca de símbolos de outro documento

  1. Selecione Janela > Bibliotecas de símbolos > Outra biblioteca, ou escolha Abrir biblioteca de símbolos > Outra biblioteca, no menu do painel Símbolos.

  2. Selecione o arquivo do qual deseja importar símbolos e clique em Abrir.

    Os símbolos aparecem em um painel de biblioteca de símbolos (e não no painel Símbolos).

Visão geral do painel Símbolos

É possível usar o painel Símbolos (Janela > Símbolos) ou o painel de Controle para gerenciar os símbolos de um documento. O painel Símbolos contém vários símbolos predefinidos. Você pode adicionar símbolos a partir de bibliotecas de símbolos ou das bibliotecas que criar. Consulte Bibliotecas de símbolos para informações sobre a utilização de símbolos de predefinição.

Alterar a exibição de símbolos no painel

  1. Selecione uma opção de exibição no menu do painel: Exibição em miniaturas, para exibir miniaturas, Exibição em lista pequena, para exibir uma lista de símbolos nomeados com uma pequena miniatura, ou Exibição em lista grande, para exibir uma lista de símbolos nomeados com uma miniatura grande.

  2. Arraste o símbolo até uma posição diferente. Quando aparecer uma linha preta na posição desejada, solte o botão do mouse.

  3. Selecione Classificar por nome, no menu do painel, para listar os símbolos em ordem alfabética.

Duplicar um símbolo no painel

Duplicar ou copiar um símbolo no painel Símbolos é uma maneira fácil de criar um novo símbolo usando uma instância existente.

Para criar uma cópia de um símbolo, selecione-o no painel Símbolos e escolha Duplicar símbolo no menu do painel ou arraste o símbolo até o botão Novo símbolo.

Observação:

Para duplicar uma instância de símbolo na prancheta, por exemplo, se você a dimensionou e girou e deseja adicionar outra com a mesma escala e rotação, duplique essa instância. (Consulte Trabalhar com instâncias de símbolos.)

Renomear um símbolo

  1. Para renomear o símbolo, selecione-o no painel Símbolos, escolha Opções de símbolo no menu desse painel e digite um novo nome na caixa de diálogo Opções de símbolo.

  2. Para renomear uma instância de símbolo, selecione-a no trabalho artístico e digite um novo nome na caixa de texto Nome da instância, no painel de Controle.

Ponto de registro de símbolo

Ao criar um símbolo, é possível escolher o ponto de registro entre um dos 8 pontos dos limites ou do centro da caixa delimitadora de símbolo. O ponto de registro estará visível como um símbolo em forma de cruz no Modo de edição de símbolo e no Modo normal quando a ocorrência do símbolo estiver selecionada. No Modo de isolamento, você pode encaixar sua arte na marca do ponto de registro.

No menu do painel Transformar (menu suspenso), a opção Usar ponto de registro de símbolo é marcada por padrão. As coordenadas do ponto de registro ficam visíveis no painel Transformar quando a instância de símbolo é selecionada. Todas as transformações de ocorrências do símbolo correspondem ao ponto de registro da arte de definição do símbolo.

As transformações aplicadas à ocorrência do símbolo podem ser redefinidas usando a opção Redefinir transformação. Para obter detalhes, consulte Redefinir transformações.

Logotipo da Adobe

Fazer logon em sua conta