Guia do Usuário Cancelar

Arquivos e modelos

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Barra de ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Recuperação, desfazer, histórico e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Crie documentos no Adobe Illustrator versões CC 2015.3 e anteriores...

Observação:

Este artigo é relevante para o Adobe Illustrator CC versões 2015.3 e anteriores. A partir da versão CC 2017, o Illustrator fornece uma nova experiência de criação de documento. Ao criar um novo documento, é possível selecionar a partir de uma variedade de modelos e predefinições, incluindo modelos do Adobe Stock. Para obter detalhes, consulte Crie documentos.

Sobre perfis de novos documentos

Um documento é o espaço no qual você cria o trabalho artístico. No Illustrator, é possível criar documentos destinados a vários tipos diferentes de saídas.

Inicie um novo documento escolhendo um perfil de novo documento com base na saída planejada. Cada perfil inclui valores predefinidos para tamanho, modo de cores, unidades, orientação, transparência e resolução. Por padrão, todos usam uma prancheta. Por exemplo, o perfil de documento de Vídeo e filme usa pixels no lugar de pontos, e você pode escolher uma área de corte específica de dispositivo, como NTSC DV Widescreen, para criar um documento nas dimensões exatas necessárias, com guias de vídeo seguras de modo a ajudá-lo a criar o layout do seu design para exibição ideal.

Observação:

Se você planeja processar a saída do seu arquivo em uma impressora sofisticada, por exemplo, se estiver enviando um arquivo ao um escritório de serviços, especifique o perfil de Impressão para garantir que o trabalho e os efeitos aplicados ao trabalho artístico estão definidos na resolução adequada.

É possível escolher um dos seguintes perfis:

Documento de impressão

Usa uma prancheta padrão de tamanho Carta e fornece vários outros tamanhos de impressão predefinidos para escolha. Use esse perfil se você planeja enviar o arquivo a um escritório de serviços para saída em uma impressora sofisticada.

Documento da Web

Fornece opções predefinidas otimizadas para saída na Web.

Flash Catalyst

Cria um documento FXG no modo RGB com uma prancheta de 800 px x 600 px como tamanho padrão. A opção Alinhar à grade de pixels está habilitada para novas artes no documento, e a Resolução de efeitos de rasterização está definida como 72 ppi. Também foram projetados Amostras, Símbolos, Estilos gráficos e Pincéis levando em consideração fluxos de trabalho do Flash Catalyst e do Flash Professional.

Documento de vídeo e filme

Fornece vários tamanhos de área de corte predefinidos, específicos para vídeos e filmes (observe que a opção Prancheta se transforma em Tamanho do corte para esse perfil). O Illustrator cria apenas arquivos de pixel quadrados. Portanto, para garantir que os tamanhos sejam interpretados corretamente em aplicativos de vídeo, o Illustrator ajusta os valores de Altura e Largura. Por exemplo, se você escolher o NTSC DV padrão, o Illustrator usará um tamanho de pixels de 654 x 480, que é convertido em 740 x 480 pixels em aplicativos com base em vídeo.

Documento CMYK básico

Usa uma prancheta padrão de tamanho Carta e fornece vários outros tamanhos para escolha. Use esse perfil se você planeja enviar um documento a vários tipos de mídia. Se um dos tipos de mídia estiver relacionado a um escritório de serviços, convém aumentar manualmente a configuração Efeitos de rasterização para Alta.

Documento RGB básico

Usa uma prancheta padrão de 800 x 600 e fornece vários outros tamanhos específicos para impressão, vídeo e Web para escolha. Não use essa opção se você planeja enviar um arquivo a um escritório de serviços ou processar sua saída em uma impressora sofisticada. Use esse perfil para documentos que serão gerados em impressoras de nível médio, na Web ou em vários tipos de mídia.

Criar novos documentos

Você pode criar novos documentos do Illustrator a partir de um perfil de novo documento ou de um modelo. A criação de um documento a partir de um perfil de novo documento resulta em um documento em branco com as cores padrão de preenchimento e traçado do perfil selecionado, bem como seus estilos de gráfico, pincéis, símbolos, ações, preferências de exibição e outras configurações. A criação de um documento a partir de um modelo resulta em um documento com elementos e configurações de design predefinidos, bem como conteúdo, como marcas de corte e guias, para tipos de documentos específicos, como livretos ou capas de CD.

Você cria um novo documento na tela de boas-vindas ou usando Arquivo > Novo. Para exibir a tela Boas-vindas, selecione Ajuda > Bem-vindo.

Criar um novo documento

Você pode iniciar um novo documento na tela de Boas-vindas ou no menu Arquivo.

  1. Siga um destes procedimentos:
    • Se o Ilustrador já estiver aberto, selecione Arquivo > Novo e no Novo perfil do documento selecione o perfil de documento obrigatório.

    • Se a tela de Boas-vindas estiver aberta, clique em um perfil de documento na lista Criar novo.

    • Se o Illustrator não estiver aberto, abra-o e clique em um perfil de documento na lista Criar novo da tela de Boas-vindas.

      Nota: Na tela de Boas-vindas, é possível clicar com a tecla Alt (Windows), ou Option (Mac OS), para abrir o novo documento diretamente e ignorar a caixa de diálogo Novo documento.

  2. Digite um nome para o documento.
  3. Especifique o número de pranchetas para o documento e a ordem em que deseja dispô-las na tela:

    Grade por linha

    Organiza várias pranchetas no número especificado de linhas. Selecione o número de linhas no menu Linhas. O valor padrão cria a aparência mais quadrada possível com o número especificado de pranchetas.

    Grade por coluna

    Organiza várias pranchetas no número especificado de colunas. Selecione o número de colunas no menu Colunas. O valor padrão cria a aparência mais quadrada possível com o número especificado de pranchetas.

    Organizar por linha

    Organiza pranchetas em uma linha reta.

    Organizar por coluna

    Organiza pranchetas em uma coluna reta.

    Alterar para layout da direita para esquerda

    Organiza várias pranchetas no formato de linha ou coluna especificado, mas as exibe da direita para a esquerda.

  4. Especifique o espaçamento padrão entre pranchetas. Esta configuração aplica-se aos espaçamentos horizontal e vertical.
  5. Especifique o tamanho padrão, as unidades de medida e o layout para todas as pranchetas.
    Observação:

    Quando o seu documento for aberto, você poderá personalizar as pranchetas movendo-as e redimensionando-as como desejar.

  6. Especifique a posição da sangria para cada lado da prancheta. Para usar diferentes valores para diferentes lados, clique no ícone de Cadeado  .
  7. Clique em Avançado para especificar as seguintes opções de adicionais:
    Observação:

    É possível alterar essas configurações após a criação do documento, escolhendo Arquivo > Configuração de documento e especificando novas configurações.

    Modo de cor

    Especifica o modo de cores do novo documento. Alterar o modo de cores converte o conteúdo padrão (amostras, pincéis, símbolos, estilos de gráficos) do perfil de novo documento selecionado em um novo modo de cores, resultando na mudança das cores. Ao fazer alterações, observe se um ícone de aviso é exibido.

    Efeitos de rasterização

    Especifica a resolução para efeitos de rasterização no documento. É especialmente importante definir essa opção como Alta se você planeja processar a saída em uma impressora sofisticada com alta resolução. O perfil de Impressão a define como Alta por padrão.

    Grade de transparência

    Especifica as opções para a grade de transparência de documentos que usam o perfil de Vídeo e filme.

    Modo de visualização

    Define o modo de visualização padrão para o documento (você pode alterar esse modo a qualquer momento usando o menu Exibir):

    • Padrão exibe o trabalho artístico criado no documento em uma exibição de vetor com cores. Mais zoom/Menos zoom mantém a suavidade nas curvas.

    • Pixel exibe artes com uma aparência rasterizada (pixelada). Na verdade, essa opção não rasteriza o conteúdo, mas exibe uma visualização simulada, como se o conteúdo fosse uma rasterização.

    • Superimposição fornece uma "visualização de tintas" que aproxima qual será a aparência de misturas, transparência e superimposições em uma saída com separação de cores. (Consulte Sobre superimposição.)

    Alinhar novos objetos à grade de pixels

    Esta opção, se selecionada, alinha todos os novos objetos à grade de pixels. Por ser importante para designs direcionados a dispositivos de exibição, como a Web, ela é habilitada por padrão para esses documentos. Para obter mais informações, consulte Desenhar traçados alinhados a pixels para fluxos de trabalho da Web.

Criar um novo documento a partir de um modelo

  1. Siga um destes procedimentos:
    • Selecione Arquivo > Novo a partir do modelo.

    • Escolha Arquivo > Novo. Na caixa de diálogo Novo documento, clique em Modelos.

    • Na tela de Boas-vindas, clique em Do modelo, na lista Criar novo.

  2. Na caixa de diálogo Novo a partir do modelo, localize e selecione um modelo e clique em Novo.

Sobre modelos

Modelos permitem criar novos documentos que compartilham configurações e elementos de design em comum. Por exemplo, se você precisa projetar uma série de cartões de visita com aparência semelhante, pode criar um modelo com o tamanho de prancheta, configurações de exibição (como guias) e opções de impressão desejados. O modelo também pode conter símbolos para elementos comuns de design (como logotipos) e conjuntos específicos de amostras de cor, pincéis e estilos de gráficos.

O Illustrator acompanha vários modelos, incluindo modelos para papel timbrado, cartões de visita, envelopes, brochuras, etiquetas, certificados, cartões postais, cartões comemorativos e sites da Web.

Quando um modelo é selecionado com o comando Novo a partir do modelo, o Illustrator cria um novo documento com configurações idênticas de conteúdo e documento às do modelo, mas deixa o arquivo de modelo original intacto.

Criar um novo modelo

  1. Abra um documento novo ou existente.
  2. Personalize o documento de uma destas maneiras:
    • Configure a janela do documento como deseja exibi-la nos novos documentos criados a partir do modelo. Isso inclui o nível de ampliação, a posição de rolagem, a origem da régua, as guias, as grades, as áreas de corte e as opções no menu Exibir.

    • Arraste ou importe qualquer trabalho artístico que deseja exibir nos novos documentos criados a partir do modelo.

    • Exclua as amostras, os estilos, os pincéis ou os símbolos existentes que você não deseja manter.

    • Crie amostras, estilos, pincéis e símbolos novos desejados nos painéis correspondentes. Você também pode importar amostras, estilos, pincéis, símbolos e ações predefinidos de uma variedade de bibliotecas que acompanham o Illustrator.

    • Crie os designs de gráficos desejados e adicione-os à caixa de diálogo Design do gráfico. Também é possível importar designs de gráficos predefinidos.

    • Defina as opções desejadas nas caixas de diálogo Configuração de documento e Opções de impressão.

  3. Selecione Arquivo > Salvar como modelo.

  4. Na caixa de diálogo Salvar como, selecione um local para o arquivo, insira um nome de arquivo e clique em Salvar.

    O Illustrator salva o arquivo no formato AIT (Modelo do Adobe Illustrator).

Especificar opções de configuração de documentos

Em qualquer ponto, é possível alterar as opções de configuração de um documento referentes a unidades de medida, exibição da grade de transparência, cor de plano de fundo e definições de texto, como idioma, estilo de aspas, tamanho de sobrescrito e subscrito e capacidade de exportação. O botão Editar pranchetas fecha essa caixa de diálogo e ativa a ferramenta Prancheta. Use esse botão se desejar modificar as pranchetas.

  1. Selecione Arquivo > Configuração de documento ou clique no botão Configuração de documento no Painel de controle (esse botão fica visível quando nada está selecionado).

  2. Especifique as opções como desejar.
Observação:

A opção Simular papel colorido é útil quando se planeja imprimir o documento em papel colorido. Por exemplo, se você desenhar um objeto azul em um plano de fundo amarelo, o objeto aparecerá verde. Essa simulação apenas é feita quando a grade de transparência não é exibida.

Para obter informações específicas sobre essas opções, consulte os tópicos relacionados.

Abrir um arquivo

Você pode abrir arquivos que foram criados no Illustrator e também arquivos compatíveis que foram criados ou em outros aplicativos.

  • Para abrir um arquivo existente, escolha Arquivo > Abrir. Localize o arquivo e clique em Abrir.
  • Para abrir um arquivo recentemente salvo, escolha-o na lista Abrir um item recente, na tela de Boas-vindas, ou escolha Arquivo > Abrir arquivos recentes e escolha um arquivo na lista.
  • Para abrir e visualizar um arquivo usando o Adobe Bridge, escolha Arquivo > Procurar no Bridge para abrir o Adobe Bridge. Localize o arquivo e escolha Arquivo > Abrir com > Adobe Illustrator.

Procurar arquivos usando o Adobe Bridge

O Adobe Bridge® é um aplicativo compatível com várias plataformas, incluído nos componentes do Adobe® Creative Suite® 5, que ajuda a localizar, organizar e procurar os recursos necessários à criação de conteúdo para impressão, Web, vídeo e áudio. É possível iniciar o Bridge em qualquer componente do Creative Suite e usá-lo para acessar tipos de recursos que sejam ou não da Adobe.

  1. Para abrir o Adobe Bridge, siga um destes procedimentos no Illustrator:
    • Selecione Arquivo > Procurar no Bridge.

    • Clique no ícone do Adobe Bridge , no Painel de controle.

    • Selecione Exibir no Bridge, na barra de status.

No Adobe Bridge, você pode seguir qualquer um destes procedimentos:

  • Gerenciar arquivos de imagem, sequências de cenas e áudio: visualize, pesquise, classifique e processe arquivos no Bridge sem precisar abrir aplicativos individuais. Você pode também editar os metadados de arquivos e usar o Bridge para inserir os arquivos em seus documentos, projetos ou composições.

  • Gerencie suas fotos: importe e edite fotos a partir do cartão da sua câmera digital, agrupe fotos relacionadas em pilhas e abra ou importe arquivos Camera Raw do Photoshop® e edite suas configurações sem iniciar o Photoshop.

  • Realizar tarefas automatizadas, como comandos de lote.

  • Sincronizar as configurações de cores nos componentes da Creative Cloud com gerenciamento de cores.

  • Iniciar uma conferência via Web em tempo real para compartilhar sua área de trabalho e revisar documentos.

Artigos relacionados

Logotipo da Adobe

Fazer logon em sua conta