Pranchetas

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Atalhos de teclado padrão deferramentas | Illustrator
      4. Personalizar atalhos de teclado
      5. Pranchetas
      6. Personalizar a área de trabalho
      7. Painel Propriedades
      8. Definir preferências
      9. Área de trabalho sensível ao toque
      10. Suporte ao Microsoft Surface Dial no Illustrator
      11. Operações de recuperação, desfazer e automação
      12. Girar visualização
      13. Guias, grades e réguas
      14. Acessibilidade no Illustrator
      15. Modo de segurança
      16. Exibir a ilustração
      17. Usar a Touch Bar com o Illustrator
      18. Arquivos e modelos
      19. Sincronizar configurações usando a Adobe Creative Cloud
    3. Ferramentas no Illustrator
      1. Seleção
        1. Visão geral
        2. Seleção
        3. Seleção direta
        4. Laço
      2. Navegação
        1. Visão geral
        2. Aplicar zoom
        3. Girar visualização
      3. Pintura
        1. Visão geral
        2. Degradê
        3. Construtor de formas
      4. Texto
        1. Visão geral
        2. Texto
        3. Texto no caminho
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Trabalhar com imagens
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Criar objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Criar texto
      2. Fontes e tipografia
      3. Formatar texto
      4. Importar e exportar texto
      5. Formatar parágrafos
      6. Caracteres especiais
      7. Criar texto em um caminho
      8. Estilos de caracteres e parágrafos
      9. Guias
      10. Texto e tipo
      11. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      12. Atualizar texto do Illustrator 10
      13. Texto árabe e hebraico
      14. Fontes | Perguntas frequentes e dicas de solução de problemas
      15. Criar efeito de texto em 3D
      16. Designs tipográficos criativos
      17. Dimensionar e girar texto
      18. Espaçamento entre linhas e caracteres
      19. Hifenização e quebras de linha
      20. Aprimoramentos de texto
      21. Dicionários de verificação ortográfica e idiomas
      22. Formatar caracteres asiáticos
      23. Compositores para scripts asiáticos
      24. Criar designs de texto com objetos de mistura
      25. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Importar arquivos de arte
      2. Importar imagens de bitmap
      3. Importar trabalho artístico do Photoshop
      4. Inserção de vários arquivos  | Illustrator CC
      5. Desincorporar imagens
      6. Importar arquivos Adobe PDF
      7. Importar arquivos EPS, DCS e AutoCAD
      8. Informações sobre Vínculos
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Exportar o trabalho artístico
      2. Coletar ativos e exportar em lotes
      3. Compactar arquivos
      4. Criar arquivos Adobe PDF
      5. Extrair CSS | Illustrator CC
      6. Opções para Adobe PDF
      7. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Falha ao iniciar
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Problemas no driver de dispositivo de GPU
    5. Problemas no dispositivo Wacom
    6. Problemas em arquivos DLL
    7. Problemas na memória
    8. Problemas no arquivo de preferências
    9. Problemas em fontes
    10. Problemas na impressora
    11. Compartilhar relatório de falha com a Adobe

As pranchetas ajudam a simplificar o processo de design, proporcionando uma área onde se pode criar designs para vários dispositivos e telas diferentes. Pranchetas representam as regiões que podem conter trabalho artístico imprimível ou exportável. Ao criar pranchetas, é possível escolher uma ampla variedade de tamanhos predefinidos ou definir seu próprio tamanho de prancheta personalizada.

É possível ter de 1 a 1000  pranchetas por documento, dependendo do tamanho das pranchetas. Você pode especificar o número de pranchetas para um documento ao criá-lo e pode adicionar e remover pranchetas a qualquer momento enquanto estiver trabalhando em um documento. Você pode criar pranchetas em diferentes tamanhos, redimensioná-las usando a ferramenta Prancheta e posicioná-las em qualquer lugar na tela, mesmo sobrepondo-as umas às outras. O Illustrator também oferece opções para definir a orientação, reordenar e reorganizar pranchetas usando o painel Pranchetas, o painel Propriedades ou o painel Controle (quando a ferramenta Prancheta está selecionada). Você pode especificar nomes personalizados para uma prancheta. Você também pode definir pontos de referência para pranchetas no Illustrator.

Você pode usar pranchetas como áreas de corte para fins de impressão ou exportação. Várias pranchetas são úteis para criar diversas coisas, como PDFs de várias páginas, páginas impressas de tamanhos ou elementos diferentes, elementos independentes para sites da Web, quadros de vídeo ou itens individuais para animação no Adobe Animate ou no After Effects.

Criar uma prancheta

  1. Siga qualquer um destes procedimentos:
    • Para criar uma prancheta personalizada, selecione a ferramenta Prancheta tool , e arraste no documento para definir a forma, o tamanho e o local.

    • Para usar uma prancheta predefinida, clique duas vezes na ferramenta Prancheta, selecione uma predefinição e especifique outras opções na caixa de diálogo Opções da prancheta e clique em OK. Arraste a prancheta para posicioná-la no local desejado.

    • Para duplicar uma prancheta existente, selecione a ferramenta Prancheta, clique para selecionar a prancheta que você deseja duplicar e clique no botão , no painel Controle ou no painel Propriedades. Para criar várias duplicatas, clique com a tecla Alt pressionada quantas vezes desejar. Ou, usando a ferramenta Prancheta, arraste com a tecla Alt (Windows) ou Option (macOS) pressionada a prancheta que você deseja duplicar.

    • Para duplicar uma prancheta com o conteúdo, selecione a ferramenta Prancheta, selecione o ícone Mover/Copiar arte com prancheta () no painel Propriedades ou no painel Controle, pressione a tecla Alt (Windows) ou a tecla Option (macOS) e arraste.

    Se quiser que o trabalho artístico contenha uma sangria, verifique se há trabalho artístico suficiente além dos limites da prancheta para acomodar a sangria.

  2. Para confirmar a prancheta e sair do modo de edição de prancheta, clique em uma ferramenta diferente no painel Ferramentas ou pressione Esc.

Opções da prancheta

Para abrir a caixa de diálogo Opções da prancheta, siga um destes procedimentos:

  • Clique duas vezes na ferramenta Prancheta
  • Clique na ferramenta Prancheta e clique no botão Opções da prancheta button   no painel Propriedades ou no painel Controle.
  • Selecione Opções da prancheta no menu suspenso do painel Pranchetas.

Na caixa de diálogo Opções de salvamento, especifique as seguintes opções:

Nome

Especifica o nome da prancheta.

Predefinição

Especifica as dimensões da prancheta. Essas predefinições definem a proporção de pixels da régua de vídeo de maneira apropriada para a saída especificada.

Largura e Altura

Especifica o tamanho da prancheta.

Posição X: e Y:

Especifica a posição da prancheta de acordo com as réguas da área de trabalho do Illustrator. Para exibir essas réguas, escolha Exibir > Mostrar réguas.

Orientação

Especifica a orientação de página de retrato ou paisagem.

Restringir proporções

Mantém intacta a proporção da prancheta quando você a redimensiona manualmente.

Mostrar marca no centro

Exibe um ponto no centro da prancheta.

Mostrar cruzamentos extrafinos

Exibe linhas de cruzamento no centro de cada lado da prancheta.

Mostrar áreas de vídeo seguras

Exibe guias que representam as áreas que se enquadram na área visível do vídeo. Convém manter dentro de áreas de vídeo seguras todo o texto e a arte que devem permanecer visíveis aos usuários.

Proporção de pixels da régua de vídeo

Especifica a proporção de pixels usada para as réguas de vídeo.

Esmaecer região fora da prancheta

Exibe a área fora da prancheta com uma sombra mais escura do que área dentro da prancheta quando a ferramenta Prancheta está ativa.

Atualizar ao arrastar

Mantém a área fora da prancheta mais escura à medida que você arrasta para redimensionar a prancheta. Se essa opção não estiver selecionada, a área externa aparecerá na mesma cor que a área interna da prancheta durante o redimensionamento.

Pranchetas

Indica quantas pranchetas existem.

Visão geral do painel Pranchetas

Para acessar o painel Pranchetas, clique em Janela > Pranchetas. Você pode seguir este procedimento usando o painel Pranchetas:

  • Adicionar, reorganizar e excluir pranchetas

  • Reordenar e renumerar pranchetas

  • Selecionar e navegar por diversas pranchetas

  • Especificar opções de prancheta, como predefinições, tamanho da prancheta e posição relativa da prancheta

Painel Pranchetas
Painel Pranchetas

A. Reorganizar todas as pranchetas B. Seta para cima C. Seta para baixo D. Adicionar novas pranchetas E. Excluir pranchetas 

Trabalho com várias pranchetas

Adicionar pranchetas

Para adicionar pranchetas, execute uma das ações abaixo:

  • Clique no ícone Nova prancheta    nopainel Propriedades, no painel Controle ou painel Pranchetas.
  • Selecione a opção Nova prancheta no menu suspenso do painel Pranchetas.
  • Arraste com a tecla Alt (Windows) ou Option (macOS) pressionada para duplicar uma prancheta.

Selecionar várias pranchetas

  1. Selecione a ferramenta prancheta    no painel Ferramentas.

  2. Siga um destes procedimentos:

    • Pressione Controle/Comando + A para selecionar todas as pranchetas do documento.
    • Clique com a tecla pressionada shift para selecionar as pranchetas.
    • Clique com a tecla shift pressionada na tela e arraste o cursor para selecionar várias pranchetas usando uma marca de seleção.
    Pressione Shift enquanto arrasta a ferramenta Prancheta para selecionar várias pranchetas usando um controle de marca de seleção

    Observação:

    A seleção do letreiro alterna o estado de seleção da prancheta. A seleção das pranchetas é desfeita quando você arrasta o letreiro.

Excluir uma prancheta

  1. Selecione as pranchetas a serem excluídas.

  2. Execute uma das seguintes etapas:

    • Clique no ícone Excluir prancheta  no painel Propriedades, no painel Controle ou no painel Pranchetas.
    • Selecione a opção Excluir no menu do painel Pranchetas (menu suspenso).
    • Pressione a tecla Delete.

Exibir pranchetas e a tela de desenho

Cada prancheta é delimitada por linhas sólidas e representa a área máxima imprimível. Para ocultar os limites da prancheta, escolha Exibir > Ocultar pranchetas. A tela de desenho é a área fora da prancheta que se estende até a borda da janela de 220 polegadas quadradas. A tela de desenho representa um espaço no qual você pode criar, editar e armazenar elementos de trabalhos artísticos antes de movê-los para uma prancheta. Os objetos inseridos na tela de desenho são visíveis na tela, mas não são impressos.

Para centralizar uma prancheta e aproximá-la para ajustar ao tamanho da tela, clique no número da prancheta na barra de status localizada na parte inferior da janela do aplicativo.

  1. Selecione a ferramenta Prancheta    no painel Ferramentas.

  2. Siga qualquer um destes procedimentos:
    • Clique em uma prancheta para torná-la ativa. (Clicar ou arrastar sobre uma prancheta usando uma ferramenta diferente ativa a ferramenta Prancheta.) Se as pranchetas ficarem sobrepostas, aquela que tiver a borda esquerda mais próxima ao local do clique se tornará a prancheta ativa.
    Exibir pranchetas

    A. Prancheta ativa B. Prancheta inativa 

    • Para alternar entre pranchetas, pressione a tecla Alt (Windows), ou Option (macOS), e clique em uma tecla de seta.
    • Para visualizar pranchetas e seus conteúdos como contornos, clique com o botão direito do mouse e selecione Contorno no menu de contexto. Para visualizar o trabalho artístico novamente, clique com o botão direito e escolha Visualizar.
Observação:

Você pode exibir os limites da página em relação a uma prancheta mostrando a divisão em blocos gráficos (Visualizar > Mostrar divisão em blocos gráficos). Quando a divisão em blocos de uma impressão está ativa, as áreas imprimíveis e não imprimíveis são representadas por uma série de linhas sólidas e pontilhadas entre a borda na extremidade externa da janela e a área imprimível da página.

Editar pranchetas

Você pode criar várias pranchetas para o seu documento, mas apenas uma pode estar ativa por vez. Quando tiver várias pranchetas definidas, será possível exibir todas elas selecionando a ferramenta Prancheta. Cada prancheta é numerada para facilitar a referência. Você pode editar ou excluir uma prancheta a qualquer momento e pode especificar diferentes pranchetas sempre que for imprimir ou exportar.

  1. Selecione as pranchetas a serem editadas.

  2. Siga qualquer um destes procedimentos:
    • Para redimensionar as pranchetas, posicione o ponteiro sobre uma borda ou canto até que o cursor se transforme em uma seta de dois lados e, em seguida, arraste para ajustar. Ou, especifique novos valores de Largura e Altura no painel Propriedades ou no painel Controle.

    • Para alterar a orientação daspranchetas, clique no botão Retrato ou Paisagem no painel Propriedades ou no painel Controle.

    • Para alternar entre pranchetas, pressione a tecla Alt (Windows), ou Option (macOS), e clique em uma tecla de seta.

    • Para visualizar pranchetas e seus conteúdos como contornos, clique com o botão direito do mouse e selecione Contorno no menu de contexto. Para visualizar o trabalho artístico novamente, clique com o botão direito e escolha Visualizar.

Recortar, copiar e colar pranchetas

Você pode cortar ou copiar pranchetas de um documento para outro preservando a posição do layout das pranchetas no documento de destino.

Para fazer isso, selecione as pranchetas usando a ferramenta Prancheta e faça o seguinte:

  • Selecione Editar > Cortar | Copiar | Colar.
  • Utilize as seguintes teclas de atalho:

Operação

Windows

macOS

Recortar

Ctrl + X

Command + X

Copiar

Ctrl + C

Command + C

Colar

Ctrl + V

Command + V

Observação: as opções avançadas de Colar serão desativadas quando você recortar e copiar pranchetas. 

Depois de colar pranchetas

Pranchetas são organizadas em formato tabular na tela. Quando você copia uma prancheta, ela é colada depois da última prancheta na linha da prancheta ativa. Se não houver espaço na linha ativa, a prancheta será movida para a próxima linha.

Por padrão, o conteúdo é movido quando você copia pranchetas. Para desativar o movimento do conteúdo, clique no botão Mover/copiar arte final com prancheta () disponível no painel de controle.

Selecione a opção Colar recorda camadas no painel Camadas.

Por padrão, o Illustrator não move nenhum objeto bloqueado ou oculto ao copiar pranchetas. Para mudar essa experiência, escolha Preferências > Seleção e exibição de âncora > Mover trabalho artístico bloqueado e oculto com a prancheta.

Sim. Você também pode arrastar as pranchetas ao movê-las para o local desejado. 

Ao copiar pranchetas, o mesmo nome é exibido para a versão original e a versão copiada. Você pode diferenciar as pranchetas com base em suas IDs.

Mover uma prancheta

  1. Selecione as pranchetas a serem movidas.

  2. Siga um destes procedimentos:
    • Para mover as pranchetas e seus conteúdos, selecione as opções Mover trabalho artístico com prancheta no painel Propriedades ou clique em    nopainel Controle, e posicione o ponteiro na prancheta e arraste. 
    • Para mover as pranchetas sem o conteúdo, clique para desmarcar a opção Mover trabalho artístico com prancheta no painel Propriedades ouclique em   no painel Controle, e posicione o ponteiro na prancheta e arraste.
    • Especifique novos valores de X e Y no painel Propriedades ou no painel Controle.

Reordenar pranchetas

No painel Pranchetas, você pode usar as setas para cima e para baixo, na parte inferior do painel, a fim de reordenar as pranchetas. Entretanto, reorganizar pranchetas no painel Pranchetas, não as reorganiza na área de trabalho.

Reorganizar pranchetas

A. Ordem padrão no painel Pranchetas B. Pranchetas reordenadas no painel Pranchetas 

Reorganizar pranchetas

Para ajustar todas as pranchetas na visualização, use as opções Grade por linha, Grade por coluna, Organizar por linha e Organizar por coluna.

Para reorganizar pranchetas, faça o seguinte:

  1. Selecione a opção Reorganizar todas as pranchetas no painel Propriedades ou no menu suspenso do painel Pranchetas.

  2. Na caixa de diálogo Reorganizar todas as pranchetas, escolha qualquer layout das seguintes opções:

    Grade por linha

      Organiza várias pranchetas no número especificado de linhas. Especifique o número de linhas na caixa Linhas. O valor padrão cria a aparência mais quadrada possível com o número especificado de pranchetas.

    Grade por coluna

      Organiza várias pranchetas no número especificado de colunas. Selecione o número de colunas no menu Colunas. O valor padrão cria a aparência mais quadrada possível com o número especificado de pranchetas.

    Organizar por linha

      Organiza todas as pranchetas em uma única linha.

    Organizar por coluna

      Organiza todas as pranchetas em uma única coluna.

    Alterar para layout da direita para a esquerda/Alterar para layout da esquerda para a direita

    Organiza as pranchetas da esquerda para a direita e da direita para a esquerda. Por padrão, pranchetas são organizadas da esquerda para a direita. Se você selecionar a opção Alterar para layout da direita para a esquerda, as opções Grade por linha e Grade por coluna serão alteradas para Grade da direita para a esquerda por linha e Grade da direita para a esquerda por coluna.

  3. Especifique o espaçamento entre as pranchetas. Esta configuração aplica-se aos espaçamentos horizontal e vertical.

  4. Selecione a opção Mover trabalho artístico com prancheta para mover o trabalho artístico sempre que o local das pranchetas for alterado.

Além disso, uma prancheta dentro de outra prancheta é considerada uma área de corte e é movida junto com o conteúdo da prancheta.

Alinhar e distribuir pranchetas

É possível alinhar ou distribuir pranchetas selecionadas ao longo do eixo especificado usando o painel Propriedades, o painel Alinhar ou o painel Controle.

Para alinhar ou distribuir pranchetas, faça o seguinte: 

  1. Selecione as pranchetas a serem alinhadas ou distribuídas.

  2. Siga um destes procedimentos:

    • No painel Propriedades (Janela > Propriedades), clique no ícone referente ao tipo de alinhamento ou distribuição desejado.
    • Clique em Alinhar no Painel de controle e, em seguida, clique no ícone referente ao tipo de alinhamento ou distribuição desejado.
    • Escolha Janela > Alinhar e, em seguida, clique no ícone referente ao tipo de alinhamento ou distribuição desejado.
    • Escolha Janela Propriedades e, em seguida, clique no ícone referente ao tipo de alinhamento ou distribuição desejado.
    Alinhar pranchetas

Personalizar nomes de prancheta

Agora, cada prancheta pode ter um nome personalizado, quando estiver no modo de edição de prancheta.

Para atribuir um nome personalizado a uma prancheta, faça o seguinte:

  1. Selecione a ferramenta Prancheta  para editar a prancheta.

  2. Selecione a prancheta e especifique o nome na caixa Nome do painel Controle da prancheta ou painel Propriedades.

    Como alternativa, você pode fornecer um nome personalizado no campo Nome da caixa de diálogo Opções da prancheta. Para abrir a caixa de diálogo, clique em Opções da prancheta no painel Propriedades ou no menu suspenso do painel Pranchetas. Clique em OK para confirmar o novo nome da prancheta escolhida.

O novo nome da prancheta é exibido no lado superior esquerdo da prancheta. O nome personalizado também é exibido no campo Navegação da prancheta e suspenso próximo à área de status do documento.

Se você atribuir nomes personalizados às pranchetas, esses nomes serão adicionados como sufixo ao nome do arquivo ao salvar os arquivos de prancheta específicos em todos os formatos.

Insira um nome personalizado para uma prancheta no painel Propriedades.

Observação:

Para retornar ao nome padrão, limpe o nome da prancheta no campo Nome do painel Propriedades ou no painel Controle.

Definir pontos de referência para pranchetas (referência de 9 pontos)

Para definir pontos de referência para pranchetas, use a caixa de diálogo Opções da prancheta ou as Opções da prancheta do painel Propriedades ou no painel Controle.

Esta opção permite que você articule um canto ou o centro de uma prancheta enquanto seu tamanho estiver sendo alterado.

Exibir réguas, marca no centro, cursores em cruz ou área segura de pranchetas

É possível optar por exibir uma marca no centro, cursores em cruz, marcadores de vídeo seguros e réguas em torno de uma prancheta. Réguas são úteis ao se trabalhar com uma arte planejada para exportação para vídeo. Os números nas réguas refletem pixels específicos de dispositivos, independentemente da unidade de medida especificada nas preferências. A Proporção de pixels da régua de vídeo padrão do Illustrator é 1.0 (para pixels quadrados). Esse valor muda de acordo com a predefinição escolhida na caixa de diálogo Opções da prancheta ou na caixa de diálogo Novo documento.

Se estiver usando pixels não quadrados, a régua facilitará cálculos de pixels específicos para dispositivos. Por exemplo, se você especificar uma prancheta de 100 x 100 pontos do Illustrator e quiser saber o tamanho exato em pixels dependentes de dispositivo antes de exportar o arquivo para uso em um dispositivo NTSC DV Widescreen, defina a régua de vídeo no Illustrator para que use uma proporção de pixels da régua de vídeo de 1,2 (para pixels largos). A régua reflete a alteração, exibindo a prancheta como 83 x 100 pixels de dispositivo (100/1,2 = 83,333).

Prancheta com réguas
Prancheta com réguas

Exibir marca no centro, cruzamentos extrafinos ou áreas de vídeo seguras

A marca no centro, os cursores em cruz e a área de vídeo segura são propriedades de vídeo que auxiliam na criação de vídeos. Para exibir estas propriedades:

  1. Clique duas vezes na ferramenta Prancheta tool   no painel Ferramentas, ou com a ferramenta Prancheta ativa, clique em Opções da prancheta icon   no painel Propriedades ou no painel Controle.

  2. Na seção Exibição, selecione as opções que deseja exibir nas pranchetas.

    Observação:

    Você também pode definir ou remover o ponto central clicando no ícone Mostrar marca no centro , no Painel de controle.

Salvar, exportar e imprimir pranchetas

Salvar e exportar pranchetas

Você pode salvar e exportar pranchetas em diferentes formatos de arquivo. Quando um trabalho artístico é salvo ou exportado, o Illustrator grava seus dados em um arquivo. A estrutura dos dados depende do formato de arquivo selecionado. Para obter detalhes, veja como salvar pranchetas no Illustrator.

Você também pode exportar um trabalho artístico em vários formatos de arquivo para uso fora do Illustrator. Esses formatos são chamados de formatos não nativos, uma vez que o Illustrator não conseguirá recuperar todos os dados se você reabrir o arquivo no programa. Por esse motivo, convém salvar o trabalho artístico no formato Al até terminar de criá-lo e, em seguida, exportá-lo para o formato desejado. Para obter detalhes, veja como exportar trabalhos artísticos no Illustrator.

Imprimir pranchetas

Todas as pranchetas de um documento compartilham o mesmo formato de tipo de mídia, como Impressão. Você pode imprimir cada prancheta individualmente, lado a lado ou combinada em uma página. Se você salvar um documento do Illustrator com várias pranchetas em uma versão anterior do Illustrator, poderá optar por salvar cada prancheta como um arquivo separado, junto com um arquivo mestre que inclui todas as pranchetas mescladas.

Você pode visualizar as pranchetas a partir da caixa de diálogo Imprimir antes de imprimi-las. As configurações de impressão escolhidas são aplicadas a todas as pranchetas selecionadas para impressão.

Por padrão, todo o trabalho artístico é recortado em uma prancheta, e todas as pranchetas são impressas como páginas individuais. Use a opção Intervalo, na caixa de diálogo Imprimir, para imprimir páginas específicas, selecione Ignorar pranchetas e especifique opções de posicionamento para combinar toda a arte em uma única página ou agrupar o trabalho artístico lado a lado como desejar.

No Illustrator, as pranchetas de um documento podem girar automaticamente para imprimir no tamanho de mídia escolhido. Selecione a caixa de seleção Girar automaticamente na caixa de diálogo Imprimir para definir a rotação automática de documentos do Illustrator. Para um documento criado no Illustrator, a opção Girar automaticamente está ativada por padrão.

Por exemplo, considere um documento com o tamanho de mídia paisagem (largura maior que a altura) e retrato (altura maior que a largura). Se você selecionar o tamanho do papel como retrato na caixa de diálogo Tamanho da impressão, as pranchetas no modo paisagem serão giradas automaticamente para o modo retrato ao serem impressas.

Observação: se a opção Girar automaticamente estiver selecionada, você não poderá modificar a direção da página.

Para obter detalhes, consulte como configurar arquivos do Illustrator para impressão.

Logotipo da Adobe

Fazer logon em sua conta