Ao executar um instalador criado pela Creative Cloud Packager no Mac, ocorre o seguinte erro:

“Falha na instalação. O instalador encontrou um erro que causou a falha na instalação. Entre em contato com o fabricante do software para obter assistência.”

Um certificado de segurança em determinadas versões do software Adobe expirou

O erro ocorre quando você incluiu os seguintes aplicativos em seus pacotes criados antes de 9 de março de 2017:

  • Adobe Scout CC (1.1.3)
  • Lightroom 4.4 e 5.7.1
  • Acrobat DC

Solução

Os instaladores novos com os certificados atuais para Acrobat, Lightroom 5.7 e Adobe Scout foram disponibilizados a partir de 9 de março de 2017.

Para corrigir esse problema:

  • Criar novos pacotes usando a Creative Cloud Packager
  • Certifique-se de limpar o cache nas preferências da Creative Cloud Packager para garantir que você tenha as versões mais recentes dos arquivos de instalação. Consulte a etapa 5 na seção “Criar pacotes” deste documento para obter mais detalhes:  https://helpx.adobe.com/br/creative-cloud/packager/creating-packages.html.

Lightroom 4 para Mac OS foi removido da Creative Cloud. Se quiser instalar o Lightroom 4.4, use os instaladores individuais disponíveis aqui:Instale o Photoshop Lightroom.

OBSERVAÇÃO IMPORTANTE: os pacotes criados antes de 9 de março de 2017, incluindo os aplicativos listados acima, não devem mais ser instalados. Devem ser recriados seguindo as diretrizes acima.Se você tentou instalar um pacote que inclui os itens listados e encontrou esse erro, reinicie seu computador antes de tentar executar outro pacote de instalação.

Informações adicionais

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online