Scopri come creare un progetto team da zero, convertire un progetto Premiere Pro in un progetto team e importare un progetto After Effects in un progetto team.

Creazione di un progetto team

Un progetto team costituisce un’alternativa multiutente e multiapplicazione a un file di progetto di una specifica applicazione, ad esempio un file .prproj o .aep. Più utenti possono lavorare contemporaneamente a un progetto team. Quando un collaboratore apre un progetto team, il servizio Progetti team crea automaticamente un “clone” dello stato corrente del progetto team per l’utente. Lo apre in una sessione privata.

Per creare un progetto team:

  1. Puoi creare un nuovo progetto team direttamente dalla schermata iniziale di Adobe After Effects CC, Premiere Pro CC o Prelude CC. In alternativa, all’interno dell’applicazione, seleziona File > Nuovo > Progetto team.

    Creare un progetto team
    Creare un progetto team
  2. Immetti un nome (obbligatorio) e una descrizione (facoltativa) per il progetto team. Puoi invitare altri collaboratori a partecipare a un progetto team da subito oppure invitarli in un secondo momento dopo aver aggiunto i contenuti.

  3. Per invitare subito altri collaboratori, fai clic su Modifica. Nella finestra a comparsa, immetti il nome o l’indirizzo e-mail delle persone con cui desideri collaborare. Se in precedenza hai già invitato collaboratori, per velocizzare il processo di invito verrà visualizzato un elenco a discesa con la lista di quelli invitati più di recente. Mentre digiti, la finestra di dialogo mostra i risultati di ricerca corrispondenti per facilitare l’individuazione dei collaboratori desiderati.

    Modifica dei collaboratori
    Modifica dei collaboratori
  4. Puoi rimuovere la selezione facendo clic sulla X nell’etichetta del nome. Puoi anche digitare un indirizzo e-mail. I suggerimenti vengono forniti in base ai collaboratori invitati in precedenza o, nel caso in cui facciano parte di un’azienda che ha sincronizzato Active Directory con la console di Adobe Admin, quelli presenti nella rubrica organizzativa dell’utente.

    Elenco dei suggerimenti per la modifica dei collaboratori
    Elenco dei suggerimenti per la modifica dei collaboratori
  5. Una volta aggiunti tutti i collaboratori, fai clic su Invita.

  6. I tuoi collaboratori riceveranno un invito a collaborare che viene visualizzato nell’applicazione desktop Creative Cloud e in Premiere Pro, Prelude o After Effects. Per accedere alla finestra di dialogo Gestisci progetti team nelle applicazioni, seleziona File > Apri progetto team. La scheda Inviti nella finestra di dialogo Gestisci progetti team consente di accettare o rifiutare gli inviti in attesa.

    Invito a partecipare a un progetto team
    Invito a partecipare a un progetto team
    Gestisci progetti team
    Gestisci progetti team

Creazione di un progetto team collegato

Puoi gestire i progetti in modo più efficace collegando un progetto team a un altro progetto team. Ad esempio, invece di aprire un grande progetto team da modificare, è più conveniente aprire un progetto team collegato più piccolo, che contiene solo le risorse rilevanti per uno specifico segmento.

Prima di creare un progetto team collegato, assicurati di avere già aperto o creato un progetto team. 

  1. Per creare un progetto team collegato, seleziona File > Nuovo > Progetto team collegato...

    Creare un progetto team collegato
    Creare un progetto team collegato

    Puoi anche creare un progetto team collegato selezionando il menu di scelta rapida nel pannello del progetto. Fai clic con il pulsante destro del mouse sul pannello del progetto e seleziona Nuovo > Progetto team collegato... nel menu a comparsa. 

    Menu di scelta rapida per il progetto team collegato
    Menu di scelta rapida per il progetto team collegato
  2. Nella finestra di dialogo Gestisci progetti team, seleziona il progetto team che desideri collegare e fai clic su Collega. In questa fase puoi anche creare un progetto team facendo clic su Nuovo progetto team e collegandolo a un altro progetto team. 

    Collegamento tramite la finestra Gestisci progetti team
    Collegamento tramite la finestra Gestisci progetti team

    Un progetto team collegato viene visualizzato nel pannello del progetto, come illustrato nella schermata. In questo caso, il progetto team Linked-TP-feature è collegato al progetto team online-presence-test. Di conseguenza, ogni volta che si apre il progetto team Linked-TP-feature viene visualizzato un collegamento che indica che è stata stabilita una connessione tra questi due progetti team. 

    Visualizzazione del progetto team collegato
    Visualizzazione del progetto team collegato

    Se apporti modifiche al progetto team collegato dopo averlo collegato al progetto team principale, è necessario condividere tali modifiche nel progetto team collegato.

Nota:

Puoi creare progetti team collegati in Premiere Pro. After Effects e Prelude non supportano i progetti team collegati. 

Convertire un progetto Premiere Pro in un progetto team

  1. Per convertire un progetto Premiere Pro in un progetto team, apri il progetto e seleziona Modifica > Progetto team > Converti progetto in progetto team… 

    Convertire un progetto Premiere Pro in un progetto team
    Convertire un progetto Premiere Pro in un progetto team
  2. Immetti il nome del progetto team e un testo descrittivo. Puoi aggiungere subito i collaboratori o farlo in un secondo tempo. Fai clic su OK.

    Nuovo progetto team
    Nuovo progetto team

Importazione di un progetto After Effects in un progetto team

Non puoi convertire direttamente un progetto After Effects in un progetto team. Tuttavia, puoi importare un progetto After Effects in un progetto team. 

  1. In After Effects, apri il progetto team in cui desideri eseguire l’importazione.

  2. Per importare un file nel progetto team corrente, seleziona File > Importa > File, scegli il file .aep, quindi fai clic su Apri.

    Importare un progetto team
    Importare un progetto After Effects in un progetto team
    Importare un progetto After Effects
    Importare un progetto After Effects

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online