V programu Acrobat DC si můžete prohlížet a interaktivně pracovat s kvalitním 3D obsahem vytvořeným v profesionálních programech 3D CAD nebo v 3D modelovacích programech a vloženým do PDF. Můžete například skrýt a zobrazit části 3D modelu, odstranit kryt a podívat se dovnitř a otáčet části, jako byste je drželi v rukou.

3D model se zpočátku zobrazuje jako dvourozměrný obraz náhledu. Klepnutím na 3D model nástrojem ručička nebo nástrojem pro výběr model zapnete (neboli aktivujete), otevřete pruh nástrojů 3D a přehrajete případné animace.

Vybraný 3D objekt
Vybraný 3D objekt

A. Strom modelu B. Pruh nástrojů 3D C. 3D objekt 

Povolení přehrávání 3D obsahu v PDF

Pokud otevřete PDF s 3D obsahem, v horní části uvidíte žlutý pruh s nápisem - „3D obsah je vypnutý. Je-li dokument důvěryhodný, tuto funkci povolte.

Automatické přehrávání 3D obsahu je ve výchozím nastavení vypnuto
Automatické přehrávání 3D obsahu je ve výchozím nastavení vypnuto

Povolení 3D obsahu v aktuálním dokumentu:

Klikněte na tlačítko Volby a poté vyberte příslušnou možnost:

  • Důvěřovat tomuto dokumentu pouze jedenkrát
  • Vždy důvěřovat tomuto dokumentu

Trvalé povolení 3D obsahu:

  • Přejděte do nabídky Úpravy > Předvolby > 3D a multimédia a zaškrtněte políčko Povolit přehrávání 3D obsahu.

Další informace obsahuje článek Povolení 3D obsahu v PDF.

Pruh nástrojů 3D – přehled

Pruh nástrojů 3D se zobrazí po klepnutí na 3D model nástrojem ručička. Tato akce aktivuje 3D model a přehraje animace, které jsou nastaveny pro přehrávání, když je soubor aktivovaný. Pruh nástrojů 3D se vždy zobrazí v oblasti nad levým horním rohem 3D modelu a nelze ho přesunout. Vpravo od nástroje otáčení se zobrazí malá šipka, na kterou můžete klepnout a pruh nástrojů skrýt nebo rozbalit.

Pruh nástrojů 3D můžete použít ke zvětšení, zmenšení a otočení objektu a posouvání zobrazeného výřezu. Pomocí stromu modelu můžete skrýt nebo oddělit jednotlivé součásti nebo je změnit na průhledné.

S 3D modelem můžete manipulovat, když vyberete různé navigační 3D nástroje a táhnete s nimi. Při navigaci ve 3D vám může pomoci představa, že se díváte na nepohyblivý 3D model z pohledu kamery. Tento pohled můžete natáčet, panorámovat (posouvat nahoru, dolů nebo ze strany na stranu) a zvětšovat nebo zmenšovat.

3D navigační nástroje

Rotace

Otočí 3D objekty vzhledem k obrazovce. Způsob, jakým se objekty pohybují, závisí na počátečním pohledu, na místě, odkud začínáte táhnout, a na směru, kterým táhnete.

Poznámka:

Nástroj ručička můžete použít rovněž k otáčení objektu. Zkontrolujte, zda je na 3D panelu dialogového okna Předvolby vybraná volba Povolit vybírání 3D nástrojem ručička.

Otáčení

Natočí 3D model podle dvou pevných os ve 3D modelu, osy x a osy z.

Posouvání

Posunuje model pouze svisle a vodorovně. Posouvání lez také provádět pomocí ručičky: tažení se stisknutou klávesou Ctrl.

Zvětšení

Posune váš pohled směrem k objektům ve scéně nebo dále od nich, když táhnete svisle. Zvětšovat můžete také nástrojem ručička, když při tažení podržíte Shift.

Procházení

Při vodorovném tažení se vodorovně otáčí okolo scény. Při svislém tažení se pohybuje vpřed nebo vzad, udržuje konstantní úroveň elevace bez ohledu na to, jak táhnete. Nástroj Procházení je obzvláště užitečný u architektonických 3D modelů. Pokud chcete změnit rychlost procházení, změňte v Předvolbách (3D) výchozí jednotky zobrazení.

Poznámka:

Nástroj procházení je dostupný, když v Předvolbách vyberete nastavení, které sbalí nástroje, nebo když klepnete pravým tlačítkem na 3D model a vyberete příkaz Nástroje > Procházení.

Let

Navigace modelem při současném zachování orientace povrchu. Klepněte pravým tlačítkem myši a táhněte uvnitř 3D okna. Nástroj Let se pohybuje tím pomaleji, čím blíže se přesunete směrem k objektu. Měňte směr tažením doprava nebo doleva.

Chcete-li otáčet pohled kamery, klepněte levým tlačítkem myši dovnitř 3D okna a tažením otáčejte pohled kamery. Chcete-li se vrátit zpět k počátečnímu směru kamery, přesuňte myš zpět do bodu počátečního klepnutí.

Pomocí kolečka myši se můžete rychle přesouvat dopředu a dozadu podél směru pohledu kamery. Tato funkce je užitečná, pokud jste uvnitř modelu ztratili orientaci nebo jste zaletěli do povrchu.

Vlastnosti kamery

Definuje úhel kamery, vyrovnání a další vlastnosti, které definují objektiv, kterým je na 3D model nahlíženo. Vlastnosti kamery jsou součásti pohledů, nastavují se však nezávisle.

Nástroj měření ve 3D

Měří velikosti součástí a vzdálenosti v 3D modelu.

Ovladače zobrazení v pruhu nástrojů 3D

Výchozí Zobrazení

Vrátí se k přednastavenému režimu zvětšení, posouvání, otáčení a promítání 3D modelu. K nastavení jiného zobrazení jako výchozího použijte nabídku Volby v panelu Zobrazení ve Stromu modelu. K nastavení jiných zobrazení jako výchozích můžete také použít příkaz Správa pohledů v nabídce Pohledy v pruhu nástrojů 3D.

Poznámka:

Pokud se objekt někdy posune mimo vaše zorné pole, máte v podstatě kameru natočenou mimo objekt. Kliknutím na ikonu Výchozí pohled v pruhu nástrojů 3D, přesuňte objekt zpět do zobrazení.

Nabídka Pohledy

Zobrazuje všechny pohledy, definované pro aktuální 3D model.

Přepnout strom modelu

Zobrazí nebo skryje Strom modelu.

Spustit animaci/Pauza animace

Přehrává nebo pozastaví jakékoliv animace, podporované JavaScriptem. Rozbalovací nabídka Přehrát/Pozastavit animaci otevře posuvník, kterým můžete posouvat vpřed a vzad do různých časů v sekvenci animace.

Použít pravoúhlé/perspektivní promítání

Přepíná mezi perspektivním a pravoúhlým promítáním 3D objektu.

Nabídka Režim vykreslení modelu

Určuje způsob zobrazení 3D tvaru. Ilustrovaného průvodce najdete v článku Příklady režimů vykreslení modelu.

Nabídka Povolit dodatečné osvětlení

Vypíše seznam různých osvětlovacích efektů, které jsou k dispozici pro vylepšení osvětlení 3D objektu. Pokud získání vizuálních efektů, které požadujete.

Barva pozadí

Otevře dialogové okno pro výběr barvy, ve kterém můžete vybrat jinou barvu pro prostor kolem 3D objektu.

Zobrazit/skrýt průřez

Zobrazí a skryje průřezy objektu. Pomocí rozbalovací nabídky otevřete dialogové okno Vlastnosti průřezu. Další informace najdete v článku Vytváření průřezů.

Přidat multimédia/3D poznámku

Umožňuje přidání lístku s poznámkou pro libovolnou součást 3D modelu. Poznámka zůstane součástí zobrazení. Viz Přidávání komentářů k 3D návrhům v souborech PDF.

Předvolby 3D

V panelu 3D a multimédia v dialogovém okně Předvolby můžete určit zda je standardně zobrazen pruh nástrojů 3D a Strom modelu. Můžete také nastavit výchozí vykreslování a určit, zda jsou povoleny animace.

Povolení přehrávání 3D obsahu

Díky své dynamické podstatě může 3D obsahu hrozit porušení zabezpečení. Proto je automatické přehrávání 3D obsahu v PDF ve výchozím nastavení vypnuto. Výběrem této volby 3D obsah v PDF povolíte.

Preferovaný vykreslovací modul

Určuje použitý vykreslovací modul, který ovlivňuje výkon i kvalitu, a proto je důležité vybrat vhodný modul. V závislosti na operačním systému můžete změnit vykreslovací modul. Pokud vyberete možnost DirectX® nebo OpenGL, veškeré vykreslování se provádí s použitím grafického čipu na grafickém adaptéru. Pokud je vybraná volba Software, vykreslování trvá delší dobu, ale výsledek se často lépe shoduje s vykreslením modelu v původní aplikaci.

Povolení hardwarového vykreslování pro starší grafické adaptéry

Vynutí použití hardwarového akcelerátoru i pro grafické adaptéry, které nepodporují funkci pixel shader.

Povolit oboustranné vykreslení

Některé součásti modelu mají dvě strany. Aby se ušetřil čas a místo, můžete zrušit zaškrtnutí této volby, aby se vykreslovala pouze strana obrácená k uživateli. Pokud se uživatel podívá dovnitř součásti, vykreslené pouze s jednou stranou, bude její zadní strana neviditelná.

Preferovaný režim vykreslování 3D PMI:

Určuje režim PMI použitý pro vykreslování. Můžete vybrat jednu z následujících voleb:

Použít nastavení obsahu – Při vykreslování PMI se podle nastavení každé z informací PMI určuje, zda použít Z-bufer.

Vždy vykreslit 3D PMI před modelem – Vykreslování PMI ignoruje Z-bufer bez ohledu na nastavení v souboru.

Vždy vykreslit 3D PMI pomocí Z-buferu – Vykreslování PMI vždy zapne Z-bufer bez ohledu na nastavení v souboru.

Otevřít Strom modelu při aktivaci 3D

Určuje, zda se po aktivování 3D modelu zobrazí panel Strom modelu. Vyberte volbu Použít nastavení anotace, aby se použilo nastavení, které používal autor dokumentu při přidávání 3D modelu do dokumentu PDF.

Výchozí stav pruhu nástrojů

Určuje, zda je po aktivování 3D modelu pruh nástrojů 3D zobrazený nebo skrytý. Vyberte volbu Použít nastavení anotace, aby se použilo nastavení, které používal autor dokumentu při přidávání 3D modelu do dokumentu PDF.

Povolit vybírání nástrojem ručička

Umožní uživateli vybírat a zvýrazňovat součásti 3D modelu pomocí nástroje Ručička. Pokud tato volba není vybraná, použijte pro výběr objektu nástroj Data objektu (Nástroje > Interaktivní objekty > Vybrat objekt).

Sbalit nástroje v pruhu nástrojů 3D

Když je vybraná tato volba, nástroje pro manipulaci a navigaci se umístí pod nástroj Otáčení a tím se zkrátí pruh nástrojů 3D.

Povolení přechodů mezi pohledy

Některé 3D modely obsahují animované přechody mezi pohledy. Pokud nechcete, aby se tato 3D animace zobrazovala, zrušte označení této možnosti.

Zobrazit 3D orientační osu

Zapne či vypne ve scéně zobrazení osy, která ukazuje aktuální orientaci 3D scény.

Schéma optimalizace pro nízký snímkový kmitočet

Určuje co se stane s animacemi složitých modelů při snížení snímkového kmitočtu. Možnost Žádné ponechá optické vlastnosti beze změny a snímkový kmitočet zůstane stejný. Možnost Ohraničovací rámeček namísto samotných součástí zobrazí třírozměrné roviny, ve kterých jsou uzavřeny, a udržuje tak snímkový kmitočet na vysoké hodnotě. Možnost Vypustit objekty nezobrazí některé součásti modelu a udržuje tak snímkový kmitočet na vysoké úrovni.

Práh snímkového kmitočtu

Nastavuje minimální snímkový kmitočet buďto přetažením posuvníku nebo zadáním čísla do pole s hodnotou. Pokud snímkový kmitočet klesne pod tento počet snímků za sekundu, vstoupí v platnost možnost Schéma optimalizace pro nízký snímkový kmitočet.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online