Příručka uživatele Zrušit

Opakované použití obsahu PDF

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Vybírání a kopírování textu a obrázky

Nástroj pro výběr umožňuje vybrat v PDF vodorovný nebo svislý text, sloupce textu, obrázky, vektorové objekty a tabulky v souboru PDF. Nástroj pro výběr rozpozná typ obsahu pod kurzorem a automaticky jej změní. Ke kopírování vybraného textu do jiné aplikace můžete použít příkazy Kopírovat, Kopírovat s formátováním, Exportovat výběr jako a Vložit. Zapamatujte si následující pravidla:

  • Pokud nemůžete text vybrat, možná je tento text součástí obrázku. Chcete-li v aplikaci Acrobat exportovat text obrázku jako text, který lze vybrat, zvolte příkaz Nástroje > Skenování a OCR > Rozpoznat text > V tomto souboru.
  • Pokud jsou příkazy Vyjmout, Kopírovat, Kopírovat s formátováním a Vložit po vybrání textu nedostupné, autor PDF pravděpodobně nastavil omezení zabraňující kopírování textu.
  • Pokud kopírovaný text používá písmo, které v systému nemáte, nahradí se podobným nebo výchozím písmem.
Nástroj pro výběr
Vyberte text tažením od textového kurzoru ke koncovému bodu (vlevo) nebo šikmým tažením přes text (vpravo).

Výběr textu a obrázků

  1. Klikněte na nástroj pro výběr a najeďte nad prázdnou část stránky. Případně stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS), aby ukazatel zobrazil obdélník.
  2. Přetáhněte jej a nakreslením obdélníku vyberte část stránky.

Výběr sloupce textu

  1. S použitím nástroje pro výběr přesuňte ukazatel ke sloupci textu. Když se ukazatel změní na rámeček přeškrtnutý svislou čárou, je nástroj pro výběr v režimu výběru sloupce.
    Poznámka:

    Režim výběru sloupce můžete vynutit stisknutím klávesy Alt při tažení rámečku přes sloupec textu.

  2. Táhněte rámeček přes sloupec textu. Chcete-li vybrat text ve více než jednom sloupci, táhněte od začátku textu v prvním sloupci ke konci textu, který chcete vybrat.

Výběr veškerého textu na stránce

  1. Zvolte možnost Zobrazení > Zobrazení stránky > Zobrazení jedné stránky.

  2. Proveďte jeden z následujících úkonů:
    • Zvolte Úpravy > Vybrat vše.

    • Klikněte čtyřikrát za sebou do textu. Tato metoda vybere všechen text na stránce bez ohledu na uspořádání stránek.

    Poznámka:

    Pokud zvolíte jakékoliv jiné uspořádání stránek, vybere se veškerý text v dokumentu.

Kopírování vybraného textu

  1. Pomocí nástroje pro výběr vyberte libovolnou část textu na stránce.
  2. Zkopírujte text:
    • Pomocí příkazu Úpravy > Kopírovat zkopírujte vybraný text do jiné aplikace.

    • Klikněte pravým tlačítkem na vybraný text a zvolte Kopírovat.

    • Klikněte pravým tlačítkem na vybraný text a zvolte Kopírovat s formátováním.

      Zkopírovaný text můžete vložit do poznámek a záložek, stejně jako do dokumentů, vytvářených v jiných aplikacích.

Převod vybraného obsahu do jiných formátů

Jiné formáty vybraného obsahu lze převést exportováním výběru. Můžete například vybrat obsah a uložit jej jako dokument aplikace Word, tabulku aplikace Excel nebo hodnoty oddělené čárkami.

  1. Klikněte na nástroj pro výběr . Stisknutím klávesy Ctrl (Windows) nebo Command (Mac OS) vytvoříte výběr obdélníku.

  2. Přetažením obdélníku nad obsahem provedete kopírování. Při výběru textu ve sloupcích stiskněte klávesu Alt.
    Poznámka:

    Chcete-li vybrat tabulky přesahující jednu stránku, zkuste před vybráním tabulek změnit zobrazení stránky na Jedna stránka průběžná. (Zobrazení > Zobrazení stránky > Zapnout rolování)

  3. Klikněte pravým tlačítkem myši na výběr, vyberte možnost Exportovat výběr a zadejte název souboru.
  4. V závislosti na povaze obsahu v nabídce Uložit jako typ vyberte následující možnost:

    Dokument Word nebo Word 97-2003

    Uloží obsah jako soubor Word.

    Sešit Excel, tabulka XML nebo CSV

    Uloží obsah jako tabulku.

    RTF nebo HTML

    Uloží obsah jako soubor RTF nebo HTML.

    Poznámka:

    Chcete-li zkopírovat tabulku v RTF, přetáhněte vybranou tabulku do otevřeného dokumentu v cílové aplikaci.

    PowerPoint

    Uloží obsah jako soubor PowerPoint (.pptx).

Kopírování obrázků

Pomocí nástroje pro výběr můžete kopírovat a vkládat jednotlivé obrázky z PDF do schránky, do jiné aplikace nebo do souboru.

Pokud nelze vybrat obrázek, protože je překrytý textem, otevřete dialogové okno Předvolby a v části Kategorie vyberte položku Obecné. Poté vyberte možnost Nástroj pro výběr vybere obrázky před textem.

  1. S nástrojem pro výběr proveďte jeden z následujících úkonů:
    • Chcete-li vybrat celý obrázek, klikněte na něj nebo kolem něj tažením nakreslete rámeček.

    • Chcete-li vybrat část obrázku, podržte ukazatel nad obrázkem, až se objeví ikona zaměřovacího kříže , a pak tažením vytvořte rámeček kolem požadované části.

    Poznámka:

    Chcete-li zrušit výběr obrázku a začít znovu, klikněte mimo obrázek.

  2. Zkopírujte obrázek:
    • Zvolte Úpravy > Kopírovat a pak příkazem Úpravy > Vložit vložte obrázek do otevřeného dokumentu v jiné aplikaci.

    • Klikněte na obrázek pravým tlačítkem myši a vyberte možnost kopírování obrázku do schránky nebo do nového souboru.

    • Přetáhněte obrázek do otevřeného dokumentu v jiné aplikaci.

Export objektů do samostatného PDF

Pomocí nástroje Upravit objekt můžete ukládat objekty do samostatného PDF.

  1. Vyberte možnost Nástroje > Tisková produkce > Upravit objekt.

  2. Vyberte jeden nebo více objektů.

  3. Klikněte na výběr pravým tlačítkem a vyberte možnost Uložit výběr jako.

  4. V dialogovém okně Uložit jako určete, kam chcete soubor uložit, pojmenujte soubor a klikněte na tlačítko Uložit.

Vytvoření snímku stránky

Nástroj snímek můžete použít ke zkopírování veškerého vybraného obsahu (textu, obrázků nebo obojího) do schránky nebo do jiné aplikace. Text i obrázky se zkopírují jako obrázek.

Snímek lze pořídit oběma metodami: pomocí nástroje pro výběr nebo nástroje Snímek. Pomocí nástroje pro výběr nakreslete obdélník, klikněte pravým tlačítkem a vyberte příkaz Vytvořit snímek.

Chcete-li použít nástroj Snímek, postupujte následovně:

  1. Vyberte Nástroj snímek volbou Úpravy > Pořídit snímek.
  2. Proveďte jeden z následujících úkonů:
    • Kliknutím kdekoliv na stránce zachyťte všechen obsah, zobrazený na obrazovce.

    • Tažením vytvořte rámeček kolem textu, obrázků nebo kombinace textu i obrázků.

    • Chcete-li zkopírovat pouze část obrázku, vytvořte tažením rámeček uvnitř obrázku.

      Barvy ve vybrané oblasti se na okamžik invertují, aby se výběr zvýraznil. Výběr se automaticky zkopíruje do schránky, když uvolníte tlačítko myši. Pokud je v jiné aplikaci otevřený dokument, můžete zvolit Úpravy > Vložit, abyste vložili zkopírovaný výběr přímo do cílového dokumentu.


    Poznámka:

    Chcete-li přidat nástroj Snímek do pruhu nástrojů Běžné nástroje, klikněte pravým tlačítkem na tento pruh nástrojů a vyberte příkaz Úpravy > Vytvořit snímek. Pruh nástrojů Běžné nástroje se nachází vlevo od panelů Nástroje, Poznámka a Sdílení. Viz Panely nástrojů.

    Poznámka:

    Můžete uložit všechny obrázky z PDF. Viz Export obrázků do jiného formátu. Tato funkce není v aplikaci Reader dostupná.

Logo Adobe

Přihlaste se ke svému účtu.