Příručka uživatele Zrušit

Náhled výstupu (Acrobat Pro)

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Dialogové okno Náhled výstupu – přehled

Dialogové okno Náhled výstupu obsahuje nástroje a ovládací prvky, které vám pomohou simulovat, jak bude dokument PDF vypadat za různých podmínek. Horní část dialogového okna obsahuje několik ovládacích prvků pro náhled dokumentu. Nabídka Náhled umožňuje přepínat mezi prohlížením náhledu výtažků a náhledu výstrah pro barvy. Pokud vyberete Výtažky, v dolní polovině dialogového okna budou informace o tiskových barvách v souboru a také ovládací prvky pro krytí oblasti. Pokud vyberete Výstrahy barev, sekci pro výtažky nahradí sekce pro výstrahy, která bude poskytovat informace o ovládacích prvcích pro výstrahy tiskových barev. Nastavení náhledu, která určíte v dialogovém okně Náhled výstupu, se projeví přímo v otevřeném dokumentu.

Můžete rovněž otevřít Inspektor objektů ze sekce Náhled v dialogovém okně Náhled výstupu a zkontrolovat obsah dokumentu. Další informace viz kapitola Zobrazení informací o obsahu v dokumentu PDF.

Náhled výstupu nabízí také přístup k úplnému Správci tiskových barev, ve kterém lze přemapovat přímé tiskové barvy pro tisk i náhled. Mapování tiskových barev pro náhled se aplikuje pouze když je dialogové okno Náhled výstupu otevřené.

Poznámka:

Pokud používáte systém správy barev (CMS) s přesně kalibrovanými profily ICC a máte kalibrovaný monitor, bude náhled barev výtažků zobrazený na obrazovce lépe souhlasit s výsledným barevným výstupem výtažků.

Dialogové okno Náhled výstupu
Dialogové okno Náhled výstupu umožňuje zobrazit náhled separací, výstrahy barev a podrobnosti o jednotlivých objektech.

Otevření dialogového okna Náhled výstupu

  1. Vyberte příkaz Nástroje > Tisková produkce.

  2. V pravém podokně vyberte Náhled výstupu.

Výběr možností profilu simulace a náhledu

Vyberte existující profil pro simulaci vzhledu vytištěného dokumentu.

  1. V dialogovém okně Náhled výstupu vyberte možnost z nabídky Profil simulace.
  2. Vyberte některou z následujících možností:

    Simulovat přetisk

    simuluje vzhled prolnutí a přetisků barev ve výstupu s barevnými výtažky.

    Simulovat černou tiskovou barvu

    Simuluje černé a tmavé barvy podle černé zadané v profilu simulace. Jinak jsou černé mapovány na nejtmavější barvu, kterou dokáže vykreslit monitor.

    Simulovat barvu papíru

    simuluje, jak mohou barvy vypadat po vytisknutí na barevný papír. Pokud tuto možnost odznačíte, bude barva papíru bílá monitoru.

    Nastavit barvu pozadí stránky

    Zobrazí barvu stránky. Kliknutím na políčko barvy vyberte barvu.

Zobrazení barev podle zdrojového prostoru nebo zobrazení náhledu specifických prvků

Můžete omezit barvy, které se v náhledu zobrazí. Můžete také zobrazit specifické typy elementů, jako jsou objekty s plnými barvami, obrázky, plynulé odstíny, text a čárové grafiky. Když vyberete zdrojový barevný prostor, uvidíte pouze objekty v tomto barevném prostoru. Omezení barev je například užitečné, když chcete vidět, zda stránka obsahuje nějaké barvy RGB nebo kde je použitá přímá barva.

  1. V dialogovém okně Náhled výstupu vyberte jednu z možností dostupných v nabídce Zobrazit.
  2. Pomocí možnosti Zobrazovat rámečky kresby, řezání a spadávky si můžete zobrazit náhled definovaných rámečků stránek. Další informace o definování rámečků stránek najdete v kapitole Přehled dialogového okna Nastavit rámečky stránky.

Zobrazení náhledu barevných výtažků

Můžete si prohlédnout náhled výtažků a krytí tiskových barev, abyste zajistili, že vytištěný dokument bude splňovat vaše požadavky. Přestože náhled výtažků na obrazovce vám může pomoci odhalit některé problémy bez výdajů za tisk výtažků, neumožní vám zobrazit náhled přesahů, možností emulze, tiskových značek, polotónových rastrů a rozlišení. Tato nastavení nejlépe zkontrolujete se svým poskytovatelem tiskových služeb pomocí integrálního nebo překryvného nátisku.

Poznámka:

Objekty na skrytých vrstvách se do náhledu na obrazovce nezahrnují.

  1. V dialogovém okně Náhled výstupu zvolte Výtažky z rozbalovací nabídky Náhled.

  2. Proveďte libovolné z následujících úkonů:
    • Chcete-li zobrazit jeden nebo více výtažků, vyberte prázdné pole vlevo od názvů jednotlivých výtažků. Každý výtažek se zobrazí ve své přiřazené barvě.

    • Chcete-li skrýt jeden nebo více výtažků, odznačte pole vlevo od názvu výtažku.

    • Chcete-li najednou zobrazit všechny výtažkové nebo přímé tiskové desky, vyberte pole pro Výtažkové pláty nebo Přímé pláty.


    Poznámka:

    Jedna výtažková nebo přímá tisková deska se samostatně zobrazí jako černá. Tím se zajistí, že objekty na výtažcích se světlými barvami, jako je žlutá, budou lépe viditelné.

Kontrola krytí tiskovou barvou

Příliš velké množství tiskových barev může nasytit papír a způsobit problémy při sušení nebo změnu očekávaných barevných charakteristik dokumentu. Celkové krytí oblasti určuje v procentech celkové krytí všemi použitými tiskovými barvami. Například 280 znamená 280 % krytí tiskovými barvami, což může být dosaženo s 60C, 60M, 60Y a 100K. Zeptejte se svého poskytovatele tiskových služeb na maximální krytí tiskovou barvou pro tiskařský stroj, který použijete pro tisk. Pak můžete zobrazit náhled dokumentu a zjistit oblasti, kde celkové krytí tiskovou barvou překračuje limit tiskařského stroje. Pokud narazíte na potíže, můžete na oblast kliknout s podržením klávesy Alt (Windows) nebo Option (Mac) pro vložení poznámky. Poznámka bude předvyplněna podrobnostmi o krytí tiskovou barvou.

  1. V dialogovém okně Náhled výstupu zvolte Výtažky z rozbalovací nabídky Náhled.

  2. Proveďte jeden z následujících úkonů:
    • Chcete-li nastavit velikost vzorku, vyberte možnost ze seznamu Velikost vzorku. Položka Bodové vzorkování uvádí hodnotu pixelu, na který kliknete. Položky Průměr 3 x 3 a Průměr 5 x 5 uvádějí průměrnou hodnotu určeného počtu pixelů v oblasti, na kterou kliknete. Položka Velikost vzorku nemá dopad na varování týkající se celkového krytí oblasti. Ovlivňuje pouze hodnoty v procentech vedle jednotlivých výtažků.

    • Chcete-li zkontrolovat celkové krytí dokumentu, vyberte Celkové krytí oblasti a zvolte číslo z rozbalovací nabídky nebo zadejte procenta do textového pole. Zvýraznění označují oblasti, kde krytí tiskovou barvou překračuje toto procento. Chcete-li změnit barvu zvýraznění, klikněte na barevné políčko a vyberte novou barvu.

    • Chcete-li zkontrolovat krytí v určité oblasti, umístěte ukazatel nad tuto oblast v okně dokumentu. Procenta krytí tiskovou barvou se zobrazí v seznamu tiskových barev vedle jejich názvů.

    Poznámka:

    Krytí tiskovou barvou můžete upravit tím, že některé přímé barvy převedete na výtažkové barvy pomocí Správce tiskových barev.

  3. Pro zaznamenání problémů na oblast klikněte s podržením klávesy Alt (Windows) nebo Option (Mac). Aplikace Acrobat vloží poznámku obsahující procentuelní hodnoty krytí tiskovou barvou.

Nastavení barvy pozadí

Můžete simulovat, jak by váš dokument vypadal v případě vytištění na barevný papír.

  1. V dialogovém okně Náhled výstupu zvolte Výtažky z rozbalovací nabídky Náhled.

  2. Zaškrtněte políčko Nastavit barvu pozadí stránky v horní část dialogového okna a potom vyberte barvu.

Zobrazení výstrah pro barvy

Problémy s výstupem se mohou vyskytnout, když barvy v dokumentu nelze reprodukovat na určitém tiskařském stroji nebo když se pro text nedopatřením použije sytá černá. Abyste takovéto problémy s barvami diagnostikovali před předáním PDF pro kvalitní výstup, můžete použít různé výstrahy pro barvy v dialogovém okně Náhled výstupu. Obrazové body v oblastech, které překračují sledovanou podmínku, se zobrazí ve výstražné barvě, která je určená barvou vzorku vedle typu výstrahy.

  1. V dialogovém okně Náhled výstupu zvolte Výstrahy barev z rozbalovací nabídky Náhled.

  2. Vyberte jednu nebo obě z následujících možností:

    Zobrazit přetisk

    Ukazuje, kde se na stránce objeví přetisky ve výstupu s barevnými výtažky. Pokud vyberete Simulovat přetisk v panelu Výstup v dialogovém okně Další nastavení tisku, můžete také vidět efekty přetisků, když výstup pošlete na tiskové zařízení se složenými barvami. Tato možnost je užitečná pro kontrolní nátisk výtažků barev.

    Když tisknete neprůhledné překrývající se barvy, vrchní barva standardně vysekne oblasti pod sebou. Můžete použít přetisk, abyste zabránili tomuto vyseknutí a nastavili, aby vrchní překrývající tisková barva vypadala jako průhledná vzhledem ke spodní barvě. Stupeň průhlednosti při tisku závisí na tiskové barvě, papíru a použité metodě tisku.

    Sytá černá

    Označí oblasti, které se tisknou jako sytá černá – tisková výtažková černá (K) smíchaná s barevnými tiskovými barvami, aby se zvýšilo krytí a sytost barvy. Sytá černá se používá pro velké plochy, protože na nich potřebujete obzvláště vysokou tmavost, aby se text vytisknul černě, nikoli šedě.

    Zadejte v procentech hodnotu Spustit odříznutí, čímž definujete minimální hodnotu černé v procentech, aby byl obsah diagnostikován jako sytá černá. Sytá černá pro toto varování je hodnota černé v procentech (na základě hodnoty Spustit odříznutí) a všech nenulových barev C, M nebo Y.

    Poznámka:

    Chcete-li změnit výstražnou barvu používanou v náhledu, vyberte barvu z okna výběru barvy.

Zobrazení informací o obsahu v dokumentu PDF

V dialogovém okně Inspektor objektů můžete prohlížet rozlišení obrázku, barevný režim, průhlednost a další informace o obsahu dokumentu. Pokud narazíte na potíže s objektem, můžete na něj kliknout se stisknutou klávesou Alt (Windows) nebo Option (Mac) pro vložení poznámky. Tato poznámka bude obsahovat všechny podrobnosti zjištěné funkcí Inspektor objektů.

  1. V sekci Náhled dialogového okna Náhled výstupu zvolte Inspektor objektů.

  2. Klikněte do okna dokumentu a zobrazte si v dialogovém okně Náhled výstupu informace o objektech, které se nachází pod ukazatelem myši.

  3. Pro poznamenání problematických oblastí na objekt klikněte se stisknutou klávesou Alt (Windows) nebo Option (Mac). Aplikace Acrobat vloží poznámku obsahující informace zjištěné funkcí Inspektor objektů.

Výběr více položek v náhledu výstupu

Po otevření dialogového okna Náhled výstupu lze nyní vybrat více položek najednou.

Více položek vyberete kliknutím se stisknutou klávesou Shift. Lístek s poznámkou obsahující hodnoty barev přidáte kliknutím se stisknutou klávesou Alt (Windows) nebo Option (Mac).

Chcete-li tuto funkci zakázat, přejděte do nabídky Úpravy > Předvolby > Zobrazení stránky a zrušte zaškrtnutí možnosti Více položek v náhledu výstupu lze vybrat stisknutím klávesy Shift a kliknutím v části Obsah stránky a informace o stránce.

Výběr více položek v náhledu výstupu

Logo Adobe

Přihlaste se ke svému účtu.