Příručka uživatele Zrušit

Nastavení dokumentů PDF pro prezentaci

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Určení počátečního zobrazení Na celou stránku

Režim Na celou obrazovku je vlastnost, kterou můžete nastavit u souborů PDF používaných pro prezentace. V režimu Na celou obrazovku vyplní stránky PDF celou obrazovku a nabídky, pruh nástrojů a ovladače okna aplikace Acrobat se skryjí. Můžete také nastavit jiné počáteční zobrazení, aby se vaše dokumenty nebo sady dokumentů otevíraly ve shodném zobrazení. V každém případě můžete přidat přechody stránek, vylepšující vizuální efekt při procházení stránek dokumentu.

Chcete-li nastavit způsob procházení PDF (například automaticky procházet stránky), použijte možnosti na panelu Na celou obrazovku v dialogovém okně Předvolby. Tyto předvolby jsou specifické pro systém — ne pro dokument PDF — a ovlivňují všechny soubory PDF, které v daném systému otevřete. Pokud tedy vytvoříte prezentaci na systému, který máte pod kontrolou, můžete nastavit i tyto předvolby.

Zobrazení Normální a Na celou obrazovku.

Definice počátečního zobrazení

Když uživatel otevře dokument PDF nebo portfolio PDF, uvidí počáteční zobrazení dokumentu PDF. Pro počáteční zobrazení můžete nastavit požadovanou úroveň zvětšení, stránku a uspořádání stránek. Pokud je dokument PDF prezentací, můžete nastavit počáteční zobrazení do režimu Na celou obrazovku. V aplikaci Acrobat Pro můžete vytvářet průvodce akcí, které mění výchozí nastavení pro více dokumentů.

Po určení počátečního zobrazení PDF můžete k vybraným stránkám nebo k celému dokumentu přidat přechody stránek.

Poznámka:

Acrobat podporuje přechody stránek a animované odrážky z programu PowerPoint.

Definice počátečního zobrazení

  1. Zvolte Soubor > Vlastnosti.
  2. V dialogovém okně Vlastnosti dokumentu klikněte na Počáteční zobrazení.
  3. Vyberte požadované možnosti a zvolte OK. Abyste tyto efekty viděli, musíte soubor uložit a znovu otevřít.

Definice počátečního zobrazení v režimu Na celou obrazovku

Když nastavujete počáteční zobrazení PDF na režim Na celou obrazovku, musíte určit, jak se dokument otevře.

  1. Zvolte Soubor > Vlastnosti.
  2. V dialogovém okně Vlastnosti dokumentu vyberte Počáteční zobrazení.
  3. Abyste dostali co nejlepší výsledky, proveďte následující úkony:
    • Z nabídky Navigační záložka zvolte Pouze stránka.

    • Z nabídky Uspořádání stránek zvolte Jedna stránka.

    • Nastavte možnost Otevřít na stránce na stránku, na které chcete prezentaci začít.

  4. Vyberte Otevřít v režimu Na celou obrazovku, aby se dokument otevřel bez zobrazených nabídek, pruhu nástrojů a ovládacích prvků okna. Klikněte na možnost OK. (Abyste tyto efekty viděli, musíte soubor uložit a znovu otevřít.)
    Poznámka:

    Uživatel může režim Na celou obrazovku ukončit stisknutím klávesy Esc, pokud má tuto možnost povolenou v předvolbách. Ale v režimu Na celou obrazovku nebude moci používat příkazy a vybírat nástroje, pokud nezná příslušné klávesové zkratky. Můžete v dokumentu vytvořit akce stránek, abyste poskytli přístup k těmto funkcím.

Možnosti počátečního zobrazení dokumentu

Možnosti Počáteční zobrazení v dialogovém okně Vlastnosti dokumentu jsou uspořádané do tří oblastí: Uspořádání stránek a zvětšení, Možnosti okna a Možnosti uživatelského rozhraní.

Uspořádání stránek a zvětšení

Určuje vzhled dokumentu.

 

Poznámka:

Rozvržení stránek a zvětšení mohou ovlivňovat dvě podmínky. 1) Někdo již nastavil jednotlivý soubor PDF na jiné počáteční zobrazení pomocí možnosti Soubor > Vlastnosti. 2) V možnosti Úpravy > Předvolby > Kategorie dokumentu jste vybrali možnost Při dalším otevírání dokumentů obnovit poslední nastavení zobrazení.

Navigační záložka

Určuje, které panely se zobrazí v navigačním panelu.

Uspořádání stránek

Určuje způsob uspořádání stránek dokumentu.

Zvětšení

Nastaví úroveň zvětšení dokumentu po jeho otevření. Možnost Výchozí použije zvětšení, které má uživatel nastavené.

Otevřít na stránce

Určí stránku, která se zobrazí, když se dokument otevře.

 

Poznámka:

Nastavení Výchozí pro Zvětšení a Uspořádání stránek použije nastavení, která má uživatel nastavená v předvolbách Zobrazení stránky.

Možnosti okna

Určí, jak se okno přizpůsobí ploše na obrazovce, když uživatel otevře dokument. Tyto možnosti se aplikují na vlastní okno dokumentu ve vztahu k ploše na obrazovce monitoru uživatele.

Zvětšení okna podle počáteční stránky

Nastaví okno dokumentu tak, aby se do něho přesně vešla počáteční stránka podle vybraných možností v sekci Možnosti dokumentu.

Okno na střed obrazovky

Umístí okno doprostřed obrazovky.

Otevřít v režimu Na celou obrazovku

Maximalizuje okno dokumentu a zobrazí dokument bez nabídek, pruhu nástrojů a ovládacích prvků okna.

Zobrazit název souboru

Zobrazí v titulním pruhu okna název souboru.

Zobrazit titul dokumentu

Zobrazí v titulním pruhu okna titul dokumentu. Titul dokumentu se získá z panelu Popis v dialogovém okně Vlastnosti dokumentu.

Možnosti uživatelského rozhraní

Určuje, které součásti uživatelského rozhraní – nabídky, pruhy nástrojů a ovladače okna – jsou skryté.

 

Poznámka:

 Pokud skryjete nabídky a pruhy příkazů, uživatelé nebudou moci používat příkazy a vybírat nástroje, pokud neznají příslušné klávesové zkratky. Můžete také v dokumentu vytvořit akce stránky, které dočasně skryjí prvky uživatelského rozhraní, když se stránka zobrazuje. (Viz Přidání akcí pomocí miniatur stránek.)

Přidání přechodů stránek

Pomocí přechodů stránek můžete vytvořit zajímavý efekt, který se objeví pokaždé, když se přechází mezi stránkami.

Můžete také nastavit přechody stránek pro skupinu dokumentů s použitím průvodce akcí v aplikaci Acrobat Pro.

  1. Proveďte jeden z následujících úkonů:
    • Vyberte Nástroje > Uspořádat stránky > Více > Přechody stránek.

    • Na panelu Miniatury stránek vyberte miniatury stránek, na které chcete aplikovat přechody, a z nabídky Možnosti vyberte možnost Přechody stránek.

  2. V dialogu Nastavit přechody zvolte efekt přechodu z nabídky Přechod. Tyto efekty přechodů jsou stejné jako efekty, které se nastavují v předvolbách Na celou obrazovku.

  3. Zvolte směr, ve kterém se má efekt přechodu objevit. Dostupné možnosti závisí na vybraném přechodu.
  4. Zvolte rychlost přechodového efektu.
  5. Vyberte Automaticky listovat a zadejte počet sekund mezi automatickým obracením stránek. Pokud tuto možnost nevyberete, uživatel bude procházet stránky pomocí klávesových příkazů nebo pomocí myši.
  6. Vyberte Rozsah stránek, na které chcete aplikovat přechody.

    Poznámka:

    Pokud uživatel vybere možnost Ignorovat všechny přechody v předvolbách Na celou obrazovku, neuvidí žádné přechody stránek.

Logo Adobe

Přihlaste se ke svému účtu.