Informace o geoprostorových dokumentech PDF

Geoprostorový soubor PDF obsahuje informace, které jsou nutné k vytváření geografických referencí na údaje o poloze. Při importu geoprostorových dat do souboru PDF aplikace Acrobat DC zachová geoprostorové souřadnice. S těmito souřadnicemi můžete prohlížet a interaktivně používat soubory PDF k hledání a označování údajů o poloze.

Geoprostorová data mohou být buďto vektory, rastry nebo kombinace obojího. Po importu geoprostorových dat do aplikace Acrobat DC můžete tyto údaje využívat mnoha různými způsoby:

  • Hledání a označování souřadnic polohy.

  • Měření vzdálenosti, obvodu a plochy.

  • Změna souřadnicového systému a měrných jednotek.

  • Kopírování souřadnic polohy do schránky a jejich následné využití k zobrazení míst v různých webových mapovacích službách.

Vytváření geoprostorových souborů PDF

Geoprostorový soubor PDF lze vytvořit jedním z následujících způsobů:

  • Otevřením souboru TIFF (GeoTIFF) nebo JPEG 2000 s podporou geoprostorových dat

  • Georegistrace mapy PDF nebo skenování geoprostorových dat

Při otevření importovaného souboru se měření, polohy bodů a délky zobrazí v geografických souřadnicích, které můžete měnit, měřit a označovat. Mapu PDF je možné sestavit z mnoha různých zdrojů.

Otevření souborů GeoTIFF a JPEG 2000

Soubory GeoTIFF a JPEG 2000 jsou rastrové obrazy, které můžete do již existujícího dokumentu importovat jako nové dokumenty nebo jako nové vrstvy. Acrobat DC chrání geografické souřadnice vložené do souboru. Tyto soubory si při importu uchovávají své geoprostorové údaje. Pokud tyto soubory importujete do již existujících dokumentů, jejich souřadnicový systém je převeden do souřadnicového systému dokumentu.

  1. Vyberte Soubor > Vytvořit > PDF ze souboru.

  2. Vyberte soubor s podporou geoprostorových dat k importu.
  3. Vyberte nastavení a klepněte na tlačítko OK.

Import souborů s údaji o tvaru

Soubor s údaji o tvaru můžete do již existujícího souboru PDF importovat jako novou vrstvu. Soubor s údaji o tvaru musí překrývat aktuální mapu PDF. V opačném případě nebude import proveden. Pokud je překryv pouze částečný, je importována pouze ta část, která překrývá aktuální soubor PDF.

Soubor s údaji o tvaru se skládá z několika souborů s různými příponami názvu. Aplikace Acrobat k importu vyžaduje soubor SHP i DBF.

  1. Otevřete mapu PDF a zvolte Zobrazení > Zobrazit/Skrýt > Navigační panely > Vrstvy.

  2. Na postranním pruhu Vrstvy klepněte na možnost Volby a vyberte příkaz Importovat jako vrstvu.

  3. Vyhledejte soubor SHP a vyberte ho.
  4. Klepněte na tlačítko Nastavení a změňte Vlastnosti čáry na plnou čáru a její barvu změňte na modrou.

Interakce s geoprostorovými PDF

Pokud otevřete soubor s podporou geoprostorových dat, můžete hledat umístění, měřit vzdálenosti a přidávat značky umístění. Souřadnice také můžete zkopírovat do schránky a použít je s webovou mapovací službou.

Zobrazte geoprostorové měřicí nástroje zvolením možnost Nástroje > Měřit.

Pomocí nástroje Geoprostorové umístění můžete provádět následující úlohy:

  • Zobrazení zeměpisné šířky a délky, když se kurzor nachází nad oblastí s geoprostorovými údaji.

  • Označení umístění pomocí geoprostorové anotace.

  • Vyhledání umístění v dokumentu.

Nalezení poloh na mapě

  1. Otevřete geoprostorový soubor PDF a vyberte Nástroje > Měřit > Nástroj geoprostorová poloha.

  2. Klepněte pravým tlačítkem myši do mapy a klepněte na příkaz Najít umístění.

  3. Zadejte hodnoty zeměpisné šířky a délky (stupně, minuty, sekundy nebo desetinné hodnoty) do dvou textových polí a klepněte na tlačítko Hledat.

    Pokud je dostupné alespoň jedno umístění, je toto umístění zvýrazněno modrým čtverečkem a stránka je vycentrována na zvýrazněnou oblast.

  4. Pokud soubor PDF obsahuje více map, klepněte na tlačítko Další nebo Předchozí a zobrazte si další výsledky – jsou-li k dispozici. Více umístění je dostupných v několika situacích:

    • Když dokument obsahuje více map (například pokud soubor PDF obsahuje menší mapy obsažené ve větší mapě – například mapa města v mapě státu nebo země). Když hledáte umístění ve městě, Acrobat DC ho nalezne na velké mapě i na mapě města.

    • Když dokument obsahuje více stránek s mapou (například když je strana jedna mapou země a strana dvě je mapou státu nebo města v zemi).

  5. (Volitelné) Chcete-li přidat poznámku (jako je název místa nebo adresa), klepněte na značkovač umístění a do okna s poznámkou zadejte požadované informace.
  6. Chcete-li hledání ukončit, klepněte pravým tlačítkem myši do mapy. Pole hledání následně skryjete volbou Skrýt hledání umístění.

Označení geoprostorových umístění

  1. Otevřete geoprostorový soubor PDF a vyberte Nástroje > Měřit > Nástroj geoprostorová poloha.

  2. Přejeďte ukazatelem myši přes dokument a zobrazte si hodnoty zeměpisné šířky a délky oblastí obsahujících geoprostorové informace. Klepněte pravým tlačítkem do mapy a proveďte jeden z následujících úkonů:
    • Chcete-li nalézt umístění, klepněte na příkaz Najít umístění. Zadejte hodnoty zeměpisné šířky a délky a klepněte na tlačítko Hledat.

    • Chcete-li označit umístění geoprostorovými údaji, klepněte na příkaz Označit umístění.

  3. (Volitelné) Chcete-li přidat poznámku (jako je název místa nebo adresa), klepněte na značkovač umístění a do okna s poznámkou zadejte požadované informace.

Měření vzdálenosti, obvodu a plochy na mapách

Když otevřete geoprostorový soubor PDF, nástroje měření aplikace Acrobat přečtou geoprostorové informace a místo rozměrů stránky nebo objektů změří vzdálenost a plochu. Nástroje měření lze použít k výpočtu vzdálenosti, obvodu a plochy u libovolného souboru PDF s podporou geoprostorových údajů. Když přejedete kurzorem myši nad obsahem dokumentu, zobrazí se uchopovací značky indikující, že se nacházíte na cestě nebo nad koncovém bodu cesty. Když se kurzor nachází nad geoprostorovým obsahem, uvidíte rovněž zeměpisnou šířku a délku v místě kurzoru.

  1. Zvolte Nástroje > Měřit > Nástroj měření.

  2. V okně Nástroj měření vyberte typ měření: Vzdálenost , Plocha nebo Obvod .

  3. Vyberte volbu přitahování:
    • Přitahovat k cestám

    • Přitahovat ke koncovým bodům

    • Přitahovat ke středním bodům

    • Přitahovat k průsečíkům

  4. Proveďte jeden z následujících úkonů:
    • Pokud používáte nástroj Vzdálenost, klepněte na libovolné místo počátku měření, poté přejeďte kurzorem myši do koncového bodu a klepněte podruhé. Vzdálenost se zobrazí v pravém dolním rohu.

    • Pokud používáte nástroj Obvod, klepněte do mapy v jednom rohu obvodu a poté přejeďte kurzorem myši do každého dalšího rohu. V každém rohu klepněte a nakonec měření v koncovém rohu ukončete poklepáním. Zobrazí se informační okno s údajem o obvodu.

    • Pokud používáte nástroj Plocha, klepněte do mapy v jednom rohu plochy a poté přejeďte kurzorem myši do dalšího rohu. Před změnou směru vždy klepněte. Měření ukončete poklepáním a zobrazte si celkovou plochu.

  5. Měření ukončíte klepnutím pravým tlačítkem myši a výběrem příkazu Ukončit měření. Můžete také vybrat příkaz Zrušit měření.

Kopírování souřadnic umístění do schránky pro použití s webovou mapovací službou

Po nalezení umístění v geoprostorovém souboru PDF můžete souřadnice zkopírovat do schránky. Ze schránky můžete data vložit do webové mapovací služby, která čte souřadnice zeměpisné šířky a délky.

  1. Zvolte příkaz Nástroje > Měřit > Nástroj geoprostorová poloha a poté klikněte pravým tlačítkem na mapě a vyberte možnost Označit umístění.

  2. Otevřete poznámku k umístění a zkopírujte informace o umístění.

    Aplikace Acrobat zkopíruje data v následujícím formátu: zeměpisná šířka a délka, oddělené mezerou. Vložte údaje do adresního řádku webové mapovací služby, která dokáže interpretovat údaje o umístění.

Změna jednotek měření v dokumentu

Chcete-li změnit typ jednotek měření, klikněte pravým tlačítkem myši do mapy nástrojem Měření a zvolte možnost Délkové jednotky nebo Plošné jednotky. Poté vyberte typ měření.

Změna předvoleb geoprostorového měření

Jednotky měření pro všechny geoprostorové soubory PDF můžete změnit v dialogovém okně Předvolby. V části Kategorie klepněte na položku Měření (Geo).

Zapnout značky měření

Přidá popisek ke geoprostorovému měření. Když je vybrána volby Zapnout značky měření, zvolte možnost Použít popisek a zadejte popisek měření.

Nastavení přitahování

Vyberte části cesty ke kterým chcete přitahovat měření.

Zobrazit hodnotu jako

Určuje způsob výpočtu hodnot zeměpisné šířky a délky. Pro zobrazení zeměpisné šířky a délky ve formě desetinného čísla vyberte možnost Decimálně. Volbou Stupně, Minuty, Sekundy rozdělíte každý stupeň zeměpisné délky do 60 minut rozdělených na 60 sekund.

Zobrazit směr jako

Zvolte mezi Označený a Pojmenovaný. Pojmenovaný směr zobrazuje pro zeměpisnou šířku s (sever) nebo J (jih) a pro zeměpisnou délku v (východ) a z (západ).

Vždy zobrazovat zeměpisnou šířku a délku v systému WGS 1984

Po výběru této možnosti bude zeměpisná šířka a délka využívat aktuální standardní referenční rámec pro zemi (World Geodetic System 1984). U starších map nakreslených se starší souřadnicovou sítí (jako je NAD 1927) můžete tuto volbu zrušit a zobrazit původní hodnoty. Pokud je starší mapa registrována ve svých nativních souřadnicích, mohou se polohy souřadnic lišit od současných standardů používaných v zařízeních GPS a webových mapovacích službách.

Použít výchozí délkové jednotky

Vyberte jednotku měření, kterou chcete použít.

Použít výchozí plošné jednotky

Plocha může být měřena odlišnými jednotkami nežli je délka.

Nezobrazovat vrstvu průhlednosti v obrazech GeoTIFF a JPEG 2000

Formáty rastrových obrazů zahrnují vrstvu průhlednosti, kterou můžete odstranit.

Export označení polohy a měření

Data geoprostorového umístění a měření můžete exportovat do souboru FDF. Každá geoprostorová anotace obsahuje položku GPTS. Tato položka odpovídá zeměpisné šířce a délce pro každý z bodů anotace. Exportovat lze následující typy informací:

  • Označená umístění zadaná pomocí nástroje Geoprostorové umístění

  • Měření vzdálenosti, obvodu (složená vzdálenost) a plochy zadaná pomocí nástroje Měření v geoprostorovém obsahu

Geoprostorová data můžete exportovat pomocí panelu Seznam poznámek.

  1. Chcete-li exportovat všechny poznámky, otevřete panel Seznam poznámek (Nástroje > Poznámky) a vyberte možnost Volby > Exportovat vše do datového souboru.

  2. Chcete-li exportovat podmnožinu poznámek, vyberte poznámky a zvolte možnost Volby > Exportovat vybrané do datového souboru. Zadejte název souboru a klepněte na příkaz Uložit. Soubor FDF je uložen.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online