Výchozí pohled 3D modelu umožňuje rychlý návrat do výchozího bodu, když interaktivně pracujete s modelem. Výchozí pohled je něco jiného než náhled, který určuje, jak 3D model vypadá, když není aktivován. Seznam všech dostupných pohledů pro 3D model se zobrazuje v nabídce Pohledy v pruhu nástrojů 3D a v panelu Zobrazení ve Stromu modelu.

V programu Acrobat můžete také vytvořit další pohledy na 3D model, které vám umožní rychlou navigaci v 3D obsahu podle potřeby (například shora, zdola, zleva, zprava, vnitřek, vnějšek, rozdělený na části nebo sestavený). Pohled může obsahovat osvětlení, polohu kamery, režim vykreslování, stav stromu modelu a nastavení průhlednosti a průřezu. Vlastní pohledy mohou obsahovat přesné vlastnosti kamery.

Pohledy můžete také svázat se záložkami v pruhu Záložky nebo můžete s použitím akce Jít na 3D pohled svázat pohledy s tlačítky a vazbami, které na stránce vytvoříte.

Výchozí zobrazení

Při vytváření PDF ze 3D modelu nebo přidávání 3D souboru do stávajícího PDF aplikace Acrobat vytvoří původní výchozí zobrazení. Výchozí zobrazení se generuje nezávisle na tom, zda se vytváří další výchozí zobrazení nebo již existuje ve 3D souboru.

Charakteristiky výchozího zobrazení se generují následujícím způsobem:

  • Použije se perspektivní projekce.

  • Místo pohledu je umístěno u objektu tak, aby většinu náhledu pole vyplnily všechny viditelné uzly.

  • Směr a orientace odsazení je většinou podél záporné osy X, s relativně malým odsazením podél záporné osy Y a menším kladným odsazením osy Z.

  • Kamera ukazuje na střed viditelných uzlů, které jsou orientovány tak, že osa Z je svislá a směr nahoru je v zobrazené anotaci kladný.

Barvu pozadí, režim reprodukce a osvětlení pro výchozí zobrazení nastavíte zaškrtnutím pole Zobrazit pokročilé volby v dialogovém okně Vložit 3D, volbou záložky 3D a úpravou zobrazených parametrů.

Vytvoření vlastního pohledu

  1. Klepněte na 3D model nástrojem ručička a aktivujte ho.
  2. Pomocí nástrojů pro otočení, posunutí a zvětšení zobrazení v pruhu nástrojů 3D změňte zobrazení.
  3. V dialogovém okně Vlastnosti zobrazení vyberte vlastnosti zobrazení, které budou obsaženy v pohledu.

    Nevybrané vlastnosti používají nastavení, která byla zobrazena naposledy. Pokud například není vybraná vlastnost Barva pozadí, zůstane barva pozadí pohledu stejná jako je pozadí zobrazené dříve.

    Pohled je v panelu Zobrazení ve stromu modelu uveden jako Nový pohled. Vyberte ho a přejmenujte ho.

Zobrazení pohledu

  1. Podle potřeby použijte k změně pohledu tyto metody:
    • Vyberte pohled z rozbalovací nabídky Pohledy v pruhu nástrojů 3D.

    • V panelu Strom modelu klikněte na název pohledu.

    • Klikněte na ikonu Výchozí pohled .

Změna výchozího pohledu

  1. V panelu Zobrazení ve stromu modelu proveďte jeden z následujících úkonů:
    • Vyberte pohled a z nabídky Volby vyberte příkaz Nastavit jako výchozí pohled.

    • Klepněte na pohled pravým tlačítkem myši a vyberte příkaz Nastavit jako výchozí pohled.

Poznámka:

Chcete-li vytvořit nové zobrazení, vyberte možnost Zobrazení > Správa zobrazení z panelu nástrojů 3D v kontextové nabídce. V dialogovém okně Správa zobrazení, které se posléze zobrazí, klikněte na tlačítko Nové zobrazení.

Změna titulního snímku, aby odpovídal výchozímu zobrazení

  1. Pomocí nástroje pro výběr objektů (Nástroje > Bohatá média > Vybrat objekt) klikněte dvakrát na 3D model.

  2. V dialogovém okně Upravit 3D klikněte na záložku Nastavení spuštění.
  3. Pod oblastí Titulní snímek vyberte z výchozího zobrazení možnost Načíst titulní snímek.
  4. Klikněte na možnost OK a uložte PDF.

Tento postup vyžaduje 3D model s jedním nebo více definovanými pohledy, které můžete vytvořit. Pohled můžete spojit s existující záložkou nebo vazbou, nebo můžete pro tento účel vytvořit novou.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li vytvořit novou záložku, klepněte na tlačítko Nová záložka v horní části panelu Záložky a zadejte pro záložku nový název. Pak na tuto záložku klepněte pravým tlačítkem a zvolte příkaz Vlastnosti.

    • Chcete-li vytvořit novou vazbu, zvolte Nástroje > Upravit PDF > Vazba > Přidat nebo Upravit vazbu a tažením vytvořte rámeček vazby kdekoliv na stránce. Pak pro Akce vazby v dialogovém okně Vytvořit vazbu vyberte Uživatelská vazba a klikněte na Další.

    • Chcete-li navázat pohled na existující záložku nebo vazbu, klepněte pravým tlačítkem na záložku nebo vazbu a zvolte příkaz Vlastnosti.

  2. V dialogovém okně Vlastnosti klepněte na štítek Akce.
  3. Z nabídky Vybrat akci zvolte Jít na zobrazení 3D/multimédia a pak klikněte na Přidat.
  4. V dialogovém okně Vybrat 3D pohled vyberte pro 3D model ze seznamu vlevo 3D anotaci a pak vpravo vyberte volbu pohledu:

    Současný pohled

    Použije charakteristiky natočení, posunutí a zvětšení 3D zobrazení, které jsou v dokumentu aktivní v okamžiku vytvoření vazby nebo záložky, bez ohledu na to, zda je toto zobrazení obsažené v seznamu ve Stromu modelu jako definovaný pohled.

    První pohled

    Změní zobrazení na pohled, která je nahoře v seznamu ve Stromu modelu.

    Poslední pohled

    Změní zobrazení na definici pohledu, která je dole v seznamu ve Stromu modelu.

    Předcházející pohled

    Posune se nahoru v seznamu definovaných pohledů ve Stromu modelu, vždy o jeden pohled.

    Následující pohled

    Posune se dolů v seznamu definovaných pohledů ve Stromu modelu, vždy o jeden pohled.

    Pojmenovaný pohled

    Změní zobrazení na ´definovaný pohled, který vyberte ze seznamu pod touto volbou.

  5. (Volitelně) Chcete-li, aby záložka nebo vazba zároveň přešla na určitou stránku a zobrazení stránky, zvolte Jít na zobrazení stránky v nabídce Výběr akce a klikněte na Přidat. Pak pomocí posuvníků a nástrojů pro zvětšení nastavte zobrazení stránky před tím, než kliknete na tlačítko Nastavit vazbu. Po dokončení klepněte na Zavřít v dialogovém okně Vlastnosti.

Odstranění 3D pohledu

  1. Proveďte jeden z následujících úkonů:
    • V pruhu nástrojů 3D otevřete rozbalovací nabídku Pohledy a zvolte Správa pohledů. Vyberte pohledy, které chcete odebrat a klikněte na tlačítko Odstranit pohled.

    • V panelu Zobrazení ve Stromu modelu vyberte pohledy, které chcete odstranit. Na panelu Zobrazení klepněte buďto na tlačítko Odstranit pohled nebo klepněte na tlačítko Volby a vyberte příkaz Odstranit pohled.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online