O modulu Acrobat PDFMaker

PDFMaker je funkce Acrobatu, která funguje v mnoha obchodních aplikacích, jako jsou aplikace Microsoft Office, AutoCAD a Lotus Notes. Po nainstalování Acrobatu se v pracovní oblasti zdrojové aplikace objeví ovládací prvky aplikace PDFMaker.

Poznámka:

Některé funkce aplikace PDFMaker nejsou v určitých verzích zdrojové aplikace dostupné. Srovnávací graf naleznete na stránce Compatible web browsers and PDFMaker applications | Acrobat, Reader (Kompatibilita webových prohlížečů a aplikací PDFMaker | Acrobat, Reader).

Použití aplikace PDFMaker ve zdrojové aplikaci je jednoduché – stačí jediné kliknutí. Jednoduše kliknete na tlačítko v pruhu nástrojů Acrobat PDFMaker nebo zvolíte příkaz z nabídky Adobe PDF. Není nutné spouštět Acrobat.

Převedení souboru na PDF pomocí aplikace PDFMaker

V systému Windows nainstaluje Acrobat pruh nástrojů Acrobat PDFMaker i nabídku Adobe PDF do mnoha oblíbených zdrojových aplikací. K vytvoření PDF můžete používat buď tlačítka v pruhu nástrojů nebo nabídku Adobe PDF (nabídku Akce v Lotus Notes), ale nabídka Adobe PDF navíc poskytuje přístup k nastavením převodu. Přestože mnohá z nastavení převodu jsou společná pro všechny zdrojové aplikace, několik z nich je specifických pro určitou aplikaci.

V aplikacích systému Microsoft Office 2010 a vyšších, jako jsou aplikace Word, Excel nebo PowerPoint, jsou volby pro vytváření souborů PDF k dispozici na pásu karet Acrobat.

Poznámka:

Pokud tlačítka pruhu nástrojů PDF v aplikaci nevidíte, musíte pruh nástrojů PDF zobrazit nebo aktivovat. Další informace o řešení problémů naleznete v tématu Troubleshoot Acrobat PDFMaker Problems (Řešení problémů aplikace Acrobat PDFMaker).

Zobrazení nebo aktivace aplikace PDFMaker v aplikacích sady Microsoft Office a Lotus Notes

Pokud se tlačítka pruhu nástrojů PDF v aplikaci sady Microsoft Office nebo Lotus Notes nezobrazují, zobrazte nebo aktivujte aplikaci PDFMaker pomocí jedné z následujících metod.

V případě aplikace Lotus Notes 8 nebo novější zvolte Soubor > Předvolby. V zobrazeném dialogovém okně zvolte Pruh nástrojů > Pruhy nástrojů a zvolte možnost Viditelná pro Acrobat PDFMaker.

U aplikace Office 2010 postupujte podle těchto kroků:

  1. Postupujte následovně:

    • (Aplikace sady Office 2010) Klikněte na kartu Soubor a poté klepněte na Možnosti.
  2. Klikněte na Doplňky na levé straně dialogového okna.
  3. Proveďte jeden z následujících úkonů:
    • Není-li v seznamu uveden doplněk modelu COM sady Office pro PDFMOutlook nebo Acrobat PDFMaker, vyberte v rozevírací nabídce Spravovat volbu Doplňky modelu COM a klikněte na tlačítko Přejít.
    • Je-li doplněk modelu COM sady Office pro PDFMOutlook nebo Acrobat PDFMaker uveden v seznamu zakázaných doplňků aplikace, vyberte z rozevírací nabídky Spravovat volbu Zakázané položky a klikněte na tlačítko Přejít.
  4. Vyberte doplněk modelu COM sady Office pro PDFMOutlook nebo Acrobat PDFMaker a klikněte na tlačítko OK.

  5. Restartujte aplikaci sady Office.

Převod souboru do PDF

  1. Otevřete soubor v aplikaci, která byla použita k jeho vytvoření.
  2. Klikněte na tlačítko Převést do Adobe PDF v panelu nástrojů Acrobat PDFMaker.

    V aplikacích systému Microsoft Office 2010, jako jsou aplikace Word, Excel nebo PowerPoint, klikněte na tlačítko Vytvořit PDF button na pásu karet Acrobat.

  3. Zadejte pro soubor PDF název a umístění a klikněte na možnost Uložit.

  4. (Volitelně) Chcete-li PDF otevřít, zaškrtněte možnost Zobrazit výsledek, nebo vyberte možnost Ochrana PDF a určete pro PDF nastavení Zabezpečení.

Vytvoření PDF jako přílohy e-mailu

  1. Otevřete soubor v aplikaci, která byla použita k jeho vytvoření.
  2. Zvolte Adobe PDF > Převést do Adobe PDF a poslat e-mailem.

    V aplikacích systému Microsoft Office 2010, jako jsou aplikace Word, Excel nebo PowerPoint, klikněte na tlačítko Vytvořit a přiložit k e-mailu button na pásu karet Acrobat.

    Po dokončení převodu se ve vaší výchozí e-mailové aplikaci automaticky otevře prázdná zpráva, ke které bude nový PDF připojen jako příloha. Do zprávy můžete přidat adresu a text a buď ji odeslat, nebo ji uložit jako koncept.

Přiložení souboru jako PDF (Outlook)

  1. V okně e-mailové zprávy v Outlooku klikněte na tlačítko Přiložit jako Adobe PDF.

    Poznámka:

    Pokud tlačítko Přiložit jako Adobe PDF není viditelné, zvolte položky Adobe PDF > Změnit nastavení převodu a potom vyberte tlačítko Zobrazit tlačítko Přiložit jako Adobe PDF.

  2. Vyberte soubor, který chcete přiložit, a klikněte na Otevřít.

Převod souborů na zabezpečený PDF a jeho přiložení k e-mailové zprávě (Outlook)

  1. V okně e-mailové zprávy v Outlooku klikněte na tlačítko Přiložit jako zabezpečený Adobe PDF .

    Poznámka:

    Tlačítko Přiložit jako zabezpečený Adobe PDF se objeví až poté, co nakonfigurujete Adobe LiveCycle® Rights Management Server v nabídce Nástroje > Ochrana > Další volby ochrany > Nastavení zabezpečení.

  2. Klikněte na Procházet, vyberte soubor, který chcete převést, a klikněte na Otevřít.

  3. Určete uživatele, kteří budou moci PDF otevřít, a pak klikněte na OK:

    • Chcete-li určit pouze uživatele, kteří PDF mají dostat, vyberte Omezit přístup pouze pro osoby v seznamech Komu, Kopie a Skrytý této zprávy: Seznam. V tomto případě nebude PDF zabezpečený, dokud tuto e-mailovou zprávu neodešlete.
    • Chcete-li určit pouze uživatele, kteří jsou určeni v zásadách zabezpečení, vyberte Omezit přístup aplikováním následujících zásad zabezpečení, a pak ze seznamu vyberte zásady zabezpečení. V tomto případě bude soubor PDF zabezpečený již před tím, než ho přiložíte k e-mailové zprávě.
  4. Pokud se objeví výzva, zadejte své uživatelské jméno a heslo pro přihlášení k serveru Adobe LiveCycleRights Management Server.

Vytvoření PDF a odeslání k recenzi

  1. Otevřete soubor v aplikaci, která byla použita k jeho vytvoření.
  2. Klikněte na tlačítko Převést do Adobe PDF a poslat k recenzi v pruhu nástrojů Acrobat PDFMaker, nebo (pokud je dostupný) zvolte příkaz Adobe PDF > Převést do Adobe PDF a poslat k recenzi.

    V aplikacích systému Microsoft Office 2010, jako jsou aplikace Word, Excel nebo PowerPoint, klikněte na tlačítko Vytvořit a poslat k recenzi button na pásu karet Acrobat.

  3. Když se objeví dialogové okno Nastavení identity, zadejte o sobě příslušné informace a klikněte na Dokončit.

  4. Postupujte podle pokynů v okně průvodce, které se objeví, jak je popsáno v části Zahájení e-mailové recenze.

Vytvoření PDF a spuštění akce

  1. Otevřete soubor v aplikaci, která byla použita k jeho vytvoření.
  2. Klikněte na tlačítko Převést do Adobe PDF a spustit akci v pruhu nástrojů aplikace Acrobat PDFMaker nebo (pokud je dostupný) zvolte příkaz Adobe PDF > Převést do Adobe PDF a spustit akci.

    V aplikacích systému Microsoft Office 2010, jako jsou aplikace Word, Excel nebo PowerPoint, klikněte na tlačítko Vytvořit PDF a spustit akci na pásu karet Acrobat.

  3. Kliknutím z nabídky tlačítka vyberte příslušnou akci a uložte soubory podle výzev na obrazovce.

  4. PDF se otevře v aplikaci Acrobat. Kliknutím na možnost Spustit v podokně vpravo daný soubor zpracujte.

Zobrazení nastavení převodu pro PDFMaker

Nastavení převodu pro PDFMaker se liší podle typu souboru. Například volby dostupné pro soubory PowerPointu nejsou stejné jako volby dostupné pro soubory Outlooku. Vybraná nastavení převodu se použijí pro všechny soubory PDF následně vytvořené ze souborů daného typu. Nastavení je vhodné občas překontrolovat.

  1. Otevřete aplikaci umožňující spolupráci s PDFMakerem (jako je Word nebo Excel).
  2. Proveďte jeden z následujících úkonů:
    • (Lotus Notes) Zvolte Akce > Změnit nastavení převodu Adobe PDF.
    • (Aplikace sady Office 2010) Na pásu karet Acrobat nebo Adobe PDF klikněte na Předvolby.
    • (Ve všech ostatních aplikacích) Zvolte Adobe PDF > Změnit nastavení převodu.
  3. (Volitelně) Chcete-li se vrátit k původním výchozím nastavením, klikněte na Obnovit výchozí na kartě Nastavení.

Karta Nastavení v předvolbách aplikace Adobe PDFMaker

Nastavení dostupná pro PDFMaker závisí na aplikaci, ve které PDFMaker používáte.

Nastavení převodu

Určuje standard, podle kterého bude PDF optimalizován. Když zvolíte některou položku z nabídky, těsně pod ní se objeví popis této předvolby.

Zobrazit výsledky Adobe PDF

Převedený dokument se otevře přímo v Acrobatu. (Výjimka: když použijete příkaz Převést do Adobe PDF a poslat e-mailem.)

Dotaz na název souboru Adobe PDF

Umožňuje zadat vlastní název pro výsledný PDF. Tuto volbu zrušte, chcete-li soubor uložit do stejné složky a se stejným názvem jako zdrojový soubor, ale s příponou .pdf.

Převést informace o dokumentu

Přidají se informace o dokumentu z dialogového okna Vlastnosti zdrojového souboru. Toto nastavení změní předvolby tiskárny a nastavení v panelu Další volby v dialogovém okně Nastavení Adobe PDF.

Poznámka:

Tlačítkem Další nastavení otevřete dialogové okno Nastavení Adobe PDF, které obsahuje mnoho dalších voleb převodu. Tato nastavení převodu platí pro všechny funkce Acrobatu, které vytvářejí PDF, jako je Acrobat Distiller, PDFMaker i samotná aplikace Acrobat.

Kompatibilita s PDF/A:

Vytvoří se dokument PDF, který vyhovuje vybranému standardu ISO pro dlouhodobé uchovávání elektronických dokumentů.

Karta Zabezpečení v předvolbách aplikace Adobe PDFMaker

Nastavení dostupná pro PDFMaker závisí na aplikaci, ve které PDFMaker používáte.

Vyžadovat heslo při otevření dokumentu

Pokud je tato volba vybrána, bude dostupná volba Heslo pro otevření dokumentu, do kterého zadáte heslo, které musí uživatelé použít, aby mohli dokument otevřít.

Omezit úpravy a tisk tohoto dokumentu

Když je tato volba vybraná, budou dostupné další volby v části Oprávnění.

Změnit heslo pro práva

Určuje heslo, které musí uživatelé zadat, aby mohli provádět jakýkoli povolený tisk nebo úpravy.

Povolený tisk

Určuje, zda uživatelé, kteří zadají heslo pro práva, mohou dokument vytisknout a v jakém rozlišení.

Povolené změny

Určuje, jaké změny smějí provádět uživatelé po zadání hesla pro práva.

Povolit kopírování textu, obrazů a dalšího obsahu

Zabrání nebo povolí uživatelům kopírovat obsah PDF.

Povolit přístup k textu zařízením pro čtení z obrazovky pro slabozraké

Zakáže nebo povolí čtení textu zařízením pro čtení z obrazovky. (Tato volba je standardně vybraná.)

Povolit textová metadata

Určuje, zda vyhledávací modul může číst metadata dokumentu. K dispozici pouze v případě, že je kompatibilita PDF nastavena na Acrobat 6.0 (PDF 1.5) nebo novější.

Převod souborů aplikací Microsoft Word, PowerPoint a Excel do PDF

Při vytváření PDF z aplikace Microsoft Word, PowerPoint nebo Excel můžete nastavit možnosti převodu pro aktuální soubor. V souboru můžete rovněž vybrat rozsah obsahu pro převod. Volby převodu, které můžete nastavit v následujících krocích, patří mezi nejčastěji používaná nastavení v dialogovém okně Acrobat PDFMaker. Veškeré změny provedené ve volbách převodu budou platit pouze pro aktuální převod.

V aplikaci Acrobat Pro nabízí PDFMaker možnost vložení mnoha typů multimediálních souborů v souborech aplikací Microsoft Word a PowerPoint. Soubory se převedou do formátu FLV. Po převedení dokumentu do PDF bude PDF zahrnovat přehrávatelný soubor FLV.

Převod souborů Excelu do PDF

  1. Otevřete soubor v Excelu.
  2. Volitelně vyberte buňky, které se mají převést.
  3. Proveďte jeden z následujících úkonů:
    • (Office 2010) Na pásu karet Acrobat vyberte jednu z voleb příkazu Vytvořit.
  4. V dialogovém okně Acrobat PDFMaker vyberte rozsah převodu a potom klikněte na Převést do PDF.

  5. V dialogovém okně Uložit soubor Adobe PDF jako zadejte název a umístění souboru PDF.

  6. Volitelně klikněte na tlačítko Volby a změňte nastavení převodu.

  7. Kliknutím na Uložit vytvořte PDF.

Převod souborů Wordu a PowerPointu do PDF

  1. Otevřete soubor ve Wordu nebo PowerPointu.
  2. Volitelně podle potřeby vyberte objekty a text (Word) nebo snímky (PowerPoint).
  3. (Office 2010) Na pásu karet Acrobat vyberte Vytvořit PDF, Vytvořit a přiložit k e-mailu nebo Vytvořit a poslat k recenzi.

  4. V dialogovém okně Uložit soubor Adobe PDF jako zadejte název a umístění souboru PDF.

  5. Volitelně klikněte na tlačítko Volby a změňte nastavení převodu.

  6. Vyberte rozsah stránek (Word) nebo rozsah snímků (PowerPoint). Možnost výběru je k dispozici, pouze pokud jste vybrali obsah v souboru.

  7. Kliknutím na OK a následně na Uložit vytvořte PDF.

Vložení multimediálních souborů do dokumentů Wordu a PowerPointu (Acrobat Pro)

  1. (Office 2010) Na pásu karet Acrobat klikněte na Vložit Flash.

  2. V dialogovém okně Vložit Flash vyberte multimediální soubor z nabídky nebo klikněte na možnost Procházet a najděte a vyberte soubor.

  3. (Volitelně) Chcete-li vybrat videosnímek, který použijete jako titulní obraz, klikněte na možnost Nastavit titulní obraz z aktuálního snímku.
  4. Zvolte z nabídky vzhled přehrávače multimédií.
  5. Klikněte na tlačítko OK. Acrobat převede soubor do formátu FLV a vloží jej do dokumentu.

  6. Až budete připraveni vytvořit PDF, vytvořte jej provedením obvyklého postupu. (Pouze PowerPoint) V dialogovém okně Uložit soubor Adobe PDF jako klikněte na Volby a ověřte, zda je vybrána volba Převést multimédia.

Převod e-mailových zpráv do PDF

Pomocí aplikace PDFMaker můžete převést jednu nebo více e-mailových zpráv aplikace Microsoft Outlook nebo Lotus Notes, případně převést celé složky zpráv do sloučeného souboru PDF nebo do portfolia PDF. V rámci portfolia PDF se každá e-mailová zpráva zobrazuje jako samostatný soubor PDF.

Dialogové okno Nastavení převodu pro Acrobat PDFMaker obsahuje volbu, která určuje, zda se e-mailové zprávy sloučí do jednoho souvislého souboru PDF, nebo zda se sestaví do portfolia PDF.

Ovládací prvky, které aktivují převod e-mailů do PDF, se v e-mailové aplikaci vyskytují na dvou místech: na pruhu nástrojů Acrobat PDFMaker a v nabídce. V aplikaci Outlook se tato nabídka jmenuje Adobe PDF a zobrazuje se vpravo od nabídky nápovědy aplikace Outlook. V Lotus Notes se příkazy pro převod do PDF zobrazují v nabídce Akce.

Poznámka:

Jednu právě otevřenou e-mailovou zprávu můžete do souboru PDF (ale nikoli do portfolia PDF) převést pomocí příkazu Soubor > Tisknout, kdy v dialogovém okně Tisknout jako tiskárnu vyberete možnost Adobe PDF. Nastavení převodu aplikace PDFMaker nemají na tento proces vliv.

Jak určit, zda se e-mailové zprávy mají stát sloučenými soubory PDF, nebo portfolii PDF

  1. Proveďte jeden z následujících úkonů:
    • (Outlook) Zvolte Adobe PDF > Změnit nastavení převodu.
    • (Lotus Notes) Zvolte Akce > Změnit Adobe PDF Nastavení převodu.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li převést a sloučit e-mailové zprávy do PDF jako po sobě jdoucí stránky jednoho dokumentu, zrušte výběr volby Vytvořit portfolio Adobe PDF při vytváření nového souboru PDF.
    • Chcete-li převedené e-mailové zprávy sestavit jako součásti portfolia PDF, vyberte volbu Vytvořit portfolio Adobe PDF při vytváření nového souboru PDF.

Převod otevřené e-mailové zprávy do PDF (Outlook)

  1. Zvolte Adobe PDF > Převést do Adobe PDF.

Poznámka:

Pokud se zobrazí pruh nástrojů Přiložit jako Adobe PDF, můžete do PDF rovněž převést jiný soubor z otevřené e-mailové zprávy Outlooku. Kliknutím na toto tlačítko otevřete řadu dialogových oken pro výběr a uložení nového PDF a spustíte také Acrobat, pokud již není spuštěný. Výsledný PDF bude připojen k otevřené e-mailové zprávě.

Převod e-mailových zpráv do nového PDF

  1. V aplikaci Outlook nebo Lotus Notes vyberte jednotlivé e-mailové zprávy.

  2. Proveďte jeden z následujících úkonů:
    • (Outlook) Zvolte Adobe PDF > Převést vybrané zprávy > Vytvořit nový PDF.
    • (Lotus Notes) Zvolte Akce > Převést vybrané zprávy do Adobe PDF.
  3. V dialogovém okně Uložit Adobe PDF jako vyberte umístění, zadejte název souboru a klikněte na Uložit.

Přidání e-mailových zpráv nebo složek do existujícího PDF

  1. V aplikaci Outlook nebo Lotus Notes vyberte jednotlivé e-mailové zprávy nebo složky.

  2. Proveďte jeden z následujících úkonů:
    • (Outlook) Zvolte Adobe PDF > Převést vybrané zprávy > Připojit k existujícímu PDF nebo Adobe PDF > Převést vybrané složky > Připojit k existujícímu PDF.

    Poznámka:

    Pokud jste již vytvořili jedno nebo více portfolií PDF, můžete společně s volbou Připojit k existujícímu PDF zvolit některé z naposledy vytvořených portfolií PDF.

    • (Lotus Notes) Zvolte Akce > Připojit vybrané zprávy do existujícího Adobe PDF nebo Akce > Připojit vybrané složky do existujícího Adobe PDF.
  3. Najděte a vyberte soubor PDF nebo portfolio PDF, do kterého chcete převedené zprávy přidat, a klikněte na volbu Otevřít.

    Poznámka:

    Nezadávejte nový název PDF. Pokud to uděláte, objeví se výstražná zpráva s upozorněním, že tento PDF nebyl nalezen. Klikněte na OK a vyberte některý PDF, aniž byste změnili jeho název.

  4. (Pouze Outlook) Pokud se zobrazí zpráva s upozorněním, že existující PDF byl vytvořen pomocí starší verze aplikace PDFMaker, proveďte jeden z následujících úkonů:
    • Chcete-li vytvořit portfolio PDF z původního archivu PDF, klikněte na tlačítko Ano a vyberte název a umístění nového archivu. (Výchozí název se skládá z původního názvu PDF, ke kterému je přidán výraz _Portfolio.) Po dokončení převodu a zavření dialogového okna Vytvoření Adobe PDF se nový archiv otevře v Acrobatu.
    • Klikněte na tlačítko Ne a proces zrušte.

Poznámka:

Do portfolií PDF z e-mailů převedených nebo přesunutých v aplikaci Acrobat 8 nebo novější se přidají pouze nové zprávy – to znamená zprávy, které ještě nejsou součástí portfolia PDF.

Převod složek e-mailů do nového PDF

PDFMaker dokáže v jediném procesu převést do PDF více složek. Tyto složky není nutné vybrat na začátku procesu, protože výběr můžete provést v dialogovém okně, které se zobrazí automaticky.

  1. Proveďte jeden z následujících úkonů:
    • (Outlook) Zvolte Adobe PDF > Převést vybrané složky > Vytvořit nový PDF.
    • (Lotus Notes) Zvolte Akce > Převést vybrané složky do Adobe PDF.
  2. V dialogovém okně Převést složky do PDF vyberte příslušné složky. Pak vyberte nebo zrušte výběr volby Převést tuto složku a všechny podsložky.

  3. V dialogovém okně Uložit soubor Adobe PDF jako vyberte umístění a název portfolia PDF.

Po dokončení převodu se nový soubor PDF otevře v aplikaci Acrobat.

Nastavení automatické archivace e-mailů

  1. Proveďte jeden z následujících úkonů:
    • (Outlook) Zvolte Adobe PDF > Nastavení automatické archivace.
    • (Lotus Notes) Zvolte Akce > Nastavení automatické archivace.
  2. Na záložce Automatická archivace v dialogovém okně Acrobat PDFMaker vyberte Zapnout automatickou archivaci. Potom vyberte volby pro četnost a čas během dne, kdy má automatická archivace probíhat.

  3. Podle potřeby vyberte další volby:

    Udržovat záznam archivace

    Vytvoří záznam o každém procesu archivace.

    Zvolte Soubor

    Určuje název a umístění záznamu archivace.

    Vložit index pro rychlejší hledání

    Vytvoří index, ve kterém můžete vyhledávat určitá slova nebo znaky místo toho, abyste museli prohledávat jednotlivé dokumenty.

  4. Klikněte na Přidat a vyberte e-mailové složky a podsložky. Pak vyberte nebo odznačte volbu Převést tuto složku a všechny podsložky a klikněte na OK.

  5. V dialogovém okně Uložit soubor archivu PDF jako vyberte název a umístění pro PDF s archivovanými e-maily. Pak klikněte na Otevřít.

  6. Zkontrolujte nastavení a názvy složek archivu uvedené v dialogovém okně Acrobat PDFMaker a proveďte jeden z následujících úkonů:
    • Chcete-li do seznamu přidat další e-mailové složky, klikněte na Přidat a vyberte složku.
    • Chcete-li odstranit složky ze seznamu, složky vyberte a klikněte na tlačítko Odstranit.
    • Chcete-li změnit soubor archivu, vyberte název libovolné složky v seznamu, klikněte na Změnit soubor archivu a určete název a umístění.
    • Chcete-li okamžitě začít s archivací e-mailů, klikněte na Spustit archivaci nyní.

Vytvoření PDF z hromadné korespondence Wordu

Hromadná korespondence aplikace Word generuje dokumenty, například dopisy s formuláři, které jsou personalizovány s použitím informací, jako jsou jména a adresy jejich příjemců. Pomocí aplikace Acrobat PDFMaker můžete zkrátit postup tak, že budete posílat hromadnou korespondenci přímo do PDF pomocí dokumentu pro hromadnou korespondenci Wordu a odpovídajícího datového souboru. PDFMaker můžete dokonce nastavit tak, aby tyto PDF přikládal k e-mailovým zprávám generovaným při procesu vytváření PDF.

Poznámka:

Informace o nastavení souborů pro funkci hromadné korespondence Wordu najdete v nápovědě pro Microsoft Office Word.

  1. V Microsoft Wordu otevřete šablonu, kterou jste vytvořili jako základ hromadné korespondence, nebo podle potřeby vytvořte soubor s použitím pruhu nástrojů a průvodce hromadnou korespondencí Wordu.

    Poznámka:

    Nedokončujte hromadnou korespondenci ve Wordu. Místo toho ji nastavte a prohlédněte si ji jako obvykle, abyste mohli ověřit, že bude správně fungovat.

  2. Proveďte jeden z následujících úkonů:
    • Zvolte Adobe PDF > Hromadná korespondence do Adobe PDF.
    • Klikněte na tlačítko Hromadná korespondence do Adobe PDF v pruhu nástrojů hromadné korespondence (Zobrazení > Pruhy nástrojů > Hromadná korespondence).
  3. V dialogovém okně Acrobat PDFMaker – Hromadná korespondence vyberte požadované volby:

    • Chcete-li určit, které záznamy v datovém souboru se budou importovat do sloučených souborů, vyberte Všechny či Současné, nebo určete rozsah stránek zadáním hodnot do polí Od a Do.
    • Chcete-li pojmenovat vytvářený PDF, zadejte název do pole Určit název souboru PDF.

    Poznámka:

    PDF se pojmenují s použitím tohoto názvu a řady čísel. Pokud například do pole Určit název souboru PDF zadáte LedenDopis, názvy PDF hromadné korespondence mohou být LedenDopis_0000123, LedenDopis_0000124, LedenDopis_0000125, a tak dále.

  4. V případě volby Automaticky poslat soubory Adobe PDF e-mailem proveďte jeden z následujících úkonů:

    • Chcete-li vytvořit a uložit sloučené PDF pro tisk nebo pozdější odeslání e-mailem, nechte tuto volbu nevybranou a klikněte na OK.
    • Pokud chcete vytvořit sloučené PDF a připojit každý z nich k e-mailové zprávě pro příslušného příjemce, vyberte toto zaškrtávací pole a vyplňte ostatní volby e-mailu.
  5. Když se zobrazí dialogové okno Vyhledat složku, přejděte do požadovaného umístění a klikněte na OK.

    Když PDFMaker generuje jednotlivé PDF, zobrazují se indikátory stavu,

  6. Pokud jste vybrali Automaticky poslat soubory Adobe PDF e-mailem, zobrazí se dialogové okno se žádostí o e-mailový profil. Zadejte příslušné informace a klikněte na OK.

Po dokončení úlohy se zobrazí zpráva, která vám oznámí, že tento proces byl úspěšný.

Volby e-mailové volby pro hromadnou korespondenci v PDF

Komu

Pomocí rozbalovací nabídky vyberte pole nebo sloupec ve spojeném datovém souboru, který obsahuje e-mailové adresy v záznamu každého jednotlivce.

Řádek předmětu

Zadejte text, který se bude zobrazovat v předmětu každé zprávy.

Zpráva

Přidejte nebo upravte text, který se má zobrazit v těle e-mailových zpráv.

PDF z aplikace Microsoft Project (Acrobat Pro)

Při vytváření PDF ze souborů vytvořených v aplikaci Microsoft Project je nutno mít na paměti určité specifické odlišnosti.

PDF lze vytvořit jen z aktuálně vybraného zobrazení. Zobrazení, která jsou v aplikaci Project označena jako netisknutelná, nelze převést do PDF.

Převod souborů programu Visio do PDF (Acrobat Pro)

Soubory PDF vytvořené ze souborů Visio zachovají velikosti stránek a podporují vrstvy, prohledávatelný text, uživatelské vlastnosti, odkazy, záložky a poznámky, a to podle nastavení převodu. Nastavení vlastností:

  • (Visio 2010) Ze stuhy vyberte možnost Acrobat > Předvolby

Při převodu souboru aplikace Visio se převedou pouze tvary a vodítka, které jsou vytisknutelné a viditelné ve výkresu aplikace Visio a objevují se v PDF. Tvary se převedou bez ohledu na svou ochranu nebo chování. Uživatelské vlastnosti tvarů lze převést na data objektů PDF.

Při převádění souboru aplikace Visio do PDF můžete zachovat všechny či jen některé vrstvy, nebo můžete všechny vrstvy sloučit. Pokud vrstvy sloučíte, PDF bude vypadat jako původní výkres, avšak nebude obsahovat žádné informace o vrstvách. Po sloučení se budou v převedeném PDF zobrazovat pouze viditelné a tisknutelné vrstvy.

Převod souborů Visio

  1. Chcete-li změnit nastavení převodu aplikace PDFMaker, proveďte následující kroky. (Pokud umístíte ukazatel nad nastavení, zobrazí se k tomuto nastavení informace níže.)

    • (Visio 2010) Vyberte možnost Acrobat > Předvolby
  2. Pokud chcete převést každou stránku v souboru Visio na stránku se záložkou v souboru PDF, zvolte Adobe PDF > Převést všechny stránky v kresbě. Pokud tato volba není vybraná, převede se pouze současná stránka.

  3. Proveďte jeden z následujících úkonů:
    • (Visio 2010) Vyberte možnost Acrobat > Vytvořit PDF.
    • (Visio 2010) Vyberte možnost Acrobat > Převést do Adobe PDF.
    • (Visio 2010) Vyberte možnost Acrobat > Vytvořit and připojit k e-mailu. Soubor PDF se přiloží k nové e-mailové zprávě ve vaší výchozí e-mailové aplikaci.
    • (Visio 2010) Vyberte možnost Acrobat > Vytvořit a poslat k recenzi. Soubor se převede na soubor Adobe PDF a zahájí se proces e-mailové recenze.
  4. Pokud chcete zahrnout uživatelské vlastnosti tvarů, vyberte příslušnou volbu.
  5. Klikněte na Pokračovat.

  6. Vyberte volbu zachování nebo sloučení vrstev ve výsledném PDF a klikněte na Pokračovat.

    Poznámka:

    Pokud vyberete Zachovat některé vrstvy ve vybrané stránce, objeví se výzva, abyste vybrali vrstvy Visio, které chcete zahrnout.

  7. Klikněte na Převést do Adobe PDF, určete umístění a název souboru a klikněte na Uložit.

Výběr vrstev Visio, které se převedou (Acrobat Pro)

Kresbu z programu Visio, která obsahuje vrstvy, můžete převést na soubor PDF a zachovat při tom ve výsledném PDF některé z vrstev nebo všechny vrstvy nebo můžete všechny vrstvy sloučit. Vrstvy Visio můžete také uspořádat do sad vrstev, což jsou složky v panelu Vrstvy v Acrobatu.

  1. S otevřeným souborem s více vrstvami ve Visio klikněte na tlačítko v pruhu nástrojů Adobe PDF a vyberte Zachovat některé vrstvy ve vybrané stránce.

    Poznámka:

    Pokud není volba Zachovat některé vrstvy ve vybrané stránce dostupná, zrušte výběr volby Převést všechny stránky v kresbě.

  2. Vyberte jednu nebo více vrstev v seznamu Vrstvy v kresbě Visio.

  3. Abyste přidali vybrané vrstvy Visio do seznamu vrstev, které se převedou do souboru PDF, proveďte jeden z následujících úkonů:
    • Chcete-li převést vybrané vrstvy Visio na jednotlivé vrstvy PDF obsažené v sadě vrstev PDF, klikněte na Vytvořit sadu vrstev, a případně zadejte název vrstvy.
    • Chcete-li převést vybrané vrstvy Visio na samostatné vrstvy (ale neseskupené v sadě vrstev), klikněte na tlačítko Přidat vrstvy.

    Poznámka:

    Název vrstvy v seznamu Vrstvy v kresbě Visio není dostupný, pokud je tato vrstva zahrnuta v seznamu Vrstvy v PDF. Když vyberete tuto vrstvu v seznamu Vrstvy v PDF, vedle názvu vrstvy v seznamu Vrstvy v kresbě Visio se objeví černý kroužek.

  4. Volitelně můžete provést libovolné z následujících úkonů:
    • Chcete-li změnit pořadí vrstev v seznamu Vrstvy v PDF, přetáhněte položku v seznamu nahoru nebo dolů.
    • Chcete-li zahrnout vlastnost pro viditelnost, kterou lze v Acrobatu zapnout nebo vypnout, odznačte Zamknutá vedle vrstvy PDF; chcete-li zamknout zapnutou viditelnost výsledné vrstvy PDF, vyberte Zamknutá.
    • Chcete-li uložit současné nastavení vybraných vrstev Visio, klikněte na Uložit nastavení PDF a klikněte na OK. Tato nastavení se použijí při příštím převodu současného souboru Visio na soubor PDF.
  5. Klikněte na Převést do PDF, v poli Uložit do určete složku, do které chcete uložit soubor PDF, zadejte název souboru, a pak klikněte na Uložit.

    Poznámka:

    Vrstvy Visio, které byly vybrané pro převod, a které mají ve Visio nastavení pro viditelnost, tisk nebo zámek, se převedou na vrstvy PDF; výsledné vrstvy PDF budou mít odpovídající vlastnosti pro viditelnost a tisk. Pokud soubor Visio obsahuje stránku pozadí, záhlaví nebo zápatí, budou v souboru PDF automaticky vrstvy PDF, pojmenované podle těchto položek.

Převod souborů aplikace AutoCAD do PDF (Acrobat Pro pro Windows)

K převodu souborů přímo v aplikaci AutoCAD použijte nástroj PDFMaker. Můžete rovněž použít funkci dávkového převodu, která umožňuje převod mnoha souborů AutoCADu v jediné operaci. I v případě, že nemáte AutoCAD, můžete převést soubory AutoCADu do PDF z Acrobatu.

Acrobat PDFMaker umožňuje zachovat vybrané vrstvy a rozvržení při převodu souborů AutoCADu do PDF.

Převod souborů AutoCADu, pokud AutoCAD není nainstalovaný

Při výchozí instalaci aplikace Acrobat se nainstalují filtry pro Autodesk. Tyto filtry umožňují převést soubory ve formátu DWG, DWF, DST, DWT a DXF do formátu PDF, a to bez nainstalované nativní aplikace.

  1. V Acrobatu zvolte Soubor > Vytvořit > PDF ze souboru.

  2. (Volitelně) v nabídce Typ souborů vyberte Autodesk AutoCAD, potom klikněte na tlačítko Nastavení a změňte nastavení převodu podle potřeby. Toto nastavení je stejné jako nastavení aplikace Acrobat PDFMaker specifické pro AutoCAD plus následující položky:

    Převést prostor Model na 3D

    V případě výběru této volby se rozvržení prostoru Model převede na 3D anotaci v PDF. Po kliknutí na možnost Zvolit nastavení 3D určete volby 3D převodu.

    Předvolby konfigurace

    Klikněte na toto tlačítko, chcete-li zadat adresáře zdrojů pro soubory písem SHX, soubory konfigurace vykreslení a tabulky stylů vykreslení pro výkresy AutoCADu. Pokud není zadána cesta pro hledání souborů písem SHX, všechna písma SHX budou v převedených PDF nahrazena písmem MyriadCAD.

    Při převodu vždy zobrazit tento dialog

    V případě výběru této volby se zobrazí toto dialogové okno během procesu převodu.

  3. Vyhledejte a vyberte soubor aplikace AutoCAD.
  4. Pokud se objeví dialogové okno Nastavení Adobe PDF pro dokumenty aplikace Autodesk AutoCAD, zadejte nastavení podle potřeby a klikněte na OK.

Převod souborů AutoCADu, když je AutoCAD nainstalovaný

Při převádění jednotlivých souborů aplikace AutoCAD obvykle není třeba měnit velikost stránky a nastavení vykreslování. Nástroj PDFMaker použije vhodnou velikost stránky s odpovídajícím rozvržením a vykreslovacími informacemi a vytvoří soubor PDF správné velikosti.

  1. Chcete-li změnit nastavení převodu do PDF, v AutoCADu zvolte Adobe PDF > Změnit nastavení převodu.
  2. Proveďte jeden z následujících úkonů:
    • Klikněte na tlačítko v pruhu nástrojů Adobe PDF: Převést do Adobe PDF nebo Převést do Adobe PDFa poslat k recenzi .
    • Zvolte Adobe PDF > Převést do Adobe PDF.
    • Zvolte Adobe PDF > Převést do Adobe PDF a poslat e-mailem.
    • Zvolte Adobe PDF > Převést do Adobe PDF a poslat k recenzi.
  3. V dialogovém okně Zvolit rozvržení přidejte nebo odeberte rozvržení podle potřeby. Chcete-li změnit pořadí rozvržení, vyberte rozvržení v seznamu Rozvržení v PDF, a klikněte na Posunout nahoru nebo Posunout dolů.

  4. Výběrem jedné z následujících voleb určete, jak se převedou vrstvy AutoCADu, a potom klikněte na Pokračovat:

    • Sloučit všechny vrstvy. V případě sloučení vrstev se v převedeném PDF zobrazí pouze entity náležející k vrstvám, které nejsou zablokované a jsou tisknutelné.
    • Zachovat všechny nebo některé vrstvy. V dalším dialogovém okně zadejte vrstvy, které chcete zahrnout do výsledného PDF.
  5. V dialogovém okně Uložit jako zadejte název a umístění souboru a klikněte na Uložit.

Výběr vrstev AutoCADu pro převod

Pokud se při převodu do PDF rozhodnete zachovat všechny nebo některé vrstvy AutoCADu, můžete určit, které vrstvy zůstanou v PDF zachovány.

  1. V AutoCADu spusťte převod souboru AutoCADu a vyberte volbu Zachovat všechny nebo některé vrstvy.

  2. Chcete-li v seznamu Vrstvy v kresbě zobrazit konkrétní vrstvy AutoCADu, proveďte některý z následujících úkonů:

    • Zvolte volbu z nabídky Filtry pojmenovaných vrstev, abyste zobrazili seznam všech vrstev, které vyhoví tomuto kritériu.
    • Vyberte volbu Invertovat, mají-li se v seznamu zobrazit všechny vrstvy kromě těch, které jsou popsané volbou vybranou v nabídce Filtry pojmenovaných vrstev.
    • Chcete-li změnit pořadí uspořádání vrstev, klikněte na záhlaví sloupce.

    Poznámka:

    Chcete-li pro vrstvu změnit vlastnosti Zapnutá, Zablokovaná nebo Vykreslovat, klikněte na Zrušit, změňte tyto vlastnosti ve výkresu AutoCADu a začněte tento postup znovu.

  3. Chcete-li vybrat vrstvy AutoCADu pro převod, proveďte libovolné z následujících úkonů:
    • Zvolte dříve uloženou sadu vrstev z nabídky Nastavení vrstev PDF.
    • Vyberte jednu nebo více vrstev v seznamu Vrstvy v kresbě.
    • Chcete-li převést všechny vrstvy ve výkresu, klikněte na Přidat všechny vrstvy a přejděte ke kroku 5.
  4. Chcete-li přidat vybrané vrstvy AutoCADu do seznamu Vrstvy v PDF, proveďte některý z následujících úkonů:
    • Chcete-li převést vybrané vrstvy AutoCADu na jednotlivé vrstvy v sadě vrstev PDF, klikněte na Vytvořit sadu vrstev. Touto akcí vytvoříte složku vrstev v navigačním panelu Vrstvy v Acrobatu.
    • Chcete-li převést vybrané vrstvy AutoCADu na samostatné vrstvy, klikněte na tlačítko Přidat vrstvy.
  5. Volitelně proveďte v seznamu Vrstvy v PDF libovolné z následujících úkonů:

    • Chcete-li změnit pořadí vrstev, přetáhněte položku v seznamu nahoru nebo dolů.
    • Chcete-li zahrnout vlastnost pro viditelnost, kterou lze v Acrobatu zapnout nebo vypnout, zrušte pro vrstvu PDF výběr položky Zamknutá. Chcete-li zamknout výslednou vrstvu PDF jako viditelnou, vyberte Zamknutá.
    • Chcete-li uložit aktuální seznam vybraných vrstev AutoCADu, klikněte na Přidat nastavení Adobe PDF. Později můžete tento seznam načíst z nabídky Nastavení vrstev PDF.
  6. Klikněte na Převést, určete název a umístění souboru a pak klikněte na Uložit.

Převod souborů AutoCADu v dávkách

  1. Zvolte Adobe PDF > Dávkový převod.
  2. Určete předvolby pro vrstvy, velikost stránky, styl vykreslení a výstupní soubory PDF. Po kliknutí na Nastavení převodu zadejte nastavení pro Acrobat PDFMaker.
  3. V seznamu DWG proveďte libovolný z následujících úkonů:
    • Klikněte na volbu Přidat složku nebo Přidat soubory, a potom určete příslušnou složku nebo soubory.
    • Chcete-li načíst dříve uložený seznam souborů, klikněte na volbu Přidat seznam a potom určete příslušný seznam.
    • V případě potřeby rozbalte jednotlivé soubory a vyberte nebo zrušte výběr požadovaných položek, jako je prostor Model a rozvržení. Chcete-li vyloučit nebo zahrnout veškerý prostor Model, klikněte na příslušná tlačítka.
    • Chcete-li soubor vyloučit z převodu, zrušte zaškrtnutí pole souboru. Podle potřeby vyberte nebo zrušte výběr všech souborů v seznamu, změňte pořadí souborů, odeberte soubory nebo vymažte seznam.
    • Chcete-li zobrazit úplné cesty k souborům, vyberte Rozbalit názvy souborů.
    • Chcete-li uložit seznam DWG pro pozdější použití, klikněte na Uložit seznam. Touto akcí uložíte seznam v aktuálním stavu, včetně pořadí souborů a jejich výběru. Tento seznam můžete načíst kdykoli kliknutím na Přidat seznam.
  4. Klikněte na Převést.

  5. Po dokončení převodu můžete kliknout na Uložit podrobnosti, čímž uložíte soubor záznamu převodu.

Nastavení specifická pro aplikaci PDFMaker

Někdy mohou být nastavení převodu dostupná v jedné aplikaci spolupracující s aplikací PDFMaker jiná než nastavení v jiné aplikaci.

Některá nastavení aplikace PDFMaker jsou společná pro více nebo většinu aplikací. Některé volby jsou jedinečné jen pro určitou aplikaci.

Volby v záložce Nastavení dostupné z většiny aplikací

Následující nastavení se zobrazují na záložce Nastavení, která je dostupná z většiny aplikací spolupracujících s PDFMakerem.

Připojit zdrojový soubor

Do vytvořeného PDF se vloží původní převáděný dokument.

Vytvořit záložky

Určité prvky v původních dokumentech Office se převedou na záložky PDF: nadpisy ve Wordu, názvy listů v Excelu nebo tituly v PowerPointu. Výběr této volby má přednost před jakýmkoli nastavením na kartě Záložky v dialogovém okně Nastavení převodu.

Přidat odkazy

Do PDF se přidají aktivní odkazy a hypertext.

Poznámka:

Pokud je tato volba vypnutá, ale příjemce PDF má vybranou předvolbu Vytvořit odkazy z URL, jsou adresy URL v dokumentu PDF stále aktivní.

Povolit usnadnění přístupu a přeformátování pomocí tagovaného PDF

Do PDF se vloží tagy.

Volby v záložce Nastavení specifické pro Excel

Převést komentáře

Převede uživatelem vytvořené komentáře aplikace Excel na poznámky a zobrazí je v panelu Poznámky aplikace Acrobat.

Skutečná velikost

Používá skutečnou velikost určenou v listu. Velikost listů nelze měnit.

Přizpůsobit pracovní list na jednu stránku

Velikost každého listu z tabulkového procesoru se přizpůsobí tak, aby se všechny položky listu zobrazily na jedné stránce PDF.

Přizpůsobit šířce papíru

Šířka každého listu z tabulkového procesoru se přizpůsobí tak, aby se všechny sloupce listu zobrazily na jedné stránce v PDF.

Dotázat se na výběr listů Excelu

Otevře dialogové okno na začátku procesu převodu souboru. V tomto dialogovém okně můžete zadat, které listy budou zahrnuty do PDF, a pořadí, ve kterém se v PDF objeví.

Volby v záložce Nastavení specifické pro PowerPoint

Převést multimédia

Převede připojený audiovizuální soubory do formátu FLV a vloží je do souboru PDF.

Zachovat přechody snímků

Převede efekty přechodů snímků PowerPointu na efekty přechodů PDF.

Převést skryté snímky na stránky PDF

Převede na stránky PDF všechny snímky PowerPointu, které se nezobrazují při obvyklém přehrávání prezentace.

Převést poznámky lektora na textové poznámky v PDF

Převede všechny poznámky lektora v prezentaci PowerPointu na textové poznámky v PDF.

Volby v záložce Nastavení specifické pro e-maily

Když otevřete nastavení PDFMakeru z aplikace Microsoft Outlook nebo Lotus Notes, zobrazí se následující volby.

Kompatibilita

Nastaví úroveň kompatibility PDF. Použijte nejnovější verzi (v tomto případě verzi 1.7 ADBE-3), chcete-li zahrnout nejnovější vlastnosti a funkce. Pokud vytváříte PDF, které budou široce distribuovány, zvolte starší úroveň, abyste zajistili, že si dokument budou moci prohlédnout a vytisknout všichni uživatelé.

Přílohy

Indikuje, zda do PDF budou zahrnuty všechny soubory přiložené k e-mailovým zprávám.

Vytvořit portfolio Adobe PDF při vytváření nového souboru PDF

Pokud je tato volba vybraná, jednotlivé zprávy se vždy převedou jako dílčí soubory portfolia PDF. Jestliže není vybraná, jednotlivé zprávy se sloučí jako samostatné stránky PDF.

Nezahrnovat informace pro název složky

V případě výběru této volby budou ze souborů PDF vyloučeny názvy poštovních složek.

Vložit index pro rychlejší hledání

Vytvoří se vložený index, který urychluje prohledávání, zejména při převedení velkého počtu e-mailových zpráv nebo složek se zprávami.

Blokovat stahování externího obsahu

V případě výběru této volby bude zabráněno ve stahování veškerého externího internetového obsahu, jako jsou obrazy, CSS a JavaScript.

Volby Uspořádání stránek

Určuje vlastnosti stránek, jako jsou vlastnosti dostupné v dialogovém okně Tisk: rozměry, orientace a okraje stránky.

Zobrazit tento počet posledních archivů (pouze Outlook)

Při převodu e-mailových zpráv a složek mohou nabídky Adobe PDF > [Převést vybrané zprávy a Převést vybrané složky] uvádět naposledy vytvořené soubory PDF, které chcete připojit. Tato možnost určuje maximální počet souborů PDF, které se mají objevit v nabídkách.

Zobrazit tlačítka Přiložit jako Adobe PDF

V případě výběru této volby se v okně e-mailové zprávy Outlooku zobrazí volba Přiložit jako Adobe PDF.

Volby v záložce Nastavení specifické pro AutoCAD (Acrobat Pro)

Pokud otevřete nastavení PDFMakeru z aplikace Autodesk AutoCAD, zobrazí se následující volby.

Kompatibilita se standardem

Zadejte kompatibilitu se standardem PDF/A či PDF/E nebo s žádným.

Při prohlížení v Acrobatu otevřít panel Vrstvy

Zobrazí strukturu vrstev, když se PDF otevře v aplikaci Acrobat.

Vložit informace o měřítku

Zachová informace o měřítku výkresu, které mohou použít nástroje pro měření Acrobatu.

Nepřevádět prostor Model na 3D

V případě výběru této volby se rozvržení prostoru Model nepřevede na 3D anotaci v PDF.

Výběr voleb rozvržení

Určuje, zda se do PDF zahrne současné rozvržení, všechna rozvržení nebo vybraná rozvržení.

Vyloučit prostor Model

(K dispozici, pouze pokud je u položky Zvolit rozvržení vybrána volba Převést všechna rozvržení bez dotazu.) V případě výběru této volby budou do PDF zahrnuta všechna rozvržení s výjimkou prostoru Model.

Zvolit rozvržení

Určuje, zda se do PDF zahrnou všechny vrstvy, vybrané vrstvy nebo žádné vrstvy.

Volby v záložce Nastavení specifické pro aplikaci Visio (Acrobat Pro)

Pokud otevřete nastavení PDFMakeru z aplikace Microsoft Visio, zobrazí se následující volby.

Vložit uživatelské vlastnosti Visio jako data objektu do Adobe PDF

Označuje, zda budou uživatelské vlastnosti obrazu aplikace Visio zahrnuty do nového PDF jako data objektů.

Vyloučit objekty Visio bez uživatelských vlastností

Označuje, zda má nový PDF vyloučit objekty aplikace Visio bez uživatelských vlastností.

Převést komentáře do Adobe PDF Poznámky

Označuje, zda mají být komentáře v souboru aplikace Visio převedeny na komentáře PDF v novém PDF.

Vždy sloučit vrstvy v Adobe PDF

Určuje, že vrstvy budou sloučeny. Pokud vrstvy sloučíte, PDF bude vypadat jako původní výkres, avšak nebude obsahovat žádné informace o vrstvách. Převedou se všechny tvary v kresbě Visio, bez ohledu na jejich ochranu nebo chování, a uživatelské vlastnosti tvaru lze převést na data objektu PDF.

Při prohlížení v Acrobatu otevřít panel Vrstvy

Zobrazí strukturu vrstev, když se PDF otevře v aplikaci Acrobat.

Nastavení v panelu Word (Microsoft Word)

Převést zobrazené komentáře na poznámky v Adobe PDF

Převede všechny položky komentářů Wordu na poznámky PDF. Pokud právě otevřený dokument Wordu obsahuje komentáře, zobrazí se v seznamu Poznámky v této záložce další volby:

Recenzent

Obsahuje seznam jmen recenzentů, kteří zadali komentáře do aktuálního dokumentu Wordu.

Zahrnout

Když je tato volba vypnutá, komentáře se do souboru PDF nezahrnou.

Otevřít poznámky

Určuje, zda se pro komentáře daného recenzenta automaticky otevřou okna poznámek PDF, nebo zůstanou zavřená.

Barva

Zobrazí barvu ikon poznámek daného recenzenta. Opakovaným kliknutím na ikonu barvy se cyklicky prochází omezenou sadou dostupných barev.

Počet poznámek

Zobrazí počet poznámek recenzenta.

Vytvořit odkazy poznámek pod čarou a poznámek na konci

Začlení tyto odkazy do PDF.

Převést pole podpisu určená operátory pdfmark

Převede pole podpisu označená operátory pdfmark.

Zapnout rozšířené tagování

Začlení tuto možnost do PDF.

Nastavení v panelu Záložky (Microsoft Word)

Volby, které se nastavují v tomto panelu, určují, které položky se převedou na záložky PDF.

Poznámka:

Chcete-li do procesu převodu zahrnout záložky, musíte na kartě Nastavení vybrat volbu Přidat záložky do Adobe PDF. Vypnutí této volby má přednost před nastavením všech voleb v tomto panelu a žádné záložky se nevytvoří.

Převést nadpisy z Wordu na záložky

Všechny nadpisy v seznamu Elementy se vyberou k převodu na záložky PDF.

Převést styly z Wordu na záložky

Všechny styly textu v seznamu Elementy se vyberou k převodu na záložky PDF (tato volba není ve výchozím nastavení vybraná).

Převést záložky Wordu

Převede všechny uživatelem vytvořené záložky Wordu na záložky PDF.

Seznam Elementy

Určuje, které nadpisy a styly Wordu se převedou na záložky PDF.

Element

Obsahuje seznam názvů všech dostupných nadpisů a stylů Wordu. Ikony pro nadpisy a styly ukazují typy elementů.

Typ

Také ukazuje, zda je daný prvek v dokumentu Wordu nadpis nebo styl.

Záložka

Zobrazí znaky X indikující, zda budou jednotlivé prvky převedeny na záložky PDF. Kliknutím na volbu určité záložky změníte stav výběru tohoto elementu.

Úroveň

Určuje, na jakou úroveň hierarchické struktury v panelu Záložky PDF se prvek umístí. Kliknutím na číslo úrovně se otevře nabídka, kterou můžete použít ke změně hodnoty.

Poznámka:

Když jsou k převodu na záložky PDF vybrané jen některé z dostupných nadpisů a stylů Wordu, změní se označení v příslušných zaškrtávacích polích nahoře v tomto panelu. Pokud jsou vybrané všechny elementy určitého typu, objeví se zaškrtnutí. Pokud jsou vybrané jen některé elementy daného typu, objeví se barevný čtvereček. Jinak je zaškrtávací pole prázdné.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online