Příručka uživatele Zrušit

Ukládání PDF

  1. Průvodce uživatele aplikace Acrobat
  2. Úvod do aplikace Acrobat
    1. Získejte přístup k aplikaci Acrobat z počítače, mobilního zařízení a webu
    2. Co je nového v aplikaci Acrobat
    3. Klávesové zkratky
    4. Systémové požadavky
  3. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Otevírání a prohlížení souborů PDF
      1. Otevírání souborů PDF
      2. Navigace ve stránkách PDF
      3. Zobrazení předvoleb PDF
      4. Úpravy zobrazení souborů PDF
      5. Povolení náhledu miniatur souborů PDF
      6. Zobrazit soubor PDF v prohlížeči
    3. Práce s online účty úložiště
      1. Získejte přístup k souborům ze služby Box
      2. Získejte přístup k souborům ze služby Dropbox
      3. Získejte přístup k souborům ze služby OneDrive
      4. Získejte přístup k souborům ze služby SharePoint
      5. Získejte přístup k souborům ze služby Disk Google
    4. Aplikace Acrobat a systém macOS
    5. Oznámení aplikace Acrobat
    6. Mřížky, vodítka a měření v souborech PDF
    7. Asijský, řecký a zprava doleva psaný text v souborech PDF
  4. Vytváření PDF
    1. Přehled vytváření dokumentů PDF
    2. Vytvořit dokumenty PDF pomocí aplikace Acrobat
    3. Vytvořit soubory PDF pomocí aplikace PDFMaker
    4. Používání tiskárny Adobe PDF
    5. Převod webových stránek do PDF
    6. Tvorba souborů PDF pomocí Acrobat Distiller
    7. Nastavení převodu souborů PDF v aplikaci Acrobat
    8. Písma PDF
  5. Úpravy souborů PDF
    1. Úpravy textu v souborech PDF
    2. Úpravy obrázků nebo objektů v PDF
    3. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    4. Úpravy naskenovaných PDF
    5. Vylepšení fotografií dokumentů pořízených fotoaparátem mobilního zařízení
    6. Optimalizace souborů PDF
    7. Vlastnosti a metadata souborů PDF
    8. Odkazy a přílohy v souborech PDF
    9. Vrstvy PDF
    10. Miniatury stránek a záložky v dokumentech PDF
    11. Průvodce akcí (Acrobat Pro)
    12. Dokumenty PDF převedené na webové stránky
    13. Nastavení dokumentů PDF pro prezentaci
    14. Články PDF
    15. Geoprostorové dokumenty PDF
    16. Použití akcí a skriptů na dokumenty PDF
    17. Změna výchozího písma pro přidávání textu
    18. Odstranit stránky z dokumentu PDF
  6. Skenování a OCR
    1. Skenování dokumentů do PDF
    2. Vylepšení fotografií dokumentů
    3. Řešení potíží při skenování pomocí aplikace Acrobat
  7. Formuláře
    1. Základy formulářů PDF
    2. Vytvořte si vlastní formulář v aplikaci Acrobat
    3. Tvorba a rozeslání formulářů PDF
    4. Vyplnit formuláře PDF
    5. Vlastnosti polí formuláře PDF
    6. Vyplnit a podepsat formuláře PDF
    7. Nastavení tlačítek akcí ve formulářích PDF
    8. Publikování interaktivních webových formulářů PDF
    9. Základy polí formulářů PDF
    10. Pole formulářů PDF s čárovým kódem
    11. Shromáždit a spravovat data formulářů PDF
    12. O nástroji Sledování formulářů
    13. Nápověda k formulářům PDF
    14. Odeslat formuláře PDF příjemcům pomocí e-mailu nebo interního serveru
  8. Slučování souborů
    1. Kombinování nebo sloučení souborů do jednoho PDF
    2. Otočení, přesunutí, odstranění a přečíslování stránek PDF
    3. Přidání záhlaví, zápatí a Batesova čísla do souborů PDF
    4. Oříznout stránky PDF
    5. Přidat vodoznaky do souborů PDF
    6. Přidat pozadí do souborů PDF
    7. Práce s dílčími soubory v portfoliu PDF
    8. Publikování a sdílení portfolií PDF
    9. Přehled portfolií PDF
    10. Vytváření a přizpůsobení portfolií PDF
  9. Sdílení, kontrola a přidávání poznámek
    1. Sdílet a sledovat soubory PDF online
    2. Vyznačit úpravy textu
    3. Příprava k recenzi dokumentu PDF
    4. Zahájení recenze PDF
    5. Hosting sdílených kontrol na webech SharePoint nebo Office 365
    6. Účast na kontrole souboru PDF
    7. Přidat poznámky do souborů PDF
    8. Přidávání razítek do souboru PDF
    9. Pracovní postupy schvalování
    10. Správa poznámek | zobrazení, odpověď, tisk
    11. Import a export poznámek
    12. Sledování a správa kontrol souborů PDF
  10. Ukládání a export dokumentů PDF
    1. Ukládání PDF
    2. Převést soubor PDF do formátu Word
    3. Převést soubor PDF do formátu JPG
    4. Převést nebo exportovat dokumenty PDF do jiných formátů souborů
    5. Možnosti formátu souborů pro export do formátu PDF
    6. Opakované použití obsahu PDF
  11. Zabezpečení
    1. Rozšířená nastavení zabezpečení pro soubory PDF
    2. Zabezpečení souborů PDF pomocí hesel
    3. Správa digitálních ID
    4. Zabezpečení souborů PDF pomocí certifikátů
    5. Otevření zabezpečených souborů PDF
    6. Odstranění důvěrného obsahu ze souborů PDF
    7. Nastavení zásad zabezpečení pro soubory PDF
    8. Možnost metody zabezpečení pro dokumenty PDF
    9. Upozornění zabezpečení při otevření souboru PDF
    10. Zabezpečení souborů PDF pomocí serveru Adobe Experience Manager
    11. Funkce chráněného zobrazení pro soubory PDF
    12. Přehled zabezpečení v aplikaci Acrobat a v dokumentech PDF
    13. JavaScript v dokumentech PDF jako riziko zabezpečení
    14. Přílohy jako bezpečnostní rizika
    15. Povolení nebo zablokování odkazů v dokumentech PDF
  12. Elektronické podpisy
    1. Podepsat dokumenty PDF
    2. Zachyťte svůj podpis na mobilu a používejte jej všude
    3. Odeslat dokumenty k elektronickému podpisu
    4. O podpisech certifikátů
    5. Podpisy založené na certifikátech
    6. Ověření digitálních podpisů
    7. Program Adobe Approved Trust List
    8. Spravovat důvěryhodné identity
  13. Tisk
    1. Základní tiskové úlohy PDF
    2. Tisk brožur a portfolií PDF
    3. Další nastavení tisku PDF
    4. Tisk do souboru PDF
    5. Tisk barevných souborů PDF (Acrobat Pro)
    6. Tisk souborů PDF ve vlastních velikostech
  14. Usnadnění přístupu, tagy a přeformátování
    1. Vytvořit a ověřit usnadnění přístupu souboru PDF
    2. Funkce pro usnadnění přístupu v dokumentech PDF
    3. Nástroj Pořadí čtení pro dokumenty PDF
    4. Čtení PDF s přeformátováním a usnadnění přístupu
    5. Upravit strukturu dokumentu pomocí panelů Obsah a Tagy
    6. Tvorba souborů PDF s usnadněním přístupu
  15. Prohledávání a indexování
    1. Tvorba indexů PDF
    2. Prohledávání souborů PDF
  16. Multimédia a 3D modely
    1. Přidat audio, video a interaktivní objekty do dokumentů PDF
    2. Přidání 3D modelů do souborů PDF (Acrobat Pro)
    3. Zobrazení 3D modelů v souborech PDF
    4. Interakce s 3D modely
    5. Měření 3D objektů v souborech PDF
    6. Nastavení 3D zobrazení v souborech PDF
    7. Povolit 3D obsah v souborech PDF
    8. Přidat multimédia do souborů PDF
    9. Přidávání komentářů k 3D návrhům v souborech PDF
    10. Přehrávání videa, zvuku a multimediálních formátů v dokumentech PDF
    11. Přidat poznámky do videí
  17. Nástroje pro tiskovou produkci (Acrobat Pro)
    1. Přehled nástrojů pro tiskovou produkci
    2. Tiskové značky a vlasové čáry
    3. Náhled výstupu
    4. Sloučení průhledností
    5. Převod barev a správa tiskových barev
    6. Vytváření přesahů barev
  18. Kontrola před výstupem (Acrobat Pro)
    1. Soubory vyhovující PDF/X, PDF/A a PDF/E
    2. Profily kontroly před výstupem
    3. Rozšířené kontroly před výstupem
    4. Zprávy kontroly před výstupem
    5. Zobrazení výsledků kontroly před výstupem, objektů a zdrojů
    6. Výstupní záměry v souborech PDF
    7. Oprava problémových oblastí pomocí nástroje Kontrola před výstupem
    8. Automatická analýza dokumentu pomocí akcí dropletu nebo kontroly před výstupem
    9. Analýza dokumentů pomocí nástroje Kontrola před výstupem
    10. Dodatečné kontroly v nástroji Kontrola před výstupem
    11. Knihovny kontroly před výstupem
    12. Proměnné kontroly před výstupem
  19. Správa barev
    1. Zachování shodných barev
    2. Nastavení barev
    3. Správa barev v dokumentech
    4. Práce s profily barev
    5. Principy správy barev

Změny v dokumentu Adobe PDF nebo v portfoliu PDF můžete ukládat do původního souboru PDF nebo do jeho kopie. Jednotlivé soubory PDF také můžete ukládat do jiných formátů souborů, včetně textu, XML, HTML a Microsoft Word. Uložení PDF v textovém formátu vám umožní použít jeho obsah s programem pro čtení z obrazovky, lupou pro zvětšení zobrazení na obrazovce nebo jinou asistenční technologií.

Pokud nemáte přístup ke zdrojovým souborům, ze kterých byl soubor Adobe PDF vytvořen, můžete stále kopírovat obrázky a text z PDF pro použití v jiných programech. Soubor PDF můžete vyexportovat do upravitelného formátu, nebo z něho můžete vyexportovat obrázky do jiného formátu.

Uživatelé aplikace Adobe Acrobat Reader mohou ukládat kopii PDF nebo portfolia PDF, pokud tvůrce dokumentu aktivoval práva používání. Pokud dokument obsahuje rozšířená nebo omezená práva používání, jsou přidělená práva nebo omezení popsána v pruhu zpráv dokumentu pod oblastí pruhů nástrojů.

Uložení PDF

Tímto způsobem můžete ukládat soubory PDF, včetně portfolií PDF a souborů PDF, do kterých jste přidali poznámky, záznamy z polí formuláře a digitální podpisy.

Poznámka:

Uložením digitálně podepsaného PDF se zruší platnost podpisu.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li změny uložit do aktuálního souboru vyberte příkaz Soubor > Uložit.

    • Pro uložení kopie souboru PDF vyberte příkaz Soubor > Uložit jako.

    • V aplikaci Acrobat Reader vyberte možnost Soubor > Uložit jako nebo Soubor > Uložit jako jiné > Text.

    • Chcete-li uložit kopii portfolia PDF, vyberte příkaz Soubor > Uložit jako jiné > Portfolio PDF.

    Poznámka:

    Pokud dokument PDF prohlížíte ve webovém prohlížeči, nabídka Soubor v aplikaci Acrobat není dostupná. Pomocí tlačítka Uložit kopii v pruhu nástrojů aplikace Acrobat uložíte PDF.

Obnovení naposledy uložené verze

  1. Zvolte Soubor > Obnovit a pak klikněte na Obnovit.

O funkci Automatické ukládání

Funkce automatického ukládání vás pravidelným přírůstkovým ukládáním změn souboru na určené místo chrání před ztrátou vaší práce v případě výpadku napájení. Původní soubor se nemění. Acrobat místo toho vytvoří soubor automaticky ukládaných změn, který obsahuje všechny změny, které jste provedli v otevřeném souboru od posledního automatického uložení. Množství nových informací, které soubor automaticky ukládaných změn obsahuje, závisí na tom, jak často Acrobat tento soubor ukládá. Pokud nastavíte interval automatického ukládání na 15 minut, pak v případě problémů můžete přijít nejvýše o posledních 14 minut práce. Časté automatické ukládání zabrání ztrátám dat a je zejména užitečné, pokud v dokumentu provádíte rozsáhlé změny, například přidáváte poznámky.

Automaticky uložené změny můžete na původní soubory použít, když Acrobat restartujete. Když soubor zavřete, manuálně uložíte nebo obnovíte na naposledy uloženou verzi, soubor automaticky ukládaných změn se odstraní.

Poznámka:

Pokud používáte asistenční technologie, jako je program pro čtení z obrazovky, možná budete chtít funkci automatického ukládání vypnout, abyste neztratili místo, kde právě jste, když se soubor znovu načte.

Funkce automatického ukládání nepracuje v následujících případech:

  • Dokument, u kterého se změnilo zabezpečení. Aby se automatické ukládání změn dokumentu znovu zapnulo, musíte dokument uložit.

  • Dokument vytvořený s použitím funkce Převod z webu nebo vyjmutý z většího PDF (Nástroje > Uspořádat stránky > Vyjmout). Aby se automatické ukládání změn zapnulo, musíte dokument uložit.

  • Dokument zobrazený ve webovém prohlížeči nebo začleněný do kontejnerového dokumentu, který podporuje OLE (Object Linking and Embedding). Takový dokument je mimo výchozí souborový systém a nemůže podporovat automatické ukládání.

Obnovení ztracených změn

Chcete-li zabránit ztrátám dat při nečekaných přerušeních, aktivujte funkci automatického ukládání, což je výchozí nastavení.

Nastavení automatického ukládání

  1. V dialogovém okně Předvolby vyberte v části Kategorie položku Dokumenty.
  2. Zvolte možnost Automaticky ukládat změny dokumentu do dočasného souboru každých xx minut (1-99) a zadejte počet minut.

Obnovení ztracených změn po nečekaném vypnutí

  1. Spusťte Acrobat nebo otevřete soubor, na kterém jste naposledy pracovali.
  2. Až budete vyzváni, klikněte na Ano, aby se otevřel soubor nebo soubory automatického ukládání. Pokud bylo otevřeno více souborů, Acrobat otevře všechny tyto soubory.
  3. Uložte soubor nebo soubory se stejnými názvy, jako měly soubory, na kterých jste původně pracovali.

Zmenšení velikosti souboru jeho uložením

Někdy můžete velikost souboru PDF jednoduše zmenšit použitím příkazu Soubor > Zmenšit velikost souboru nebo Soubor > Uložit jako jiný. Zmenšení velikosti souborů PDF zlepší jejich výkon – zejména pokud se otevírají z webu – bez změny jejich vzhledu.

Příkaz Zmenšit velikost souboru převzorkuje obrázky a znovu je zkomprimuje, odstraní vložená písma Base-14 a písma vložených podmnožin. Dále zkomprimuje strukturu dokumentu a vymaže nepotřebné objekty, například neplatné záložky. Pokud již velikost souboru nelze dále zmenšit, nemá tento příkaz žádný účinek.

Poznámka:

Zmenšením velikosti digitálně podepsaného dokumentu se podpis odstraní.

  1. Otevřete dokument PDF v aplikaci Acrobat.

  2. Zvolte možnost Soubor > Zmenšit velikost souboru nebo Komprimovat PDF.

    Poznámka:

    Společnost Adobe testuje zjednodušenou optimalizaci prostředí PDF se dvěma odlišnými názvy – Zmenšit velikost souboru nebo Komprimovat PDF. Proto se po aktualizaci na poslední verzi zobrazí buď možnost Komprimovat PDF, nebo Zmenšit velikost souboru. Z hlediska funkčnosti jsou obě možnosti stejné.

  3. Vyberte umístění pro uložení souboru a klikněte na možnost Uložit. Aplikace Acrobat zobrazí zprávu o úspěšném zmenšení velikosti PDF.

    Zpráva o úspěšném zmenšení velikosti souboru

Poznámka:

Chcete-li zmenšit velikost více souborů, přečtěte si informace v tématu Zmenšení velikosti více souborů PDF.

  1. Otevřete jeden soubor PDF nebo vyberte jeden nebo více dílčích souborů PDF v portfoliu PDF.
  2. Vyberte možnost Soubor > Uložit jako jiné > PDF menší velikosti.

  3. Vyberte požadovanou kompatibilitu verzí.

    Pokud si jste jisti, že všichni uživatelé mají aplikaci Acrobat nebo Adobe Acrobat Reader, může soubor dále zmenšit omezení kompatibility na nejnovější verzi.

  4. (Volitelné) Pokud chcete použít stejná nastavení u více souborů, klikněte na možnost Použít na víc a přidejte další soubory. V dialogovém okně Možnosti výstupu zadejte cílovou složku a předvolby pro název souboru a klikněte na tlačítko OK.

    Poznámka:

    Tlačítko Použít na víc není u portfolií PDF dostupné.

Pokud chcete mít kontrolu nad změnami a poměrem kvality, použijte v aplikaci Acrobat Pro nástroj Optimalizace PDF, který obsahuje více možností. I jiné formáty můžete převést na PDF pomocí našich online nástrojů, jako je Word do PDFPřevod PDF.

Logo Adobe

Přihlaste se ke svému účtu.