Soubory PDF můžete snadno exportovat nebo převést do jiných formátů souborů, včetně souborů Microsoft Word, Excel a PowerPoint. K dispozici jsou textové i obrazové formáty. (Kompletní seznam voleb převodu najdete na stránce Volby formátu souboru.)

Poznámka:

Tento dokument obsahuje pokyny pro Acrobat DC. Používáte-li aplikaci Adobe Reader DC, najdete další informace v článku K čemu slouží aplikace Adobe Reader DC. Používáte-li aplikaci Acrobat XI, najdete další informace v nápovědě pro aplikaci Acrobat XI.

Převedení souborů PDF do formátu aplikace Word, RTF, tabulek, PowerPoint a dalších formátů

Poznámka:

Portfolia PDF nebo dokumenty PDF, které jsou jejich součástí, do jiných formátů exportovat nelze.

  1. Zvolte příkaz Nástroje > Exportovat PDF.

    Zobrazí se různé formáty, do kterých můžete exportovat soubor PDF.

    Volby exportu PDF
    Zvolte formát, do kterého chcete exportovat PDF.

    Poznámka:

    Soubor PDF můžete do požadovaného formátu exportovat také zvolením Soubor > Exportovat do > [typ souboru].

  2. Zvolte formát souboru, do kterého chcete exportovat soubor PDF a verzi (nebo formát), jsou-li dostupné. Pokud se například rozhodnete exportovat soubor PDF do formátu aplikace Word, nabídne se vám možnost exportovat PDF do formátu Dokument aplikace Word (.docx) nebo Dokument Word verze 97-2003 (.doc).

    Poznámka:

    Kliknutím na ikonu ozubeného kola nacházející se vedle zvoleného formátu souboru můžete nakonfigurovat nastavení převodu. Nastavení převodu můžete upravit také zvolením kategorie Převést z PDF v dialogu Předvolby.

  3. Klikněte na položku Exportovat.
    Zobrazí se dialogové okno Exportovat.

    Klikněte na Exportovat v Acrobatu
    Dokument PDF můžete exportovat do místní složky nebo do služby Adobe Document Cloud.

  4. V dialogu Exportovat zvolte umístění, do kterého chcete soubor uložit.

  5. Kliknutím na příkaz Uložit exportujte PDF do vybraného formátu souboru.

    Standardně se jako název souboru použije název zdrojového souboru s novou příponou a exportovaný soubor se uloží do stejné složky jako zdrojový soubor.

    Poznámka:

    Pokud uložíte soubor PDF do formátu obrazu, uloží se každá stránka jako samostatný soubor a ke každému názvu souboru se připojí číslo stránky.

Volby převodu

Volby převodu můžete nakonfigurovat ještě před uložením souboru. Implicitně se použijí volby převodu zadané v dialogu Předvolby.

  1. Zvolte příkaz Úpravy > Předvolby > Převést z PDF.
  2. V seznamu Převod z PDF vyberte formát a klikněte na položku Upravit nastavení.
  3. Vyberte nastavení převodu a klikněte na tlačítko OK.

Export obrazů v PDF do jiného formátu

Kromě uložení každé stránky (veškerého textu, obrazů a vektorových objektů na stránce) do obrazového formátu pomocí příkazu Soubor > Exportovat do > Obraz > [typ obrazu] můžete exportovat jednotlivé obrazy ze souboru PDF do nezávislého obrazového souboru.

Poznámka:

Můžete exportovat rastrové obrazy, ale ne vektorové objekty.

  1. Zvolte příkaz Nástroje > Exportovat PDF.

    Zobrazí se různé formáty, do kterých můžete exportovat soubor PDF.

  2. Klikněte na položku Obraz a vyberte formát, do kterého má aplikace uložit obrazy.

    Volby funkce Exportovat do obrazu
    Vyberte formát, do kterého má aplikace uložit exportované obrazy.

  3. Chcete-li konfigurovat nastavení převodu pro vybraný formát souboru, klikněte na ikonu ozubeného kola .

  4. V dialogu Exportovat všechny obrazy jako [vybraný formát souboru] - nastavení zadejte pro příslušný typ souboru volby Nastavení souboru, Správa barev, Převod a Extrahování.

  5. V nastavení Extrahování, v části Vyloučit obrazy menší než, vyberte nejmenší velikost obrazu, kterou chcete extrahovat. Vyberte Bez omezení, aby se exportovaly všechny obrazy.

  6. Kliknutím na tlačítko OK se vrátíte na obrazovku Exportovat PDF do libovolného formátu.

  7. Chcete-li ze souboru PDF extrahovat a uložit pouze obrazy, vyberte možnost Exportovat všechny obrazy.

    Poznámka:

    Pokud nevyberete volbu Exportovat všechny obrazy, uloží se do vybraného formátu obrazu všechny stránky souboru PDF.

  8. Klikněte na položku Exportovat.
    Zobrazí se dialogové okno Exportovat.

  9. V dialogu Exportovat zvolte umístění, do kterého chcete soubor uložit.

  10. Kliknutím na položku Uložit uložíte do vybraného formátu souboru pouze obrazy z PDF.

Export výběru z PDF do jiného formátu

Pokud v jiném formátu potřebujete pouze část souboru PDF, nemusíte převádět celý soubor a poté relevantní obsah vyjímat. Můžete vybrat text v souboru PDF a uložit jej v jednom z podporovaných formátů: DOCX, DOC, XLSX, RTF, XML, HTML nebo CSV.

  1. Použijte Nástroj pro výběr a označte obsah, který chcete uložit.
  2. Pravým tlačítkem myši klikněte na vybraný text a vyberte možnost Exportovat výběr jako.

    Exportovat výběr v Acrobatu
    Pravým tlačítkem myši klikněte na vybraný text a z rozbalovací nabídky vyberte možnost Exportovat výběr jako.

  3. Vyberte formát ze seznamu Uložit jako typ a klikněte na možnost Uložit.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online