O sloučení

Pokud váš dokument nebo kresba obsahují průhlednost, je pro jejich výstup obvykle potřeba provést proces zvaný sloučení průhledností. Sloučení rozdělí průhlednou kresbu na vektorové a rastrované oblasti. Když kresba bude složitější (překrývající se obrazy, vektory, text, přímé barvy, přetisky a podobně), bude složitější i sloučení průhledností a jeho výsledky.

Sloučení může být nezbytné, když tisknete, nebo když ukládáte nebo exportujete do jiných formátů, které průhlednost nepodporují. Chcete-li při vytváření souborů PDF zachovat průhlednost bez sloučení, uložte soubor jako Adobe PDF 1.4 (Acrobat 5.0) nebo novější.

Můžete určit nastavení sloučení a pak je uložit a aplikovat jako přednastavení sloučení průhledností. Průhledné objekty se sloučí podle nastavení ve vybraném přednastavení sloučení průhlednosti.

Poznámka:

Po uložení souboru nelze již sloučení průhledností vzít zpět.

Překrývající se kresby
Překrývající se kresby se při sloučení rozdělí.

Poznámka:

Další informace o problematice výstupu průhledností najdete na stránce Print Service Provider Resources (Informace pro poskytovatele tiskových služeb) sítě ASN (Adobe Solutions Network) (pouze v angličtině), dostupné na webu Adobe.

Dialogové okno Náhled sloučení – přehled

Použijte volbu náhledu v dialogovém okně Náhled sloučení ke zvýraznění oblastí a objektů, které jsou průhledné, a také těch, které budou ovlivněny sloučením průhlednosti. Průhledný obsah se zvýrazní červeně, zbytek kresby se objeví ve stupních šedi.

Tyto informace použijte k nastavení voleb sloučení před tím, než je použijete, a pak je můžete uložit jako přednastavení sloučení. Poté můžete použít tyto předvolby z jiných dialogových oken. Například Optimalizace PDF (Uložit jako jiné > Optimalizovaný PDF), dialog Další nastavení tisku a dialog Nastavení postscriptu (Soubor > Exportovat do).

Dialogové okno Náhled sloučení
V dialogovém okně Náhled sloučení se zobrazí náhled platné stránky PDF s použitím nastavení náhledu a sloučení průhledností.

Otevření dialogového okna Náhled sloučení průhledností

  1. Vyberte Nástroje > Tisková produkce > Náhled sloučení průhledností.

Zobrazení náhledu oblastí kresby, které se sloučí

Použijte možnosti náhledu v Náhledu sloučení průhledností ke zvýraznění oblastí ovlivněných sloučením průhledností. Tyto barevně odlišené informace lze použít k upravení možností sloučení průhledností.

Poznámka:

Náhled sloučení průhledností není určen k zobrazení přesného náhledu přímých barev, přetisků a režimů prolnutí. Pro tyto účely použijte režim Náhled přetisků.

  1. Zobrazení panelu (nebo dialogového okna) Náhled sloučení průhledností:
    • V aplikaci Illustrator vyberte možnost Okno > Náhled sloučení průhledností.

    • V aplikaci Acrobat zvolte položky Nástroje > Tisková produkce > Náhled sloučení průhledností.

    • V aplikaci In InDesign vyberte možnost Okno > Výstup > Náhled sloučení průhledností.

  2. Z nabídky Zvýraznění vyberte druh oblasti, kterou chcete zvýraznit. Dostupnost možností závisí na obsahu kresby.
  3. Vyberte nastavení sloučení průhledností, které chcete použít: buď přednastavené nebo, pokud je to možné, nastavte zvláštní možnosti.

    Poznámka:

    (Illustrator) Není-li nastavení sloučení průhlednosti viditelné, zobrazíte je volbou Zobrazit možnosti z nabídky panelu.

  4. Pokud kresba obsahuje přetištěné objekty, které zasahují do průhledných objektů, v aplikaci Illustrator vyberte možnost pro nabídku Přetisk. Přetisky můžete zachovat, simulovat nebo vypustit. V aplikaci Acrobat vytvoříte efekt přetisku volbou Zachovat přetisk, kterou sloučíte barvu průhledné kresby s barvou pozadí.
  5. Kliknutím na možnost Obnovit kdykoli zobrazíte aktuální verzi náhledu na základě svých nastavení. V závislosti na složitosti kresby bude možná nutné počkat několik sekund, než se náhled obrazu zobrazí. V aplikaci InDesign můžete vybrat rovněž možnost Automaticky obnovit zvýraznění.

    Poznámka:

    Chcete-li náhled v aplikacích Illustrator a Acrobat zvětšit, klepněte na oblast náhledu. Chcete-li jej zmenšit, klepněte klávesou Alt do oblasti náhledu. Chcete-li náhled roztáhnout, přidržte mezerník a přetáhněte do oblasti náhledu.

Volby sloučení průhledností

Volby sloučení průhledností můžete nastavit, když vytváříte, upravujete nebo prohlížíte náhled přednastavení sloučení průhledností v Illustratoru, InDesignu nebo Acrobatu.

Volby zvýraznění (náhledu)

Nic (náhled barev)

Vypne zobrazování náhledu.

Rastrované složité oblasti

Zvýrazní oblasti, které se budou rastrovat z důvodů výkonu (podle nastavení jezdce Rastrované/vektorové). Uvědomte si, že na hranicích zvýrazněné oblasti je vyšší pravděpodobnost výskytu problémů s návazností (v závislosti na nastaveních tiskového ovladače a rozlišení rastrování). Abyste minimalizovali problémy s návazností, vyberte Oříznout složité oblasti.

Průhledné objekty

Zvýrazní objekty, které jsou zdrojem průhlednosti, jako jsou částečně průhledné objekty (včetně obrazů s alfa kanály), objekty s režimy prolnutí a objekty s maskou krytí. Kromě toho mohou průhlednost obsahovat také styly a efekty, a přetiskované objekty mohou být považovány za zdroje průhlednosti, pokud se jich týká průhlednost nebo pokud je nutné sloučit přetisk.

Všechny ovlivněné objekty

Zvýrazní všechny objekty, kterých se týká průhlednost, včetně průhledných objektů a objektů, které jsou překryté průhlednými objekty. Zvýrazněné objekty budou ovlivněny procesem sloučením průhledností – jejich tahy nebo vzorky se rozdělí, určité části se mohou rastrovat a podobně.

Ovlivněné navázané soubory EPS (pouze Illustrator)

Zvýrazní všechny připojené soubory EPS, které jsou ovlivněné průhledností.

Ovlivněné grafiky (pouze InDesign)

Zvýrazní všechny umístěné objekty ovlivněné průhledností nebo efekty průhlednosti. Tato volba je užitečná pro poskytovatele služeb, kteří potřebují zobrazit grafiky, které vyžadují pozornost, aby se vytiskly správně.

Rozdělené vzorky (Illustrator a Acrobat)

Zvýrazní všechny vzorky, které se rozdělí, pokud se jich bude týkat průhlednost.

Tahy převedené na obrysy

Zvýrazní všechny tahy, které se převedou na obrysy, pokud se jich bude týkat průhlednost nebo proto, že je vybraná volba Převést všechny tahy na obrysy.

Text převedený na obrysy (Illustrator a InDesign)

Zvýrazní všechen text, který se převede na obrysy, pokud se ho bude týkat průhlednost nebo proto, že je vybraná volba Převést všechny texty na obrysy.

Poznámka:

V konečném výstupu mohou tahy a text převedené na obrysy vypadat trochu jinak než původní, zvláště velmi tenké tahy a velmi malý text. Náhled sloučení průhledností ale tento pozměněný vzhled nezvýrazní.

Text a tahy vyplněné rastrovaným obrazem (pouze InDesign)

Zvýrazní text a tahy, které mají rastrovanou výplň jako výsledek sloučení průhledností.

Všechny rastrované oblasti (Illustrator a InDesign)

Zvýrazní objekty a průsečíky objektů, které se budou rastrovat, protože neexistuje jiný způsob jejich reprezentace v jazyce PostScript nebo proto, že jsou složitější než práh určený pomocí jezdce Rastrované/vektorové. Například průsečík dvou průhledných přechodů se bude rastrovat vždy, i když hodnota volby Rastrované/vektorové bude 100. Volba Všechny rastrované oblasti také zobrazí rastrové grafiky (jako jsou soubory aplikace Photoshop), kterých se týká průhlednost a rastrové efekty jako jsou vržené stíny a prolnutí okrajů. Zpracování této volby trvá déle než zpracování ostatních voleb.

Volby přednastavení sloučení průhledností

Název/Přednastavení

Určuje název přednastavení. V závislosti na dialogovém okně můžete do textového pole Název zadat název nebo potvrdit výchozí název. Můžete zadat název existujícího přednastavení, chcete-li ho upravit. Nemůžete ale upravit výchozí přednastavení.

Vyvážení rastrovaných/vektorových

Určuje, kolik vektorových informací se zachová. S vyšším nastavením se zachová více vektorových objektů, zatímco s nižším nastavením se více vektorových objektů rastruje; se středním nastavením se zachovají jednoduché oblasti ve vektorovém formátu a složité oblasti se rastrují. Vyberte nejnižší nastavení, chcete-li rastrovat celou kresbu.

Poznámka:

Míra rastrování, které se provede, závisí na složitosti stránky a na typech překrývajících se objektů.

Rozlišení čárové grafiky a textu

Rastruje všechny objekty, včetně obrazů, vektorových kreseb, textu a přechodů, na určené rozlišení. Aplikace Acrobat a InDesign umožňují maximální rozlišení 9600 ppi (obrazových bodů na palec) u čárových grafik (pérovky) a 1200 ppi u mřížky přechodů. Illustrator umožňuje maximálně 9600 ppi pro čárové grafiky i pro mřížky přechodů. Rozlišení ovlivňuje přesnost průsečíků při sloučení průhledností. Rozlišení u čárové grafiky a textu by mělo být obvykle nastavené na 600‑1200, aby bylo rastrování kvalitní, zejména v případě patkového písma nebo malého textu.

Rozlišení přechodů a mřížek přechodů

Určuje rozlišení pro přechody a mřížkové objekty aplikace Illustrator, které se rastrují následkem sloučení průhledností, v rozlišení od 72 do 2400 ppi. Rozlišení ovlivňuje přesnost průsečíků při sloučení průhledností. Rozlišení přechodů a mřížek přechodů by mělo být obvykle nastaveno od 150 do 300 ppi, protože kvalita přechodů, vržených stínů a prolnutí okrajů se při vyšších rozlišeních nezlepší, ale zvýší se doba tisku souboru a jeho velikost.

Převést všechny texty na obrysy

Na stránkách s průhledností převede všechny textové objekty (bodový text, text v ploše a text na cestě) na obrysy a vypustí všechny textové informace o glyfech. Tato volba zajistí, že šířka textu zůstane v průběhu sloučení průhledností stejná. Když zapnete tuto volbu, budou malá písma při zobrazení v aplikaci Acrobat nebo při tisku na stolní tiskárně s nízkým rozlišením vypadat trochu tlustší. Neovlivní to ale kvalitu textu vytištěného na tiskárnách s vysokým rozlišením nebo na osvitových jednotkách.

Převést všechny tahy na obrysy

Převede na stránkách s průhledností všechny tahy na jednoduché vyplněné cesty. Tato volba zajistí, že šířka tahů zůstane v průběhu sloučení průhledností stejná. Při zapnutí této volby budou tenké tahy vypadat trochu tlustší a může se snížit rychlost sloučení průhledností.

Oříznout složité oblasti

Zajistí, že hranice mezi vektorovými kresbami a rastrovanými částmi budou probíhat podél cest objektů. Tato volba redukuje artefakty rozhraní, které se mohou vyskytnout, když je část objektu rastrovaná, zatímco zbytek objektu zůstane ve vektorové formě. Ale výběr této volby může vést k tomu, že cesty budou příliš složité pro zpracování v tiskárně.

Poznámka:

Některé tiskové ovladače zpracovávají rastrové a vektorové grafiky různě, což může někdy vést k vytvoření barevných rozhraní. Problémy s rozhraními můžete minimalizovat tím, že vypnete některá nastavení správy barev specifická pro tiskový ovladač. Tato nastavení se liší podle typu tiskárny, takže se na podrobnosti podívejte do dokumentace, kterou jste dostali s tiskárnou.

Funkce rozhraní v Acrobatu
Rozhraní v místech, kde se setkávají rastry a vektory.

(Pouze Illustrator) Vyberte Zachovat průhlednost alfa (pouze v dialogovém okně Sloučit průhlednost)

Zachová celkové krytí sloučených objektů. S touto volbou se režimy prolnutí a přetisky ztratí, ale jejich vzhled se ve zpracované kresbě zachová, spolu s úrovní alfa průhlednosti (stejně jako když rastrujete kresbu s průhledným pozadím). Volba Zachovat průhlednost alfa může být užitečná, pokud exportujete do SWF nebo SVG, protože oba tyto formáty podporují alfa průhlednost.

(Pouze Illustrator) Vyberte Zachovat přímé barvy a přetisky (pouze v dialogovém okně Sloučit průhlednost)

Obvykle zachová přímé barvy. Také zachová přetisky u objektů, které nejsou ovlivněny průhledností. Vyberte tuto volbu při tisku výtažků, pokud dokument obsahuje přímé barvy a přetiskované objekty. Tuto volbu odznačte, když ukládáte soubory pro použití v aplikacích pro sazbu stránek. Když je tato volba vybraná, přetiskované plochy, které jsou ovlivněny průhledností, se sloučí, zatímco přetisk v ostatních oblastech se zachová. Výsledky jsou nepředvídatelné, když posíláte soubor na výstup z aplikace pro sazbu stránek.

Zachovat přetisk (pouze Acrobat)

Smíchá barvy průhledné kresby s barvou pozadí, aby se vytvořil efekt přetisku.

O přednastavení sloučení průhledností

Pokud pravidelně tisknete nebo exportujete dokumenty, které obsahují průhlednost, můžete proces sloučení automatizovat uložením nastavení sloučení do přednastavení sloučení průhledností. Tato nastavení pak můžete aplikovat na tištěný výstup i při ukládání a exportu souborů do PDF 1.3 (Acrobat 4.0) a do formátů EPS a PostScript. Navíc je v aplikaci Illustrator můžete aplikovat při ukládání souborů do dřívějších verzí aplikace Illustrator nebo při kopírování do schránky a v aplikaci Acrobat je můžete také aplikovat při optimalizaci souboru PDF.

Tato nastavení také určují způsob sloučení při exportu do formátů, které nepodporují průhlednost.

Přednastavení sloučení průhledností můžete zvolit v panelu Další volby v tiskovém dialogovém okně nebo v dialogovém okně pro specifický formát, které se objeví po počátečním dialogovém okně Export nebo Uložit jako. Můžete si vytvořit vlastní přednastavení sloučení průhledností nebo zvolit některou z výchozích voleb dodaných se softwarem. Tato výchozí nastavení jsou navržena tak, aby kvalita a rychlost sloučení odpovídaly příslušnému rozlišení pro rastrování průhledných oblastí, v závislosti na zamýšleném použití dokumentu:

Vysoké rozlišení

je pro konečný tiskový výstup a pro vysoce kvalitní kontrolní tisky, jako jsou například barevné nátisky založené na výtažcích.

Střední rozlišení

je pro kontrolní tisky na stolních tiskárnách a dokumenty tištěné na vyžádání, které se budou tisknout na PostScriptových barevných tiskárnách.

Nízké rozlišení

je pro rychlé náhledy, které se budou tisknout na černobílých stolních tiskárnách, a pro dokumenty, které se budou publikovat na webu nebo exportovat do formátu SVG.

Vytvoření přednastavení sloučení průhledností

Přednastavení sloučení průhledností můžete uložit v samostatném souboru. Použití samostatného souboru usnadňuje jejich zálohování nebo jejich zpřístupnění pro poskytovatele služeb, klienty nebo ostatní členy pracovní skupiny. Po vytvoření vlastního přednastavení sloučení ho můžete opravit v dialogovém okně Optimalizace PDF.

Přednastavení sloučení se ukládají na stejné místo, jako soubory nastavení tiskárny:

(Windows XP)

\Documents and Settings\[aktuální uživatel]\Data aplikací\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[současný uživatel]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[ současný uživatel ]/Library/Preferences/Adobe/Acrobat/10.0

Poznámka:

Přednastavení sloučení vytvořená v Acrobatu mají jiný formát než přednastavení vytvořená v jiných aplikacích Adobe, takže je nemůžete sdílet mezi aplikacemi.

  1. Vyberte Nástroje > Tisková produkce > Náhled sloučení průhledností.

  2. Chcete-li odvodit přednastavení z existujícího přednastavení, vyberte ho z nabídky Přednastavení.
  3. Nastavte volby sloučení průhledností.
  4. V případě potřeby se k výchozímu nastavení můžete vrátit klepnutím na tlačítko Obnovit.
  5. Klikněte na Uložit.
  6. Zadejte název a klepněte na OK.

Poznámka:

Chcete-li odstranit vlastní přednastavení, zvolte ho z nabídky Přednastavení a stiskněte tlačítko Odstranit. Nastavení Nízké, Střední a Vysoké rozlišení jsou vestavěná nastavení a nelze je odstranit.

Aplikování přednastavení sloučení průhledností

  1. Proveďte jeden z následujících úkonů:
    • V dialogovém okně Náhled sloučení průhledností zvolte přednastavení z nabídky, určete rozsah stránek a klikněte na Aplikovat.

    • V dialogovém okně Optimalizace PDF vyberte na levé straně Průhlednost a pak vyberte přednastavení ze seznamu.

    • V dialogovém okně Další nastavení tisku vyberte na levé straně panel Výstup a pak vyberte přednastavení z nabídky Přednastavení sloučení průhledností.

    • Vyberte Soubor > Exportovat do > Formát EPS nebo PostScript a pak klikněte na Nastavení. V panelu Výstup vyberte přednastavení z nabídky Přednastavení sloučení průhledností.

Úpravy přednastavení sloučení průhledností v okně Optimalizace PDF

Můžete upravit pouze vlastní přednastavení.

  1. Zvolte možnost Soubor > Uložit jako jiný > Optimalizovaný PDF.
  2. Na levé straně vyberte Průhlednost.
  3. Poklepejte na vlastní přednastavení, které chcete upravit, změňte nastavení a klepněte na OK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online