Szöveg hozzáadása dokumentumhoz

A dokumentumokba szöveget beírással, illetve szövegszerkesztő alkalmazásból való beillesztéssel vagy importálással (elhelyezéssel) vehet fel. Ha a szövegszerkesztő támogatja a húzásos műveleteket, a szöveget az InDesign-keretekbe át is húzhatja. Nagyméretű szövegblokkok esetében az Elhelyezés parancs hatékony és sokoldalú lehetőségeket kínál a szöveg felvételére. Az InDesign számos szövegszerkesztő, táblázatkezelő és szövegfájlformátumot támogat.

A szöveg elhelyezésekor vagy beillesztésekor nincs szükség keretek előzetes létrehozására, az InDesign automatikusan létrehoz egyet.

Az Importálási beállítások megjelenítése jelölőnégyzet bejelölésével meghatározhatja, hogy a program az importált szövegben megőrizze-e a stílusokat és a formázást. Szöveg beillesztése előtt a Vágólap kezelése szakasz Minden információ vagy Csak szöveg választógombjának bejelölésével meghatározhatja, hogy a beillesztett szöveg tartalmazzon-e egyéb információkat – például színmintákra vagy stílusokra vonatkozó adatokat.

Megjegyzés:

Ha a dokumentumba importált szöveg rózsaszínű, zöld vagy más színű kiemelést tartalmaz, érdemes bizonyos kompozíciós beállításokat engedélyezni. Nyissa meg a Beállítások párbeszédpanelen a Kompozíció szakaszt, és ellenőrizze, hogy a Kiemelés csoportban mely beállítások vannak megadva. Ha például a beilleszteni kívánt szöveg olyan betűtípusokkal van formázva, amelyek a rendszerben nem érhetők el, a szöveg rózsaszínnel ki van emelve.

Szöveg beírása a dokumentumba

  1. A beszúrási pont szövegkeretbe való elhelyezéséhez tegye az alábbiak egyikét:
    • A Szöveg eszköz  használatával húzással hozzon létre egy új szövegkeretet, vagy kattintson egy meglévő szövegkeretbe.

    • Tetszőleges kijelölési eszközzel kattintson duplán az egyik meglévő szövegkeretbe. A Szöveg eszköz automatikusan aktiválódik.

  2. Kezdje meg a szöveg beírását.

Ha egy mesteroldalon hozta létre a szövegkeretet, nyomja le és tartsa lenyomva a Ctrl+Shift (Windows), illetve a Command+Shift (Mac OS) billentyűkombinációt, miközben a dokumentumoldalon a keretbe kattint. A program ekkor a dokumentumoldalon egy másolatot készít a mesteroldalon lévő szövegkeretről. Ezután a Szöveg eszköz használatával vehet fel szöveget a kijelölt keretben.

Ázsiai nyelvű szöveg beírása szövegközi bemenet használatával

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Speciális szöveg parancsára (Windows) vagy az InDesign menü Beállítások almenüjének Speciális szöveg parancsára (Mac OS).
  2. Jelölje be a Szövegközi bemenet használata nem latin szövegek esetén jelölőnégyzetet, és kattintson az OK gombra.

2 bájtos és 4 bájtos karakterek beviteléhez használhatja a rendszer írásjegybevivő eszközét, ha ilyen rendelkezésre áll. Ez a módszer ázsiai karakterek bevitelekor rendkívül hasznos.

Kitöltő szöveg beszúrása

Az InDesign alkalmazásban mód van kitöltő szöveg használatára, amelyet később egyszerűen lecserélhet a tényleges szöveggel. Kitöltő szöveg felvételével teljesebb képet alkothat a dokumentum megjelenéséről.

  1. A Kijelölés eszközzel jelöljön ki egy vagy több szövegkeretet, vagy a Szöveg eszközzel kattintson egy szövegkeretbe.
  2. Kattintson a Szöveg menü Kitöltés helykitöltő szöveggel parancsára.

Ha más szövegkeretekkel összefűzött keretbe vesz fel kitöltő szöveget, a program a helykitöltőt (ha az összes keret üres) az első szövegkeret elejéhez vagy (ha az összefűzött keretekben már van szöveg) a meglévő szöveg végéhez adja hozzá – egészen az utolsó összefűzött keretig.

A kitöltő szöveg eltávolításához vagy lecseréléséhez kattintson duplán az összefűzött keretek egyikébe, válassza a Szerkesztés menü Minden kijelölése parancsát, és törölje a szöveget.

Megjegyzés:

A kitöltő szöveg módosításához hozzon létre egy szövegfájlt a használni kívánt szöveggel, adja neki a Placeholder.txt nevet, és mentse az alkalmazásmappába.

Szöveg beillesztése

Ha a beszúrási pont nem egy szövegkeretben helyezkedik el, amikor szöveget illeszt az InDesign alkalmazásba, a program egy új egyszerű szövegkeretet hoz létre. Ha a beszúrási pont egy szövegkeretben áll, a program abba a keretbe illeszti a szöveget. Ha beillesztéskor egy szövegrész ki van jelölve, a beillesztett szöveg felülírja a kijelölt szöveget.

Szöveg beillesztése más alkalmazásokból

  1. Ha meg szeretné őrizni a formázást és például a stílusokra vagy a tárgymutató-jelölőkre vonatkozó információkat, nyissa meg a Beállítások párbeszédpanel Vágólap kezelése szakaszát, és a Beillesztés csoportban jelölje be a Minden információ választógombot. Ha beillesztéskor ezeket az elemeket és információkat törölni szeretné, a Csak szöveg választógombot jelölje be.
  2. A másik alkalmazásban vagy egy InDesign-dokumentumban vágja ki vagy másolja a szöveget a vágólapra.
  3. Tetszés szerint jelöljön ki egy szövegrészt vagy kattintson egy szövegkeretbe. Ellenkező esetben a program a szöveget egy új keretbe illeszti be.
  4. Tegye a következők egyikét:
    • Kattintson a Szerkesztés menü Beillesztés parancsára. Ha a beillesztett szöveg nem tartalmazza az összes kívánt formázást, lehetséges, hogy módosítania kell az RTF-dokumentumokra vonatkozó beállításokat az Importálási beállítások párbeszédpanelen.

    • Kattintson a Szerkesztés menü Beillesztés formázás nélkül parancsára. (A Beillesztés formázás nélkül parancs elhalványítva jelenik meg, ha a Beállítások párbeszédpanel Vágólap kezelése szakaszában lévő Csak szöveg beállítást engedélyezve illeszt be szöveget más alkalmazásokból.)

Megjegyzés:

Húzással is elhelyezhet szöveget más alkalmazásokból az InDesign-dokumentumban, sőt közvetlenül a Windows Intézőből, illetve a Mac OS Finderből is beszúrhat szövegfájlt vagy szövegszerkesztőben készült fájlt. A szöveg új szövegkeretbe kerül. Ha húzás közben lenyomva tartja a Shift billentyűt, eltávolíthatja a formázást. A Beállítások párbeszédpanel Vágólap kezelése szakaszában megadott beállítással meghatározhatja, hogy a program megőrizze-e például a tárgymutató-jelölőket vagy a színmintákat.

Térköz automatikus beállítása szövegbeillesztéskor

Szövegbeillesztéskor a program szükség szerint automatikusan felvehet vagy eltávolíthat térközöket. Ha például kivág egy szót a vágólapra, majd két szó közé beilleszti azt, a szó előtt és után szóköz jelenik meg. Ha a szót egy mondat végére, közvetlenül a pont elé illeszti be, a program nem ad hozzá szóközt.

Megjegyzés:

Ez a funkció elsősorban latin szöveghez használatos. Ez a funkció csak akkor érhető el, amikor a Latin szöveg beillesztése van beállítva latin nyelvhez a Karakter panelen.

  1. Kattintson a Szerkesztés > Beállítások > Szöveg parancsára (Windows) vagy az InDesign > Beállítások > Szöveg parancsára (Mac OS).
  2. Jelölje be a Térköz automatikus igazítása szavak kivágásakor és beillesztésekor jelölőnégyzetet, és kattintson az OK gombra.

Szöveg húzása

Az egér használatával húzással is elhelyezhet szöveget a szövegegység-szerkesztőben vagy az Elrendezés nézetben. Akár a szövegegység-szerkesztőből is áthúzhatja a szöveget az elrendezési ablakba (vagy fordítva), sőt bizonyos párbeszédpanelekre (például a Keresés/csere panelre) is húzhatja a szöveget. Ha a húzást zárolt vagy nem lefoglalt szövegegységből végzi, a program áthelyezés helyett másolja a szöveget. Húzáskor a szöveget másolhatja vagy új keretet hozhat létre.

Jeff Witchel oktatóvideója szövegek húzásáról (angol nyelven): Using InDesign Drag and Drop Text.

  1. Az áthúzás engedélyezéséhez válassza a Szerkesztés > Beállítások > Szöveg parancsát (Windows), vagy az InDesign > Beállítások > Szöveg parancsra (Mac OS), jelölje be az Engedélyezés Elrendezés nézetben, az Engedélyezés a szövegegység-szerkesztőben (InDesign) vagy az Engedélyezés Hasáb és Szövegegység-szerkesztő nézetben (InCopy) jelölőnégyzetet, majd kattintson az OK gombra.
  2. Jelölje ki az áthelyezni vagy másolni kívánt szöveget.
  3. Tartsa a mutatót a kijelölt szöveg felett mindaddig, amíg a húzást jelző ikon  meg nem jelenik, majd húzza el a szöveget.

    Húzás közben a kijelölt szöveg nem mozdul, mindössze egy függőleges vonal jelzi, hogy az egérgomb felengedésekor a szöveg hol fog megjelenni. A függőleges vonal minden olyan szövegkeretben látható, amely fölé húzza az egérmutatót.

  4. Végezze el a következő műveletek valamelyikét:
    • A szöveg máshová húzásához vigye a függőleges vonalat arra a helyre, ahol a szöveget el szeretné helyezni.

    • Ha a szöveget új szövegkeretbe szeretné helyezni, a húzás megkezdése után nyomja le (és tartsa lenyomva) a Ctrl (Windows), illetve a Command (Mac OS) billentyűt, a művelet végén pedig előbb az egérgombot, majd a billentyűt engedje fel.

    • Ha a szöveget a formázás megőrzése nélkül szeretné máshová húzni, a húzás megkezdése után nyomja le (és tartsa lenyomva) a Shift billentyűt; a művelet végén előbb az egérgombot, majd a billentyűt engedje fel.

    • A szöveg másolásához a húzás megkezdése után nyomja le (és tartsa lenyomva) az Alt (Windows), illetve az Option (Mac OS) billentyűt, a művelet végén pedig előbb az egérgombot, majd a billentyűt engedje fel.

Megjegyzés:

Ezeket a módosítóbillentyűket különféle kombinációkban használhatja. Ha például formázatlan szöveget szeretne új keretbe másolni, a húzás megkezdése után nyomja le (és tartsa lenyomva) az Alt+Shift+Ctrl (Windows), illetve az Option+Shift+Command (Mac OS) billentyűkombinációt.

Ha a húzással elhelyezett szöveg pozíciója nem tökéletes, a szövegbeállítások között jelölje be a Térköz automatikus igazítása jelölőnégyzetet.

Szöveg elhelyezése (importálása)

Szöveg- vagy táblázatfájl elhelyezésekor bizonyos beállítások definiálásával szabályozhatja az importált szöveg formázását.

  1. (Nem kötelező lépés) Ha az elhelyezésre kerülő fájlokban csatolásokat szeretne kialakítani, a Beállítások párbeszédpanelen kattintson a Fájlkezelés kategóriára, majd válassza a Csatolások létrehozása szöveg- és táblázatfájl elhelyezésekor lehetőséget.

    E beállítás megadásával csatolást hozhat létre, amely az elhelyezett fájlra mutat. A Hivatkozások panelen frissítheti és eltávolíthatja a szövegfájlokhoz kapcsolódó csatolásokat, illetve módosíthatja a céljukat. Ha azonban az InDesign alkalmazásban csatolt szöveget formáz, a csatolás frissítése után a formázás esetleg elveszhet. Ha ez a beállítás nincs megadva, a program az importált szöveg- és táblázatfájlokat csatolás helyett beágyazza.

  2. Tegye a következők egyikét:
    • Ha az elhelyezett szöveg számára új szövegkeretet szeretne létrehozni, ügyeljen arra, hogy ne legyen jelen a beszúrási pont, és ne legyen szöveg vagy keret kijelölve.

    • Ha szöveget szeretne egy keretbe felvenni, a Szöveg eszközzel  jelölje ki a kívánt szöveget, vagy helyezze el a beszúrási pontot.

    • Ha egy meglévő keret tartalmát szeretné lecserélni, az egyik kijelölési eszközzel jelölje ki a keretet. Ha a szövegkeret más keretekkel össze van fűzve, szövegbetöltési kurzor jelenik meg.

    Megjegyzés:

    Ha ezzel a módszerrel véletlenül lecserél egy szövegfájlt vagy grafikát, kattintson a Szerkesztés > Visszavonás: Csere parancsára, majd kattintással vagy húzással hozzon létre egy szövegkeretet.

  3. Kattintson a Fájl menü Elhelyezés parancsára.
  4. Jelölje be a Kijelölt elem cseréje jelölőnégyzetet, ha azt szeretné, hogy az importált szövegfájl felváltsa a kijelölt keret tartalmát, illetve a kijelölt szöveget, vagy ha a fájlt a beszúrási pontnál a szövegkeretbe szeretné szúrni. Ha törli a jelet a jelölőnégyzetből, az importált fájl új keretbe folyik.
  5. Válassza az Importálási beállítások megjelenítése lehetőséget, majd kattintson duplán az importálni kívánt fájlra.
  6. Adja meg a megfelelő importálási beállításokat, majd kattintson az OK gombra.

Ha a szöveg befogadására még nem jelölt ki létező keretet, a mutató szövegbetöltési kurzorrá változik, a program pedig kattintásra vagy húzásra tetszőleges helyre folyatja a szöveget.

Megjegyzés:

Az elhelyezett szövegkeret sima szövegkeretté, vagy egy keretráccsá alakítható a Szövegegység panel beállításaitól függően. Választhatja a Szöveg > Írásirány > Vízszintes vagy Függőleges elemet a keret írásirányának meghatározásához. Amikor szöveg lesz elhelyezve egy keretrácsban, a dokumentum alapbeállításai a Rács eszközben a keretrácsra lesz alkalmazva. Rácsformázás alkalmazása szükség szerint.

Ha egy figyelmeztető üzenet jelenik meg azzal, hogy a szükséges szűrő nem található, lehetséges, hogy egy másik szövegszerkesztőből vagy a Microsoft® Word egy korábbi (például a 6-os) verziójából származó fájlt kísérelt meg elhelyezni. Nyissa meg a fájlt az eredeti alkalmazásban, majd mentse a formázási jellemzők többségét megőrző RTF formátumban.

Ha egy importált Microsoft Excel-dokumentum celláiban vörös pontok láthatók, a túlszedett tartalom megjelenítéséhez módosítsa a cellaméretet vagy a szövegjellemzőket. A fájlt formázatlan, tabulátorokkal tagolt szövegként is elhelyezheti, majd később táblázattá alakíthatja.

Importálási szűrők – ismertető

Az InDesign a legtöbb karakter- és bekezdésformázási jellemzőt importálja a szövegfájlokból, ugyanakkor figyelmen kívül hagyja az oldalelrendezési információk többségét, például a margó- és hasábbeállításokat (ezek azonban az InDesign alkalmazásban megadhatók). Ne feledkezzen el a következőkről:

  • Az InDesign általában importálja a szövegszerkesztőben definiált összes formázási információt; kivételt képeznek ez alól az InDesign alkalmazásban nem elérhető szövegszerkesztési funkciók.

  • Az InDesign az importált stílusokat képes felvenni a dokumentumhoz tartozó stíluslistába. Az importált stílusok mellett egy hajlékonylemez ikon látható. (Lásd: Word-stílusok konvertálása InDesign-stílusokká.)

  • Az importálási beállítások az Elhelyezés párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetének bejelölésekor vagy Excel-fájlok importálásakor jelennek meg. Ha az Importálási beállítások megjelenítése jelölőnégyzet nincs bejelölve, az InDesign a legutóbbi hasonló típusú dokumentum importálásakor érvényben lévő importálási beállításokat használja. A megadott beállítások megváltoztatásukig érvényben maradnak.

  • Ha az InDesign nem talál olyan szűrőt, amely fájltípusa vagy kiterjesztése alapján felismerné az adott fájlt, figyelmeztető üzenet jelenik meg. A legjobb eredmény elérése érdekében importáláskor használja a Windows rendszer szabványos fájlkiterjesztéseit (például a.doc, a .docx, a .txt, az .rtf, az .xls vagy az .xlsx kiterjesztést). Lehetséges, hogy ehhez a fájlt meg kell nyitnia az eredeti alkalmazásában, és más formátumban (például RTF vagy egyszerű szöveg formátumban) kell azt mentenie.

Az importálási szűrőkről bővebb információért lásd a Szűrők ReadMe PDF fájlt a www.adobe.com/go/lr_indesignfilters_cs5_hu oldalon.

Microsoft Word és RTF formátumú fájlokhoz használható importálási beállítások

Ha  Word vagy RTF formátumú fájlok elhelyezésekor az Importálási beállítások megjelenítése lehetőséget választja, az alábbi beállítások állnak rendelkezésére:

Tartalomjegyzék-szöveg

A tartalomjegyzéket a szövegegység szövegének részeként importálja. A bejegyzések importálása „csak szöveg” formátumban történik.

Tárgymutató szövege

A tárgymutatót a szövegegység szövegének részeként importálja. A bejegyzések importálása „csak szöveg” formátumban történik.

Lábjegyzetek

E beállítás hatására a program importálja a Word lábjegyzeteit. A lábjegyzetek és a hivatkozások megőrződnek, de számozásuk a céldokumentum lábjegyzet-beállításainak megfelelően módosul. Ha a Word lábjegyzetek importálása nem megfelelő, akkor próbálja a Word dokumentumot RTF formátumban menteni, majd az RTF fájlt importálni.

Végjegyzetek

A program a végjegyzeteket a szöveg részeként importálja, és a szövegegység végén helyezi el.

Nyomdai idézőjelek használata

E beállítás hatására a program egyenes idézőjelek (" ") és aposztrófok (') helyett íves idézőjeleket („ ”) és aposztrófokat (’) használ az importált szövegben.

Stílus és formázás eltávolítása a szövegből és a táblázatokból

A program a beállítás hatására eltávolítja a formázási jellemzőket, például a betűtípust, a betűszínt és betűstílust az importált szövegből (beleértve a táblázatokban lévő szöveget is). Ha ez a beállítás meg van adva, bekezdésstílusokat és szövegközi grafikákat a program nem importál.

Helyi felülírások megőrzése

Ha úgy dönt, hogy a szövegből és a táblázatokból eltávolítja a stílusokat és a formázási jellemzőket, a Helyi felülírások megőrzése jelölőnégyzet bejelölésével megőrizheti a bekezdések egy-egy részletére alkalmazott karakterformázást, például a félkövér vagy a dőlt szedést. Ha az összes formázást el szeretné távolítani, törölje a jelet a jelölőnégyzetből.

Táblázatok konvertálása erre

Ha úgy dönt, hogy a szövegből és a táblázatokból eltávolítja a stílusokat és a formázási jellemzőket, a táblázatokat egyszerű, formázatlan táblázatokká, vagy formázatlan, tabulátorral tagolt szöveggé alakíthatja.

Amennyiben formázatlan szöveget és formázott táblázatokat szeretne importálni, a szöveget formázás nélkül importálja, majd illessze be a táblázatokat a Word programból az InDesign programba.

Szöveg és táblázatok stílusának és formázásának megőrzése

Ezt a beállítást választva a program a Word-dokumentumok formázási jellemzőit megőrzi az InDesign- vagy az InCopy-dokumentumokban. A Formázás csoport más beállításainak definiálásával meghatározhatja, hogy a program hogyan őrizze meg a stílusokat és a formázási jellemzőket.

Kézi oldaltörések

Meghatározza, hogy a Word-fájl oldaltöréseit az InDesign vagy az InCopy hogyan formázza. Ha a Word-dokumentumban alkalmazott oldaltöréseket meg szeretné őrizni, válassza az Oldaltörések megtartása lehetőséget, ellenkező esetben válassza a Konvertálás hasábtörésekké vagy a Sortörés nélkül lehetőséget.

Beágyazott grafikák importálása

A Word dokumentum beágyazott grafikái megőrződnek az InDesign programban.

Nem használt stílusok importálása

Ha megadja ezt a beállítást, a program a Word-dokumentumok összes stílusát importálja, azokat is, amelyek egyébként nincsenek a szövegre alkalmazva.

Felsorolás és számozás átalakítása a szöveghez

Ezt a beállítást megadva a program a felsorolásjeleket és a számozást tényleges karakterekként importálja, megőrizve a bekezdés megjelenését. A számozott listákban azonban a számok nem frissülnek automatikusan, ha a listaelemek megváltoznak.

Változások követése

Ezt a lehetőséget választva a Word-dokumentumból a Változások követése jelölők megjelennek az InDesign-dokumentumban. Az InDesign alkalmazásban a változtatások követése a Szövegegység-szerkesztőben jeleníthető meg.

Stílusok automatikus importálása

Ezt a beállítást megadva a program a Word-dokumentumok stílusait az InDesign- vagy az InCopy-dokumentumba importálja. Ha egy sárga figyelmeztető háromszög jelenik meg a Stílusnév-ütközések mellett, akkor egy vagy több bekezdés- vagy karakterstílus a Word-dokumentumból ugyanazt a nevet használja, mint egy InDesign-stílus.

Annak meghatározásához, hogy ezeket a stílusnévütközéseket a program hogyan oldja fel, válasszon egy lehetőséget az Ütköző bekezdésstílusok és az Ütköző karakterstílusok menüből. Az InDesign stílusdefiníció használata parancs választása azt okozza, hogy az importált stílusú szöveg az InDesign-stíluson alapulva formázva lesz. Az InDesign stílus újradefiniálása parancs választása azt okozza, hogy az importált stílusú szöveg a Word-stíluson alapulva lesz formázva, és a meglévő InDesign-szöveg Word-stlíussal lesz formázva. Az Automatikus átnevezés lehetőséget választva a program átnevezi az importált Word-stílusokat. Például, ha az InDesign és Word is Alcím stílussal rendelkezik, az importált Word-stílus át lesz nevezve: Subheading_wrd_1, amikor az Automatikus átnevezés van kiválasztva.

Megjegyzés:

Az InDesign a bekezdés- és karakterstílusokat konvertálja, de a felsorolásos és számozott listastílusokat nem.  

Stílusimportálás testreszabása

A Stílusleképezés párbeszédablak segítségével válassza ki melyik InDesign-stílust kell használni minden egyes Word-stílushoz az importált dokumentumban.

Készlet mentése

Erre a gombra kattintva a program későbbi használatra menti a Microsoft Word importálási beállításokat. Adja meg a kívánt importálási beállításokat, kattintson a Készlet mentése gombra, írja be a készlet nevét, és kattintson az OK gombra. Amikor a következő alkalommal egy Word-stílust importál, a létrehozott készletet a Készlet listából választhatja ki. A Beállítás alapértelmezettként gombra kattintva a kijelölt készleteket a jövőben importálandó Word-dokumentumokhoz alapértelmezett beállításokként definiálhatja.

Szövegfájl-importálási beállítások

Ha szövegfájlok elhelyezésekor megadja az Importálási beállítások megjelenítése beállítást, az alábbi lehetőségek közül választhat:

Karakterkészlet

Megadja a szövegfájl létrehozásához használt számítógépes nyelvi karakterkészletet (például ANSI, Unicode UTF8 vagy Windows CE). Az alapértelmezett érték az InDesign vagy az InCopy alapértelmezett nyelvének és platformjának megfelelő karakterkészlet.

Meghatározza a számítógépes nyelv karakterkészletét, mint az ANSI, Unicode UTF8, Shift JIS, vagy Chinese Big 5, ami a szövegfájl készítésekor használva volt. Az alapértelmezett érték az InDesign vagy az InCopy alapértelmezett nyelvének és platformjának megfelelő karakterkészlet.

Platform

Megadja, hogy a fájl a Windows vagy a Mac OS operációs rendszerben készült-e.

Szótár beállítása a következőre

Megadja az importált szöveghez használandó szótárt.

Felesleges kocsivissza karakterek

Megadja, hogy a program hány további kocsivissza karaktert importáljon. Válassza az Eltávolítás minden sor végéről vagy az Eltávolítás a bekezdések közül lehetőséget.

Csere

A megadott számú szóközt tabulátorjelekre cseréli.

Nyomdai idézőjelek használata

E beállítás hatására a program egyenes idézőjelek (" ") és aposztrófok (') helyett íves idézőjeleket („ ”) és aposztrófokat (’) használ az importált szövegben.

Microsoft Excel importálási beállítások

Microsoft Excel-fájlok importálásakor az alábbi lehetőségek közül választhat:

Lap

Megadja az importálni kívánt munkalap nevét.

Nézet

Megadja, hogy a program importálja-e az esetleges tárolt egyéni vagy személyes nézeteket, vagy hagyja figyelmen kívül ezeket.

Cellatartomány

Kettősponttal tagolt formátumban megadja az importálandó cellatartományt (például A1:G15). Ha a munkalap megnevezett tartományokat tartalmaz, ezek a nevek megjelennek a Cellatartomány menüben.

A nézetben nem mentett rejtett cellák importálása

Ezt a beállítást megadva a program importálja az Excel-táblázatban lévő esetleges rejtett cellákat is.

Táblázat

Megadja, hogy a táblázatinformációk hogyan jelenjenek meg a dokumentumban.

Formázott táblázat

Az InDesign megkísérli megőrizni azt a formázást, ami az Excelben használva volt, bár a szöveg formázását minden cellában nem lehet megőrizni. Ha a táblázat csatolt, nem pedig beágyazott, a hivatkozás frissítése felülír a táblázaton minden, a táblázatra az InDesign progamban alkalmazott formázást.

Formázatlan táblázat

A program formázás nélkül importálja a táblázatot a táblázatkezelőből. Ha ez a beállítás aktív, táblázatstílust alkalmazhat az importált táblázatra. Ha bekezdés- és karakterstílusokkal formázza a szöveget, akkor a formázás akkor is érintetlenül marad, ha frissíti a táblázatkezelőre való hivatkozást.

Formázatlan, tabulátorokkal tagolt szöveg

Ezt a lehetőséget választva a program a táblázatot tabulátorokkal tagolt szövegként importálja, amelyet aztán az InDesign vagy az InCopy alkalmazásban táblázattá konvertálhat.

Csak egyszer formázva

Ezt a lehetőséget választva az InDesign az első importáláskor megőrzi az Excelben alkalmazott formázásokat. Ha a táblázatkezelő nem beágyazott, hanem csatolt, akkor a csatolás frissítésekor a táblázatkezelőben végrehajtott formátummódosításokat a program figyelmen kívül hagyja a csatolt táblázatban. Ez a lehetőség az InCopy alkalmazásban nem használható.

Táblázatstílus

Ezt a lehetőséget választva a program a megadott táblázatstílust alkalmazza az importált dokumentumra. Ez a beállítás csak akkor használható, ha a Formázatlan táblázat lehetőséget választotta.

Cellaigazítás

Megadja az importált dokumentum cellaigazítási beállítását.

Beágyazott grafikákkal együtt

Az Excel dokumentum beágyazott grafikái megőrződnek az InDesign programban.

Tizedesjegyek száma

Megadja, hogy a táblázatban lévő számok hány tizedesjegyet tartalmazzanak.

Nyomdai idézőjelek használata

E beállítás hatására a program egyenes idézőjelek (" ") és aposztrófok (') helyett íves idézőjeleket („ ”) és aposztrófokat (’) használ az importált szövegben.

Címkézett szöveg importálási beállításai

Importálhat (vagy exportálhat) egy szövegfájlt, amely képes kihasználni az InDesign formázási lehetőségeit a címkézett szöveg formátum használatával. A címkézett szövegfájlok olyan szövegfájlok, melyek leírják az InDesign programban alkalmazandó formázást. A megfelelően címkézett szöveg leír szinte bármit, ami megjelenik az InDesign előzményében, beleértve az összes bekezdésszintű és karakterszintű jellemzőket, és speciális karaktereket.

A címkék meghatározásáról információért lásd a Címkézett szövegű PDF ismertetést a www.adobe.com/go/learn_id_taggedtext_cs5_hu weblapon (PDF).

Címkézett szöveg importálásakor, és az Elhelyezés párbeszédpanelen lévő Importálási beállítások megjelenítése beállítás megadásakor az alábbi lehetőségek közül választhat.

Nyomdai idézőjelek használata

E beállítás hatására a program egyenes idézőjelek (" ") és aposztrófok (') helyett íves idézőjeleket („ ”) és aposztrófokat (’) használ az importált szövegben.

Szövegformázás eltávolítása

A program a beállítás hatására eltávolítja a formázási jellemzőket, például a betűtípust, a betűszínt és betűstílust az importált szövegből.

Szövegstílus-ütközések feloldása a következővel

Ezt a lehetőséget választva megadhatja, hogy a program milyen karakter- és bekezdésstílust alkalmazzon, ha a címkézett szöveg formátumú fájl és az InDesign-dokumentum valamelyik stílusa ütközik egymással. Ha azt szeretné, hogy az InDesign-dokumentumban meglévő stílus érvényesüljön, válassza a Kiadvány definíciója lehetőséget. Ha a címkézett szöveg stílusát szeretné alkalmazni, válassza a Címkéket tartalmazó fájl definíciója lehetőséget.

Elhelyezés előtt a problémás címkék megjelenítése

Ezt a lehetőséget választva a program megjeleníti a fel nem ismert címkék listáját. A lista megjelenésekor választhat az importálás megszakítása és folytatása között. Folytatás esetén nem biztos, hogy a fájl a várt módon fog megjelenni.

Word vagy RTF formátumú fájlok importálási beállításainak készletként való mentése

  1. Word vagy RTF formátumú fájl elhelyezésekor ellenőrizze, hogy az Importálási beállítások megjelenítése beállítás aktív-e, majd kattintson a Megnyitás gombra.
  2. Az Importálási beállítások párbeszédpanelen adja meg a kívánt beállításokat.
  3. Kattintson a Készlet mentése gombra, írja be a készlet nevét, majd kattintson az OK gombra.
  4. (Nem kötelező lépés) A Beállítás alapértelmezettként elemre kattintva a készletet ismét felhasználhatja, valahányszor ugyanilyen típusú fájlt importál.

Ezután valahányszor Word vagy RTF formátumú fájlt nyit meg, az egyedi készleteket az Importálási beállítások párbeszédpanel Készlet listájából választhatja ki.

Buzzword dokumentumok importálása

A Buzzword egy olyan internetalapú szövegszerkesztő, amelyben a felhasználók webkiszolgálón hozhatnak létre és tárolhatnak szövegfájlokat. Az InDesign CS5 képes a Buzzword dokumentumok szövegének importálására és exportálására.

Buzzword dokumentum importálásakor egy URL alapú hivatkozás jön létre, amely a kiszolgálón a Buzzword dokumentumra mutat. Amikor a Buzzword dokumentum az InDesign programon kívül lesz frissítve, a Hivatkozások panel használatával frissíthető az importált verzió az InDesign szoftverben. Ezzel azonban eltávolítja azokat a változtatásokat a Buzzword-szövegből, melyeket az InDesign programban végzett.

Megjegyzés:

Az Acrobat.com Buzzword alkalmazás csak angol, francia és német nyelven érhető el.

  1. Válassza a Fájl > Elhelyezés Buzzwordből parancsot.

  2. Ha még nincs bejelentkezve a CS Live szolgáltatásba, kattintson a Bejelentkezés gombra, adja meg az e-mail címét és jelszavát, majd kattintson a Bejelentkezés gombra.

    Bejelentkezett állapotban a Buzzword dokumentumok elhelyezése párbeszédpanel kilistázza az importálható Buzzword dokumentumokat.

  3. Jelölje ki az importálni kívánt egy vagy több dokumentumot, vagy másolja be a Buzzword dokumentum URL-jét az „URL beillesztése” mezőbe.

  4. Válassza ki bármelyiket az alábbi beállítások közül, majd kattintson az OK gombra.

    Importálási beállítások megjelenítése

    Kiválasztása esetén a fájl elhelyezése előtt megjelenik a Buzzword importálási beállítások párbeszédpanel.

    Kijelölt elem lecserélése

    Kijelölése esetén a dokumentum kijelölt objektumot fogja felváltani az új objektum.

    Dokumentumhivatkozás

    Kiválasztása esetén az elhelyezett szöveg hivatkozni fog a Buzzword dokumentumra. Ha hivatkozás áll fenn, akkor a Buzzword dokumentum frissülésekor a Hivatkozások panel jelzi, hogy a fájl megváltozott. A hivatkozás frissítésekor a szöveg is frissítve lesz az InDesign programban. Az InDesign programban végzett formázási változtatások elvesznek.

  5. Ha az Importálási beállítások megjelenítése be van kapcsolva, akkor megadhatja a beállításokat a Buzzword importálási beállítások párbeszédpanelen.

    Ez a párbeszédpanel az RTF importálási beállítások párbeszédpanellel majdnem megegyező beállításokat tartalmaz. Lásd: Microsoft Word és RTF fájlok importálási beállításai. A Buzzword még nem tartalmaz stílusbeállításokat, ezért itt a stílusbeállítások nincsenek érvényben.

  6. A szövegel feltöltött kurzorral, kattintásával vagy elhúzásával hozzon létre egy szövegkeretet.

Alapértelmezés szerint az InDesign alkalmazásban elhelyezett szöveg nincs az eredeti szövegfájlhoz csatolva. Ha azonban a fájl elhelyezése előtt a Fájlkezelési beállításoknál megadja a Csatolások létrehozása szöveg- és táblázatfájl elhelyezésekor beállítást, a szövegfájl neve megjelenik a Csatolás panelen. A Csatolás panel használatával frissítheti és kezelheti a fájlt. Ha egy csatolt szövegfájlt frissít, az InDesign alkalmazásban elvégzett összes szerkesztés és formátummódosítás elvész. E kockázat miatt a program az eredeti fájl szerkesztésekor nem frissíti automatikusan a csatolt fájlokat. Viszont egyszerűen használhatja a Hivatkozások panelt a tartalom frissítésére, illetve a hivatkozás helyett a fájl beágyazására.

  1. Tegye a következők egyikét:
    • Ha a módosítást egy dokumentumra szeretné alkalmazni, nyissa meg a dokumentumot.

    • Ha a módosítást a létrehozandó új dokumentumok mindegyikére szeretné alkalmazni, csukja be az összes dokumentumot.

  2. Mutasson a Szerkesztés menü Beállítások pontjára, és válassza a Fájlkezelés parancsot (Windows), vagy mutasson az InDesign menü Beállítások pontjára, majd kattintson a Fájlkezelés parancsra (Macintosh).
  3. Ha az elhelyezett fájlokban csatolásokat szeretne létrehozni, válassza a Csatolások létrehozása szöveg- és táblázatfájl elhelyezésekor lehetőséget. Ha ez a beállítás aktív, a Hivatkozások panelen frissítheti és eltávolíthatja a csatolásokat, illetve módosíthatja a céljukat. Ha a beállítás ki van kapcsolva, a program a szövegfájlokat csatolás helyett beágyazza.

Megjegyzés:

Ha hivatkozás helyett beágyazna egy hivatkozott szövegfájl, akkor válassza ki azt a Hivatkozások panelen, majd válassza a Hivatkozás megszüntetése műveletet a Hivatkozások panelmenüjében.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat