Az Ellenőrzés panel áttekintése

Mielőtt a dokumentumot nyomtatja vagy beadja egy szolgáltatóhoz, minőségi ellenőrzést végezhet a dokumentumon. Ez az ellenőrzés az elővizsgálat vagy próbalevilágítás. A dokumentum szerkesztése közben az Ellenőrzés panelen megjelennek a dokumentum vagy könyv kívánt módon való nyomtatását vagy kimenetét akadályozó problémák. Ilyen problémát okozhatnak például a hiányzó fájlok vagy betűtípusok, a kis felbontású képek, a túlszedett szöveg, valamint számos egyéb körülmény.

Az ellenőrzés beállításaiban megadhatja, hogy mely körülményeket észlelje a program. Ezeket az ellenőrzési beállításokat ellenőrzési profilokban tárolja a program, hogy azokat újra fel lehessen használni. Létrehozhat saját ellenőrzési profilokat, de nyomtatóról, illetve egyéb forrásból is importálhatja azokat.

Ha szeretné kihasználni az élő ellenőrzés nyújtotta előnyöket, akkor a dokumentum létrehozásának korai szakaszában hozzon létre vagy adjon meg egy ellenőrzési profilt. Aktív ellenőrzés esetén az InDesign egy piros kör ikonnal jelzi az állapotsorban, ha valamilyen problémát észlel. Az Ellenőrzés panel megnyitásával az Infó szakaszban kaphat alapszintű útbaigazítást a problémák elhárításához.

Ellenőrzés panel
Ellenőrzés panel

A. Kijelölt hiba B. Az oldalelem megjelenítéséhez kattintson az oldalszámra C. Az információs terület útbaigazítást ad a kijelölt hiba elhárításához D. A hibakeresés adott tartományra való korlátozásához adjon meg egy oldaltartományt 

Az Ellenőrzés panel megnyitása

  • Válassza az Ablak > Kimenet > Ellenőrzés parancsot.

  • Kattintson duplán a dokumentum ablakának alján látható Ellenőrzés ikonra. Ha a program nem talált hibát, akkor zöld az Ellenőrzés ikon, ha talált hibát, akkor piros.

Az ellenőrzési profilok meghatározása

A program alapértelmezés szerint az [Alap] profilt alkalmazza az új és a konvertált dokumentumokra. Ebben a profilban a hiányzó, illetve módosított hivatkozásokat, a túlszedett szöveget és a hiányzó betűtípusokat jelzi a program. Bár az [Alap] profil nem szerkeszthető és nem törölhető, több profilt is létrehozhat és használhat. Más és más profilra válthat például, ha különböző dokumentumokon dolgozik, ha különböző nyomdai szolgáltatókat vesz igénybe, illetve egy dokumentumnak az előállítás különböző folyamataiban való módosításához.

Nyomdai előkészítőjétől szerezhet be profilt, illetve tudhatja meg, hogy milyen ellenőrzési profilbeállításokat szükséges megadni. 

Ellenőrzési profil meghatározása

  1. Az Ellenőrzés panel menüjében vagy a dokumentum ablakának alján található Ellenőrzés menüben válassza a Profilok meghatározása parancsot.

  2. Kattintson az Új ellenőrzés profilikonra,és adja meg a profil nevét.

  3. Adja meg az ellenőrzési beállításokat az egyes kategóriákban. A négyzetben található pipa jelöli, ha az összes beállítás ki van választva. Üres négyzet jelöli, ha egyik beállítás sincs kiválasztva.

    Csatolások

    Határozza meg, hogy a hiányzó, illetve a módosított hivatkozások szerepeljenek-e a megjelenített hibák között.

    Szín

    Határozza meg, hogy mely áttetszőség-keverési teret kívánja használni, valamint azt, hogy engedélyezi-e a CMY színkivonatok, a színterek és a felülnyomás használatát.

    Képek és objektumok

    Adja meg a kép felbontásával, az átlátszósággal és a körvonal vastagságával kapcsolatos igényeket.

    Szöveg

    A Szöveg kategóriával a hiányzó betűtípusokkal és a túlszedett szöveggel kapcsolatos hibák jeleníthetők meg.

    Dokumentum

    Adja meg az oldalak méretével és helyzetével, az oldalak számával, az üres oldalakkal, valamint a kifutó és infó beállításával kapcsolatos igényeket.

  4. Mielőtt másik profilon kezdene dolgozni, a Mentés lehetőség kiválasztásával mentse el a profilon végzett változtatásokat. Vagy kattintson az OK gombra, ekkor bezárul a párbeszédpanel, és valamennyi módosítást elmenti a program.

Profil beágyazása és beágyazásának megszüntetése

A beágyazott profilok a dokumentum részévé válnak. A profilokat akkor célszerű beágyazni, ha továbbküldi a fájlt. Csak azért, mert egy profil be van ágyazva, ez nem jelenti azt, hogy szükséges is használni. Ha például elküld egy beágyazott profillal rendelkező dokumentumot egy nyomdai szolgáltatónak, a nyomtató más profilt is választhat a dokumentumhoz.

Csak egy profil ágyazható be a dokumentumba. Az [Alap] profilt nem lehet beágyazni.

  1. Adott profil beágyazásához jelölje ki azt a Profil listában, majd kattintson a Profil listától jobbra található Beágyazás ikonra .

    A Profilok meghatározása párbeszédpanelen is beágyazhat egy profilt.

  2. Egy profil beágyazásának megszüntetéséhez válassza az Ellenőrzés panel menüjének Profilok meghatározása parancsát, jelölje ki a profilt, majd a párbeszédpanel bal oldalán található Ellenőrzés profil menüben válassza a Profilbeágyazás megszüntetése parancsot.

Profilok exportálása és betöltése

A profilok exportálásával mások számára is hozzáférhetővé teheti azokat. Az exportált profilokat .idpp kiterjesztéssel menti a program.

Megjegyzés:

A profilok exportálásával biztonsági másolatot készíthet a profilbeállításokról. A beállítások visszaállításakor a program a profilra vonatkozó információkat is visszaállítja. A beállítások visszaállításához az exportált profilt vissza lehet tölteni.

Olyan profilt is betölthet, amelyet valaki más tett elérhetővé az Ön számára. Betölthet egy *.idpp fájlt, illetve betöltheti a megadott dokumentumban található beágyazott profilt.

  • Profil exportálásához válassza az Ellenőrzés menü Profilok meghatározása parancsát. Az Ellenőrzés profil menüben válassza a Profil exportálása parancsot, majd adja meg a nevet és a helyet, végül kattintson a Mentés gombra.
  • Egy profil betöltéséhez (importálásához)válasszaaz Ellenőrzés menü Profilok meghatározása parancsát. Az Ellenőrzés profil menüben válassza a Profil betöltése parancsot, jelölje ki a használni kívánt *.idpp fájlt vagy a beágyazott profilt tartalmazó dokumentumot, majd kattintson a Megnyitás gombra.

Profil törlése

  1. Válassza az Ellenőrzés menü Profilok meghatározása parancsát.

  2. Jelölje ki a törölni kívánt profilt, majd kattintson az Ellenőrzés profil törléseikonra .

  3. A profil törléséhez kattintson az OK gombra.

Az ellenőrzési hibák megtekintése és megoldása

A hibalistában csak a hibákat tartalmazó kategóriák vannak felsorolva. Az egyes elemeket az azok mellett található nyílra való kattintással bonthatja ki, illetve csukhatja össze.

A hibák listájának áttekintésekor vegye figyelembe az alábbiakat:

  • Előfordul, hogy egy díszítőelem, például egy színminta vagy egy bekezdésstílus, okozza a problémát. A program magát a díszítőelemet nem jelöli hibaként. Ehelyett egy olyan oldalelem szerepel a hibalistán, amelynél a díszítőelemet alkalmazta. Ilyen esetekben a díszítőelemnél javítsa a hibát.

  • A túlszedett szövegben, a rejtett feltételekben és a jegyzetekben előforduló hibákat nem sorolja fel a program. A program a változások követésében még megtalálható törölt szöveget is figyelmen kívül hagyja.

  • A program sem akkor nem sorolja fel problémaként a problémás mesteroldal elemeket, ha a mesteroldal egyáltalán nincs alkalmazva, sem akkor ha az az aktuális vizsgálat hatókörében egyetlen oldalra sincs alkalmazva. A hibás mesteroldal-elemek csak egyszer vannak feltüntetve az Ellenőrzés panelen, még akkor is, ha a hiba valamennyi olyan oldalon ismétlődik, amelyre a mesteroldal alkalmazva van.

  • A nem nyomtatódó oldalelemek, a munkaterületen található oldalelemek, valamint a rejtett, illetve a nem nyomtatódó rétegek hibái csak akkor szerepelnek a hibalistán, ha az Ellenőrzés beállítások párbeszédpanelen be vannak jelölve a vonatkozó lehetőségek.

  • Csak adott oldalak leadásához a kívánt oldaltartományra korlátozhatja az ellenőrzést. Az oldaltartományt az Ellenőrzés panel alján adhatja meg.

Élő ellenőrzés be- vagy kikapcsolása

Az ellenőrzés alapértelmezés szerint valamennyi dokumentumnál be van kapcsolva.

  1. Ha az aktív dokumentumnál szeretné be-, illetve kikapcsolniaz ellenőrzést, jelölje be az Ellenőrzés panel bal felső sarkában található Be lehetőséget, illetve szüntesse meg annak kijelölését, vagy válassza a dokumentum ablakának alján található Ellenőrzés menü Dokumentum ellenőrzése parancsát.

  2. Ha az összes dokumentumnál szeretné be-, illetve kikapcsolniaz ellenőrzést, válassza az Ellenőrzés panel menüjének Minden dokumentum ellenőrzésének engedélyezése lehetőségét.

Hibák megoldása

  1. Adott oldalelem megjelenítéséhez kattintson duplán egy sorra a hibalistában, vagy kattintson az Oldal oszlopban szereplő oldalszámra.

  2. A kijelölt sorra vonatkozó információk megjelenítéséhez kattintson az Infó résztől balra található nyílra.

    Az Információ panelen olvashatók a problémák leírásai, valamint a problémák elhárítására vonatkozó javaslatok.

  3. Javítsa ki a hibát.

Más profil kiválasztása

A különböző profilok használatának számos munkafolyamat során veheti hasznát. Más profilt választhat például a különböző egy időben szerkesztett dokumentumok számára, illetve új profilt választhat egy újabb előállítási szakaszhoz. Másik profil kiválasztásakor a program újraellenőrzi a dokumentumot.

  1. Nyissa meg a dokumentumot.

  2. Válasszon egy profilt az Ellenőrzés panel Profil menüjében.

Ha a dokumentummal kapcsolatos munkák során mindig ezt a profilt kívánja használni, ágyazza be a profilt, különben a program az alapértelmezett munkaprofillal nyitja meg a dokumentumot.

Oldaltartomány megadása ellenőrzéshez

  1. Az Ellenőrzés panel alján adja meg az oldaltartományt (például 1-8).

Az oldaltartományok megadásának szabályai megegyeznek a Nyomtatás párbeszédpanelen érvényes szabályokkal. A hibalistán nem szerepelnek azok a hibák, amelyek az itt megadott oldaltartományon kívül esnek.

Ellenőrzés beállításainak megadása

  1. Válassza az Ellenőrzés panel menüjének Ellenőrzés beállítások parancsát.

  2. Adja meg a következő beállításokat, majd kattintson az OK gombra.

    Munkaprofil

    Itt választhatja ki az új dokumentumoknál alapértelmezés szerinti profilt. Ha be szeretné ágyazni a munkaprofilt az új dokumentumokba, jelölje be a Munkaprofil beágyazása az új dokumentumokba négyzetet. Lásd: Ellenőrzési profilok meghatározása.

    Beágyazott profil használata / Munkaprofil használata

    Itt választhatja ki, hogy a dokumentum megnyitásakor az abba beágyazott vagy a megadott munkaprofilt kívánja-e használni az ellenőrzéshez.

    Rétegek

    Itt adhatja meg, hogy az összes rétegen szereplő elemre, a látható rétegeken, vagy a látható és nyomtatható rétegeken szereplő elemekre terjedjen-e ki az ellenőrzés. Megadhatja például, hogy a rejtett rétegeken szereplő elemekkel kapcsolatos hibák ne jelenjenek meg a hibalistában.

    Nem nyomtatódó objektumok

    Ezt a négyzetet akkor jelölje be, ha azt szeretné, hogy a Jellemzők panelen nem nyomtatódóként jelölt objektumokkal, illetve az azokon az oldalakon szereplő mesteroldal objektumokkal kapcsolatos hibák is szerepeljenek a hibalistában, amelyeknél alkalmazta a Mesteroldal elemeinek elrejtése beállítást.

    A Munkaterület objektumai

    Ezt a négyzetet akkor jelölje be, ha azt szeretné, hogy a munkaterületre helyezett objektumokkal kapcsolatos hibák is szerepeljenek a hibalistában.

A sorok számának hibánkénti korlátozása

A hibánkénti sorok számának korlátozásával gondoskodhat arról, hogy könnyebben kezelhetők maradjanak a hibalisták. Például egy olyan dokumentumban, amely TrueType betűtípusokat használ, akár egyetlen olyan TrueType betűtípus is több száz hibát generálhat, amelyet a dokumentum több részén használ. Ha például 25-re korlátozza a hibánkénti sorok számát, akkor a listában csak az első 25 hiba fog szerepelni, a hiba mellett pedig a (25+) jelzés lesz látható.

  1. Az Ellenőrzés panel menüjében válassza az A sorok számának hibánkénti korlátozása parancsot, majd válassza ki a számot.

Hibajelentés mentése

Az Ellenőrzés panelen megjelenített hibákból csak szöveges, illetve PDF-fájlt is generálhat. Ebben a jelentésben egyéb statisztikai adatok is szerepelnek, például az időpont, a dokumentum neve, valamint a profil neve.

Megjegyzés:

Ha olyan dokumentumot szeretne készíteni, amelyben az összes betűtípus, tinta, csatolás, illetve az egyéb használt elemek mindegyike szerepel, akkor a Csomag funkcióval készítsen jelentést.

  1. Válassza az Ellenőrzés panel menüjének Jelentés mentése parancsát.

  2. A Fájl típusa (Windows) vagy a Formátum (Macintosh) legördülő listában válassza ki, hogy PDF-ként vagy szövegfájlként kívánja-e menteni a fájlt.

  3. Adja meg a jelentés nevét és helyét, majd kattintson a Mentés gombra.

Könyvek ellenőrzése

A Könyv panel menüjének Könyv ellenőrzése parancsának hatására a program az összes dokumentumban (illetve az összes kijelölt dokumentumban) ellenőrzi, hogy nincs-e azokban hiba. Felhasználhatja az egyes dokumentumokba beágyazott profilokat, illetve külön profilt is megadhat. Egy zöld, piros vagy egy kérdőjelet formázó ikon jelöli az egyes dokumentumok ellenőrzési állapotát. A zöld ikon azt jelzi, hogy a jelentésben nincsenek a dokumentummal kapcsolatos hibák. A piros ikon hibákat jelöl. A kérdőjelet formázó ikon ismeretlen állapotra hívja fel a figyelmet. Ilyen lehet például, ha be van zárva a dokumentum, ha ki van kapcsolva az ellenőrzés, vagy ha megváltoztatták az ellenőrzési profilt.

Könyv ellenőrzési beállításainak a megadása

  1. Válassza a Könyv panel menüjének Könyv ellenőrzése parancsát.

  2. A Könyv ellenőrzési beállításai párbeszédpanelen határozza meg, hogy a az egész könyvre vagy csak a kijelölt dokumentumokra vonatkozzanak-e az ellenőrzési beállítások.

  3. Az Ellenőrzési profil részben adja meg, hogy a Használandó profil menüben megadott profilt vagy az egyes dokumentumokba beágyazott profilokat kívánja-e használni.

    A program ideiglenesen a megadott profilt használja az egyes dokumentumoknál. Az egyes dokumentumok megnyitásakor és bezárásakor a program vagy a munkaprofilt vagy a beágyazott profilt használja, attól függően, hogy melyik lehetőséget választotta az Ellenőrzés beállítások párbeszédpanelen.

  4. A Felvétel részben határozza meg, hogy mely elemek szerepeljenek a hibalistában.

    Rétegek

    Itt adhatja meg, hogy az összes rétegen szereplő elemre, a látható rétegeken, vagy a látható és nyomtatható rétegeken szereplő elemekre terjedjen-e ki az ellenőrzés. Megadhatja például, hogy a rejtett rétegeken szereplő elemekkel kapcsolatos hibák ne jelenjenek meg a hibalistában.

    A Munkaterület objektumai

    Ezt a négyzetet akkor jelölje be, ha azt szeretné, hogy a munkaterületre helyezett objektumokkal kapcsolatos hibák is szerepeljenek a hibalistában.

    Nem nyomtatódó objektumok

    Ezt a négyzetet akkor jelölje be, ha azt szeretné, hogy a Jellemzők panelen nem nyomtatódóként jelölt objektumokkal kapcsolatos hibák is szerepeljenek a hibalistában.

  5. Ha szeretne egy szöveges vagy PDF-fájlt generálni a hibák listájából, válassza a Jelentés készítése lehetőséget. A létrejövő jelentésben a könyvben előforduló összes hiba szerepel.

  6. Kattintson az Ellenőrzés gombra.

Könyv ellenőrzési beállításainak a megoldása

Ha a Könyv panelen megjelenik egy piros pötty valamelyik dokumentum nevétől jobbra, az azt jelenti, hogy a program hibát talált az adott dokumentumban az ellenőrzés során.

  1. A Könyv panelen kattintson duplán a hibákat tartalmazó dokumentumra.

  2. Az Ellenőrzés panelen tekintse át az egyes dokumentumokban található hibákat, majd a szükséges módosítások végrehajtásával javítsa ki a problémákat.

A díszítőelemek, például a stílusok, illetve a színminták is okozhatnak hibát. Ilyen esetekben a stílusforrás-dokumentum stílusaiban, illetve színmintáiban javítsa a hibát, majd szinkronizálja a könyvet.

Ne feledje, hogy ha nem a dokumentumba ágyazott profilt adta meg használandó profilként, akkor a dokumentum következő alkalommal történő megnyitásakor másik profilt is kiválaszthat. A másik profillal egyéb ellenőrzési hibákat észlelhet a program.

Csomagfájlok

A használt fájlokat a betűtípusokkal és csatolt grafikákkal együtt összegyűjtheti a szolgáltatónak történő egyszerűbb beadáshoz. Fájl csomagolásakor létrejön egy mappa, amely tartalmazza az InDesign-dokumentumot (vagy egy könyvfájl dokumentumait), a szükséges betűtípusokat, csatolt grafikákat, szövegfájlokat és egy testreszabott jelentést. Ez a jelentés, amely szövegfájlként kerül mentésre, tartalmazza a Nyomtatási utasítások párbeszédpanel adatait, az összes használt betűtípus és hivatkozás listáját, valamint a dokumentum nyomtatásához szükséges festékeket és a nyomtatási beállításokat.

Az InDesign elvégzi a friss ellenőrzést. A Csomagleltár párbeszédpanelen láthatók az észlelt problémás területek. A szolgáltatónak adhat a dokumentumból létrehozott kompozit PDF-fájlt vagy PostScript-fájlt is.

  1. A Csomagolás párbeszédpanelt az alábbi módokon nyithatja meg:
    • Válassza a Fájl > Csomagolás lehetőséget. (Ha a Csomagolás lehetőség nem jelenik meg a Fájl menüben, próbáljon másik munkaterületet beállítani, például Ablak > Munkaterület > Speciális.)

    • A Könyv panel menüjében válassza a Könyv csomagolása vagy a Kiválasztott dokumentumok csomagolása lehetőséget attól függően,hogya Könyv panelen ki vannak-e választva egyes dokumentumok.

    A problémás területeket figyelmeztető ikon  jelzi.

  2. A Csomagolás párbeszédpanelen tegye az alábbiak egyikét:

    • Ha problémákat észlelt a program, kattintson a Mégse gombra, majd az Ellenőrzés panelen javítsa a problémás területeket.

    • Kattintson a problémás területre (pl. betűtípusok), majd javítsa ki a problémát. Ha elégedett a dokumentummal, újból elkezdheti a csomagolást.

    • A nyomtatási utasításokat tartalmazó fájl létrehozásához válassza a Nyomtatási utasítások létrehozása lehetőséget az Összesítés lapon.      
    • A csomagolás indításához kattintson a Csomag gombra.

  3. Ha kiválasztotta a Nyomtatási utasítások létrehozása menü kívánt beállításait, megjelenik a Nyomtatási utasítások párbeszédablak. Adja meg a nyomtatási utasításokat. A beírt fájlnév az összes többi csomagfájlt kísérő jelentés neve. Kattintson a Folytatás elemre.

  4. Adjon meg egy helyet az összes csomagfájl mentéséhez.

  5. Jelölje be az alábbiakat szükség szerint:

    Betűtípusok másolása

    Másolja az összes szükséges betűtípusfájlt, de nem a teljes betűtípust.

    Csatolt grafikák másolása

    Másolja a csatolt grafikafájlokat a csomagmappa helyére.

    Grafikacsatolások frissítése a csomagban

    Módosítja a grafikahivatkozásokat a csomagmappa helyére.

    Csak a dokumentum elválasztási kivételeinek használata

    Ha be van jelölve a beállítás, akkor az InDesign megjelöli a dokumentumot, hogy az ne tördelődjön át abban az esetben, ha olyan számítógépen nyitják meg vagy szerkesztik, amelyen más elválasztási és szótárbeállítások vannak érvényben. A fájl szolgáltatóhoz való elküldésekor kikapcsolhatja a beállítást.

    Rejtett és nem nyomtatható rétegek betűtípusaival és hivatkozásaival együtt

    Csomagolja a rejtett rétegeken, a rejtett feltételekben és az olyan rétegeken lévő objektumokat, amelyekhez a Réteg nyomtatása beállítás ki van kapcsolva. Ha nincs bejelölve a beállításhoz tartozó négyzet, akkor a csomag létrehozásakor a program csak a dokumentum látható és nyomtatható részeit fogja tartalmazni.

    IDML beállítások kiválasztása
    IDML beállítások kiválasztása

    IDML-lel

    Az IDML fájl a csomagba kerül. Ez lehetővé teszi, hogy az InDesign dokumentum/könyv megnyitható legyen az InDesign korábbi verziójában.

    PDF-fel (Nyomtatás)

    Válassza pdf(nyomtatás) csomagolásához. A jelenleg rendelkezésre álló pdf készletek elérhetők csomagoláshoz. Az utoljára használt pdf készlet az alapértelmezett a pdf készlet legördülő menüben.

    Megjegyzés:

     

    • A pdf készítése közben bármilyen figyelmeztetés esetén a pdf sikeresen elkészül, de egy figyelmeztető üzenet jelenik meg. 
    • A pdf/idml készítése vagy csomagolás közben fellépő bármilyen hiba esetén teljes visszaállítás történik és semmi sem készül.
    • Az elkészült idml és pdf fájl neve azonos az .indd dokumentuméval.

    Jelentés megtekintése

    Megnyitja a nyomtatási utasításokat tartalmazó jelentést egy szövegszerkesztőben közvetlenül a csomagolás után. Ha szerkeszteni szeretné a nyomtatási utasításokat a csomagolás befejezése előtt, kattintson az Utasítások gombra. Ez a lehetőség csak akkor érhető el, ha kiválasztotta a Nyomtatási utasítások létrehozása lehetőséget a 2. lépésben. 

  6. Kattintson a Csomagolás elemre a csomagolás folytatásához.

Betűhibák javítása

A Csomagleltár párbeszédpanel Betűtípusok területén a dokumentum összes betűtípusa látható, azok is, amelyeket túlszedett szövegre vagy a munkaterületen lévő szövegre alkalmaztak, valamint azok is, amelyek az EPS-fájlokba, natív Adobe Illustrator-fájlokba és beillesztett PDF-oldalakba vannak beágyazva. Itt látható, hogy egy betűtípus telepítve van és elérhető. Ha be van jelölve a Csak a problémák mutatása elem, akkor csak az alábbi kategóriákba tartozó betűtípusok jelennek meg:

Hiányzó betűtípusok

Azon betűtípusok listázása, amelyeket a dokumentum használ, de nincsenek telepítve az aktuális számítógépen, sem dokumentumtelepített betűtípusként nem állnak rendelkezésre.

Hiányos betűtípusok

Listázza azokat a betűtípusokat, amelyekhez van képernyő-betűtípus a számítógépen, de nincs annak megfelelő nyomtató-betűtípus.

Védett betűtípusok

Azon betűtípusok listázása, amelyeket nem lehet a PDF vagy EPS fájlba beágyazni, vagy nem lehet dokumentumtelepített betűtípus, mert a licence nem engedélyezi ezt.

  1. Tegye a következők egyikét:
    • Zárja be az Ellenőrzés párbeszédpanelt, és telepítse a betűtípusokat a számítógépre.

    • Kattintson a Betűtípus keresése elemre az Ellenőrzés párbeszédpanel Betűtípusok területén, és keresse meg, listázza, majd cserélje a dokumentumban használt betűtípusokat.

Győződjön meg arról, hogy a dokumentumban használt betűtípusok licencelve vannak, és aktiválva vannak a saját számítógépén vagy a kimeneti eszközön.

A Csomagleltár párbeszédpanel Csatolások és képek területén látható a dokumentumban használt minden hivatkozás, beágyazott kép és beillesztett InDesign-fájl, köztük a csatolt EPS-grafikák DCS- és OPI-hivatkozásai. Az EPS-grafikákba ágyazott képek és a beillesztett InDesign-fájlok nem szerepelnek hivatkozásként az ellenőrzési jelentésben. Az ellenőrző segédprogram jelzi a hiányzó vagy elavult hivatkozásokat, és az RGB képeket (amelyek bontása hibás lehet, ha nincs bekapcsolva és megfelelően beállítva a színkezelés).

Megjegyzés:

A Csomagleltár párbeszédpanel nem érzékeli a beillesztett EPS-grafikákba, Adobe Illustrator-fájlokba, Adobe PDF-fájlokba, FreeHand-fájlokba és beillesztett .INDD-fájlokba ágyazott RGB-képeket. A kívánt eredmények érdekében vagy az Ellenőrzés panelen vagy az eredeti alkalmazásokban ellenőrizze a behelyezett grafikák színadatait.

  1. Csak a problémás képek megtekintéséhez jelölje be a Csak a problémák mutatása elemet a Csomagleltár párbeszédpanel Csatolások és képek területén.
  2. Hivatkozás javításához tegye a következők egyikét:
    • Jelölje ki a problémás képet, és kattintson a Frissítés vagy az Újracsatolás elemre.

    • Kattintson Az összes javítása elemre.

  3. Keresse meg a helyes képfájlokat, és kattintson a Megnyitás gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat