Görbék, szegmensek és szerkesztőpontok kijelölése

Ahhoz, hogy átformálhasson vagy szerkeszthessen egy görbét, először ki kell jelölnie a görbe szerkesztőpontjait, szegmenseit vagy ezek kombinációját.

Szerkesztőpontok kijelölése

  • Ha a kijelölendő pontok láthatók, a Közvetlen kijelölés eszközzel rájuk kattintva jelölheti ki azokat. Ha egyszerre több pontot szeretne kijelölni, tartsa közben lenyomva a Shift billentyűt.
  • Váltson a Közvetlen kijelölés eszközre, és húzzon egy befoglaló téglalapot a szerkesztőpontok köré. A Shift billentyű lenyomva tartása melletti húzással további szerkesztőpontokat adhat a kijelöléshez.
  • Szerkesztőpontokat kiválaszthat kijelölt vagy nem kijelölt görbékről. Mozgassa a Közvetlen kijelölés eszközt a szerkesztőpont fölé nagyított állapotban, amíg a mutató egy üres négyzetre nem vált a nem kijelölt, és tele négyzetté a kiválasztott görbéknél, majd kattintson a szerkesztőpontra. A Shift billentyű lenyomva tartása melletti kattintással további szerkesztőpontokat adhat a kijelöléshez.
  • (Csak az Illustrator programban) Váltson a Lasszó eszközre, és húzzon befoglaló alakzatot a szerkesztőpontok köré. A Shift billentyű lenyomva tartása melletti húzással további szerkesztőpontokat adhat a kijelöléshez.

Görbeszegmensek kijelölése

Végezze el a következő műveletek valamelyikét:

  • Válassza a Közvetlen kijelölés eszközt , és kattintson a szegmens 2 képpontja közé, vagy húzzon egy téglalapot a szegmens egy része fölé. A Shift billentyű lenyomva tartása melletti kattintással vagy húzással további görbeszegmenseket adhat a kijelöléshez.
  • (Csak Illustrator) Válassza a Lasszó eszközt , és húzza a görbeszegmens egy része körül. A Shift billentyű lenyomva tartása melletti húzással további görbeszegmenseket adhat a kijelöléshez.

Görbe összes szerkesztőpontjának és szegmensének kijelölése

  1. Váltson a Közvetlen kijelölés eszközre , illetve az Illustrator programban a Lasszó eszközre.
  2. Húzzon kijelölőkeretet a teljes görbe köré.

    Ha a görbe kitöltéssel rendelkezik, akkor úgy is kijelölheti annak összes szerkesztőpontját, hogy a Közvetlen kijelölés eszközzel a görbén belülre kattint.

Görbe másolása

  1. Jelöljön ki egy görbét vagy szegmenst a Kijelölés vagy a Közvetlen kijelölés eszközzel, és tegye a következők egyikét:
    • A görbék alkalmazáson belüli vagy alkalmazások közötti másolását és beillesztését az ehhez szokásosan használt menüparancsokkal végezheti el.

    • Nyomja le és tartsa nyomva az Alt (Windows), illetve az Option (Mac OS) billentyűt, és húzza a görbét a kívánt helyre, majd engedje fel az egérgombot és az Alt/Option billentyűt.

Görbeszegmensek módosítása

A görbék szegmenseit bármikor szerkesztheti, ám a meglévő szegmensek szerkesztése nem teljesen ugyanaz, mint újak rajzolása. Meglévő szegmensek szerkesztésekor az alábbiakra érdemes figyelni:

  • Ha egy szerkesztőpont két szegmenst köt össze, akkor annak a pontnak az elmozdításával mindkét szegmens módosul.

  • Miközben a Toll eszközzel rajzol, ideiglenesen aktiválhatja a Közvetlen kijelölés eszközt (az InDesign és Photoshop programokban), így módosíthatja a már megrajzolt szegmenseket; ehhez rajzolás közben nyomja le a Ctrl (Windows), illetve a Command (Mac OS) billentyűt. Az Illustrator programban a Ctrl/Command billentyű rajzolás közbeni lenyomása a legutóbb használt kijelölőeszközt aktiválja.

  • Amikor egy simított pontot kezd rajzolni a Toll eszközzel, az iránypont húzása a pont mindkét oldalán változtatja az irányszegmens hosszát. Amikor azonban meglévő simított pontot szerkeszt a Közvetlen kijelölés eszközzel, csak a húzás oldalára eső irányszegmens hosszát változtatja meg.

Egyenes szegmensek áthelyezése

  1. A Közvetlen kijelölés eszközzel jelölje ki a módosítani kívánt szegmenst.
  2. Húzza a szegmenst az új helyére.

Egyenes szegmens hosszának és szögének módosítása

  1. A Közvetlen kijelölés eszközzel jelölje ki a módosítani kívánt szegmens egyik szerkesztőpontját.
  2. Húzza a szerkesztőpontot a kívánt helyre. Húzás közben lenyomva tartja a Shift billentyűt a módosítást 45° többszöröseire korlátozhatja.

    Megjegyzés:

    Ha az Illustrator és az InDesign programban egy téglalap magasságát vagy szélességét szeretné változtatni, akkor egyszerűbb kijelölni a téglalapot a Kijelölés eszközzel és a határolókeretén található fogantyúkkal elvégezni a méretezést.

Ívelt szegmensek helyének vagy alakjának módosítása

  1. A Közvetlen kijelölés eszközzel jelöljön ki egy ívelt szegmenst vagy a szegmens valamelyik végén elhelyezkedő szerkesztőpontot. Ekkor megjelennek az irányszegmensek, ha a szegmens rendelkezik ilyennel. (Egyes ívelt szegmenseknek csak egy irányszegmensük van.)
  2. Végezze el a következő műveletek valamelyikét:
    • A szegmens helyének módosításához húzza a szegmenst az új helyre. Húzás közben lenyomva tartja a Shift billentyűt a módosítást 45° többszöröseire korlátozhatja.

    Szegmens helyének módosítása
    Kattintással jelölje ki az ívelt szegmenst. Ezután húzza az új helyére.

    • Egy kijelölt szerkesztőpont valamelyik oldalán lévő szegmens alakját a szerkesztőpont vagy az iránypont húzásával módosíthatja. Ha húzás közben lenyomva tartja a Shift billentyűt, a mozgatás 45° többszöröseire korlátozódik.

    Szegmens alakjának módosítása
    Húzza a kívánt pozícióba a szerkesztőpontot vagy az iránypontot.

    Megjegyzés:

    A szegmenseken és szerkesztőpontokon transzformációt, például méretezést vagy elforgatást is alkalmazhat.

Szegmens törlése

  1. A Közvetlen kijelölési eszközzel jelölje ki a törlendő szegmenst.
  2. A kijelölt szegmens törléséhez nyomja le a Backspace (Windows) vagy a Delete (Mac OS) billentyűt. Ha ezután ismét megnyomja a Backspace vagy Delete billentyűt, a görbe fennmaradó része is törlődik.

Szerkesztőpont fogantyújának törlése

  • A Szerkesztőpont konvertálása eszközzel (Illustrator), illetve az Iránypont-konvertáló eszközzel (InDesign) kattintson a fogantyú szerkesztőpontjára.
  • Húzza a szerkesztőpontra az iránypontot, majd engedje fel az egér gombját.

Nyitott görbe meghosszabbítása

  1. Helyezze a Toll eszköz mutatóját a meghosszabbítandó nyitott görbe végpontjára. Amint a mutató a megfelelő helyre kerül, alakja megváltozik.

  2. Kattintson a végpontra.

  3. Tegye a következők egyikét:

    • Sarokpont létrehozásához vigye a Toll eszközt az új szegmens végpontjának szánt pontra, és kattintson. Ha simított pontban végződő görbét hosszabbít meg, akkor az új szegmens a meglévő irányszegmensnek megfelelő görbületet kap

    Megjegyzés:

    Ha az Illustrator programban hosszabbít meg simított pontban végződő görbét, akkor az új szegmens egyenes lesz.

  4. Simított pont létrehozásához vigye a Toll eszközt az új ívelt szegmens végpontjának szánt pontra, és húzza az eszközt.

Két nyitott görbe összekötése

  1. Helyezze a Toll eszköz mutatóját a másik görbével összekötni kívánt nyitott görbe végpontjára. Amint a mutató a megfelelő helyre kerül, alakja megváltozik.
  2. Kattintson a végpontra.
  3. Tegye a következők egyikét:
    • A görbe másik nyitott görbével való összekötéséhez kattintson a másik görbe végpontjára. Amikor a Toll eszköz mutatója pontosan a másik görbe végpontján áll, egy kis egyesítés szimbólum  jelenik meg a mutató mellett.

    • Ha a meglévő görbéhez egy új görbét szeretne kapcsolni, rajzolja meg az új görbét a meglévő közelében, és vigye a Toll eszközt a meglévő görbe (ki nem jelölt) végpontjára. Kattintson a végpontra, amikor látja a kis egyesítés szimbólumot a mutató mellett.

Megjegyzés:

Az InDesign programban a Görbekezelővel is összeköthetők a görbék. Nyitott görbe bezárásához a Kijelölés eszközzel jelölje ki a görbét, majd kattintson a Görbekezelő panel Görbe bezárása elemére. Két görbe végpontjainak bezárásához jelölje ki a görbéket, majd kattintson a Görbe egyesítése elemre. A másik végpont egyesítéséhez kattintson ismét a Görbe egyesítése elemre.

Szerkesztőpontok vagy szegmensek áthelyezése vagy elmozdítása a billentyűzettel

  1. Jelölje ki a szerkesztőpontot vagy görbeszegmenst.

    Megjegyzés:

    A Photoshop programban ezzel a módszerrel csak szerkesztőpontokat mozgathat.

  2. Nyomja le egyszer vagy tartsa lenyomva a nyílbillentyűk egyikét a kijelölt elemnek az adott irányba történő képpontonkénti elmozdításához.

Ha eközben a Shift billentyűt is lenyomva tartja, 10 képpontos lépésekben mozgathatja az elemet.

Megjegyzés:

Az Illustrator és az InDesign programban a billentyűzet-lépésközre vonatkozó beállítással változtathatja meg az elmozdítás egy lépésnyi távolságát. Ha megváltoztatja az alapértelmezett lépésközt, akkor az elmozdítás távolsága a Shift billentyű nyomva tartásakor a beállított érték tízszerese lesz.

Szerkesztőpontok felvétele és törlése

Szerkesztőpontok hozzáadásával pontosabban szabályozható egy görbe alakja, valamint a nyitott görbék meghosszabbíthatók. Nem ajánlatos azonban a szükségesnél több pontot létrehozni. Minél kevesebb pontból áll egy görbe, annál könnyebben szerkeszthető, jeleníthető meg és nyomtatható. A felesleges pontok törlésével csökkentheti egy görbe összetettségét.

Az eszköztár három olyan eszközt tartalmaz, amellyel pontokat vehet fel vagy törölhet: a Toll eszköz , a Szerkesztőpont hozzáadása eszköz  és a Szerkesztőpont törlése eszköz .

Alapértelmezés szerint a Toll eszköz egy kijelölt görbére helyezésekor a Szerkesztőpont hozzáadása eszközzé, szerkesztőpontra helyezésekor pedig a Szerkesztőpont törlése eszközzé változik. (A Photoshop programban ahhoz, hogy a Toll eszköz ilyen módon automatikusan átváltson a Szerkesztőpont hozzáadása, illetve a Szerkesztőpont törlése eszközre, be kell jelölnie a beállítássávon az Automatikus hozzáadás/törlés nevű beállítást.)

A Photoshop és az InDesign programban egyszerre több görbén is végezhet szerkesztést; az Illustrator programban azonban egy időben csak egy görbén vehet fel vagy törölhet pontokat. A Photoshop és az InDesign programban az újabb szerkesztőpontok hozzáadása alatt is átformálhatja a görbéket úgy, hogy a hozzáadásnál kattintás után húzza az eszközt.

Megjegyzés:

A szerkesztőpontok törléséhez ne használja a Delete, Backspace és Clear billentyűket vagy a Szerkesztés menü Kivágás vagy Törlés parancsát: ezek a billentyűk és parancsok a ponttal együtt a ponthoz kapcsolódó szegmenseket is törlik.

Szerkesztőpontok felvétele és törlése

  1. Jelölje ki a módosítani kívánt görbét.
  2. Váltson a Toll, a Szerkesztőpont hozzáadása vagy a Szerkesztőpont törlése eszközre.
  3. Szerkesztőpont hozzáadásához helyezze a mutatót egy görbeszegmensre, majd kattintson rá. Szerkesztőpont törléséhez helyezze a mutatót egy szerkesztőpontra, és kattintson rá.

Megjegyzés:

Az Illustrator programban úgy adhat szerkesztőpontokat egy görbéhez, hogy kijelöli az objektumot, majd kiválasztja az Objektum > Görbe > Szerkesztőpontok hozzáadása parancsot.

A Toll eszköz automatikus átváltásának letiltása vagy ideiglenes felülbírálása

A Toll eszköz Szerkesztőpont hozzáadása, illetve Szerkesztőpont törlése eszközre való automatikus átváltását szükség esetén felülbírálhatja. Ez akkor lehet hasznos, ha egy meglévő görbén újabb görbét szeretne kezdeni.

  • A Photoshop programban törölje a beállítássávon lévő Automatikus hozzáadás/törlés beállítás jelölését.
  • Az Illustrator programban nyomja le és tartsa nyomva a Shift billentyűt, amikor a Toll eszközt a kijelölt görbére vagy a szerkesztőpontra helyezi. (Ahhoz, hogy megakadályozza a Shift billentyű lépésköz-korlátozó funkciójának aktiválását, engedje fel a Shift billentyűt, mielőtt az egérgombot felengedné.)
  • Az Illustrator programban válassza a Szerkesztés > Beállítások > Általános lehetőséget (Windows), illetve az Illustrator > Beállítások > Általános (Mac OS) lehetőséget, és jelölje be az Automatikus hozzáadás/törlés letiltása beállítást.
  • Az InDesign programban tartsa lenyomva valamelyik gyorsbillentyűt, végezze el a kívánt szerkesztési műveleteket, majd engedje fel az egér gombját. Ha például a Toll eszköz van kiválasztva, az A billentyűt folyamatosan lenyomva megjelenítheti a Közvetlen kijelölési eszközt, szerkesztheti a pontokat, és az A billentyű elengedésekor ismét a Toll eszköz lesz kiválasztva.

Konvertálás a simított pontok és sarokpontok között

A görbék kétféle szerkesztőponttal rendelkezhetnek – sarokpontokkal és egyengetett sarokpontokkal. A sarokpontoknál a görbe hirtelen irányt vált (megtörik). A simított pontoknál a görbeszegmensek folytonos ívként kapcsolódnak össze. Az Iránypont-konvertáló eszközzel  a szerkesztőpontokat sarokpontokká alakíthatja, és fordítva.

  1. A Közvetlen kijelölési eszközzel  jelölje ki a módosítani kívánt görbét.
  2. Váltson át az Iránypont-konvertáló eszközre . (Szükség esetén vigye a mutatót a Toll eszköz fölé, és húzással válassza ki az Iránypont-konvertáló eszközt.)

    Megjegyzés:

    Ha ideiglenesen át szeretne váltani az Iránypont-konvertáló eszközről a Közvetlen kijelölési eszközre, nyomja le a Ctrl (Windows) vagy a Command (Mac OS) billentyűt.

  3. Mutasson az Iránypont-konvertáló eszközzel a konvertálni kívánt szerkesztőpontra, és hajtsa végre az alábbi műveletek valamelyikét:

    Ha egy sarokpontot simított ponttá szeretne konvertálni, húzzon ki irányvonalakat a sarokpontból.

    Sarokpont átalakítása simított ponttá
    Simított pont létrehozása sarokpont irányvonalainak kihúzásával

    Ha egy simított pontot sarokponttá szeretne konvertálni irányvonalak használata nélkül, kattintson valamelyik simított pontra.

    Simított pont átalakítása sarokponttá
    Sarokpont létrehozása simított pontra kattintva

    • Ha egy irányvonalak nélküli sarokpontot független irányvonalakkal rendelkező sarokponttá kíván konvertálni, először húzza ki az irányvonalakat az egyik sarokpontból (vagyis alakítsa simított ponttá). Engedje fel az egérgombot, majd húzza bármelyik irányvonalat.

    • Pontok konvertálásához nyissa meg a Görbeműveletek panelt (Ablak > Objektum és elrendezés > Görbeműveletek), majd kattintson az egyikre a Normál, Sarokpont, Lágy vagy Szimmetrikus gombok közül a Pont átalakítása szakaszban.

    • Ha egy simított pontot független irányvonalakkal rendelkező sarokponttá szeretne konvertálni, húzza bármelyik irányvonalat.

    Simított pont konvertálása sarokponttá
    Simított pont konvertálása sarokponttá

Megjegyzés:

Pontok transzformációjához a Közvetlen kijelölés eszközzel jelölje ki a pontot, majd válasszon egyet az Objektum > Pont átalakítása menü műveletei közül. Kijelölhető például egy U alak alján található simított pont, majd kiválasztható az Objektum > Pont átalakítása > Egyszerű menüelem. Ezzel eltávolítja az irányszegmenseket, és V-formára alakítja az alakzatot. Ha egymástól függetlenül mozgó irányszegmensekkel rendelkező pontot kíván létrehozni, válassza a Sarok lehetőséget. Eltérő hosszúságú fogantyúkkal rendelkező pont létrehozásához válassza a Simított lehetőséget. Egyforma hosszúságú fogantyúkkal rendelkező pont létrehozásához válassza a Szimmetrikus menüelemet.

Görbe felosztása

A görbéket, grafikakereteket vagy üres szövegkereteket bármelyik szerkesztőpontjuknál vagy bármelyik szegmensük mentén feloszthatja. A görbék felosztásakor vegye figyelembe a következőket:

  • Ha egy zárt görbét két nyitott görbévé szeretne felosztani, két helyen kell elmetszeni a görbét. Ha csak egyszer metszi el a zárt görbét, akkor egyetlen görbét kap, amelyben szakadás van.

  • A felosztással nyert görbék mindegyike örökli az eredeti görbe beállításait, például a körvonalvastagságát és a kitöltőszínét. Lehetséges, hogy át kell állítania a körvonal-igazítást belsőről külsőre.

Görbe felosztása az Olló eszközzel

  1. Szükség esetén jelölje ki a görbét az aktuális szerkesztőpontjainak megjelenítéséhez.
  2. Válassza ki az Olló eszközt, és kattintson a görbe azon pontjára, ahol fel azt fel szeretné osztani. Ha a görbét valamelyik szegmens középpontjánál osztja fel, a két végpont egymás fölött jelenik meg, és az egyik ki van jelölve.
  3. Az új szerkesztőpontot vagy görbeszegmenst a Közvetlen kijelölési eszközzel módosíthatja.

Görbe megnyitása a Görbeműveletek panelen

  1. Válassza ki a bezárt görbét.
  2. A Görbeműveletek panel megnyitásához válassza az Ablak > Objektum és elrendezés > Görbeműveletek lehetőséget.
  3. Kattintson a Görbeműveletek panelen a Görbe kinyitása parancsra.

Görbék simítása

A Simító eszközzel eltávolíthatja a meglévő görbék vagy görbeszakaszok felesleges kiszögelléseit. A Simító eszköz a görbét annak eredeti alakját a lehető legkevésbé módosítva simítja ki. A simítás általában csökkenti a görbe pontjainak számát, aminek révén szerkesztése, megjelenítése és nyomtatása is egyszerűbbé válik.

Görbék simítása
Egy simítás előtti és utáni görbe

  1. Jelölje ki a görbét.
  2. Váltson a Simító eszközre.

    Megjegyzés:

    Ha a Ceruza eszköz van kijelölve, az Alt (Windows), illetve az Option (Mac OS) billentyű lenyomásával és nyomva tartásával ideiglenesen a Simító eszközre válthat át.

  3. Húzza végig az eszközt a simítandó görbeszegmens teljes hosszán.
  4. Folytassa addig a simítást, amíg a körvonal vagy a görbe el nem éri a kívánt simaságot.
  5. A simítás mértékének megváltoztatásához kattintson duplán a Simító eszközre, és adja meg a következő beállításokat:

    Hűség

    Azt határozza meg, hogy legfeljebb mekkora kitérése lehet az íveknek a nélkül, hogy módosítani kellene a görbét. Alacsonyabb értékek mellett az ívek szorosabban követik a mutató mozgását, így élesebb szögek jönnek létre. Nagyobb Hűség érték mellett a görbén nem érvényesülnek a mutató kisebb elmozdulásai, így az ívek simábbak lesznek. A megadható képponttartomány 0,5-20 képpont.

    Simaság

    E beállítással szabályozható az eszköz használatakor alkalmazott simítás mértéke. A simaság mértéke 0 és 100% közötti lehet; minél nagyobb az érték, annál simább lesz a görbe.

    Kijelölés megtartása

    Bekapcsolásával megadhatja, hogy a simított görbék elkészültük után kijelölve maradjanak.

Zárt görbék vagy objektumok átformálása

  1. A Közvetlen kijelölési eszközzel  az alábbi műveleteket végezheti el:
    • Az egér húzásával körbekerítheti a kijelölni kívánt szerkesztőpontokat.

    • A kívánt szerkesztőpontokat a Shift billentyű nyomva tartása közben kattintással jelölheti ki egyesével.

  2. A megfelelő szerkesztőpontra vagy görbeszegmensre mutatva, majd rákattintva, azt fókuszponttá alakíthatja (vagyis egy olyan ponttá, amellyel a kijelölt görbeszegmensek húzhatók).
  3. A görbét a kijelölt szerkesztőpontok húzásával módosíthatja. Az adott görbeszegmens az egyik kiemelt ponttól mért távolságával arányos mértékben mozdul el:
    • A fókuszpontként viselkedő kijelölt pontok a kijelölőeszközzel együtt mozognak húzáskor.

    • A nem fókuszpontként viselkedő kijelölt pontok a húzott fókuszponttal együtt mozognak.

    • A ki nem jelölt szerkesztőpontokat nem érinti az átformálás.

Az Elhelyezés eszközről

Az Elhelyezések eszköz nem áll rendelkezésre az InDesign CS5 alatt. Helyette a Kijelölés eszközzel választható ki és változtatható meg akár a keret, akár a keretben lévő tartalom. Lásd: Objektumok kijelölése

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat