Dinamikus PDF dokumentum segítségével kitűnően készíthető interaktív diavetítés. A létrehozott interaktív dokumentum tartalmazhat gombokat, mozgóképet, hangklipet, hiperhivatkozásokat, könyvjelzőket és oldalátmeneteket. InDesign alkalmazásban olyan dokumentum is készíthető, amelyet az Acrobat használatával űrlappá lehet alakítani.

Interaktív PDF dokumentumok létrehozása

Adobe PDF dokumentumba a következő interaktív elemek exportálhatók.

Könyvjelzők

Az InDesign dokumentumban létrehozott könyvjelzők megjelennek az Adobe Acrobat és az Adobe Reader ablakának bal oldalán elhelyezkedő Könyvjelzők lapon. A könyvjelzők mindegyikével az exportált PDF fájl adott oldalára, szövegrészére vagy grafikájára lehet ugrani. Lásd: Könyvjelzők

Mozgóképek és hangklipek

A dokumentumokhoz mozgóképeket és hangklipeket adhat, illetve videoadat-folyamokra mutató internetes hivatkozásokat helyezhet el a dokumentumokban. Ezek a mozgóképek és hangklipek az exportált fájlban is lejátszhatók. Lásd: Mozgóképek és hangok

Hivatkozások

Az exportált PDF dokumentumban található hiperhivatkozásokra való kattintással az adott dokumentum másik részére, illetve egy másik dokumentumra vagy webhelyre ugorhat. Lásd: Hiperhivatkozások.

Kereszthivatkozások

Az exportált PDF dokumentumban található kereszthivatkozások az adott dokumentum másik részére juttatják el az olvasókat. A kereszthivatkozásoknak különösen használati utasítások és segédanyagok összeállításánál veheti hasznát. Amikor PDF fájlként exportál egy kereszthivatkozásokkal ellátott dokumentumot, akkor interaktív hiperhivatkozásokként működnek a létrejövő fájlban található kereszthivatkozások. Lásd: Kereszthivatkozások.

Oldalátmenetek

Az oldaláttűnések díszítő hatással (pl. szórás vagy törlés hatással) látják el az exportált PDF fájl lapozásakor teljes képernyő módban megjelenő képet. Lásd: Oldalátmenetek.

  1. Válassza a Fájl > Exportálás menüpontot.

  2. Adja meg a fájl nevét és helyét.

  3. Válassza Az InDesign-dokumentum nevének használata fájlnévként lehetőséget, ha szeretné, hogy az exportált PDF neve megegyezzen a következő exportált dokumentum nevével.

  4. A Fájl típusa (Windows) vagy a Formátum (Mac OS) legördülő listából válassza az Adobe PDF (interaktív) fájltípust, és kattintson a Mentés gombra.

  5. Adja meg a megfelelő beállításokat az Exportálás interaktív PDF fájlba párbeszédpanelen, és kattintson az OK gombra.

Interaktív PDF-exportálás beállításai

A következő beállítások jelennek meg az „Exportálás interaktív PDF fájlba” párbeszédpanelen.

Általános fül

Oldalak

Jelölje meg, hogy a dokumentum minden oldala vagy az oldalaknak egy tartománya exportálódjon. Ha a Tartományt választja, adjon meg egy tartományt, például 1-7, 9 az 1-től a 7-ig terjedő, valamint a 9. oldalt nyomtatja. Lásd: Nyomtatandó oldalak megadása.

Exportálás másként

Jelölje meg, hogy oldalakként vagy oldalpárokként kívánja exportálni a dokumentumot.

Külön PDF-fájlok létrehozása

Válassza ezt a lehetőséget, ha külön PDF fájt kíván létrehozni minden oldalból vagy oldalpárból.

Nézet

A PDF dokumentum megnyitáskori kezdeti nézetének beállítása.

Elrendezés

A PDF dokumentum megnyitáskori kezdeti elrendezése.

Megjelenítés

„Megnyitás teljes képernyőn” beállítása esetén az Adobe Acrobat vagy Adobe Reader menüi és paneljei nem jelennek meg a PDF megnyitásakor. Ha automatikus lapozás kíván beállítani, válassza a „Lapozásidőköz” lehetőséget, és adja meg a kívánt lapozásidőközt másodpercben.

Megtekintés exportálás után

Az újonnan létrehozott PDF-fájl megnyitása az alapértelmezett PDF-megjelenítő alkalmazásban.

Oldalátmenetek

Megadható egyetlen oldalátmenet, amely exportáláskor az összes oldalra vonatkozni fog. Ha az oldalátmeneteket az Oldalátmenetek panel használatával adja meg, és a dokumentum beállításait kívánja használni, akkor válassza a „Dokumentum szerint” lehetőséget.

Űrlapok és média

A „Tartalmazzon mindent” beállítás esetén minden mozgókép, hang és gomb interaktivitása engedélyezve lesz az exportált PDF fájlban. A „Csak megjelenés” beállítása esetén a gomboknak csak a normál állapota és a videóknak csak az előnézeti képe exportálódik statikus elemként.

Oldalbélyegképek beágyazása

Beágyazza a bélyegkép-előnézetet az egyes oldalaknál a PDF fájlba, növelve ezzel a fájl méretét. Törölje a beállítás jelölését, ha a felhasználók az Acrobat 5.0 vagy újabb verzióval fogják megtekinteni és nyomtatni a PDF fájlt; ezek a verziók dinamikusan előállítják a bélyegképeket az Oldalak panelra kattintáskor.

Acrobat rétegek létrehozása

Az InDesign-rétegek mentése Acrobat-rétegekként a PDF fájlban. A rétegek teljes mértékben navigálhatók, így az Acrobat 6.0 és újabb verzióinak felhasználói több fájlverziót is előállíthatnak ugyanabból a PDF dokumentumból.

Címkézett PDF létrehozása

Az exportálás során automatikusan címkézhetők a szövegegységbeli elemek az Acrobat azon címkéivel, amiket az InDesign támogat. Ebbe beletartozik a bekezdések, az alapvető szövegformázások, a listák és a táblázatok felismerése. (Az exportálás előtt beszúrhatók és igazíthatók a dokumentum címkéi. Lásd: PDF fájlok strukturálása.)

A struktúra által meghatározott bejárási sorrend használata

Exportáláskor az „Objektum > Interaktív > Bejárási sorrend beállítása” elemnél megadott bejárási sorrendet használja. Ez a beállítás csak címkézett PDF fájlok esetén áll rendelkezésre.

Tömörítés fül

Tömörítés

A JPEG (veszteséges) beállítás mellett kevesebb adat exportálódik, és valószínűleg romlik a képminőség. Ugyanakkor minimális minőségromlás mellett csökkenthető a fájlméret. A JPEG 2000 (veszteségmentes) beállítás veszteséges tömörítés nélkül exportálja a fájlt. Az Automatikus beállítással az InDesign alkalmazásra bízhatja a színes és szürkeárnyalatos képek legjobb minőségének megtalálását.

JPEG minőség

Meghatározza az exportált kép részletgazdagságát. Minél jobb a minőség, annál nagyobb a fájl mérete. Ez a beállítás nem él, ha JPEG 2000 (veszteségmentes) tömörítést választ ki.

Felbontás

Adja meg a PDF fájlba exportálandó bittérképes képek felbontását. A nagy felbontás főként azért fontos, hogy a nézők majd bele tudjanak nagyítani az exportált PDF bittérképes részébe. Nagy felbontás kiválasztása jelentősen megnövelheti a fájlméretet.

Speciális fül

Cím megjelenítése

Válassza ki, mi jelenjen meg az Acrobat címsorában, amikor a PDF-et megnyitja. A rendelkezésre álló opciók a Dokumentum címe és Fájl neve.

Nyelv

Válassza ki a dokumentum nyelvét a PDF-hez. Ez meghatározza az exportált PDF alapértelmezett nyelvét. Ha a keresett nyelv nem szerepel a listában, akkor megadhatja a standard ISO nyelvi kódot is.

Biztonság fül

Jelszó szükséges dokumentum megnyitásához

A beállítás bejelölése esetén a felhasználóknak meg kell adniuk a beállított jelszót a dokumentum megnyitásához.

Dokumentummegnyitási jelszó

Megadja azt a jelszót, amelyet a felhasználónak be kell írnia a PDF fájl megnyitásához.

Jelszó használata a nyomtatás, szerkesztés és más műveletek korlátozásához

Korlátozza a PDF fájl biztonsági beállításaihoz való hozzáférést. Ha a fájlt az Adobe Acrobat programban nyitja meg, a felhasználó megtekintheti a fájlt, de a fájl biztonsági és jogosultsági beállításainak megváltoztatásához be kell írnia a korábban megadott jogosultsági jelszót. Ha a fájlt az Illustrator, a Photoshop vagy az InDesign programban nyitja meg, a felhasználónak be kell írnia a jogosultsági jelszót, mert ezen alkalmazások esetén a fájlt nem lehet csak megtekintésre megnyitni.

Jogosultsági jelszó

Megadja azt a jelszót, amely a jogosultsági beállítások módosításához szükséges. A beállítás csak akkor érhető el, ha az előző beállítás be van jelölve.

Nyomtatás engedélyezve

Megadja a nyomtatásnak a PDF dokumentumra vonatkozó, felhasználók számára engedélyezett szintjét.

Nincs minta

A felhasználók nem nyomtathatják ki a dokumentumot.

Alacsony felbontás (150 dpi)

A felhasználók legfeljebb 150 dpi felbontással nyomtathatják ki a dokumentumot. A nyomtatás lassú lehet, mivel minden oldal bittérképes képként nyomtatódik.

Nagy felbontás

A felhasználók tetszőleges felbontással kinyomtathatják a dokumentumot nagy felbontású PostScript és egyéb nyomtatók használatával.

Módosítás engedélyezve

A PDF dokumentumban engedélyezett szerkesztési műveletek megadása.

Nincs minta

A felhasználók a listán felsorolt egyetlen műveletet (űrlapmezők kitöltése, megjegyzések felvétele stb.) sem hajthatják végre a dokumentumon.

Oldalak beszúrása, törlése és elforgatása

Lehetővé teszi, hogy a felhasználók oldalakat szúrjanak be, töröljenek és forgassanak el, valamint könyvjelzőket és bélyegképeket hozzanak létre.

Űrlapmezők kitöltése és aláírása

Lehetővé teszi, hogy a felhasználók űrlapmezőket töltsenek ki és azokat elektronikus aláírással lássák el. Megjegyzéseket nem vehetnek fel, és nem hozhatnak létre űrlapmezőket.

Megjegyzések hozzáfűzése, űrlapmezők kitöltése és aláírása

Lehetővé teszi, hogy a felhasználók az űrlapmezőkhöz megjegyzéseket fűzzenek, és azokat elektronikus aláírással lássák el, valamint kitöltsék az űrlapokat. Oldalobjektumokat nem helyezhetnek át, és nem hozhatnak létre űrlapmezőket.

Bármi, kivéve az oldalak kivonását

Lehetővé teszi, hogy a felhasználók szerkesszék a dokumentumot, űrlapmezőket hozzanak létre és töltsenek ki, megjegyzéseket fűzzenek hozzá, és azokat elektronikus aláírással lássák el.

A szöveg, a képek és az egyéb tartalom másolásának engedélyezése

A felhasználók kijelölhetik és lemásolhatják a PDF dokumentum tartalmát.

A gyengén látók számára képernyőolvasó eszközök szöveghez való hozzáférésének engedélyezése

A gyengén látó felhasználóknak lehetővé teszi képernyőolvasó segítségével az olvasást, de nem engedélyezi, hogy a felhasználók kimásolják vagy kinyerjék a dokumentum tartalmát.

Sima szöveg metaadatainak engedélyezése

Lehetővé teszi a felhasználók számára, hogy kimásolják, illetve kinyerjék a PDF dokumentum tartalmát. Ha bejelöli ezt a jelölőnégyzetet, a program engedélyezi a dokumentumban tárolt metaadatokhoz való hozzáférést a tároló-, illetve keresőrendszerek, valamint a keresőmotorok számára. 

PDF-űrlapok létrehozása (CS5.5 és CS5)

Az InDesign ugyan nem tartalmaz űrlapmezőket elhelyező eszközöket, viszont az Adobe Acrobat igen. Az InDesign alkalmazásban elkészíthető az űrlap úgy, hogy helyőrzők állnak például a választógombok, jelölőnégyzetek és szövegmezők helyén. PDF exportálása után az Acrobat segítségével lehet a helyőrzőket űrlapmezőkké átalakítani.

  1. Hozza létre InDesign alkalmazásban az űrlapként használandó dokumentumot. Táblázatokkal és szövegdobozokkal készítsen helyőrzőket, ahová majd a mezők kerülnek.

    InDesign alkalmazásban interaktív gombok is elhelyezhetők.

  2. Exportálja Adobe PDF formátumba a dokumentumot.

  3. Indítsa el az űrlapvarázslót, amellyel a helyőrzők űrlapmezőkké alakíthatók át. Az űrlapeszközök használatával végezhető elhelyezés és szerkesztés. További tudnivalók az Adobe Acrobat dokumentációjában találhatók.

    • Acrobat X alkalmazásban válassza az Eszközök > Űrlapok > Létrehozás elemet az űrlapvarázsló indításához.

    • Adobe Acrobat 9 alkalmazásban válassza az Űrlapok > Űrlapvarázsló indítása elemet.

Egyéb források

Az Acrobat csapatának cikke angol nyelven: Automatikus mezőfelismerő űrlapok szerkesztése az Adobe Acrobat alkalmazásban.

Michael Murphy oktatóvideója űrlapok létrehozásáról: Acrobat Friendly Form Design.

Bob Bringhurst cikke az űrlapok megszerkesztéséről: Creating PDF Forms in InDesign.

Interaktív dokumentumok előképe

Az Előnézet panelen megtekinthető a kijelölt interaktív elem vagy animáció, az aktuális oldalpár, illetve a teljes dokumentum. Az Előnézet panel átméretezhető, rögzíthető és lebegtethető, illetve áthelyezhető egy másik képernyőre.

  1. Válassza az Ablak > Interaktív > Előnézet menüelemet.

  2. Interaktív elem vagy animáció előnézetét az alábbi módokon jelenítheti meg:

    • Kattintson a Kijelölés előnézete üzemmód gombra az aktuális kijelölés előnézetéhez.

    • Kattintson az Oldalpár előnézete üzemmód gombra az aktuális oldalpár előnézetéhez.

    • Kattintson a Dokumentum előnézete üzemmód gombra az aktuális dokumentum előnézetéhez.

  3. Kattintson az Előnézet lejátszása gombra a kijelölés, oldalpár vagy dokumentum előnézetéhez. Szükség esetén kattintson az interaktív elemekre (például: gombok) az Előnézet panelen tesztelési célból.

    A dokumentum előnézete esetén kattinthat a panel alján található „Ugrás az előző oldalra” és az „Ugrás a következő oldalra” nyilakra; így léphet át másik oldalra.

Megjegyzés:

A dokumentum szerkesztésekor frissítheti az előnézetet az Előnézet panel Előnézet lejátszása gombjára kattintva.

Dokumentum előnézete internetböngészőben

  1. Válassza az Előnézet panelmenü Kipróbálás böngészőben elemét.

  2. A dokumentum interaktív elemei rákattintásra kipróbálhatóak.

Előnézet beállításainak módosítása

  1. Válassza az Előnézet panelmenü Előnézet beállításainak módosítása menüpontját.

    Az Előnézet beállításai párbeszédpanel megjeleníti az SWF exportálása párbeszédpanel aktuális beállításait.

  2. Módosítsa a beállításokat tetszőlegesen. Lásd: SWF exportálás beállításai.

A Prezentációs üzemmód használata

A Bemutató üzemmód megjeleníti az aktuális InDesign dokumentumot bemutatóként. Bemutató módban az alkalmazás menürendszere, paneljei, segédvonalai és a keretei el vannak rejtve. A háttér alapértelmezés szerint sötét színű, hátha a dokumentumméret oldalaránya eltér az adott monitor oldalarányától.

A Bemutató üzemmód hasznos kiegészítő lehetősége az Adobe csatlakoztatás szolgáltatásnak. Egy internetes konzultáció a Fájl > Saját képernyő megosztása paranccsal indítható el. Amint a képernyő megosztott lesz, átállíthatja az InDesign dokumentumot Bemutató üzemmódba.

  1. Válassza a Nézet > Képernyőmód > Bemutató menüelemet.

  2. Használhatja bármely alábbi billentyűt.

    Művelet

    Hatása

    Egérkattintás, Jobbra nyíl vagy Page Down

    Következő oldalpár

    Shift+kattintás, jobb egérgomb, Balra nyíl vagy Page Up

    Előző oldalpár

    Esc

    Kilépés bemutató üzemmódból

    Kezdőlap

    Első oldalpár

    Záró

    Utolsó oldalpár

    B

    Háttérszín feketére váltása

    W

    Háttérszín fehérre váltása

    G

    Háttérszín szürkére váltása

Megjegyzés:

Bemutató üzemmódban a dokumentum nem szerkeszthető. Ha azonban rendelkezik két képernyővel, megnyithatja egyazon dokumentumot két ablakban, és az egyiket Bemutató üzemmódba állíthatja. Ezzel az eljárással a dokumentum szerkeszthető a Normál nézetű ablakban, míg az eredmény azonnal megjelenik a Bemutató üzemmódú ablakban.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat