Összeolvasztás ismertetése

Ha a dokumentum áttetsző elemeket tartalmaz, az előállításához általában végre kell hajtani az úgynevezett összeolvasztási folyamatot. Az összeolvasztás során a program az áttetsző grafikát vektoralapú és raszterizált területekre bontja. Minél összetettebb a grafika (vegyes képek, vektorok, típusok, direktszínek, felülnyomás stb.), annál bonyolultabb lesz az összeolvasztás és annak eredménye.

Az összeolvasztásra olyankor lehet szükség, ha olyan formátumot ment vagy exportál, amely nem támogatja az áttetszőséget. Ha a PDF-fájlok létrehozása során az összeolvasztás alkalmazása nélkül szeretné megtartani az áttetszőséget, Adobe PDF 1.4 verziójú (Acrobat 5.0 verzió) vagy ennél újabb formátumban mentse a fájlt.

Az összeolvasztás beállításainak megadása után ezeket áttetszőség-összeolvasztási készletként lehet használni. Az áttetsző objektumok összeolvasztása a kijelölt összeolvasztási készlet beállításai alapján történik.

Megjegyzés:

Az áttetszőség összeolvasztása a fájl mentését követően nem vonható vissza.

Az átfedő grafikákat felosztja a program az összeolvasztás során
Az átfedő grafikákat felosztja a program az összeolvasztás során.

Megjegyzés:

További tájékoztatást az áttetsző kimenettel kapcsolatos témákról a nyomdai szolgáltatók weblapján, az Adobe Solutions Network (ASN) hálózaton talál (angol nyelven), az _huAdobe webhelyén.

Tudnivalók az áttetszőség-összeolvasztási készletekről

Ha rendszeresen nyomtat vagy exportál olyan dokumentumokat, amelyekben áttetszőség van, az összeolvasztási műveletet automatizálhatja is: mentse az összeolvasztási beállításokat áttetszőség-összeolvasztási készletbe. Ezután e beállításokat egyaránt alkalmazhatja a nyomtatott kimenetre és a fájlok PDF 1.3 (Acrobat 4.0), EPS és PostScript formátumba való mentésére és exportálására. Az Illustrator programban emellett olyankor is alkalmazhatja őket, amikor az Illustrator korábbi verziói számára ment fájlokat, vagy amikor tartalmat másol a vágólapra; az Acrobat programban pedig akkor is, amikor PDF-dokumentumokat optimalizál.

E beállítások azt is szabályozzák, amikor olyan formátumokba exportál dokumentumokat, amelyek nem támogatják az áttetszőség használatát.

Áttetszőség-összeolvasztási készletet a Nyomtatás párbeszédpanel Speciális lapján vagy a kezdeti Exportálás vagy Mentés másként párbeszédpanel után megjelenő formátumfüggő párbeszédpanelen választhat. Kialakíthat saját összeolvasztási készletet, de a programmal kapott alapértelmezés szerinti beállítások közül is választhat. Az alapértelmezett készletekben levő beállítások mindegyike megfelelő sebességet és minőséget biztosít a raszterizált áttetsző felületek adott felbontású összeolvasztásához, a dokumentum felhasználási módjától függően:

Nagy felbontás

a nyomdakész kimenet és a jó minőségű levonatok, köztük a színbontott színes levonatok előállítására.

Közepes felbontás

az asztali levonatok és az igény szerint nyomtatandó dokumentumok előállítására szolgál, amelyeket színes PostScript-nyomtatókon nyomtatnak ki.

Alacsony felbontás

gyors levonatok előállítására, amelyeket fekete-fehér asztali nyomtatókkal nyomtatnak ki, illetve a weben tesznek közzé, vagy SVG-formátumba exportálnak.

Áttetszőség-összeolvasztási készlet alkalmazása kimenethez

Lehetősége van egy összeolvasztási készlet kiválasztására a Nyomtatás párbeszédpanelen vagy a kezdeti Exportálás párbeszédpanel után megjelenő formátumfüggő párbeszédpanelen.

Ha rendszeresen exportál vagy nyomtat olyan dokumentumokat, amelyekben áttetszőség van, az összeolvasztási műveletet automatizálhatja is: mentse az összeolvasztási beállításokat áttetszőség-összeolvasztási készletbe. Ezután nyomtatáskor vagy PDF 1.3 (Acrobat 4.0) vagy EPS formátumokba történő exportáláskor alkalmazhatja ezeket a beállításokat.

  1. A Nyomtatás, Exportálás EPS formátumba, illetve Adobe PDF exportálása párbeszédpanel Speciális panelén, válasszon egy egyéni készletet, vagy pedig az alábbi alapértelmezett készletek egyikét:

    Alacsony felbontás

    Gyors levonatok előállítására, amelyeket fekete-fehér asztali nyomtatókkal nyomtatnak ki, illetve a weben tesznek közzé.

    Közepes felbontás

    Az asztali levonatok és az igény szerint nyomtatandó dokumentumok előállítására szolgál, amelyeket színes Adobe PostScript-nyomtatókon nyomtatnak ki.

    Nagy felbontás

    A nyomdakész kimenet és a jó minőségű levonatok, köztük a színbontott színes levonatok előállítására.

    Megjegyzés:

    Az összeolvasztási beállításokat csak akkor használja a program, ha a grafika áttetszőséget tartalmaz, vagy ha a Felülnyomás szimulálása beállítás be van jelölve az Adobe PDF exportálása párbeszédpanel Kimenet területén.

Áttetszőség-összeolvasztási készlet létrehozása és szerkesztése

Az áttetszőség-összeolvasztási készletek külön fájlba menthetők, így könnyebb biztonsági másolatot készíteni róluk, vagy szolgáltatók, ügyfelek és más munkatársak rendelkezésére bocsátani őket. Az InDesign programban az áttetszőség-összeolvasztási készletek fájljai az .flst kiterjesztést kapják.

  1. Válassza a Szerkesztés > Áttetszőség-összeolvasztási készletek parancsot.
  2. Tegye a következők egyikét:
    • Új készlet hozzáadásához kattintson az Új gombra.

    • Előre megadott készletre épülő készlet létrehozásához válasszon a listából, majd kattintson az Új gombra.

    • Meglevő készlet szerkesztéséhez jelölje ki a készletet, majd kattintson a Szerkesztés gombra.

    Megjegyzés:

    Az alapértelmezett készleteket nem lehet módosítani.

  3. Összeolvasztási beállítások megadása.
  4. Kattintson az OK gombra: ezzel visszatér az Áttetszőség-összeolvasztási készletek párbeszédablakhoz. Kattintson ismét az OK gombra.

Egyedi áttetszőség-összeolvasztási készlet exportálása és importálása

Az áttetszőség-összeolvasztási készletek exportálhatók és importálhatók, így egyszerűen megoszthatók a szolgáltatókkal, az ügyfelekkel és a munkatársakkal.

  1. Válassza a Szerkesztés > Áttetszőség-összeolvasztási készletek parancsot.
  2. Jelöljön ki egy készletet a listán.
  3. Tegye a következők egyikét:
    • A készlet külön fájlba exportálásához kattintson a Mentés (InDesign) vagy az Exportálás (Illustrator) gombra, adjon meg nevet és helyet, majd kattintson a Mentés gombra.

      A készletet célszerű az alkalmazás beállításmappáján kívülre menteni. Így a készlet nem vész el, ha letörli a beállításokat.

    • Készlet fájlból való importálásához kattintson a Betöltés (InDesign) vagy az Importálás (Illustrator) gombra. Keresse meg és jelölje ki a betölteni kívánt készletet tartalmazó fájlt, majd kattintson a Megnyitás gombra.

Egyedi áttetszőség-összeolvasztási készlet átnevezése vagy törlése

  1. Válassza a Szerkesztés > Áttetszőség-összeolvasztási készletek parancsot.
  2. Jelöljön ki egy készletet a listán.
  3. Tegye a következők egyikét:
    • Meglévő készlet átnevezéséhez kattintson a Szerkesztés gombra, írjon be egy másik nevet, és kattintson az OK gombra.

    • Készlet törléséhez kattintson a Törlés gombra, majd az OK gombra a törlés megerősítéséhez.

    Megjegyzés:

    Az előre megadott készletek nem törölhetők.

Egyedi oldalpár összeolvasztása

Az összeolvasztási beállításokat alkalmazhatja a dokumentum egyedi oldalpáraira is, felülbírálva a teljes dokumentumhoz vagy könyvhöz megadott összeolvasztási készletet. Ez a lehetőség olyan dokumentumok összeolvasztási minőségének szabályozására használható, amelyek vegyesen tartalmaznak nagy felbontású és számos áttetszőségi hatással rendelkező, illetve kis felbontású képeket. Ilyen esetben kiváló minőségben olvaszthatja össze az összetett oldalpárt, míg a többi oldalpárnál gyorsabb és alacsonyabb minőségű összeolvasztási készletet használhat.

Nyomtatáskor vagy exportáláskor visszatérhet a dokumentum vagy a könyv összeolvasztási beállításaihoz.

  1. Jelenítse meg az oldalpárt a Dokumentum ablakban.
  2. Kattintson az Oldalak panelmenü Oldalpár összeolvasztása parancsára.
  3. Válassza ki a megfelelő beállítást, majd kattintson az OK gombra:

    Alapértelmezett

    A dokumentum összeolvasztási készletének használata az oldalpárhoz.

    Nincs (áttetszőség figyelmen kívül hagyása)

    Áttetszőség figyelmen kívül hagyása az oldalpárnál. Ez a lehetőség a szolgáltató által végzett problémamegoldáshoz hasznos.

    Egyedi

    Az Egyedi oldalpár-összeolvasztási beállítások párbeszédpanel megnyitása a beállítások megadásához.

Az összeolvasztási készlet figyelmen kívül hagyása egy adott oldalpár esetén

  1. Válassza az InDesign Oldalpár-felülbírálat figyelmen kívül hagyása beállítását az alábbi helyek bármelyikén:
    • Összeolvasztási előnézet panel (Ablak > Kimenet > Összeolvasztási előnézet).

    • A Nyomtatás vagy az Adobe PDF exportálása párbeszédpanel Speciális területe.

Az áttetszőség összeolvasztásának beállításai

Az Áttetszőség-összeolvasztási beállításokat meg lehet adni az összeolvasztási készletek létrehozása, szerkesztése és előzetes megtekintése során az Illustrator, az InDesign és az Acrobat programban.

A Kiemelés (előnézet) beállításai

Nincs (szín előnézet)

Az előzetes megtekintés letiltása.

Raszterizált összetett területek

Azokat a területeket emeli ki, amelyeknél a teljesítmény növelése érdekében raszterizálás történik (a Raszterek/Vektorok csúszkán meghatározott módon). Fontos tudni, hogy a kiemelés területének határán nagyobb valószínűséggel alakulnak ki illesztési problémák (ezek a nyomtatóillesztő beállításaitól és a képpontokra alakítás felbontásától függenek). Az illesztési problémák minimálisra csökkentéséhez használja az Összetett területek levágása parancsot.

Áttetsző objektumok

Az áttetszőség forrásaként szereplő objektumokat jeleníti meg, amilyenek például a félig fedett objektumok (ilyenek az alfa csatornával rendelkező képek), a keverési módos és a fedettségmaszkos objektumok. Emellett a stílusok és a hatások is tartalmazhatnak áttetszőséget, valamint a felülnyomott objektumok is kezelhetők az áttetszőség forrásaként, ha részt vesznek az áttetszőségben, illetve ha a felülnyomást össze kell olvasztani.

Minden érintett objektum

Kiemeli az áttetszőségben érintett összes objektumot, beleértve az áttetsző és az ezekkel fedésben lévő objektumokat. Az összeolvasztási eljárás hatással lesz a kiemelt objektumokra, azaz például a vonalak vagy a mintázatok növekednek, vagy egyes részeiknél raszterizálás történik.

Érintett csatolt EPS fájlok (csak az Illustrator programban)

Kiemeli az összes olyan csatolt EPS fájlt, amelyet az áttetszőség érint.

Érintett grafikák (csak az InDesign programban)

Az összes olyan behelyezett tartalmat kiemeli, amelyet áttetszőség vagy áttetszőségi hatás érint. Ez a beállítás jól jön a szolgáltatóknak, mivel látniuk kell, hogy melyik grafika igényel külön figyelmet ahhoz, hogy helyesen lehessen kinyomtatni.

Kibontott minták (Illustrator és Acrobat)

Az összes olyan mintázatot kiemeli, amely kibővül, ha érintve van az áttetszőségben.

Körvonalazások

Az összes olyan ecsetvonást kiemeli, amely körvonalas lesz, ha érintve van az áttetszőségben, illetve amely az Összes ecsetvonás átalakítása körvonalakká beállítás használata miatt válik körvonalassá.

Körvonalas szöveg (Illustrator és InDesign)

Az összes olyan szögeget kiemeli, amely körvonalas lesz, ha érintve van az áttetszőségben, illetve az Összes szöveg átalakítása körvonalakká beállítás használata miatt válik körvonalassá.

Megjegyzés:

A végleges kimenetben a körvonalas ecsetvonások és szövegek némileg eltérően jelenhetnek meg az eredetiktől, különösen a nagyon vékony ecsetvonások és a nagyon kicsi szöveg esetén. Azonban az Összeolvasztási előnézet ezt a megváltozott megjelenítést nem emeli ki.

Raszterrel kitöltött szöveg és ecsetvonások (csak az InDesign programban)

Az olyan szöveget és ecsetvonásokat emeli ki, amelyek az összeolvasztás eredményeként raszterizált kitöltésűek lesznek.

Összes raszterizált terület (Illustrator és InDesign)

Az olyan objektumokat és objektumok metszeteit emeli ki, amelyek raszterizáltak lesznek, mivel nincs más mód a megjelenítésükre a PostScript formátumban, vagy mivel összetettebbek a Raszterek/Vektorok csúszkán megadott küszöbnél. Például két áttetsző színátmenet metszete mindig raszterizált lesz, még akkor is, ha a Raszterek/Vektorok érték 100. Az Összes raszterizált terület beállítás a raszteres grafikákat is megjeleníti (mint például a Photoshop fájlok), amelyeket érint az áttetszőség, továbbá a raszter hatásokat is, mint például a vetett árnyékok és a lágy peremek. Vegye figyelembe, hogy ennek a beállításnak hosszabb ideig tart a feldolgozása, mint a többinek.

Az Áttetszőség-összeolvasztási készlet beállításai

Név/készlet

A készlet nevének megadása. A párbeszédpaneltől függően meg lehet adni a nevet a Név szövegmezőben, vagy el lehet fogadni az alapértelmezett nevet. Meglévő készlet nevét is meg lehet adni, ha a készletet módosítani szeretné. Az alapértelmezett készleteket nem lehet módosítani.

Képpont/vektor egyensúly

A megtartandó vektoradatok mennyiségét határozza meg. Minél nagyobb a választott érték, annál több lesz a megőrzött vektoros objektum, kisebb értéknél több lesz a képpontokra bontás, míg a közbenső értékeknél az egyszerű területek vektoros alakban maradnak, az összetett területeknél bittérképpé alakítás történik. Ha minden grafikát raszterizálni szeretne, válassza a legkisebb értéket.

Megjegyzés:

A raszterizálás mértéke a lap összetettségén és az átfedő objektumok típusán múlik.

Vonalas ábra és szöveg felbontása

Az összes objektum képpontokra bontása, beleértve a képeket, vektoros ábrákat, a szöveget és a színátmeneteket, a megadott felbontásnál (72 és 2400 ppi között). Az Acrobat és az InDesign programok legfeljebb 9600 képpont/hüvelyk(ppi) felbontást tesznek lehetővé vonalas ábrák esetén, és 1200 képpont/hüvelyk felbontást színátmenetes háló esetén. Az Illustrator program mind a vonalas ábrák, mind színátmenetes hálók esetén legfeljebb 9600 képpont/hüvelyk felbontást tesz lehetővé. A felbontás befolyásolja a metszetek pontosságát az összeolvasztás során. A Vonalas ábra és szöveg felbontása beállításnak általában 600 és 1200 közé kell esnie: ezzel biztosítható a jó minőségű raszterezés, különösen talpas, illetve kis pontméretű betűk esetén

Színátmenet és háló felbontása

Az összeolvasztás során raszterizálandó színátmenetek és Illustrator hálóobjektumok felbontásának megadása 72 és 2400 ppi között. A felbontás befolyásolja a metszetek pontosságát az összeolvasztás során. A Színátmenet és hálófelbontás beállítás értékének általában 150 és 300 ppi közé kell esnie, ugyanis a színátmenetek, a vetett árnyékok és a lágy peremek minősége nem javul a felbontás növelésével, a nyomtatási idő és a fájl mérete azonban megnő.

Összes szöveg átalakítása körvonalakká

A program az összes (pont, terület és görbe) típusú objektumot átalakítja körvonallá, és az összes karakterkészlettel kapcsolatos információt elveti az áttetszőséget tartalmazó oldalakon. Ez a beállítás garantálja, hogy a szöveg szélessége megmarad az összeolvasztás során. Figyelembe kell venni, hogy a beállítás engedélyezése esetén a kisméretű betűk némileg megvastagodnak az Acrobat programban való megjelenítés és a kis felbontású asztali nyomtatókkal történő nyomtatás alkalmával. A beállítás nem befolyásolja a szöveg minőségét a nagy felbontású nyomtatókon és levilágítókon történő nyomtatáskor.

Összes ecsetvonás átalakítása körvonalakká

A program az összes ecsetvonást egyszeres kitöltésű görbévé alakítja az áttetszőséget tartalmazó oldalakon. Ez a beállítás garantálja, hogy az ecsetvonások szélessége megmaradjon az összeolvasztás során. A beállítás engedélyezése esetén a vékony ecsetvonások némileg vastagabbnak mutatkozhatnak, és csökkenthetik az összeolvasztás teljesítményét.

Összetett területek levágása

Azt biztosítja, hogy a vektoros grafika és a képpontokra bontott grafika közötti határok az objektum körvonalait kövessék. A beállítás csökkenti az illeszkedési hibákat, amelyek olyankor keletkeznek, ha az objektum egyik része raszterizált lesz, míg az objektum másik része vektoros marad. A beállítás használata esetén azonban olyan görbék is keletkezhetnek, amelyek túl összetettek ahhoz, hogy a nyomtató kezelni tudja őket.

Megjegyzés:

Néhány nyomtatóillesztő a raszter- és a vektorgrafikákat különböző módon dolgozza fel, és néha ez is a színek összeillesztését eredményezi. A foltozódási problémák minimálisra csökkenthetők a nyomtatóillesztőre jellemző néhány színkezelési beállítás letiltásával. Ezek a beállítások nyomtatónként változnak, ezért a további tudnivalókat a nyomtatóhoz mellékelt használati útmutatóban lehet megtalálni.

Illesztés a raszterek és vektorok találkozásánál
Illesztés a raszterek és vektorok találkozásánál.

(Csak az Illustrator programban) Válassza az Alfa áttetszőség megőrzése beállítást (csak az Áttetszőség összeolvasztása párbeszédpanelen)

Megőrzi az összeolvasztott objektumok teljes fedettségét. E beállítás használatakor a keverési módok és a felülnyomások elvesznek, a feldolgozott grafikában azonban láthatóak maradnak az alfa áttetszőség szintjével együtt (mint amikor áttetsző háttér használatával raszterizál egy grafikát). Az Alfa áttetszőség megőrzése hasznos lehet az SWF és SVG formátumú fájlok importálása során, mivel mindkét formátum támogatja az alfa áttetszőséget.

(Csak az Illustrator programban) Válassza a Direktszínek és felülnyomások megőrzése beállítást (csak az Áttetszőség összeolvasztása párbeszédpanelen)

Általánosságban megőrzi a direktszíneket. A program az áttetszőségben nem érintett objektumok felülnyomását is megőrzi. Ezt a beállítást olyankor kell használni, ha színbontásokat nyomtat, és a dokumentum direktszíneket vagy felülnyomásos objektumokat tartalmaz. Törölje a beállítás kijelölését mentéskor, ha a fájlokat majd tördelőprogramban szeretné használni. Ha a beállítás be van jelölve, az áttetsző elemekkel kapcsolatban álló felülnyomásos területeket összeolvasztja a program, a többi helyen pedig megőrzi a felülnyomást. Ha a fájl egy tördelőprogramból származik, az eredményt nem lehet előre megjósolni.

Felülnyomás megőrzése (csak az Acrobat programban)

A felülnyomási hatás létrehozásához összekeveri az áttetsző grafika színét a háttér színével.

A grafika összeolvasztani kívánt területeinek előképe

Használja az Összeolvasztási előnézet beállításait az összeolvasztás által érintett területek kiemeléséhez. Ezt a színkódos információt az összeolvasztási beállítások meghatározására lehet használni.

Megjegyzés:

Az Összeolvasztási előnézet nem jeleníti meg pontosan a direktszíneket, a felülnyomásokat és a keverési módokat. Erre a célra a Felülnyomás előképe mód használható.

  1. Az Összeolvasztási előnézet panel (vagy párbeszédpanel) megjelenítése:
    • Az Illustrator programban használja az Ablak > Összeolvasztási előnézet parancsot.

    • Az Acrobat programban használja az Eszközök > Nyomtatási művelet > Összeolvasztási előnézet parancsot.

    • Az InDesign programban használja az Ablak menü Kimenet, majd Összeolvasztási előnézet menüpontját.

  2. A Kiemelés menüben válassza ki, milyen fajta területet kíván kiemelni. Az elérhető beállítások a grafika tartalmától függenek.
  3. Adja meg a használni kívánt összeolvasztási beállításokat: választhat egy beállításkészletet vagy ha erre lehetősége van, egyenként is megadhatja a beállításokat.

    Megjegyzés:

    (Illustrator) Ha az összeolvasztási beállítások nem láthatók, a megjelenítésükhöz használja a panelmenü Beállítások megjelenítése parancsát.

  4. Ha a grafika felülnyomásos objektumokat tartalmaz, amelyek kapcsolatban állnak áttetsző objektumokkal, az Illustrator programban válasszon ki egy beállítást a Felülnyomások menüből. Lehetőség van a felülnyomások megtartására, szimulálására és elvetésére. A felülnyomási hatás eléréséhez az Acrobat programban használja a Felülnyomás megőrzése parancsot, amely az áttetsző grafika színeit összekeveri a háttér színével.
  5. A beállításoknak megfelelő előkép megjelenítéséhez bármikor kattintson a Frissítés gombra. A grafika összetettségétől függően néhány másodperc is eltelhet, amíg az előkép megjelenik. Az InDesign programban a Kiemelés automatikus frissítése beállítást is használhatja.

    Megjegyzés:

    Az Illustrator és az Acrobat programban az előkép nagyításához kattintson az előkép területére. A kicsinyítéshez az Alt vagy az Option gomb lenyomása mellett kattintson az előkép területére. Az előkép mozgatásához tartsa lenyomva a szóköz billentyűt, és húzza odébb az előképet.

Az előnézet frissítése az Összeolvasztási előnézet panelen

  • A képernyő automatikus frissítéséhez (üresjárat esetén, amennyiben a kép elavult) válassza a Kiemelés automatikus frissítése lehetőséget.
  • A képernyő manuális frissítéséhez kattintson a Frissítés elemre.

    A program mindkét esetben a választott áttetszőség-összeolvasztási beállítások szerint frissíti a dokumentumablakban látható képet.

Gyakorlati tanácsok áttetszőség létrehozásához

Az összeolvasztás a legtöbb esetben kiváló eredményeket produkál a megfelelő előre definiált összeolvasztási készlet használata, vagy a végleges kimenetnek megfelelő beállításokkal rendelkező készlet létrehozása esetén. Az összeolvasztásnak a kimenetre gyakorolt hatásainak részletes (csak angol nyelven elérhető) ismertetése az Adobe webhelyén található, „Achieving Reliable Print Output with Transparency” (A nyomtatott kimenet megbízhatóságának biztosítása az áttetszőség használatakor) című dokumentumban olvasható.

Mindamellett, ha a dokumentum összetett, egymást átfedő területeket tartalmaz, és nagy felbontású kimenetre van szüksége, az alábbi alapvető iránymutatásokat követve megbízhatóbb nyomtatási eredményeket érhet el:

Megjegyzés:

Amennyiben nagy felbontású nyomtatásra szánt dokumentumokhoz ad áttetszőséget, mindenképpen egyeztesse terveit a szolgáltatóval. A megfelelő kommunikációval biztosíthatja, hogy a várt eredményeket fogja kapni.

Objektumok felülnyomása

Jóllehet az összeolvasztott objektumok áttetszőnek tűnhetnek, valójában átlátszatlanok, és az alattuk található objektumokat elfedik. Ha azonban elhagyja a felülnyomás szimulálását, az áttetszőség-összeolvasztás révén megőrizheti az objektumok egyszerű felülnyomását PDF formátumba való exportáláskor vagy nyomtatáskor. Ilyenkor a PDF fájl címzettjeinek az Acrobat 5.0 vagy újabb verziójában a felülnyomás pontos eredményének megtekintése érdekében a Felülnyomás előképe parancsot kell választaniuk.

Ezzel szemben a felülnyomás szimulálása esetén az áttetszőség-összeolvasztás szimulálja a felülnyomások megjelenését, ami teljesen fedett objektumokat eredményez. A PDF kimenetben a szimuláció a direktszíneket nyomdai alapszínes (négyszínes) megfelelőikre konvertálja. Következésképpen a Felülnyomás szimulálása lehetőséget nem szabad kiválasztani, ha a későbbiekben színre kell bontani a kimenetet.

Direktszínek és színkeverési módok

A direktszínek bizonyos színkeverési módokkal együtt történő használata néha kiszámíthatatlan eredményekhez vezethet. Ennek az az oka, hogy az InDesign program a képernyőn a színeknek megfelelő nyomdai alapszíneket használja, nyomtatásban viszont direktszíneket. Az importált grafikákban használt leválasztott színkeverés ezenfelül kiütéseket eredményezhet az aktív dokumentumban.

Amennyiben színkeverést használ, a Nézet menü Felülnyomási nézet parancsa segítségével rendszeres időközönként ellenőrizze a látványt. A Felülnyomási nézet parancs megmutatja, hogy a felülnyomott vagy áttetsző objektumokkal kölcsönhatásban lévő direktszínek megközelítően hogy néznek majd ki. Ha a látvány eltér a kívánatostól, tegye az alábbiak egyikét:

  • Ne használjon színkeverési módot, vagy válasszon másikat. Direktszínek használata esetén kerülje a következő keverési módokat: Különbség, Kivétel, Színárnyalat, Telítettség, Szín és Fényerősség.

  • Ahol lehetséges, használjon nyomdai alapszínt.

Színkeverési tér

Amennyiben áttetszőséget ad hozzá egy oldalpár objektumaihoz, az adott oldalpár összes színe a kiválasztott – Dokumentum RGB vagy Dokumentum CMYK – áttetszőségi színkeverési térbe konvertálódik (Szerkesztés > Áttetszőségkeverési tér), még abban az esetben is, ha az adott szín nem szerepel az áttetszőségi hatásokban. Az összes szín konvertálása biztosítja az oldalpár bármely két azonos színű objektumának egységességét, és meggátolja a súlyosabb színeltéréseket az áttetszőség széleinél. A színek konvertálása az objektumok rajzolásakor azonnal megtörténik. Az áttetszőséggel kölcsönhatásban lévő elhelyezett grafikák színeit is a színkeverési térbe konvertálja a program. Ez a működés hatással van a színek a képernyőn és nyomtatásban való megjelenésére, a dokumentum színdefinícióit azonban nem érinti.

A munkafolyamattól függően tegye az alábbiak egyikét:

  • Ha a dokumentumot csak nyomtatásra szánja, válassza a Dokumentum CMYK színkeverési teret.

  • Amennyiben csak weben tervezi közzétenni a dokumentumot, használja a Dokumentum RGB keverési teret.

  • Ha a dokumentumot nyomtatásban és a weben is meg szeretné jeleníteni, akkor döntse el, hogy melyik a fontosabb, és ennek megfelelően válasszon a végleges kimenetnek megfelelő színkeverési teret.

  • Olyan nagy felbontású nyomtatványok esetén, amelyeknél fontos a webhelyen közzétett PDF dokumentum kiváló minősége is, a végső kimenet létrehozása előtt váltson színkeverési teret. Ilyenkor ne feledje el korrigálni a színeket az összes olyan oldalpáron, amely rendelkezik áttetszőséggel, továbbá kerülje a Különbség és a Kivétel keverési módokat, mivel ezek jelentősen megváltoztathatják a dokumentum megjelenését.

Szöveg

A szöveg és a közelében lévő áttetsző objektumok között nem kívánatos kölcsönhatások léphetnek fel, például előfordulhat, hogy bár az áttetsző objektumok köré folyatott szöveg valójában nem fedi át az objektumot, a karakterjelek azonban elég közel vannak ahhoz, hogy kölcsönhatásba kerüljenek az áttetszőséggel. Ebben az esetben az összeolvasztás a karakterjeleket körvonalakra konvertálhatja, ami a vastagabb körvonalakat eredményez (csak a karakterjeleknél).

Ilyen helyzetben hajtsa végre az alábbi műveletek valamelyikét:

  • Helyezze a szöveget a halmozási sorrendben legfelülre. A Kijelölés eszközzel jelölje ki a szövegkeretet, majd Válassza az Objektum menü Rendezés almenüjének Előtérbe hozás parancsát.

  • Bontson ki minden szöveget körvonalakká a dokumentum egységes megjelenéséhez. Ehhez az Áttetszőség-összeolvasztási készlet beállításai párbeszédpanelen válassza az Összes szöveg átalakítása körvonalakká lehetőséget. Ez a beállítás befolyásolhatja a feldolgozás gyorsaságát.

Képcsere

Az összeolvasztáshoz nagy felbontású adatok szükségesek az áttetszőséggel rendelkező dokumentumok precíz feldolgozásához. Az OPI nézőképen alapuló munkafolyamatok azonban helyőrző vagy nézőképeket használnak, amelyeket később az OPI kiszolgáló a nagy felbontású változatra cserél. Amennyiben az összeolvasztási funkció nem éri el a nagy felbontású adatokat, nem jönnek létre OPI-megjegyzések, és csak a kis felbontású nézőképek kerülnek a kimenetbe, és így a végső kimenetbe is.

OPI munkafolyamat használata esetén tanácsos a dokumentum PostScript formátumba mentése előtt az InDesign programban helyettesíteni a képeket. Ehhez az EPS-grafika elhelyezésekor és a kimenet létrehozásakor meg kell adnia a megfelelő beállításokat. Az EPS-grafika elhelyezésekor az EPS-importálási beállítások párbeszédpanelen válassza A beágyazott OPI-képek hivatkozásainak olvasása lehetőséget. A kimenet létrehozásakor a Nyomtatás, illetve az Exportálás EPS formátumba párbeszédpanelen válassza az OPI képcsere lehetőséget.

Színátalakítások

Ha egy áttetsző objektum átfed egy direktszínnel rendelkező objektumot, EPS formátumba exportáláskor, majd a direktszíneket nyomdai alapszínekre alakítva nem kívánt eredményeket kaphat, ha egy másik alkalmazásban kinyomtatja a fájlt vagy színbontást végez.

A problémákat ilyen esetekben úgy előzheti meg, ha a Festékkezelővel a direktszíneket szükség esetén a megfelelő nyomdai alapszínekre konvertálja, mielőtt exportálná a fájlt az InDesign alkalmazásban. A problémáknak elejét veheti úgy is, hogy az eredeti alkalmazásban (pl. Adobe Illustrator) és az InDesign programban is ellenőrzi, hogy a direktszínek megfelelőek-e. Ehhez adott esetben meg kell nyitni egy Illustrator dokumentumot, átalakítani egy direktszínt nyomdai alapszínné, majd ismét exportálni a fájlt EPS formátumba, és elhelyezni az EPS fájlt az InDesign-elrendezésben.

Adobe PDF fájlok

Az Acrobat 4.0 (Adobe PDF 1.3) formátumba történő exportáláskor minden esetben megtörténik az áttetszőséggel rendelkező dokumentum összeolvasztása, ami befolyásolhatja az áttetsző objektumok megjelenését. A nem áttetsző tartalmat a program nem olvassza össze, ha az Adobe PDF exportálása párbeszédpanel Kimenet területén nincs kijelölve a Felülnyomás szimulálása jelölőnégyzet. Ezért, amennyiben egy áttetszőséget tartalmazó InDesign dokumentumot Adobe PDF formátumba exportál, tegye a következők valamelyikét:

  • Ha lehetséges, az áttetszőség teljes körű szerkeszthetőségének megőrzése érdekében válassza az Acrobat 5.0 (Adobe PDF 1.4), Acrobat 6.0 (Adobe PDF 1.5) vagy Acrobat 7.0 (Adobe PDF 1.6) kompatibilitást az Adobe PDF exportálása párbeszédpanelen. Bizonyosodjon meg róla, hogy a szolgáltató fel van készülve az Acrobat 5.0, Acrobat 6.0, illetve Acrobat 7.0 formátumú fájlok kezelésére.

  • Amennyiben az Acrobat 4.0-kompatibilitás használatára kényszerül, a dokumentum direktszíneket tartalmaz, és képernyőn való megjelenítéshez kíván PDF fájlt készíteni (például, hogy az ügyfél ellenőrizhesse a dokumentumot), az Adobe PDF exportálása párbeszédpanel Kimenet területén jelölje be a Felülnyomás szimulálása jelölőnégyzetet. Ez a beállítás megfelelően szimulálja a direktszínes és áttetsző területeket. A PDF fájl címzettjének nem kell a Felülnyomás előképe parancsot használnia az Acrobat programban ahhoz, hogy láthassa, miként néz ki a nyomtatott dokumentum. A Felülnyomás szimulálása beállítás azonban az összes direktszínt átalakítja a megfelelő nyomdai alapszínekre a létrehozott PDF fájlban. Ezért a PDF fájl végleges változatának létrehozása előtt törölje a jelet ebből a jelölőnégyzetből.

  • Ajánlott az előre definiált [Nyomdai minőség] Adobe PDF-készletet használni. A készlet a nagy felbontású kimenethez készült összetett dokumentumok számára megfelelő összeolvasztási beállításokat tartalmaz.

Alátöltés

Előfordulhat, hogy az összeolvasztás a vektorokat raszteres területekre konvertálja. A körvonalakat használó és az InDesign alkalmazásban elhelyezett Adobe Illustrator-grafikákhoz hozzáadott alátöltéseket a program megőrzi. Az InDesign alkalmazásban rajzolt vektoros grafikákra alkalmazott, majd raszterizált alátöltések nem mindig maradnak meg.

A lehető legtöbb vektorgrafikus objektum megtartása érdekében válassza a Nyomtatás vagy az Adobe PDF exportálása párbeszédpanel Speciális területén a [Nagy felbontású] elemet.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat