Felhasználói útmutató Mégse

Publish Online

  1. InDesign felhasználói útmutató
  2. Ismerje meg az InDesign programot
    1. Bevezetés az InDesign használatába
      1. Újdonságok az InDesign alkalmazásban
      2. Rendszerkövetelmények
      3. Gyakori kérdések
      4. A Creative Cloud Libraries használata
    2. Munkaterület
      1. A munkaterület alapjai
      2. Eszköztár
      3. Beállítások megadása
      4. Érintés munkaterület
      5. Alapértelmezett billentyűparancsok
      6. Dokumentum helyreállítása és visszavonása
      7. Capture bővítmény
  3. Dokumentumok létrehozása és elrendezése
    1. Dokumentumok és oldalak
      1. Dokumentumok létrehozása
      2. Munkavégzés a szülőoldalakkal
      3. Dokumentumoldalak szerkesztése
      4. Oldal méretének, margóinak és kifutóinak beállítása
      5. Fájlok és sablonok használata
      6. Könyvfájlok létrehozása
      7. Egyszerű oldalszámozás elhelyezése
      8. Oldalak, fejezetek és szakaszok számozása
      9. QuarkXPress- és PageMaker-dokumentumok konvertálása
      10. Tartalom megosztása
      11. Kezelt fájlokkal kapcsolatos alapvető munkafolyamatok ismertetése
      12. A dokumentumok mentése
    2. Rácsok
      1. Rácsok
      2. Rácsok formázása
    3. Elrendezési segédeszközök
      1. Vonalzók
  4. Tartalom hozzáadása
    1. Szöveg
      1. Szöveg hozzáadása keretekhez
      2. Szöveg összefűzése
      3. Arab és héber funkciók az InDesign programban
      4. Görbére írt szöveg létrehozása
      5. Felsorolás és számozás
      6. Szimbólumok és különleges karakterek
      7. Szövegtördelés
      8. Szövegváltozók
      9. QR-kód generálása
      10. Szövegszerkesztés
      11. Szöveg igazítása
      12. Szöveg körbefolyatása objektumok körül
      13. Rögzített objektumok
      14. Hivatkozott tartalom
      15. Bekezdésformázás
      16. Karakterek formázása
      17. Keresés/csere
      18. Helyesírás-ellenőrzés és nyelvi szótárak
    2. Tipográfia
      1. Betűtípusok használata az InDesign programban
      2. Alávágás és betűköz
    3. Szöveg formázása
      1. Szöveg formázása
      2. Tabulátorok és behúzások
    4. Szöveg áttekintése
      1. Változtatások nyomon követése és áttekintése
      2. Szerkesztői megjegyzések hozzáadása az InDesign programban
      3. PDF megjegyzéseinek importálása
    5. Hivatkozások hozzáadása
      1. Tartalomjegyzék létrehozása
      2. Lábjegyzetek
      3. Tárgymutató készítése
      4. Végjegyzetek
      5. Feliratok
    6. Stílusok
      1. Bekezdés- és karakterstílusok
      2. Objektumstílusok
      3. Iniciálék és egymásba ágyazott stílusok
      4. Munka a stílusokkal
      5. Sortávolság
    7. Táblázatok
      1. Táblázatok formázása
      2. Táblázatok létrehozása
      3. Táblázat- és cellastílusok
      4. Táblázatok kijelölése és szerkesztése
      5. Táblázat körvonalai és kitöltései
    8. Interaktivitás
      1. Hivatkozás
      2. Dinamikus PDF dokumentumok
      3. Könyvjelzők
      4. Gombok
      5. Űrlapok
      6. Animáció
      7. Kereszthivatkozások
      8. PDF-ek strukturálása
      9. Oldalváltások
      10. Mozgóképek és hangok
      11. Űrlapok
    9. Grafikák
      1. Görbék és alakzatok ismertetése
      2. Rajzolás a Ceruza eszközzel
      3. Rajzolás a Toll eszközzel
      4. Vonalak (körvonalak) beállításainak alkalmazása 
      5. Összetett görbék és alakzatok
      6. Görbék szerkesztése
      7. Vágógörbék
      8. Sarkok megjelenésének módosítása
      9. Objektumok igazítása és elosztása
      10. Csatolt vagy beágyazott grafikák
      11. Az AEM Assets kellékek átvitele
    10. Szín és átlátszóság
      1. Szín alkalmazása
      2. Importált grafikák színeinek használata
      3. Munka a színtárakkal
      4. Festékek keverése
      5. Színárnyalatok
      6. Direkt színek és műveleti színek ismertetése
      7. Színek keverése
      8. Színátmenetek
      9. Átlátszó grafika simítása
      10. Átlátszósági hatások hozzáadása
  5. Megosztás
    1. Megosztás és együttműködés        
    2. Megosztás véleményezésre
    3. Egy megosztott InDesign-dokumentum véleményezése
    4. Visszajelzés-kezelés 
  6. Közzététel
    1. Exportálás és közzététel
      1. Online közzététel
      2. Tartalom EPUB-exportálása
      3. Adobe PDF-beállítások
      4. Tartalom HTML-exportálása
      5. Exportálás Adobe PDF formátumba
      6. Exportálás JPEG formátumba
      7. HTML-exportálás
      8. A DPS és az AEM Mobile áttekintése
    2. Nyomtatás
      1. Füzet nyomtatása
      2. Nyomtatási jelek és kifutók
      3. Dokumentumok nyomtatása
      4. A festékek, a színbontás és a rácssűrűség
      5. Felülnyomás
      6. PostScript- és EPS-fájlok létrehozása
      7. Fájlok átadás előtti előzetes vizsgálata
      8. Bélyegképek és túlméretes dokumentumok nyomtatása
      9. PDF-ek előkészítése szolgáltatók számára
      10. Színbontások nyomtatásának előkészítése
  7. Az InDesign bővítése
    1. Automatizálás
      1. Adategyesítés
      2. Bővítmények
      3. A Capture bővítmény az InDesign alkalmazásban
      4. Parancsfájlkezelés

Mi a Publish Online?

Az Online közzététel segítségével közzéteheti dokumentumait online, így új módon használhatja fel őket. Egy InDesign dokumentum digitális változatát közzéteheti, ami minden eszközön, minden modern webböngészőben működik anélkül, hogy bővítményt kellene telepíteni.

A még kiválóbb dokumentummegtekintési élmény érdekében az InDesign interaktív szerkesztési funkcióival gombokat, diavetítéseket, animációkat, hangokat és videókat tartalmazó interaktív InDesign-dokumentumokat is közzétehet.

Dokumentumai közzététele után bárkinek megadhatja az online dokumentum URL-ét, hogy gyönyörű, ugyanakkor egyszerű online megtekintési élményben legyen része – bármilyen készüléken, bármilyen platformon. Az online dokumentumokat még a közösségi oldalakon, például a Facebookon és a Twitteren, de akár e-mailben is egyetlen kattintással megoszthatja. A megtekintési elrendezés beágyazás gombjával megjeleníthető beágyazási kód segítségével weboldalakra vagy blogokra is beágyazhatja dokumentumait.

Íme két minta, az InDesign CC 2015 használatával készített interaktív dokumentumra.

Többszörös oldalpár

Ha olyan InDesign-dokumentumot készít, amely kettőnél több oldalpárt tartalmaz, a közzétett dokumentum ugyanúgy fogja megjeleníteni a többszörös oldalakat egy-egy oldalpáron, mint ahogy azok az InDesign alkalmazásban látszódnak.

Eltérő oldalméreteket tartalmazó dokumentumok

Olyan dokumentumok közzététele, melyek eltérő méretű oldalakat tartalmaznak. A közétett dokumentum megőrzi az egyéni oldalméreteket és az oldalak tartalmát megfelelően jeleníti meg.

Szöveges hiperhivatkozások

A közzétett dokumentumok támogatják a szövegeken létrehozott hiperhivatkozásokat. Az InDesign a hiperhivatkozások minden típusát megőrzi a közzétett dokumentumban:

  • URL-ek
  • E-mailek
  • Céloldalak
  • Tartalomjegyzék-jelölők
  • Tárgymutató-jelölők
  • Kereszthivatkozások

Képfelbontás

A közzétett kimenet képfelbontása támogatja a 96 PPI-t, és ez a jobb minőségű képek kimenetének alapértelmezett értéke.

Mobil- és tabletélmény A közzétett InDesign dokumentumok kiválóan megtekinthetők mobilkészülékeken.

  • Gördülékenyebb oldalváltások a továbbfejlesztett pöccintéses kézmozdulatnak köszönhetően.
  • Teljes képernyős módban megjelenő párbeszédablak megosztása
  • Mobilkészülékekre optimalizált bélyegkép-elrendezés a jobb átláthatóság és kezelhetőség érdekében.

A tablet nézet egy könnyen használható, görgethető bélyegkép nézetet tartalmaz.

Mobil és tablet nézetek

Megosztási opciók

A közzétett dokumentumok megoszthatók Twitteren és e-mailben. Olvasóinak lehetőséget adhat, hogy a dokumentumot PDF formátumban letölthessék.

Megosztási opciók

A közzétett dokumentumok megoszthatók Twitteren és e-mailben.

Átlátszósági hatás

A közzétett online dokumentumok támogatják az átlátszóságot és az egyéb keverési hatásokat. Ez alól egyedül a szövegkeretek, a csoportok, a gombok, az animált objektumok és az átlátszóságot tartalmazó objektumokat fedő MSO-k képeznek kivételt.

Közzétett dokumentumok frissítése

Közzétett dokumentumok frissítéséhez frissítse a forrást, majd tegye újra közzé a dokumentumot.

InDesign-dokumentum online közzététele

  1. Az aktuális dokumentum online közzétételéhez kattintson az alkalmazássávban található Publish Online gombra, vagy válassza a Fájl > Publish Online lehetőséget.

    Ekkor megjelenik az Online közzététel Beállítások párbeszédpanelje.

  2. Az Online közzététel párbeszédablak Általános lapján adja meg a következő adatokat:

    Cím

    Az online dokumentum címe.

    Ez a név a közzétett dokumentum böngészőcímeként fog megjelenni.

    A cím emellett a Legutóbb közzétett menüben (Fájl > Legutóbb közzétett) és a Publish Online irányítópulton is meg fog jelenni.

    Leírás

    Az online dokumentum leírása.

    Ez a Publish Online irányítópulton és a Facebookon jelenik meg, ha megosztja ott a dokumentumot.

    Oldalak

    Válassza ki a dokumentum Összes oldalának vagy Oldaltartományának exportálásához.

    Exportálás másként

    Meghatározhatja, hogy az oldalak miként jelenjenek meg online a webböngészőben.

    Egyoldalas

    Egyszerre egy oldalt jelenít meg a böngészőben

    Oldalpárok

    Egyszerre két oldalt jelenít meg a webböngészőben.

    Lehetővé teszi a megnyitott dokumentum PDF-Print formátumban való letöltését

    Jelölje be ezt az opciót, ha szeretné, hogy a felhasználók le tudják tölteni a dokumentumokat PDF-Print formátumban.

    A Megosztás és Beágyazás opciók elrejtése a közzétett dokumentumokban

    Válassza ezt a lehetőséget, ha nem szeretné, hogy a dokumentum megtekintői lássák a megosztás vagy beágyazás gombokat a közzétett dokumentumban.

    Meglévő dokumentum ismételt közzététele esetén. Kattintson a Meglévő dokumentum frissítése lehetőségre, majd a Frissíteni kívánt meglévő dokumentum kiválasztása legördülő listából válassza ki a megfelelő dokumentumcímet. Szükség esetén módosítsa a közzétételi beállításokat.

  3. Adja meg a következő adatokat a Speciális lapon:

    Miniatűr kiválasztása

    Válassza ki a közzétett dokumentum fedőlapját. Ez a miniatűr a Publish Online párbeszédpanelen jelenik meg a címmel és a leírással együtt a feltöltés közben. A miniatűr ezenkívül akkor is megjelenik, amikor a dokumentumot megosztja a Facebookon.

    Első oldal

    Annak meghatározása, hogy az InDesign dokumentum első oldala legyen használatban fedőlap-miniatűrként

    Kiválasztott oldal

    Válassza ki az InDesign dokumentum egyik oldalát a fedőlap-miniatűrként való felhasználáshoz

    Kép kiválasztása

    Válasszon egy külső képet fedőlap-miniatűrként való felhasználáshoz

    Képbeállítások

    Annak meghatározása, hogy miként történjen a dokumentumok képeinek exportálása

    Automatikus **ajánlott**

    Az InDesign eldönti, hogy miként kell elvégezni a dokumentum képeinek exportálását, és figyelembe veszi a teljesítmény optimalizálását. Az elérhető beállítások: JPEG, GIF, és PNG.

    Felbontás

    Adja meg a képek felbontását. A lehetséges beállítások Standard (InDesign-optimalizált) és HiDPi (InDesign-optimalizált nagy felbontáshoz).

    Megjegyzés: A HiDPi képek megnövelhetik az oldalbetöltési időt és a látogatók által letöltendő adatmennyiséget.

    JPEG képminőség

    Ha a Képformátum beállítása JPEG, ez az opció több lehetőséget biztosít a képminőségre vonatkozóan.

    GIF opciók

    Ha a Képformátum beállítása GIF, ez az opció több lehetőséget biztosít a GIF-ek leképezéséhez.

  4. Kattintson a Közzététel elemre a dokumentum online közzétételéhez.

    Megjelenik az Online közzététel párbeszédablak:

    • A miniatűr, a cím és a leírás a párbeszédpanel bal oldalán jelenik meg.
    • A folyamat a jobb oldalon jelenik meg.
    A Publish Online párbeszédablak

  5. Az Online közzététel párbeszédpanelen kattintson a Feltöltés elvetése lehetőségre a feltöltési folyamat leállításához és visszafordításához.

  6. A párbeszédpanel alkalmazássávon található Online közzététel gombra történő összecsukásához kattintson a Bezárás lehetőségre.

    Megjegyzés:

    Az Online közzététel párbeszédpanel összecsukása nem állítja le az online közzétételi folyamatot. Ugyanakkor folytatható az aktuális vagy egyéb InDesign dokumentumokban végzett munka.

  7. Kattintson az alkalmazássávon található Online közzététel gombra az Online közzététel párbeszédpanel megnyitásához.

  8. A dokumentum online közzététele után válassza ki a következő lehetőségeket a Publish Online párbeszédpanelen:

    A sikeresen közzétett dokumentum

    Dokumentum megtekintése

    Nyissa meg az online dokumentumot az alapértelmezett webböngészőjében.

    Másolás

    Másolja ki az online dokumentum URL-címét.

    Facebook-megosztás

    Ossza meg a dokumentum URL-címét a Facebook-oldalán.

    Twitter-megosztás

    Dokumentum URL-jének közzététele.

    URL küldése e-mailben

    Ossza meg a dokumentumot alapértelmezett e-mail fiókja használatával.

Az online dokumentum formátuma

A közzétett online dokumentum számos megtekintési és megosztási lehetőséget biztosít.

Megtekintési és megosztási beállítások egy közzétett online dokumentumhoz

A (miniatűrök átváltása)

A bélyegkép-felület megjelenítése/elrejtése a közzétett dokumentum összes oldalán.

B (nagyítás)

Az aktuális oldal kinagyítása.

C (kicsinyítés)

Az aktuális oldal kicsinyítése.

D (teljes képernyő)

Az aktuális oldal teljes képernyős módban való megjelenítése.

E (megosztás)

A Közzétett dokumentum megosztása párbeszédpanel megnyitása. Ez a párbeszédpanel megosztási lehetőségeket biztosít az aktuális dokumentum URL-címének másolásához (és e-mailben való megosztásához) vagy a dokumentum Facebookon való megosztásához.

F (beágyazás)

Másolja a szükséges kódot, hogy a kimenetet az oldalára beágyazza. Megadhatja dokumentumának kezdőoldalát, és azt, hogy a beágyazott kimenet megnyíljon a megadott oldalszámnál. Válassza a Teljes képernyő kikapcsolása beágyazott ablaknál elemet, ha nem akarja, hogy a felhasználók a dokumentumot teljes képernyőn láthassák.

Megjegyzés:

(E és F) a Megosztás és Beágyazás beállítások nem érhetők el, ha a Megosztás és Beágyazás beállítások elrejtése a közzétett dokumentumban lehetőséget választotta a dokumentum közzétételekor. 

G (PDF letöltése)

A kimenet letöltése PDF-Print formátumban.

H (hangerő kikapcsolása)

Az aktuális dokumentum összes audiójának és videójának némítása.

I (visszaélés jelentése)

A Visszaélés jelentése párbeszédpanel megnyitása. Ez a párbeszédpanel a visszaélés típusának és a részletes adatok megadásának lehetőségeit tartalmazza.

Legutóbb közzétett dokumentumok

A Legutóbb közzétett menü az öt legutóbb közzétett dokumentumot jeleníti meg.

Kattintson egy dokumentumra ebben a listában a közzétett dokumentum alapértelmezett böngészőben való megnyitásához.

  1. A Legutóbb közzétett dokumentumok listájának megjelenítéséhez válassza ki a Fájl > Legutóbb közzétett lehetőséget.

A Publish Online irányítópult használata

Az InDesign biztosít egy Publish Online irányítópultot, ahonnan elérheti a közzétett dokumentumokat. Az InDesign Publish Online irányítópultjának megtekintéséhez válassza a Fájl > Publish Online irányítópult lehetőséget. Két lap van a vezérlőpulton.

Dokumentumtrendek

A Dokumentumtrendek fül a közzétett dokumentumok listáját jeleníti meg.

dokumentumtrendek
Publish Online irányítópult

Analitika

Ez a lap elemzést ad az egyes közzétett dokumentumokról.

Megosztás

A Közzétett dokumentum megosztása párbeszédpanel megnyitása. Ez a párbeszédpanel megosztási lehetőségeket biztosít az aktuális dokumentum URL-címének másolásához (és e-mailben való megosztásához) vagy a dokumentum Facebookon való megosztásához.

Beágyazás

Másolja a szükséges kódot, hogy a kimenetet az oldalára beágyazza. Megadhatja dokumentumának kezdőoldalát, és azt, hogy a beágyazott kimenet megnyíljon a megadott oldalszámnál. Válassza a Teljes képernyő kikapcsolása beágyazott ablaknál elemet a Beágyazás beállítások alatt, ha nem akarja, hogy a felhasználók a dokumentumot teljes képernyőn láthassák.

Törlés

Közzétett dokumentum törlése.

Áttekintés

Áttekintés

Ez a lap betekintést nyújt az összes közzétett dokumentumba.

Áttekintés
Áttekintés

Nézetek

Hányszor tekintették meg a közzétett dokumentumokat.

Olvasók

Hány felhasználó tekintette meg a közzétett dokumentumokat.

Átl. olvasási idő

Megtekintésenként átlagosan mennyi időt töltöttek a közzétett dokumentumokkal kapcsolatban.

Összes olvasási idő

A közzétett dokumentumok aktív megtekintésével mennyi időt töltött az összes felhasználó.

Megtekintés eszközökön

Összesen mennyi időt töltöttek a felhasználók asztali, mobil, és tablet eszközökön megtekintéssel.

A Publish Online kikapcsolása vagy bekapcsolása

Alapértelmezés szerint a Publish Online az InDesign 2015 telepítésekor válik elérhetővé. Ugyanakkor eltávolíthatja a funkció InDesign felhasználói felületének hivatkozásait.

  1. A Tulajdonságok párbeszédpanel megnyitásához válassza ki a Szerkesztés > Tulajdonságok > Általános lehetőséget.

  2. A Tulajdonságok párbeszédpanelen lépjen a Publish Online fülre.

  3. A felhasználói felület referenciáinak eltávolításához törölje a Publish Online elem kiválasztását, és kattintson az OK gombra.

Az online közzététel mostantól még biztonságosabb!

A beágyazott HTML-tartalmak az InDesign-dokumentumokban történő használatakor az InDesign most már támogat bizonyos webhelyeket, ahol online közzéteheti ezeket.

A nem támogatott HTML-tartalmakat a közzétett dokumentumban letiltja a rendszer.

Adobe logó

Bejelentkezés a fiókba