A dokumentumok mentése

A dokumentumok mentésekor az alkalmazás az aktuális elrendezést, a forrásfájlokra mutató hivatkozásokat, az aktuális oldalszámot és a nagyítás értékét rögzíti. Védekezzen munkája elvesztése ellen gyakori mentéssel. A fájlokat az alábbi formátumok bármelyikében mentheti:

  • Szokásos dokumentumként.

  • A dokumentum másolataként, amelynek révén a dokumentumról egy eltérő nevű másodpéldányt hoz létre, miközben az eredeti dokumentum marad aktív.

  • Sablonként, amely általában névtelen dokumentumként nyílik meg. A sablonok olyan beállításokat, szöveget és grafikát tartalmazhatnak, amelyeket más dokumentumok kiindulási pontjául hozott létre előzetesen.

    A dokumentumok mentésével az InDesign-dokumentumok részét képező metaadatokat (vagy fájlinformációkat) is menti. Ezek a metaadatok a bélyegképes előnézeteket, a dokumentumban használt betűtípusokat, a színmintákat, valamint a Fájlinformációk párbeszédpanelen található összes metaadatot tartalmazzák, és ezzel lehetővé teszik a hatékony keresést. Megkeresheti például az összes olyan dokumentumot, amely egy adott színt használ.

    Ezeket a metaadatokat megtekintheti a Bridge alkalmazásban, valamint a Fájlinformációk párbeszédpanel Speciális területén. Egy beállítással határozhatja meg, hogy frissíteni kívánja-e az előképet mentéskor. A többi metaadat (betűtípusok, színek és hivatkozások) a dokumentum minden mentésekor frissül.

    A Mentés, Mentés másként és Másolat mentése parancsok hatására a mentés az InDesign fájlformátumában történik. A dokumentumok más fájlformátumokban való tárolásáról a tárgymutatóban talál információkat.

    Ha abból a célból ment egy dokumentumot, hogy nyomdai előkészítőnek adja le a végső nyomtatáshoz, az InDesign alkalmazással automatikusan összegyűjtheti egyetlen mappában az összes szükséges fájlt, például a csatolt grafikákat és a betűtípusokat. (Lásd: Csomag fájlok.)

Megjegyzés:

A Fájl > Fájlinformációk párbeszédablakban megadott információ frissítésre kerül a Metaadat lapon, amikor egy EPUB-ot exportál s következő formátumokban:

  • Rögzített elrendezésű EPUB
  • Áttördelhető EPUB

  1. Tegye a következők egyikét:
    • Ha új néven szeretne menteni egy dokumentumot, válassza a Fájl > Mentés másként parancsot, adja meg a fájl helyét és nevét, majd kattintson a Mentés gombra. Ekkor az új nevű fájl lesz az aktív dokumentum. A Mentés másként parancs használatával bizonyos esetekben csökkenthető a fájlméret.

    • Ha a meglévő dokumentumot változatlan néven szeretné menteni, válassza a Fájl > Mentés parancsot.

    • Ha az összes megnyitott dokumentumot menteni szeretné az aktuális helyére és fájlnevével, nyomja le a Ctrl+Alt+Shift+S (Windows) vagy a Command+Option+Shift+S (Mac OS) billentyűkombinációt.

    • Ha új néven szeretne másolatot menteni egy dokumentumról, válassza a Fájl > Másolat mentése parancsot, adja meg a fájl helyét és nevét, majd kattintson a Mentés gombra. A mentett másolat nem válik az aktív dokumentummá.

Megjegyzés:

Az esetleges problémák elkerülése végett ne használjon foglalt karaktereket, amelyeknek különleges jelentésük van egyes operációs rendszerekben. Kerülje például a fájlnevekben a szóközöket, tabulátorokat és a bevezető pontokat, illetve ne használja a fájlnevekben a következő karaktereket: / \ : ; * ? < > , $ %. Ezenkívül lehetőleg ne használjon ékezetes karaktereket (például ü, á vagy é), még az InDesign angoltól eltérő nyelvű verzióiban sem. Ha ugyanis más platformon nyitja meg a fájlt, akkor ilyen esetben problémák léphetnek fel.

Megjegyzés:

Ha gyakran dolgozik több, egyszerre nyitva lévő dokumentumban, és egyszerre kívánja elmenteni őket, akkor használjon gyorsbillentyűt. Válassza a Szerkesztés > Billentyűparancsok műveletet, válassza a Nézet, Navigáció pontot a Termékterület menüből, és válassza az Összes mentése parancsot a listából. Ezután lehet gyorsbillentyűt szerkeszteni vagy megadni. A Gyors alkalmazás segítségével adhatja meg az Összes mentése parancsot.

Előképek belefoglalása a mentett dokumentumokba

A dokumentumok és sablonok bélyegképes előképeik alapján könnyedén azonosíthatók az Adobe Bridge és Adobe Mini Bridge alkalmazásban. Az előképet a dokumentum vagy sablon mentésekor hozza létre a program. A dokumentumok előképe csak az első oldalpár JPEG formátumú képét tartalmazza, míg a sablonok előképe az összes oldalét. Beállíthatja az előkép méretét és oldalszámát az igényeinek megfelelően. Az extra nagyméretű (1024x1024) beállítás használatával például gyorsan áttekintheti az oldalak tartalmát nagy felbontásban, mielőtt megnyitná a fájlt.

A beállítást a Beállítások és a Mentés másként párbeszédpanelen adhatja meg. Mivel az előképek növelik mind a fájlméretet, mind a dokumentum megnyitásához szükséges időt, érdemes a beállítást igény szerint megadni a Mentés másként párbeszédpanelen.

  1. Tegye a következők egyikét:
    • Ha minden dokumentumhoz kíván előképet elmenteni, válassza a Szerkesztés > Beállítások > Fájlkezelés (Windows), illetve az InDesign > Beállítások > Fájlkezelés (Mac OS) menüelemet.

    • Ha egy adott dokumentumhoz szeretne előképet menteni, válassza a Fájl > Mentés másként parancsot.

    • Ha egy adott dokumentumhoz kíván előképet elmenteni, válassza a Fájl > Tartalom mentése másként menüelemet.

  2. Jelölje be az Előnézetek mentése a dokumentumokkal jelölőnégyzetet.
  3. Ha a Tulajdonságok párbeszédpanelben állítja be az előképet, beállíthatja az oldalszámot az Oldalak menüben, és választhat egy beállítást az Előképméret menüből.

    Megjegyzés:

    A Mentés másként párbeszédablak előkép-beállítása is a Beállítások párbeszédpanel lehetőségeit kínálja fel, és az ott beállított Oldalszámot és Előképméretet.

InDesign Markup (IDML) dokumentum mentése

Bizonyos esetekben előfordulhat, hogy Interchange Markup formátumban kíván menteni egy InDesign fájlt. Különösen akkor hasznos ebben a formátumban menteni a fájlt, ha QuarkXPress vagy PageMaker kiadványt nyit meg az InDesign programban, ha az InDesign korábbi verziójában létrehozott dokumentumot nyit meg, vagy ha problémák lépnek fel a dokumentummal, például nem lehet színtárakat törölni.

  1. Válassza a Fájl > Mentés (CS6) vagy a Fájl > Exportálás (CS5) parancsot.
  2. A Fájl típusa (Windows) vagy a Formátum (Macintosh) legördülő listában válassza az InDesign Markup (IDML) lehetőséget.
  3. Kattintson a Mentés gombra.

IDML fájlokat megnyithat és elmenthet InDesign CS5 és InDesign CS4 alkalmazásból, de a korábbi verziókból nem.

Az IDML fejlesztési célra való felhasználására vonatkozó információk a www.adobe.com/go/learn_id_indesignmarkup_cs4_hu címen találhatók.

Mentés korábbi InDesign-verziókkal kompatibilis formátumban

Ahhoz, hogy egy InDesign CS6 dokumentumot InDesign CS5 verzióban megnyithasson, az InDesign CS6-ban mentse (Fájl > Mentés) a dokumentumot InDesign Markup Language (IDML) formátumban. (Az IDML formátum váltja fel a INX adatcserélési formátumot, amelyet a korábbi verziók használtak a visszafelé kompatibilis fájlok készítésekor.)

Ahhoz, hogy egy InDesign CS5 dokumentumot InDesign CS4 verzióban megnyithasson, az InDesign CS5-ből exportálja (Fájl > Exportálás) a dokumentumot InDesign Markup Language (IDML) formátumban. (Az IDML formátum váltja fel a INX adatcserélési formátumot, amelyet a korábbi verziók használtak a visszafelé kompatibilis fájlok készítésekor.)

Gondoskodjon arról, hogy az InDesign korábbi verzióját futtató számítógép frissítve legyen a megfelelő beépülő modulokkal, hogy meg tudja nyitni az exportált IDML fájlt. Az InDesign alkalmazás korábbi verzióját futtató személy a Súgó > Frissítések menüpont kiválasztásával, majd az útmutatások követésével szerezheti be a kompatibilitáshoz szükséges bővítményeket. Bővítmények az Adobe weblapjáról is telepíthetők: Látogassa meg az Adobe weblapjának Termékfrissítések oldalát, és válassza a listából az InDesign terméket.

Egy InDesign dokumentum korábbi verzióval történő megnyitását „visszamentésnek” is nevezik.

Megjegyzés:

Az InDesign újabb verziójára jellemző szolgáltatásokkal létrehozott tartalom megváltozhat vagy hiányozhat, amikor a dokumentumot az InDesign korábbi verziójában nyitja meg.

  1. Válassza a Fájl > Mentés (CS6) vagy a Fájl > Exportálás (CS5) parancsot.
  2. A Fájltípus (Windows) vagy a Formátum (Mac OS) legördülő listában válassza az InDesign Markup (IDML) lehetőséget.
  3. Kattintson a Mentés gombra.

Az IDML fájl az InDesign korábbi verziójával megnyitható, és konvertálható egy cím nélküli InDesign dokumentummá.

Megjegyzés:

Az InDesign CS5 dokumentum úgy nyitható meg InDesign CS3-ban, hogy az exportált IDML fájlt megnyitja InDesign CS4-ben, elmenti, majd exportálja InDesign CS3 adatcserélési (INX) formátumba, amely már megnyitható InDesign CS3-ban. Ilyenkor mindhárom InDesign verziónak frissítve kell lennie.

Metaadatok használata

A metaadatok a fájlokkal kapcsolatos szabványos adatok, például a szerző neve, a felbontás, a színtér, a szerzői jogi információk és a megadott kulcsszavak. A metaadatok használatával célszerűsítheti munkamódszerét és könnyebben rendszerezheti fájljait.

Az XMP szabvány – ismertető

A metaadatok az Extensible Metadata Platform (XMP) szabvány szerint tárolhatók, amelyre az Adobe Bridge, Adobe Illustrator, Adobe InDesign és Adobe Photoshop alkalmazás épül. Az XMP szabvány az XML formátumra alapul, és az adatok a legtöbb esetben a fájlon belül tárolódnak. Ha az adatokat nem lehet a fájlban tárolni, akkor a metaadatokat egy úgynevezett sidecar fájlban kell elhelyezni. Az XMP formátum lehetővé teszi a metaadatok cseréjét az Adobe alkalmazások és a kiadványkészítési munkafolyamatok között. Például mentheti egy fájl metaadatait sablonként, majd importálhatja ezeket az adatokat más fájlokba.

A más formátumokban – például Exif, IPTC (IIM), GPS és TIFF – tárolt metaadatok a minél könnyebb áttekinthetőség és kezelhetőség figyelembe vételével szinkronizálódnak és írhatók le az XMP szabvánnyal. Más alkalmazások és szolgáltatások is XMP használatával adnak át és tárolnak adatokat, például a verziómegjegyzéseket; ezekben az adatokban az Adobe Bridge segítségével lehet keresni.

A metaadatok a legtöbb esetben a fájlformátum megváltoztatásakor, így például a PSD fájlok JPG formátumúra alakításakor sem vesznek el. A metaadatok megőrződnek a fájlok Adobe dokumentumokba vagy projektekbe helyezésekor is.

Megjegyzés:

Az XMP szoftverfejlesztési csomaggal (SDK) testreszabhatja a metaadatok létrehozását, feldolgozását és cseréjét. Az XMP SDK csomaggal például hozzáadhat mezőket a Fájlinformációk párbeszédpanelhez. Az XMP szabvány és az XMP SDK részletesebb ismertetőjét megtalálja az Adobe webhelyén.

Metaadatok használata az Adobe Bridge alkalmazásban és az Adobe Creative Suite összetevőiben

Az Adobe Bridge számos hasznos, a fájlok és verziók rendszerezését, keresését és nyilvántartását lehetővé tevő szolgáltatása a fájlok XMP metaadataira támaszkodik. Az Adobe Bridge alkalmazásban két módon kezelhetők a metaadatok: a Metaadatok panelen és a Fájlinformációk (InDesign), illetve Tartalom fájlinformációk (InCopy) párbeszédpanelen.

Bizonyos esetekben a metaadat-tulajdonságok több nézetben is használhatók. Lehetséges például, hogy egy tulajdonság az egyik nézetben Szerző, míg a másikban Készítő néven szerepel, de mindkettő ugyanarra a mögöttes tulajdonságra vonatkozik. Az egyes munkafolyamatokhoz testreszabott nézetek alapjául szolgáló XMP adatok mindvégig szabványosak maradnak.

Metaadatok hozzáadása a Fájlinformációk párbeszédpanelen

A Fájlinformációk párbeszédpanelen láthatók a fényképezőgép adatai, valamint az aktuális dokumentum fájltulajdonságai, szerkesztésének előzményei, szerzői jogi és készítőjére vonatkozó információi. A Fájlinformációk párbeszédpanelen láthatók egyúttal az egyedi metaadatpanelek. A Fájlinformáció párbeszédpanelen közvetlenül felvehetők a metaadatok. A mezőkben megadott adatok felülírják a már meglévő metaadatokat, és a program az összes kijelölt fájlban az új értékeket érvényesíti.

  1. Válassza a Fájl > Fájlinformációk (InDesign) vagy a Fájl > Tartalom-fájlinformációk (InCopy) parancsot.
  2. Válassza ki a párbeszédpanel tetején látható fülek valamelyikét:

    Megjegyzés:

    A jobb és a bal nyílbillentyűvel válthat a lapfülek között, a lefelé mutató nyílra való kattintás hatására pedig egy listán jelölheti ki a kívánt kategóriát.

    Leírás

    Megadhatja a fájlt leíró dokumentumadatokat, például a dokumentum címét, a szerzőt, a leírást és a dokumentum keresésekor használható kulcsszavakat. Ha szerzői jogi adatokat szeretne megadni, válassza a Szerzői jogi állapot listában a Szerzői joggal védett lehetőséget. Ezután adja meg a szerzői jog tulajdonosának nevét, a szerzői jogi közleményt, valamint a szerzői jogot tulajdonló személy vagy cég URL-címét.

    IPTC

    Négy részből áll: az IPTC tartalom rész a kép vizuális tartalmát írja le. Az IPTC kapcsolat a fénykép készítőjének elérhetőségi adatait tartalmazza. Az IPTC kép rész leíró információkat közöl a képről. Az IPTC állapot rész munkafolyamattal kapcsolatos és szerzői jogi adatokat sorol fel.

    Fényképezőgép adatai

    Két részből áll: A Fényképezőgép adatai 1 írásvédett formában megjeleníti a fényképezőgép és a fénykép készítésekor érvényes beállítások adatait (pl. márka, típus, záridő, fényrekesznyílás). A „Camera Data 2” (fényképezőgép adatai 2. rész) a fájlban tárolt, csak olvasható fényképadatokat jeleníti meg, például a képpontban mért méretet és a képfelbontást

    Videoadatok

    A videofájlról sorol fel információkat, beleértve a képkockák szélességét és magasságát, illetve lehetőséget nyújt adatok (szalag neve, jelenet neve) bevitelére.

    Hangadatok

    Információkat adhat meg a hangfájlról, például a címet, az előadót, a bitsebességet és a ciklusbeállításokat.

    Mobil SWF

    A mobil médiafájlokra vonatkozó információkat sorolja fel (cím, szerző, leírás, tartalom típusa).

    Kategóriák

    Az Associated Press kategóriái alapján adhat meg információkat.

    Origó

    Itt hírügynökségek számára hasznos információk adhatók meg, például az, hogy mikor és hol jött létre a fájl, továbbá az átvitellel kapcsolatos adatok, speciális instrukciók, illetve főcímadatok.

    DICOM

    Felsorolja a beteggel, kórteremmel, sorozattal és berendezéssel kapcsolatos adatokat DICOM-képeknél.

    Előzmény

    Megjeleníti az Adobe Photoshop előzménynaplójának adatait a Photoshoppal mentett képeknél. Az Előzmények lap csak akkor jelenik meg, ha az Adobe Photoshop telepítve van.

    Illustrator

    Lehetővé teszi, hogy dokumentumprofilt érvényesítsen a nyomtatásra, webes megjelenítésre, illetve mobileszközre szánt kimeneten.

    Speciális

    Metaadatok névterekkel és tulajdonságokkal való tárolásához jelenít meg mezőket és struktúrákat, például a fájlformátumot, illetve az XMP-, Exif- és PDF-tulajdonságokat.

    Nyers adatok

    XMP szövegadatokat jelenít meg a fájlról.

  3. Írja be a hozzáadni kívánt adatokat a megjelenített mezők bármelyikébe.
  4. Kattintson az OK gombra a beállítások alkalmazásához.

Metaadatok exportálása XMP-fájlként

A metaadatokat elmentheti egy XMP-fájlba, így azokat másokkal is meg tudja osztani. Ezek az XMP-fájlok sablonként használhatók az InDesign dokumentumok és más, az XMP formátumot támogató alkalmazásokkal létrehozott dokumentumok adatainak összeállításakor. Az exportált sablonok egy olyan megosztott helyen tárolódnak, amelyhez minden XMP formátumot támogató alkalmazás hozzá tud férni. A Fájlinformációk párbeszédpanel alján megjelenő menüben is szerepelnek.

  1. Válassza a Fájl > Fájlinformációk (InDesign) vagy a Fájl > Tartalom-fájlinformációk (InCopy) parancsot.
  2. A párbeszédpanel alján felbukkanó menüben válassza az Exportálás parancsot.
  3. Írja be a fájl nevét, adja meg a fájl helyét, majd kattintson a Mentés gombra.

    Megjegyzés:

    Ha meg szeretné tekinteni a metaadatsablonokat az Intézőben (Windows), illetve a Finder programban (Macintosh), akkor kattintson a Fájlinformációk párbeszédpanel alján felbukkanó menü Sablonok megjelenítése parancsára.

Metaadatok importálása XMP-fájlokból

A metaadatok exportált XMP-fájlból való importálásakor választhatja azt, hogy (1) törli az adott dokumentum összes eddigi metaadatát, és az XML-fájlban lévőket adja hozzá a dokumentumhoz, (2) az egyező metaadatok kivételével az összeset megtartja, illetve (3) hozzáadja az egyező metaadatokat a már meglévőkhöz.

  1. Válassza a Fájl > Fájlinformációk (InDesign) vagy a Fájl > Tartalom-fájlinformációk (InCopy) parancsot.
    • Válasszon egy XMP-fájlt a párbeszédpanel alján felbukkanó menüben, válassza ki az importálás módját, majd kattintson az OK gombra.

    • A párbeszédpanel alján felbukkanó menüben válassza az Importálás parancsot, válassza ki az importálás módját, majd kattintson az OK gombra. Majd kattintson duplán az importálni kívánt XMP-sablonfájl nevére.

Képfájl metaadatainak szerkesztése

Az elhelyezett képek feliratának létrehozásakor az InDesign az elhelyezett kép metaadatait használja. Az InDesign dokumentumok metaadatai igen, de a behelyezett fájlok metaadatai nem szerkeszthetők az InDesign alkalmazásban. Ezért a behelyezett fájlok metaadatai a Finder (illetve Intéző), az Adobe Bridge, vagy az Adobe Mini Bridge alkalmazás használatával, a fájlhoz tartozó eredeti alkalmazásból szerkeszthetők.

  1. Az InDesign alkalmazásban kattintson a jobb gombbal (Windows), illetve a Control billentyűt nyomva tartva (Mac OS) a képre, majd válassza az Eredeti szerkesztése parancsot.

    A „Szerkesztéshez használva:” menüponttal kiválasztható az alkalmazás, például az Adobe Illustrator vagy az Adobe Photoshop.

  2. Az eredeti alkalmazásban válassza a Fájl > Fájl adatai menüelemet.

  3. Szerkessze a metaadatot, majd kattintson az OK gombra.

Az Adobe Bridge alkalmazásban is kijelölhet egy képet, és a Fájl > Fájlinformációk menüelem kiválasztásával szerkesztheti a metaadatait. Lásd: Metaadatok hozzáadása a Fájlinformációk párbeszédpanelen.

Megosztott hálózatok védelmi célú lekapcsolásával kapcsolatos helyzet megoldása

  • A 100 MB-nál kisebb méretű dokumentumok hálózati helyről való megnyitása esetén az InDesign nem hajt végre védelmi célú lekapcsolást, akkor sem, ha megszakad a hálózati kapcsolat. Ha a hálózati kapcsolat helyreáll a kapcsolat ideiglenes megszakadása után, folytathatja a munkát, és el tudja menteni a dokumentumot a hálózaton. Ha akkor próbálja meg menteni a dokumentumot, amikor nincs hálózati kapcsolat, a rendszer felajánlja a dokumentum helyi mentésének lehetőségét.
  • A 100 MB-nál nagyobb dokumentumok esetében az InDesign program az eddigi módon fog működni, azaz védelmi célú lekapcsolás hajt végre, ha az ilyen méretű dokumentumok megnyitásánál megszakad a hálózati kapcsolat.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat