Felhasználói útmutató Mégse

Bélyegképek és túlméretes dokumentumok nyomtatása

  1. InDesign felhasználói útmutató
  2. Ismerje meg az InDesign programot
    1. Bevezetés az InDesign használatába
      1. Újdonságok az InDesign alkalmazásban
      2. Rendszerkövetelmények
      3. Gyakori kérdések
      4. A Creative Cloud Libraries használata
    2. Munkaterület
      1. A munkaterület alapjai
      2. Eszköztár
      3. Beállítások megadása
      4. Érintés munkaterület
      5. Alapértelmezett billentyűparancsok
      6. Dokumentum helyreállítása és visszavonása
  3. Dokumentumok létrehozása és elrendezése
    1. Dokumentumok és oldalak
      1. Dokumentumok létrehozása
      2. Munkavégzés a szülőoldalakkal
      3. Dokumentumoldalak szerkesztése
      4. Oldal méretének, margóinak és kifutóinak beállítása
      5. Fájlok és sablonok használata
      6. Könyvfájlok létrehozása
      7. Egyszerű oldalszámozás elhelyezése
      8. Oldalak, fejezetek és szakaszok számozása
      9. QuarkXPress- és PageMaker-dokumentumok konvertálása
      10. Tartalom megosztása
      11. Kezelt fájlokkal kapcsolatos alapvető munkafolyamatok ismertetése
      12. A dokumentumok mentése
    2. Rácsok
      1. Rácsok
      2. Rácsok formázása
    3. Elrendezési segédeszközök
      1. Vonalzók
  4. Tartalom hozzáadása
    1. Szöveg
      1. Szöveg hozzáadása keretekhez
      2. Szöveg összefűzése
      3. Arab és héber funkciók az InDesign programban
      4. Görbére írt szöveg létrehozása
      5. Felsorolás és számozás
      6. Szimbólumok és különleges karakterek
      7. Szövegtördelés
      8. Szövegváltozók
      9. QR-kód generálása
      10. Szövegszerkesztés
      11. Szöveg igazítása
      12. Szöveg körbefolyatása objektumok körül
      13. Rögzített objektumok
      14. Hivatkozott tartalom
      15. Bekezdésformázás
      16. Karakterek formázása
      17. Keresés/csere
      18. Helyesírás-ellenőrzés és nyelvi szótárak
    2. Tipográfia
      1. Betűtípusok használata az InDesign programban
      2. Alávágás és betűköz
    3. Szöveg formázása
      1. Szöveg formázása
      2. Munka a stíluscsomagokkal
      3. Tabulátorok és behúzások
    4. Szöveg áttekintése
      1. Változtatások nyomon követése és áttekintése
      2. Szerkesztői megjegyzések hozzáadása az InDesign programban
      3. PDF megjegyzéseinek importálása
    5. Hivatkozások hozzáadása
      1. Tartalomjegyzék létrehozása
      2. Lábjegyzetek
      3. Tárgymutató készítése
      4. Végjegyzetek
      5. Feliratok
    6. Stílusok
      1. Bekezdés- és karakterstílusok
      2. Stílusok leképezése, exportálása és kezelése
      3. Objektumstílusok
      4. Iniciálék és egymásba ágyazott stílusok
      5. Munka a stílusokkal
      6. Sortávolság
    7. Táblázatok
      1. Táblázatok formázása
      2. Táblázatok létrehozása
      3. Táblázat- és cellastílusok
      4. Táblázatok kijelölése és szerkesztése
      5. Táblázat körvonalai és kitöltései
    8. Interaktivitás
      1. Hivatkozás
      2. Dinamikus PDF dokumentumok
      3. Könyvjelzők
      4. Gombok
      5. Űrlapok
      6. Animáció
      7. Kereszthivatkozások
      8. PDF-ek strukturálása
      9. Oldalváltások
      10. Mozgóképek és hangok
    9. Grafikák
      1. Görbék és alakzatok ismertetése
      2. Rajzolás a Ceruza eszközzel
      3. Rajzolás a Toll eszközzel
      4. Vonalak (körvonalak) beállításainak alkalmazása 
      5. Összetett görbék és alakzatok
      6. Görbék szerkesztése
      7. Vágógörbék
      8. Sarkok megjelenésének módosítása
      9. Objektumok igazítása és elosztása
      10. Csatolt vagy beágyazott grafikák
      11. Az AEM Assets kellékek átvitele
    10. Szín és átlátszóság
      1. Szín alkalmazása
      2. Importált grafikák színeinek használata
      3. Munka a színtárakkal
      4. Festékek keverése
      5. Színárnyalatok
      6. Direkt színek és műveleti színek ismertetése
      7. Színek keverése
      8. Színátmenetek
      9. Átlátszó grafika simítása
      10. Átlátszósági hatások hozzáadása
  5. Megosztás
    1. Az InDesign felhőalapú dokumentumainak kezelése
    2. InDesign felhőalapú dokumentumok | Gyakori kérdések
    3. Megosztás és együttműködés        
    4. Megosztás véleményezésre
    5. Egy megosztott InDesign-dokumentum véleményezése
    6. Visszajelzés-kezelés 
  6. Közzététel
    1. Elhelyezés, exportálás és közzététel
      1. Online közzététel
      2. Grafikák másolása, beillesztése
      3. Tartalom EPUB-exportálása
      4. Adobe PDF-beállítások
      5. Tartalom HTML-exportálása
      6. Exportálás Adobe PDF formátumba
      7. Exportálás JPEG formátumba
      8. HTML-exportálás
      9. A DPS és az AEM Mobile áttekintése
      10. Támogatott fájlformátumok
    2. Nyomtatás
      1. Füzet nyomtatása
      2. Nyomtatási jelek és kifutók
      3. Dokumentumok nyomtatása
      4. A festékek, a színbontás és a rácssűrűség
      5. Felülnyomás
      6. PostScript- és EPS-fájlok létrehozása
      7. Fájlok átadás előtti előzetes vizsgálata
      8. Bélyegképek és túlméretes dokumentumok nyomtatása
      9. PDF-ek előkészítése szolgáltatók számára
      10. Színbontások nyomtatásának előkészítése
  7. Az InDesign bővítése
    1. Automatizálás
      1. Adategyesítés
      2. Bővítmények
      3. A Capture bővítmény az InDesign alkalmazásban
      4. Parancsfájlkezelés
  8. Hibaelhárítás
    1. Javított problémák
    2. Összeomlás indításkor
    3. Beállítás mappa, csak olvasható probléma
    4. Fájlokkal kapcsolatos problémák hibaelhárítása
    5. Nem lehet PDF-fájlt exportálni
    6. Dokumentum-helyreállítás az InDesign alkalmazásban

Ha több oldalt szeretne elhelyezni egyetlen oldalon, létrehozhat bélyegképeket, amelyek a dokumentum kis méretű előnézeti képei. A bélyegképek a tartalom és az elhelyezés ellenőrzésekor hasznosak. Ahol szükséges, az InDesign automatikusan módosítja a papír tájolását, hogy az oldal a lehető legjobban illeszkedjen a papírra. Ha nem jelöli be a Bélyegképek beállítást, vissza kell állítani az eredeti tájolást.

Megjegyzés:

Bélyegképek nyomtatásakor a nyomtatási jelek, valamint a kifutó és/vagy az infóterületek nem lesznek nyomtatva.

  1. A Nyomtatás párbeszédpanel Beállítás területén jelölje be a Bélyegképek beállítást.
  2. A menüben jelölje ki, hogy hány bélyegkép legyen egy oldalon.

Túlméretes dokumentumok nyomtatása

Bár az InDesign alkalmazásban létrehozhat 18x18 lábnál (5,5x5,5 m) nagyobb dokumentumokat, a legtöbb asztali nyomtató nem tud ekkora oldalakat nyomtatni.

Túlméretes dokumentum asztali nyomtatón történő nyomtatásához az összes oldalt csak mozaikokban lehet nyomtatni, amelyeket aztán kivághat és összeilleszthet. A dokumentumot át is méretezheti a rendelkezésre álló papírmérethez.

Dokumentum mozaikokra bontása

A dokumentumok méretei nem biztos, hogy egyeznek a nyomtatók által használt papírméretekkel. Emiatt nyomtatáskor az InDesign a nyomtatón elérhető lapméretnek megfelelő téglalapokra (mozaikokra) osztja a túlméretes dokumentumot. Ezután összeillesztheti az átfedő darabokat.

Az InDesign automatikusan is képes mozaikokra osztani a dokumentumokat, de saját felosztás is megadható. Manuális felosztás esetén megadhatja a mozaik bal felső sarkát, így meghatározhatja, hogy az oldal hová kerüljön a papíron.

Nyomtatható mozaikokra osztott túlméretes lapok (balra) és az összeillesztett átfedő részek (jobbra)

Dokumentum automatikus mozaikokra bontása

  1. Kattintson a Fájl menü > Nyomtatás pontjára.
  2. A Nyomtatás párbeszédpanel Beállítás területén jelölje be a Mozaik beállítást.
  3. A Mozaik menüben adja meg az alábbiak egyikét:

    Automatikus

    Automatikusan kiszámítja a mozaikok számát és az átfedést.

    Automatikusan igazított

    Növeli az átfedést (ha szükséges), hogy a jobb szélső mozaikok jobb oldala egy vonalban legyen a dokumentumoldal jobb szegélyével és a legalsó mozaikok alsó széle egy vonalban legyen a dokumentumoldal alsó szegélyével.

  4. Segíti az oldal összeállítását, ha az átfedéshez az egyes mozaikokon az ismétlődő részek minimálisak. Ez a beállítás a dokumentumra megadott mértékegységet használja. Értékének nagyobbnak kell lennie a nyomtató minimális nem nyomtatható margóinál. Az átfedéshez legfeljebb a dokumentumoldal rövidebb oldalának fele adható meg. Például egy 279,4 mm × 431,8 mm méretű oldal mozaikjainak átfedése legfeljebb 139,7 mm lehet.

Dokumentum manuális mozaikokra bontása

Míg az automatikus mozaikokra bontáskor minden mozaik egyszerre lesz nyomtatva, manuális felosztás esetén minden mozaikot külön kell nyomtatni.

  1. Szükség esetén kattintson a Nézet menü Vonalzók megjelenítése parancsára a vonalzók megjelenítéséhez.
  2. A vonalzók metszéspontját húzva áthelyezheti a nyomtatni kívánt mozaik bal felső sarkát. Hagyjon helyet az átfedésnek és a nyomtatási jeleknek.

    Az InDesign a nyomtatott terület méretét és alakját az aktuális papírméret és a tájolás alapján dönti el.

  3. Kattintson a Fájl menü > Nyomtatás parancsára, majd kattintson a bal oldalon a Beállítás elemre.
  4. A Beállítás területen kattintson a Mozaik elemre, majd a Mozaik menüben kattintson a Kézi elemre.

Dokumentumok méretezése

Ha egy túlméretes dokumentumot kisebb papírra szeretne nyomtatni, beállíthatja a dokumentum szélességét és magasságát szimmetrikusan vagy aszimmetrikusan. Az aszimmetrikus méretezés akkor hasznos, ha például flexografikus nyomtatással nyomtat filmre: Ha tudja, hogy melyik irányban lesz felhelyezve a lemez a nyomdagép dobjára, a méretezés a lemez szokásos nyúlásának 2-3%-át kompenzálja. A méretezés nem befolyásolja az oldalak méretét a dokumentumban.

Megjegyzés:

Oldalpárok nyomtatásakor minden oldalpár méretezése külön történik.

Dokumentum manuális méretezése

  1. Kattintson a Fájl menü > Nyomtatás pontjára.
  2. A Nyomtatás párbeszédpanel Beállítás területén kattintson a Szélesség beállításra a Szélesség és a Magasság mező aktiválásához.
  3. A dokumentum szélesség–magasság arányának megtartásához kattintson az Arányok megtartása beállításra. Ha nem kívánja az arányt megtartani, törölje a jelölést.
  4. A Szélesség és a Magasság mezőbe írjon be 1 és 1000 közötti százalékot. Ha bejelölte az Arányok megtartása beállítást, csak egy értéket kell beírni, a másik automatikusan frissül.

Dokumentum automatikus méretezése

  1. A Nyomtatás párbeszédpanel Beállítás területén győződjön meg arról, hogy a Mozaik és a Bélyegképek beállítás jelölése törölve van. (Ha ezek be vannak jelölve, az Igazítás átméretezéssel beállítás nem érhető el.)
  2. Jelölje be az Igazítás átméretezéssel beállítást. A méretezés százalékos értéke (amelyet a kijelölt PPD-fájlban megadott nyomtatható terület definiál), az Igazítás átméretezéssel beállítás mellett látható.

Ehhez hasonlók

Adobe logó

Bejelentkezés a fiókba