Felhasználói útmutató Mégse

Táblázat körvonalai és kitöltései

  1. InDesign felhasználói útmutató
  2. Ismerje meg az InDesign programot
    1. Bevezetés az InDesign használatába
      1. Újdonságok az InDesign alkalmazásban
      2. Rendszerkövetelmények
      3. Gyakori kérdések
      4. A Creative Cloud Libraries használata
    2. Munkaterület
      1. A munkaterület alapjai
      2. Eszköztár
      3. Beállítások megadása
      4. Érintés munkaterület
      5. Alapértelmezett billentyűparancsok
      6. Dokumentum helyreállítása és visszavonása
      7. Capture bővítmény
  3. Dokumentumok létrehozása és elrendezése
    1. Dokumentumok és oldalak
      1. Dokumentumok létrehozása
      2. Munkavégzés a szülőoldalakkal
      3. Dokumentumoldalak szerkesztése
      4. Oldal méretének, margóinak és kifutóinak beállítása
      5. Fájlok és sablonok használata
      6. Könyvfájlok létrehozása
      7. Egyszerű oldalszámozás elhelyezése
      8. Oldalak, fejezetek és szakaszok számozása
      9. QuarkXPress- és PageMaker-dokumentumok konvertálása
      10. Tartalom megosztása
      11. Kezelt fájlokkal kapcsolatos alapvető munkafolyamatok ismertetése
      12. A dokumentumok mentése
    2. Rácsok
      1. Rácsok
      2. Rácsok formázása
    3. Elrendezési segédeszközök
      1. Vonalzók
  4. Tartalom hozzáadása
    1. Szöveg
      1. Szöveg hozzáadása keretekhez
      2. Szöveg összefűzése
      3. Arab és héber funkciók az InDesign programban
      4. Görbére írt szöveg létrehozása
      5. Felsorolás és számozás
      6. Szimbólumok és különleges karakterek
      7. Szövegtördelés
      8. Szövegváltozók
      9. QR-kód generálása
      10. Szövegszerkesztés
      11. Szöveg igazítása
      12. Szöveg körbefolyatása objektumok körül
      13. Rögzített objektumok
      14. Hivatkozott tartalom
      15. Bekezdésformázás
      16. Karakterek formázása
      17. Keresés/csere
      18. Helyesírás-ellenőrzés és nyelvi szótárak
    2. Tipográfia
      1. Betűtípusok használata az InDesign programban
      2. Alávágás és betűköz
    3. Szöveg formázása
      1. Szöveg formázása
      2. Munka a stíluscsomagokkal
      3. Tabulátorok és behúzások
    4. Szöveg áttekintése
      1. Változtatások nyomon követése és áttekintése
      2. Szerkesztői megjegyzések hozzáadása az InDesign programban
      3. PDF megjegyzéseinek importálása
    5. Hivatkozások hozzáadása
      1. Tartalomjegyzék létrehozása
      2. Lábjegyzetek
      3. Tárgymutató készítése
      4. Végjegyzetek
      5. Feliratok
    6. Stílusok
      1. Bekezdés- és karakterstílusok
      2. Stílusok leképezése, exportálása és kezelése
      3. Objektumstílusok
      4. Iniciálék és egymásba ágyazott stílusok
      5. Munka a stílusokkal
      6. Sortávolság
    7. Táblázatok
      1. Táblázatok formázása
      2. Táblázatok létrehozása
      3. Táblázat- és cellastílusok
      4. Táblázatok kijelölése és szerkesztése
      5. Táblázat körvonalai és kitöltései
    8. Interaktivitás
      1. Hivatkozás
      2. Dinamikus PDF dokumentumok
      3. Könyvjelzők
      4. Gombok
      5. Űrlapok
      6. Animáció
      7. Kereszthivatkozások
      8. PDF-ek strukturálása
      9. Oldalváltások
      10. Mozgóképek és hangok
      11. Űrlapok
    9. Grafikák
      1. Görbék és alakzatok ismertetése
      2. Rajzolás a Ceruza eszközzel
      3. Rajzolás a Toll eszközzel
      4. Vonalak (körvonalak) beállításainak alkalmazása 
      5. Összetett görbék és alakzatok
      6. Görbék szerkesztése
      7. Vágógörbék
      8. Sarkok megjelenésének módosítása
      9. Objektumok igazítása és elosztása
      10. Csatolt vagy beágyazott grafikák
      11. Az AEM Assets kellékek átvitele
    10. Szín és átlátszóság
      1. Szín alkalmazása
      2. Importált grafikák színeinek használata
      3. Munka a színtárakkal
      4. Festékek keverése
      5. Színárnyalatok
      6. Direkt színek és műveleti színek ismertetése
      7. Színek keverése
      8. Színátmenetek
      9. Átlátszó grafika simítása
      10. Átlátszósági hatások hozzáadása
  5. Megosztás
    1. Az InDesign felhőalapú dokumentumainak kezelése
    2. InDesign felhőalapú dokumentumok | Gyakori kérdések
    3. Megosztás és együttműködés        
    4. Megosztás véleményezésre
    5. Egy megosztott InDesign-dokumentum véleményezése
    6. Visszajelzés-kezelés 
  6. Közzététel
    1. Elhelyezés, exportálás és közzététel
      1. Online közzététel
      2. Grafikák másolása, beillesztése
      3. Tartalom EPUB-exportálása
      4. Adobe PDF-beállítások
      5. Tartalom HTML-exportálása
      6. Exportálás Adobe PDF formátumba
      7. Exportálás JPEG formátumba
      8. HTML-exportálás
      9. A DPS és az AEM Mobile áttekintése
      10. Támogatott fájlformátumok
    2. Nyomtatás
      1. Füzet nyomtatása
      2. Nyomtatási jelek és kifutók
      3. Dokumentumok nyomtatása
      4. A festékek, a színbontás és a rácssűrűség
      5. Felülnyomás
      6. PostScript- és EPS-fájlok létrehozása
      7. Fájlok átadás előtti előzetes vizsgálata
      8. Bélyegképek és túlméretes dokumentumok nyomtatása
      9. PDF-ek előkészítése szolgáltatók számára
      10. Színbontások nyomtatásának előkészítése
  7. Az InDesign bővítése
    1. Automatizálás
      1. Adategyesítés
      2. Bővítmények
      3. A Capture bővítmény az InDesign alkalmazásban
      4. Parancsfájlkezelés
  8. Hibaelhárítás
    1. Javított problémák
    2. Összeomlás indításkor
    3. Beállítás mappa, csak olvasható probléma
    4. Fájlokkal kapcsolatos problémák hibaelhárítása
    5. Nem lehet PDF-fájlt exportálni
    6. Dokumentum-helyreállítás az InDesign alkalmazásban

Táblázat körvonalai és kitöltései ismertetése

A táblázatokhoz több különféle módon lehet körvonalakat és kitöltéseket adni. A Táblázat beállításai párbeszédpanellel megváltoztathatja a táblázatszegélyhez rendelt körvonalat, és váltakozó körvonalakat, illetve kitöltéseket adhat az oszlopokhoz és a sorokhoz. Az egyes cellák vagy fejléc- és láblécsorok körvonalainak és kitöltéseinek módosításához nyissa meg a Cellabeállítások párbeszédpanelt, vagy használja a Színminta készlet, a Körvonal vagy a Szín panelt.

A Táblázat beállításai párbeszédpanellel megadott formázás alapértelmezés szerint felülírja a táblázatcellákra korábban alkalmazott hasonló formázást. Ha azonban bejelöli a Táblázat beállításai párbeszédpanel Helyi formázás megtartása jelölőnégyzetét, a program nem írja felül az egyes cellák körvonalait és kitöltéseit.

Ha ugyanazt a formázást a későbbiekben többször is használni szeretné táblázatokhoz vagy cellákhoz, hozzon létre és alkalmazzon táblázatstílusokat vagy cellastílusokat.

Táblázatszegély módosítása

A táblázat szegélyét a Táblázat beállítása párbeszédpanelen, illetve a Körvonal panelen módosíthatja.

  1. Legyen a beszúrási pont az egyik cellában, és így kattintson a Táblázat menü Táblázat beállításai almenüjének Táblázat beállítása parancsára.
  2. A Táblázatszegély csoportban adja meg a szegély vastagságát, típusát, színét, árnyalatát és a köz beállításait. (További információt a Táblázat körvonalának és kitöltésének beállításai című témakör tartalmaz.)
  3. A Keretrajzolás sorrendje csoport Rajzolás listájában válasszon sorrendet:

    Legjobb egyesítések

    Ezzel a beállítással a sorok körvonalai az előtérben látszanak minden olyan pontban, ahol különböző színű körvonalak keresztezik egymást. Ezenkívül a körvonalak (például a dupla vonalak) találkozásakor a körvonalak egyesülnek, a keresztezési pontokat pedig összeköti a program.

    Sorkeretek az előtérben

    Ha ezt a listaelemet választja, a sorok körvonalai az előtérben látszanak.

    Oszlopkeretek az előtérben

    Ezt a listaelemet választva az oszlopok körvonalai látszanak az előtérben.

    InDesign 2.0-kompatibilitás

    Ha ezt a listaelemet választja, a sorok körvonalai az előtérben látszanak. Ezenkívül a körvonalak (például a dupla vonalak) találkozásakor a körvonalak egyesülnek, a keresztezési pontokat pedig csak azokon a pontokon köti össze a program, ahol a vonalak T alakban találkoznak.

  4. Ha nem szeretné, hogy a rendszer felülírja az egyes cellák körvonalformázását, jelölje be a Helyi formázás megtartása jelölőnégyzetet.
  5. Kattintson az OK gombra.
Megjegyzés:

Ha eltávolítja egy táblázat körvonalát és kitöltését, akkor a Nézet > Extrák > Keret szegélyének megjelenítése paranccsal megjelenítheti a táblázat cellahatároló vonalait.

Körvonal és kitöltés hozzáadása cellákhoz

A cellák körvonalait és kitöltéseit a Cellabeállítások párbeszédpanelen, a Körvonal panelen és a Színminta készlet panelen is megadhatja.

Körvonal és kitöltés hozzáadása a Cellabeállítások párbeszédpanellel

A vonalak kis felbontású előnézetben történő kijelölésével és kijelölésük megszüntetésével meghatározható, hogy mely cellaszegélyekre alkalmaztak körvonalat vagy kitöltést. Ha a táblázat összes sorának és oszlopának megjelenését módosítani szeretné, adjon meg olyan körvonalat vagy kitöltőmintát, amelyben a második minta értéke nulla.

  1. Vigye a kurzort a Szöveg eszközzel  abba a cellába (vagy jelölje ki azt), amelyhez körvonalat vagy kitöltést szeretne adni. Fejléc- vagy láblécsorhoz úgy adhat körvonalat vagy kitöltést, hogy kijelöli a táblázat elején található fejléc- vagy lábléccellákat.
  2. Kattintson a Táblázat menü Cellabeállítások almenüjének Keretek és kitöltések parancsára.
  3. A felső előnézeti területen adja meg, hogy mely vonalakat érinti a körvonal-módosítás. Ha például vastag körvonalat szeretne alkalmazni a kijelölt cellák külső szegélyére, de belső szegélyeire nem, kattintással szüntesse meg a belsők kijelölését. (A kijelölt szegélyek kék színűek, a ki nem jelöltek szürkék.)
    Jelölje ki a módosítandó szegélyeket az előnézeti területen.

    Megjegyzés:

    Ha az előnézeti területen duplán kattint valamely külső szegélyre, a program a teljes külső téglalapot kijelöli. A belső vonalakra duplán kattintva a belső szegélyek jelölhetők ki. Az előnézeti területen triplán bárhova kattintva az összes vonal kijelölhető, illetve törölhető az összes kijelölése.

  4. A Cellakeret csoportban adja meg a vonal vastagságát, típusát, színét, árnyalatát és a köz beállításait. (További információt a Táblázat körvonalának és kitöltésének beállításai című témakör tartalmaz.)
  5. A Cellakitöltés csoportban a használandó szín és az árnyalat beállításai adhatók meg.
  6. Szükség esetén a Körvonal felülnyomása és a Felülnyomott kitöltés jelölőnégyzetet is bejelölheti. Ezután kattintson az OK gombra.

Cellák körvonalazása a Körvonal panel használatával

A Körvonal panel csak az InDesign programnak része, az InCopy alkalmazásnak nem.

  1. Jelölje ki a módosítandó cellá(ka)t. Ha fejléc- vagy lábléccellákra szeretné alkalmazni a körvonalat, jelölje ki a fejlécsort vagy a láblécsort.
  2. A Körvonal panel megjelenítéséhez kattintson az Ablak menü Körvonal elemére.
  3. A felső előnézeti területen adja meg, hogy mely vonalakat érinti a körvonal-módosítás.
  4. Győződjön meg arról, hogy az Eszközök panel Objektum gombja  aktív. (Ha a Szöveg eszköz gombja  az aktív, a körvonal-módosítások csak a szövegre lesznek hatással, a cellákra nem.)
  5. Adja meg a vonalvastagságot és a körvonaltípust.

Kitöltés hozzáadása cellákhoz a Színminták panel használata

  1. Jelölje ki a módosítandó cellá(ka)t. Ha fejléc- vagy lábléccellákra szeretné alkalmazni a kitöltést, jelölje ki a fejlécsort vagy a láblécsort.
  2. Válassza az Ablak > Szín > Színtár elemet a Színtár panel megjelenítéséhez.
  3. Győződjön meg arról, hogy az Eszközök panel Objektum  gombja aktív. (Ha a Szöveg eszköz gombja az aktív, a színmódosítások csak a szövegre lesznek hatással, a cellákra nem.)
  4. Válasszon színmintakészletet.

Színátmenet hozzáadása cellákhoz a Színátmenetek panel használata

  1. Jelölje ki a módosítandó cellákat. Ha fejléc- vagy lábléccellákra szeretné alkalmazni a színátmenetet, jelölje ki a fejlécsort vagy a láblécsort.
  2. Válassza az Ablak > Szín > Színátmenet elemet a Színátmenet panel megjelenítéséhez.
  3. A színátmenetskálára kattintva alkalmazzon színátmenetet a kijelölt cellákra. Szükség szerint adja meg a színátmenet beállításait.

Átlós vonalak hozzáadása cellához

  1. Vigye a kurzort a Szöveg eszközzel  abba a cellába (vagy jelölje ki azt), amelyhez átlós vonalakat szeretne adni.
  2. Kattintson a Táblázat menü Cellabeállítások almenüjének Átlós vonalak parancsára.
  3. A felső négy gombbal adja meg, hogy milyen átlós vonalat szeretne hozzáadni.
  4. A Vonaltípus csoportban adja meg még a vonal vastagságát, típusát, színét és a köz beállításait, majd válasszon százalékos értéket a Festék mezőben és felülnyomási lehetőséget.
  5. A Rajzolás lista Átló az előtérben elemét választva az átlós vonal a cellatartalom előtt fog látszani, a Tartalom az előtérben lehetőséget választva pedig a cellatartalom mögé kerül a vonal. Ezután kattintson az OK gombra.

Táblázat körvonalának és kitöltésének beállításai

A táblázat vagy a cellák körvonalainak és kitöltéseinek megadásakor a következő lehetőségek közül választhat:

Súly

A táblázat vagy a cella szegélyének vonalvastagsága.

Szöveg

A vonal stílusa (például vastag vagy vékony).

Szín

A táblázat vagy a cella szegélyének színe. A listában választható lehetőségek megegyeznek a Színminta készlet panelen választhatóakkal.

Festék

A körvonalra vagy kitöltésre alkalmazandó szín százalékos erőssége.

Színköz színe

A gondolatjelek, pontok és vonalak közötti terület színét adja meg. Csak akkor használható, ha a Típus listában nem a Folytonos beállítás van megadva.

Köz színárnyalata

A gondolatjelek, pontok és vonalak közötti terület színárnyalatát adja meg. Csak akkor használható, ha a Típus listában nem a Folytonos beállítás van megadva.

Köz felülnyomása

Ha be van jelölve ez a jelölőnégyzet, a rendszer az összes alsóbb szinten lévő színre alkalmazza a Szín legördülő listában megadott színt, tehát nem üti ki azokat.

Váltakozó körvonalak és kitöltések táblázatban

A táblázat olvashatóságának javítása és a hatásosabb megjelenés végett váltakozva is alkalmazhatja a körvonalakat és a kitöltéseket. A táblázat sorainak váltakozó körvonalai és kitöltései a fej- és a láblécsorokban nem érvényesülnek. Az oszlopok váltakozó körvonalai és kitöltései viszont a van a fej- és láblécsorokban is érvényesülnek.

A váltakozó körvonalak és kitöltések beállításai felülírják a cellakörvonalak formázását, hacsak be nem jelöli a Táblázat beállításai párbeszédpanel Helyi formázás megtartása jelölőnégyzetét.

Megjegyzés:

Ha a táblázat minden törzscellájára kitöltést vagy körvonalat (tehát nem csupán váltakozó mintákat) szeretne alkalmazni, a nem váltakozó minták létrehozásához is a váltakozó körvonalak és kitöltések beállításait kell használni. Ilyen hatás létrehozásához adjon meg nullát a második minta Következő mezőjében.

Táblázat váltakozó kitöltések alkalmazása előtt (balra) és után (jobbra)

Váltakozó körvonalak hozzáadása táblázathoz

  1. Legyen a beszúrási pont az egyik cellában, és így kattintson a Táblázat menü Táblázat beállításai almenüjének Váltakozó sorkeretek vagy Váltakozó oszlopkörvonalak parancsára.
  2. A Váltakozó minta listában válassza a használni kívánt mintatípust. Ha mintát szeretne megadni (például egy vastag fekete szegélyű oszlopot követő három vékony sárga szegélyű oszlopot), válassza az Egyedi sorok (oszlopok) listaelemet.
  3. A Váltakozó alatt adja meg a kitöltési beállításokat mind az első mintára, mind a következő mintára. Az első oszlophoz hozzárendelheti például a folytonos körvonalat, a következőhöz pedig a Vastag-vékony típust, így a két oszlop hatásában váltakozó lesz. Ha a Következő mezőben nullát ad meg, a körvonalak valamennyi sorra és oszlopra hatással lesznek.
    Megjegyzés:

    A több keretre is kiterjedő táblázatokban a sorok váltakozó körvonalai és kitöltései nem kezdődnek újra a szövegegységben lévő további keretek elején. (A Táblázatok tördelése kereteken keresztül című témakörben bővebb felvilágosítás olvasható.)

  4. A Helyi formázás megtartása jelölőnégyzet bejelölésével megőrizhetők a táblázatra korábban alkalmazott formázott körvonalak.
  5. Az Első kihagyása és az Utolsó kihagyása mezőben adja meg, hogy a táblázat elején és végén hány sorban és oszlopban ne jelenjenek meg a körvonalhatások, majd kattintson az OK gombra.

Váltakozó kitöltések hozzáadása táblázathoz

  1. Legyen a beszúrási pont az egyik cellában, és így kattintson a Táblázat menü Táblázat beállításai almenüjének Váltakozó kitöltések parancsára.
  2. A Váltakozó minta listában válassza a használni kívánt mintatípust. Az Egyedi sorok (oszlopok) listaelemet akkor válassza, ha mintát szeretne használni (például egy szürkével árnyékolt sort követő három, sárgával árnyékolt sort).
  3. A Váltakozó alatt adja meg a kitöltési beállításokat mind az első mintára, mind a következő mintára. Ha a Váltakozó minta listában például a Minden második oszlop elemet választotta, szürkével árnyékolható az első két oszlop, és üresen hagyható a következő két oszlop. A Következő mezőben megadott nulla érték hatására a program az összes sorra alkalmazza a kitöltést.
  4. A Helyi formázás megtartása jelölőnégyzet bejelölésével megőrizhetők a táblázatra korábban alkalmazott formázott kitöltések.
  5. Az Első kihagyása és az Utolsó kihagyása mezőben adja meg, hogy a táblázat elején és végén hány sorban és oszlopban ne jelenjenek meg a kitöltéshatások, majd kattintson az OK gombra.

Táblázat váltakozó körvonalainak és kitöltéseinek letiltása

  1. Helyezze a beszúrási pontot a táblázatba.
  2. Kattintson a Táblázat menü Táblázat beállításai almenüjének Váltakozó sorkeretek, Váltakozó oszlopkörvonalak vagy Váltakozó kitöltések parancsára.
  3. Válassza a Váltakozó minta legördülő lista Nincs minta elemét, és kattintson az OK gombra.
Adobe logó

Bejelentkezés a fiókba