A Jegyzet szolgáltatás az InDesign alkalmazásban a munkafolyamathoz tartozó felhasználói nevet használja a jegyzet vagy követett változtatás szerzőjének azonosítására. A jegyzetek és a követett változások az InDesign program Jegyzetek beállításai vagy az InCopy program Felhasználó (Fájl menü Felhasználó parancsa) párbeszédpanelén definiáltaknak megfelelően minden egyes felhasználóhoz színkódoltak.

Jegyzetek csak szövegben jelenhetnek meg. Az InDesign programban csak a Szövegegység-szerkesztőből nyomtathatók ki, és nem exportálhatók PDF fájlba.

Szerkesztői jegyzetek hozzáadása

Ha szerkesztői jegyzeteket ad hozzá kezelt tartalomhoz az InDesign programban, a jegyzetek a munkafolyamat összes résztvevője számára hozzáférhetővé válnak. A jegyzetek elsősorban InCopy munkafolyamatban való használatra szolgálnak, azonban az InDesign programban is hasznukat veheti. Jegyzetekbe foglalhat például olyan szöveget, amelyet a későbbiek során szövegegységként kíván majd használni. Az InCopy programban Adobe PDF fájlba való exportáláskor, PDF jegyzetekké konvertálhatók a megjegyzések.

  1. A Szöveg eszközzel kattintson oda, ahová a jegyzetet helyezni kívánja, majd kattintson a Szöveg menü Jegyzetek pontjában az Új jegyzet parancsra.

    A szövegegység-szerkesztőben való szerkesztéskor megjelennek a határoló nyilak. Elrendezés nézetben megjelenik a Jegyzetek panel.

  2. Írja be a jegyzetet a jegyzet határoló nyilai közé, vagy adja meg a Jegyzetek panelen.

A jegyzetek száma nem korlátozott, és bárhová elhelyezhetők a dokumentumban. A jegyzeteket azonban nem hozhatja létre másik jegyzeten belül.

A jegyzetek megjelenítéséhez és elrejtéséhez válassza a Nézet > Extrák > Jegyzetek megjelenítése, illetve Jegyzetek elrejtése parancsot.

A Jegyzetek mód használata

A Jegyzetek mód kényelmes megoldást kínál a jegyzetek hozzáadására, felosztására és törlésére a beszúrási pont helyétől és a kijelölt szövegtől függően.

  1. Végezze el a következő műveletek valamelyikét:

    • Új jegyzet létrehozásához helyezze a beszúrási pontot a szövegbe.

    • A szöveg átalakításához jelölje ki jegyzetté a szöveget.

    • Jegyzet felosztásához helyezze a beszúrási pontot egy jegyzetbe.

    • A jegyzet szöveggé alakításához jelölje ki a jegyzet határoló nyilait (a Szövegegység-szerkesztőben).

    • A beszúrási pont jegyzetből történő eltávolításához helyezze a beszúrási pontot a jegyzet elejére vagy végére.

  2. Kattintson a Szöveg menü Jegyzetek pontjában a Jegyzetek mód parancsra.

Jegyzetek kezelése

Egy jegyzet-szerkesztőpont  jelöli a jegyzetek helyét. A Jegyzetek panel megjeleníti a jegyzet tartalmát, valamint a jegyzetre vonatkozó adatokat.

  • Szöveg jegyzetté alakításához jelölje ki a szöveget, majd válassza Szöveg menü Jegyzetek pontjában a Konvertálás jegyzetté parancsot. Létrejön egy új jegyzet. A kijelölt szöveget a program eltávolítja a szövegtörzsből, és az új jegyzetbe illeszti. A jegyzet szerkesztőpontja vagy határoló nyilai ott találhatók, ahol a kijelölt szöveget kivágta.

  • Jegyzet szöveggé alakításához jelölje ki a Jegyzetek panelen a dokumentum szövegéhez hozzáadni kívánt szöveget. Másik lehetőségként a Szövegegység-szerkesztőben jelölje ki a szöveget a szövegközi jegyzetben. Majd kattintson a Szöveg menü Jegyzetek pontjában a Konvertálás szöveggé parancsra.

  • Jegyzet felosztásához helyezzen egy beszúrási pontot a felosztás kívánt helyére, majd válassza a Szöveg menü Jegyzetek pontjában a Jegyzetek felosztása parancsot.

  • A jegyzetek között mozgáshoz kattintson a szövegegységben a beszúrási pontra, majd válassza a Szöveg menü Jegyzetek pontjában az Előző jegyzet, illetve Következő jegyzet parancsot.

Jegyzetek beállításainak szerkesztése

A szövegegység-szerkesztőben szövegközi környezetben megadhatja a jegyzetek szerkesztőpontjainak, határoló nyilainak és háttereinek színét. Választhatja a jegyzetadatok eszközleírásként való megjelenítését, valamint megadhatja, hogy fel kívánja-e használni a jegyzettartalmat a Keresés/csere műveleteknél és a helyesírás-ellenőrzésnél a szövegegység-szerkesztőben.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Jegyzetek parancsára (Windows) vagy az InDesign menü Beállítások almenüjének Jegyzetek parancsára (Mac OS).

  2. Válassza ki a jegyzetek szerkesztőpontjainak és a jegyzetek határoló nyilainak színét a Jegyzet színe menüből. Válassza a [Felhasználói szín] elemet a Felhasználó párbeszédpanelen megadott szín használatához. Ez különösen hasznos, ha több felhasználó dolgozik a fájlon.

  3. Válassza a Jegyzet eszközleírásainak megjelenítése beállítást a jegyzet adatainak, illetve a jegyzet egészének vagy egy részének használatához eszközleírásként, ha az egér mutatója a jegyzet szerkesztőpontja felett áll az Elrendezés nézetben, vagy egy jegyzet határoló nyila felett áll a Szövegegység-szerkesztőben.

  4. Adja meg, hogy fel szeretné-e használni a szövegközi jegyzetek tartalmát a Keresés/csere és a Helyesírás-ellenőrzés parancsokban (csak a Szövegegység-szerkesztőben).

    Megjegyzés:

    Az Elrendezés nézetben nem használhatja a Keresés/csere és a Helyesírás-ellenőrzés parancsokat a jegyzetek tartalmának kereséséhez, függetlenül a Beállítások párbeszédpanel beállításaitól. Az összes módosítása parancs azonban szerkeszti a jegyzetek tartalmát is.

  5. Válassza a [Nincs] vagy a [Jegyzet színe] (a 2. lépésben választott szín) beállítást a szövegközi jegyzetek háttérszínének.

  6. Kattintson az OK gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat