Változások követése

Igen értékes szolgáltatás, hogy nyomon lehet követni a szövegegység egyes szerkesztők általi megváltoztatását az írási és szerkesztési fázisban. Minden esetben, amikor valaki szöveget hozzáad, töröl vagy áthelyez egy létező szövegegységen belül, a változások meg lesznek jelölve az InDesign Szövegegység-szerkesztőjében, illetve az InCopy Hasáb és szövegegység nézetében. Ezután a változtatásokat el lehet fogadni, illetve le lehet vetni.

Használja a Változtatások követése panelt az InDesign alkalmazásban, illetve a Változtatások követése eszköztárt az InCopy alkalmazásban a külső munkatársak általi változtatások követésének ki-be kapcsolásához, megjelenítéséhez, elrejtéséhez, elfogadásához és elvetéséhez.

Szövegegység-szerkesztőben követett változások
Szövegegység-szerkesztőben követett változások (InDesign)

A. Módosítósávok B. Hozzáadott szöveg C. Törölt szöveg D. Mozgatott szöveg (forrás) E. Mozgatott szöveg (cél) 

A változások követésének bekapcsolása

  1. Válassza az Ablak > Szerkesztői > Változások követése elemet a Változások követése panel (InDesign), vagy az Ablak > Változások követése elemet a Változások követése eszköztár (InCopy) megnyitásához.

  2. A szövegben álló beszúrási pont mellett válasszon az alábbi műveletsorok közül:

    • A „Változások követésének engedélyezése az aktuális szövegben” ikonra kattintva engedélyezze a változások követését csak az aktuális szövegegységben.

    • (InDesign) A Változások követése panelmenüről válassza az „Változások követésének engedélyezése az összes szövegben” az összes szövegegység változásainak követéséhez.

    • (InDesign) Válassza a Változások > Követés engedélyezése az összes szövegben elemet több szövegegységű dokumentum minden megnyitott szövegegységében.

  3. Szükség szerint adjon hozzá, töröljön vagy mozgasson szöveget a szövegegységen belül.

A változások követésének megjelenítési módja

Amikor a Változások követése be van kapcsolva, alapbeállítás szerint az alábbi formában megjelölődik minden változtatás a Szövegegység-szerkesztőben (InDesign) vagy a Hasáb és szövegegység nézetben (InCopy):

Megjegyzés:

A Beállítások párbeszédpanel Változások követése szakaszában kiválasztható a változtatásokat megjelölő szín. A követni kívánt változások (szöveg hozzáadása, törlése vagy áthelyezése), és a követés megjelenése szintén kiválasztható itt.

Hozzáadott szöveg

Kiemelt.

Törölt szöveg

Kiemelt és áthúzás jelöli.

Mozgatott (kivágott és beillesztett) szöveg

Kiemelt és áthúzás jelöli az eredeti helyén;kiemelt keretezett az új helyen.

Megjegyzés:

Ha szöveget kivágás-behelyezéssel áthelyez egyik dokumentumból a másikba, akkor az a rész törölt szövegként jelenik meg a dokumentumban a régi helyén, és hozzáadott szövegként az új helyén.

Másolt szöveg

Kiemelt az új helyen. Az eredeti szöveg változatlan.

Módosítósávok

A módosítósávok függőleges vonalak, amelyek a módosított szövegek sorainak bal oldalán jelennek meg. Választhat, hogy megjeleníti-e a módosítósávokat munka közben. A módosítósávok megjelenítésére használt színt is megadhatja.

Változások megjelenítése és elrejtése

Ha a változások rejtettek, akkor a szöveg úgy jelenik meg, mintha a változások követése beállítás ki lenne kapcsolva. Tehát a hozzáadott szöveg látható, a törölt szöveg nem látható és a mozgatott vagy beszúrt szöveg ott jelenik meg, ahová beszúrta azt.

(InDesign) Amikor a Változások követése be van kapcsolva, a szerkesztés attól függetlenül megtörténik, hogy a Szövegegység-szerkesztőben vagy a dokumentumban dolgozik-e. A változások csak a Szövegegység-szerkesztőben látszanak, az elrendezésben nem.

(InCopy) Amikor a Változások követése be van kapcsolva, a szerkesztés attól függetlenül megtörténik, hogy a Hasáb és szövegegység nézetben vagy a dokumentumban dolgozik-e. A változásokat csak a Hasáb és Szövegegység nézetekben jelenítheti meg, az Elrendezés nézetben nem.

  1. A Változások követése panelen (InDesign), illetve a Változások követése eszköztárban (InCopy) kattintson a Változások megjelenítése/elrejtése gombra .

A követés módosításának kikapcsolása

  1. A szövegben álló beszúrási pont mellett válasszon az alábbi műveletsorok közül:

    • A változások követésének csak az aktuális szövegegységben történő kikapcsolásához kattintson a „Változások követésének letiltása az aktuális szövegegységben” ikonra .

    • (InDesign) A változások követésének kikapcsolásához az összes szövegegységben, válassza a Változások követése panelmenü „Változások követésének letiltása az összes szövegegységben” elemét.

    • (InCopy) A változások követésének kikapcsolásához a több szövegegységű dokumentum összes szövegegységében, válassza a Változások > Követés letiltása az összes szövegben menüelemet.

Megjegyzés:

Ha a változások követését letiltja, a további változások nem lesznek követve. Az előzőleg követett változásokat ez nem érinti.

Változtatási adatok megjelenítése a Változások követése panelen

  1. Válassza az Ablak > Változások követése menüelemet.

  2. Kattintson egy változáson a beszúrási pontra. A Változások követése panelen megjelenik a dátum, időpont és a többi változtatási információ.

Változások elfogadása vagy elutasítása

Szövegegység változtatásakor (akárki végezte azt), a változások követése funkcióval ellenőrizheti az összes változtatást és eldöntheti, hogy felhasználja-e azokat a szövegben. Elfogadhat vagy elutasíthat egyes változtatásokat, a követett változtatások részét vagy egyszerre az összes változtatást.

Változtatás elfogadásakor az a szövegfolyam részévé válik, és többé nincs kiemelve változtatásként. Változtatás elutasításakor a szöveg visszaáll a változtatás előtti állapotába.

  1. A Szövegegység-szerkesztőben (InDesign), illetve a Hasáb és szövegegység nézetben (InCopy), helyezze a beszúrási pontot a szövegegység elejére.

  2. A Változások követése panelen (InDesign), illetve a Változások követése eszköztárban (InCopy) kattintson a Következő változás gombra .

  3. Végezze el a következő műveletek valamelyikét:

    • Ha elfogadja a kiemelt változtatást és felhasználja a szövegben, akkor kattintson a Módosítás elfogadása gombra .
    • A változtatás elutasításához és az eredeti szöveg visszaállításához kattintson a Módosítás elvetése gombra .

    Megjegyzés:

    A kiemelt változtatás elfogadása vagy elvetése mellett a következő változásra úgy ugorhat, hogy az Alt (Windows), illetve a Option (Mac OS) lenyomása mellett rákattint a Változtatás elfogadása vagy a Változtatás elvetése gombra.

    • Az előző változáshoz visszaugrani, vagy a változást átugorva a következőre ugrani az Előző változás , illetve a Következő változás gombbal lehet.

    • Az összes változás áttekintés nélküli elfogadásához vagy elvetéséhez kattintson az Összes változás elfogadása , illetve az Összes változás elvetése gombra.

    • Egy szövegegység vagy dokumentum összes változtatásának elfogadásához vagy elvetéséhez, illetve egy közreműködő összes változtatásainak elfogadásához vagy elvetéséhez, válassza a megfelelő műveletet a Változások követése panelmenüből (InDesign), illetve a Változások menüből (InCopy).

Megjegyzés:

Ha meggondolja magát egy változtatás elfogadását vagy elutasítását illetően, visszavonhatja a változtatást a Szerkesztés menü Visszavonás parancsával vagy a Ctrl+Z (Windows), illetve a Command+Z (Mac OS) billentyűk megnyomásával.

A Összes változás elfogadása és Összes változás elvetése parancs vonatkozik a rejtett feltételes szövegekre is.

Változáskövetés beállításainak megadása

A beállításokkal számos követési lehetőséget vezérelhet. Kiválaszthatja a változások azonosítására szolgáló színt és a követendő változtatások típusát: hozzáadás, törlés vagy szöveg mozgatása. A követett változások mindegyik típusának megjelenését is beállíthatja, valamint azonosíthatja a változásokat a margókon megjelenő színes módosítósávokkal.

  1. Válassza a Szerkesztés > Beállítások > Változások követése (Windows), illetve az InDesign > Beállítások > Változások követése (Mac OS) menüelemet.

  2. Válassza ki az egyes követni kívánt változtatástípusokat.

  3. Mindegyik változtatástípusnál adja meg a szöveg színét, a háttérszínt és a jelölés módszerét.

  4. A „Felhasználói színek többszöri előfordulásának megakadályozása” beállítás nem engedi egyazon szín hozzárendelését több felhasználóhoz.

  5. A módosítósávok megjelenítéséhez válassza a Módosítósávok beállítást. Válasszon egy színt a Módosítósáv színe menüben, és adja meg, hogy megjelenjenek-e a módosítósávok a jobb vagy bal margón.

  6. Jelölje be a Törölt szöveg felvétele helyesírás-ellenőrzéskor jelölőnégyzetet, ha töröltként jelölt szövegen is szeretne helyesírás-ellenőrzést végezni.

  7. Kattintson az OK gombra.

Felhasználónév és szín módosítása

  1. Kattintson a Fájl menü Felhasználó parancsára.
  2. Adja meg a változások követéséhez és jegyzetekhez használni kívánt felhasználónevet és színt, majd kattintson az OK gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat