사용 안내서 취소

Photoshop의 파일 내보내기

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

문서, 대지 및 레이어를 다양한 형식 및 크기로 내보내는 방법을 알아봅니다.

다양한 형식의 파일 내보내기

2021년 8월 업데이트됨(v22.5)

참고:

이 릴리스에서는 Photoshop 문서를 SVG로 내보내기가 더 이상 [다른 이름으로 내보내기] 옵션을 사용하는 Photoshop에서 지원되지 않습니다. 사용량이 적고 제한 사항 때문에 'SVG로 내보내기'는 중단됩니다. 자세히 알아보려면 Photoshop에서 SVG로 내보내기 사용 중단을 참조하십시오.

빠른 내보내기 형식내보내기 형식 옵션을 사용하여 Photoshop 문서, 대지, 레이어 및 레이어 그룹을 PNG, JPG 및 GIF 파일 형식으로 내보낼 수 있습니다.

Photoshop에서 문서, 대지 및 레이어 내보내기

빠른 내보내기 형식

빠른 내보내기 환경 설정에서 지정한 설정에 따라 작업을 빠르게 내보내려면 빠른 내보내기 형식 옵션을 사용합니다.

빠른 내보내기 형식 옵션에 액세스하려면 다음 중 하나를 수행합니다.

  • 파일 > 내보내기 > 빠른 내보내기 형식 [이미지 형식]으로 이동합니다.
  • 레이어 패널로 이동합니다. 내보낼 레이어, 레이어 그룹 또는 대지를 선택합니다. 선택 내용을 마우스 오른쪽 단추로 클릭한 후 상황에 맞는 메뉴에서 빠른 내보내기 형식 [이미지 형식]을 선택합니다.

빠른 내보내기 환경 설정

형식, 위치, 메타데이터 및 색상 공간에 대한 빠른 내보내기 환경 설정

기본적으로 빠른 내보내기를 수행하면 자산이 투명도가 있는 PNG로 생성되고 내보내기 위치를 선택할 때마다 메시지가 표시됩니다.

빠른 내보내기 설정을 변경하려면 다음 중 하나를 수행합니다.

  • 편집 > 기본 설정 > 내보내기로 이동
  • 파일 > 내보내기 > 내보내기 기본 설정 선택
PSD를 이미지로 빠르게 내보내기
Photoshop에서 내보내기 기본 설정 지정

기본 설정 대화 상자에서 다음 옵션을 지정할 수 있습니다.

빠른 내보내기 형식: 내보낼 이미지 파일 형식(PNG, JPG GIF)을 선택합니다. 형식별 매개 변수를 추가로 설정할 수 있습니다. 예를 들어 PNG의 경우 투명도를 설정(32비트)한 자산을 내보낼지, 작은 크기 이미지(8비트)를 내보낼지를 지정할 수 있습니다. JPG의 경우 내보내기 품질을 설정할 수 있습니다. 

빠른 내보내기 위치: [빠른 내보내기]를 사용하여 내보낸 이미지의 위치를 선택하려면 이 옵션을 선택합니다. 다음 중 하나를 선택합니다.

  • 매번 내보낼 위치 묻기: 자산을 내보낼 때마다 위치를 선택하라는 메시지가 표시됩니다.
  • 현재 문서 옆의 자산 폴더로 파일 내보내기: 소스 Photoshop 문서가 들어 있는 폴더 내에 자산이라는 하위 폴더에 이미지 자산을 배치합니다.

빠른 내보내기 메타데이터: 내보낸 자산에 메타데이터(저작권 및 연락처 정보)를 포함하려면 이 옵션을 사용합니다.

빠른 내보내기 색상 공간:  자산을 sRGB 색상 공간으로 변환할지 여부를 선택합니다.

위치로 내보내기: 자세한 내용은 내보내기 형식 섹션을 참조하십시오.

내보내기 형식

레이어, 레이어 그룹, 대지 또는 Photoshop 문서를 이미지로 내보낼 때마다 내보내기 설정을 미세 조정해야 하는 경우 내보내기 형식 옵션을 사용합니다. 선택한 각각의 레이어, 레이어 그룹 또는 대지는 별도의 이미지 자산으로 내보내집니다.

내보내기 형식 대화 상자를 실행하려면 다음 중 하나를 수행합니다.

  • 파일 > 내보내기 > 내보내기 형식을 선택하여 현재 Photoshop 문서를 내보냅니다. 문서에 대지가 들어 있을 경우, 여기 있는 모든 대지가 이 대화 상자를 통해 내보내집니다.
  • 레이어 패널로 이동합니다. 내보낼 레이어, 레이어 그룹 또는 대지를 선택합니다. 이제 선택 내용을 마우스 오른쪽 단추로 클릭한 다음 상황에 맞는 메뉴에서 내보내기 형식을 선택합니다.
참고:

Photoshop 23.3의 2022년 4월 릴리스에서는 내보내기 형식 대화 상자가 UXP(Unified Extensibility Platform)에서 지원되지만 CEP(Common Extensibility Platform)에서는 지원되지 않습니다. UXP는 최신 기능을 지원하며 설계 작업이 간단하기 때문입니다.

내보내기 형식 대화 상자 설정 및 위치 환경 설정

내보내기 형식 대화 상자 설정

내보내기 형식 대화 상자에서 다음 옵션을 설정할 수 있습니다.

형식: PNG, JPG 또는 GIF를 선택합니다.

형식별 설정: PNG의 경우 투명도를 설정(32비트)한 자산을 내보낼지, 작은 크기 이미지(8비트)를 내보낼지를 지정합니다. JPEG의 경우 원하는 이미지 품질 슬라이더를 지정합니다(1-7). GIF 이미지는 기본적으로 투명합니다. PNG 애셋을 내보낼 때는 다음에 유의하십시오.

  • 투명도를 선택하면 32비트 PNG 자산이 생성됩니다.
  • 작은 파일을 선택하면 8비트 PNG 자산이 생성됩니다.
  • 위 옵션을 선택 해제된 상태로 두면 24비트 PNG 자산이 생성됩니다

크기: 이미지 자산의 폭과 높이를 지정합니다. 기본적으로 너비와 높이는 함께 잠겨 있어서 너비를 변경하면 높이가 자동으로 비례하여 변경됩니다. 내보낸 자산의 캔버스 테두리를 지정하려면 캔버스 크기를 참조하십시오.

비율: 내보낸 이미지가 얼마나 커야 할지를 선택합니다. 이 옵션은 큰 해상도나 작은 해상도의 애셋을 내보내는 데 유용합니다. 비율을 변경하면 이미지 크기에 영향을 줍니다.

리샘플링: 리샘플링 방법을 선택합니다. 리샘플링은 일반적으로 이미지 크기를 조정하면서 이미지의 픽셀 크기나 해상도를 변경할 때 이미지 데이터 양을 변경하는 것을 말합니다.

  • 쌍선형: 주변 픽셀의 색상 값의 평균을 내서 픽셀을 추가합니다. 이 방법은 중간 품질의 결과를 나타냅니다.
  • 쌍입방: 주변 픽셀 값 검사를 기반으로 하는 방법으로 속도는 더 느리지만 더 정밀합니다. [쌍입방] 방법은 더 복잡한 연산을 사용하여 [최단입점]이나 [쌍선형] 리샘플링 방법보다 색조의 단계적 변화를 더 매끄럽게 나타냅니다.
  • 쌍입방(더 매끄럽게): [쌍입방] 보간을 기반으로 하며 더 매끄러운 결과를 만들어 내므로 이미지를 확대할 때 유용합니다.
  • 쌍입방(더 선명하게): [쌍입방] 보간 방법을 기반으로 하며 선명도가 더 뛰어나므로 이미지 크기를 줄일 때 유용합니다. 이 방법을 사용하면 리샘플링된 이미지의 세부 묘사를 그대로 유지할 수 있습니다. [쌍입방(더 선명하게)] 방법을 사용했을 때 이미지의 일부 영역이 지나치게 선명하게 나타나면 [쌍입방] 방법을 다시 사용해 봅니다.
  • 쌍입방 자동: 이미지에 적절한 쌍입방 샘플링 방법을 자동으로 선택합니다.
  • 최단입점: 이미지에 픽셀을 복제하는 방법으로 속도는 빠르지만 정밀도가 약간 떨어집니다. 이 방법은 가장자리에 앤티 앨리어스가 적용되지 않는 일러스트레이션에 사용하면 유용합니다. 하드 가장자리를 유지하고 파일 크기를 줄입니다. 그러나 이 방법을 사용하면 계단 모양 효과가 나타날 수 있으며 이러한 효과는 이미지 크기를 조절하거나, 특정 선택 영역에서 여러 번 조정하면 뚜렷하게 나타납니다.
  • 세부 묘사 유지: 이미지 크기를 조절할 때 이 방법은 이미지 세부 묘사와 선명도를 유지하는 데 우선 순위를 두는 방법입니다.

캔버스 크기: 자산이 특정 폭 및 높이를 점유해야 하는 경우 해당 값을 캔버스 크기로 지정하십시오. 내보내기 형식 대화 상자는 해당 테두리 내 중앙에 이미지를 배치하도록 미리 보기를 업데이트합니다. 이 옵션은 다음과 같이 몇 가지 시나리오에서 도움이 됩니다.

  • 다양한 크기가 있지만 50x50px 상자 내 중앙에 배치해야 하는 아이콘을 내보내는 경우.
  • 필요한 치수보다 작거나 큰 배너 이미지를 내보내는 경우.

이미지가 캔버스 크기보다 크면 이미지가 캔버스에 대해 설정된 너비 및 높이 값 크기로 잘립니다. 캔버스 크기가 이미지보다 큰 경우 이미지의 내용에 따라 새 공간이 채워집니다. 배경 레이어가 있으면 흰색으로 채워집니다. 배경 레이어가 없고 형식 설정이 투명도를 지원하는 경우 배경 레이어가 투명해집니다. 파일에서 인덱스 색상 모드를 사용하는 경우 색상표의 최종 견본이 채워집니다. 재설정을 클릭하여 이 값을 이미지 크기에 설정된 값으로 되돌릴 수 있습니다.

메타데이터: 내보낸 자산에 메타데이터(저작권 및 연락처 정보)를 포함할지 여부를 지정합니다.

색상 공간: 기본적으로 선택되는 다음 옵션을 지정합니다.

  • 내보낸 애셋을 sRGB 색상 공간으로 변환할지 여부.
  • 내보낸 애셋에서 색상 프로필을 포함할지 여부.

위치로 내보내기 환경 설정

위치로 내보내기 환경 설정을 변경하려면 다음 중 하나를 수행합니다.

  • 편집 > 기본 설정 > 내보내기로 이동
  • 파일 > 내보내기 > 내보내기 기본 설정 선택

환경 설정 대화 상자의 위치로 내보내기에서 옵션을 선택합니다. 

  • 현재 문서의 위치로 자산을 내보냅니다.
  • 자산을 지정된 마지막 위치로 내보냅니다.

다양한 크기의 파일 내보내기

내보내기 형식 대화 상자를 사용하여 선택한 레이어, 대지 또는 문서를 여러 크기의 정보로 내보낼 수 있습니다.

이렇게 하려면 다음 단계를 따르십시오.

  1. 내보내기 형식 대화 상자의 왼쪽 창에서 상대 자산 크기(예: 1.25x)를 선택합니다.
  2. 상대 애셋 크기로 내보낸 애셋의 접미어를 선택합니다. 예: @1,25x. 접미어는 내보낸 애셋을 쉽게 관리하도록 도와줍니다.
  3. 내보낸 자산에 대해 더 많은 크기와 접미어를 추가하려면 '+' 아이콘을 클릭합니다.

선택하는 크기 조절 옵션은 선택한 레이어 또는 대지 모두에 적용됩니다.

다른 크기로 자산 내보내기
[내보내기 형식] 대화 상자를 사용하여 다른 크기로 파일 내보내기

레이어를 파일로 내보내기

PSD, BMP, JPEG, PDF, Targa, TIFF 등 다양한 형식을 사용하여 레이어를 개별 파일로 내보내거나 저장할 수 있습니다. 레이어는 저장되면서 자동으로 이름이 지정됩니다. 필요한 경우에는 이름 지정에 사용할 옵션을 설정할 수 있습니다.

레이어를 파일로 내보내려면 다음을 수행하십시오.

  1. 파일 > 내보내기 > 레이어를 파일로 내보내기를 선택합니다.
  2. 레이어를 파일로 내보내기 대화 상자의 대상 아래에서 찾아보기를 클릭하여 파일을 내보낼 대상을 선택합니다. 기본적으로 생성된 파일은 소스 파일과 동일한 폴더에 저장됩니다.
  3. 파일 이름 접두어 텍스트 상자에 이름을 입력하여 파일에 사용할 공통 이름을 지정합니다.
  4. 레이어 패널에 가시성이 켜져 있는 레이어만을 내보내려면 보이는 레이어만 옵션을 선택합니다. 일부 레이어만 내보내려는 경우에 이 옵션을 사용하고, 내보내지 않을 레이어는 가시성을 끕니다.
  5. 파일 유형 메뉴에서 [파일 형식]을 선택합니다. 필요에 따라 옵션을 설정합니다.
  6. 내보내는 파일에 작업 영역 프로필을 포함하려면 ICC 프로필 포함 옵션을 선택합니다. 이는 색상 관리 작업 과정에 있어서 중요합니다.
  7. 실행을 클릭합니다.
레이어를 파일로 내보내기
레이어를 파일로 내보내기

대지를 파일로 내보내기

대지를 별도 파일로 내보낼 수 있습니다. 다음 단계를 따르십시오.

  1. Photoshop에서 파일 > 내보내기 > 대지를 파일로를 선택합니다.
  2. 대지를 파일로 대화 상자에서 다음을 수행합니다.
    • 생성된 파일을 저장할 대상을 선택합니다.
    • 파일 이름 접두어를 지정합니다.
    • 대지 내용만 내보낼지 또는 겹치는 영역도 포함할지 지정합니다.
    • 모든 대지를 내보낼지, 아니면 현재 선택한 대지만 내보낼지를 선택합니다.
    • 대지와 함께 대지 배경을 내보낼 것인지도 지정합니다.
    • 내보낼 파일 유형을 선택합니다. BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 또는 PNG-24로 내보내기 위한 옵션이 제공됩니다.
    • 선택한 파일 유형에 대한 내보내기 옵션을 지정합니다.
      • 내보낸 대지와 함께 대지 이름을 내보낼 것인지도 지정합니다. 이 설정을 선택하는 동안 사용자 정의 글꼴, 글꼴 크기, 글꼴 색상 및 캔버스 확장 색상을 지정할 수 있습니다.
  3. 실행을 클릭합니다. 대지가 선택한 형식의 파일로 내보내집니다.
대지를 파일로 내보내기
대지를 파일로 내보내기

대지를 PDF로 내보내기

대지를 PDF 문서로 내보낼 수 있습니다. 다음 단계를 따르십시오.

  1. Photoshop에서 파일 > 내보내기 > 대지를 PDF로를 선택합니다.
  2. 대지를 PDF로 대화 상자에서 다음을 수행합니다.
    • 생성된 PDF 문서를 저장할 대상/위치를 선택합니다.
    • 생성된 PDF 문서에 대한 파일 이름 접두어를 지정합니다. 예: Campaign_insurance.
    • 대지의 내용만 내보낼 것인지 아니면 대지를 겹치는 영역의 내용도 내보낼 것인지 지정합니다.
    • 모든 대지를 내보낼지, 아니면 현재 선택한 대지만 내보낼지를 선택합니다.
    • 대지와 함께 대지 배경을 내보낼 것인지도 지정합니다.
    • 현재 문서에서 모든 대지에 대한 단일 PDF를 생성할 것인지 아니면 대지마다 하나의 PDF 문서를 생성할 것인지 지정합니다. PDF 문서를 여러 개 생성하도록 선택하는 경우 그러한 문서는 모두 이전에 지정한 파일 이름 접두어를 사용합니다.
    • 내보낸 PDF 문서에 대한 인코딩, ZIP 또는 JPEG를 지정합니다. JPEG를 선택한 경우 품질 설정(0-12)도 지정합니다.
    • 내보낸 PDF 문서에 ICC(International Color Consortium) 프로필을 포함할 것인지 지정합니다. ICC 프로필은 색상 입력 또는 출력 장치를 지정하는 데이터로 구성됩니다.
    • 내보낸 대지와 함께 대지 이름을 내보낼 것인지도 지정합니다. 이 설정을 선택하는 동안 사용자 정의 글꼴, 글꼴 크기, 글꼴 색상 및 캔버스 확장 색상을 지정할 수 있습니다.
  3. 실행을 클릭합니다. PDF 문서가 생성됩니다.
PDF로 대지 내보내기
PDF로 대지 내보내기

SVG로 내보내기 사용 중단 

Photoshop에서 SVG로 내보내기 지원은 항상 실험적이었습니다. Photoshop 22.5의 8월 릴리스에서는 사용량이 적고 제한 사항 때문에 이 기능이 중단되었습니다. 

Photoshop 문서를 SVG로 내보내려는 경우에도 다음 해결 방법을 따를 수 있습니다.

  • 환경 설정 > 내보내기로 이동하여 레거시 "내보내기 형식" 사용을 활성화합니다. Photoshop을 종료했다가 다시 실행합니다.
  • Photoshop은 주로 픽셀 기반의 작업이므로 Illustrator 및 XD와 같은 벡터 앱에서 SVG를 더 잘 처리할 수 있습니다. Adobe XD 또는 Illustrator에서 PSD를 열고 SVG로 내보내기 기능을 사용하십시오. XD 또는 Illustrator에서 파일 내보내기에 대해 자세히 알아보려면 다음을 확인하십시오.
레거시 내보내기 형식

Photoshop에서 SVG 내보내기 제한 사항

  • 텍스트가 예상하는 대로 렌더링되지 않을 수 있습니다. 정확도를 높이려면 텍스트 레어어를 SVG로 내보내기 전에 모양으로 변환해야 합니다.
  • 레이어 마스크 및 클리핑 마스크가 예상하는 대로 렌더링되지 않습니다. SVG 내보내기에는 대신에 벡터 마스크를 사용하는 것이 좋습니다.
  • 배경 레이어는 투명하게 SVG로 내보내집니다. 레이어 패널에서 배경 레이어를 복제하면 내보낸 SVG 이미지에서 보이게 할 수 있습니다.

일반 질문

Photoshop 문서를 내보낼 때 가장 좋은 색상 공간은 무엇입니까?

sRGB는 웹에서 이미지를 보는 데 사용하는 표준 모니터의 색상 공간을 정의하므로 웹에 사용할 이미지를 준비할 때에는 sRGB를 사용하는 것이 좋습니다. 또한 소비자 수준의 디지털 카메라는 대부분 sRGB를 기본 색상 공간으로 사용하므로 이러한 카메라에서 전송한 이미지를 사용할 때에도 sRGB를 선택하는 것이 좋습니다. 

색상 공간 및 설정에 대한 자세한 내용은 색상 설정을 참조하십시오.

내보내기 분할 영역이란 무엇입니까?

분할 영역을 사용하면 이미지가 보다 작은 이미지로 나뉩니다. 이렇게 나뉜 이미지는 HTML 표나 CSS 레이어를 사용하여 웹 페이지에서 재조합됩니다. 이미지를 나누는 방식으로 여러 URL 링크를 할당하여 페이지 탐색을 만들거나 각 이미지 부분을 자체의 최적화 설정으로 최적화할 수 있습니다. 분할된 이미지를 내보내고 최적화하려면 [웹용으로 저장(레거시)] 옵션을 사용합니다. 이 명령을 실행하면 각 분할 영역이 개별 파일로 저장되고, 분할된 이미지를 표시하는 데 필요한 HTML 또는 CSS 코드가 생성됩니다.

자세한 내용은 웹 페이지 분할을 참조하십시오.

[웹용으로 저장]을 사용하여 Photoshop 문서를 내보낼 수 있습니까?

예. 계속 웹용으로 저장(레거시) 옵션을 사용하여 자산을 내보낼 수 있습니다. 레거시 내보내기 옵션을 사용하여 문서를 내보내려면 파일 > 내보내기 > 웹용으로 저장(레거시)을 선택합니다.

일반적인 오류

오류: 웹용으로 Adobe 저장

macOS 10.15.x에서 Photoshop을 사용하고 파일 > 내보내기> 웹용으로 저장을 사용하면 "웹용으로 Adobe 저장 오류: 이 작업을 완료할 수 없습니다. 알 수 없는 오류가 발생했습니다." 오류가 표시됩니다.

해결 방법에 대한 자세한 내용은Photoshop 및 macOS Catalina(10.15)를 참조하십시오.

오류: 비디오 렌더링이 시작되지만 완료되지 않음

파일 > 내보내기 > 비디오 렌더링...을 선택하면 프로세스가 완료되지 않습니다. 

해결 방법에 대한 자세한 내용은Photoshop 및 macOS Catalina(10.15)를 참조하십시오.

오류: Photoshop을 실행할 때 '생성기에 문제가 있습니다'

오류: "생성기에 문제가 있습니다. Photoshop을 종료하고 다시 시도하십시오. 문제가 계속되면 타사 플러그인을 제거하거나 Photoshop을 다시 설치해 보십시오." Photoshop을 시작하거나 생성기 관련 기능을 사용할 때 발생할 수 있습니다. 

해결 방법에 대한 자세한 내용은 Photoshop을 시작할 때 '생성기에 문제가 있습니다'라는 오류를 참조하십시오.

오류: 레이어가 비어 있습니다.

비어 있거나 이미지를 렌더링할 수 없는 레이어는 [내보내기 형식] 대화 상자에서 렌더링할 수 없습니다. 이러한 레이어는 클리핑 마스크나 조정 레이어이거나, 픽셀이 없는 단순한 레이어일 수 있습니다.

오류: 이미지가 문서 경계를 벗어납니다.

이미지가 캔버스를 벗어나서 내보내기 작업 시 이미지를 렌더링할 수 없었습니다. 이미지가 캔버스 내에 맞도록 이미지를 이동하십시오

Adobe 로고

내 계정 로그인