사용 안내서 취소

실행 취소 및 작업 내역

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

Adobe Photoshop에서 [실행 취소/재실행] 명령 및 [작업 내역] 패널을 사용하여 이미지 상태를 제어하는 방법을 알아봅니다.

[실행 취소/재실행] 명령 및 [작업 내역] 패널을 사용하면 이미지 상태를 쉽게 제어할 수 있습니다.

실행 취소 또는 다시 실행 명령 사용

Photoshop CC 20.0에서 업데이트됨(2018년 10월 릴리스)

Photoshop CC 2018년 10월 릴리스(20.0)부터는 Control + Z(Win)/Command + Z(Mac)를 사용하여 Photoshop 문서에서 여러 단계를 실행 취소할 수 있습니다. 이 새로운 다중 실행 취소 모드는 기본적으로 활성화되어 있습니다.

실행 취소 또는 재실행 작업을 수행하려면 다음을 수행하십시오.

  • 실행 취소: 실행 취소 사슬에서 한 단계 뒤로 이동합니다. 편집 > 실행 취소를 선택하거나 키보드 단축키 Ctrl + Z(Win) / Command + Z(Mac)를 사용합니다.
  • 재실행: 한 단계 앞으로 이동합니다. 편집 > 재실행을 선택하거나 키보드 단축키 Shift + Ctrl + Z(Win) / Shift + Command + Z(Mac)를 사용합니다.

편집 메뉴를 사용하면 실행 취소 및 재실행 명령 옆에 실행 취소될 단계의 이름도 표시됩니다. 예를 들어, [편집] > [문자 편집 실행 취소]와 같이 표시됩니다.

(Photoshop)

Photoshop에서 레거시 실행 취소 모드로 다시 전환하려면 다음을 수행하십시오.

  1. 메뉴 막대에서 편집 > 키보드 단축키를 선택합니다.
  2. 바로 가기 키 및 메뉴 대화 상자에서 레거시 실행 취소 단축키 사용을 선택하고 확인을 클릭합니다.
  3. Photoshop을 다시 시작합니다.

(Adobe Camera Raw)

Adobe Camera Raw에서 레거시 실행 취소 모드로 다시 전환하려면 다음을 수행하십시오.

  1. Photoshop의 메뉴 막대에서 편집 > 환경 설정 > 파일 처리를 선택합니다.
  2. 파일 호환성 섹션에서 Camera Raw 환경 설정을 클릭합니다.
  3. Camera Raw 환경 설정 대화 상자에서 레거시 실행 취소 단축키 사용을 선택하고 확인을 클릭합니다.
  4. Photoshop을 다시 시작합니다.

최종 저장 버전으로 되돌리기

  1. [파일] > [되돌리기]를 선택합니다.
    참고:

    [되돌리기]는 [작업 내역] 패널에 작업 내역 상태로 추가되므로 실행 취소할 수 있습니다.

이미지의 일부를 이전에 저장한 버전으로 복원

  1. 다음 중 하나를 수행합니다.
    • [작업 내역 브러시 도구] 를 사용하여 [작업 내역] 패널에서 선택한 상태나 스냅숏으로 페인팅합니다.

    • [작업 내역으로 지우기] 옵션을 선택한 상태에서 [지우기 도구] 를 사용합니다.

    • 복원할 영역을 선택하고 [편집] > [칠]을 선택합니다. [사용]에서 [작업 내역]을 선택하고 [확인]을 클릭합니다.

    참고:

    문서 초기 상태의 스냅사진으로 이미지를 복원하려면 [패널] 메뉴에서 [작업 내역 옵션]을 선택하고 [최초의 스냅사진 자동 생성] 옵션이 선택되어 있는지 확인하십시오.

작업 취소

  1. 진행 중인 작업이 중지될 때까지 Esc 키를 누르십시오. Mac OS에서는 Command+마침표를 누를 수도 있습니다.

작업 완료시 알림 받기

진행 표시줄은 작업이 수행 중임을 나타냅니다. 작업을 중단하거나 프로세스가 완료되면 프로그램에서 통지하도록 설정할 수 있습니다.

  1. 다음 중 하나를 수행합니다. [편집] > [환경 설정] > [일반](Windows) 또는 [Photoshop] > [환경 설정] > [일반](Mac OS)을 선택합니다.

  2. [작업 완료 시 신호음 내기]를 선택합니다.
  3. [확인]을 클릭합니다.

작업 내역 패널 사용

[작업 내역] 패널을 사용하여 현재 작업 세션 중에 만들어진 이미지의 최근 상태로 이동할 수 있습니다. 이미지에 변경 사항을 적용할 때마다 해당 이미지의 새로운 상태가 패널에 추가됩니다.

예를 들어, 이미지의 일부를 선택, 페인팅, 회전하면 각 상태가 개별적으로 패널에 나열됩니다. 상태 중 하나를 선택하면 이미지는 맨 처음 변경이 적용되었던 때의 형태로 되돌아갑니다. 그 상태에서 작업할 수 있습니다.

또한 [작업 내역] 패널을 사용하여 이미지 상태를 삭제할 수도 있고 상태나 스냅사진으로부터 문서를 만들 수도 있습니다.

[작업 내역] 패널을 표시하려면 [창] > [작업 내역]을 선택하거나 [작업 내역] 패널 탭을 클릭합니다.

Photoshop 작업 내역 패널
Photoshop 작업 내역 패널

A. 작업 내역 브러시의 소스 설정 B. 스냅숏 축소판 C. 작업 내역 상태 D. 작업 내역 상태 슬라이더 

[작업 내역] 패널을 사용할 때 다음 사항을 염두에 두십시오.

  • 패널, 색상 설정, 액션 및 환경 설정 등에 대한 변경과 같은 프로그램 전체 범위의 변경 내용은 특정 이미지에 대한 변경 내용이 아니므로 [작업 내역] 패널에 반영되지 않습니다.

  • 기본적으로 [작업 내역] 패널에는 20개의 이전 상태가 나열됩니다. [환경 설정] > [성능]에서 환경 설정을 지정하여 기억된 상태의 수를 변경할 수 있습니다. Photoshop의 메모리를 추가로 확보하기 위해 이전의 상태는 자동으로 삭제됩니다. 작업 세션 내내 특정 상태를 유지하려면, 상태에 대한 스냅숏을 만드십시오(이미지 스냅숏 만들기 참조).

  • 일단 문서를 닫았다가 다시 열면 최종 작업 세션의 모든 상태와 스냅사진이 패널에서 지워집니다.

  • 기본적으로 문서 초기 상태의 스냅사진은 패널 맨 위에 표시됩니다.

  • 상태가 목록 하단에 추가됩니다. 즉 가장 오래된 상태는 목록 맨 위에 있고 최근 상태는 아래에 있습니다.

  • 각 상태에는 이미지를 변경하는 데 사용하는 도구나 명령 이름이 함께 나열됩니다.

  • 기본적으로 상태를 선택하면 그 아래의 상태가 희미하게 표시됩니다. 이렇게 하면 선택한 상태부터 작업을 계속할 경우 취소될 변경 사항을 쉽게 확인할 수 있습니다.

  • 기본적으로 상태를 선택한 다음 그 이미지를 변경하면 이후의 모든 상태가 제거됩니다.

  • 상태를 선택한 다음 그 이미지를 변경하여 이후의 상태를 제거한 경우 [취소] 명령을 사용하여 마지막 변경 사항을 취소하고 제거된 상태를 복원할 수 있습니다.

  • 기본적으로 상태를 삭제하면 해당 상태와 그 이후의 상태가 삭제됩니다. [비연속 작업 내역 허용] 옵션을 선택한 경우 상태를 삭제하면 해당 상태만 삭제됩니다.

이전 이미지 상태로 되돌리기

  1. 다음 중 하나를 수행합니다.
    • 상태 이름을 클릭합니다.

    • 다음 또는 이전 상태로 이동하려면 [작업 내역] 패널 메뉴나 [편집] 메뉴에서 [다음 단계] 또는 [이전 단계]를 선택합니다.

하나 이상의 이미지 상태를 삭제합니다.

  1. 다음 중 하나를 수행합니다.
    • 해당 변경 사항과 그 이후의 변경 사항을 삭제하려면 상태 이름을 클릭하고 [작업 내역] 패널 메뉴에서 [삭제]를 선택합니다.

    • 해당 변경 내용과 그 이후의 변경 내용을 삭제하려면 [삭제] 단추 로 상태를 드래그합니다.

    • 이미지는 변경하지 않고 [작업 내역] 패널에서 상태 목록을 삭제하려면 패널 메뉴에서 [작업 내역 지우기]를 선택합니다. 이 옵션을 선택하더라도 Photoshop에서 사용한 메모리 양이 줄어들지는 않습니다.

    • 이미지는 변경하지 않고 상태 목록을 제거하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 패널 메뉴에서 [작업 내역 지우기]를 선택합니다. 이 명령은 [실행 취소] 버퍼에서 상태를 삭제하여 메모리를 확보하므로, Photoshop의 메모리가 부족하다는 메시지가 나타날 경우 상제를 제거하면 유용합니다. [작업 내역 지우기] 명령은 실행 취소할 수 없습니다.

    • [편집] > [제거] > [작업 내역]을 선택하여 모든 열려 있는 문서에 대한 상태 목록을 제거합니다. 이 작업은 실행 취소할 수 없습니다.

이미지 상태가 있는 문서 만들기 또는 대체

  1. 다음 중 하나를 수행합니다.
    • 상태 또는 스냅숏을 작업 내역 패널에 있는 [현재 상태에서 새 문서를 만듭니다] 단추 로 드래그합니다. 새로 만든 문서의 작업 내역 목록에는 [상태 복제] 항목만 있습니다.

    • 상태 또는 스냅숏을 선택한 다음 [현재 상태에서 새 문서를 만듭니다] 단추 를 클릭합니다. 새로 만든 문서의 작업 내역 목록에는 [상태 복제] 항목만 있습니다.

    • 상태나 스냅사진을 선택한 다음 [작업 내역] 패널 메뉴에서 [새 문서]를 선택합니다. 새로 만든 문서의 작업 내역 목록에는 [상태 복제] 항목만 있습니다.

    • 상태를 기존 문서로 드래그합니다.

    참고:

    나중에 편집 세션에서 사용할 수 있도록 하나 이상의 스냅사진이나 이미지 상태를 저장하려면 저장한 모든 상태에 대해 새 파일을 만들고 각각을 별도의 파일로 저장합니다. 원본 파일을 다시 열 때 저장한 다른 파일도 열도록 계획하십시오. 각 파일의 초기 스냅사진을 원본 이미지로 드래그하여 원본 이미지의 [작업 내역] 패널에서 해당 스냅사진에 다시 액세스할 수 있습니다.

작업 내역 옵션 설정

[작업 내역] 패널에 포함시킬 최대 항목 수를 지정하고 패널을 사용자 정의할 다른 옵션을 설정할 수 있습니다.

  1. [작업 내역] 패널 메뉴에서 [작업 내역 옵션]을 선택합니다.
  2. 다음 옵션 중 하나를 선택하십시오.

    최초의 스냅숏 자동 생성

    문서가 열릴 때 이미지 초기 상태의 스냅사진을 자동으로 만듭니다.

    저장 시 자동으로 새 스냅숏 만들기

    저장할 때마다 스냅사진을 생성합니다.

    비연속 작업 내역 허용

    다음에 나오는 상태를 삭제하지 않고 선택된 상태를 변경합니다. 일반적으로 상태를 선택하고 이미지를 변경하면 선택한 상태 이후의 모든 상태는 삭제됩니다. 이러한 방법으로 [작업 내역] 패널에는 만들어진 순서대로 편집 단계 목록이 표시될 수 있습니다. 비연속적인 방법으로 상태를 기록하면 상태를 선택하고, 이미지를 변경하고, 해당 상태를 삭제할 수 있습니다. 변경 사항은 목록 끝에 추가됩니다.

    기본값으로 새 스냅숏 대화 상자 표시

    패널의 단추를 사용하더라도 Photoshop에서 강제로 스냅사진 이름을 사용자에게 표시하도록 합니다.

    레이어 가시성 변경을 취소할 수 없게 만들기

    이 옵션은 기본적으로 선택됩니다. 레이어 표시 여부는 작업 내역 단계로 기록됩니다. 작업 내역 단계에서 레이어 가시성 변경을 제외하려면 이 옵션의 선택을 해제하십시오.

작업 내역 로그 편집 옵션 설정

개인적인 기록을 위한 것이든, 고객 레코드를 위한 것이든, 법적인 목적을 위한 것이든 Photoshop에서 파일에 어떠한 작업이 수행되었는지를 신중하게 기록해야 할 수 있습니다. [작업 내역 로그 편집]은 이미지 변경 사항에 대한 텍스트 작업 내역을 관리하는 데 도움이 됩니다. [Adobe Bridge] 또는 파일 정보 대화 상자를 사용하여 [작업 내역 로그 편집]을 볼 수 있습니다.

해당 텍스트를 외부 로그 파일로 내보낼 수도 있고 편집된 파일의 메타데이터에 이 정보를 저장할 수도 있습니다. 파일 메타 데이터로 편집 작업을 저장하면 파일 크기가 증가합니다. 그러한 파일은 열고 저장하는 데 더 오래 걸립니다.

참고:

로그 파일이 수정된 적이 없음을 증명해야 하는 경우에는 편집 로그를 해당 파일의 메타 데이터에 저장한 후 Adobe Acrobat을 사용하여 로그 파일에 디지털 서명을 합니다.

기본적으로 각 세션에 대한 작업 내역 로그 데이터는 이미지 파일에 포함된 메타데이터로 저장됩니다. 작업 내역 로그 데이터의 위치 및 작업 내역 로그에 포함된 세부 묘사 레벨을 지정할 수 있습니다.

  1. [편집] > [환경 설정] > [일반](Windows) 또는 [Photoshop] > [환경 설정] > [일반](Mac OS)을 선택합니다.
  2. [작업 내역 로그] 환경 설정을 클릭하여 켜거나 끌 수 있습니다.
  3. [로그 항목 저장] 옵션에서는 다음 중 하나를 선택합니다.

    메타데이터

    작업 내역 로그를 각 파일에 포함된 메타데이터로 저장합니다.

    텍스트 파일

    작업 내역 로그를 텍스트 파일로 내보냅니다. 텍스트 파일의 이름을 지정하고 파일을 저장할 위치를 선택하라는 메시지가 나타납니다.

    모두

    파일에 메타데이터를 저장하고 텍스트 파일을 만듭니다.

    참고:

    다른 위치에 텍스트 파일을 저장하거나 다른 텍스트 파일을 저장하려면 [선택] 단추를 클릭하고 텍스트 파일을 저장할 위치를 지정하고 필요에 따라 파일 이름을 지정한 다음 [저장]을 클릭합니다.

  4. [로그 항목 편집] 메뉴에서 다음 옵션 중 하나를 선택하십시오.

    세션만

    Photoshop을 시작하거나 종료할 때마다 그리고 파일을 열고 닫을 때마다 기록하며 각 이미지 파일의 이름이 포함됩니다. 파일에 대한 편집 정보는 포함되지 않습니다.

    간결하게

    [세션] 정보 외에 [작업 내역] 패널에 나타나는 텍스트가 포함됩니다.

    자세히

    [간결하게] 정보 외에 [액션] 패널에 나타나는 텍스트가 포함됩니다. 파일의 모든 변경 내용에 대한 전체 작업 내역이 필요할 경우 [자세히]를 선택합니다.

이미지 스냅사진 만들기

[스냅숏] 명령을 사용하면 모든 이미지 상태의 임시 사본 또는 스냅숏을 만들 수 있습니다. 새 스냅숏은 [작업 내역] 패널 맨 위에 있는 스냅숏 목록에 추가됩니다. 스냅사진을 선택하면 해당 버전의 이미지에서 작업할 수 있습니다.

스냅사진은 [작업 내역] 패널에 나열된 상태와 유사하지만 다른 장점이 있습니다.

  • 스냅사진 이름을 지정하면 스냅사진을 쉽게 식별할 수 있습니다.

  • 전체 작업 세션에 대해 스냅사진을 저장할 수 있습니다.

  • 효과를 쉽게 비교할 수 있습니다. 예를 들어, 필터를 적용하기 전과 후에 스냅숏을 만들 수 있습니다. 그런 다음 첫 번째 스냅숏을 선택하고 같은 필터를 다른 설정에 적용합니다. 스냅사진을 서로 바꿔 보면서 가장 마음에 드는 설정을 찾으십시오.

  • 스냅사진을 사용하면 작업을 쉽게 복원할 수 있습니다. 복잡한 기법을 사용하여 시험하거나 액션을 적용할 경우 먼저 스냅숏을 만드십시오. 결과가 마음에 들지 않으면 스냅숏을 선택하여 모든 단계를 취소할 수 있습니다.

참고:

스냅숏은 이미지와 함께 저장되지 않으므로 이미지를 닫으면 해당 스냅숏은 삭제됩니다. 또한 [비연속 작업 내역 허용] 옵션을 선택하지 않은 경우 스냅숏을 선택하고 이미지를 변경하면 현재 [작업 내역] 패널에 나열되어 있는 모든 상태가 삭제됩니다.

스냅숏 만들기

  1. 상태를 선택하고 다음 중 하나를 수행합니다.
    • 자동으로 스냅숏을 만들려면 [작업 내역] 패널의 [새 스냅숏을 만듭니다] 단추 를 클릭합니다. 또는 작업 내역 옵션에서 [저장 시 자동으로 새 스냅숏 만들기]를 선택한 경우 [작업 내역] 패널 메뉴에서 [새 스냅숏]을 선택합니다.

    • 스냅사진을 만들 때 옵션을 설정하려면 [작업 내역] 패널 메뉴에서 [새 스냅사진]을 선택하거나, Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [새 스냅사진을 만듭니다] 단추를 클릭합니다.

  2. [이름] 텍스트 상자에 스냅숏 이름을 입력합니다.

  3. [출처] 메뉴에서 스냅숏 내용을 선택합니다.

    전체 문서

    해당 상태에서 이미지의 모든 레이어의 스냅사진을 만듭니다.

    병합된 레이어

    해당 상태에서 이미지의 모든 레이어를 병합하는 스냅사진을 만듭니다.

    현재 레이어

    해당 상태에서 현재 선택된 레이어만의 스냅사진을 만듭니다.

스냅숏 사용

  1. 다음 중 하나를 수행합니다.
    • 스냅사진을 선택하려면 스냅사진의 이름을 클릭하거나 스냅사진 왼쪽에 있는 슬라이더를 다른 스냅사진으로 위 또는 아래로 드래그합니다.

    • 스냅사진의 이름을 바꾸려면 스냅사진을 두 번 클릭하고 이름을 입력합니다.

    • 스냅숏을 삭제하려면 스냅숏을 선택하고 패널 메뉴에서 [삭제]를 선택하거나, [삭제] 아이콘 을 클릭하거나, 스냅숏을 [삭제] 아이콘으로 드래그합니다.

이미지 상태 또는 스냅숏으로 페인트

[작업 내역 브러시 도구] 를 사용하면 한 이미지 상태 또는 스냅숏의 사본을 현재 이미지 창에 페인팅할 수 있습니다. 이 도구는 이미지를 사본이나 샘플을 만든 다음 그 사본이나 샘플로 페인팅합니다.

예를 들어, [전체 문서] 옵션을 선택한 상태에서 페인팅 도구나 필터를 사용한 변경 내용의 스냅사진을 만들 수도 있습니다. 이미지의 변경 내용을 취소한 후, [작업 내역 브러시 도구]를 사용하여 이미지 영역에 변경 사항을 선택적으로 적용할 수 있습니다. 병합된 스냅사진을 선택하지 않으면 선택한 상태의 레이어에서 다른 상태의 동일한 레이어까지 [작업 내역 브러시 도구]가 페인팅합니다.

[작업 내역 브러시 도구]는 특정 상태나 스냅사진부터 다른 상태나 스냅사진까지 복사하지만 위치는 동일합니다. Photoshop에서는 [미술 작업 내역 브러시 도구]를 사용하여 특별한 효과를 만들 수도 있습니다.

  1. [작업 내역 브러시] 도구 를 선택합니다.
  2. 옵션 막대에서 다음 중 하나를 수행하십시오.
    • 불투명도 및 혼합 모드를 지정합니다.

    • 브러시를 선택하고 브러시 옵션을 설정합니다.

  3. [작업 내역] 패널에서 상태나 스냅사진의 왼쪽 열을 클릭하여 [작업 내역 브러시 도구]의 소스로 사용합니다.
  4. [작업 내역 브러시 도구]로 페인팅하려면 드래그합니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]