Adobe Photoshop 작업 영역으로 이동하여 사용하는 방법을 알아보십시오.

참고:

요구 사항에 맞는 응용 프로그램이 Photoshop인지 아니면 Lightroom인지 확신이 없으면 문서 올바른 사진 응용 프로그램 선택이 결정에 도움이 될 것입니다.

패널, 막대 및 창과 같은 다양한 요소를 사용하여 문서 및 파일을 만들고 조작합니다. 이러한 요소의 배열을 작업 영역이라고 합니다. (서로 다른 Adobe 크리에이티브 응용 프로그램들의 작업 영역들은 응용 프로그램 간을 쉽게 이동할 수 있도록 유사한 모습을 공유합니다.) 몇 가지 사전 설정 작업 영역 중에서 선택하거나 사용자 고유의 작업 영역을 만들어 Photoshop에 같은 작업 방식을 적용할 수도 있습니다.

홈 화면

Photoshop CC 2018년 10월 릴리스(버전 20.0)에서 도입

Photoshop을 실행하면 다음 내용을 포함하는 [홈 화면]이 나타납니다.

  • 새로운 기능에 대한 정보.
  • 개념, 작업 과정, 팁 및 요령을 빠르게 학습하고 이해할 수 있는 다양한 범주의 자습서.
  • 최근 문서를 표시하고 액세스할 수 있습니다. 필요한 경우 표시되는 최근 파일 수를 사용자 정의합니다. 환경 설정 > 파일 처리를 선택하고 최근에 사용한 파일 목록 필드에 원하는 값(0~100)을 지정합니다.

홈 화면의 내용은 Photoshop 및 Creative Cloud 멤버십 플랜에 대한 사용자의 숙련도를 기반으로 맞춤화됩니다.

참고:

  • Photohop 문서에서 작업하는 동안 언제든지 홈 화면에 액세스하려면 [옵션] 막대에서 홈 아이콘 을 클릭하십시오.
  • 홈 화면을 종료하려면 Esc 키를 누르십시오.

Photoshop 홈 화면
Photoshop 홈 화면

[홈 화면]에서 왼쪽에는 다음의 탭과 단추가 표시됩니다.

: 홈 화면를 열려면 이 탭을 클릭합니다.

학습: 이 탭을 클릭하면 응용 프로그램을 시작하는 데 도움이 되는 Illustrator 기본 및 고급 자습서가 열립니다.

LR 사진: 이 탭을 클릭하면 동기화된 Lightroom 사진에 액세스하여 Photoshop 문서로 가져올 수 있습니다.

새로 만들기: 이 단추를 클릭하면 새 문서가 작성됩니다. Photoshop에서 사용할 수 있는 수많은 템플릿 및 사전 설정 중 하나를 선택하여 문서를 작성할 수 있습니다.

열기: 이 단추를 클릭하면 Photoshop의 기존 문서가 열립니다.
 

Photoshop 작업 영역 살펴 보기

제목 없는 문서 Photoshop 작업 영역 살펴 보기 Photoshop 작업 내역 패널 사용 Photoshop 색상 패널에서 색상 선택 Photoshop의 Creative Cloud 라이브러리사용 Photoshop 레이어 기본 사항 Photoshop 도구 살펴 보기

A: 도구 패널| B: 작업 내역 패널 | C: 색상 패널 | D: Creative Cloud 라이브러리 패널 | E: 레이어 패널

대화형 이미지 | 자세한 내용을 보려면 해당 이미지에서 강조 표시된 영역을 클릭합니다.

작업 영역 개요

  • 맨 위의 응용 프로그램 모음에는 작업 영역 변환기, 메뉴(Windows만 해당) 및 기타 응용 프로그램 컨트롤이 포함되어 있습니다. Mac에서 사용하는 일부 제품에서는 [창] 메뉴로 응용 프로그램 모음을 표시하거나 숨길 수 있습니다.

  • 도구 패널에는 이미지, 아트웍, 페이지 요소 등을 만들고 편집할 수 있는 도구가 있습니다. 관련 도구는 그룹화되어 있습니다.

  • 옵션 막대 제어 패널에는 현재 선택된 도구의 옵션이 표시됩니다.

  • 문서 창에는 작업 중인 파일이 표시됩니다. [문서] 창은 탭이 지정될 수 있으며 일부의 경우 그룹화되거나 고정될 수도 있습니다.

  • 패널을 사용하여 작업을 모니터링하고 수정할 수 있습니다. 패널은 그룹화, 스택에 누적 또는 도킹에 고정될 수 있습니다.

  • 응용 프로그램을 하나의 단위로 취급할 수 있도록 응용 프로그램 프레임에서 모든 작업 영역 요소를 통합된 하나의 창으로 그룹화합니다. 응용 프로그램 프레임 또는 그 요소 중 일부를 이동하거나 크기를 조정하는 경우 응용 프로그램 프레임 내의 모든 요소가 서로 응답하여 어떤 부분도 겹쳐지지 않도록 합니다. 응용 프로그램을 전환하거나 실수로 응용 프로그램 밖을 클릭한 경우에도 패널은 사라지지 않습니다. 두 가지 이상의 응용 프로그램을 사용하여 작업하는 경우 화면 또는 여러 모니터에 각 응용 프로그램을 나란히 놓을 수 있습니다.

    Mac을 사용하는 경우 자유로운 형태의 기존 사용자 인터페이스를 사용하려면 응용 프로그램 프레임을 끄면 됩니다.

사용 편의성 기능

Photoshop 작업 영역은 사용하기 쉬우며 다양한 사용 편의성 기능이 향상되었습니다.

  • 다양한 밝기 수준: [편집] > [환경 설정](Windows)을 선택하거나 Photoshop > [환경 설정](Mac OS)을 선택하고 [인터페이스] 섹션에서 [색상 테마] 색상 견본을 선택합니다.

참고:

밝기를 빠르게 낮추려면 Shift + 1을 누르고, 밝기를 빠르게 높이려면 Shift + 2를 누릅니다. (Mac OS에서는 FN 키도 눌러야 합니다.)

  • 이미지 표시 정보: 즐겨찾는 도구를 사용할 때 해당 내용이 화면에 표시됩니다. 이미지 표시 정보에는 크기, 변형 각도 등이 표시됩니다. 표시 위치를 변경하려면 [인터페이스] 환경 설정에서 [변형 값 표시]의 옵션을 선택합니다.
  • 최대화된 화면 영역: 도구 모음 하단의 단추를 클릭하여 [표준] 및 [전체 화면] 표시 모드 간을 전환합니다.
  • UX 색상 설정: 인터페이스를 사용자 정의하여 색상 테마(검정, 진한 회색, 중간 회색, 밝은 회색) 중 하나를 사용할 수 있습니다. 그렇게 하려면 다음 절차를 수행하십시오.
    1. [편집] > [기본 설정] > [인터페이스]를 선택합니다.
    2. 원하는 색상 테마를 선택하십시오.
Color_theme
사용 가능한 색상 테마 옵션

모든 패널 숨기기 또는 표시

  • [도구] 패널 및 [제어] 패널 등 모든 패널을 숨기거나 표시하려면 Tab 키를 누르십시오.

  • [도구] 패널 및 [제어] 패널을 제외한 모든 패널을 숨기거나 표시하려면 Shift+Tab을 누르십시오.

참고:

[인터페이스] 환경 설정에서 [숨겨진 패널 자동 표시]를 선택하면 숨겨진 패널을 일시적으로 표시할 수 있습니다. 응용 프로그램 창 가장자리(Windows) 또는 모니터 가장자리(Mac OS)로 포인터를 이동하여 나타난 스트립을 가리키면 됩니다.

패널 옵션 표시

  • 패널의 오른쪽 위에 있는 패널 메뉴 아이콘 을 클릭합니다.

참고:

패널이 최소화된 상태에서도 패널 메뉴를 열 수 있습니다.

참고:

Photoshop에서는 패널 및 도구 설명 텍스트의 글꼴 크기를 변경할 수 있습니다. [인터페이스] 환경 설정의 UI 글꼴 크기 메뉴에서 글꼴 크기를 선택합니다. 선택한 UI 글꼴 크기를 기반으로 전체 Photoshop UI의 크기를 조정하려면 UI를 글꼴에 맞게 크기 조절을 선택하십시오.

도구 패널 다시 구성

[도구] 패널의 도구를 한 열에 표시하거나 두 열에 나란히 표시할 수 있습니다.

  • [도구] 패널의 위쪽에 있는 양방향 화살표를 클릭합니다.

창 및 패널 관리

[문서] 창 및 패널을 이동하고 조작하여 사용자 정의 작업 영역을 만들 수 있습니다. 작업 영역을 저장하고 작업 영역 간에 전환할 수도 있습니다.

재배치, 고정 또는 부동 문서 창

여러 개의 파일을 열면 [문서] 창에 탭이 지정됩니다.

  • 탭이 지정된 [문서] 창의 순서를 재정렬하려면 창의 탭을 그룹의 새로운 위치로 드래그합니다.
  • 창 그룹에서 [문서] 창의 고정을 해제(부동으로 만들거나 탭을 해제)하려면 창의 탭을 그룹 밖으로 드래그합니다.

참고:

[창] > [배열] > [부동 창으로 만들기]를 선택하여 단일 [문서] 창을 부동으로 만들거나 [창] > [배열] > [모든 창을 부동으로 만들기]를 선택하여 모든 [문서] 창을 한꺼번에 부동으로 만들 수도 있습니다. 

  • 다른 [문서] 창 그룹에 [문서] 창을 고정하려면 창을 그룹으로 드래그합니다.

  • 누적된 문서 또는 바둑판식으로 배열된 문서의 그룹을 만들려면 다른 창의 위, 아래 또는 측면을 따라 놓기 영역 중 하나로 창을 드래그합니다. 응용 프로그램 모음의 [레이아웃] 단추를 사용하여 그룹에 대한 레이아웃을 선택할 수도 있습니다.

  • 선택 항목을 드래그할 때 탭 그룹의 다른 문서로 전환하려면 선택 항목을 잠시 동안 문서 탭 위로 드래그합니다.

패널 고정 및 고정 해제

도킹은 함께 표시되는 패널 또는 패널 그룹 모음으로, 일반적으로 세로 방향으로 표시됩니다. 도킹 내외로 패널을 이동하여 고정시키거나 고정을 해제할 수 있습니다.

  • 패널을 고정시키려면 해당 탭을 도크 내, 위쪽, 아래쪽 또는 다른 패널 사이로 드래그합니다.

  • 패널 그룹을 고정시키려면 해당 제목 표시줄(탭 위쪽의 단색 빈 막대)을 도크로 드래그합니다.

  • 패널 또는 패널 그룹을 제거하려면 해당 탭 또는 제목 표시줄을 도킹 밖으로 드래그합니다. 다른 도킹으로 드래그하거나 부동 상태로 만들 수 있습니다.

새 도크로 드래그되는 [내비게이터] 패널
[내비게이터] 패널을 새 도크로 드래그하면 세로 방향의 파란색 밝은 영역이 표시됩니다.

자체 도크에 고정된 내비게이터 패널
자체 도크에 고정된 내비게이터 패널

참고:

패널이 도킹의 전체 영역에 채워지지 않게 할 수 있습니다. 도킹의 아래쪽 가장자리가 작업 영역의 가장자리에 닿지 않도록 드래그하면 됩니다.

패널 이동

패널을 이동하면 패널을 이동할 수 있는 영역인 밝은 파란색 놓기 영역이 나타납니다. 예를 들어, 패널을 다른 패널의 위나 아래에 있는 좁은 파란색 놓기 영역으로 드래그하여 도킹의 위나 아래로 이동할 수 있습니다. 놓기 영역이 아닌 곳으로 패널을 드래그하면 패널이 작업 영역에서 부동 상태로 표시됩니다.

참고:

마우스의 위치(패널의 위치가 아님)에 따라 놓기 영역이 활성화되므로, 놓기 영역이 보이지 않는 경우에는 놓기 영역이 있어야 할 위치로 마우스를 드래그해 보십시오.

  • 패널을 이동하려면 해당 탭을 드래그합니다.

  • 패널 그룹을 이동하려면 해당 제목 표시줄을 드래그합니다.

좁은 파란색 놓기 영역은 [색상] 패널이 [레이어] 패널 그룹 위에 고정된다는 것을 의미합니다.
좁은 파란색 놓기 영역은 [색상] 패널이 [레이어] 패널 그룹 위에 고정된다는 것을 의미합니다.

A. 제목 표시줄 B. Tab C. 놓기 영역 

참고:

패널을 이동할 때 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누르면 패널이 고정되는 것을 방지할 수 있습니다. 작업을 취소하려면 패널을 이동하는 동안 Esc 키를 누르십시오.

패널 추가 및 제거

도킹에서 모든 패널을 제거하면 도킹도 제거됩니다. 놓기 영역이 나타날 때까지 작업 영역의 오른쪽 가장자리로 패널을 이동하여 도킹을 만들 수 있습니다.

  • 패널을 제거하려면 탭을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac)한 다음 [닫기]를 선택하거나 [창] 메뉴에서 선택 해제합니다.

  • 패널을 추가하려면 [창] 메뉴에서 패널을 선택하여 원하는 위치에 고정시킬 수 있습니다.

패널 그룹 조작

  • 패널을 그룹으로 이동하려면 패널 탭을 그룹의 강조 표시된 놓기 영역으로 드래그합니다.

패널 그룹에 패널 추가
패널 그룹에 패널 추가

  • 그룹에서 패널을 재정렬하려면 패널의 탭을 그룹의 새 위치로 드래그합니다.

  • 그룹에서 패널을 제거하여 부동 상태로 만들려면 해당 탭을 그룹 밖으로 드래그합니다.

  • 그룹을 이동하려면 탭 위에 있는 해당 제목 표시줄을 드래그합니다.

부동 패널 누적

패널을 도킹 밖으로 드래그할 때 놓기 영역을 벗어나면 패널이 작업 영역의 어느 위치에나 놓을 수 있는 부동 상태가 됩니다. 부동 패널 또는 패널 그룹을 누적하여 맨 위의 제목 표시줄을 드래그할 때 한 단위로 이동하도록 할 수 있습니다.

부동 누적 패널
부동 누적 패널

  • 부동 패널을 누적하려면 패널의 탭을 다른 패널 아래쪽에 있는 놓기 영역으로 드래그합니다.

  • 누적 순서를 변경하려면 패널의 탭을 위나 아래로 드래그합니다.

참고:

제목 표시줄의 넓은 놓기 영역이 아니라 패널 사이의 좁은 놓기 영역 위에 탭을 놓아야 합니다.

  • 스택에서 패널 또는 패널 그룹을 제거하여 부동 상태로 만들려면 해당 탭 또는 제목 표시줄을 스택 밖으로 드래그합니다.

패널 크기 조정

  • 패널, 패널 그룹 또는 패널 스택을 최소화 또는 최대화하려면 탭을 두 번 클릭하거나 탭 영역(탭 옆의 빈 공간)을 두 번 클릭합니다.

  • 패널의 크기를 조정하려면 패널의 한쪽 면을 드래그합니다. [색상] 패널 등 일부 패널은 드래그하여 크기를 조정할 수 없습니다.

패널 아이콘 확장 및 축소

패널을 아이콘으로 축소하여 작업 영역을 정리할 수 있습니다. 경우에 따라 패널은 기본 작업 영역에서 아이콘으로 축소됩니다.

아이콘으로 축소된 패널
아이콘으로 축소된 패널

아이콘에서 확장된 패널
아이콘에서 확장된 패널

  • 열의 모든 패널 아이콘을 축소하거나 확장하려면 도킹 위쪽에 있는 양방향 화살표를 클릭합니다.

  • 패널 아이콘을 하나만 확장하려면 해당 아이콘을 클릭합니다.

  • 아이콘만 표시되고 레이블은 표시되지 않도록 패널 아이콘의 크기를 조정하려면 텍스트가 보이지 않을 때까지 도킹의 폭을 조정합니다. 아이콘 텍스트를 다시 표시하려면 도킹의 폭을 넓힙니다.

  • 확장된 패널을 다시 아이콘으로 축소하려면 해당 탭, 아이콘 또는 패널의 제목 표시줄에 있는 양방향 화살표를 클릭합니다.

  • 부동 패널 또는 패널 그룹을 아이콘 도킹에 추가하려면 해당 탭 또는 제목 표시줄을 도킹 안으로 드래그합니다. 아이콘 도킹에 추가하면 패널이 자동으로 아이콘으로 축소됩니다.
  • 패널 아이콘 또는 패널 아이콘 그룹을 이동하려면 아이콘을 드래그합니다. 도킹에서 패널 아이콘을 다른 도킹으로 드래그하여 해당 도킹의 패널 스타일에 나타나게 하거나, 도킹 밖으로 드래그하여 부동 아이콘으로 만들 수 있습니다.

작업 영역 잠그기로 우발적인 패널 이동 방지

Photoshop CC 2018년 10월 릴리스(버전 20.0)에서 도입

특히 태블릿/스타일러스로 Photoshop을 사용 중이라면 작업 영역 잠그기 옵션을 사용하여 우발적인 작업 영역 패널 이동을 방지할 수 있습니다. 이 옵션에 액세스하려면 창 > 작업 영역 > 작업 영역 잠그기를 선택하십시오.

숫자 필드에 간단한 연산 사용

Photoshop CC 2018년 10월 릴리스(버전 20.0)에서 도입

숫자 값을 허용하는 모든 입력 상자에서 간단한 연산을 수행할 수도 있습니다.

예를 들어, 추가로 50픽셀씩 캔버스 크기를 늘리려면 [캔버스 크기] 대화 상자의 현재 너비 또는 높이 필드 값에 '+50'을 입력하면 됩니다. 

숫자 값을 허용하는 모든 텍스트 상자에서 값을 계산하려면:

  1. 다음 중 하나를 수행합니다.

    • 현재 값 전체를 수학식으로 바꾸려면 현재 값 전체를 선택합니다.

    • 현재 값을 수학식의 일부로 사용하려면 현재 값 앞이나 뒤에서 클릭합니다.

  2. +(더하기), -(빼기) , x(곱하기), /(나누기) 또는 %(퍼센트)와 같은 연산자를 사용하여 간단한 수학식을 입력합니다.

    예,

    3cm * 50%는 3cm에 50%를 곱한 값 또는 1.50cm와 동일합니다.

    50pt + 25%는 50포인트에 50포인트의 25%를 더한 값 또는 62.5포인트와 동일합니다.

  3. Enter 또는 Return 키를 눌러 연산 결과를 적용합니다.

Heroimage_search

Photoshop은 UI 요소, 문서, 도움말 및 학습 컨텐츠, Stock 자산 등 이 모든 것을 통합된 대화 상자에서 검색할 수 있는 강력한 검색 기능을 제공합니다. Photoshop을 실행한 후에 바로 또는 하나 이상의 문서가 열려 있는 경우 항목을 검색할 수 있습니다.

자세한 내용은 Photoshop 검색을 참조하십시오.

문서 만들기

Photoshop에서 문서를 만들 때 빈 캔버스에서 시작하지 않고 Adobe Stock의 템플릿을 포함하여 광범위한 템플릿에서 선택할 수 있습니다. 템플릿에 프로젝트를 완료하기 위해 작성할 수 있는 Stock 자산 및 일러스트레이션이 포함되어 있습니다. Photoshop에서 템플릿을 열면 다른 Photoshop 문서(.psd)에서 작업하듯이 작업할 수 있습니다.

템플릿 외에도 Photoshop에서 사용할 수 있는 여러 개의 빈 사전 설정 중 하나를 선택하여 문서를 만들 수도 있습니다.

자세한 내용은 문서 만들기를 참조하십시오.
 

PS_New Document dialog
새 문서 대화 상자 | Adobe Stock 및 빈 사전 설정의 템플릿

작업 영역 저장 및 전환

현재 패널 크기 및 위치를 명명된 작업 영역으로 저장하면 패널을 이동하거나 닫은 경우에도 해당 작업 영역을 복원할 수 있습니다. 저장된 작업 영역의 이름은 응용 프로그램 모음의 작업 영역 전환기에 나타납니다.

사용자 정의 작업 영역 저장

  1. 구성을 저장하려는 작업 영역에서 [창] > [작업 영역] > [새 작업 영역]을 선택합니다.

  2. 작업 영역 이름을 입력합니다.

  3. [캡처]에서 하나 이상의 옵션을 선택합니다.

    단축키

    현재 단축키 세트를 저장합니다(Photoshop만 해당).

    메뉴 또는 메뉴 사용자 정의

    현재의 메뉴 세트를 저장합니다.

작업 영역 표시 또는 전환

응용 프로그램 모음의 작업 영역 전환기에서 작업 영역을 선택합니다.

참고:

Photoshop에서 각 작업 영역에 단축키를 지정하여 작업 영역 간에 신속하게 탐색할 수 있습니다.

사용자 정의 작업 영역 삭제

  • [응용 프로그램] 모음의 작업 영역 전환기에서 [작업 영역 관리]를 선택하고 작업 영역을 선택한 다음 [삭제]를 클릭합니다.

  • 작업 영역 전환기에서 [작업 영역 삭제]를 선택합니다.

  • [창] >[ 작업 영역] > [작업 영역 삭제]를 선택하고 작업 영역을 선택한 다음 [삭제]를 클릭합니다.

기본 작업 영역 복원

  1. 응용 프로그램 모음의 작업 영역 전환기에서 [기본값] 또는 [필수] 작업 영역을 선택합니다.

  2. [창] > [작업 영역] > [[작업 영역 이름] 재설정]을 선택합니다.

저장된 작업 영역 배치 복원

Photoshop에서는 작업 영역이 마지막으로 배치된 상태로 자동으로 표시됩니다. 하지만 패널의 원래 배치, 저장된 배치를 복원할 수 있습니다.

  • 개별 작업 영역을 복원하려면 [창] > [작업 영역] > [작업 영역 이름 다시 설정]을 선택합니다.

  • Photoshop과 함께 설치된 모든 작업 영역을 복원하려면 [인터페이스 환경 설정]에서 [기본 작업 영역 복원]을 클릭합니다.

참고:

응용 프로그램 모음에서 작업 영역의 순서를 재정렬하려면 작업 영역을 드래그합니다.

풍부한 도구 설명

Photoshop 도구가 수행하는 작업을 이전보다 쉽게 파악할 수 있습니다. [도구] 패널의 특정 도구 위에 포인터를 두면 Photoshop에 실행 중인 도구에 대한 설명과 짧은 비디오가 표시됩니다.

풍부한 도구 설명이 표시되지 않도록 선택할 수 있습니다. 이렇게 하려면 환경 설정 > 도구 > 풍부한 도구 설명 사용 환경 설정을 선택 해제합니다.

v2_q-s-video
풍부한 도구 설명: 빠른 선택 도구
v2_crop-tool-video
풍부한 도구 설명: 자르기 도구

도구 설명 숨기기

대부분의 도구 및 옵션에 포인터를 놓으면 기본적으로 도구 설명이 표시됩니다. 도구 설명이 시각적으로 방해가 되는 경우 숨길 수 있습니다.

인터페이스 환경 설정에서 도구 설명 표시를 선택 해제합니다.

참고:

일부 대화 상자에서는 도구 설명을 사용할 수 없습니다.

Windows | 고밀도 모니터 지원 및 모니터별 비율 조정

Windows 10 Creator Update 이상 버전에서는 Photoshop이 100%에서 400%까지 25% 간격으로 다양한 UI 배율 조정 옵션을 제공합니다. 이 향상된 기능을 사용하면 모니터의 픽셀 밀도에 관계없이 Photoshop 사용자 인터페이스가 선명하게 보입니다. Photoshop은 Windows 설정에 따라 해상도를 자동으로 조정합니다.

또한 다양한 비율 요소가 있는 여러 대의 모니터에서 모니터별로 비율을 조정할 수 있습니다. 이러한 유연성 덕분에 고해상도(HiDPI) 노트북이 저해상도 데스크톱 모니터와 함께 원활하게 작동하거나 그 반대로도 작동합니다. 예를 들어, 모니터 중 하나는 175%의 비율 계수를 가질 수 있지만 다른 모니터는 400%의 비율 계수를 가질 수 있습니다. 따라서 보다 경제적인 1080p 모델인 4k 스크린이 장착된 최고급 13인치 노트북 또는 여전히 Photoshop에서 탁월한 경험을 제공하는 8K 데스크톱 모니터를 사용할 수 있습니다.

Windows에서 시작 > 설정 > 시스템 > 디스플레이를 선택합니다. 이제 비율 및 레이아웃에서 각 디스플레이에 대한 비율 계수를 선택합니다.

참고:

Windows 10 Creators Update 이상 버전에서는 Photoshop의 UI 비율 설정(환경설정 > 인터페이스 > UI 비율)이 파일 정보Camera Raw 대화 상자와 같은 일부 구성 요소에 계속 적용됩니다. 이전 버전의 Windows에서는 이 환경 설정이 모든 Photoshop 구성 요소에 적용됩니다. UI 비율 옵션을 자동으로 설정하면 기본 비율은 기본 모니터의 OS 비율 계수인 100이나 200에 가장 가까운 값으로 기본값이 설정됩니다.

MacBook Pro Touch Bar에서 Photoshop 사용

Touch Bar에서 Photoshop 사용을 참조하십시오.

Windows | 수정자 키 팔레트

Modifier-Keys

새로운 [수정자 키] 팔레트를 사용하여 Surface Pro와 같은 Windows 기반 터치 장치에서 자주 사용하는 키보드 수정자(Shift, Ctrl 및 Alt)에 액세스할 수 있습니다.

• 창 > 수정자 키를 선택합니다.


이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책