사용 안내서 취소

픽셀 유동화 필터 사용

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

픽셀 유동화 필터 개요

[픽셀 유동화] 필터를 사용하면 이미지 영역에 밀기, 당기기, 회전, 반사, 오목, 볼록 등의 효과를 적용할 수 있습니다. 이미지 영역을 미세하게 왜곡하거나 급격하게 왜곡하는 경우 [픽셀 유동화] 명령은 미술 효과와 이미지 재손질에 매우 효과적으로 사용할 수 있습니다. [픽셀 유동화] 필터는 채널당 8비트 또는 채널당 16비트 이미지에 적용할 수 있습니다.

Photoshop 유동화 필터를 사용하여 이미지 왜곡하기
유동화 필터를 사용하여 이미지 왜곡하기

[픽셀 유동화] 필터의 도구, 옵션 및 이미지 미리 보기는 [픽셀 유동화] 대화 상자에서 사용할 수 있습니다. 대화 상자를 표시하려면 [필터] > [픽셀 유동화]를 선택합니다. [고급 모드]를 선택하여 추가 옵션에 액세스합니다.

미리 보기 이미지 확대 또는 축소

미리 보기 이미지를 확대하려면 [픽셀 유동화] 대화 상자에서 [돋보기 도구]를 선택한 후 해당 이미지를 클릭하거나 드래그하고, 미리 보기 이미지를 축소하려면 Alt 키(Windows) 또는 Option 키(Mac)를 누른 상태에서 해당 이미지를 클릭하거나 드래그합니다. 또는 대화 상자 아래쪽에 있는 [돋보기] 텍스트 상자에서 확대 레벨을 지정할 수도 있습니다.

[픽셀 유동화] 대화 상자에서 [손 도구]를 선택하고 미리 보기 이미지에서 드래그합니다. 또는 아무 도구나 선택하고 스페이스바를 누른 상태에서 미리 보기 이미지에서 드래그합니다.

픽셀 유동화 필터의 향상된 기능(Creative Cloud에만 해당)

Photoshop용 Creative Cloud 버전에서 픽셀 유동화 필터는 이전 버전보다 훨씬 빠릅니다. 이제 픽셀 유동화 필터는 고급 개체 비디오 레이어를 비롯한 고급 개체를 지원하며 고급 필터로 적용됩니다.

그 외에도 픽셀 유동화 필터에 재구성 도구 동작이 추가되었습니다. Alt(Windows) 또는 Option(Mac OS) 키를 누른 채로 뒤틀린 부분으로 도구를 드래그하면 [재구성] 도구는 비율을 다시 조정하거나 제거하지 않고 뒤틀기를 매끄럽게 만듭니다.

픽셀 유동화 필터를 고급 필터로 적용(Creative Cloud만 해당)

픽셀 유동화 필터는 고급 개체 비디오 레이어를 비롯한 고급 개체를 지원하며 고급 필터로 적용됩니다. 픽셀 유동화 필터를 고급 개체에 적용하면 메시가 문서에 자동으로 저장됩니다. 고급 개체에 적용된 메시는 픽셀 유동화 필터를 다시 적용하면 압축되고 다시 편집 가능해집니다. 포함된 메시는 압축된 메시라도 파일 크기를 증가시킨다는 점에 유의하십시오.

픽셀 유동화 필터를 스마트 필터로 적용하려면:

  1. [레이어] 패널에서 고급 개체 레이어를 선택합니다.
  2. [필터] > [픽셀 유동화]를 선택합니다.

얼굴 인식 픽셀 유동화

Photoshop CC 2015.5 릴리스에 도입됨

픽셀 유동화 필터는 눈, 코, 입 및 기타 얼굴 특징을 자동으로 식별하여 이들을 쉽게 조정할 수 있게 해주는 고급 얼굴 인식 기능입니다. 얼굴 인식 픽셀 유동화는 인물 사진을 재손질하여 캐리커처 만들기 등의 작업에 유용합니다.

얼굴 인식 픽셀 유동화를 비파괴적 편집용 스마트 필터로 사용할 수 있습니다. 방법을 이해하려면 Photoshop에서 스마트 필터 적용을 참조하십시오.

전제 조건: 그래픽 프로세서 사용

얼굴 인식 픽셀 유동화 기능 사용을 위한 필수 요건으로, Photoshop 환경 설정에서 그래픽 프로세서가 사용되도록 설정되어 있는지 확인하십시오.

  1. 편집 > 환경 설정 > 성능을 선택합니다.
  2. [그래픽 프로세서 설정] 영역에서 그래픽 프로세서 사용을 선택합니다.
  3. 고급 설정을 클릭합니다. 그래픽 프로세서를 사용하여 계산 속도 향상이 선택되어 있는지 확인합니다.
  4. 확인을 클릭합니다.

이러한 설정은 Photoshop을 처음 실행할 때 기본적으로 활성화됩니다. Photoshop에서의 GPU 사용에 대해 질문이 있으면 이 문서를 참조하십시오.

화면 핸들을 사용하여 얼굴 기능 조정

  1. Photoshop에서 하나 이상의 얼굴이 있는 이미지를 엽니다.
  2. 필터 > 픽셀 유동화를 선택합니다. 픽셀 유동화 필터 대화 상자가 열립니다.
  3. 도구 패널에서 (얼굴 도구, 키보드 단축키: A)을 선택합니다. 사진의 얼굴이 자동으로 식별됩니다.
얼굴이 자동으로 식별됨
얼굴이 자동으로 식별됨

  1. 얼굴 위에 포인터를 두면 얼굴 주위에 직관적인 화면 컨트롤이 표시됩니다. 컨트롤을 조정하여 얼굴을 조정합니다. 예를 들면 눈 크기를 늘리거나 얼굴 너비를 줄일 수 있습니다.
  2. 변경이 만족스러우면 확인을 클릭합니다.

슬라이딩 컨트롤을 사용하여 얼굴 기능 조정

  1. Photoshop에서 하나 이상의 얼굴이 있는 이미지를 엽니다.
  2. 필터 > 픽셀 유동화를 선택합니다. 픽셀 유동화 필터 대화 상자가 열립니다.
  3. 도구 패널에서 (얼굴 도구, 키보드 단축키: A)을 선택합니다.

    사진의 얼굴은 자동으로 식별되고 얼굴 중 하나가 선택됩니다. 식별된 얼굴은 속성 패널의 얼굴 인식 픽셀 유동화 영역에서 얼굴 선택 팝업 메뉴에도 나열됩니다. 다른 얼굴을 캔버스에서 클릭하거나 팝업 메뉴에서 선택하여 선택할 수 있습니다.
얼굴 선택
얼굴 선택 필드

  1. 얼굴 인식 픽셀 유동화 영역에서 슬라이더를 조정하여 얼굴 기능을 적절하게 변경합니다.

왼쪽 및 오른쪽 눈에 대한 슬라이더 옵션을 움직여 개별적/비대칭 효과를 눈에 적용합니다.

눈 설정 - 비대칭 효과

링크 아이콘 을 클릭하여 왼쪽 및 오른쪽 눈에 대한 설정을 함께 잠급니다. 이 옵션은 눈에 대칭 효과를 적용하는 데 유용합니다.

눈 설정 - 대칭 효과

코 설정

입 설정

얼굴 모양 설정

  1. 변경이 만족스러우면 확인을 클릭합니다.
참고:

얼굴 인식 픽셀 유동화 변경을 보다 잘 제어하기 위해 화면 핸들 및 슬라이딩 컨트롤 조합을 사용할 수 있습니다.

유용한 고려 사항

  • 얼굴 인식 픽셀 유동화 기능은 카메라를 향한 얼굴 기능에서 가장 잘 작동합니다. 최상의 결과를 얻기 위해 설정을 적용하기 전에 이름이 지정된 얼굴을 회전합니다.
  • 재구성모두 복원 옵션은 [얼굴 인식 픽셀 유동화] 변경 사항에 적용되지 않습니다. 얼굴 인식 픽셀 유동화 영역에서 재설정전체 옵션을 사용하여 선택한 얼굴 및 모든 얼굴에 적용된 변경 사항을 각각 재설정할 수 있습니다.

왜곡 도구

[픽셀 유동화] 대화 상자에서 마우스 단추를 누르거나 드래그하여 브러시 영역을 왜곡하는 여러 가지 도구를 사용할 수 있습니다. 브러시 영역의 중심이 가장 많이 왜곡되며, 마우스 단추를 누르고 있거나 영역 위로 반복해서 드래그하면 왜곡 효과가 강해집니다.

변형 도구 

드래그할 때 픽셀을 앞쪽으로 밉니다.

참고:

Shift 키를 누른 상태에서 [뒤틀기 도구], [왼쪽 밀기 도구] 또는 [거울 도구]를 클릭하면 이전에 클릭한 점에서 직선으로 드래그한 효과가 나타납니다.

재구성 도구 

마우스 단추를 누른 채 드래그하면서 이미 추가한 왜곡을 반전합니다.

시계 방향 돌리기 도구 

마우스 단추를 누르고 있거나 드래그할 때 시계 방향으로 픽셀을 회전합니다. 픽셀을 시계 반대 방향으로 돌리려면 Alt 키(Windows) 또는 Option 키(Mac OS)와 마우스 단추를 누른 상태에서 드래그합니다.

오목 도구 

마우스 단추를 누르고 있거나 드래그할 때 브러시 영역의 중심으로 픽셀을 이동합니다.

볼록 도구 

마우스 단추를 누르고 있거나 드래그할 때 브러시 영역의 중심으로부터 멀리 픽셀을 이동합니다.

왼쪽 밀기 도구 

도구를 위로 똑바로 드래그하면 왼쪽으로 픽셀을 이동하고 아래로 똑바로 드래그하면 픽셀을 오른쪽으로 이동합니다. 개체 주위에서 시계 방향으로 드래그하여 개체의 크기를 늘릴 수도 있고 시계 반대 방향으로 드래그하여 크기를 줄일 수도 있습니다. 위쪽으로 똑바로 드래그할 때 오른쪽으로 픽셀을 밀거나 아래쪽으로 드래그할 때 왼쪽으로 픽셀을 이동하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

왜곡 도구 옵션

대화 상자의 도구 옵션 영역에서 다음 옵션을 설정합니다.

브러시 크기

이미지 왜곡에 사용할 브러시 폭을 설정합니다.

브러시 조밀도

가장자리에서 브러시가 페더링되는 방법을 조절합니다. 효과는 브러시의 중심에서 가장 강하게 나타나고 가장자리에서 약해집니다.

브러시 압력

미리 보기 이미지에서 도구를 드래그할 때 왜곡이 만들어지는 속도를 설정합니다. 브러시 압력이 낮으면 천천히 변경되므로 알맞은 순간에 정확하게 변경을 중단하기가 더 쉽습니다.

브러시 비율

미리 보기 이미지에서 설정된 도구(예: [돌리기 도구])를 계속 유지할 때 왜곡이 적용될 속도를 설정합니다. 설정값이 높을수록 왜곡이 적용되는 속도가 빨라집니다.

스타일러스 압력

스타일러스 태블릿의 압력 값을 사용합니다. 이 옵션은 스타일러스 타블렛으로 작업하는 경우에만 사용할 수 있습니다. 스타일러스 압력을 선택하면 도구의 브러시 압력은 스타일러스 압력에 브러시 압력을 곱한 값이 됩니다.

이미지 왜곡

참고:

문자 레이어나 모양 레이어를 선택한 경우에는 먼저 레이어를 래스터화해야 [픽셀 유동화] 필터를 통해 문자나 모양을 편집할 수 있습니다. 문자 레이어를 래스터화하지 않고 문자를 왜곡하려면 문자 도구의 [변형] 옵션을 사용합니다.

  1. 왜곡할 레이어를 선택합니다. 현재 레이어의 일부만 변경하려면 해당 영역을 선택합니다.
  2. [필터] > [픽셀 유동화]를 선택합니다.
  3. 변경하지 않을 이미지 영역을 고정합니다.
  4. 유동화 도구 중 하나를 선택하여 미리 보기 이미지를 왜곡합니다. 미리 보기 이미지에서 드래그하여 이미지를 왜곡합니다.
  5. 미리 보기 이미지를 왜곡한 후에 다음을 수행할 수 있습니다.
    • 변경 사항을 전체적으로나 부분적으로 반전시키려면 재구성 도구  또는 [재구성 옵션]을 사용합니다.

    • 이미지를 새로운 방식으로 변경하려면 다른 도구를 사용합니다.

  6. 다음 중 하나를 수행합니다.
    • [픽셀 유동화] 대화 상자를 닫고 변경 내용을 활성 레이어에 적용하려면 [확인]을 클릭합니다.

    • 레이어에 변경 내용을 적용하지 않고 [픽셀 유동화] 대화 상자를 닫으려면 [취소]를 클릭합니다.

    • 모든 왜곡을 미리 보기 이미지로 되돌리고 모든 옵션을 기본값으로 다시 설정하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 [다시 설정]을 클릭합니다.

    참고:

    [편집] > [희미하게 하기] 명령을 사용하면 다른 효과를 더 만들 수 있습니다.

영역 고정 및 고정 해제

수정하지 않으려는 영역을 고정하거나 고정된 영역을 고정 해제하여 다시 편집 가능하게 만들 수 있습니다. 고정된 영역 및 고정 해제된 영역을 모두 반전시킬 수도 있습니다.

영역 고정

미리 보기 이미지의 영역을 고정하여 영역이 변경되지 않도록 보호할 수 있습니다. 고정된 영역은 [마스크 고정 도구] 를 사용하여 페인트한 마스크로 보호됩니다. 고정 영역에 기존 마스크, 선택 영역 또는 투명도를 사용할 수도 있습니다. 미리 보기 이미지에서 마스크를 보면서 이미지를 왜곡하면 도움이 됩니다.

마스크 고정 도구 사용

[마스크 고정 도구] 를 선택한 다음 보호할 영역 위로 드래그합니다. Shift 키를 누른 상태에서 현재의 지점과 앞서 클릭한 지점 사이의 직선을 클릭하여 고정합니다.

기존 선택 영역, 마스크 또는 투명도 채널 사용

선택 영역, 레이어 마스크, 투명도 또는 알파 채널을 사용하여 레이어에 픽셀 유동화 필터를 적용하는 경우 대화 상자의 [마스크 옵션] 영역에 있는 다섯 가지 아이콘의 팝업 메뉴 중 하나에서 [선택], [레이어 마스크], [투명도] 또는 [빠른 마스크]를 선택합니다. 이에 따라 미리 보기 이미지 영역이 고정 및 마스크되는 방식이 결정됩니다.

모든 고정 해제 영역 고정

대화 상자의 [마스크 옵션] 영역에서 [전체 마스크]를 클릭합니다.

고정 해제 영역 및 고정 영역 반전

대화 상자의 [마스크 옵션] 영역에서 [모두 반전]을 클릭합니다.

고정 영역 표시 또는 가리기

대화 상자의 [보기 옵션] 영역에서 마스크 보기를 선택하거나 선택 해제합니다.

고정 영역의 색상 변경

대화 상자의 [보기 옵션] 영역에 있는 [마스크 색상] 팝업 메뉴에서 색상을 선택합니다.

픽셀 유동화 필터를 사용한 마스크 옵션

이미지에 기존 선택, 투명도 또는 마스크가 있는 경우 [픽셀 유동화] 대화 상자가 열리면 이 정보가 보존됩니다. 다음 마스크 옵션 중 하나를 선택합니다:

선택 영역 대체

원본 이미지의 선택 영역, 마스크 또는 투명도를 보여 줍니다.

선택 영역에 추가 

원본 이미지의 마스크를 보여주므로 [마스크 고정 도구]를 사용하여 선택 영역에 추가할 수 있습니다. 채널에서 선택된 픽셀을 현재 고정된 영역에 추가합니다.

선택 영역에서 빼기 

현재 고정된 영역에서 채널의 픽셀을 뺍니다.

선택 영역과 교차 

선택되어 있고 현재 고정되어 있는 픽셀만 사용합니다.

선택 영역 반전

선택된 픽셀을 사용하여 현재의 고정 영역을 반전시킵니다.

참고:

선택 영역이 있는 경우 필터는 미리 보기와 처리를 해당 선택 영역을 포함하는 사각형 영역으로 제한합니다. 사각형 선택 윤곽 선택 영역의 경우 선택한 영역과 미리 보기가 동일하므로 위의 마스크 옵션 메뉴에서 [선택]을 선택해도 아무 소용이 없습니다.

영역 고정 해제

고정된 영역을 편집할 수 있게 고정 해제하려면 다음 중 하나를 수행합니다.
  • [마스크 고정 해제 도구] 를 선택하고 해당 영역 위로 드래그합니다. Shift 키를 누른 상태에서 현재의 지점과 앞서 클릭한 지점 사이의 고정된 직선을 클릭하여 고정을 해제합니다.

  • 고정된 모든 영역을 해제하려면 대화 상자의 [마스크 옵션] 영역에서 [없음] 단추를 클릭합니다.

  • 고정된 영역과 및 고정 해제된 영역을 반전하려면 대화 상자의 [마스크 옵션]에서 [모두 반전]을 클릭합니다.

메시 사용

메시를 추가하면 왜곡을 보고 상태를 계속 확인할 수 있습니다. 메시의 크기와 색상을 선택할 수 있으며, 한 이미지의 메시를 저장했다가 다른 이미지에 적용할 수 있습니다.

  • 메시를 표시하려면 이 대화 상자의 [보기 옵션]에서 [메시 보기]를 선택한 후 메시 크기 및 메시 색상을 선택합니다.

  • 메시만 표시하려면 [메시 표시]를 선택한 다음 [이미지 표시]를 선택 해제합니다.

  • 왜곡 메시를 저장하려면 미리 보기 이미지를 왜곡한 후 [메시 저장]을 클릭합니다. 메시 파일의 이름과 위치를 지정하고 [저장]을 클릭합니다.

  • 저장된 왜곡 메시를 적용하려면 [메시 불러오기]를 클릭하고 적용하려는 메시 파일을 선택한 다음 [열기]를 클릭합니다. 이미지와 왜곡 메시의 크기가 다르면 이미지에 맞게 메시의 비율이 조정됩니다.

  • 마지막으로 저장한 왜곡 메시를 적용하려면 [마지막 메시 로드]를 클릭합니다.

  • (Creative Cloud) 메시가 자동으로 문서에 저장됩니다. 고급 개체에 적용된 메시는 압축되며 다시 편집 가능해집니다.

참고:

(Creative Cloud) 포함된 메시는 압축되었더라도 파일 크기를 증가시킵니다.

배경 사용

미리 보기 이미지에서 활성 레이어만 보거나 다른 레이어를 배경으로 보려면 이 옵션을 선택합니다. [모드] 옵션을 사용하면 활성 레이어의 앞이나 뒤로 배경의 위치를 지정하면 변경 내용을 더욱 쉽게 추적할 수도 있고 특정 왜곡을 다른 레이어에서 만들어진 다른 왜곡에 맞추어 정렬할 수도 있습니다.

참고:

다른 레이어를 표시해도 활성 레이어만 왜곡됩니다.

배경 표시

[배경 표시]를 선택한 다음 [사용] 메뉴에서 [배경]을 선택하고 [모드] 메뉴에서 옵션을 선택합니다.

배경을 표시하지 않고 대상 레이어 변경 사항 표시

[사용] 메뉴에서 [모든 레이어]를 선택합니다. [불투명도]를 0으로 설정하면 픽셀 유동화 필터의 전체 효과가 적용된 대상 레이어만 표시됩니다. [불투명도]를 더 높은 값으로 설정하면 대상 레이어에 대한 픽셀 유동화 필터 효과가 줄어듭니다.

대상 레이어와 배경 간 혼합 변경

불투명도 값을 지정합니다.

이미지 미리 보기에서 대상 레이어와 배경이 결합되는 방식 결정

[모드] 메뉴에서 옵션을 하나 선택합니다.

배경 숨기기

이 대화 상자의 [보기 옵션] 영역에서 [배경 표시]를 선택 해제합니다.

왜곡 재구성

미리 보기 이미지를 왜곡한 후 여러 가지 컨트롤과 재구성 모드를 사용하여 변경 내용을 반전하거나 새로운 방법으로 다시 변경할 수 있습니다. 재구성은 두 가지 방법으로 적용될 수 있습니다. 재구성을 전체 이미지에 적용하여 고정되지 않은 영역에서 왜곡을 매끄럽게 처리할 수도 있고 [재구성 도구]를 사용하여 특정 영역에서 재구성할 수도 있습니다. 왜곡된 영역이 재구성되지 않게 하려는 경우 [마스크 고정 도구]를 사용할 수 있습니다.

Photoshop 고정 영역의 왜곡에 기초한 재구성
고정 영역의 왜곡에 기초한 재구성

A. 원본 이미지 B. 고정 영역과 함께 왜곡 C. 고정 모드에서 재구성(단추 사용) D. 고정을 해제한 다음 매끄럽게 모드에서 가장자리 재구성(도구 사용) 

전체 이미지 재구성

대화 상자의 [재구성 옵션] 영역에서 [재구성]을 클릭합니다. 그런 후 [재구성 되돌리기] 대화 상자에서 양을 지정하고 [확인]을 클릭합니다.

모든 왜곡 제거

대화 상자의 [재구성 옵션] 영역에서 [모두 복구]를 클릭합니다. 이 옵션을 사용하면 고정 영역에 있는 왜곡까지 모두 제거됩니다.

왜곡된 이미지의 일부 재구성

  1. 왜곡된 채로 유지할 영역을 고정합니다.
  2. 재구성 도구 를 선택하고 대화 상자의 [도구 옵션] 영역에서 브러시 옵션을 지정합니다.
  3. 재구성하려는 영역 위로 드래그합니다. 브러시 중심에서는 픽셀이 더욱 빠르게 이동합니다. Shift 키를 누른 상태에서 현재 지점과 앞서 클릭한 지점 사이의 직선을 클릭하여 재구성합니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]