사용 안내서 취소

파일 일괄 처리

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

이미지 프로세서를 사용하여 파일 변환

이미지 프로세서는 여러 파일을 변환하고 처리합니다. 그러나 [일괄 처리] 명령과 달리 이미지 프로세서를 사용하면 액션을 먼저 만들지 않고 파일을 처리할 수 있습니다. 이미지 프로세서에서는 다음 중 하나를 수행할 수 있습니다.

  • 파일 세트를 JPEG, PSD, TIFF 형식 중 하나로 변환하거나 동시에 세 가지 형식 모두로 변환할 수 있습니다.

  • Camera Raw 파일 세트를 동일한 옵션을 사용하여 처리할 수 있습니다.

  • 지정한 픽셀 치수에 맞게 이미지 크기를 조정할 수 있습니다.

  • 색상 프로필을 포함시키거나 파일 세트를 sRGB로 변환한 다음 웹에 사용할 수 있도록 JPEG 이미지로 저장할 수 있습니다.

  • 변환된 이미지에 저작권 메타데이터를 포함시킬 수 있습니다.

이미지 프로세서는 Photoshop(PSD), JPEG 및 Camera Raw 파일을 처리합니다.

  1. 다음 중 하나를 수행하십시오.
    • 파일 > 스크립트 > 이미지 프로세서(Photoshop)를 선택합니다..

    • 도구 > Photoshop > 이미지 프로세서(Bridge)를 선택합니다.

  2. 처리할 이미지를 선택합니다. 열려 있는 파일을 처리하도록 선택하거나 파일 폴더를 선택하여 처리할 수 있습니다.
  3. (선택 사항) 모든 이미지에 같은 설정을 적용하려면 [설정을 적용할 첫 번째 이미지 열기]를 선택합니다.

    동일한 조명 조건에서 찍은 Camera Raw 파일 그룹을 처리하는 경우, 첫 번째 이미지의 설정을 만족스러울 때까지 조정한 다음 나머지 이미지에 같은 설정을 적용할 수 있습니다.

    파일의 색상 프로필이 작업 프로필과 일치하지 않으면 PSD나 JPEG 소스 이미지에 이 옵션을 사용합니다. 첫 번째 이미지와 폴더의 모든 이미지를 변환할 때 사용할 색상 프로필을 선택할 수 있습니다.

    참고:

    이미지 프로세서에서 적용하는 설정은 일시적인 것으로 이미지 프로세서에서만 사용됩니다. 이미지 프로세서에서 이미지의 현재 Camera Raw 설정을 변경하지 않는 한 이미지를 처리하는 데는 현재 Camera Raw 설정이 사용됩니다.

  4. 처리된 파일을 저장할 위치를 선택합니다.

    같은 파일을 같은 위치에 여러 번 저장하더라도 각 파일은 고유한 파일 이름으로 저장되고 덮어쓰이지 않습니다.

  5. 저장할 파일 형식과 옵션을 선택합니다.

    JPEG로 저장

    JPEG 형식의 이미지를 대상 폴더 내의 JPEG라는 폴더에 저장합니다.

    품질

    JPEG 이미지 품질을 0-12 사이로 설정합니다.

    크기 조정하여 맞추기

    [너비]와 [높이]에 입력한 치수에 맞게 이미지의 크기를 조정합니다. 이미지의 원래 비율은 그대로 유지됩니다.

    프로필을 sRGB로 변환

    색상 프로필을 sRGB로 변환합니다. 프로필을 이미지와 함께 저장하려면 [ICC 프로필 포함]을 선택해야 합니다.

    PSD로 저장

    Photoshop 형식의 이미지를 대상 폴더 내의 PSD라는 폴더에 저장합니다.

    호환성 최대화

    레이어 이미지를 인식할 수 없는 응용 프로그램과의 호환성을 위해 대상 파일에 합성된 레이어 이미지를 저장합니다.

    TIFF로 저장

    TIFF 형식의 이미지를 대상 폴더 내의 TIFF라는 폴더에 저장합니다.

    LZW 압축

    LZW 압축 구조를 사용하여 TIFF 파일을 저장합니다.

  6. 기타 처리 옵션을 설정합니다.

    액션 실행

    Photoshop 액션을 실행합니다. 첫 번째 메뉴에서 액션 세트를 선택하고 두 번째 메뉴에서 액션을 선택합니다. 먼저 [액션] 패널에서 액션 세트를 불러와야 액션 세트가 메뉴에 나타납니다.

    저작권 정보

    파일의 IPTC 저작권 메타데이터에 입력한 텍스트를 포함시킵니다. 여기에서 포함시킨 텍스트가 원본 파일의 저작권 메타데이터를 덮어씁니다.

    ICC 프로필 포함

    저장된 파일에 색상 프로필을 포함시킵니다.

  7. [실행]을 클릭합니다.
참고:

이미지를 처리하기 전에 [저장]을 클릭하면 대화 상자의 현재 설정을 저장할 수 있습니다. 다음에 이 설정을 사용하여 파일을 처리해야 할 때 [불러오기]를 클릭하고 저장된 이미지 프로세서 설정을 찾으면 됩니다.

파일 일괄 처리

[일괄 처리] 명령은 파일 폴더에 액션을 실행합니다. 디지털 카메라나 문서 공급 장치가 부착된 스캐너가 있으면 단일 액션으로 여러 개의 이미지를 불러오고 처리할 수 있습니다. 스캐너나 디지털 카메라를 사용하려면 액션을 지원하는 플러그인 모듈을 구해야 할 수도 있습니다.

참고:

타사 플러그인이 한 번에 여러 문서를 가져오도록 작성되어 있지 않으면 일괄 처리 과정에서 또는 액션의 일부로 사용되는 과정에서 플러그인이 작동하지 않을 수 있습니다. 자세한 정보는 해당 플러그인 제조업체에 문의하십시오.

Acrobat Capture 또는 기타 소프트웨어에서 PDF 이미지를 불러올 수도 있습니다.

파일을 일괄 처리할 때는 모든 파일을 열린 채로 두거나, 닫아서 변경 내용을 원본 파일에 저장하거나, 수정된 파일을 새 위치에 저장하여 원본은 변경되지 않도록 할 수 있습니다. 처리된 파일을 새 위치에 저장하려면 일괄 처리를 시작하기 전에 처리된 파일을 저장할 새 폴더를 만들어 두는 것이 좋습니다.

여러 개의 액션을 사용하여 일괄 처리하려면 다른 액션을 모두 재생하는 새 액션을 만든 다음 이 새 액션을 사용하여 일괄 처리합니다. 여러 폴더를 일괄 처리하려면 한 폴더 내에 처리할 다른 폴더의 별칭을 만들고 [모든 하위 폴더 포함] 옵션을 선택합니다.

참고:

일괄 처리가 더 빠르게 진행되도록 하려면 저장된 작업 내역 상태의 수를 줄이고 [작업 내역] 패널에서 [최초의 스냅사진 자동 생성] 옵션을 해제합니다.

파일 일괄 처리

  1. 다음 중 하나를 수행합니다.
    • [파일] > [자동화] > [일괄 처리]를 선택합니다(Photoshop).

    • [도구] > [Photoshop] > [일괄 처리]를 선택합니다(Bridge).

  2. [설정]과 [액션] 팝업 메뉴에서 파일을 처리하는 데 사용할 액션을 선택합니다. 팝업 메뉴에는 [액션] 패널에서 사용할 수 있는 액션이 표시됩니다. 액션이 보이지 않으면 다른 세트를 선택하거나 패널에서 세트를 불러와야 할 수 있습니다.
  3. [소스] 팝업 메뉴에서 처리하려는 파일을 선택합니다.

    폴더

    지정한 폴더의 파일을 처리합니다. [선택]을 클릭한 다음 폴더를 찾아 선택합니다.

    가져오기

    디지털 카메라나 스캐너 또는 PDF 문서의 이미지를 처리합니다.

    열린 파일

    열려 있는 모든 파일을 처리합니다.

    Bridge

    Adobe Bridge에서 선택한 파일을 처리합니다. 파일을 선택하지 않으면 현재 Bridge 폴더의 파일이 처리됩니다.

  4. 처리, 저장 및 파일 이름 지정 옵션을 설정합니다. [일괄 처리] 대화 상자 설정에 대한 설명은 일괄 처리 및 드롭릿 처리 옵션을 참조하십시오.

중첩된 폴더의 파일을 다른 형식으로 일괄 처리

  1. [대상] 단계 전까지는 일반적인 절차를 따라 폴더를 처리합니다.
  2. [대상]으로 [저장하고 닫기]를 선택합니다. 액션 "다른 이름으로 저장" 명령 무시 옵션을 지정하여 다음을 수행할 수 있습니다.
    • 액션의 "다른 이름으로 저장" 단계에 파일 이름이 포함되어 있으면 이 이름은 저장되고 있는 문서 이름으로 대체됩니다. 모든 "다른 이름으로 저장" 단계는 파일 이름 없이 기록된 것처럼 처리됩니다.

    • '다른 이름으로 저장' 액션 단계에서 지정한 폴더는 문서의 원래 폴더로 대체됩니다.

    참고:

    액션에 "다른 이름으로 저장" 단계가 있어야 합니다. [일괄 처리] 명령은 자동으로 파일을 저장하지 않습니다.

    예를 들어, 이러한 절차를 따라 이미지를 선명하게 하고 크기를 조정한 다음 이미지의 원래 폴더에 JPEG로 저장할 수 있습니다. 선명 효과 단계, 크기 조정 단계, "JPEG로 저장" 단계가 순차적으로 포함된 액션을 만듭니다. 그리고 이 액션을 일괄 처리할 때 [모든 하위 폴더 포함]을 선택하고 대상을 [저장하고 닫기]로 지정한 다음 액션 "다른 이름으로 저장" 명령 무시를 선택합니다.

액션에서 드롭릿 만들기

드롭릿은 [드롭릿] 아이콘 위로 드래그하는 하나 이상의 이미지나 이미지 폴더에 액션을 적용합니다. 데스크탑이나 디스크상의 위치에 저장할 수 있습니다.

Photoshop 드롭릿 아이콘
드롭릿 아이콘

액션은 드롭릿을 만드는 토대가 됩니다. 드롭릿을 만들기 전에 [액션] 패널에서 원하는 액션을 만들어야 합니다. (액션 만들기를 참조하십시오.)

  1. 파일 > 자동화 > 드롭릿 만들기를 선택합니다.
  2. 드롭릿을 저장할 위치를 지정합니다. 대화 상자의 [드롭릿 저장 위치] 섹션에서 [선택]을 클릭하여 위치를 찾습니다.
  3. [액션 세트]를 선택한 다음 [설정]과 [액션] 메뉴에서 사용할 액션을 지정합니다. [드롭릿 만들기] 대화 상자를 열기 전에 [액션] 패널에서 액션을 선택하여 이러한 메뉴를 미리 선택합니다.
  4. 처리, 저장 및 파일 이름 지정 옵션을 설정합니다. [일괄 처리] 대화 상자 설정에 대한 설명은 일괄 처리 및 드롭릿 처리 옵션을 참조하십시오.

여러 플랫폼에서 사용할 수 있는 드롭릿에 대한 팁

Windows와 Mac OS 모두에서 사용할 수 있는 드롭릿을 만드는 경우 다음과 같은 호환성 문제를 고려하는 것이 좋습니다.

  • Windows에서 만든 드롭릿을 Mac OS로 이동한 후에는 이 드롭릿을 데스크탑의 Photoshop 아이콘 위로 드래그합니다. 그러면 Mac OS에서 사용할 수 있도록 드롭릿이 업데이트됩니다.

  • Mac OS에서 드롭릿을 만들 때는 .exe 확장자를 사용하여 Windows 및 Mac OS와 모두 호환되는 드롭릿을 만듭니다.

  • 운영 체제 간에는 파일 이름에 대한 참조가 지원되지 않습니다. 파일이나 폴더 이름을 참조하는 액션 단계(예: [열기] 명령, 다른 이름으로 저장 명령 또는 파일에서 설정을 불러오는 조정 명령)는 일시 정지되어 파일 이름을 묻는 메시지가 표시됩니다.

드롭릿을 사용하여 파일 처리

  1. 파일이나 폴더를 [드롭릿] 아이콘 위로 드래그합니다. Photoshop이 실행되고 있지 않은 경우 Photoshop이 시작됩니다.

일괄 처리 및 드롭릿 처리 옵션

[일괄 처리] 대화 상자와 [드롭릿] 대화 상자에서 이러한 옵션을 지정합니다.

액션 “열기” 명령 무시

액션의 "열기" 명령에 지정한 파일을 열지 않고 [일괄 처리] 명령에서 선택한 파일이 일괄 처리되도록 합니다. 저장된 파일을 여는 [열기] 명령이 액션에 포함된 경우 이 옵션을 선택하지 않으면 [일괄 처리] 명령 실행 시 [열기] 명령 기록에 사용된 파일만 열리고 처리됩니다. 이는 일괄 처리 원본 폴더의 각 파일이 열린 후 [일괄 처리] 명령에서 액션에 지정된 파일을 열기 때문입니다. 가장 최근에 연 파일이 액션에 지정된 파일이므로 [일괄 처리] 명령 실행 시 해당 파일에 대해서만 액션이 수행되고 일괄 처리 원본 폴더의 파일은 처리되지 않습니다.

이 옵션을 사용하려면 액션에 [열기] 명령이 포함되어 있어야 합니다. 그렇지 않으면 일괄 처리하도록 선택한 파일이 [일괄 처리] 명령 실행 시 열리지 않습니다. 이 옵션을 선택하면 열려는 파일 선택 사항만 무시되고 [열기] 명령의 나머지 사항은 유지됩니다.

열려 있는 파일에 대해 실행되도록 액션이 기록된 경우나 액션에 필요한 특정 파일에 대한 [열기] 명령이 액션에 포함된 경우에는 이 옵션의 선택을 해제합니다.

모든 하위 폴더 포함

지정한 폴더의 하위 디렉토리에 있는 파일을 처리합니다.

색상 프로필 경고 무시

색상 정책 메시지 표시를 끕니다.

파일 열기 옵션 대화 상자 무시

[파일 열기 옵션] 대화 상자를 숨깁니다. 이 옵션은 Camera Raw 이미지 파일에 액션을 일괄 처리할 때 유용합니다. 기본 설정 또는 이전에 지정한 설정이 사용됩니다.

대상 메뉴

처리된 파일의 저장 위치 설정

없음

액션에 [저장] 명령이 포함된 경우 이외에는 변경 내용을 저장하지 않고 파일을 열어 둡니다.

저장하고 닫기

파일을 현재 위치에 저장하여 원본 파일을 덮어씁니다.

폴더

처리된 파일을 다른 위치에 저장합니다. [선택]을 클릭하여 파일이 저장될 대상 폴더를 지정합니다.

액션 "다른 이름으로 저장" 명령 무시

처리된 파일이 원래 이름이나 [일괄 처리] 대화 상자의 [파일 이름 지정] 섹션에 지정한 이름으로, [일괄 처리] 명령에 지정된 대상 폴더나 원래 폴더([저장하고 닫기]를 선택한 경우)에 저장되도록 합니다.

다른 이름으로 저장 명령이 액션에 포함된 경우 이 옵션을 선택하지 않으면 [일괄 처리] 명령에 지정된 폴더가 아닌 액션의 다른 이름으로 저장 명령에 지정된 폴더에 파일이 저장됩니다. 또한 액션의 다른 이름으로 저장 명령에 파일 이름이 지정된 경우 이 옵션을 선택하지 않으면 [일괄 처리] 명령에서 이미지를 처리할 때마다 동일한 파일(액션에 지정된 파일)을 덮어씁니다.

참고:

[일괄 처리] 명령 실행 시 [일괄 처리] 명령에 지정한 폴더에 원래 파일 이름으로 파일이 처리되게 하려면 액션에 이미지를 저장합니다. 그런 다음 일괄 처리를 만들 때 [액션 "다른 이름으로 저장" 명령 무시]를 선택하고 대상 폴더를 지정합니다. [일괄 처리] 명령에서 이미지의 이름을 바꿀 경우 [액션 "다른 이름으로 저장" 명령 무시]를 선택하지 않으면 처리된 이미지가 지정된 폴더에 새 이름으로 한 번, 그리고 액션의 다른 이름으로 저장 명령에서 지정된 폴더에 원래 이름으로 한 번, 이렇게 두 번 저장됩니다.

이 옵션을 사용하려면 액션에 [다른 이름으로 저장] 명령이 포함되어 있어야 합니다. 그렇지 않으면 [일괄 처리] 명령 실행 시 처리된 파일이 저장되지 않습니다. 이 옵션을 선택하면 지정된 파일 이름과 폴더만 무시되고 [다른 이름으로 저장] 명령의 나머지 사항은 유지됩니다.

참고:

JPEG 압축이나 TIFF 옵션 등의 일부 [저장] 옵션은 [일괄 처리] 명령이나 [드롭릿 만들기] 명령에서 사용할 수 없습니다. 이러한 옵션을 사용하려면 먼저 원하는 옵션이 포함된 액션에 [다른 이름으로 저장] 단계를 기록한 다음 [액션 "다른 이름으로 저장" 명령 무시] 옵션을 사용하여 [일괄 처리] 명령이나 [드롭릿 만들기] 명령에서 지정하는 위치에 파일이 저장되도록 합니다. 액션의 [다른 이름으로 저장] 명령에 지정된 파일 이름과 경로는 무시되고 [일괄 처리] 대화 상자에서 지정하는 새 경로와 파일 이름을 사용하는 [저장] 옵션은 유지됩니다.

파일 이름 지정

새 폴더에 파일을 쓸 경우 파일 이름 지정 규칙을 지정합니다. 팝업 메뉴에서 요소를 선택하거나 모든 파일의 기본 이름으로 결합될 필드에 텍스트를 입력합니다. 이러한 필드에서는 파일 이름 구성 요소의 순서와 형식을 변경할 수 있습니다. 모든 파일에 고유한 필드(예: 파일 이름, 일련 번호 또는 일련 문자)를 하나 이상 입력하여 파일들이 서로 덮어쓰지 않도록 합니다. 시작하는 일련 번호에 따라 일련 번호 필드의 시작 숫자가 지정됩니다. 일련 문자 필드에서 첫 번째 파일은 항상 “A”로 시작합니다.

호환성

파일 이름이 Windows, Mac OS 및 UNIX 운영 체제와 호환되도록 합니다.

참고:

[일괄 처리] 명령 옵션을 사용하여 파일을 저장하면 대부분 원본 파일과 같은 형식으로 저장됩니다. 파일을 새 형식으로 저장하는 일괄 처리 과정을 만들려면 원래 액션의 일부로 다른 이름으로 저장 명령을 기록한 다음 [닫기] 명령을 기록합니다. 그런 다음 일괄 처리 프로세스를 설정할 때 [대상]에 대해 액션 "다른 이름으로 저장" 명령 무시를 선택합니다.

오류 메뉴

처리 시 발생하는 오류의 처리 방법을 지정합니다.

오류 시 멈춤

사용자가 오류 메시지를 확인할 때까지 처리를 일시 중단합니다.

오류 로그 파일 작성

처리를 중지하지 않고 각 오류를 파일에 기록합니다. 로그 파일에 기록된 오류가 있으면 일괄 처리 작업이 끝난 후 메시지가 표시됩니다. 오류 파일을 검토하려면 [일괄 처리] 명령이 실행된 후 텍스트 편집기에서 파일을 엽니다.

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]