Photoshop 대지
동일한 캔버스에 있는 다른 장치에 대한 대지

웹 또는 UX 디자이너가 다양한 장치에 맞게 웹사이트 또는 앱을 디자인하는 일은 늘고 있습니다. 대지를 사용하면 여러 장치 및 화면에 대해 디자인을 배치할 수 있는 무한 캔버스를 제공하여 디자인 프로세스를 간소화할 수 있습니다. 대지를 만드는 동안 다양한 사전 설정 크기에서 선택하거나 고유한 사용자 정의 대지 크기를 정의할 수 있습니다.

대지는 일반적으로 한 화면 크기용으로 디자인하는 경우에도 유용합니다. 예를 들어 웹사이트를 디자인하는 동안 대지를 사용하면 여러 페이지의 디자인을 나란히 놓고 상황에 맞게 볼 수 있습니다.

참고:

대지는 RGB 색상 모드 및 고급 GPU 그리기 모드에 대해 최적화되어 있습니다.

대지는 무엇입니까?

대지는 일종의 특별한 레이어 그룹입니다. 대지는 경계에 맞게 포함된 요소의 내용을 클리핑합니다. 대지의 요소 계층은 레이어 및 레이어 그룹과 함께 레이어 패널에 표시됩니다. 대지에는 레이어 및 레이어 그룹이 포함될 수 있지만 다른 대지는 포함되지 않습니다.

실제로 대지는 한 문서 내에 있는 개별 캔버스의 역할을 합니다. 대지 내에 포함되지 않은 문서에 있는 모든 레이어는 레이어 패널 상단에 그룹화되고 다른 대지에 의해서 잘리지 않은 상태로 남습니다.

대지 기본 설정

대지 모양을 사용자 정의하려면 [기본 설정] > [인터페이스] > [모양] > [대지]를 선택합니다. 대지 매트 색상 선택 또는 대지 테두리 표시/숨기기 옵션이 제공됩니다. 

Photoshop 대지 환경 설정

대지 문서 만들기

  1. Photoshop에서 파일 > 새로 만들기를 선택합니다.
  2. 새로 만들기 대화 상자에서 문서 이름을 지정합니다. 예를 들어 iPhone 웹사이트의 경우
  3. 문서 유형 팝업 메뉴에서 대지를 선택합니다.
  4. 35개 이상 대지 크기 사전 설정 중 하나를 선택합니다.
Photoshop 대지 크기
다양한 대지 크기 사전 설정

  1. 대지에 디자인 요소를 추가합니다. 고급 개체, 레이어, 레이어 그룹 등을 대지에 추가할 수 있습니다.

기존 문서를 대지 문서로 변환

표준 Photoshop 문서가 있는 경우 대지 문서로 신속하게 변환할 수 있습니다.

  1. 문서에서 하나 이상의 레이어 그룹이나 레이어를 선택합니다.
  2. 선택한 항목을 마우스 오른쪽 단추로 클릭한 다음 레이어에서 대지 또는 그룹에서 대지를 선택합니다.

현재 문서에 대지 추가

  1. 도구 패널에서 [대지] 도구를 선택하려면 아이콘을 길게 클릭합니다.
  1. 캔버스에 대지를 그립니다.
  2. 필요에 따라 대지 크기를 조정합니다. [도구] 옵션 막대의 [크기] 팝업 메뉴에서 사전 설정 크기를 선택합니다. 또는 대지를 사용자 정의 상태로 둘 수 있습니다.
Photoshop 대시 크기 조정
대지 크기 조정

  1. 원하는 이름으로 대지 이름을 바꿉니다. 다음을 수행합니다.
    1. 선택한 대지로 레이어 > 대지 이름 바꾸기를 선택합니다.
    2. 대지의 새 이름을 입력하고 Return 키를 누릅니다.
  2. 대지에 디자인 요소를 추가합니다. 고급 개체, 레이어, 레이어 그룹 등을 대지에 추가할 수 있습니다.

문서에 새 대지를 빠르게 추가합니다.

현재 문서에서 대지를 따라 표시되는 + 아이콘을 클릭하여 문서에 대지를 추가할 수 있습니다. 이러한 + 아이콘은 캔버스에서 추가 대지를 수용할 수 있는 위치에 표시됩니다. 해당 내용과 함께 대지를 복제하려면 Option/Alt 키를 누른 채 더하기(+) 아이콘을 클릭합니다.  

  1. 대지를 선택합니다. 
  2. 대지를 따라 + 아이콘을 클릭합니다. Photoshop은 + 아이콘 방향의 문서에 대지를 추가합니다.
Photoshop 더하기 아이콘을 사용하여 대지 추가
더하기 아이콘을 사용하여 대지 추가

참고:

Option/Alt 키를 누른 채 더하기(+) 아이콘을 클릭하여 해당 내용과 함께 현재 선택한 대지를 복제합니다. 새 대지가 클릭한 + 아이콘 방향에 추가됩니다.

대지로 작업

대지 배경 설정

대지에 대한 [속성] 패널(창 > 속성)에서 대지 배경색 필드에 대해 원하는 값을 설정합니다. 대지 배경을 투명으로 설정할 수도 있습니다.

대지 배경 설정

대지 간 요소 이동

캔버스의 한 대지에서 다른 대지로 요소를 드래그하면 됩니다. 대지 사이에서 요소를 이동하면 Photoshop에서 대지의 왼쪽 상단에 위치한 눈금자 원점을 기준으로 동일한 위치에 요소가 배치됩니다.

특정 요소를 특정 대지로 추가하거나 이동할 경우 해당 대지의 [레이어] 패널 Z-순서 상단으로 해당 요소가 이동됩니다.

모든 대지에 포함되지 않은 레이어 또는 요소를 기존 대지와 함께 그룹화할 수도 있습니다. 캔버스의 요소를 대상 대지로 드래그하면 됩니다. 또는 레이어 패널에서 대상 대지로 요소를 이동합니다.

레이어 또는 레이어 그룹 복제

대지가 포함된 문서의 레이어 또는 레이어 그룹을 복제하는 경우 복사한 레이어를 배치할 대지를 선택할 수 있습니다.

레이어 복제: 복사한 레이어를 배치할 대지 선택

이동

[대지] 또는 [이동] 도구를 선택한 상태로 대지 라벨을 클릭하여 선택합니다. 이제 캔버스의 원하는 위치로 이동합니다.

크기 조정

[대지] 또는 [이동] 도구를 선택한 상태로 대지 라벨을 클릭하여 선택합니다. 이제 도구 옵션 막대에서 대지에 대한 새 사전 설정 크기를 선택합니다.

대지를 사용자 정의 크기로 조정하려면 핸들을 사용하여 경계를 조정하면 됩니다.

격자

대지를 선택하고 보기 > 표시 > 격자를 선택하여 대지에 격자를 표시합니다.

안내선

대지를 선택한 상태에서 눈금자의 안내선을 캔버스에 끌어다 놓습니다. 이러한 안내선은 이제 대지와 함께 이동합니다. 대지를 지정된 안내선으로 복제하여 동일한 안내선을 중복된 대지에 지정할 수도 있습니다. 또는 보기 > 새 안내선 레이아웃을 선택하여 원하는 대지를 대상으로 지정할 수 있습니다. 안내선 가시성 옵션을 설정하려면 보기 > 표시를 선택합니다.

Photoshop 새 안내선 레이아웃
(왼쪽) 새 안내선 레이아웃 | (오른쪽) 안내선 가시성 옵션

대지 속성 검사

대지를 선택하고 창 > 속성을 선택하여 주요 속성을 신속하게 검사합니다. 속성 패널 내에서 대지 크기를 조정할 수도 있습니다.

대지가 선택되면 대지 속성이 도구 옵션 막대에도 표시됩니다.

Photoshop 대지 속성 패널
대지 속성 패널

대지 이름 표시

대지 이름을 표시하거나 숨기려면 보기 > 표시 > 대지 이름을 선택합니다. 대지 이름은 대지 폭에 맞게 자동으로 잘립니다.

대지별 레이어 필터링

레이어 패널의 [검색] 팝업 메뉴에서 대지를 선택합니다. 대지 또는 대지 내에 있는 레이어를 선택합니다. 레이어 패널 보기는 이제 선택한 대지로만 제한됩니다. 전체 [레이어] 패널 보기로 돌아가려면 모든 레이어를 선택 해제하거나 대지 외부에 있는 것을 선택합니다.

대지 내부 또는 외부에 자동 중첩 방지

대지 내부 및 외부에 자동 중첩을 허용하지 않으려면 대지에 일러스트레이션의 잠금을 지정하고, 그러한 특정 레이어의 자동 중첩을 허용하지 않으려면 대지 내의 특정 레이어에 일러스트레이션의 잠금을 지정합니다. 일반 자동 중첩 동작으로 되돌아가려면 대지 또는 레이어에서 자동 중첩 잠금을 제거합니다.

Photoshop 대지 내부 또는 외부에 자동 중첩 방지

대지 위치 잠금

대지를 선택하고 위치 잠금을 지정합니다. 이제 대지가 캔버스의 해당 위치에 고정된 상태로 남아 있지만 일반적인 방식으로 요소를 추가하거나 이동하거나 제거할 수 있습니다. 

Photoshop 위치 잠금

이름 바꾸기

레이어 패널에서 대지 이름을 두 번 클릭하고 새 이름을 입력합니다. 또한 레이어 > 대지 이름 바꾸기 명령을 사용합니다.

대지 디졸브

대지를 구성 요소로 신속하게 디졸브할 수 있습니다. 선택한 대지로 레이어 > 대지 그룹 해제를 선택합니다. 대지는 디졸브되고 모든 해당 구성 요소는 레이어 패널에서 한 단계 상승합니다. 문서에서 마지막으로 남은 대지가 디졸브되거나 그룹 해제되는 경우 문서는 대지가 없는 문서가 됩니다.

대지 내보내기

대지를 이미지 애셋으로 내보내기

레이어 패널에서 직접 대지를 JPEG, GIF, PNG, PNG-8 또는 SVG 이미지 애셋으로 내보낼 수 있습니다.

자세한 내용은 대지 및 레이어 내보내기를 참조하십시오.

대지를 PDF로 내보내기

대지를 PDF 문서로 내보낼 수 있습니다. 다음 단계를 따르십시오.

  1. Photoshop에서 파일 > 내보내기 > 대지를 PDF로를 선택합니다.
  2. 대지를 PDF로 대화 상자에서 다음을 수행합니다.
    • 생성된 PDF 문서를 저장할 대상/위치를 선택합니다.
    • 생성된 PDF 문서에 대한 파일 이름 접두어를 지정합니다. 예: Campaign_insurance.
    • 대지의 내용만 내보낼 것인지 아니면 대지를 겹치는 영역의 내용도 내보낼 것인지 지정합니다.
    • 모든 대지를 내보낼지, 아니면 현재 선택한 대지만 내보낼지를 선택합니다.
    • 대지와 함께 대지 배경을 내보낼 것인지도 지정합니다.
    • 현재 문서에서 모든 대지에 대한 단일 PDF를 생성할 것인지 아니면 대지마다 하나의 PDF 문서를 생성할 것인지 지정합니다. PDF 문서를 여러 개 생성하도록 선택하는 경우 그러한 문서는 모두 이전에 지정한 파일 이름 접두어를 사용합니다.
    • 내보낸 PDF 문서에 대한 인코딩, ZIP 또는 JPEG를 지정합니다. JPEG를 선택한 경우 품질 설정(0-12)도 지정합니다.
    • 내보낸 PDF 문서에 ICC(International Color Consortium) 프로필을 포함할 것인지 지정합니다. ICC 프로필은 색상 입력 또는 출력 장치를 지정하는 데이터로 구성됩니다.
    • 내보낸 대지와 함께 대지 이름을 내보낼 것인지도 지정합니다. 이 설정을 선택하는 동안 사용자 정의 글꼴, 글꼴 크기, 글꼴 색상 및 캔버스 확장 색상을 지정할 수 있습니다.
  3. 실행을 클릭합니다. PDF 문서가 생성됩니다.

대지를 파일로 내보내기

대지를 별도 파일로 내보낼 수 있습니다. 다음 단계를 따르십시오.

  1. Photoshop에서 파일 > 내보내기 > 대지를 파일로를 선택합니다.
  2. 대지를 파일로 대화 상자에서 다음을 수행합니다.
    • 생성된 파일을 저장할 대상을 선택합니다.
    • 파일 이름 접두어를 지정합니다.
    • 대지 내용만 내보낼지 또는 겹치는 영역도 포함할지 지정합니다.
    • 모든 대지를 내보낼지, 아니면 현재 선택한 대지만 내보낼지를 선택합니다.
    • 대지와 함께 대지 배경을 내보낼 것인지도 지정합니다.
    • 내보낼 파일 유형을 선택합니다. BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 또는 PNG-24로 내보내기 위한 옵션이 제공됩니다.
    • 선택한 파일 유형에 대한 내보내기 옵션을 지정합니다.
      • 내보낸 대지와 함께 대지 이름을 내보낼 것인지도 지정합니다. 이 설정을 선택하는 동안 사용자 정의 글꼴, 글꼴 크기, 글꼴 색상 및 캔버스 확장 색상을 지정할 수 있습니다.
  3. 실행을 클릭합니다. 대지가 선택한 형식의 파일로 내보내집니다.

장치 미리 보기 및 Preview CC 컴패니언 응용 프로그램

Photoshop 대상 장치에서 디자인 미리 보기

Photoshop의 장치 미리 보기 기능과 컴패니언 응용 프로그램인 Preview CC를 사용하여 대상 iOS 장치에서 디자인을 신속하게 미리 볼 수 있습니다. Preview CC는 USB 포트나 Wi-Fi를 통해 Photoshop에 연결되고 디자인의 라이브 미리 보기를 렌더링합니다. 모든 디자인 변경 사항은 자동으로 장치로 전송되어 미리 볼 수 있습니다.

대지가 있는 문서에서 장치 미리 보기는 대지 크기와 위치를 연결된 iOS 장치 크기와 일치시켜 올바른 대지를 보여줍니다. 탐색 막대를 사용하여 장치의 특정 대지를 미리 보거나 Photoshop 레이어 패널에 나열된 순서에 따라 대지를 탐색할 수도 있습니다.

장치 미리 보기 및 Preview CC에 대한 자세한 내용은 다음을 참조하십시오.

FAQ

한 대지에 다른 대지를 추가할 수 있습니까?

색상. 대지 중첩은 현재 지원되지 않습니다.

대지는 레이어의 한 유형입니까?

대지는 일종의 특별한 레이어 그룹입니다. 대지가 레이어 및 레이어 그룹처럼 Photoshop 레이어 패널에 나열됩니다.

표준 Photoshop 문서에서 대지를 만들 수 있습니까?

예. 레이어에서 대지 기능을 사용합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책