문자 효과를 만드는 방법

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. 격자 및 안내선
    5. 동작 만들기
    6. 실행 취소 및 작업 내역
    7. 기본 키보드 단축키
    8. 터치 기능 및 사용자 정의 가능 작업 영역
    9. Photoshop에서 Touch Bar 사용
    10. Photoshop의 Capture 앱 내 확장 프로그램 사용
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 클라우드 문서 작성, 열기 및 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 시스템 요구 사항 1.x | iPad용 Photoshop
    23. 시스템 요구 사항 2.x | iPad용 Photoshop
    24. 이미지 크기 편집
    25. iPad에서 Photoshop으로 라이브 스트리밍
    26. 복구 브러시를 사용하여 결함 수정
    27. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
  5. 웹용 Photoshop
    1. 웹용 Photoshop | 일반적인 질문    
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop
    4. 키보드 단축키 | 웹용 Photoshop
    5. 지원되는 파일 유형 | 웹용 Photoshop
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. Photoshop의 파일 내보내기
    4. 장치 미리 보기
    5. 레이어에서 CSS 복사
    6. 웹 페이지 분할
    7. 분할 영역에 대한 HTML 옵션
    8. 분할 영역 레이아웃 수정
    9. 웹 그래픽 작업
    10. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 비율
    9. 이미지, 모양 및 패스 변환
    10. 변형
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    14. 펜 도구를 사용하여 그리기
    15. 패턴 만들기
    16. 패턴 작성기를 사용하여 패턴 생성
    17. 패스 관리
    18. 패턴 라이브러리 및 사전 설정 관리
    19. 그래픽 태블릿으로 그리기 또는 페인트
    20. 텍스처 브러시 만들기
    21. 브러시에 움직임 요소 추가
    22. 그레이디언트
    23. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    24. 패턴을 사용하여 페인트
    25. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 수정하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. 그래픽 형식으로 파일 저장
    2. Photoshop에서 파일 저장
    3. 파일 형식
    4. 비디오 및 애니메이션 저장 및 내보내기
    5. PDF 파일 저장
    6. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 3D 및 전문 이미징
    1. Creative Cloud 3D 애니메이션(미리 보기)
    2. 3D 개체 인쇄
    3. 3D 페인팅
    4. 3D 패널 향상 | Photoshop
    5. 기본 3D 개념 및 도구
    6. 3D 렌더링 및 저장
    7. 3D 개체 및 애니메이션 만들기
    8. 이미지 스택
    9. 3D 작업 과정
    10. 측정
    11. DICOM 파일
    12. Photoshop 및 MATLAB
    13. 이미지에 있는 개체 카운트
    14. 3D 개체 결합 및 변환
    15. 3D 텍스처 편집
    16. HDR 노출 및 토닝 조정
    17. 3D 패널 설정
  24. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정

문자로 다양한 작업을 실행하여 모양을 변경할 수 있습니다. 예를 들어 문자를 뒤틀거나 모양으로 변환할 수 있으며 문자에 그림자를 추가할 수도 있습니다. 문자 레이어에서 Photoshop에 제공된 기본 [텍스트 효과] 액션을 실행하면 가장 쉽게 문자 효과를 만들 수 있습니다. [액션] 패널 메뉴에서 [텍스트 효과]를 선택하여 이러한 효과에 액세스할 수 있습니다.

패스를 따라 또는 패스 내부에 문자 만들기

펜 도구 또는 모양 도구로 만든 작업 패스의 가장자리를 따라 문자가 흐르도록 입력할 수 있습니다. 패스를 따라 문자를 입력하면 패스에 기준점이 추가되었던 방향으로 문자가 흐릅니다. 패스에 가로 문자를 입력하면 입력한 문자가 기준선에 수직으로 나타납니다. 패스에 세로 문자를 입력하면 텍스트 방향이 기준선과 평행이 됩니다.

닫힌 패스의 내부에 문자를 입력할 수도 있습니다. 이 경우 문자의 방향이 항상 가로이고 문자가 패스 경계에 도달할 때마다 행 분리가 발생합니다.

참고:

패스를 이동하거나 모양을 변경하면 관련 문자는 새로운 패스 위치나 모양을 따라갑니다.

Photoshop 열린 패스 위의 가로 문자와 세로 문자
열린 패스 위의 가로 문자와 세로 문자

Photoshop 가로 문자와 세로 문자
모양 도구를 사용하여 만든 닫힌 패스 위의 가로 문자와 세로 문자

패스를 따라 문자 입력

  1. 다음 중 하나를 수행합니다.
    • [수평 문자 도구] 또는 [세로 문자 도구] 를 선택합니다.

    • [수평 문자 마스크 도구]  또는 [세로 문자 마스크 도구] 를 선택합니다.

  2. 문자 도구의 기준선 표시기  가 패스 위에 오도록 포인터를 놓고 클릭하면 삽입점이 패스에 나타납니다.
    Photoshop 패스를 따라 문자 입력
    문자 도구의 기준선 표시기(왼쪽)와 패스에 기준선 표시기가 있는 문자 도구(오른쪽)

  3. 문자를 입력합니다. 가로 문자가 패스를 따라 기준선에 수직으로 나타납니다. 세로 문자가 패스를 따라 기준선과 평행하게 나타납니다.
    참고:

    패스상의 문자에 대한 세로 정렬을 더 잘 제어하려면 [문자] 패널의 [기준선 이동] 옵션을 사용합니다. 예를 들어, [기준선 이동] 텍스트 상자에 음수 값을 입력하여 문자 위치를 아래로 내립니다.

패스를 따라 문자 이동 또는 뒤집기

  1. [직접 선택 도구]  또는 [패스 선택 도구]  를 선택하여 문자 위에 놓습니다. 그러면 포인터가 화살표가 있는 I형 포인터  로 바뀝니다.
    • 텍스트를 이동하려면 패스를 따라 문자를 클릭하고 드래그합니다. 패스를 가로질러 드래그하지 않도록 조심하십시오.

    • 패스의 다른 쪽으로 텍스트를 뒤집으려면 문자를 클릭한 다음 패스를 가로질러 드래그합니다.

Photoshop 직접 선택 도구 또는 패스 선택 도구
[직접 선택 도구] 또는 [패스 선택 도구]를 사용하여 패스에 있는 문자를 이동시키거나 뒤집기.

참고:

문자의 방향을 바꾸지 않고 패스를 가로질러 문자를 이동하려면 [문자] 패널에서 [기준선 이동] 옵션을 선택합니다. 예를 들어, 원의 맨 위를 가로질러 왼쪽에서 오른쪽으로 진행하는 문자를 만드는 경우 기준선 이동 입력란에 음수를 입력하여 문자가 원의 맨 위에서 안쪽으로 흐르도록 문자를 떨어뜨릴 수 있습니다.

닫힌 패스 내부에 문자 입력

  1. [수평 문자 도구] 를 선택합니다.
  2. 패스 내부에 포인터를 놓습니다.
  3. 문자 도구 주위에 점선 괄호 가 표시되면 텍스트를 클릭하여 삽입합니다.

문자가 있는 패스 이동

  1. [패스 선택 도구]  또는 [이동 도구]  를 선택한 다음, 패스를 클릭하여 새 위치로 드래그합니다. [패스 선택 도구]를 사용하는 경우에는 포인터가 화살표가 있는 I형 포인터  로 바뀌지 않는지 확인하십시오. 포인터가 바뀌면 패스를 따라 문자가 이동합니다.

문자가 있는 패스의 모양 변경

  1. [직접 선택 도구]  를 선택합니다.
  2. 패스에 기준점을 하나 클릭하고 핸들을 사용하여 패스의 모양을 변경합니다.

문자 뒤틀기 및 뒤틀기 취소

문자를 뒤틀어 특수 문자 효과를 만들 수 있습니다. 예를 들어 부채꼴 모양이나 파도 모양으로 문자를 뒤틀 수 있습니다. 선택한 뒤틀기 스타일은 문자 레이어의 특성입니다. 언제든지 레이어의 뒤틀기 스타일을 변경하여 전체적인 뒤틀기 모양을 바꿀 수 있습니다. [뒤틀기] 옵션에서는 뒤틀기 효과를 내는 방향과 원근을 정확하게 조절할 수 있습니다.

참고:

[가상 볼드체] 서식을 포함하고 있는 문자 레이어는 뒤틀 수 없으며, 비트맵 글꼴과 같이 윤곽선 데이터를 포함하고 있지 않은 글꼴은 사용할 수 없습니다.

Photoshop [물고기] 스타일로 뒤튼 문자
[물고기] 스타일로 뒤튼 문자의 예

문자 뒤틀기

  1. 문자 레이어를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 문자 도구를 선택하고 옵션 막대에서 [변형] 단추 를 클릭합니다.

    • [문자] > [텍스트 뒤틀기]를 선택합니다.

    참고:

    [뒤틀기] 명령을 사용하여 문자 레이어의 텍스트를 변형할 수 있습니다. [편집] > [패스 변형] > [뒤틀기]를 선택합니다.    

  3. [스타일] 팝업 메뉴에서 뒤틀기 스타일을 선택합니다.
  4. 뒤틀기 효과 방향을 [가로]나 [세로] 중에서 선택합니다.
  5. 필요한 경우 다른 뒤틀기 옵션의 값을 지정합니다.
    • 레이어에 적용할 뒤틀기 정도를 지정하려면 [구부리기]를 선택합니다.

    • 뒤틀기에 원근을 적용하려면 [가로 왜곡]과 [세로 왜곡]을 선택합니다.

문자 뒤틀기 취소

  1. 뒤틀기가 적용된 문자 레이어를 선택합니다.
  2. 문자 도구를 선택하고 옵션 막대에서 [변형] 단추  를 클릭하거나, [레이어] > [문자] > [텍스트 변형]을 선택합니다.
  3. [스타일] 팝업 메뉴에서 [없음]을 선택하고 [확인]을 클릭합니다.

문자로 작업 패스 만들기

문자를 작업 패스로 변환하면 벡터 모양으로 사용할 수 있습니다. 작업 패스는 [패스] 패널에 나타나는 임시 패스로 모양의 윤곽선을 정의합니다. 문자 레이어로 작업 패스를 만든 후에는 다른 패스와 마찬가지로 이 작업 패스를 저장하거나 조작할 수 있습니다. 패스의 문자를 텍스트로 편집할 수는 없지만 원본 문자 레이어는 그대로 유지되므로 편집할 수 있습니다.

  1. 문자 레이어를 선택하고 [문자] > [작업 패스 만들기]를 선택합니다.

    참고:

    비트맵 글꼴처럼 윤곽선 데이터가 없는 글꼴에서는 작업 패스를 만들 수 없습니다.

문자를 모양으로 변환

문자를 모양으로 변환할 때 벡터 마스크가 있는 레이어가 문자 레이어를 대체합니다. 벡터 마스크를 편집하고 레이어에 스타일을 적용할 수 있습니다. 그러나 레이어의 문자를 텍스트처럼 편집할 수는 없습니다.

  1. 문자 레이어를 선택하고 [문자] > [모양으로 변환]을 선택합니다.

    참고:

    비트맵 글꼴처럼 윤곽선 데이터가 없는 글꼴에서는 모양을 만들 수 없습니다.

문자 선택 영역 테두리 만들기

[수평 문자 마스크 도구] 또는 [세로 문자 마스크 도구]를 사용할 때 문자 모양에 선택 영역을 만들 수 있습니다. 활성 레이어에 문자 선택 영역이 표시되며, 다른 선택 영역처럼 이동하거나, 복사하거나, 채우거나, 획을 그릴 수 있습니다.

  1. 선택 영역을 표시할 레이어를 선택합니다. 최상의 결과를 얻으려면 문자 레이어가 아닌 일반 이미지 레이어 위에 문자 선택 영역 테두리를 만듭니다. 또한 문자 선택 영역 테두리를 칠하거나 획 처리하려면 비어 있는 새 레이어에 문자 선택 영역 테두리를 만듭니다.
  2. [수평 문자 마스크 도구]  또는 [세로 문자 마스크 도구]  를 선택합니다.
  3. 문자 옵션을 추가로 선택하고 포인트나 테두리 상자에 문자를 입력합니다.

    문자를 입력할 때 빨간색 마스크가 활성 레이어 위에 나타납니다. [실행] 단추 를 클릭하면 활성 레이어의 이미지에 문자 선택 영역 테두리가 나타납니다.

텍스트에 그림자 추가

그림자 효과를 추가하여 이미지의 텍스트에 입체감을 부여합니다.

  1. [레이어] 패널에서 그림자 효과를 추가할 텍스트가 포함된 레이어를 선택합니다.
  2. [레이어] 패널 아래쪽에 있는 [레이어 스타일] 단추 를 클릭하고 목록이 나타나면 [그림자]를 선택합니다.
  3. 가능하면 레이어 및 레이어의 그림자 효과를 볼 수 있도록 [레이어 스타일] 대화 상자를 위치를 조정합니다.
  4. 만족할 때까지 설정을 조정합니다. 그림자가 밑에 있는 레이어와 혼합되는 방법, 그림자의 불투명도(밑에 있는 레이어의 부분이 나타나는 정도), 광원 각도 및 텍스트나 개체로부터의 거리를 포함하여 그림자의 다양한 측면을 변경할 수 있습니다.
  5. 그림자 효과가 마음에 들면 [확인]을 클릭합니다.
    참고:

    다른 레이어에 동일한 그림자 효과 설정을 사용하려면 Alt 키를 누른 채 [레이어] 패널에서 [그림자 효과] 레이어를 다른 레이어로 드래그합니다. 마우스 단추를 놓으면 그림자 효과 특성이 다른 레이어에 적용됩니다.

이미지로 문자 칠하기

[레이어] 패널에서 문자 레이어 위에 있는 이미지 레이어에 클리핑 마스크를 적용하면 문자를 이미지로 칠할 수 있습니다.

  1. 텍스트 안에 사용할 이미지가 포함된 파일을 엽니다.
  2. 도구 상자에서 [수평 문자 도구] 또는 [세로 문자 도구]  를 선택합니다.
  3. [문자] 탭을 클릭하여 [문자] 패널을 맨 앞으로 가져옵니다. 이 패널이 열려 있지 않은 경우에는 [창] > [문자]를 선택하십시오.
  4. [문자] 패널에서 텍스트의 글꼴 및 기타 문자 특성을 설정합니다. 크고 두꺼운 볼드체 문자에 적용할 때 효과가 가장 좋습니다.
  5. 문서 창에서 삽입점을 클릭하고 원하는 텍스트를 입력합니다. 텍스트 효과가 마음에 들면 Ctrl+Enter(Windows) 또는 Command+Return(Mac OS)을 누릅니다.
  6. [레이어] 탭을 클릭하여 [레이어] 패널을 맨 앞으로 가져옵니다. 이 패널이 열려 있지 않은 경우에는 [창] > [레이어]를 선택하십시오.
  7. (선택 사항) 이미지 레이어가 배경 레이어인 경우 [레이어] 패널에서 이미지 레이어를 두 번 클릭하여 배경 레이어에서 일반 레이어로 변환합니다.
    참고:

    배경 레이어는 잠겨 있으므로 [레이어] 패널에서 이동할 수 없습니다. 잠금을 해제하려면 배경 레이어를 일반 레이어로 변환해야 합니다.

  8. (선택 사항) [새 레이어] 대화 상자에서는 레이어의 이름을 변경할 수 있습니다. [확인]을 클릭하여 대화 상자를 닫고 이미지 레이어를 변환합니다.
  9. [레이어] 패널에서 이미지 레이어가 문자 레이어 바로 위에 오도록 이미지 레이어를 드래그합니다.
  10. 이미지 레이어를 선택한 상태에서 [레이어] > [클리핑 마스크 만들기]를 선택합니다. 텍스트 안에 이미지가 나타납니다.
  11. [이동 도구]  를 선택한 후 이미지를 드래그하여 텍스트 내에서 이미지 위치를 조정합니다.
    참고:

    이미지 대신 텍스트를 이동하려면 [레이어] 패널에서 문자 레이어를 선택한 다음 [이동 도구]를 사용하여 텍스트를 이동합니다.

Adobe 로고

내 계정 로그인