Photoshop은 이미지 선명도(또는 흐림 효과)를 미세 조정할 수 있는 다양한 도구, 필터 및 마스크를 제공합니다.

비디오 | Photoshop CC의 선명 효과

비디오 | Photoshop CC의 선명 효과
Pete Collins가 Photoshop CC의 고급 선명 효과 개선에 대해 설명합니다.
Pete Collins

비디오 | Photoshop의 선택 초점

비디오 | Photoshop의 선택 초점
Photoshop의 주 제품 관리자인 Bryan O'Neil Hughes는 Photoshop에서 배경에 흐림 효과를 주고 흐림 효과 갤러리를 사용하여 피사체가 두드러지게 만드는 방법을 설명합니다.
Bryan O'Neil Hughes

선명 효과 권장 사항

선명 효과를 적용하면 이미지의 가장자리를 더욱 정확하게 표현할 수 있습니다. 이미지가 디지털카메라 이미지건 스캐너 이미지건 관계없이 대부분의 이미지에 선명 효과를 적용할 수 있습니다. 적용할 선명 효과의 정도는 디지털카메라 또는 스캐너의 품질에 따라 다릅니다. 심하게 흐린 이미지는 선명 효과로도 교정하기 어렵다는 점을 기억하십시오.

선명 효과 향상 팁:

  • 별도의 레이어에서 이미지에 선명 효과를 적용하면 이미지를 다른 매체로 출력할 수 있도록 나중에 선명 효과를 다시 적용할 수 있습니다.

  • 별도의 레이어에서 이미지에 선명 효과를 적용하는 경우 레이어의 혼합 모드를 [광도]로 설정해야 가장자리를 따라 색상이 변하는 것을 방지할 수 있습니다.

  • 선명 효과를 적용하면 이미지 대비가 증가합니다. 선명 효과를 적용한 후에 밝은 영역이나 어두운 영역이 잘렸다면 레이어 혼합 컨트롤을 사용하여(별도의 레이어에서 선명 효과를 적용한 경우) 밝은 영역이나 어두운 영역에 선명 효과가 적용되지 않도록 합니다. 자세한 내용은 레이어 혼합에 사용할 색조 범위 지정을 참조하십시오.

  • 노이즈가 심해지지 않도록 하려면 선명 효과를 적용하기 전에 이미지 노이즈를 줄입니다.

  • 선명 효과는 여러 번에 걸쳐 조금씩 적용합니다. 이미지를 스캔하거나 디지털카메라로 촬영하는 것과 같이 이미지를 캡처함으로써 발생하는 흐림 현상을 수정할 때는 선명 효과를 맨 처음에 적용합니다. 이미지의 색상과 크기를 교정한 다음에는 이미지나 이미지 사본에 다시 한 번 선명 효과를 적용하여 출력 매체에 적합한 양의 선명 효과를 추가합니다.

  • 가능하다면 이미지를 최종 매체에 출력해서 선명 효과의 정도를 판단해 보십시오. 필요한 선명 효과의 양은 출력 매체에 따라 다릅니다.

[언샵 마스크](USM) 필터나 [고급 선명 효과] 필터를 사용하면 이미지가 선명해질 때 더 잘 제어할 수 있습니다. Photoshop에는 [선명 효과], [가장자리 선명하게] 및 [더 선명하게] 필터 옵션이 있지만 이 필터들은 자동으로 적용되며 제어와 옵션이 제공되지는 않습니다.

선명 효과는 이미지 전체에 적용할 수도 있고 선택 영역이나 마스크를 사용하여 일부분에만 적용할 수도 있습니다. [언샵 마스크] 필터와 [고급 선명 효과] 필터는 한 번에 하나의 레이어에만 적용할 수 있으므로 여러 레이어로 이루어진 파일의 모든 이미지 레이어에 선명 효과를 적용하려면 레이어를 병합하거나 파일을 배경으로 병합해야 할 수 있습니다.

참고:

[언샵 마스크]라는 이름은 기존의 필름 기반 사진에 사용되는 암실 기술에서 유래된 것입니다. 이 필터는 이미지에 선명 효과를 적용하는 것입니다.

고급 선명 효과를 사용하여 선명하게 하기

[고급 선명 효과] 필터에는 [언샵 마스크] 필터에서 이용할 수 없는 선명 효과 제어가 있습니다. 이러한 제어를 이용하여 선명 효과 알고리즘을 설정하거나 어두운 영역과 밝은 영역에서 발생하는 선명 효과의 양을 제어할 수 있습니다.

Photoshop CC 고급 선명 효과 대화 상자
(Photoshop CC) 고급 선명 효과 대화 상자

  1. 문서 창을 100%로 확대하여 선명 효과를 정확하게 확인합니다.
  2. [필터] > [선명 효과] > [고급 선명 효과]를 선택합니다.

  3. [선명 효과] 탭에서 제어를 설정합니다.

    선명 효과의 양을 설정합니다. 값이 높을수록 가장자리 픽셀 간의 대비가 높아져 이미지가 더욱 선명해 보입니다.

    반경

    선명 효과의 영향을 받는 가장자리 픽셀을 둘러싼 픽셀의 수를 결정합니다. 반경 값이 클수록 영향을 받는 가장자리가 더 넓고 이미지가 더욱 선명해집니다.

    노이즈 감소

    (Photoshop CC만) 중요한 가장자리를 영향을 받지 않게 유지하면서 불필요한 노이즈를 줄입니다.

    제거

    이미지 선명 효과에 사용된 선명 효과 알고리즘을 설정합니다.

    가우스 흐림 효과는 [언샵 마스크] 필터에 의해 사용되는 방법입니다.

    렌즈 흐림 효과는 이미지에서 가장자리와 세부 묘사를 감지하여 세부 묘사를 더욱 선명하게 나타내고 선명 효과 역광을 감소시킵니다.

    동작 흐림 효과는 카메라나 피사체의 움직임으로 인해 발생한 흐림 효과를 감소시킵니다. [동작 흐림 효과]를 선택하는 경우 [각도] 제어를 설정합니다.

    각도

    [제거] 제어의 [동작 흐림 효과] 옵션에 대한 동작의 방향을 설정합니다.

    더 정확하게

    (CS6만) 흐림 효과를 정확하게 제거하기 위해 파일을 느리게 처리합니다.

  4. [어두운 영역] 탭과 [밝은 영역] 탭을 사용하여 어두운 영역과 밝은 영역에 대한 선명 효과를 조정합니다. 이 탭을 표시하려면 [고급] 단추를 클릭합니다. 어둡거나 밝은 선명 효과 역광이 너무 강하게 나타나는 경우에는 다음 제어를 사용하여 감소시킬 수 있습니다. 이러한 제어는 채널당 8비트 및 16비트 이미지에만 사용할 수 있습니다.

    페이드 양

    밝은 영역이나 어두운 영역에서 선명 효과의 양을 조정합니다.

    색조 폭

    수정할 어두운 영역 또는 밝은 영역의 색조 범위를 조절합니다. 슬라이더를 왼쪽이나 오른쪽으로 옮기면 [색조 너비] 값이 감소하거나 증가합니다. 색조 너비가 좁을수록 어두운 영역 교정에 대해서는 더 어두운 부분으로만, 밝은 영역 교정에 대해서는 더 밝은 부분으로만 조정 범위가 제한됩니다.

    반경

    각 픽셀을 둘러싼 주위 영역의 크기를 조절합니다. 이 값은 특정 픽셀을 어두운 영역에 포함할 것인지 밝은 영역에 포함할 것인지 결정할 때 사용합니다. 이 슬라이더를 왼쪽으로 옮기면 더 작은 영역이 지정되고 오른쪽으로 옮기면 더 큰 영역이 지정됩니다.

  5. [확인]을 클릭합니다.

언샵 마스크를 사용하여 선명하게 하기

[언샵 마스크]는 이미지 가장자리의 대비를 증가시켜 이미지의 선명 효과를 높입니다. [언샵 마스크]는 이미지의 가장자리를 감지하지 못합니다. 대신 사용자가 지정한 한계 값을 사용하여 주변 픽셀과 값이 다른 픽셀을 찾습니다. 그런 다음 사용자가 지정한 양만큼 주변 픽셀의 대비를 증가시킵니다. 따라서 주변 픽셀에 비해 밝은 픽셀은 더 밝아지고 어두운 픽셀은 더 어두워집니다.

또한 각 픽셀이 비교되는 영역의 반경을 지정합니다. 반경이 클수록 효과가 적용될 가장자리가 더 넓어집니다.

Photoshop 언샵 마스크
원본 이미지와 언샵 마스크가 적용된 이미지

이미지에 적용된 선명 효과의 정도는 개인의 취향에 따라 다릅니다. 이미지를 지나치게 선명하게 하면 가장자리 주변에 후광 효과가 만들어진다는 것에 유의하십시오.

Photoshop 언샵 마스크
과도한 이미지 선명 효과로 인해 발생하는 가장자리 주변의 역광

[언샵 마스크] 필터의 효과는 고해상도 출력물보다는 화면에서 훨씬 두드러지게 나타납니다. 최종적으로 이미지를 인쇄하는 경우 시험적으로 적용해 본 다음 이미지에 가장 알맞은 설정을 결정하는 것이 좋습니다.

  1. (선택 사항) 이미지가 여러 개의 레이어로 구성된 경우 선명 효과를 적용할 이미지가 들어 있는 레이어를 선택합니다. 레이어가 연결되어 있거나 그룹화되어 있다고 하더라도 한 번에 하나의 레이어에만 [언샵 마스크]를 적용할 수 있습니다. 따라서 [언샵 마스크] 필터를 적용하기 전에 레이어를 병합하는 것이 좋습니다.
  2. [필터] > [선명 효과] > [언샵 마스크]를 선택합니다. [미리 보기] 옵션을 선택했는지 확인합니다.

    참고:

    미리 보기 창의 이미지를 클릭한 상태에서 선명 효과가 적용되지 않은 이미지의 모습을 확인합니다. 미리 보기 창에서 드래그하여 이미지의 다른 부분을 표시하고 + 또는 -를 클릭하여 이미지를 확대하거나 축소합니다.

    [언샵 마스크] 대화 상자에도 미리 보기 창이 있지만 이 대화 상자의 위치를 옮겨 문서 창에서 필터 효과를 미리 볼 수 있도록 하는 것이 좋습니다.

  3. 선명 효과에 영향을 주는 가장자리 픽셀 주위의 픽셀 수를 결정하려면 [반경] 슬라이더를 드래그하거나 값을 입력합니다. 반경 값이 클수록 효과가 적용될 가장자리가 넓어집니다. 효과가 적용될 가장자리가 넓어지면 가장자리가 더욱 선명해집니다.

    반경 값은 피사체의 유형, 최종 산출물의 크기 및 출력 방법에 따라 다릅니다. 고해상도 이미지의 경우 보통 1에서 2 사이의 값으로 결정하는 것이 좋습니다. 높은 값은 넓은 범위의 픽셀을 선명하게 하는 반면, 낮은 값은 가장자리 픽셀만 선명하게 합니다. 이러한 효과는 인쇄보다 화면에서 더욱 두드러지는데, 고해상도 인쇄 이미지에서는 2픽셀의 반경이 더 작은 영역을 나타내기 때문입니다.

  4. 증가시킬 픽셀의 대비 값을 결정하려면 [양] 슬라이더를 드래그하거나 값을 입력합니다. 고해상도 인쇄 이미지의 경우 보통 150%에서 200% 사이의 값으로 결정하는 것이 좋습니다.
  5. 필터가 가장자리 픽셀로 인식하여 선명 효과를 적용하기 전에 해당 픽셀과 주위 영역 사이의 차이를 결정하려면 [한계값] 슬라이더를 드래그하거나 값을 입력합니다. 예를 들어, 0~255까지의 비율에서 한계값 4는 색조 값이 4 이상 차이나는 모든 픽셀에 영향을 미칩니다. 따라서 인접한 픽셀의 색조 값이 128과 129이면 이 인접한 픽셀은 영향을 받지 않습니다. 예를 들어, 피부색 색조가 포함된 이미지에 노이즈나 포스터화 현상이 발생하는 것을 방지하려면 가장자리 마스크를 사용하거나 2-20 사이의 한계값을 사용해 보십시오. 기본 한계값 0을 사용하면 이미지의 모든 픽셀에 선명 효과가 적용됩니다.

참고:

[언샵 마스크]를 적용하여 원래 밝은 색상의 채도가 과도하게 높아지는 경우에는 [편집] > [언샵 마스크 희미하게 하기]를 선택하고 [모드] 메뉴에서 [광도]를 선택합니다.

선택적으로 선명하게 하기

이미지의 특정 부분이 선명해지는 것을 방지하기 위해 마스크나 선택 영역을 사용하여 이미지의 일부분에 선명 효과를 적용할 수 있습니다. 예를 들어, 인물 사진에 가장자리 마스크와 언샵 마스크 필터를 함께 사용하여 눈, 코, 입, 머리 윤곽의 선명도만 높이고 피부 재질의 선명도는 그대로 유지하는 것입니다.

Photoshop 선택적으로 선명하게 하기
가장자리 마스크를 사용하여 이미지의 특정 부분에만 언샵 마스크 적용

선택 영역 선명하게 하기

  1. [레이어] 패널에서 이미지 레이어를 선택하고 선택 영역을 그립니다.
  2. [필터] > [선명 효과] > [언샵 마스크]를 선택합니다. 옵션을 조정하고 [확인]을 클릭합니다.

    선택 영역만 선명해지고 이미지의 나머지는 그대로 둡니다.

가장자리 마스크를 사용하여 이미지 선명하게 하기

  1. 선택적으로 선명 효과를 적용하려면 마스크를 만듭니다. 가장자리 마스크는 여러 가지 방법으로 만들 수 있습니다. 선호하는 방법을 사용하거나 다음 방법을 사용해 보십시오.
    • [채널] 패널을 열고 문서 창에서 최대 대비가 사용된 회색 음영 이미지가 표시된 채널을 선택합니다. 주로 녹색 또는 빨강 채널인 경우가 많습니다.
    Photoshop 가장자리 마스크
    최대 대비가 사용된 채널 선택

    • 선택된 채널을 복제합니다.
    • 복제 채널을 선택하고 [필터] > [스타일화] > [가장자리 찾기]를 선택합니다.
    • [이미지] > [조정] > [반전]을 선택하여 이미지를 반전시킵니다.
    Photoshop [가장자리 찾기] 필터가 적용된 이미지와 반전된 이미지
    [가장자리 찾기] 필터가 적용된 이미지와 반전된 이미지

    • 반전된 이미지가 선택된 상태에서 [필터] > [기타] > [최대값]을 선택합니다. 그런 다음 반경을 낮은 값으로 설정하고 [확인]을 클릭하여 가장자리를 진하게 표시하고 픽셀을 임의화합니다.
    • [필터] > [노이즈] > [중간값]을 선택합니다. 그런 다음 반경을 낮은 값으로 설정하고 [확인]을 클릭합니다. 이렇게 하면 주위 픽셀의 평균이 계산됩니다.
    • [이미지] > [조정] > [수준]을 선택하고 검은 점을 높은 값으로 설정하여 임의 픽셀을 제거합니다. 필요한 경우 최종 가장자리 마스크를 재손질하기 위해 검은 점으로 칠할 수도 있습니다.
    Photoshop 가장자리 마스크 검은 점
    레벨에서 검은 점을 높은 값으로 설정하여 가장자리 마스크의 임의 픽셀 제거

    • [필터] > [흐림 효과] > [가우스 흐림 효과]를 선택하여 가장자리에 페더 효과를 적용합니다.

    참고:

    최대값, 중간값 및 가우스 흐림 효과 필터는 가장자리 마스크를 부드럽게 만들어주므로 가장자리 효과가 최종 이미지에서 더 잘 혼합됩니다. 이 과정에서는 세 가지 필터가 모두 사용되지만 하나 또는 두 개만 사용해 볼 수도 있습니다.

  2. [채널] 패널에서 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 복제 채널을 클릭하여 가장자리 마스크를 선택 영역으로 만듭니다.
  3. [레이어] 패널에서 이미지 레이어를 선택합니다. 선택 영역이 이미지에 나타나는지 확인합니다.
  4. [선택] > [반전]을 선택합니다.
  5. 선택 영역이 이미지 레이어에 활성화되어 있는 경우 [필터] > [선명 효과] > [언샵 마스크]를 선택합니다. 원하는 옵션을 설정하고 [확인]을 클릭합니다.

    결과를 보려면 [채널] 패널에서 RGB 채널을 선택하고 이미지의 선택 영역을 해제합니다.

    참고:

    액션을 만들어 이 과정의 모든 단계를 편리하게 적용할 수 있습니다.

렌즈 흐림 효과 추가

이미지에 흐림 효과를 추가하여 필드 깊이가 더 좁아지는 효과를 만듭니다. 이로 인해, 이미지의 일부 개체에만 초점이 맞게 되고 다른 영역은 흐리게 표시됩니다. 흐리게 표시될 영역을 결정하기 위해 간단한 선택 영역을 사용할 수 있습니다. 또는 흐림 효과가 추가될 방법을 별도의 알파 채널인 깊이 맵을 사용하여 정확하게 나타낼 수 있습니다.

[렌즈 흐림 효과] 필터는 깊이 맵을 사용하여 이미지 내에서의 픽셀 위치를 결정합니다. 깊이 맵을 선택한 다음 십자 커서를 사용하여 주어진 흐림 효과의 시작점을 설정할 수도 있습니다. 알파 채널과 레이어 마스크를 사용하면 깊이 맵을 만들 수 있습니다. 알파 채널에서 검정 영역은 사진의 맨 앞에 있는 것처럼 처리되고 흰색 영역은 먼 곳에 떨어져 있는 것처럼 처리됩니다.

참고:

점차 흐려지는 효과를 내려면(아래쪽은 전혀 흐리게 표시되지 않고 위쪽은 가장 흐리게 표시됨) 새 알파 채널을 만들고 그레이디언트를 적용하여 이미지의 위쪽에는 채널이 흰색으로 표시되고 아래쪽에는 검정으로 표시되게 합니다. 그런 다음 [렌즈 흐림 효과] 필터를 선택하고 [소스] 팝업 메뉴에서 이 알파 채널을 선택합니다. 그레이디언트 방향을 변경하려면 [반전] 확인란을 선택합니다.

이 경우 나타나는 흐림 효과는 선택하는 조리개 모양에 따라 달라집니다. 블레이드의 수는 조리개 모양을 결정합니다. 조리개의 블레이드를 곡선 모양으로 만들거나(더 원형에 가깝게 만들거나) 회전시켜서 조리개의 블레이드를 변경할 수 있습니다. - 또는 + 단추를 클릭하여 미리 보기를 축소하거나 확대할 수도 있습니다.

  1. [필터] > [흐림 효과] > [렌즈 흐림 효과]를 선택합니다.
  2. [미리 보기]에서 [더 빠르게]를 선택하면 미리 보기를 더 빠르게 볼 수 있습니다. [더 정확하게]를 선택하면 이미지의 최종 버전을 볼 수 있습니다. [더 정확하게] 미리 보기를 선택하면 생성하는 데 시간이 더 오래 걸립니다.

  3. 사용할 수있는 깊이 맵 소스가 있으면 [깊이 맵]의 [소스] 팝업 메뉴에서 선택합니다. [흐림 효과 초점 거리] 슬라이더를 드래그하여 픽셀의 초점 깊이를 설정합니다. 예를 들어, 초점 거리가 100으로 설정되어 있으면 거리 1과 255의 픽셀은 완전히 흐리게 표시되며 100에 가까운 픽셀은 덜 흐리게 표시됩니다. 미리 보기 이미지 내부를 클릭하면 클릭한 위치를 반영하여 [흐림 효과 초점 거리] 슬라이더가 변경되고 이 위치의 깊이에 초점이 맞춰집니다.
  4. 선택 영역이나 깊이 맵으로 사용하는 알파 채널을 반전시키려면 [반전]을 선택합니다.
  5. [모양] 팝업 메뉴에서 조리개를 선택합니다. 원하는 경우 [블레이드 곡률] 슬라이더를 드래그하여 조리개 가장자리를 부드럽게 만들거나 [회전] 슬라이더를 드래그하여 조리개 가장자리를 회전시킬 수 있습니다. 더욱 흐리게 표시하려면 [반경] 슬라이더를 드래그합니다.
  6. [반사 밝은 영역]에서 [한계값] 슬라이더를 드래그하여 최소 명도를 선택합니다. 밝은 영역의 명도를 높이려면 [명도] 슬라이더를 드래그합니다.
  7. 이미지에 노이즈를 추가하려면 [균일] 또는 [가우스]를 선택합니다. 색상에 영향을 주지 않고 노이즈를 추가하려면 [단색]을 선택합니다. [양] 슬라이더를 드래그하여 노이즈를 추가하거나 감소시킵니다.

    참고:

    흐림 효과를 적용하면 원본 이미지에서 필름 그레인과 노이즈가 제거됩니다. 제거한 노이즈를 이미지에 일부 다시 추가하면 이미지를 좀 더 사실적이고 재손질하지 않은 것처럼 보이게 할 수 있습니다.

  8. [확인]을 클릭하여 변경 내용을 이미지에 적용합니다.

이미지 영역 흐리게 하기

[흐림 효과 도구]는 선명한 가장자리를 부드럽게 하거나 이미지 세부 묘사를 감소시킵니다. 이 도구를 사용하여 영역을 많이 페인트하면 해당 영역이 더 흐리게 표시됩니다.

  1. [흐림 효과 도구] 를 선택합니다.
  2. 옵션 막대에서 다음을 수행하십시오.
    • 옵션 막대에서 브러시를 선택하고 혼합 모드 및 강도 옵션을 설정합니다.
    • 표시된 모든 레이어의 데이터를 사용하여 흐리게 표시하려면 옵션 막대에서 [모든 레이어 샘플링]을 선택합니다. 이 옵션을 선택 취소하면 도구에서는 활성 레이어의 데이터를 사용합니다.
  3. 이미지에서 흐리게 표시할 부분 위로 드래그합니다.

이미지 영역 선명하게 하기

[선명 효과 도구]는 가장자리를 따라 대비를 늘려 선명도를 향상시킵니다. 이 도구를 사용하여 영역을 많이 페인트하면 해당 영역이 더 선명하게 표시됩니다.

  1. [선명 효과 도구] 를 선택합니다. (도구가 표시되지 않을 경우 [흐림 효과] 도구를 누른 상태로 있습니다.)
  2. 옵션 막대에서 다음을 수행하십시오.
    • 브러시 모양을 선택하고 혼합 모드 및 강도 옵션을 설정합니다.
    • 표시된 모든 레이어의 데이터를 사용하여 선명하게 표시하려면 [모든 레이어 샘플링]을 선택합니다. 이 옵션을 선택 해제하면 활성 레이어의 데이터만 사용됩니다.
    • 세부 사항을 향상시키고 픽셀 가공물을 최소화하려면 [세부 사항 보호]를 선택합니다. 더 화려하고 선명한 효과를 생성하려면 이 옵션을 선택 해제합니다.
  3. 선명하게 표시할 이미지 부분 위로 드래그합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책