사용 안내서 취소

레이어 정렬 및 배분

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 기타 Adobe 제품 및 서비스
    1. Photoshop에서 Illustrator 아트워크 작업
    2. InDesign에서 Photoshop 파일 작업
    3. Photoshop용 Substance 3D 재질
    4. Photoshop 및 Adobe Stock
    5. Photoshop의 Capture 앱 내 확장 프로그램 사용
    6. Creative Cloud 라이브러리
    7. Photoshop의 Creative Cloud Libraries
    8. Photoshop에서 Touch Bar 사용
    9. 격자 및 안내선
    10. 동작 만들기
    11. 실행 취소 및 작업 내역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop 베타
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. Photoshop [검색] 패널을 사용하여 더 빠르게 학습
    3. 문서 만들기
    4. Photoshop에서 Touch Bar 사용
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 기본 키보드 단축키
    13. 터치 기능 및 사용자 정의 가능 작업 영역
    14. 다른 응용 프로그램에 Photoshop 이미지 배치
    15. 환경 설정
    16. 기본 키보드 단축키
    17. 눈금자
    18. 인쇄되지 않는 표시자 표시 또는 숨기기
    19. 이미지의 열 지정
    20. 실행 취소 및 작업 내역
    21. 패널 및 메뉴
    22. 다른 응용 프로그램으로
    23. 스냅을 사용하여 요소 위치 지정
    24. 눈금자 도구를 사용하여 위치 지정
    25. 사전 설정
    26. 키보드 단축키 사용자 정의
    27. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. 텍스트 추가 및 편집
    2. 통합 텍스트 엔진
    3. OpenType SVG 글꼴을 사용한 작업
    4. 문자 서식 지정
    5. 단락 서식 지정
    6. 문자 효과를 만드는 방법
    7. 텍스트 편집
    8. 행과 문자 간격
    9. 아랍어 및 히브리어 문자
    10. 글꼴
    11. 글꼴 문제 해결
    12. 아시아 언어 문자
    13. 문자 만들기
    14. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

Photoshop에서는 정렬 및 배분 옵션을 사용하여 파노라마 이미지를 만드는 데 자주 사용하는 이미지 레이어를 쉽게 정렬하고 레이어 간격을 적절하게 지정할 수 있습니다.

여러 레이어의 개체 정렬

이동 도구 를 사용하여 레이어 및 그룹의 항목들을 정렬할 수 있습니다. 자세한 내용은 레이어 내용 이동을 참조하십시오.

  1. 다음 중 하나를 수행합니다.
    • 여러 레이어를 정렬하려면 [이동 도구]를 사용하거나 [레이어] 패널에서 정렬할 레이어 또는 그룹을 선택합니다.

    • 하나 이상의 레이어에 있는 내용을 선택 영역 테두리에 정렬하려면 이미지에 선택 영역을 만든 다음 [레이어] 패널에서 정렬할 레이어를 선택합니다. 이 방법을 사용하면 이미지의 지정된 지점에 내용을 정렬할 수 있습니다.

  2. [레이어] > [정렬] 또는 [선택 영역에 맞춰 레이어 정렬]을 선택하고 하위 메뉴에서 명령을 선택합니다. 이와 동일한 명령을 [이동 도구] 옵션 막대의 [정렬] 단추로도 사용할 수 있습니다.

    위쪽 가장자리

    선택된 레이어의 위쪽 픽셀을 선택된 모든 레이어의 맨 위 픽셀이나 선택 영역 테두리의 위쪽 가장자리에 정렬합니다.

    수직 중앙 

    선택된 각 레이어의 수직 중앙 픽셀을 선택된 모든 레이어의 수직 중앙 픽셀이나 선택 영역 테두리의 수직 중앙에 정렬합니다.

    아래쪽 가장자리

    선택된 레이어의 아래쪽 픽셀을 선택된 모든 레이어의 맨 아래 픽셀이나 선택 영역 테두리의 아래쪽 가장자리에 정렬합니다.

    왼쪽 가장자리

    선택된 레이어의 왼쪽 픽셀을 맨 왼쪽 레이어의 왼쪽 픽셀이나 선택 영역 테두리의 왼쪽 가장자리에 정렬합니다.

    수평 중앙 

    선택된 레이어의 수평 중앙 픽셀을 선택된 모든 레이어의 수평 중앙 픽셀이나 선택 영역 테두리의 수평 중앙에 정렬합니다.

    오른쪽 가장자리

    연결된 레이어의 오른쪽 픽셀을 선택된 모든 레이어의 맨 오른쪽 픽셀이나 선택 영역 테두리의 오른쪽 가장자리에 정렬합니다.

균등하게 레이어 및 그룹 분포

Photoshop CC 2018년 10월 릴리스(버전 20.0)에서 업데이트됨

  1. 레이어를 세 개 이상 선택합니다.
  2. [레이어] > [분포]를 선택하고 명령을 선택합니다. 또는 [이동 도구] 를 선택하고 옵션 막대에 있는 분포 단추 중 하나를 클릭합니다.

    위쪽 가장자리

    각 레이어의 위쪽 픽셀에서 시작하여 레이어를 균일한 간격으로 분포시킵니다.

    수직 중앙 

    각 레이어의 수직 중앙 픽셀에서 시작하여 레이어를 균일한 간격으로 분포시킵니다.

    아래쪽 가장자리

    각 레이어의 아래쪽 픽셀에서 시작하여 레이어를 균일한 간격으로 분포시킵니다.

    왼쪽 가장자리

    각 레이어의 왼쪽 픽셀에서 시작하여 레이어를 균일한 간격으로 분포시킵니다.

    수평 중앙 

    각 레이어의 수평 중앙 픽셀에서 시작하여 레이어를 균일한 간격으로 분포시킵니다.

    오른쪽 가장자리

    각 레이어의 오른쪽 픽셀에서 시작하여 레이어를 균일한 간격으로 분포시킵니다.

    가로로

    레이어 간의 가로 간격을 고르게 분산시킵니다.

    세로로

    레이어 간의 세로 간격을 고르게 분산시킵니다.

이미지 레이어 자동 정렬

[레이어 자동 정렬] 명령을 사용하면 여러 레이어의 모퉁이나 가장자리와 같이 비슷한 내용을 기준으로 레이어를 자동 정렬할 수 있습니다. 한 레이어를 참조 레이어로 지정하거나 Photoshop에서 자동으로 참조 레이어가 선택되도록 합니다. 일치하는 내용이 포개지도록 다른 레이어가 참조 레이어에 정렬됩니다.

[레이어 자동 정렬] 명령을 사용하여 다음과 같은 여러 가지 방법으로 이미지를 결합할 수 있습니다.

  • 여러 이미지에서 배경이 같은 부분을 바꾸거나 삭제합니다. 이미지 정렬 후 마스크 또는 혼합 효과를 사용하여 각 이미지의 부분을 하나의 이미지로 결합합니다.

    레이어 자동 혼합을 사용하여 이미지 결합을 참조하십시오.

  • 겹치는 내용을 공유하는 여러 이미지를 합칩니다.

  • 정적 배경에서 촬영한 비디오 프레임의 경우 프레임을 레이어로 변환한 후 여러 프레임에서 내용을 추가하거나 삭제할 수 있습니다.

  1. 정렬할 이미지를 같은 문서로 복사하거나 가져옵니다.

    각 이미지가 별개의 레이어에 배치됩니다. 자세한 내용은 레이어 복제를 참조하십시오.

    참고:

    스크립트를 사용하여 여러 이미지를 레이어로 로드할 수 있습니다. [파일] > [스크립트] > [스택에 파일 로드]를 선택합니다.

  2. (옵션) [레이어] 패널에서 정렬 기준으로 사용할 레이어를 잠가 참조 레이어를 만듭니다. 자세한 내용은 레이어 잠그기를 참조하십시오. 참조 레이어를 설정하지 않으면 Photoshop에서 모든 레이어를 분석하고 최종 컴포지션의 중심에 있는 레이어를 참조 레이어로 선택합니다.
  3. 정렬할 나머지 레이어를 선택합니다.

    패널에서 인접한 여러 레이어를 선택하려면 Shift 키를 누른 채 클릭하고, 인접하지 않은 여러 레이어를 선택하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 클릭합니다.

    참고:

    정렬해야 하는 정보가 들어 있지 않은 조정 레이어, 벡터 레이어 또는 고급 개체는 선택하지 마십시오.

  4. [편집] > [레이어 자동 정렬]을 선택하고 정렬 옵션을 선택합니다. 파노라마를 만들려는 경우와 같이 겹치는 영역을 공유하는 여러 이미지를 합치는 경우 [자동], [원근] 또는 [원통형] 옵션을 사용합니다. 오프셋 내용을 포함하는 스캔된 이미지를 정렬하려면 [위치 변경만] 옵션을 사용합니다.

    자동

    Photoshop에서 자동으로 소스 이미지를 분석하고 [원근] 또는 [원통형] 중 더 나은 합성 이미지를 생성하는 레이아웃을 적용합니다.

    원근

    소스 이미지 중 하나(기본적으로 중간 이미지)를 참조 이미지로 지정하여 일관된 컴포지션을 만듭니다. 그런 다음 레이어에서 겹친 내용이 일치하도록 다른 이미지들이 변형되며, 필요한 경우 이미지의 위치가 조정되거나, 이미지가 확대되거나 기울여집니다.

    원통형

    개별 이미지를 확장된 원통형으로 표시할 때 [원근] 레이아웃에서 발생할 수 있는 "나비 넥타이" 모양 왜곡을 줄입니다. 레이어에서 겹친 내용은 여전히 일치합니다. 참조 이미지는 중앙에 배치됩니다. 넓은 파노라마를 만드는 데 가장 적합합니다.

    구형

    이미지를 넓은 시야(세로 및 가로)와 정렬합니다. 소스 이미지 중 하나(기본적으로 가운데 이미지)를 참조 이미지로 지정하고, 겹치는 내용이 일치되도록 다른 이미지를 구면 변형합니다.

    콜라주 장면

    이미지에서 개체의 모양을 변경하지 않고(예를 들어 원은 원 모양을 유지) 레이어를 정렬하고 내용을 겹칩니다.

    위치 변경만

    레이어를 정렬하고 겹친 내용을 일치시키지만 소스 레이어를 변형하거나, 늘이거나, 기울이지는 않습니다.

    렌즈 교정

    렌즈 결함 자동 교정:

    비네팅 제거

    이미지의 가장자리 특히 모퉁이가 이미지 가운데보다 어둡게 나타나는 렌즈 결함을 보정합니다.

    기하학적 왜곡

    배럴, 핀큐션 또는 물고기 눈 모양 왜곡을 보정합니다.

    참고:

    기하학적 왜곡은 물고기 눈 모양 렌즈를 제외하고 정렬 결과를 향상시키기 위해 심한 왜곡을 고려합니다. 물고기 눈 모양 메타데이터가 감지되면 기하학적 왜곡은 이미지를 물고기 눈 모양에 맞게 정렬합니다.

자동 정렬 후 [편집] > [자유 변형]을 사용하여 정렬을 세밀하게 조정하거나 색조를 조정하여 레이어 간의 노출 차이를 없앤 후 레이어를 하나의 합성 이미지로 결합할 수 있습니다.

참고:

Photoshop의 정렬 도구 및 자동 기능을 사용하여 파노라마를 만드는 방법에 대한 비디오가 필요하면 파노라마 사진 만들기를 참조하십시오.

Adobe 로고

내 계정 로그인