사용 안내서 취소

픽셀 선택 조정

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

선택 영역을 이동, 숨기기 또는 반전

선택 영역 테두리를 이미지 주위로 이동하거나, 선택 영역 테두리를 숨기거나, 이전에 선택하지 않은 이미지 부분을 선택하기 위해 선택 영역을 반전할 수 있습니다.

참고:

선택 영역 테두리가 아니라 선택 영역을 이동하려면 [이동 도구]를 사용합니다. 자세한 내용은 선택 영역 이동을 참조하십시오.

선택 영역 테두리 이동

  1. 선택 도구를 사용하여 옵션 막대에서 [새 선택 영역] 을 선택하고 포인터를 선택 영역 테두리 안에 놓습니다. 포인터가 로 바뀌면 선택 영역을 이동할 수 있습니다.
  2. 이미지의 다른 영역을 포함하려면 테두리를 드래그합니다. 선택 영역 테두리의 일부를 캔버스 경계 밖으로 드래그할 수 있습니다. 선택 영역 테두리를 다시 원래 위치로 드래그하면 변경하지 않은 원래 테두리가 다시 나타납니다. 선택 영역 테두리를 다른 이미지 창으로 드래그할 수도 있습니다.
    Photoshop 선택 영역 테두리 이동
    원본 선택 영역 테두리(왼쪽)와 선택 영역 테두리를 이동한 후(오른쪽)

    참고:

    기하학적 변형을 적용하여 선택 영역 테두리의 모양을 변경할 수 있습니다. 자세한 내용은 변형 적용을 참조하십시오.

선택 영역의 움직임 조절

  • 이동 방향을 45도의 배수로 제한하려면 선택 영역을 드래그하기 시작한 다음 Shift 키를 누른 상태에서 계속 드래그합니다.
  • 선택 영역을 1픽셀씩 이동하려면 화살표 키를 사용합니다.
  • 선택 영역을 10픽셀씩 이동하려면 Shift 키를 누른 상태에서 화살표 키를 사용합니다.

선택 영역 가장자리 표시 또는 숨기기

다음 중 하나를 수행합니다.

  • [보기] > [표시자]를 선택합니다. 이 명령은 선택 영역 가장자리, 격자, 안내선, 대상 패스, 분할 영역, 주석, 레이어 테두리, 카운트 및 고급 안내선을 표시하거나 숨깁니다.
  • [보기] > [표시] > [선택 영역 가장자리]를 선택합니다. 이 명령으로 현재 선택 영역의 가장자리 보기를 전환할 수 있습니다. 다른 선택 영역을 만들면 선택 영역 가장자리가 다시 나타납니다.

이미지에서 선택하지 않은 부분 선택

  1. [선택] > [반전]을 선택합니다.
    참고:

    이 옵션을 사용하면 단색 배경에 놓인 개체를 선택할 수 있습니다. [자동 선택 도구]를 사용하여 배경을 선택한 다음 선택 영역을 반전합니다.

수동으로 선택 영역 조정

선택 영역 도구를 사용하여 기존 픽셀 선택 영역에 더하거나 선택 영역에서 뺄 수 있습니다.

수동으로 선택 영역에서 더하거나 선택 영역에서 빼기 전에 옵션 막대에서 페더 및 앤티 앨리어스 값을 원래 선택 영역과 같은 값으로 설정할 수도 있습니다.

선택 영역에 추가 또는 다른 영역 선택

  1. 선택 영역을 만듭니다.
  2. 선택 도구를 사용하여 다음 중 하나를 수행하십시오.
    • 옵션 막대에서 [선택 영역에 추가] 옵션 을 선택한 후 드래그하여 선택 영역에 추가합니다.

    • Shift 키를 누른 상태에서 드래그하여 선택 영역에 추가합니다.

선택 영역에 추가할 때 포인터 옆에 더하기 기호가 나타납니다.

선택 영역에서 빼기

  1. 선택 영역을 만듭니다.
  2. 선택 도구를 사용하여 다음 중 하나를 수행하십시오.
    • 옵션 막대에서 [선택 영역에서 빼기] 옵션 을 선택한 후 드래그하여 다른 선택 영역과 교차시킵니다.

    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그하여 다른 선택 영역을 뺍니다.

선택 영역에서 뺄 때 포인터 옆에 빼기 기호가 나타납니다.

다른 선택 영역과 교차하는 영역만 선택

  1. 선택 영역을 만듭니다.
  2. 선택 도구를 사용하여 다음 중 하나를 수행하십시오.
    • 옵션 막대에서 [선택 영역과 교차] 옵션 을 선택하고 드래그합니다.

    • Alt+Shift(Windows) 또는 Option+Shift(Mac OS)를 누른 채 원래 선택 영역에서 선택할 부분 위로 드래그합니다.

교차된 영역을 선택할 때 포인터 옆에 “x”가 나타납니다

Photoshop 교차된 선택 영역
교차된 선택 영역

특정 픽셀 수만큼 선택 영역 확대 또는 축소

  1. 선택 도구를 사용하여 선택 영역을 만듭니다.
  2. [선택] > [수정] > [확대] 또는 [축소]를 선택합니다.
  3. [확대량] 또는 [축소량]에 1에서 100 사이의 픽셀 값을 입력하고 [확인]을 클릭합니다.

    지정한 픽셀 수만큼 테두리가 늘어나거나 줄어듭니다. [확장] 명령은 캔버스 가장자리를 따라 놓인 선택 영역 테두리 부분에는 영향을 주지 않습니다.

선택 영역 테두리 주위에 선택 영역 만들기

[테두리] 명령을 사용하면 기존 선택 영역 테두리 내부 및 외부의 픽셀 폭을 선택할 수 있습니다. 이 방법은 붙인 개체 주위의 선명 효과를 제거하는 경우와 같이 이미지 영역 자체가 아니라 영역 주위의 테두리 또는 픽셀 범위를 선택해야 할 때 유용합니다.

Photoshop 테두리 명령
원본 선택 영역(왼쪽)과 테두리(5픽셀) 명령 실행 후(오른쪽)

  1. 선택 도구를 사용하여 선택 영역을 만듭니다.
  2. [선택] > [수정] > [테두리]를 선택합니다.
  3. 새 선택 영역의 테두리 폭을 1에서 200픽셀 사이의 값으로 입력하고 [확인]을 클릭합니다.

    새 선택 영역은 원래 선택 영역의 프레임이 되고 원래 선택 영역 테두리의 가운데에 배치됩니다. 예를 들어 테두리 폭을 20픽셀로 설정하면 원래 선택 영역 테두리의 내부 및 외부로 각각 10픽셀씩 연장되어 가장자리가 부드러운 새 선택 영역이 만들어집니다.

유사한 색상이 있는 영역을 포함하도록 선택 영역 확대

다음 중 하나를 수행합니다.

  • [선택] > [선택 영역 확장]을 선택하여 [자동 선택] 옵션에 지정한 허용치 범위 내에 있는 모든 인접 픽셀을 포함합니다.
  • [선택] > [유사 영역 선택]을 선택하여 인접 픽셀뿐만 아니라 이미지 전체에서 허용치 범위 내에 있는 모든 픽셀을 포함합니다.

    선택 영역을 점차로 늘리려면 이 명령을 여러 번 사용합니다.

참고:

비트맵 모드 이미지나 채널당 32비트 이미지에서는 [선택 영역 확장] 및 [유사 영역 선택] 명령을 사용할 수 없습니다.

색상 기반 선택 영역에서 흩어진 픽셀 정리

  1. [선택] > [수정] > [매끄럽게]를 선택합니다.
  2. [샘플 반경]에 1에서 100 사이의 픽셀 값을 입력하고 [확인]을 클릭합니다.

    Photoshop에서는 선택 영역의 각 픽셀에 대해 반경 설정에 지정한 거리까지 해당 픽셀 주위의 픽셀을 검사합니다. 그 결과 선택된 주변 픽셀이 50%가 넘으면 해당 픽셀은 선택 영역에 그대로 유지되고 선택되지 않은 주변 픽셀은 선택 영역에 추가됩니다. 또한 선택된 주변 픽셀이 50%보다 작으면 해당 픽셀이 선택 영역에서 제거됩니다. 이렇게 하면 선택 영역에서 전체적으로 색채 조각이 줄어들고 날카로운 모퉁이 및 고르지 못한 선이 매끄러워지는 효과가 나타납니다.

선택 영역 가장자리 다듬기

[선택 및 마스크] 옵션은 선택 영역 가장자리의 품질을 개선하며 손쉽게 개체를 추출할 수 있도록 도와줍니다. [선택 및 마스크]를 사용하여 레이어 마스크를 다듬을 수도 있습니다. (마스크 불투명도 또는 가장자리 조정을 참조하십시오.)

옵션 바에서 [선택 및 마스크]를 클릭하거나 선택 > 선택 및 마스크를 선택합니다. 

자세한 내용은 선택 및 마스크를 참조하십시오.

선택 영역의 가장자리를 부드럽게 하기

앤티 앨리어스와 페더로 선택 영역의 선명한 가장자리를 매끄럽게 할 수 있습니다.

앤티 앨리어스

가장자리 픽셀과 배경 픽셀 사이의 색상 변환을 부드럽게 하여 선택 영역의 들쭉날쭉한 가장자리를 매끄럽게 만드는 기능입니다. 가장자리 픽셀만 변경하므로 이미지의 세부 묘사는 그대로 유지됩니다. 앤티 앨리어스는 선택 영역에 대한 자르기, 복사, 붙여넣기 등의 작업으로 합성 이미지를 만드는 경우에 유용합니다.

앤티 앨리어스는 [올가미 도구], [다각형 올가미 도구], [자석 올가미 도구], [원형 선택 윤곽 도구] 및 [자동 선택 도구]에서 사용할 수 있습니다. 도구를 선택하면 해당 도구의 옵션 막대가 표시됩니다.

참고:

이 옵션은 도구를 사용하기 전에 지정해야 하며, 선택 영역을 만든 다음에는 앤티 앨리어스를 추가할 수 없습니다.

페더

선택 영역과 주위 픽셀 사이에 변환 경계를 만들어 가장자리를 흐리게 만드는 기능입니다. 가장자리를 흐리게 하면 선택 영역 가장자리의 세부 묘사가 일부 손실될 수도 있습니다.

도구를 사용할 때 [선택 윤곽 도구], [올가미 도구], [다각형 올가미 도구] 또는 [자석 올가미 도구]에 페더링을 정의하거나 기존 선택 영역에 페더링을 추가할 수 있습니다.

참고:

페더링 효과는 선택 영역을 이동, 오리기, 복사 또는 칠한 후에 뚜렷하게 나타납니다.

앤티 앨리어스를 사용하여 픽셀 선택

  1. [올가미 도구], [다각형 올가미 도구], [자석 올가미 도구], [원형 선택 윤곽 도구] 또는 [자동 선택 도구]를 선택합니다.
  2. 옵션 막대에서 [앤티 앨리어스]를 선택합니다.

선택 도구에 대해 페더 가장자리 정의

  1. 올가미 또는 선택 윤곽 도구를 선택합니다.
  2. 옵션 막대에 [페더] 값을 입력합니다. 이 값은 페더 가장자리의 폭을 정의하며 범위는 0부터 250픽셀까지 입니다.

기존 선택 영역에 대해 페더 가장자리 정의

  1. [선택] > [수정] > [페더]를 선택합니다.
  2. [페더 반경] 값을 입력하고 [확인]을 클릭합니다.
    참고:

    큰 페더 반경을 사용하여 작은 선택 영역을 만들면 선택 영역의 가장자리가 보이지 않을 정도로 희미하여 선택이 불가능할 수도 있습니다. “50% 이상 선택한 픽셀이 없습니다.”라는 메시지가 표시되면 페더 반경을 줄이거나 선택 영역의 크기를 늘립니다. 아니면 [확인]을 클릭하여 마스크에 현재 설정을 적용하고 가장자리를 볼 수 없는 선택 영역을 만듭니다.

    Photoshop 페더 기능을 사용한 선택 영역과 사용하지 않은 선택 영역
    페더 기능을 사용한 선택 영역과 사용하지 않은 선택 영역

    A. 페더가 사용되지 않은 선택 영역과 패턴으로 채워진 동일한 선택 영역 B. 페더가 사용된 선택 영역과 패턴으로 채워진 동일한 선택 영역 

선택 영역에서 언저리 픽셀 제거

앤티 앨리어스된 선택 영역을 이동하거나 붙이면 선택 영역 테두리 주위에 있는 일부 픽셀이 선택 영역에 포함됩니다. 이렇게 되면 붙인 선택 영역의 가장자리 주위에 언저리 또는 역광이 생길 수 있습니다. 이 경우 [레이어] > [매트] 명령을 사용하면 원하지 않는 가장자리 픽셀을 편집할 수 있습니다.

  • [색상 정화]는 언저리 픽셀의 배경색을 근처의 전체 선택된 픽셀 색으로 교체합니다.

  • [언저리 제거]는 모든 언저리 픽셀의 색상을 선택 영역 가장자리에서 배경색이 없는 주변 픽셀의 색상으로 바꿉니다.

  • [검정 매트 제거]와 [흰색 매트 제거]는 흰색 또는 검정색 배경에 대해 앤티 앨리어스된 선택 영역을 다른 배경에 붙이려 할 때 유용합니다. 예를 들어, 흰색 배경 위에 놓인 앤티 앨리어스된 검정색 텍스트 가장자리에는 회색 픽셀들이 있는데 색상을 적용한 배경에서 이 픽셀들은 뚜렷하게 보입니다.

참고:

[레이어 스타일] 대화 상자의 [고급 혼합] 슬라이더를 사용하여 레이어의 영역을 삭제하거나 투명하게 만들어 언저리 영역을 삭제할 수도 있습니다. 이러한 경우 검정색이나 흰색 영역을 투명하게 만듭니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 슬라이더를 클릭하여 분리합니다. 슬라이더를 분리하면 언저리 픽셀을 제거하고 가장자리를 매끄럽게 만들 수 있습니다.

선택 영역에서 언저리 줄이기

  1. [레이어] > [매트] > [언저리 제거]를 선택합니다.
  2. [폭] 상자에 값을 입력하여 대체 픽셀을 검색할 영역을 지정합니다. 대부분의 경우 1 또는 2픽셀 정도의 거리면 충분합니다.
  3. [확인]을 클릭합니다.

선택 영역에서 매트 제거

  1. [레이어] > [매트] > [검정 매트 제거] 또는 [레이어] > [매트] > [흰색 매트 제거]를 선택합니다.
Adobe 로고

내 계정 로그인