사용 안내서 취소

Camera Raw 소개

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

Camera Raw 파일 정보

디지털 카메라 이미지 센서에서 얻은 가공 및 압축되지 않은 회색 음영 사진 데이터와 해당 이미지가 캡처된 방식에 대한 정보(메타데이터)가 Camera Raw 파일에 들어 있습니다. Photoshop® Camera Raw 소프트웨어는 카메라에 대한 정보와 이미지의 메타데이터를 사용하여 색상 이미지를 구성하고 처리함으로써 Camera Raw 파일을 해석합니다.

Camera Raw 파일은 필름의 네거티브로 생각할 수 있습니다. 흰색 균형, 색조 범위, 대비, 색상 채도 및 선명 효과 등을 조정하여 원하는 결과를 얻을 수 있도록 언제든지 파일을 다시 처리할 수 있습니다. Camera Raw 이미지를 조정해도 원본 Camera Raw 데이터는 그대로 유지됩니다. 조정한 내용은 원본 이미지 파일을 처리할 때 만들어지는 사이드카 파일, 데이터베이스 또는 해당 파일 자체에(DNG 형식의 경우) 메타데이터로 저장됩니다.

카메라로 JPEG 파일을 촬영하면 카메라에서 자동으로 JPEG 파일을 처리하여 이미지를 수정하고 압축합니다. 일반적으로 이러한 처리 방식은 사용자가 거의 제어할 수 없습니다. 하지만 Camera Raw의 경우에는 카메라에서 수행되는 처리에 얽매이지 않으므로 카메라로 Camera Raw 이미지를 촬영하면 JPEG 이미지를 촬영할 때보다 더 많은 부분을 사용자가 제어할 수 있습니다. Camera Raw에서는 JPEG 및 TIFF 이미지도 편집할 수 있지만 이때는 카메라에서 이미 처리된 픽셀을 편집하게 됩니다. Camera Raw 파일에는 항상 카메라에서 얻은 처리되지 않은 원본 픽셀이 들어 있습니다.

Camera Raw 이미지를 촬영하려면 카메라에서 파일이 각 카메라 자체의 Camera Raw 파일 형식으로 저장되도록 설정해야 합니다.

참고:

Photoshop Raw 형식(.raw)은 응용 프로그램과 컴퓨터 플랫폼 간에 이미지를 전송하는 데 사용하는 파일 형식입니다. Photoshop Raw 파일 형식과 Camera Raw 파일 형식을 혼동하면 안 됩니다. Camera Raw 파일의 파일 확장명은 카메라 제조업체에 따라 다릅니다.

여기에서 지원되는 카메라 전체 목록을 확인하십시오.

디지털 카메라에서는 Camera Raw 데이터를 선형 톤 응답 곡선으로 캡처하고 저장합니다(감마 1.0). 필름과 사람의 눈은 모두 빛에 대해 비선형이며 로가리듬의 응답을 갖습니다(2보다 큰 감마). 사진 센서와 컴퓨터에서 두 배 더 밝게 나타나는 이미지라도 사람의 눈에는 두 배로 밝게 보이지 않으므로, 회색 음영 이미지로 보이는 처리되지 않은 Camera Raw 이미지는 매우 어둡게 보입니다.

지원되는 카메라 목록 및 Camera Raw에 대한 자세한 내용은 디지털 Camera Raw 파일 지원를 참조하십시오.

카메라 목록 및 각 카메라에 필요한 Camera Raw 버전 정보는 Camera Raw에서 지원하는 카메라를 참조하십시오.

Adobe Camera Raw 정보

Camera Raw 소프트웨어는 Adobe After Effects® 및 Adobe Photoshop에 플러그인으로 포함되며, Adobe Bridge에도 해당 기능이 추가됩니다. Camera Raw는 이러한 각 응용 프로그램에 Camera Raw 파일을 가져오고 관련 작업을 수행할 수 있는 기능을 제공합니다. Camera Raw를 사용하여 JPEG 및 TIFF 파일에 대한 작업을 수행할 수도 있습니다.

참고:

Camera Raw는 가로 또는 세로가 최대 65,000 픽셀이고 화소가 최대 512만 픽셀인 이미지를 지원합니다. Camera Raw에서는 CMYK 이미지를 열 때 이를 RGB로 변환합니다. 지원되는 카메라 목록은 디지털 카메라 Raw 파일 지원.

Adobe Bridge의 Camera Raw 대화 상자에서 파일을 열려면 Photoshop 또는 After Effects가 설치되어 있어야 합니다. 하지만 Photoshop 또는 After Effects가 설치되지 않은 경우에도 Adobe Bridge에서 이미지를 미리 보고 해당 메타데이터를 볼 수 있습니다. 이미지 파일 형식에 다른 응용 프로그램이 연결된 경우 Adobe Bridge에서 해당 응용 프로그램으로 파일을 열 수도 있습니다.

Adobe Bridge를 사용하면 이미지 설정을 적용하고 복사하고 지울 수 있으며, Camera Raw 대화 상자에서 Camera Raw 파일을 열지 않고도 파일의 미리 보기와 메타데이터를 볼 수 있습니다. Adobe Bridge의 미리 보기는 Camera Raw 데이터 자체가 아니라 현재 이미지 설정을 사용하여 생성된 JPEG 이미지이므로 매우 어두운 회색 음영 이미지로 나타납니다.

참고: Camera Raw 이미지에서 미리 보기를 생성하는 동안 Camera Raw 대화 상자의 축소판 및 미리 보기 이미지에는 주의 아이콘이 나타납니다.

Camera Raw에서 특정 카메라 모델에 대해 사용하는 기본 설정을 수정할 수 있습니다. 또한 각 카메라 모델에 대해 특정 ISO 설정 또는 특정 카메라(일련 번호로 구별)에 대한 기본값을 수정할 수 있습니다. 이미지 설정을 수정하고 다른 이미지에 사용할 수 있도록 사전 설정으로 저장할 수도 있습니다.

Camera Raw를 사용하여 Camera Raw 이미지를 똑바르게 하거나 자르는 등의 조정 작업을 수행해도 이미지의 원본 Camera Raw 데이터는 그대로 유지됩니다. 조정한 내용은 이미지 파일에 포함된 메타데이터로 Camera Raw 데이터베이스에 저장되거나 사이드카 XMP 파일(원본 Camera Raw 파일을 처리할 때 만들어지는 메타데이터 파일)에 저장됩니다. 자세한 내용은 Camera Raw 설정을 저장할 위치 지정을 참조하십시오.

Camera Raw 플러그인을 사용하여 Camera Raw 파일을 처리하고 편집하면 Adobe Bridge의 이미지 축소판에 아이콘 이 나타납니다.

Photoshop에서 Camera Raw 파일을 여는 경우 PSD, JPEG, 대용량 문서 형식(PSB), TIFF, Cineon, Photoshop Raw, PNG, PBM 등의 다른 이미지 형식으로 이미지를 저장할 수 있습니다. Photoshop의 Camera Raw 대화 상자에서는 처리한 파일을 디지털 네거티브(DNG), JPEG, TIFF 또는 Photoshop(PSD) 형식으로 저장할 수 있습니다. Camera Raw 이미지 파일은 Adobe Camera Raw 소프트웨어에서도 열고 편집할 수 있지만 이미지를 Camera Raw 형식으로 저장할 수는 없습니다.

Camera Raw의 새 버전이 출시되면 새 버전의 플러그인을 설치하여 해당 소프트웨어를 업데이트할 수 있습니다. 도움말 > 업데이트를 선택하여 Adobe 소프트웨어의 업데이트를 확인할 수 있습니다.

카메라 모델마다 Camera Raw 이미지가 저장되는 형식이 다르며, 데이터가 해석되는 방식도 이러한 형식에 맞게 달라져야 합니다. Camera Raw에서는 여러 가지 카메라 모델을 지원하므로 다양한 Camera Raw 형식을 해석할 수 있습니다.

참고:

디지털 네거티브(DNG) 형식 정보

디지털 네거티브(DNG) 형식은 소유권의 제한을 받지 않고 공개적으로 문서화되며 광범위하게 지원되는 Camera Raw 데이터 저장 형식입니다. DNG 형식을 사용하면 Camera Raw 데이터를 처리하고 보관하는 작업 과정이 유연해지므로 하드웨어 및 소프트웨어 개발자는 이 형식을 사용합니다. 일반 사용자도 전용 Camera Raw 형식을 사용하여 캡처된 이미지를 저장하기 위한 중간 형식으로 DNG를 사용할 수 있습니다.

DNG 메타데이터는 공개적으로 문서화되므로 Camera Raw와 같은 판독 소프트웨어를 사용하면 카메라에 대한 특별한 지식 없이도 DNG를 지원하는 카메라로 만든 파일을 디코딩하고 처리할 수 있습니다. 전용 형식의 경우에는 해당 형식에 대한 지원이 중단되면 해당 형식으로 저장된 이미지에 액세스할 수 없게 되므로 이미지를 더 이상 사용하지 못할 수 있습니다. 하지만 DNG는 공개적으로 문서화되므로 raw 이미지를 DNG 파일로 저장하면 오랜 시간이 지난 후에도 소프트웨어를 통해 파일을 읽을 수 있는 가능성이 훨씬 더 높아집니다. 따라서 DNG는 보관 용도로 사용하기에 더 안전한 형식입니다.

DNG 파일로 저장한 이미지의 조정 내용에 대한 메타데이터는 사이드카 XMP 파일이나 Camera Raw 데이터베이스에 포함되지 않고 대신 DNG 파일 자체에 포함될 수 있습니다.

Camera Raw 또는 Adobe DNG Converter 대화 상자를 사용하여 Camera Raw 파일을 DNG 형식으로 변환할 수 있습니다. DNG 형식 및 DNG Converter에 대한 자세한 내용은 디지털 네거티브(DNG) 제품 페이지를 참조하십시오. 최신 DNG Converter를 다운로드하려면 Adobe 다운로드 페이지로 이동합니다.

Camera Raw를 사용하여 이미지 처리

Camera Raw 파일을 하드 디스크에 복사하고 구성한 다음 DNG로 변환(선택 사항)합니다.

Camera Raw 파일이 나타내는 이미지에 대한 작업을 수행하기 전에 카메라 메모리 카드의 이미지를 전송하고, 구성하고, 의미 있는 이름을 지정하고, 이미지를 사용하기 위한 그 밖의 준비를 합니다. Adobe Bridge에서 [카메라에서 사진 가져오기] 명령을 사용하여 이러한 작업을 자동으로 수행할 수 있습니다.

Camera Raw에서 이미지 파일을 엽니다.

Adobe Bridge, After Effects 또는 Photoshop에서 Camera Raw로 Camera Raw 파일을 열 수 있습니다. Adobe Bridge에서 Camera Raw로 JPEG 및 TIFF 파일도 열 수 있습니다.

색상을 조정합니다.

색상 조정에는 흰색 균형, 톤 및 채도가 포함됩니다. 기본 탭에서 대부분의 조정을 할 수 있고 다른 탭의 컨트롤을 사용하여 결과를 세부적으로 조정할 수 있습니다. Camera Raw에서 이미지를 분석하고 대략적인 색조 조정을 적용하도록 하려면 기본 탭의 자동을 클릭합니다.

이전 이미지에 사용한 설정을 적용하거나 카메라 모델, 카메라 또는 ISO 설정의 기본 설정을 적용하려면 Camera Raw 설정 메뉴에서 적절한 명령을 선택합니다. 자세한 내용은 저장된 Camera Raw 설정 적용을 참조하십시오.

다른 조정 및 이미지 수정 작업을 수행합니다.

Camera Raw 대화 상자에서 다른 도구 및 컨트롤을 사용하여 이미지 선명 효과, 노이즈 줄이기, 렌즈 결함 조정 및 재손질과 같은 작업을 수행할 수 있습니다.

(선택 사항) 이미지 설정을 사전 설정 또는 기본 이미지 설정으로 저장합니다.

나중에 다른 이미지에 같은 조정 내용을 적용하려면 현재 설정을 사전 설정으로 저장합니다. 조정한 내용을 특정 카메라 모델, 특정 카메라 또는 특정 ISO 설정의 모든 이미지에 적용할 기본값으로 저장하려면 이미지 설정을 새 Camera Raw 기본값으로 저장합니다. (자세한 내용은 Camera Raw 설정 저장, 재설정 및 로드를 참조하십시오.)

Photoshop의 작업 과정 옵션을 설정합니다.

Camera Raw에서 이미지가 저장되는 방식과 Photoshop에서 이 이미지를 여는 방식을 지정하는 옵션을 설정합니다. Camera Raw 대화 상자의 이미지 미리 보기 아래에 있는 링크를 클릭하여 [작업 과정 옵션] 설정에 액세스할 수 있습니다.

이미지를 저장하거나 Photoshop 또는 After Effects에서 이미지를 엽니다.

Camera Raw에서 이미지 조정을 마친 후 조정 내용을 Camera Raw 파일에 적용하거나, Photoshop 또는 After Effects에서 조정된 이미지를 열거나, 조정된 이미지를 다른 형식으로 저장하거나, 조정 내용을 취소 및 삭제할 수 있습니다. After Effects에서 Camera Raw 대화 상자를 여는 경우에는 이미지 저장 및 완료 단추를 사용할 수 없습니다.

  • 이미지 저장 이미지에 Camera Raw 설정을 적용하고 이미지 복사본을 JPEG, PSD, TIFF 또는 DNG 형식으로 저장합니다. Camera Raw 저장 옵션 대화 상자를 무시하고 마지막 저장 옵션 세트를 사용하여 파일을 저장하려면 Alt 키(Windows) 또는 Option 키(macOS)를 누른 채 저장합니다. 자세한 내용은 Camera Raw 이미지를 다른 형식으로 저장을 참조하십시오.
  • 이미지 열기 또는 확인 Camera Raw 설정이 적용된 Camera Raw 이미지 파일의 복사본을 Photoshop 또는 After Effects에서 엽니다. 원본 Camera Raw 이미지 파일은 변경되지 않은 상태로 유지됩니다. Photoshop에서 Shift 키를 누른 채 이미지 열기를 클릭하면 raw 파일이 고급 개체로 열립니다. 언제든지 raw 파일이 들어 있는 고급 개체 레이어를 두 번 클릭하여 Camera Raw 설정을 조정할 수 있습니다.
  • 완료 Camera Raw 대화 상자를 닫고 파일 설정을 Camera Raw 데이터베이스 파일, 사이드카 XMP 파일 또는 DNG 파일 중 하나에 저장합니다.
  • 취소 Camera Raw 대화 상자에서 지정한 조정 내용을 취소합니다.

Camera Raw 플러그인 개요

Adobe Camera Raw   작업 영역
Photoshop의 Camera Raw 작업 영역

histogram-camera-raw
Adobe Camera Raw의 리본 막대 그래프

왼쪽 위 및 오른쪽 위 각각의 어두운 영역 클리핑 표시기와 밝은 영역 클리핑 표시기를 사용하여 이미지의 어두운 영역과 밝은 영역을 표시합니다. 어두운 영역은 파란색 마스크로 표시되고 밝은 영역은 빨간색으로 표시됩니다.

패널

편집

대화 상자의 오른쪽에 있는 편집 패널에 액세스합니다.

Adobe Bridge에서 이러한 옵션은 편집 > 현상 설정에서도 사용할 수 있습니다.

필요에 따라 패널을 열거나 최소화합니다. 패널에서 조정을 하고 나면 눈 아이콘을 길게 눌러 미리 보기에서 해당 패널의 조정 내용을 숨깁니다. 프로필 드롭다운 메뉴에서 프로필을 선택할 수도 있습니다. 원하는 조정을 완료했으면 완료를 클릭합니다.

편집 패널에 대한 자세한 내용은 다음과 같습니다.

  • 기본 슬라이더를 사용하여 화이트 밸런스, 온도, 색조, 노출, 강조, 어두운 영역 등을 조정합니다.
  • 곡선 곡선을 사용하여 색조 스케일을 미세 조정합니다. 매개 변수 곡선, 점 곡선, 빨간색 채널, 녹색 채널파란색 채널 중에서 선택합니다.
  • 디테일 슬라이더를 사용하여 샤프닝, 노이즈 감소 및 색상 노이즈 감소를 조정합니다.
  • 색상 믹서 HSL(색조, 채도, 광도) 및 색상 중에서 선택하여 이미지의 다른 색조를 조정합니다.
  • 색 보정 색상 휠을 사용하여 어두운 영역, 중간 영역밝은 영역의 색조를 정밀하게 조정합니다. 이러한 색조의 혼합균형을 조정할 수도 있습니다.
  • 광학 색 수차 또는 왜곡 및 비네트를 제거합니다. 또한 가장자리 제거를 사용하여 이미지에서 보라색 또는 녹색 색조를 샘플링하고 교정할 수도 있습니다.
  • 도형 다양한 유형의 원근과 레벨 교정을 조정합니다. 도형 조정을 적용한 후 흰색 테두리를 빨리 제거하려면 자르기 제한을 선택합니다.
  • 효과 슬라이더를 사용하여 그레인 또는 비네트를 추가합니다.
  • 보정 프로세스 드롭다운 메뉴에서 프로세스 버전을 선택하고 어두운 영역, 빨강 기본, 녹색 기본파랑 기본의 슬라이더를 조정합니다.

자르기 및 회전

종횡비각도를 조정합니다. 이미지를 회전하고 뒤집을 수도 있습니다.

별색 제거

이미지의 특정 영역을 복구하거나 복제합니다.

조정 브러시

브러시 도구를 사용하여 이미지의 특정 영역을 편집합니다.

점진적 필터 

평행선을 사용하여 선택 영역을 지정합니다. 선택한 영역에 따라 다양한 컨트롤을 조정합니다.

방사형 필터

타원을 사용하여 선택 영역을 지정합니다. 선택한 영역을 기반으로 다양한 컨트롤을 조정합니다.

적목 현상

이미지에서 적목 현상 또는 동물 눈 현상을 손쉽게 제거할 수 있습니다. 눈동자 크기 또는 어둡기를 조정합니다.

스냅사진

다양한 편집 버전의 이미지를 만들고 저장합니다.

사전 설정

다양한 피부 톤의 인물 사진, 시네마틱, 여행, 빈티지 등을 위한 프리미엄 사전 설정에 액세스하고 살펴봅니다. 여기에서 사용자 사전 설정을 확인할 수도 있습니다. 미리 볼 사전 설정 위로 마우스를 가져간 다음 클릭하기만 하면 적용됩니다.

미리 보기

왼쪽의 선택한 이미지에는 적용된 편집 내용의 미리 보기가 표시됩니다. 오른쪽 하단에 있는 아이콘을 클릭하여 보정 전과 보정 후 보기 간을 전환할 수 있습니다. 설정 간을 전환하고 편집 전과 후 이미지를 나란히 볼 수 있습니다. 패널의 눈 아이콘을 길게 누르면 패널에서 편집 내용을 일시적으로 숨길 수도 있습니다.

Camera Raw에서 미리 보기
보정 전/후 보기를 전환하거나 전환 아이콘(두 번째 아이콘)을 사용하여 조정하지 않은 이미지를 볼 수 있습니다. 편집을 하고 나면 전환 아이콘이 활성화됩니다. 기본적으로 표시되는 비활성화된 전환 아이콘은 다음과 같습니다.

필름 스트립

Camera Raw에서 여는 이미지는 미리 보기 아래에 위치한 필름 스트립에 표시됩니다. 필름 스트립을 숨기거나, 촬영 날짜, 파일 이름, 별 등급색상 레이블을 기반으로 이미지를 정렬하고, 필터 아이콘을 사용하여 사진을 필터링하도록 선택할 수 있습니다.

필름 스트립을 왼쪽 패널로 이동할 수도 있습니다. 이는 인물 사진 작업 시 특히 유용합니다. 이렇게 하려면 필름 스트립을 Control 클릭(macOS)/마우스 오른쪽 단추로 클릭(Windows)하고 필름 스트립 방향 > 세로를 선택합니다.

Camera Raw에서의 필름 스트립
이러한 아이콘을 사용하여 필름 스트립을 숨기고, 필름 스트립의 사진을 필터링하고 정렬합니다.

기타 컨트롤

돋보기 도구

오른쪽 패널 하단에 있는 확대/축소 도구를 사용하여 미리 보기 이미지를 확대하거나 축소합니다. 확대/축소 아이콘을 두 번 클릭하여 보기에 맞게 조정으로 돌아갑니다.

필름 스트립 아래의 확대/축소 레벨 메뉴를 사용하여 확대/축소를 제어할 수도 있습니다. 기본값은 100%로 설정됩니다.

손 도구

확대하면 도구를 사용하여 미리 보기에서 이미지 영역을 이동하고 표시합니다. 다른 도구를 사용하는 도중에 도구를 임시로 활성화하려면 스페이스바를 누르고 있으면 됩니다. 미리 보기 이미지를 창 크기에 맞추려면 도구를 두 번 클릭합니다.

확대/축소 및 손 도구
오른쪽 패널의 확대/축소 및 손 도구

참고:

Adobe Bridge 또는 Photoshop에서 Camera Raw 대화 상자를 열 때 사용할 수 있는 작업 과정 옵션 링크와 같은 일부 컨트롤은 After Effects에서 Camera Raw 대화 상자를 열 때는 사용할 수 없습니다.

Adobe Bridge에서 Camera Raw 캐쉬를 사용한 작업

Adobe Bridge에서 Camera Raw 파일을 볼 때 축소판과 미리 보기에는 기본 설정이나 사용자가 조정한 설정이 사용됩니다. Adobe Bridge 캐쉬에는 파일 축소판, 메타데이터 및 파일 정보에 대한 데이터가 저장됩니다. 이 데이터를 캐쉬에 저장해 두면 이전에 Adobe Bridge에서 본 폴더로 돌아갈 때의 로드 시간이 단축됩니다. Camera Raw 캐쉬를 사용하면 Camera Raw의 이미지 설정을 변경할 때 Adobe Bridge에서 미리 보기를 다시 만들거나 Camera Raw에서 이미지를 여는 속도가 향상됩니다.

Camera Raw 캐쉬는 크기가 쉽게 커질 수 있기 때문에 제거하거나 크기를 제한해야 할 수 있습니다. 캐쉬가 손상되었거나 오래되었다고 생각되는 경우에도 제거하고 다시 작성할 수 있습니다.

참고:

Camera Raw 캐쉬에는 할당된 디스크 저장 영역 1GB당 약 200여 이미지에 대한 데이터가 유지됩니다. 기본적으로 Camera Raw 캐쉬 크기는 최대 1GB로 설정됩니다. Camera Raw 환경 설정에서 Camera Raw 캐쉬 크기의 한도를 늘릴 수 있습니다.

  1. Adobe Bridge에서 편집 > Camera Raw 환경 설정(Windows) 또는 Bridge > Camera Raw 환경 설정(macOS)을 선택합니다. 또는 Camera Raw 대화 상자에서 환경 설정 대화 상자 열기 단추 를 클릭합니다.

  2. 다음 중 하나를 수행합니다.
    • 캐쉬 크기를 변경하려면 최대 크기 값을 입력합니다.
    • Camera Raw 캐쉬를 제거하려면 캐쉬 제거 단추를 클릭합니다.
    • Camera Raw 캐쉬의 위치를 변경하려면 위치 선택을 클릭합니다.

Camera Raw 및 Lightroom 작업

Camera Raw 및 Lightroom은 동일한 이미지 처리 기술을 공유하여 응용 프로그램 간에 일관성 있고 호환 가능한 결과를 유지합니다. Lightroom의 Develop 모듈에서 수행한 이미지 조정을 확인하기 위한 Camera Raw의 경우 메타데이터 변경 내용을 Lightroom에서 XMP로 저장해야 합니다.

Camera Raw에서 수행한 조정도 Adobe Bridge 콘텐츠 및 미리보기 패널에 표시됩니다.

Lightroom 변경 내용을 Camera Raw에서 보고 Camera Raw 조정을 Lightroom 및 Adobe Bridge에서 볼 수 있도록 하려면 다음을 수행하십시오.

  1. Adobe Bridge에서 편집 > Camera Raw 환경 설정(Windows) 또는 Bridge > Camera Raw 환경 설정(macOS)을 선택합니다. Camera Raw 대화 상자에서 환경 설정 대화 상자 열기 단추 를 클릭합니다.

  2. 이미지 설정 저장 > 사이드카 ".XMP" 파일을 선택하고 사이드카 ".XMP" 파일 무시의 선택을 해제합니다.
  3. Camera Raw에서 사진에 조정을 저장하고 완료 또는 이미지 열기를 클릭하여 저장합니다.
참고:

Camera Raw는 Lightroom 카탈로그의 주 이미지에 대한 현재 설정만 읽습니다. 가상 복사본에 수행한 조정은 Camera Raw에서 표시되지 않으며 사용할 수 없습니다.

Adobe 로고

내 계정 로그인